Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  Voyager 14.04 LTS » Le 19/08/2015, à 21:33

metalux
Réponses : 1536

@nam1962

provenant bien d'une bonne partie de windoziens d'après mon analytics

Non, non, c'est simplement que les utilisateurs Linux ne sont pas comptabilisés après avoir suivi tes conseils et bloqué google-analytics avec Noscript wink
P.S: J'dis peut-être des Co******s, j'y connais rien dans les sites Web, mais rien qu'à voir le nom, je suppose que ça sert à ça.

#1 Re : -1 »  Voyager 14.04 LTS » Le 21/08/2015, à 08:16

metalux
Réponses : 1536

Bonjour ckouckou,
Voyager 11.10 n'est plus maintenu depuis déjà un certain temps, je t'invite à ré-installer une version récente comme la 14.04.4 que tu trouveras sur ce site.
Si avec cette version tu as également besoin des mêmes informations, reviens vers nous à ce moment là.

#2 Re : -1 »  Voyager 14.04 LTS » Le 27/08/2015, à 12:51

metalux
Réponses : 1536

Bonjour rodofr,

Bon pour ce dernier, j'ai cependant pas encore décidé de son implantation à cause de la langue, c'est qu'en fr et bonjour pour les étrangers avec les options

Tu en parles de plus en plus souvent sur le forum, ne serait-il pas venu le moment de prévoir des traductions pour les scripts et de faire appel à des contributeurs/traducteurs? Cela est faisable normalement avec les fichiers .po et gettext.

#3 Re : -1 »  Voyager 14.04 LTS » Le 29/08/2015, à 07:50

metalux
Réponses : 1536

@san-claudio
J'utilise µBlock origin depuis plusieurs mois et j'en suis satisfais. Il remplace avantageusement Adblock Plus +ghostery mais ne permet pas de faire aussi facilement une gestion fine des trackers que ghostery. Sur certains sites je suis obligé de désactiver le filtrage esthétique (tu verras, ça se trouve dans les icônes en bas de la fenêtre qui s'ouvre lorsque tu cliques sur l'icône UO) sinon rien ne s'affiche. Mais je n'utilises pas les listes par défaut, j'en ai ajouté, ça vient sans doute de là.

#4 Re : -1 »  mon pc s'éteint irrégulièrement » Le 26/08/2015, à 22:06

metalux
Réponses : 6

Bonjour,
Je te donnerais le même conseil que PPdM et cqfd93, installe une version soutenue comme la 14.04.
Sinon pour répondre à ta question, apt-xapian-index est en cause vu le message d'erreur. J'ai un pc qui a le même problème et peu importe la version, donc un passage vers la 14.04 ne résoudra sans doute pas ce bug. Apt-xapian-index sert pour la recherche rapide dans synaptic (et la logithèque peut-être, je n'en sais trop rien). Pour ma part, je ne m'embête plus et je supprime tout simplement ce paquet dès l'installation:

sudo apt-get remove apt-xapian-index

Tu perdras la recherche rapide mais au moins le Pc continuera a fonctionner correctement.
Il y a cette discussion qui en parle.

#5 Re : -1 »  Voyager X8 » Le 17/08/2015, à 11:29

metalux
Réponses : 234

@jibel
Xubuntu utilise également Ldm, donc tu peux appliquer la même chose pour le clavier. Si la ligne n'existe pas, tu la rajoute tout simplement.

maintenant au démarrage je ne suis plus obliger  de taper setxkbmap be pour avoir le clavier en azerty... Est-ce la bonne soluce ? sais pas ? Ça marche comme ça , pour le moment.....

Si ça fonctionne, te prends pas trop la tête, laisse comme ça.

#6 Re : -1 »  Voyager X8 » Le 21/08/2015, à 22:13

metalux
Réponses : 234

Arghh! Des PPA sur Debian? T'es sérieux? yikes

#7 Re : -1 »  [Résolu] créer des sous-raccourci » Le 26/08/2015, à 10:30

metalux
Réponses : 9

Bonjour,
Ça existe déjà, ce sont les quicklists.
Voici un exemple avec libre-office justement qui est présent dans la documentation: https://doc.ubuntu-fr.org/libreoffice#a … is_d_acces

Il existe des applications pour le faire automatiquement, comme ubuntu tweak ou unity quicklists editor
J'ai même crée manuellement par le passé des icônes personnel avec des menus déroulants personnels que j'ai mis dans ~/.local/share/application et glissé dans la barre.

#8 Re : -1 »  [Résolu] créer des sous-raccourci » Le 26/08/2015, à 13:01

metalux
Réponses : 9

Avec des icônes, effectivement à part un menu comme classic menu indicator je ne vois pas.
Les quicklists sans icônes restent quand même lisibles, chaque icône regroupant une catégorie d'applications, la liste reste quand même limitée par rapport à un menu complet.
Voici un exemple avec les navigateurs, je n'ai pas repris une icône de planète mais c'est pareil, le principe est là.

1440586397.png

Si il y a la possibilité d'ajouter une icône en plus dans la liste, c'est vrai que ça ferait exactement ce que tu veux, par contre je ne sais pas si on peut le faire.

#9 Re : -1 »  Automatisation de tâches en Bash . » Le 24/08/2015, à 22:38

metalux
Réponses : 10

Bonsoir,
Une bonne documentation pour débuter est celle-ci et ensuite pour progresser, il faut absolument consulter le second lien donné par Rufus T. Firefly. Cependant personnellement, j'avais trouvé cette bible imbuvable pour débuter alors qu'après avoir acquis des connaissances de base, elle m'est apparue comme indispensable.
Pour le lien que je t'ai donné, ne t’attardes pas trop sur les commandes declare et set, elles ne se rencontrent que très rarement dans les scripts et ne servent pas en général, à moins que quelqu'un apporte ses lumières sur ces commandes et me contredise en expliquant leurs utilités.

#10 Re : -1 »  [Résolu] Quelle carte wifi pour ubuntu 15.04 vivid vervet. » Le 20/08/2015, à 22:49

metalux
Réponses : 5

Bonsoir,
Viens-tu de l'acheter neuve?
Peux-tu me donner le résultat de

lsusb

ainsi que de

uname -r

J'aimerais vérifier si tu as la dernière révision E1 de cette clef et avec quel noyau, cette clef n'ayant pas été reconnue nativement sur Linux Mint 17.2.
https://forum.ubuntu-fr.org/viewtopic.php?id=1887581

#11 Re : -1 »  [Résolu] Quelle carte wifi pour ubuntu 15.04 vivid vervet. » Le 23/08/2015, à 00:31

metalux
Réponses : 5

Merci, Je voulais vérifier la version de ta clef, je vois qu'il y a encore des révisions B1 en vente. Je pensais que tu avais éventuellement une E1 mais ce n'est pas le cas. Par contre, pense à poster les retours du terminal dans les balises code (la petite icône <> ) sur le forum, c'est plus lisible. Voici en image comment il faut s'y prendre
http://pix.tdct.org/upload/original/1369359175.gif

#12 Re : -1 »  Reconnexion wifi en sortie de veille » Le 17/08/2015, à 11:45

metalux
Réponses : 8

Bonjour, oui il y a une possibilité mais celle-ci diffère selon ta version de Lubuntu. Tu peux suivre la documentation pour les versions jusque 14.04 incluse. Pour les versions récentes à partir de 15.04, le basculement à systemd nécessite une procédure différente. A vérifier que lubuntu a suivi le passage à systemd comme Ubuntu 15.04.

#13 Re : -1 »  Reconnexion wifi en sortie de veille » Le 19/08/2015, à 07:42

metalux
Réponses : 8
metalux a écrit :

tu peux lancer la commande suivante dans un terminal

Le terminal dans Lubuntu est Lxterminal. Il est accessible par le raccourci ctrl+alt+T ou dans le Menu → Accessoires → lxterminal

https://doc.ubuntu-fr.org/terminal

#14 Re : -1 »  Reconnexion wifi en sortie de veille » Le 18/08/2015, à 07:49

metalux
Réponses : 8

Ok, t'inquiète pas, on a tous débuté un jour et comme Gnu/Linux n'est pas pré-installé (ou rarement) et que le matériel n'est pas toujours optimisé pour cet O.S., il arrive qu'il y ait quelques manipulations de ce type à effectuer.
Pour vérifier la version que tu as si tu as un doute, tu peux lancer la commande suivante dans un terminal:

lsb_release -d

Si le résultat est 14.04 ou inférieur tu peux suivre la documentation. Si il s'agit d'une version plus récente, dit le moi que je te guide car ça ne fonctionnera pas de la même manière. Cependant je te conseille de rester sur une LTS qui a un support étendu à 3 ans (jusqu'en avril 2017 pour la 14.04) contre 9 mois pour les autres versions.

#15 Re : -1 »  Reconnexion wifi en sortie de veille » Le 19/08/2015, à 19:54

metalux
Réponses : 8

La version 15.04 est maintenu jusqu'en janvier 2016 soit encore 5 mois. La 14.04 jusqu'en Avril 2017, soit 20 mois (et la base Ubuntu est maintenu 5 ans, soit jusqu'en avril 2019 donc pas de gros risque à mon avis même en dépassant la date de fin, seul les paquets relatifs à Lxde ne bénéficieront plus de mises à jour.)
Les versions intermédiaires bien qu'elles soient stables, innovent et apportent souvent des nouveautés alors que les LTS stabilisent les nouvelles fonctions durant leurs développements. Pour ma part je privilégie les LTS en les installant lorsque la version X.X.1 sort, soit quelques mois après leur sortie (ex: j'ai attendu la 14.04.1 le 24/07/14 alors que la 14.04 est sortie le 17/04/14). Si il s'agit de matériel récent, j'installe alors la nouvelle version (15.04) mais j'ai souvent eu plus d'intervention à effectuer au début. Après, il faut tester en live avant d'installer pour voir si une version est mieux reconnue.
Pour ton problème de reconnexion, on verra en fonction de ton choix.

#16 Re : -1 »  [Script] Mise à jour automatique pour tous les paquets (y compris PPA) » Le 13/08/2015, à 21:09

metalux
Réponses : 217
Lek1 a écrit :

Ni sur KDE, ni XFCE, ça n'a jamais fonctionné sur aucun pc.

Sur Xfce, je l'utilise sans souci, et gaara l'utilise sur Kde, je l'ai installé sur plusieurs Pc et ça fonctionne à chaque fois. Si tu n'y arrives pas, contacte moi par MP qu'on essaye de voir ensemble ou tu fais erreur.

#17 Re : -1 »  [Script] Mise à jour automatique pour tous les paquets (y compris PPA) » Le 13/08/2015, à 22:36

metalux
Réponses : 217

Lek1, suis les recommandations de cqfd93, clique sur répondre et non sur citer dans les discussions sauf lorsque c'est nécessaire, mais là il n'y a pas d'intérêt à le faire.

#18 Re : -1 »  [Script] Mise à jour automatique pour tous les paquets (y compris PPA) » Le 17/08/2015, à 11:16

metalux
Réponses : 217

Non, tu les as demandées à l'extinction:
https://framapic.org/D2AUoM90ADXK/GCxHj4j7
Le plus simple, passe cette commande pour que les mises à jour se font pendant l'utilisation du Pc:

sudo sed -i '/InstallOnShutdown/ s/^/\/\//' /etc/apt/apt.conf.d/50unattended-upgrades

#19 Re : -1 »  [Script] Mise à jour automatique pour tous les paquets (y compris PPA) » Le 17/08/2015, à 12:27

metalux
Réponses : 217

Pour le paramétrage des notifications mail, il faudrait que tu vérifies les fichiers /etc/ssmtp/ssmtp.conf et /etc/ssmtp/revaliases qu'ils sont bien renseignés. Si tu as du mal à les interpréter, je peux t'aider mais pas sur un forum public, il y a des infos persos concernant tes connexions mail.
Poste ton fichier /etc/apt/apt.conf.d/50unattended-upgrades que je vérifie qu'il est bien paramétré.Masque ton adresse mail dedans en remplaçant par xxxxx@xxxxxx mais assure toi qu'il s'agit bien de l'adresse mail de réception.

Si malgré tout, ça ne fonctionne pas, je te conseillerais de réinitialiser les fichiers avec la fonction dédiée dans le script et de tout refaire à partir de zéro et de reposter ensuite ton fichier /etc/apt/apt.conf.d/50unattended-upgrades.
Pour info, tu es sur quelle distribution? Je ne l'ai pas testé au delà de 14.04.

#20 Re : -1 »  [Script] Mise à jour automatique pour tous les paquets (y compris PPA) » Le 18/08/2015, à 23:06

metalux
Réponses : 217

Ton fichier 50unattended-upgrades est correct, sauf il y a cette ligne qui est en double:
Unattended-Upgrade::Mail "yyyyyy@yyyyyy.com";
Unattended-Upgrade::Mail "yyyyyy@yyyyyy.com";

Je ne sais pas si ça peut avoir des conséquences mais édite le fichier manuellement et garde une seule ligne.

J'ai comme un doute que la version que j'ai laissé sur le ftp n'est pas la dernière, il semblerait que la configuration mail n'ajoute pas dans certains cas ce qu'il faut dans 50unattended-upgrades, à moins qu'il s'agisse d'un bug qui m'a échappé mais je doute car j'avais bien testé en long et en large. C'est possible que cette ligne en double est dûe à la même chose et que tu as été confronté à ce bug. Je corrigerai un peu plus tard.
Pour info, je n'ai pas abandonné le projet mais j'ai été contrains d'arrêter subitement ce script mi-sept dernier dû à des évènements perso. C'est pour cette raison que je ne l'ai pas réécrit comme prévu pour le transmettre à Gaara pour son P.P.A..
A défaut, je te conseille simplement d'utiliser le script qui fera l'essentiel et de vérifier les 3 fichiers que je t'ai indiqué afin de voir que tout est correct concernant les adresses mails . Si ce n'est pas le cas, corrige manuellement les adresses et dé-commente les lignes utiles.

En réponse à ton mail, tout est correct, les fichiers relatifs à Ssmtp sont bien paramétrés.

Hier, l’icône des mises à jour m'indiquait une mise à jour.
J'ai laissé passer le nuit et la mise à jour est faite.
Je croyais que la/les mise s à jour se faisait (ent) immédiatement, apparemment il y a un délai.
Est-ce juste ?

Oui, il y a un délai car la mise à jour est lancée par une tâche cron. Je crois qu'en plus le délai est aléatoire mais là je ne t'en dirai pas plus, si Gaara repasse par ici, il pourra te renseigner sachant que la notification visuelle qu'il a développé en python à une fonction de pré-notification indiquant dans combien de temps les Maj seront vérifiées. Perso, je règle l'affichage du gestionnaire de mise à jour sur 1 semaine, comme ça l'icône ne s'affiche pas sauf au bout d'une semaine si il y a eu une erreur et que je n'ai pas fais le nécessaire lorsque j'ai reçu le mail.

Le courriel d’envoi, doit être l'un de ceux proposé lors de la mise en place, mais
Ll courriel de réception doit-il être le même ou je peux le changer ?

Oui, c'est exactement ça, tu peux changer le courriel de réception, ce n'est pas forcément le même que celui pour les envois. Pour les envois, il y aurait possibilité d'étendre à d'autres boites mails mais pour ça, j'ai forcément besoin de l'aide d'utilisateurs, ne pouvant tester tout. J'ai essayer de mettre les mails les plus courants dans un 1er temps (fai orange/sfr/free et Gmail).

#21 Re : -1 »  Je n'arrive pas à faire fonctionner ma clé usb D-link DW-131 » Le 13/08/2015, à 23:02

metalux
Réponses : 9

Bonsoir,
de quelle version 17.2 parles-tu?
Poste la réponse du terminal à:

(grep 07d1:3303 <(lsusb) && clear && echo "révision A1 détectée" || grep  2001:330d <(lsusb) && clear && echo "revision B1 détectée") || (clear && echo "clef non reconnue")

#22 Re : -1 »  Je n'arrive pas à faire fonctionner ma clé usb D-link DW-131 » Le 14/08/2015, à 00:10

metalux
Réponses : 9

Ce n'est pas bon signe ça. Essaye sur un port Usb différent et regarde si ta clef est vue avec

lsusb

#23 Re : -1 »  Je n'arrive pas à faire fonctionner ma clé usb D-link DW-131 » Le 14/08/2015, à 15:25

metalux
Réponses : 9

Je m'étais appuyé sur la doc mais il existe une autre révision de hardware non mentionnée dans celle-ci, la E1 et tu as celle-là. Elle utilise le driver RTL8192eu.
source
Et voici le lien pour télécharger le driver: ftp://files.dlink.com.au/products/DWA-131/REV_E/

Il faut extraire l'archive et se rendre dedans puis compiler avec la commande make puis sudo make install et enfin insérer le module dans le kernel avec sudo insmod 8192eu.ko

Ça me rappelle ma clef rev A1 à ses débuts smile avant quelle soit supportée par le kernel.
Si par contre ça fonctionne sur une nouvelle installation alors oui, c'est peut-être dû au noyau qui est différent et inclus désormais le module par défaut.
Vérifie avec

uname -r

et installe éventuellement le noyau correspondant si il est différent au lieu de compiler.

Pour l'activation du wifi, vérifie que rfkill list ne te donne pas yes et le cas échéant, essaye un rfkill unblock all

Depuis que j'ai tenté d'installer le pilote D-link j'ai le wifi interne au pc qui fonctionne plus..

Pour ça, je passe la main à quelqu'un de plus compétent.

#24 Re : -1 »  Je n'arrive pas à faire fonctionner ma clé usb D-link DW-131 » Le 15/08/2015, à 12:34

metalux
Réponses : 9

Non pas d'idée, j'utilise une DWA-131 rev A1 depuis quelques années et j'en suis pleinement satisfait mais il semblerait qu'on ne trouve plus que les rev B1 ou E1 dans le commerce. Consulte la documentation et le forum, tu y trouveras certainement les clefs compatibles "plug and play".

Pour la clef rev E1, j'avais cru comprendre quelle était compatible sur une installation fraîche, d'où l'idée de mettre un noyau plus récent. Je crois que j'ai fais fausse route au vu de ta réponse et qu'il ne s'agissait que de l'activation du wifi par le bouton.

As-tu essayé de compiler le pilote? C'est vraiment pas difficile en attendant qu'un noyau plus récent prend en charge ta clef nativement. La seule chose est qu'il faudra le refaire si tu changes de noyau. Avec Ubuntu les mises à jour du noyau peuvent être fréquentes ce qui oblige à le refaire régulièrement si on utilise le dernier noyau mais Linux Mint ne change pas de noyau par défaut, du coup tu devrais être tranquille avec cette distribution en compilant une seule fois.
Au moins en testant, tu pourras juger de la qualité de la clef et si elle te convient, la garder. Dans le cas contraire, tu peux l'échanger comme tu as prévu.
Pour compiler Il te faut installer le méta-paquet build-essential puis compiler tout simplement avec les commandes que je t'ai indiqué au post précédent.