Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 -1 »  Taille des polices des pages web avec Firefox » Le 11/03/2005, à 02:54

Khalys
Réponses : 9

Salut à tous,

Je commence un peu à en avoir marre. Je n'arrive définitivement pas à régler la taille des polices sous Firefox pour que toutes les pages web s'affichent de façon optimale. Soit c'est trop grand sur un site (hardware.fr par exemple) soit c'est trop petit sur un autre (clubic.com par exemple). Alors je sais que je peux préciser une taille de police minimale, mais si je fais ça, certaines parties d'autres pages s'afficheront avec une police trop grande (écriture sur plusieurs lignes au lieu d'une et du coup c'est moche).

Je n'ai ce problème que sous Linux, (Warty - Gnome 2.8 en l'occurence). Avec Firefox sous Windows, aucun problème.

Suis-je donc le seul ?

#1 Re : -1 »  Taille des polices des pages web avec Firefox » Le 11/03/2005, à 13:01

Khalys
Réponses : 9

Je connais cette manip, mais ca ne resoud pas le probleme de fond. Cela augmente/diminue toutes les polices de la page en meme temps. Du coup, certaines deviennent trop petites ou trop grandes. Et niveau confort d'utilisation, c'est franchement pas top de recourir a ces raccourcis...

J'ai poste le meme topic sur un autre forum, et je ne suis pas le seul a avoir ce probleme.

#2 Re : -1 »  Taille des polices des pages web avec Firefox » Le 11/03/2005, à 21:03

Khalys
Réponses : 9

Autre exemple sur ce même forum : sur les pages listant les sujets, la police est trop petite, alors que dans les messages, c'est correct. Si j'augmente la police minimale d'une taille, la liste des sujets est correcte mais les messages eux-mêmes apparaissent avec une police trop grande... C'est lourd...

#3 Re : -1 »  Navigateurs » Le 26/03/2005, à 02:41

Khalys
Réponses : 16

http://www.andesi.org/index.php?node=106

https://addons.update.mozilla.org/extensions/moreinfo.php?application=firefox&version=1.0&os=Windows&category=Tabbed%20Browsing&numpg=10&id=158

Un clic milieu (sur la molette) devrait aussi ouvrir un nouvel onglet.

#4 Re : -1 »  Ce qu'il manque à Gnome... » Le 30/03/2005, à 14:01

Khalys
Réponses : 42

Puisque tu aimes le bon Francais, on dit "bien que", et pas "malgre que" (voir la fin de ton blog). wink

#5 -1 »  Problème de qualité du son » Le 22/03/2005, à 20:56

Khalys
Réponses : 27

Salut à tous,

Je vois plein de posts de gens qui ont des problèmes de son, mais ça ne parle à chaque fois que de problèmes genre "j'ai pas de son en lisant tel ou tel truc...". Personne ne parle de la qualité du son. Moi je n’ai aucun problème pour avoir du son, quel que soit le fichier. En revanche, la qualité est bien moins bonne que sous Windows.

Il y a un problème de son connu sous Ubuntu (ou sous Linux en général) ? C’est pas tout pourri, mais vraiment un cran en dessous de Windows niveau qualité. J'ai essayé sur un portable et sur un PC fixe, avec donc deux chips différents (Sound Blaster Live et Realtek/VIA AC'97), et sous Warty et Hoary. J’ai essayé de jouer avec le volume des différents canaux d’AlsaMixer, mais rien n’y fait. C’est un peu comme si le son saturait, ça grésille légèrement. Et c’est plus ou moins présent en fonction des fichiers.

Je suis le seul à avoir ce problème ?

#6 Re : -1 »  Problème de qualité du son » Le 23/03/2005, à 13:03

Khalys
Réponses : 27

C'est verifie ca. C'est mieux quand le PCM n'est pas a fond (c'est quoi ce PCM ?), mais ca reste quand meme moins bon que sous Windows. Ca oblige a mettre le volume principal a fond, et a monter le son sur les enceintes. Au final, la qualite sonore est juste correcte, mais pas du tout optimale. C'est quand meme fou, je trouve, que malgre tous les progres effectues par Linux et les recentes distributions (surtout Ubuntu cool), ce probleme de son persiste.

#7 Re : -1 »  Ftp en script-nautilus - Besoin de testeurs » Le 06/03/2005, à 16:42

Khalys
Réponses : 78

Ca n'a pas l'air de marcher chez moi. Mon serveur n'accepte que les connexions en mode actif (vérifié avec gFTP). Avec ton script, je peux me connecter et "envoyer le fichier" mais :

- ce qui est envoyé est /home/mon_nom/fichier_a_envoyer au lieu de fichier_a_envoyer uniquement. Dans cet exemple le fichier se trouve dans mon répertoire /home/mon_nom/ bien sûr.

- le fichier enregistré sur le serveur FTP fait 0 Ko est n'est en réalité pas un fichier utilisable.

Je suis sous Warty.

#8 -1 »  Antialiasing des polices » Le 28/03/2005, à 16:32

Khalys
Réponses : 2

Salut à tous,

Connaissez-vous un moyen de désactiver l'antialiasing des polices uniquement dans les pages web de Firefox ? Je suis sous Gnome 2.8, et je sais que l'on peut désactiver l'antialiasing pour toutes les applications en choisissant Police->Monochrome. Mais je trouve que l'antialiasing des polices rend bien en général dans les autres applications, et "mal" dans les pages webs. D'où ma question....

J'ai essayé de mettre la valeur font.antialias.min à 0 dans about:config, sans succès.

Tout ceci a pour but d'utiliser les polices TrueType de Microsoft, qui sont tout simplement les meilleures selon moi (et selon plein d'autres personnes apparemment).

#9 Re : -1 »  Antialiasing des polices » Le 31/03/2005, à 21:42

Khalys
Réponses : 2

Bon, finalement, j'ai trouvé mon bonheur en changeant de point de vue, et en suivant cet excellent Howto (qui fonctionne aussi sous Warty) :

http://ubuntuforums.org/showthread.php?t=20976

big_smile

#10 Re : -1 »  [RÉSOLU] Polices moches dans certains applications » Le 28/02/2005, à 23:39

Khalys
Réponses : 27

Ca marche non plus chez moi pour aMule et XMMS. Personne n'aurait une idée de génie ?

#11 -1 »  Imprimante Canon S300 » Le 22/02/2005, à 23:42

Khalys
Réponses : 9

Salut à tous,

Comment se fait-il que les drivers de mon imprimante ne soient pas proposés ? Il me propose  S100, S400, S450, S600.... Mais pas S300... C'est pourtant une imprimante bien standard. Comment je fais pour l'installer du coup ?

#12 Re : -1 »  Imprimante Canon S300 » Le 23/02/2005, à 20:29

Khalys
Réponses : 9

Ok... sad J'avais effectivement fini par installer les pilotes de la S400, et la page de test me semblait correcte. J'ai pas encore essayé avec Open Office, mais apparemment ça va pas être la fête... Dommage. Et extrêmement bizarre. Pourquoi la S300 poserait-elle plus de problèmes que la S400 ou la S600 ?

#13 Re : -1 »  Plusieurs sons en 7 étapes » Le 06/03/2005, à 17:13

Khalys
Réponses : 10

Comment ça on ne peut pas entendre plusieurs sons ?

#14 -1 »  Supprimer Windows une fois Ubuntu installe » Le 22/04/2005, à 11:33

Khalys
Réponses : 6

Salut a tous,

Ma partition Linux est /dev/hda4, et les partitions Windows sont /dev/hda2, /dev/hda3, et /dev/hda5.

Comment faire pour supprimer toutes les partitions Windows et attribuer l'espace libere a Linux, sans utiliser QtParted ?

#15 Re : -1 »  Supprimer Windows une fois Ubuntu installe » Le 22/04/2005, à 13:25

Khalys
Réponses : 6

Merci pour les conseils. Ca peut toujours servir. En fin de compte, je ne voulais pas utiliser QtParted parce qu'il n'etait pas installe et ce PC est une machine de test au boulot qui n'etait pas connectee a Internet. Finalement, on a pu le connecter au net pour installer QtParted.

Pour info, la premiere partition est une mini partition creee par Dell (c'est le constructeur du PC) pour le multi-boot.

Edit : faut pas chercher une logique dans le partitionnement, le PC est passe de main en main et a pas mal ete bidouille...

T'ain, ca saoule de pas pouvoir mettre les accents... big_smile

#16 Re : -1 »  Supprimer Windows une fois Ubuntu installe » Le 22/04/2005, à 13:59

Khalys
Réponses : 6

Ok, bon a savoir effectivement. smile

#17 Re : -1 »  problemes réseau local » Le 26/03/2005, à 02:45

Khalys
Réponses : 5

Mais... Tu peux pas forwarder un même port vers deux adresses IP différentes. Sinon, ta Freebox, comment elle fait pour savoir ou envoyer les requêtes qui arrivent sur ce port ?

Tu cherches à faire quoi au juste ?

#18 Re : -1 »  Test de KDE => comment tout retirer après? » Le 27/03/2005, à 21:45

Khalys
Réponses : 3

Tu devrais plutôt essayer le LiveCD de Kubuntu. Rien à installer, donc rien à désinstaller.

#19 Re : -1 »  acces refusé a mon spip » Le 05/03/2005, à 23:26

Khalys
Réponses : 8

lol Faut pas faire de faute de frappe au moment d'écrire le premier "p" de spip... Un centimètre plus bas a gauche sur le clavier, et le topic prenait une toute autre tournure !

Hum... Scusez...

#20 -1 »  Activer la sortie VGA sur un portable sous Ubuntu Warty » Le 07/03/2005, à 20:38

Khalys
Réponses : 1

Salut,

Je poste pour un ami qui a un problème sous Ubuntu Warty. Pour faire des présentations à la fac, il a besoin d'utiliser la sortie VGA de son portable.

Voilà le problème : pendant le boot, aucun problème, l'affichage se fait sur l'écran de son portable et sur son écran VGA. Mais dès que Xfree se lance, plus rien ne s'affiche sur l'écran VGA. Ensuite, s'il appuie sur Fn+F12 sur son clavier (apparemment pour activer la sortie VGA), le PC plante et il est obligé de rebooter manuellement.

Vous avez pas une idée ? Faudrait peut-être éditer le fichier de configuration de Xfree, mais comment ?

#21 Re : -1 »  Facilitez vous vos update. » Le 06/03/2005, à 16:50

Khalys
Réponses : 5

Et comment on l'installe sous Warty ?

#22 -1 »  Autoscrolling avec le navigateur Mozilla 1.7.3 » Le 05/03/2005, à 17:19

Khalys
Réponses : 6

Salut à tous,

Comment activer cette fonction somme toute basique sous Mozilla ? J'ai fouillé et fouillé encore dans les options, mais j'ai rien pu trouver. Ni dans les extensions... Une idée ?

#23 Re : -1 »  Autoscrolling avec le navigateur Mozilla 1.7.3 » Le 05/03/2005, à 23:22

Khalys
Réponses : 6

Y'a rien qui contienne "autoscroll" dans "about:config".

L'autoscrolling, c'est la petite flèche qui remplace le curseur et qui permet de faire défiler la page à plus ou moins grande vitesse, après avoir fait un clic-milieu sur ta souris.

#24 Re : -1 »  Autoscrolling avec le navigateur Mozilla 1.7.3 » Le 06/03/2005, à 02:57

Khalys
Réponses : 6

J'ai de plus en plus l'impression que ce n'est tout simplement pas possible... Mais je ne pensais pas qu'un truc aussi basique puisse encore être absent d'un navigateur moderne...