Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  GOG sur Linux ? » Le 25/07/2015, à 20:45

abelthorne
Réponses : 125
vv221 a écrit :

Vous savez probablement déjà que GOG ne propose pas de patchs pour les jeux Linux et que vous devez télécharger l’archive complète du jeu à chaque mise-à-jour, ce qui peut être problématique pour les gros jeux.

Ça devrait s'améliorer avec Galaxy. wink

Certains jeux pourtant publiés en français à un moment dans leur histoire ne voient pas leur version française publiée sur GOG.
Je publie donc des archives de traductions contenant tous le nécessaire pour passer les versions anglaises de jeux choisis en anglais :
https://www.gog.com/mix/archives_de_tra … francaises

Par curiosité, les jeux en question sont supposés fonctionner sur Linux ou tu joues aussi sur Windows ? Je pose la question parce que je vois Desperados et aux dernières nouvelles, le jeu ne passait pas très bien avec Wine (problèmes graphiques) mais ça s'est peut-être amélioré, les tests sur AppDB datent pas mal.

#1 Re : -1 »  Valve : Steam sous Linux (2) » Le 18/07/2015, à 16:02

abelthorne
Réponses : 2122

Oui, enfin, on sait pas si les titres dont il parle sont ceux qui ont déjà été annoncés il y a quelques mois (du genre Shadow of Mordor, Batman Arkham Knight − qui, au passage, a eu droit à un portage catastrophique sur Windows, c'est pas rassurant du tout pour la version Linux − etc.) ou s'il y a encore des grosses annonces que les éditeurs gardent sous le coude. C'est de toute façon une bonne nouvelle, d'autant que les précommandes de Steam Hardware (machines et pads) ont apparemment plutôt bien marché, mais ne nous emballons pas, il y a encore beaucoup de chemin à parcourir.

#2 Re : -1 »  Valve : Steam sous Linux (2) » Le 18/07/2015, à 17:30

abelthorne
Réponses : 2122

Il dit juste qu'on va avoir des jeux cet été, c'est possible que ce soit certains titres qui ont déjà été annoncés pour une sortie "d'ici l'automne".

#3 Re : -1 »  Valve : Steam sous Linux (2) » Le 18/07/2015, à 18:27

abelthorne
Réponses : 2122

Justement, lui il est là pour vendre ses machines. Ça lui suffit comme argument "Il va y avoir plein de jeux. J'ai pas la liste mais plein, hein, vos préférés et tout et tout. Achetez ma console." wink

#4 Re : -1 »  Valve : Steam sous Linux (2) » Le 30/07/2015, à 23:56

abelthorne
Réponses : 2122

Plus précisément, si j'ai bien compris, il est gratuit définitivement si vous allez l'activer sur Steam avant demain. Ce n'est pas juste un accès gratuit temporaire au jeu comme pendant les week-ends sur certains titres.

Le jeu est plutôt sympa, il était dans un Humble Indie Bundle il y a quelques mois.

#5 Re : -1 »  Valve : Steam sous Linux (2) » Le 31/07/2015, à 13:06

abelthorne
Réponses : 2122

Et ça tombe bien, il y a à nouveau un week-end de promos SteamOS qui concerne une trentaine de jeux, avec par exemple -50 % sur Shadow of Mordor.

(Concernant Shadow of Mordor, attention : il n'est pas officiellement supporté pour les GPU ATI/AMD et Intel.)

#6 Re : -1 »  [BUNDLE] Humble Bundle (Jumbo 4) » Le 03/07/2015, à 19:53

abelthorne
Réponses : 566

Début d'une semaine de promos sur le Humble Store. Je ne sais pas trop si ce sont les soldes d'été ou pas.

#7 Re : -1 »  [BUNDLE] Humble Bundle (Jumbo 4) » Le 07/07/2015, à 20:39

abelthorne
Réponses : 566

Nouveau Humble Bundle avec des outils de création de jeux. Je ne détaille pas, il n'y a quasiment rien pour Linux, essentiellement des packs de ressources diverses. Allez y jeter un coup d'œil si ça vous intéresse mais ce n'est pas folichon.

#8 Re : -1 »  [BUNDLE] Humble Bundle (Jumbo 4) » Le 16/07/2015, à 20:15

abelthorne
Réponses : 566

Humble Bundle hebdo de jeux kickstartés :
- Guns of Icarus Online (Steam)
- AR-K (DRM-free + Steam + Android)
- Full Bore (Steam)
En payant au moins la moyenne :
- Among the Sleep (DRM-free + Steam)
En payant au moins 13 $ :
- Lords of Xulima (Steam)

#9 Re : -1 »  [BUNDLE] Humble Bundle (Jumbo 4) » Le 21/07/2015, à 20:21

abelthorne
Réponses : 566

Humble Jumbo Bundle 4 :
- Outland (Steam)
- Mercenary Kings (Steam)
En payant au moins la moyenne :
- The Stanley Parable (Steam)

Attention : The Stanley Parable n'est pas encore dispo pour Linux. Il était prévu et vient d'apparaître dans la base de Steam, il devrait être officiellement disponible prochainement, sans plus de garanties.
EDIT : apparemment, il est apparu dans la base un peu par erreur parce que le développeur fait des tests persos. Donc c'est peut-être pas pour tout de suite, tout de suite, même s'il est toujours prévu... (ne prenez pas le bundle pour lui, quoi.)

#10 Re : -1 »  [BUNDLE] Humble Bundle (Jumbo 4) » Le 23/07/2015, à 20:40

abelthorne
Réponses : 566

HB hebdo Simulateurs #4 :
- Out of the Park Baseball 15 (Steam)
- Kill the Bad Guy (DRM-free + Steam)
En payant au moins 6 $ :
- Gnomoria (Steam early access)

#11 Re : -1 »  [BUNDLE] Humble Bundle (Jumbo 4) » Le 28/07/2015, à 20:03

abelthorne
Réponses : 566

Rajout de Screencheat et Freedom Planet (DRM-free + Steam) dans le Jumbo Bundle.

#12 -1 »  Impossible de changer les DNS IPv6 » Le 28/07/2015, à 17:40

abelthorne
Réponses : 0

Bonjour,
Je suis sur Ubuntu GNOME 15.04 (GNOME 3.14 si je ne m'abuse). Question FAI, je suis chez Free (ADSL en dégroupage total).

Si je vais modifier les paramètres de ma connexion réseau ethernet, je constate que les DNS en IPv6 sont malformés (IP forme v4 et champs entourés en rouge). Mais je ne peux pas les modifier : si je les change et que je clique sur "appliquer", ils restent tels quels. Même en désactivant les DNS automatiques, en désactivant la connexion le temps de faire les changements...
Pas de problème pour changer les DNS IPv4 mais impossible de changer ceux en IPv6.

C'est un problème connu ? C'est moi qui m'y prends mal ?

#13 Re : -1 »  Jeu Steam se ferme subitement » Le 11/07/2015, à 18:58

abelthorne
Réponses : 4

Lance Steam depuis un terminal (commande steam) pour voir si tu as des infos pertinentes dedans quand le jeu plante.

Mais il y a quelques semaines/mois, il y avait apparemment à nouveau des problèmes avec garry's Mod sur Linux. Je ne sais pas si c'était des problèmes au lancement ou des plantages aléatoires comme les tiens. En tout cas, Facepunch n'avait pas l'air très pressé de se pencher sur le problème...
Va jeter un coup d'œil sur le hub du jeu sur Steam : si le problème est connu, tu devrais assez vite le savoir (et savoir s'il y a une solution).

#14 -1 »  Passage à Systemd automatique ? » Le 25/07/2015, à 08:59

abelthorne
Réponses : 14

Bonjour,
Lors du développement de la 15.04, j'ai cru comprendre que les développeurs d'Ubuntu avaient laissé tomber Upstart au profit de Systemd. Je suis sur une Ubuntu mise à jour (14.04 -> 14.10 -> 15.04) et je ne suis pas sûr d'avoir bien fait la transition à ce niveau. Est-ce qu'elle est automatique ou est-ce que je dois m'en occuper manuellement ; et si oui, comment ?

#15 Re : -1 »  Passage à Systemd automatique ? » Le 25/07/2015, à 10:59

abelthorne
Réponses : 14

Bon, alors je vais développer mes interrogations parce qu'il y a quelque chose qui m'échappe : si je vais dans les options avancées de grub, au boot, je vois mes kernels en deux versions, la normale et la "recovery". Jusque-là, ça va. Or, un copain qui a installé une Xubuntu 15.04 toute neuve récemment, a trois versions des kernels dans grub : normale (systemd, vraisemblablement), "recovery" et "upstart". Je pensais donc que j'étais resté sur upstart qui serait la version "normale" sur mon système.

D'où vient cette différence entre nos deux systèmes ? C'est une spécificité de Xubuntu qui a géré la transition upstart -> systemd différemment ?

#16 Re : -1 »  Passage à Systemd automatique ? » Le 25/07/2015, à 15:53

abelthorne
Réponses : 14
Tamarou a écrit :

Me voilà en 15.04 par mises à niveau successives de Xubuntu 14.04 et je suis comme le copain d'abelthorne : j'ai bien le choix de démarrage "sans commentaire" considéré comme celui de systemd et celui de "upstart".

Ok. Ce serait donc une spécificité de Xubuntu (ou, peut-être, des Ubuntus non-GNOME plus généralement) si je comprends bien. Par curiosité, il y a des gens qui sont sur Kubuntu ou Lubuntu 15.04 et qui ont le même genre de subtilités dans grub ?

#17 Re : -1 »  Passage à Systemd automatique ? » Le 25/07/2015, à 20:39

abelthorne
Réponses : 14
Oni_Shadow a écrit :

ça doit dépendre de si on a fait une fresh install ou un upgrade

Justement, ce serait plus logique d'avoir systemd + upstart sur une upgrade mais systemd seul sur une nouvelle installation, non ? Or, c'est plutôt l'inverse si je compare les deux PC concernés, d'où mon étonnement à la base.

#18 Re : -1 »  installation clash of clans sous xubuntu » Le 16/07/2015, à 21:14

abelthorne
Réponses : 60

À noter dans un coin : Shashlik, un soft pour lancer des applis Android sur Linux simplement. Il va être présenté à la conférence KDE Akademy 2015 à la fin du mois. Pas sûr que ça permette de faire tourner des jeux comme Clash of Clans mais ça vaudra le coup d'essayer quand il sera à peu près utilisable.

http://www.phoronix.com/scan.php?page=n … roid-Linux

#19 Re : -1 »  Ecran en "diagonale" lors de l'utilisation de wine » Le 14/07/2015, à 19:11

abelthorne
Réponses : 48

Soit passer à une version plus récente d'Ubuntu (la 15.04 inclut Mesa 1.5), soit utiliser un PPA qui le met à jour facilement :
- celui d'Oibaf, qui ne met à jour que les pilotes graphiques : https://launchpad.net/~oibaf/+archive/u … cs-drivers
- ou celui de xorg-edgers, qui met à jour les pilotes graphiques et le serveur X : https://launchpad.net/~xorg-edgers/+archive/ubuntu/ppa

(Attention : ne pas utiliser les deux PPA en même temps, c'est l'un ou l'autre !)

Dans les deux cas, il s'agit de dépôts qui hébergent des paquets de développement, qui sont mis à jour très fréquemment (attends-toi à au moins une màj par jour) et qui ne sont pas forcément très stables. Théoriquement, tu peux tout à fait te retrouver du jour au lendemain avec des bugs d'affichage, voire sans serveur graphique. Et donc à utiliser en connaissance de cause. Quitte à utiliser une version de développement, je te suggère le PPA Oibaf et pas xorg-edgers qui est plus risqué.

Si tu veux rester sur quelque chose de stable et testé, à moins de compiler Mesa toi-même, je te suggère de passer à Ubuntu 15.04.

#20 Re : -1 »  miniclip.com » Le 14/07/2015, à 19:21

abelthorne
Réponses : 1

Ici ça a l'air de marcher et c'est apparemment du Flash. Donc soit le plugin n'est pas installé de ton côté, soit tu utilises le vieux plugin des dépôts qui n'est plus développé et le site en veut une version plus récente, auquel cas la seule solution est d'utiliser le navigateur Google Chrome qui a sa propre version du plugin à jour.

#21 Re : -1 »  Autre problème steam 15.04 [Résolu] » Le 11/07/2015, à 19:01

abelthorne
Réponses : 5

Qu'est-ce que tu as comme puce graphique sur ton PC ? Avec quel pilote (libre/proprio) utilisé ?

Dans certains cas (GPU AMD/ATI et pilote libre − à priori pas Catalyst et je ne sais pas ce qu'il en est pour nVidia/Intel), il faut virer des biblis de la runtime qui entrent en conflit avec celles du système, en attendant que Valve la mette à jour pour Ubuntu 15.04. Il faut virer tout ça :

rm ~/.local/share/Steam/ubuntu12_32/steam-runtime/amd64/installed/libstdc++6-4.6-pic_4.6.3-1ubuntu5+srt4_amd64
rm ~/.local/share/Steam/ubuntu12_32/steam-runtime/amd64/installed/libstdc++6-4.6-pic_4.6.3-1ubuntu5+srt4_amd64.md5
rm ~/.local/share/Steam/ubuntu12_32/steam-runtime/amd64/installed/libstdc++6_4.8.1-2ubuntu1~12.04+steamrt2+srt1_amd64
rm ~/.local/share/Steam/ubuntu12_32/steam-runtime/amd64/installed/libstdc++6_4.8.1-2ubuntu1~12.04+steamrt2+srt1_amd64.md5
rm ~/.local/share/Steam/ubuntu12_32/steam-runtime/amd64/usr/lib/gcc/x86_64-linux-gnu/4.6/libstdc++_pic.a
rm ~/.local/share/Steam/ubuntu12_32/steam-runtime/amd64/usr/lib/gcc/x86_64-linux-gnu/4.6/libstdc++_pic.map
rm ~/.local/share/Steam/ubuntu12_32/steam-runtime/amd64/usr/lib/x86_64-linux-gnu/libstdc++.so.6
rm ~/.local/share/Steam/ubuntu12_32/steam-runtime/amd64/usr/lib/x86_64-linux-gnu/libstdc++.so.6.0.18
rm ~/.local/share/Steam/ubuntu12_32/steam-runtime/amd64/usr/share/doc/libstdc++6
rm ~/.local/share/Steam/ubuntu12_32/steam-runtime/amd64/usr/share/doc/libstdc++6-4.6-pic
rm ~/.local/share/Steam/ubuntu12_32/steam-runtime/i386/installed/libstdc++6-4.6-pic_4.6.3-1ubuntu5+srt4_i386
rm ~/.local/share/Steam/ubuntu12_32/steam-runtime/i386/installed/libstdc++6-4.6-pic_4.6.3-1ubuntu5+srt4_i386.md5
rm ~/.local/share/Steam/ubuntu12_32/steam-runtime/i386/installed/libstdc++6_4.8.1-2ubuntu1~12.04+steamrt2+srt1_i386
rm ~/.local/share/Steam/ubuntu12_32/steam-runtime/i386/installed/libstdc++6_4.8.1-2ubuntu1~12.04+steamrt2+srt1_i386.md5
rm ~/.local/share/Steam/ubuntu12_32/steam-runtime/i386/usr/lib/gcc/i686-linux-gnu/4.6/libstdc++_pic.a
rm ~/.local/share/Steam/ubuntu12_32/steam-runtime/i386/usr/lib/gcc/i686-linux-gnu/4.6/libstdc++_pic.map
rm ~/.local/share/Steam/ubuntu12_32/steam-runtime/i386/usr/lib/i386-linux-gnu/libstdc++.so.6
rm ~/.local/share/Steam/ubuntu12_32/steam-runtime/i386/usr/lib/i386-linux-gnu/libstdc++.so.6.0.18
rm ~/.local/share/Steam/ubuntu12_32/steam-runtime/i386/usr/share/doc/libstdc++6
rm ~/.local/share/Steam/ubuntu12_32/steam-runtime/i386/usr/share/doc/libstdc++6-4.6-pic
rm ~/.local/share/Steam/ubuntu12_32/steam-runtime.old/i386/usr/share/doc/libstdc++6

rm ~/.local/share/Steam/ubuntu12_32/steam-runtime/amd64/lib/x86_64-linux-gnu/libgcc_s.so.1
rm ~/.local/share/Steam/ubuntu12_32/steam-runtime/i386/lib/i386-linux-gnu/libgcc_s.so.1

EDIT : note que ça concerne les problèmes de lancement de Steam en général, pas forcément en rapport avec ton problème qui semble être un peu particulier. Donc c'est juste une suggestion au cas où.

#22 Re : -1 »  Skyrim est-il compatible Ubuntu ? » Le 11/07/2015, à 17:02

abelthorne
Réponses : 1

Réponse simple : non. Skyrim n'existe que pour Windows.
Réponse plus complexe : sur Linux, il y a un logiciel qui s'appelle Wine et qui permet de faire tourner des logiciels Windows avec plus ou moins de succès. Certains ne marchent pas du tout, d'autres aussi bien que sur Windows, sachant que ça peut être dépendant de ta config (c'est possible qu'un soft tourne très bien chez quelqu'un et pas sur ton PC), que les performances sont généralement moins bonne qu'en natif, qu'il faut souvent bidouiller pour l'installation, qu'il faut chercher des cracks pour virer les protections quand il y en a (Wine ne les gérant pas du tout dans la plupart des cas), etc.
Il y a un site qui recense les tests utilisateurs avec Wine : AppDB. Skyrim oscille entre silver et gold, ce qui veut dire que globalement il fonctionne mais pas forcément très bien et qu'il faut bidouiller pour le faire tourner. D'ailleurs, le test le plus récent précise que tout fonctionne mais qu'il crashe occasionnellement.

Bref : il devrait marcher à peu près, du moment que tu as du bon matos (config assez puissante, carte graphique nVidia...), mais c'est sans aucune garantie. Je ne te conseillerais pas de l'acheter.

#23 Re : -1 »  Connexion aux serveurs minecraft impossible » Le 03/07/2015, à 13:55

abelthorne
Réponses : 16

Ça, ça va être plus compliqué à déterminer. Si tu le lances en terminal, tu n'as aucune info dedans ?

J'imagine que ça ne va pas vraiment être très pertinent sur un vieux PC mais qu'est-ce que tu as comme puce graphique dessus et quel pilote est utilisé ?

#24 Re : -1 »  Connexion aux serveurs minecraft impossible » Le 03/07/2015, à 18:18

abelthorne
Réponses : 16

Bon, pour le GPU c'est de l'Intel et donc, pas grand chose à faire comme je le supposais (il n'y a qu'un pilote libre, donc tu l'utilises déjà).

Un rapport de bug chez Mojang semble suggérer que le problème vient d'une version de Java trop ancienne. Et donc, la solution la plus simple serait de passer à une Ubuntu plus récente pour avoir un OpenJDK 7 plus récent. Sinon, tu peux toujours essayer le Java de Sun/Oracle.