Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

nombre réponses : 1

#0 Re : -1 »  Besoin de testeurs pour Pap'rass » Le 04/08/2010, à 10:45

SomaintelBoy
Réponses : 118

Bonjour,

pour régler, le problème d'installation multiple de WxPython, il faut rajouter dans le fichier paprass.py avant
l'import de wx les lignes suivantes :

import wxversion
wxversion.select("2.8")

Sur ma Ubuntu 10.04 j'ai les paquets python-wxgtk2.8 et python-wxgtk2.6 installés.
Ces 2 lignes permettent de spécifier la version de WxPython que l'on veut utiliser.
Elles nécessitent le paquet suivant python-wxversion qui chez moi était déjà installé.

En espérant que ça aide.