Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  [Tuto] Installer Ubuntu en mode EFI ou en mode BIOS » Le 31/08/2012, à 22:07

bloodaxe
Réponses : 132

Petite question au passage. J'ai une vieille carte (asus p5k) que je compte remplacer par une asus P8Z77-V LX, donc bios UEFI.
Je vais devoir tout refaire mes partitions et réinstaller?
Ou je peux désactiver le boot UEFI et le passer en mode bios (legacy si j'ai bien compris), est ce que je ne risque pas de perdre certaines fonctionnalités en plus de l'UEFI ?

Ou y t'il une autre solution magique pour éviter une réinstallation complète?

Merci smile

#1 -1 »  Plus de boot splash » Le 13/04/2015, à 23:46

bloodaxe
Réponses : 14

Salut, je test vivid (xubuntu) et depuis un update-grub plus de boot splash. J'ai tenté de reconfigurer plymouth de le reinstaller des update-initramfs -u etc rien n'y fait...
En desespoir de cause je demande votre aide smile

Merci

#2 Re : -1 »  Plus de boot splash » Le 18/04/2015, à 12:32

bloodaxe
Réponses : 14

oui j'ai le même kernel..

 uname -a
Linux Ares 3.19.0-14-generic #14-Ubuntu SMP Mon Apr 13 22:18:24 UTC 2015 x86_64 x86_64 x86_64 GNU/Linux

#3 Re : -1 »  Plus de boot splash » Le 18/04/2015, à 12:46

bloodaxe
Réponses : 14

Voilou:

$ dpkg -l | grep -Ei "linux-headers|linux-image"
ii  linux-headers-3.19.0-031900rc1           3.19.0-031900rc1.201412210135              all          Header files related to Linux kernel version 3.19.0
ii  linux-headers-3.19.0-12                  3.19.0-12.12                               all          Header files related to Linux kernel version 3.19.0
ii  linux-headers-3.19.0-12-generic          3.19.0-12.12                               amd64        Linux kernel headers for version 3.19.0 on 64 bit x86 SMP
ii  linux-headers-3.19.0-13                  3.19.0-13.13                               all          Header files related to Linux kernel version 3.19.0
ii  linux-headers-3.19.0-13-generic          3.19.0-13.13                               amd64        Linux kernel headers for version 3.19.0 on 64 bit x86 SMP
ii  linux-headers-3.19.0-14                  3.19.0-14.14                               all          Header files related to Linux kernel version 3.19.0
ii  linux-headers-3.19.0-14-generic          3.19.0-14.14                               amd64        Linux kernel headers for version 3.19.0 on 64 bit x86 SMP
ii  linux-headers-generic                    3.19.0.14.13                               amd64        Generic Linux kernel headers
rc  linux-image-3.18.0-13-generic            3.18.0-13.14                               amd64        Linux kernel image for version 3.18.0 on 64 bit x86 SMP
rc  linux-image-3.19.0-031900-generic        3.19.0-031900.201502091451                 amd64        Linux kernel image for version 3.19.0 on 64 bit x86 SMP
rc  linux-image-3.19.0-031900rc1-generic     3.19.0-031900rc1.201412210135              amd64        Linux kernel image for version 3.19.0 on 64 bit x86 SMP
ii  linux-image-3.19.0-12-generic            3.19.0-12.12                               amd64        Linux kernel image for version 3.19.0 on 64 bit x86 SMP
ii  linux-image-3.19.0-13-generic            3.19.0-13.13                               amd64        Linux kernel image for version 3.19.0 on 64 bit x86 SMP
ii  linux-image-3.19.0-14-generic            3.19.0-14.14                               amd64        Linux kernel image for version 3.19.0 on 64 bit x86 SMP
rc  linux-image-4.0.0-040000rc7-generic      4.0.0-040000rc7.201504061936               amd64        Linux kernel image for version 4.0.0 on 64 bit x86 SMP
rc  linux-image-extra-3.18.0-13-generic      3.18.0-13.14                               amd64        Linux kernel extra modules for version 3.18.0 on 64 bit x86 SMP
ii  linux-image-extra-3.19.0-12-generic      3.19.0-12.12                               amd64        Linux kernel extra modules for version 3.19.0 on 64 bit x86 SMP
ii  linux-image-extra-3.19.0-13-generic      3.19.0-13.13                               amd64        Linux kernel extra modules for version 3.19.0 on 64 bit x86 SMP
ii  linux-image-extra-3.19.0-14-generic      3.19.0-14.14                               amd64        Linux kernel extra modules for version 3.19.0 on 64 bit x86 SMP
ii  linux-image-generic                      3.19.0.14.13                               amd64        Generic Linux kernel image

$ ls /boot
abi-3.19.0-12-generic         memtest86+.bin
abi-3.19.0-13-generic         memtest86+.elf
abi-3.19.0-14-generic         memtest86+_multiboot.bin
config-3.19.0-12-generic      System.map-3.19.0-12-generic
config-3.19.0-13-generic      System.map-3.19.0-13-generic
config-3.19.0-14-generic      System.map-3.19.0-14-generic
grub                          vmlinuz-3.18.0-13-generic.efi.signed
initrd.img-3.19.0-12-generic  vmlinuz-3.19.0-12-generic
initrd.img-3.19.0-13-generic  vmlinuz-3.19.0-13-generic
initrd.img-3.19.0-14-generic  vmlinuz-3.19.0-14-generic
lost+found
$ ls /lib/modules
3.19.0-12-generic  3.19.0-13-generic  3.19.0-14-generic

#4 Re : -1 »  Plus de boot splash » Le 18/04/2015, à 13:04

bloodaxe
Réponses : 14

Ouais j'ai bricolé dessus j'avais des problèmes avec le kernel officiel maintenant c'est réglé, sauf le bootscreen.
apt update me dit que quelque packet doivent être mit à jour

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
12 packages can be upgraded. Run 'apt list --upgradable' to see them

un upgrade va virer quelque vieux kernel ca fera pas de mal

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  linux-headers-3.19.0-12 linux-headers-3.19.0-12-generic linux-image-3.19.0-12-generic linux-image-extra-3.19.0-12-generic
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Fait
Les paquets suivants seront mis à jour :
  apport apport-gtk base-files libnm-glib-vpn1 libnm-glib4 libnm-util2 network-manager python3-apport python3-distupgrade python3-problem-report ubuntu-release-upgrader-core ubuntu-release-upgrader-gtk
12 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 1 393 ko dans les archives.
Après cette opération, 28,7 ko d'espace disque seront libérés.

#5 Re : -1 »  Plus de boot splash » Le 18/04/2015, à 13:15

bloodaxe
Réponses : 14

Fait, mais toujours pas de bootscreen ^^

#6 Re : -1 »  Plus de boot splash » Le 18/04/2015, à 17:46

bloodaxe
Réponses : 14

Je n'en ai plus smile

aptitude search linux-image
v   linux-image                     -                                           
v   linux-image:i386                -                                           
v   linux-image-3.0                 -                                           
v   linux-image-3.0:i386            -                                           
c   linux-image-3.18.0-13-generic   - Linux kernel image for version 3.18.0 on 6
c   linux-image-3.19.0-031900-gener - Linux kernel image for version 3.19.0 on 6
c   linux-image-3.19.0-031900rc1-ge - Linux kernel image for version 3.19.0 on 6
c   linux-image-3.19.0-12-generic   - Linux kernel image for version 3.19.0 on 6
i   linux-image-3.19.0-13-generic   - Linux kernel image for version 3.19.0 on 6
i   linux-image-3.19.0-14-generic   - Linux kernel image for version 3.19.0 on 6
p   linux-image-3.19.0-14-generic:i - Linux kernel image for version 3.19.0 on 3
p   linux-image-3.19.0-14-lowlatenc - Linux kernel image for version 3.19.0 on 6
p   linux-image-3.19.0-14-lowlatenc - Linux kernel image for version 3.19.0 on 3
p   linux-image-3.4.0-4-goldfish:i3 - Image du noyau Linux pour la version 3.4.0
c   linux-image-4.0.0-040000rc7-gen - Linux kernel image for version 4.0.0 on 64
c   linux-image-extra-3.18.0-13-gen - Linux kernel extra modules for version 3.1
c   linux-image-extra-3.19.0-12-gen - Linux kernel extra modules for version 3.1
i   linux-image-extra-3.19.0-13-gen - Linux kernel extra modules for version 3.1
i   linux-image-extra-3.19.0-14-gen - Linux kernel extra modules for version 3.1
p   linux-image-extra-3.19.0-14-gen - Linux kernel extra modules for version 3.1
p   linux-image-extra-virtual       - Paquet de transition.                     
p   linux-image-extra-virtual:i386  - Paquet de transition.                     
i A linux-image-generic             - Image du noyau Linux générique            
p   linux-image-generic:i386        - Image du noyau Linux générique            
p   linux-image-goldfish:i386       - Image du noyau Linux pour le noyau goldfis
p   linux-image-lowlatency          - lowlatency Linux kernel image             
p   linux-image-lowlatency:i386     - lowlatency Linux kernel image             
p   linux-image-virtual             - Ce paquet dépendra toujours de la dernière
p   linux-image-virtual:i386        - Ce paquet dépendra toujours de la derniè

Les deux qu'il reste sont les kernels officiels

#7 Re : -1 »  Plus de boot splash » Le 18/04/2015, à 19:03

bloodaxe
Réponses : 14

Les packages notés C comme par exemple:

c   linux-image-4.0.0-040000rc7-gen - Linux kernel image for version 4.0.0 on 64

Il reste plus de traces sur le disque. Par contre je sais pas comment le supprimer de la liste.

#8 Re : -1 »  Plus de boot splash » Le 19/04/2015, à 12:19

bloodaxe
Réponses : 14

Ok merci smile maintenant ma machine est clean.
J'ai tenté un dpk-reconfigure plymouth avant de rebooter, mais le bootsplash est toujours récalcitrant :\

#9 -1 »  Restaurer plymouth » Le 15/04/2015, à 14:37

bloodaxe
Réponses : 4

Salut o/

Suite à un grub-update, j'ai perdu le bootsplash, je cherche à le restaurer, (dpkg-reconfigure plymouth update-initramfs -u etc... ) mais sans succès.
Si quelqu'un a la solution, merci d'avance smile

#10 Re : -1 »  Restaurer plymouth » Le 15/04/2015, à 19:31

bloodaxe
Réponses : 4

J'avais un problème avec le kernel il a fallut que j'en test un autre.
Je suis sous vivid 15.04
J'utilise le driver intel i915

Avant de bricoler avec les kernels ca fonctionnait, maintenant qu'un correctif a été publié je suis sur le kernel officiel de vivid  3.19.0-13-generic.

#11 Re : -1 »  Restaurer plymouth » Le 16/04/2015, à 11:55

bloodaxe
Réponses : 4

J'ai pas vu de bug concernant plymouth, mais bon ca vient peut être d'ailleurs. Elle est relativement stable maintenant vivid.
Pas contre pour les drivers intel, je n'ai rien installer, c'est celui par défaut.

#12 -1 »  Loki et jeux » Le 10/05/2014, à 17:14

bloodaxe
Réponses : 15

Salut,

Depuis un moment j'essaie d'installer un jeux -kingpin) je monte l'iso dans /media/cdrom et lance l'installateur loki, mais il me demande toujours de mettre le cdrom, même en exportant la variable export SETUP_CDROM=/mnt/cdrom.

Si quelqu'un a une idée..

Merci

#13 Re : -1 »  Loki et jeux » Le 10/05/2014, à 17:32

bloodaxe
Réponses : 15

J'ai essayé, mais ca fait pareil

#14 Re : -1 »  Loki et jeux » Le 10/05/2014, à 17:47

bloodaxe
Réponses : 15

Il faut déjà arriver à l'installer pour ca je pense. Le message comme quoi il ne trouve pas le cdrom arrive dès le début de la procédure d'installation

#15 Re : -1 »  Loki et jeux » Le 10/05/2014, à 18:04

bloodaxe
Réponses : 15

Oui... c'est ca le problème

#16 Re : -1 »  Loki et jeux » Le 10/05/2014, à 19:45

bloodaxe
Réponses : 15

Non j'ai juste un message 'Please mount Kingpin life of crime'

J'ai pourtant exporté la variable export SETUP_CDROM=/mnt/cdrom

#17 Re : -1 »  Loki et jeux » Le 10/05/2014, à 20:47

bloodaxe
Réponses : 15

Il ne reste plus que les installeurs pour les jeux natifs.

Bon peut être que c'est mon ISO qui est foireux. Pourtant sous winwin il marche

#18 Re : -1 »  Loki et jeux » Le 10/05/2014, à 21:15

bloodaxe
Réponses : 15

Il est tout rayé, plus moyen de le lire :'(

#19 -1 »  Problème carte graphique ATI » Le 12/08/2011, à 23:02

bloodaxe
Réponses : 4

Bonjour,

Je n'arrive pas à configurer ma carte graphique sur mon portable hp dm1z (carte HD6310M)
J'ai ces erreurs dans les logs:

(WW) Falling back to old probe method for fglrx
(EE) No supported AMD display adapters were found
(EE) No devices detected.

Le xorg.conf fatal:

Section "ServerLayout"
        Identifier     "aticonfig Layout"
        Screen      0  "aticonfig-Screen[0]-0" 0 0
EndSection

Section "Files"
EndSection

Section "Module"
EndSection

Section "Monitor"
        Identifier   "aticonfig-Monitor[0]-0"
        Option      "VendorName" "ATI Proprietary Driver"
        Option      "ModelName" "Generic Autodetecting Monitor"
        Option      "DPMS" "true"
EndSection

Section "Device"
        Identifier  "aticonfig-Device[0]-0"
        Driver      "fglrx"
        BusID       "PCI:0:1:0"
        #BusID       "PCI:1:0:0"
EndSection

Section "Screen"
        Identifier "aticonfig-Screen[0]-0"
        Device     "aticonfig-Device[0]-0"
        Monitor    "aticonfig-Monitor[0]-0"
        DefaultDepth     24
        SubSection "Display"
                Viewport   0 0
                Depth     24
        EndSubSection
EndSection

Merci de votre coup de main

#20 Re : -1 »  Problème carte graphique ATI » Le 12/08/2011, à 23:12

bloodaxe
Réponses : 4

Celui du site d'ATI, celui d'Ubuntu ne se compile pas.
Je suis sous Backtrack 5, elle est dérivé de la précédente version d'Ubuntu.

#21 Re : -1 »  Problème carte graphique ATI » Le 13/08/2011, à 00:49

bloodaxe
Réponses : 4

J'ai essayé les deux, même erreur.

#22 -1 »  Theme GDM 11.04 » Le 02/05/2011, à 19:06

bloodaxe
Réponses : 4

Bonsoir,

Question un peu bête mais j'ai beau cherché j'ai pas trouvé ou changer le thème de GDM dans ubuntu 11.04, ca a changer avec unity aussi?

Merci.

#23 Re : -1 »  Theme GDM 11.04 » Le 02/05/2011, à 20:52

bloodaxe
Réponses : 4

Ouais, pfff faut le temps de s'y retrouver ... Et y a encore des bugs...

#24 -1 »  ATI vision » Le 14/04/2011, à 19:10

bloodaxe
Réponses : 0

Bonsoir,

Je voudrais changer mon netbook eeepc 1215N car à cause de cette fichu carte ION l'accélération 3D marche pas. J'en ai trouver un sympa HP DM1 mais c'est une carte ATI VISION, est ce que ca fonctionne sous linux?

Merci