Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 25

#0 -1 »  [Vends] Skin TypeMatrix v2 AZERTY noir » Le 29/04/2013, à 12:17

Mimoza
Réponses : 0

Tout est dans le titre …
Pour info la skin est neuve (acheté en décembre 2012), elle a juste été déballé et testé 5min. J'ai conservé le carton et les différents emballage. Je l'avais prise "au cas où" mais finalement elle dort dans son carton.
Je suis sur Lyon mais je me déplace de temps à autre sur Paris.
Sinon un envoi par la Poste est tout à fait envisageable.
Prix 10€ + Fdp

#1 -1 »  [Vends] Clavier pour connaisseur (TrulyErgonomic) » Le 27/04/2013, à 00:28

Mimoza
Réponses : 0

Bonjour
Suite a un achat groupé (à 2) et a une déception d'un coté. J'ai la charge de la revente d'un des claviers acqui. Le clavier en question est un TrulyErgonomic, c'est un clavier mécanique (cherry MX brown) de forme ergonomique, d'où son nom ...
Le site du constructeur est ici et des photos du clavier sont ici pour celui avec marquage et ici sans.
Comme nous avons une version de chaque et pour faciliter la vente, vous avez le choix entre les deux.

Le clavier est en parfait état, il a juste été déballé et testé très peu de temps. Il est vendu dans son emballage d'origine. Le prix de vente est de 230€.
Pour info, en passant par le site cela revient à 264 € :
clavier + port + TVA = 188 + 37 + 39
La TVA est appliqué à l'entré sur le territoire, c'est le transporteur (DHL) qui l'encaisse.
J'ai toute les factures si besoin.

#2 Re : -1 »  resurection portable avec raspberry pi » Le 20/09/2012, à 11:36

Mimoza
Réponses : 6

Exploiter les dalle des ordi portable n'est pas une mince à faire. En général la connectique est non stadard.
Pour te donner une idée sur MacBidouille ils ont fait plusieurs expérience de ce type.

http://forum.macbidouille.com/index.php … pic=102465

#3 Re : -1 »  [Script] Configurez un Multiseat via une interface graphique » Le 01/08/2009, à 00:26

Mimoza
Réponses : 59

Coucou
Bon ca fait un moment que ton script trainer sur mon bureau mais je n'avais pas vraiment le temps ni la patience (4.5Mio 0_o) de le regarder plus en détail.
Je vient de le faire rapidement (moins de 10 min) et je suis impressionner pour le nombre de ligne qu'il y a, mais pour le poid du fichier ce n'aurai pas dû m'étonner.
Tu as dû quand même bien en baver pour le faire ...
Par contre tu t'es vraiment compliquer la tâche je pense, et ce par manque de connaissance dans l'algorithemie et l'utilisation du shell ... que de lignes inutiles qui auraient pu être eviter par quelques boucles bien senties (for i in 1..XX ou do ... while i<=XX)
Les "If ... elif ... fi" en cascade ne sont pas très "propre", on préfère souvent remplcaer cela par des "switch case" (http://forum.hardware.fr/hfr/OSAlternatifs/Codes-scripts/shell-syntaxe-switch-sujet_24347_1.htm)
Tes redirection quasiment constante sont facilement remplacable par

2>&1 > tonfichier.tmp

A mettre en début de script et tous les résulats de tes commandes iront dans ton fichier
Sinon tu peut peut être regarder du coté de la commande "Tee" (voir ici http://www.developpez.net/forums/d307692/systemes/linux/applications/shell/redirection-sortie-script/)
Autre chose on dirai que ton script est infaillible puisque il n'y a aucune gestion des erreurs wink

Bon j'essayerai de dégager un peu de temps pour te donner quelques exemple précis basé sur ton script pour simplifier et alléger tout cela big_smile

#4 Re : -1 »  [Script] Configurez un Multiseat via une interface graphique » Le 04/08/2009, à 12:55

Mimoza
Réponses : 59

Bon ce week end je suis d'astreint donc je pense pouvoir regarder ça d'un peu plus près et surtout ta dernière version allégé big_smile
Il faut dire que je ne me suis pas ataché au fonctionnement du script, le nombre de ligne trop important m'a découragé, mais là sur une version simplifié je pense pouvoir t'aider a encore réduire le nombre de ligne ;-)

Objectif moins d'1Mio cool

#5 Re : -1 »  [Script] Configurez un Multiseat via une interface graphique » Le 09/08/2009, à 21:44

Mimoza
Réponses : 59

Arf pas eut le temps ce WE ... peinture, barbecue, etc ... dès que j'ai du temps promis j'y jette un oeuil wink

#6 Re : -1 »  Configuration de Roundcube » Le 18/08/2010, à 12:40

Mimoza
Réponses : 8

bonjour,
Roundcube se connect a ton serveur POP/IMAP pour l'authentification. Roundcube & Postfixe ne se parle pas pour l'authentification.
Il faut voir si roundcube & ton serveur POP/IMAP communique bien et correctment (bon login/mdp).
Quel serveur POP/IMAP as tu installé? Dovecot? J'ai l'impression que Roundcube n'arrive pas a se connecter a ton serveur Imap

#7 Re : -1 »  Problème de connexion (kdm+KDE) » Le 14/11/2009, à 03:01

Mimoza
Réponses : 5

J'ai trouvé une solution :
http://forums.freebsd.org/archive/index.php/t-2245.html
Il faut rajouter les deux lignes
dbus_enable="YES"
hald_enable="YES"
Bon maintenant il faut l'adapter à Ubuntu ... pour moi cela à marché impec wink ben voui je tripatouille pas que linux tongue

#8 Re : -1 »  Deux utilisateurs simultanément sur un PC sous Ubuntu? » Le 23/02/2009, à 00:20

Mimoza
Réponses : 27

Bon je vient de ce fil mais celui là a l'air plus actif.
Voilà une config faite pour moi mais ressemblant a ce que demande C2-PO

J'ai tout de même quelques problèmes :
-Les clef USB sont affectées (en général) au derniers connecté (des fois au premier puis après débranchement et rebranchement au deuxième)
-Le premier connecté doit se déconnecté en dernier sinon bloquage de la deuxième session (pas compris pourquoi, pas vraiment de piste pour résoudre ce pb, mais je n'ai jamais vue de remarque dans ce sens dans tous les tuto lu)
-quelques instabilitées (par ex : avec FF surtout si le même utilisateur est connecté sur les deux sessions)
-impossibilitée d'utilisé les 2 sortie de ma CG principale, j'ai été obligé d'acheter une PCI ici

Mes ressources lors de mes investigations :
-http://wiki.debian.org/Multi_Seat_Debian_HOWTO
-http://netpatia.blogspot.com/2008/02/multiseat-computer-with-ubuntu-804.html
    |->http://netpatia.blogspot.com/2006/09/multiseat-computer-with-ubuntu.html
-http://en.wikibooks.org/wiki/Multiterminal_with_Xephyr (pas utilisé finalement)

Et découvert récement :
-http://www.linux-pour-lesnuls.com/traduc/construire_systeme_avec_6_ecrans.html
-http://www.freenux.org/?p=112

Ce dernier lien est différent de l'approche que j'ai fait, il s'aide de Xephyr et Xinerama, donc pas vraiment mon objectif. Mais il a reussit a utilisé les 2 sortie de sa carte graphique hmm

Si certain ont réussit a mettre en place deux carte son, donc une pour chaque session ça m'interresse wink

PS : Et quant est il de ce package? Un retour ?

#9 Re : -1 »  Deux utilisateurs simultanément sur un PC sous Ubuntu? » Le 27/03/2009, à 19:57

Mimoza
Réponses : 27

Merci de cette explication clair et précise.
Pour ce qui est du son pulse audio est le meilleur choix actuel, ce qui est génant c'est sa configuration ardu ... je n'ai pas encore creser pour l'instant par manque de temp.
Par contre pour les carte bi-GPU j'ai des doutes qu'il soit possible d'adresser 1 GPU par serveur X, a mon avis les pilotes font une couche d'abstraction pour le serveur X ... mais bon si on me démontre le contraire j'en serais content wink

Je serais heureux de te donner mon avis sur tes fichiers de conf big_smile

#10 Re : -1 »  Deux utilisateurs simultanément sur un PC sous Ubuntu? » Le 28/04/2009, à 00:00

Mimoza
Réponses : 27

Salut !
Non je ne t'ai pas oublié wink
Juste pour te faire part d'une amélioration possible concernant la configuration des claviers et souris.
Quand je suis passé au noyeau 2.6.29 (squezee) mes "/dev/input/eventX" ont bougés. Pas très pratique pourait on dire, surtout que après les avoir "remappés" ils ont encore bougé mad heureusement pour moi dans le répertoire "/dev/input" on peut y voir deux autres sous répertoire qui sont "by-id" et "by-path". Leurs noms sont assez explicite et me donna la solution.
Pour le couple clavier/souri sur les ports PS/2 je me suis servit du répertoire "by-path" et pour les autres du "by-id". Ce qui, au final, évite de bien mauvaises surprises cool et améliore la fiabilitée de la configuration.
Donc au final mon xorg.conf ressemble a ça :

#Configuration multi-poste

#############
# Serveur X #
#############

Section "ServerLayout"
    Identifier     "poste0"
    Screen      0  "ecran0" 0 0
    InputDevice    "sourie0" "CorePointer"
    InputDevice    "clavier0" "CoreKeyboard"
EndSection


Section "ServerLayout"
    Identifier     "poste1"
    Screen      1  "ecran1" 0 0
    InputDevice    "clavier1" "CoreKeyboard"
    InputDevice    "sourie1" "CorePointer"
EndSection

Section "Files"
    RgbPath         "/usr/X11R6/lib/X11/rgb"
EndSection

Section "Module"
   # old bitmap font support (no longer needed as of xorg7.x)
   Load    "bitmap"
   # a collection of X protocol extensions that you want but shouldn't even be loadable
   Load    "extmod"
   # to load freetype fonts and type 1 fonts
   Load    "freetype"
   Load    "type1"
   # layer below vbe that emus x86 real mode so you can call into vbios
   # vesa bios interface for card setup stuff
   Load    "int10"
   Load    "vbe"
   # serial bus over which you speak the ddc protocol to get info from the monitor
   Load    "i2c"
   Load    "ddc"
   # direct rendering infrastructure which makes opengl go fast
   Load    "dri"
   # glx and glcore implement opengl
   Load    "glx"
   Load    "GLcore"
   # double buffering extension (no apps use?)
   #       Load    "dbe"
   # 1 of 3 extensions for application automation (unneeded -- most things use xtest from extmod)
   #       Load    "record"
EndSection

Section "ServerFlags"
    Option         "Xinerama" "0"
EndSection

####################################
# Peripherique d'entree du poste 0 #
####################################
#Clavier du poste 0
Section "InputDevice"
	Identifier     "clavier0"
	Driver         "evdev"
        Option         "Device"     "/dev/input/by-id/usb-Logitech_HID_compliant_keyboard-event-kbd"
        Option         "XkbLayout"  "fr"
	Option         "XkbVariant" "latin9"
EndSection

#Sourie du poste 0
Section "InputDevice"
    Identifier "sourie0"
    Driver "evdev"
    Option "ZAxisMapping" "4 5"
    Option "Device" "/dev/input/by-id/usb-B16_b_02_USB-PS.2_Optical_Mouse-event-mouse"
EndSection

####################################
# Peripherique d'entree du poste 1 #
####################################
#Clavier du poste 1
Section "InputDevice"
    Identifier     "clavier1"
    Driver         "evdev"
    Option         "Device"     "/dev/input/by-path/platform-i8042-serio-0-event-kbd"
    Option         "XkbLayout"  "fr"
    Option         "XkbVariant" "latin9"
EndSection

#Sourie du poste 1
Section "InputDevice"
    Identifier "sourie1"
    Driver "evdev"
    Option "ZAxisMapping" "4 5"
    Option "Device" "/dev/input/by-path/platform-i8042-serio-1-event-mouse"
EndSection

#######################################
# Carte graphique et ecran du poste 0 #
#######################################

Section "Device"
    Identifier     "carteVideo0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce 7600 GT"
    BusID          "PCI:3:0:0"
    Screen          0
    Option         "UseFBDev" "true"
EndSection


Section "Monitor"
    Identifier     "LCD"
    VendorName     "Hanns.G"
    ModelName      "HSD Hanns.G HG281"
    HorizSync       24.0 - 80.0
    VertRefresh     56.0 - 75.0
    Option         "DPMS" #gestion de l'économie d'energie
    Option         "PreferredMode" "1920x1200"
EndSection

Section "Screen"
    Identifier     "ecran0"
    Device         "carteVideo0"
    Monitor        "LCD"
    DefaultDepth    24
    Option         "TwinView" "0"
    Option         "metamodes" "DFP: 1920x1200 +0+0"
    SubSection     "Display"
        Depth       24
	Modes      "1920x1200_60"
    EndSubSection
EndSection


#######################################
# Carte graphique et ecran du poste 1 #
#######################################

Section "Screen"
    Identifier     "ecran1"
    Device         "carteVideo1"
    Monitor        "CRT"
    DefaultDepth    24
    Option         "TwinView" "0"
    Option         "TwinViewXineramaInfoOrder" "CRT-0"
#    SubSection     "Display"
#      Depth         24
#      Modes        "1024x768"
#    EndSubSection
EndSection

Section "Device"
    Identifier     "carteVideo1"
    Driver         "radeon"
    VendorName     "ATI Technologies"
    BoardName      "ATI 7000"
    BusID          "PCI:1:10:0"
    Screen         0
EndSection

Section "Monitor"
    Identifier     "CRT"
    VendorName     "Philips"
    ModelName      "PHILIPS 107B3"
    HorizSync       30.0 - 86.0
    VertRefresh     50.0 - 160.0
    Option         "DPMS" #gestion de l'économie d'energie
    Option         "PreferredMode" "1024x768"
    Modeline       "1024x768@100" 126.64 1024 1056 1536 1568 768 781 794 807
EndSection

Je me suis aussi interressé à la section "Module" car je ne savais jamais vraiment ce qu'il fallait mettre dedans, et finalement j'ai trouvé un site qui donnai l'explication de chaque ligne possible.

Sinon j'ai modifié légèrement mon gdm.conf aussi, maintenant il ressemble à ça et fonctionne parfaitement :

#Pour la configuration du "multi-seat"
0=Poste0
1=Poste1

# Definition du premier X serveur.
[server-Poste0]
name=Poste 0
command=/usr/bin/X0 :0 -layout poste0 -isolateDevice PCI:3:0:0 vt7
flexible=true


# Definition du second X server.
[server-Poste1]
name=Poste 1
command=/usr/bin/X1 :1 -novtswitch -layout poste1 -isolateDevice PCI:1:10:0 -sharevts
flexible=true

Le "-novtswitch" focntionne parfaitement et le poste 1 garde toujours la possibilitée de passer sur les terminaux virtuels. Par contre je n'ai pas de la ligne "quiet splash" ... hmm

Pour ton problème de  'Init Display First' sur 'PCI', je n'ai pas ce problème sur ma machine (AGP pour ma part)

Sinon a quoi correspond l'option "-br" dans ton gdm.conf ?

@+

#11 Re : -1 »  Deux utilisateurs simultanément sur un PC sous Ubuntu? » Le 03/05/2009, à 18:05

Mimoza
Réponses : 27

Bon je voi que tu avances et que tu engrange des connaisances ... tu vas devenir expert en multiseaut tongue
De mon coté il faut que je m'interresse un peut plus a ma config audio car quand le deuxième "seat" s'identifie je perd (ou reprend ça dépend) le son sur les enceinte arrière hmm J'ai bien pulse audio d'installé mais je croi que c'est toujours Alsa qui est en place pour gérer tout cela. Je pense que je vais essayer de voir pour aussi profiter de la carte son intégrer a ma carte mère et avoir une carte son pour chaque poste big_smile
Je te dirai ça si j'y arrive, mais pour l'instant j'ai pas vraiment le temps de m'y ploger comme il faudrait.

Bonne continuation wink

#12 Re : -1 »  [resolu] comment installer freetuxtv? » Le 24/02/2009, à 00:35

Mimoza
Réponses : 3

i386.deb correspond a une architecture 32bit ... et amd64.deb au 64bit
Un programme 32 bit fonctionnera sur les 2 platformes (en générale) par contre une appli 64 ne peut fonctionner que dans un environnement 64 (pour faire simple).
Donc si tu ne sais pas je te conseille de prendre i386
http://www.freetuxtv.org/packages/index.php?mode=&id=13&file=freetuxtv_0.1.2-1_i386.deb

#13 Re : -1 »  Multi Seat » Le 23/02/2009, à 11:00

Mimoza
Réponses : 2

A l'heure actuel la seule solution pour faire du multiposte avec une seule carte graphique est l'utiliation de Xephyr et Xinerama.
http://www.freenux.org/?p=112

Sinon voila un tuto pour du multiseat avec plusieur CG
http://www.linux-pour-lesnuls.com/traduc/construire_systeme_avec_6_ecrans.html

Enfin voila ma config (une CG AGP et une autre PCI)
http://forum.debian-fr.org/viewtopic.php?f=1&t=6954#p188187

PS : Un autre fil qui discute du multiseat http://forum.ubuntu-fr.org/viewtopic.php?id=286790

#14 -1 »  Affichage d'appli root = Gtk-WARNING **: cannot open display: » Le 02/12/2005, à 00:13

Mimoza
Réponses : 9

Salut
J'ai a moitier trouver la solution a mon probleme, mais ...
A chaque fois que je veut lancer une application qui demande les privilège root j'ai :

Gtk-WARNING **: cannot open display:

j'ai trouvé au detour d'un forum un solution pour lancer une application en configurant la sortie video
par ex : gedit --display=:0
Et la gedit se lance bien
Mais comment configurer pour que ca soit automatique ???:/
Merci

#15 Re : -1 »  Affichage d'appli root = Gtk-WARNING **: cannot open display: » Le 02/12/2005, à 01:55

Mimoza
Réponses : 9

En trifouillant j'ai aggraver ma situation car meme en faisant :
gedit --display=:0
j'obtient :
Xlib: connection to ":0.0" refused by server
Xlib: No protocol specified


(gedit:17683): Gtk-WARNING **: cannot open display: :0

Help please !!!:mad:

#16 Re : -1 »  Affichage d'appli root = Gtk-WARNING **: cannot open display: » Le 02/12/2005, à 17:34

Mimoza
Réponses : 9

Je te remercie c du tout bon !!!:D
Mais comment faire pour que se soit tous le temps ... car la ca marche seulement pour la durée de vie de du terminal/session...

#17 Re : -1 »  Affichage d'appli root = Gtk-WARNING **: cannot open display: » Le 03/12/2005, à 14:09

Mimoza
Réponses : 9

Je voudrait bien ... mais meme les application dans les menu System ou application qui demande les droit root ne s'affiche pas !!!:(
Et faire un "sudo <commande>" n'arrange rien. Il faut que je fasse toutes se manip pour exécuter un soft d'administration ... ce n'est pas des plus pratique ...:(

#18 Re : -1 »  Affichage d'appli root = Gtk-WARNING **: cannot open display: » Le 04/12/2005, à 15:13

Mimoza
Réponses : 9

C'est tout a fait possible que en trifouillant un peut j'ai fait capoter quelquechose mais mon problème pour le moment c'est de le remettre en place et que ca marche  bien ...;) Ce qui n'est pas le cas pour le moment ...

#19 Re : -1 »  Password root » Le 17/12/2005, à 20:38

Mimoza
Réponses : 4

C'est vrai que des fois je suis obliger de taper mon pass user pour avoir synaptique ou autre. En général quand je suis sous la console c'est le pass root qui marche, si on me le demande avec une fenêtre graphique c'est le pass user big_smile

#20 Re : -1 »  l'éran se fige aléatoirement ! » Le 02/12/2005, à 00:42

Mimoza
Réponses : 13

Cela ne te le faisait pas sous windows ??
Peut tu passer sur d'autre terminaux (en faisant ctrl+alt+F1/2/3/...)

#21 Re : -1 »  Ubuntu + Burek ( distribution specialisée MAO) » Le 04/12/2005, à 16:30

Mimoza
Réponses : 6
djseb a écrit :

Je suppose que je vais devoir creer une partition mais ou, a partir d'Ubuntu ?

Ensuite si vous avez un programme qui fasse que quand je charge mon systeme j'ai le choix entre Breezy ou Burek ( ca se fait deja avec Gnome et KDE).

Pour ta partition tu peut toujours la faire sous Ubuntu, ou sous tous type d'OS qui te permet le partitionement de disque (perso j'ai fait mes partitions a partir de window$ et Partition magic pour ne pas perdre les données que j'avais sur une partition, juste pour récupérer l'espace libre wink )

Pour avoir le choix d'un system au demarage de ta machine essaye Lilo ou Grub, le plus fréquemment ca permet d'avoir un dual boot entre Linux et window$ mais ca marche pour tous type d'OS (BSD/SOLARIS/...), ou entre deux Linux. Redémarage de ta machine nécéssaire

#22 Re : -1 »  Ubuntu + Burek ( distribution specialisée MAO) » Le 04/12/2005, à 18:39

Mimoza
Réponses : 6

Lilo est plus recent que grub ... par contre j'ai deja eut des pb avec Ubuntu et lilo, je suis restyer avec grub et ca marche bien. Mais je te conseillerais quand meme Lilo ...:D
Bonne chance

#23 Re : -1 »  Telechargement ISO défectueux » Le 01/12/2005, à 13:37

Mimoza
Réponses : 2

j'ai essayé deux miroire francais et la je vient de reprendre un sur un mirroire espagnol. Je telecharge le cd pour pouvoir l'installer plus tard sur un portable non connecter au net.
L'ISO espagnol a le bon MD5sum ...:D je vais graver sur RW d'abord pourvoir ...
Merci quand meme

#24 Re : -1 »  Ça redémarre tout seul... [Urgent] » Le 01/12/2005, à 10:32

Mimoza
Réponses : 13

Essaye de changer la carte mère ...;)
Je sais c'est le plus lourd a essayer mais apres je ne voie pas vraiment ...
Si non teste toutes les piece une a une ...
Bonne chance smile