Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  Oh ! j'ai cru voir Ubuntu !!! mais oui ! j'ai bien vu un pc ubuntu » Hier à 11:22

Ungars
Réponses : 95

Bonjour,
  Je viens de voir un Ubuntu tourner sur un ecran du metro de Pékin (station Gulodajie, mais toutes doivent être équipées) . Ils devaient être en train de rebooter, c' est grub qui apparaissait, avec un noyau assez ancien.
  J' ai pris une photo, je la mets en ligne ce week end quand j' aurai une connexion plus costaud et retrouvé mon cable usb.

  C' est la première fois que je vois du Linux en Chine.

#1 -1 »  Utilisation de boot repair pour un double boot Jessie / Windows 8.1 » Le 09/11/2014, à 08:50

Ungars
Réponses : 8

Bonjour, mon topic concerne Debian, mais comme je me sers de boot repair basé sur Ubuntu, je me permets de poster ici.
  J' ai donc un Windows 8.1, je tente d' installer Jessie en double boot (une partition racine, une swap, et le /home séparé) .
  L' installation faite, je redémarre sur Windows, grub n' apparait pas. Je lance boot repair, et là je tombe sur un prompt de grub, mais d' Ubuntu.
  Je ne sais pas quoi faire... Le rapport de boot est ici : past.ubuntu.com/8895616. J' ai pu heureusement récupérer le boot de Windows via la clé usb de secours.
  J' avais il y a peu eu un résultat similaire avec Ubuntu.

  A la fin du rapport de boot, un message me demande de sélectionner sda2 au boot dans le bios, mais je ne vois pas comment faire. Je peux sélectionner divers support au boot (disque dur, support usb) , mais je ne vois pas comment sélectionner une partition du disque dur. En tout cas je n' ai jamais eu à le faire. Peut etre est ce la cause de mon problème.

  Je vous remercie d' avance pour votre aide, bon Dimanche.

#2 Re : -1 »  Utilisation de boot repair pour un double boot Jessie / Windows 8.1 » Le 09/11/2014, à 10:25

Ungars
Réponses : 8

Bonjour, merci pour ton aide. Désolé pour le lien tronqué, je ne sais pas ce que j' ai fait.
  Oui, effectivement, avec F9, je peux accéder et sélectionner Debian, je te réponds d' ailleurs avec la Jessie que j' ai installé.

Je vois déjà que tu as utilisé le live-cd Linux secure (pas bon , ce truc) et que tu as visiblement un problème de signature avec grub (désactive le secure-boot de ton bios)

  C' est Linux Secure qui n' est pas bon ? Je l' ai utilisé car apparament il est populaire ici, et il m' a déjà sorti de la panande pas mal de fois. Mais je peux faire autrement sans problème si tu veux. Je vais retenter de désactiver le secure boot, mais je l' ai fait récemment, et plus rien ne démarrait (même pas Windows) .

Il est aussi question d'un W8 en position "hibernate", donc pas vraiment arrêté. Désactive l'hibernation également, car ça ne peut engendrer que des soucis.

  Oui, là c' est un autre problème, faut que je poste ça sur un forum Windows, le croix dans les options d' alimentation sont grisées, je ne peux rien faire, comme décochée le démarrage rapide (c' est bien cette option que tu me demandes d' enlever ?) .

  Bon Dimanche à toi.

#3 Re : -1 »  Utilisation de boot repair pour un double boot Jessie / Windows 8.1 » Le 12/11/2014, à 17:19

Ungars
Réponses : 8

Bonsoir à tous, désolé pour le retard, mais cela ne se passe pas comme je l' aurais aimé.

powercfg -h off

  Ca par contre c' est super, je peux enfin accéder à cette option, graphiquement pour je ne sais quelle raison, tout était grisé, je ne pouvais rien faire.

  J' ai essayé avec une live usb sous 14.04, en ayant installé les dépots. Je ne vais pas plus loin, même moins loin, car un message me dit qu' une erreur a empéché d' aller au bout. Je tenterai ultérieurement (là je pars deux semaines, ça va être difficile pendant cette période) de faire ça avec une 12.04, et les dépots associés, sur une précédente tentative cela avait fonctionné.

  Sinon dans le pire des cas, je passerai par F9. Malheureusement, ma carte wifi ne fonctionne pas très bien sous Linux, donc je ne vais pas pouvoir me servir souvent d' Ubuntu, qu' en filaire quand je suis chez moi.

#4 Re : -1 »  Utilisation de boot repair pour un double boot Jessie / Windows 8.1 » Le 12/11/2014, à 17:20

Ungars
Réponses : 8

Bonsoir à tous, désolé pour le retard, mais cela ne se passe pas comme je l' aurais aimé.

powercfg -h off

  Ca par contre c' est super, je peux enfin accéder à cette option, graphiquement pour je ne sais quelle raison, tout était grisé, je ne pouvais rien faire.

  J' ai essayé avec une live usb sous 14.04, en ayant installé les dépots. Je ne vais pas plus loin, même moins loin, car un message me dit qu' une erreur a empéché d' aller au bout. Je tenterai ultérieurement (là je pars deux semaines, ça va être difficile pendant cette période) de faire ça avec une 12.04, et les dépots associés, sur une précédente tentative cela avait fonctionné.

  Sinon dans le pire des cas, je passerai par F9. Malheureusement, ma carte wifi ne fonctionne pas très bien sous Linux, donc je ne vais pas pouvoir me servir souvent d' Ubuntu, qu' en filaire quand je suis chez moi.

#5 Re : -1 »  [Résolu] plus de propostion d'environnement au démarrage » Le 10/11/2014, à 22:40

Ungars
Réponses : 3

Bonsoir,
  Peux tu m' expliquer comment tu as fait, car moi aussi je ne trouve pas de logo pour pour cliquer dessus. Que mon id et mon mot de passe, je suis moi aussi sous Ubuntu 14.04

#6 Re : -1 »  Munich envisage un retour à Microsoft » Le 23/08/2014, à 12:01

Ungars
Réponses : 326

Quand on voit comme Munich gère son parc informatique, on s' imagine que le reste doit être géré de la même façon...

#7 Re : -1 »  Ubuntu en entreprise: svp laissez vos témoignages de migrations ici ! » Le 08/09/2014, à 21:06

Ungars
Réponses : 136

Bonsoir,

Le bilan est plutôt positif, mais les réactions des collègues me laissent perplexe pour une migration générale

  Quels sont les réactions dont tu parles ?

#8 -1 »  Lenteur sur ma 14.04 virtualisée » Le 10/10/2014, à 21:40

Ungars
Réponses : 1

Bonsoir, je suis sous Windows 8.1 et je virtualise une Ubuntu 14.04 fraichement installée. Je lui ai attribué 2 processeurs et 1507 Mo de mémoire. Et cela se traine, même pour taper un simple texte comme ce post cela met un temps pas possible à s' afficher. Certe ma machine hote n' est pas un foudre de guerre avec ses 4 méga de mémoire, mais cette dernière est loin d' être saturée. La machine virtuelle non plus :

free -m
             total       used       free     shared    buffers     cached
Mem:          1469       1318        150          7         76        513
-/+ buffers/cache:        727        741
Swap:         1503          0       1503

  Top donne chez moi :

2075 casper    20   0 1313648 207976  39748 S  5,9 13,8   4:17.11 compiz       
 1246 root      20   0  299472  74988  16832 S  1,3  5,0   1:31.87 Xorg         
 3605 casper    20   0   29172   1656   1176 R  0,7  0,1   0:00.08 top          
 1777 casper    20   0  303072   7184   3780 S  0,3  0,5   0:06.71 ibus-daemon  
 3545 casper    20   0  662356  20088  13472 S  0,3  1,3   0:01.92 gnome-termi+ 
    1 root      20   0   33780   3132   1476 S  0,0  0,2   0:08.41 init         
    2 root      20   0       0      0      0 S  0,0  0,0   0:00.00 kthreadd     
    3 root      20   0       0      0      0 S  0,0  0,0   0:02.59 ksoftirqd/0  
    5 root       0 -20       0      0      0 S  0,0  0,0   0:00.00 kworker/0:0H 
    7 root      20   0       0      0      0 S  0,0  0,0   0:07.99 rcu_sched    
    8 root      20   0       0      0      0 R  0,0  0,0   0:07.67 rcuos/0      
    9 root      20   0       0      0      0 S  0,0  0,0   0:00.00 rcu_bh       
   10 root      20   0       0      0      0 S  0,0  0,0   0:00.00 rcuob/0      
   11 root      rt   0       0      0      0 S  0,0  0,0   0:00.00 migration/0  
   12 root      rt   0       0      0      0 S  0,0  0,0   0:00.39 watchdog/0   
   13 root       0 -20       0      0      0 S  0,0  0,0   0:00.00 khelper      
   14 root      20   0       0      0      0 S  0,0  0,0   0:00.00 kdevtmpfs  

  Parfois, compiz et xorg s' affolent et saturent mon processeur, mais brièvement.

  La moindre application que je souhaite ouvrir met un temps incroyable à s' ouvrir. Je n' ai jamais eu ce problème, y compris avec mon ancienne 12.04.

  J' ai les guests additions d' installées, j' avais le même problème avant. Mon système est à jour.

  Merci d' avance pour votre aide.

#9 Re : -1 »  Firefox copié pour Phishing ? » Le 30/09/2014, à 20:21

Ungars
Réponses : 8

Bonjour,
  Tu peux virer tout ce qui est pop up avec ad block.

#10 Re : -1 »  RT3290 et 14.04 => cauchemar [Résolu] » Le 30/09/2014, à 13:50

Ungars
Réponses : 16

Bonjour, peux tu me dire si le bluetooth fonctionne ?
  Merci, bonne journée.

#11 Re : -1 »  HP DC7700 Pentium D945 3,4 Ghz, xubuntu 14.04 LTS pour 75 € » Le 27/09/2014, à 23:03

Ungars
Réponses : 9

Bonjour, très dommage que vous ne fassiez pas de vente par correspondance.

#12 Re : -1 »  [RESOLU]Serveur basé sur Raspberry pi: besoin d'un retour d'expérience » Le 24/09/2014, à 21:58

Ungars
Réponses : 17

Bonjour,
  Pourquoi ne pas mettre un disque dur à la place de la carte sd ? La durée de vie est quand même meilleure, et je suis sur que sur le long terme, il n' y doit pas y avoir une grande différence de prix.

#13 Re : -1 »  [RESOLU]Serveur basé sur Raspberry pi: besoin d'un retour d'expérience » Le 25/09/2014, à 21:13

Ungars
Réponses : 17

Ne peux t' on pas faire un boot mixte un peu dans ce style pour démarrer sur un disque dur.
  Oui c' est sur, un disque dur ça prend de la place, mais à coté des carte sd qu' il faudra changer régulièrement... Après ça dépend de chacun.

#14 Re : -1 »  [RESOLU]Serveur basé sur Raspberry pi: besoin d'un retour d'expérience » Le 25/09/2014, à 21:26

Ungars
Réponses : 17

Sur le forum des plugcomputers, certains ont eu des surprises avec des cartes sd, maintenant je ne connais pas la qualité de ces dernière. Pour ma part, je préfère un disque dur, quitte à ce que cela prenne un peu plus de place. Mais comme je disais, chacun fait comme il l' entend, une carte sd peut très bien convenir.

#15 Re : -1 »  en installant ubuntu 14.04 cela a planté tout mon pc (résolu) » Le 19/08/2014, à 18:34

Ungars
Réponses : 27

Bonsoir, ton /home est séparé ?
  As tu un live cd sous la main ? Si tu veux on peut commencer par sauvegarder ce qui t' intéresse.
  Sinon fais une recherche avec ton message d' erreur, apparament ce problème est connu.

#16 Re : -1 »  lpi niveau1 » Le 19/09/2014, à 21:18

Ungars
Réponses : 4

Bonjour,
  J' ai tenté de m' auto former pour passer les certifications lpi, puis les certifications Windows. Dans les 2 cas, mais surtout pour Windows, je suis tombé sur des bouquins truffés de fautes. Déjà que ce n' est pas évident...
  Pour les certifications Linux, certains articles du livre que j' avais étaient obsolètes, pourtant le livre venait de sortir.
  J' ai trouvé que les 2 certifications Windows que j' avais commencé à potasser étaient plus facile que les certifications Lpi.

  Je ne sais pas si une certification peut réellement apporter quelque chose, toute seule.

#17 Re : -1 »  lpi niveau1 » Le 20/09/2014, à 06:58

Ungars
Réponses : 4

J' ai laissé tombé en cours d' apprentissage, pour les 3 certifications que j' ai tenté de préparer (Lpi + 2 Windows) . Les livres que j' avais, comme je te disais, n' étaient pas à jours et truffé de fautes. A titre d' exemple, pour Windows 8, on aurait dit que l' auteur avait fait un copier coller de l' ouvrage qu' il avait fait pour Windows 7, sans apporter les mises à jour parfois, comme s' il était pressé d' être le premier à sortir un livre. Pour Windows j' avais le droit à un examen blanc en ligne, il était en Anglais ! Sans compter les fautes en page test à la fin de chaque chapitre.
  Ca m' a vite découragé. Je crois qu' il faut "bouffer" des examens blancs, et avec cette manière de préparer, c' est difficile. J' avais fait ça dans une démarche pour changer d' emploi, pas sur que cela m' aurait servi. Regarde si tu peux te faire financer cette certification dans le cadre du Cif

#18 -1 »  Page d' accueil » Le 23/08/2014, à 12:07

Ungars
Réponses : 1

Bonjour, n' est il pas possible de mettre à jour la page d' acceuil du site, qui annonce un événement du mois de Mars ?
  Bonne journée.

#19 -1 »  Impossible de supprimer des fichiers » Le 15/09/2014, à 17:40

Ungars
Réponses : 4

Bonjour,
  Je virtualise une Ubuntu Precise, sur laquelle tourne prestashop sur /var/www
  Je souhaite supprimer manuellement des fichiers, situés sur /var/www/prestashop/cache/smarty/cache, et je n' y arrive pas. Quand je clique droit dessus, "mettre à la corbeille" apparait grisé.
  Pourtant, j' ai fait un chmod 777 dessus :

sudo chmod -R 777 /var/www/prestashop/cache/smarty/cache/

  Et je suis le propriétaire, dans le doute :

sudo chown casper -R /var/www/prestashop/cache/smarty/cache/
 

(casper c' est moi) .

  Je peux effacer avec rm, mais comme je ne souhaite pas effacer tous les fichiers, c' est quand même plus pratique graphiquement.

  Merci pour votre aide.

#20 Re : -1 »  Impossible de supprimer des fichiers » Le 15/09/2014, à 19:50

Ungars
Réponses : 4

Bonsoir et merci pour ta réponse. Oui, le chmod 777, c' est pas beau, je l' ai fait en désespoir de cause après le chown (je suis en local sur une machine virtuelle qui ne me sert qu' à faire des essais).
  Alors en fait, c' était tout bête, "mettre à la corbeille" était grisé, mais quand même fonctionnel ! Donc j' ai pu faire ce que je voulais.

Et pourquoi c'est « plus pratique graphiquement » ?

  Parce que je ne dois pas supprimer tous les fichiers d' une part, et que quelques clics vont plus vite qu' une ligne de commande dans ce cas. Cela évite des fausse manips, je peux récupérer les fichiers dans la corbeille au cas ou. Mais c' est mon avis.

  En revanche j' aimerai savoir pourquoi la rubrique "mettre à la corbeille" était grisée.

  Bonne soirée.

#21 Re : -1 »  Impossible de supprimer des fichiers » Le 16/09/2014, à 09:04

Ungars
Réponses : 4

Bonjour,
  Mon problème est reglé, mais j' aimerai comprendre :

Oui, ton gestionnaire va refuser de les supprimer, même si tu as les droits dessus, il est configuré ainsi, et il fait son taf.

  Normalement, tu peux mettre les fichiers qui t' appartiennent à la corbeille ? J' ai toujours fait comme ça.
  Bonne journée.

#22 Re : -1 »  Install party en Chine » Le 28/08/2014, à 08:56

Ungars
Réponses : 15

Bonjour, comme chaque année je serai en Chine en Novembre, sur Pékin du 13 au 28 Novembre, si des linuxiens  sont intéressés pour aller boire un verre, ce sera avec plaisir.

#23 Re : -1 »  [OS-Uninstaller] : pour désinstaller Ubuntu/Windows... en 1clic! » Le 02/08/2014, à 12:35

Ungars
Réponses : 109

Comme je te disais dans mon post précédent, ouvre ton propre topic, car ton sujet n' a rien à voir avec ce qui se dit ici, mets le lien de ton nouveau post si tu veux, on continue là bas.

#24 Re : -1 »  [OS-Uninstaller] : pour désinstaller Ubuntu/Windows... en 1clic! » Le 02/08/2014, à 13:26

Ungars
Réponses : 109

Tu perdras la partition que tu ecrases, cependant attention au fausses manips !
  Je ne sais pas ce qui t' es arrivé, mais regarde à tout hasard l' heure dans ton profil.