Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 12

#0 Re : -1 »  [RESOLU] Pb avec les executables sous Ubuntu 12.04lts » Le 23/11/2013, à 12:59

goug
Réponses : 20

Même problème avec cette librairie libgomp.so.1 qui n'est pas trouvée en lançant le logiciel Lidl-photo pour les livres photos (sympa de la part de Lidl d'avoir développé un programme sous linux).
Il faut bien installer la version 32 bits de libgomp1 :

sudo aptitude install libgomp1:i386

ensuite tout marche nickel ! : )

#1 Re : -1 »  un excellent indexeur de fichiers: Recoll » Le 05/04/2010, à 13:34

goug
Réponses : 53

Je viens de tester recoll (après beagle et tracker)... et de l'adopter. Rapide et pertinent !
Une fois les docs indexés, on peut le lancer pour qu'il surveille les fichiers en temps réel.
Menu : Système/Préférences/Applications au démarrage, ajouter recoll avec la commande :
/usr/bin/recollindex -m

#2 Re : -1 »  Le ASUS F201E un netbook avec ubuntu préinstallé chez ASUS » Le 07/09/2013, à 19:47

goug
Réponses : 104

Salut Yogu, si toutefois tu lis ce message, c'est très difficile d'avoir un retour d'installation "hardware" sur l'asus F201E avec ubuntu 13.04.
Tout le matériel est-il reconnu "out of the box" ?? Gestion de la luminosité de l'écran ? Wifi ? Mise en veille ?
Merci beaucoup de ta réponse, si c'est ok je pense le commander cette semaine.
@++

#3 Re : -1 »  [pas resolu mais compris] icones du bureau qui disparaissent » Le 23/11/2008, à 11:20

goug
Réponses : 11

J'avais ce phénomène sur 2 pc différents, même depuis la 8.04 : de plus en plus souvent les icônes du bureau n'apparaissaient pas au démarrage => killall nautilus et tout rentrait dans l'ordre.

Dans le même temps je laissais ma clé USB de plus en plus souvent branchée sur le PC lors du démarrage, et la cause était bien là ....

donc => plus de clé USB branchée au démarrage, plus de problème !!!

#4 Re : -1 »  WIFI sur ASUS UL30A [Résolu] » Le 19/11/2009, à 10:46

goug
Réponses : 3

J'espère que tu t'en sortira. Je suis à deux doigts d'acheter ce portable, mais si le wifi ne marche pas ...
La connexion filaire semble ok. L'a tu testé sur un autre spot wifi ?

#5 Re : -1 »  Deskbar incompatible avec Firefox 3.0.3 ? » Le 21/11/2008, à 13:44

goug
Réponses : 2

Salut, non tu n'es pas le seul.
Une extension a été développée : http://github.com/lutzky/deskbar_ff3/tree/master pour rechercher dans la base sqlite des favoris de firefox.
Mais ça ne marche pas chez moi, elle n'apparait pas quand je recharge les extensions : ( Peut être manque-t-il un fichier deskbar_ff3.pyc ?
C'est dommage, ce serait fort pratique ...

#6 Re : -1 »  Je n'ai de son que si je suis en root :s » Le 23/12/2007, à 14:10

goug
Réponses : 3

yes !! merci pour la manip !

même symptomes que cités ci-dessus, sauf que le seul le compte qui avait du son était celui qui avait installé le pc ..... les autres non.

@++ : )

#7 -1 »  Droits ecriture pour tous, partition ext3 [résolu] » Le 10/11/2007, à 18:13

goug
Réponses : 5

Boujour, chez des amis j'ai installé ubuntu sur un nouveau (gros) disque.
J'ai fait une grande partition en etx3 montée sur /media/coffre que je souhaiterai accessible en lecture/ecriture pour toute la famille

Chacun peut y écrire (chmod 777 /media/coffre ok), mais par contre personne ne peut modifier un fichier crée par un autre (droits unix) :
-rw-r--r-- pour un nouveau fichier

umask=777 ne marche pas dans le fstab .... voici la ligne concernée

# /dev/hdb7
UUID=8a3273f5-5841-4571-a624-2bab24c7d973 /media/coffre         ext3    defaults       0       2

... sinon c'est dommage de la partitionner en ntfs (mais ça résoudrait mes problèmes je pense)

Si vous aviez des pistes ..... maaarki !!

#8 Re : -1 »  Droits ecriture pour tous, partition ext3 [résolu] » Le 10/11/2007, à 18:58

goug
Réponses : 5

merci pour vos réponses ...

>Hoper, j'ai fait ta manip, le sgid marche bien pour les nouveaux fichiers crées, par contre ce sont les droits qui merdoient ....

-rw-r--r-- 1 thierry famille    0 2007-11-10 17:58 test

.. le groupe ne peut pas les modifier ...

mais vu que c'est une partition "peu sensible"  : films, musiques, photos, je crois que je vais la passer en ntfs ... c'est pas le plus élégant, mais je pense que ça marchera ...

merci pour votre aide !

#9 Re : -1 »  Droits ecriture pour tous, partition ext3 [résolu] » Le 12/11/2007, à 07:42

goug
Réponses : 5

un petit mot pour clore ce billet

En fait les droits conviennent bien ainsi.
Chaque utilisateur peut écrire, modifier ses fichiers, et lire ceux des autres.
Seul le propriétaire (créateur) du fichier peut le modifier

C'est le papa qui est administrateur qui modifiera les droits si besoin. Pas besoin de ntfs !

( Hoper : l'umask par defaut est bien 022)

Merci encore pour vos réponses !
Je passe le billet en résolu :)

#10 -1 »  Raccourcis web depuis firefox vers bureau impossible » Le 28/10/2007, à 13:06

goug
Réponses : 0

Bonjour à tous !
Sur une Gutsy fraichement installée pour une amie (samsungR20-ATIxpress1250-sans beryl-compiz)

Impossible de faire des raccourcis de page web (firefox) par glisser/déposer.
Au moment de lacher l'icône, j'ai un petit point d'interrogation dessus.
Au bout de qq secondes une petit fenêtre apparait "copie de fichiers" ... et là ça freeze.
La fenêtre disparait au bout d'une mn environ, et rien sur le bureau .....

Bien sûr on peut créer un lanceur, mais le glisser/déposer est si pratique !!!

Si vous avez des idées ... (j'ai rien vu de tel sur le forum... peut être mal cherché)

@+++

#11 Re : -1 »  Grub error 21 » Le 13/10/2005, à 17:41

goug
Réponses : 10

salut, je me suis arraché le peu de cheveux que j'ai durant plusieurs jours avec cette erreur 21 ....mon ubuntu était en hdb, et la solution fut bien au niveau du bios .....j'ai passé l'esclave en auto .... et le problème était résolu

.. si ça peut t'aider .....