Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Nettoyage dans les noyaux (kernel) » Le 21/07/2014, à 08:29

cep
Réponses : 459
dodovolant a écrit :

Sinon j'attends un avis sur le "nettoyage" des anciennes entrées dont les noyaux ont été supprimés par kclean. Comme je me suis limité à en garder UN seul, il ne me reste que le noyau 3.5.0-54 installé. Est-ce que je nettoie "à la main" dans le grub.cfg, ou est-ce qu'il y a une procédure (kclean ou autre)?

Que veux-tu nettoyer ?
Tu as un seul noyau et le rapport de update-grub  que tu as posté plus haut signale cela. Donc tout est ok. C'est update-grub qui configure grub.cfg

#1 Re : -1 »  TrueCrypt compromis ? » Le 29/05/2014, à 19:46

cep
Réponses : 102
seb24 a écrit :

Ca ressemble a un piratage de leur site.

Je ne crois pas, non.
Je donne queslques détails :
http://blog-libre.org/post/2014/05/29/l … -truecrypt

Le Readme.txt des sources 7.2
« WARNING: Using TrueCrypt is not secure as it may contain unfixed security issues
The development of TrueCrypt was ended in 5/2014 after Microsoft terminated support of Windows XP. Windows 8/7/Vista and later offer integrated support for encrypted disks and virtual disk images. Such integrated support is also available on other platforms. You should migrate any data encrypted by TrueCrypt to encrypted disks or virtual disk images supported on your platform. »

#2 Re : -1 »  TrueCrypt compromis ? » Le 30/05/2014, à 18:10

cep
Réponses : 102

Je ne comprends pas le gout de certains à vouloir pondre des élucubrations fumeuses et échafauder je ne sais quelles théories.

Les développeurs eux-mêmes, et je rappelle d'ailleurs qu'ils ont toujours voulu rester anonymes, ont écrit sur leur programme :
« WARNING: Using TrueCrypt is not secure as it may contain unfixed security issues
The development of TrueCrypt was ended in 5/2014 after Microsoft terminated support of Windows XP. Windows 8/7/Vista and later offer integrated support for encrypted disks and virtual disk images. Such integrated support is also available on other platforms. You should migrate any data encrypted by TrueCrypt to encrypted disks or virtual disk images supported on your platform. »

Bref, des vunérabilités, plus ou moins graves mais qui font perdre tout interêt à leur programmes.
Quelques unes des dernières vulnérabilités :
http://www.globalsecuritymag.fr/Vigil-n … 44664.html

Sur ce, quel intérêt à vouloir utiliser un programme dont les failles ne seront pas corrigées. Simplement passer à d'autres solutions. Il en existe et d'autrement plus fiables que celle conseillée sur le site de Truecrypt, à savoir Bitlocker.

#3 Re : -1 »  TrueCrypt compromis ? » Le 30/05/2014, à 18:36

cep
Réponses : 102
Brunod a écrit :

Oui, mais c'est pour windows ça, nous on est sur linux... et il n'y a pas de bitlocker.
C'est donc bizarre de supprimer un logiciel multiplateforme parce qu'il existerait une solution pour une seule plateforme. Et en plus faire disparaître les fichiers des versions antérieures. Microsoft aurait racheté truecrypt ?
Puis quand tu lis ce qui est paru il y a qq jours sur le site de lavabit, avoue qu'il y a de quoi s'interroger. Sauf si on reste avec maya au pays des bisounours...

Et tu as parfaitement raison. Bitlocker est pour Windows. Mais Truecrypt aussi était pour Windows, même si on pouvait l'utiliser d'une certaine façon sur Linux. Par contre sur Linux seulement il n'y avait aucun intérêt à l'utiliser car on dispose d'autres solutions.

Pour le reste évidement que tout est étrange, voir douteux. Mais je me garderai bien d'en privilégier une plus que l'autre. Je reste sur le plan technique, sur ce que l'on connait et aussi j'attends ce que va révéler le prochain audit.

C'est pour toutes ces raisons que je ne comprends pas certains qui veulent élucubrer et continuer à utiliser d'anciennes versions.

#4 Re : -1 »  TrueCrypt compromis ? » Le 30/05/2014, à 19:37

cep
Réponses : 102
Brunod a écrit :
cep a écrit :

...Par contre sur Linux seulement il n'y avait aucun intérêt à l'utiliser car on dispose d'autres solutions.
...

Tu peux m'en dire plus ?

Je te propose de lire ceci :
http://blog-libre.org/post/2014/03/26/t … -truecrypt

Ce sera plus confortable que de reproduire ici

Et pour :

Brunod a écrit :

Si j'ai bien compris, tcplay permet de relire les fichiers truecrypt; c'est l'équivalent de la version 7.2 actuelle.

Non la version 7.2 est une version très spéciale à utiliser uniquement pour passer à autre chose, c'est à dire des solutions incorporées dans Windows ou Mac. Voir le site de Truecrypt c'est expliqué.

Édit : j'avais fait des tutos sur le chiffrement sur Ubuntu en 2005 ou 2006 mais je n'ai plus les liens.

#5 Re : -1 »  TrueCrypt compromis ? » Le 30/05/2014, à 22:36

cep
Réponses : 102

Déjà après avoir récupéré les sources du paquet faire un rgrep . |grep dm-crypt te donnera une idée.

#6 Re : -1 »  TrueCrypt compromis ? » Le 31/05/2014, à 07:12

cep
Réponses : 102

@tkof :
je te recommande de relire les posts et billets et de faire l'effort de comprendre ce que tu lis avant de réagir.

#7 Re : -1 »  TrueCrypt compromis ? » Le 01/06/2014, à 11:41

cep
Réponses : 102

@Zakhar et spinoziste
Bien sûr. Mais ce programme est populaire sous Windows et justement il permettait une certaine interopérabilité.
Imagine, tu travailles sur Linux et, par clés usb, tu dois échanger des données confidentielles avec quelqu'un travaillant sous Windows. Des solutions de ce genre sont tout de même intéressantes

D'un autre côté il faudra suivre ceci : . http://truecrypt.ch/ qui s'ils nettoient le code après audit peut être prometteur. D'autant que les développeurs ne seront plus anonymes. Et cela aussi c'est important.

#8 Re : -1 »  TrueCrypt compromis ? » Le 10/06/2014, à 14:54

cep
Réponses : 102
agensbur a écrit :

Si je comprends bien le manuel tcplay, on ne créé directement avec ce soft de partition chiffée que sur une partition entière

Non.
Tu crées un conteneur de la taille que tu veux et, bien évidement inférieur à la taille du fs devant le contenir.
Voir :
https://wiki.archlinux.org/index.php/Tcplay

#9 Re : -1 »  TrueCrypt compromis ? » Le 10/06/2014, à 17:37

cep
Réponses : 102

Pas de problème. Tc-play est très interessant mais, en effet, un peu ardu à aborder au début.

Si tu souhaites plus de facilité, il y a d'autres solutions, peut-être moins fiables que tc-play, mais qui peuvent s'utiliser en même temps sous Windows et Linux si telle est ta préoccupation.
Voir un article que j'ai écrit il y a peu :
http://blog-libre.org/post/2014/04/01/c … -graphique

Bonne continuation.

#10 Re : -1 »  TrueCrypt compromis ? » Le 08/07/2014, à 07:33

cep
Réponses : 102

Tu es mignon CqTb de venir ainsi distribuer bons et mauvais points pour au final révéler d'après toi la seule vérité vraie mais il faut alors citer des sources indiscutables.
Pour le moment ce que tu affirmes ne reste qu'une des possibilités, déjà donnée depuis longtemps d'ailleurs par d'autres que toi, et des possibilités d'expliquer cette décision il y en a plusieurs, toutes aussi plausibles.

#11 Re : -1 »  TrueCrypt compromis ? » Le 08/07/2014, à 23:01

cep
Réponses : 102
CqTb a écrit :
cep a écrit :

… il faut alors citer des sources indiscutables.

tkof a écrit :

C'est une des hypothèses … aucune source ne confirme celle-ci.

Ouvrez les yeux ! C'est écrit « rouge sur blanc » par l'équipe en charge du développement de TrueCrypt, et un hack de leur site est impossible car la page est signée numériquement avec les clés des auteurs: http://truecrypt.sourceforge.net/

WARNING: Using TrueCrypt is NSA, it may contain unfixed security issues

Dis-moi, tu prends les gens pour des imbéciles ou tu rêves là ? Tu crois tromper ton monde aussi facilement en mettant des encarts en rouge ainsi et inventés de toute pièce ? quelles sont tes motivations pour agir ainsi ? vérifier la crédulité des gens ?
Donc une dernière fois car je ne perdrai plus de temps sur cela, c'est une hypothèse comme les autres. Rien de plus.

#12 Re : -1 »  TrueCrypt compromis ? » Le 09/07/2014, à 12:16

cep
Réponses : 102
CqTb a écrit :

La couleur je ne l'ai pas choisie, elle correspond à la première ligne d'ici: http://truecrypt.sourceforge.net/

Je n'ai fait que centré le texte !

Non, tu as vraiment l'art de te foutre du monde. Il n'était pas question de la couleur mais du texte. Tu as trucké la vérité en prétendant qu'il était écrit :
WARNING: Using TrueCrypt is NSA, it may contain unfixed security issues

Ce qui est totalement faux.

#13 Re : -1 »  Truecrypt : un fork francais à tester » Le 11/07/2014, à 15:33

cep
Réponses : 1

Un article présentant GostCrypt, compatible Linux et Windows, sa licence libre, et ses développeurs.

http://blog-libre.org/post/2014/07/11/g … obablement

On trouve entre autre des membres du Laboratoire de Cryptologie et Virologie Opérationnelles de l'ESIEA

http://www.esiea.fr/laboratoire-de-cryp … 033%29.cml

#14 Re : -1 »  Windows XP au musée, Passez au Libre ! » Le 01/04/2014, à 14:53

cep
Réponses : 793
MinecraftBreizh a écrit :

Juste une question : ceux qui sont sous XP n'ont généralement qu'un lecteur CD-ROM, ils font comment pour installer la 14.04 qui nécessite un DVD ???

Dans ce cas il est fort probable aussi que leur processeur ne soit pas compatible PAE. Donc après la 12.04 ils ne pourront pas booter sur des iso ayant le pae activé par défaut.

#15 Re : -1 »  Windows XP au musée, Passez au Libre ! » Le 09/06/2014, à 07:55

cep
Réponses : 793
malbo a écrit :

La grosse critique que je fais : il vaudrait mieux proposer Xubuntu 14.04 plutôt que Ubuntu 12.04.

De nombreuses machines faisant tourner Xp sont anciennes et, de ce fait, ne gèrent pas le PAE. Ainsi elles ne démarreraient pas avec 14.04.

#16 Re : -1 »  Windows XP au musée, Passez au Libre ! » Le 10/06/2014, à 07:35

cep
Réponses : 793
moissan a écrit :
cep a écrit :

De nombreuses machines faisant tourner Xp sont anciennes et, de ce fait, ne gèrent pas le PAE. Ainsi elles ne démarreraient pas avec 14.04.

http://doc.ubuntu-fr.org/kernel_32bits_pae

est il possible de desactiver ce PAE avec 14.04 ? ou ubuntu va il devenir incompatible avec les machine ancienne ?

Voir ici :
https://help.ubuntu.com/community/PAE
et éventuellement tester si l'option forcepae fonctionne

#17 Re : -1 »  erreur /var/lib/dpkg/available » Le 08/06/2014, à 22:17

cep
Réponses : 1

C'est assez classique.
Par précaution tu peux sauvegarder ce fichier /var/lib/dpkg/available même s'il y a le fichier old car il ne devrait plus être en concordance avec ton installation.
Ensuite la commande :
sudo dpkg --clear-avail
suivi d'un
sudo apt-get update
devrait régler le problème. Au besoin faire ensuite un sudo apt-get install -f mais vraiment si nécessaire.

#18 Re : -1 »  Handylinux pour les séniors » Le 31/03/2014, à 18:02

cep
Réponses : 22
dYp a écrit :

Debian a fait une page spéciale pour HandyLinux sur le site Debian. c'est la seule dérivative qui bénéficie d'une page.

Hé ho, doucement les coeurs, pas d'emballement médiatique  smile
Tu veux parler des pages Derivatives/Census ?
https://wiki.debian.org/Derivatives/Census/HandyLinux

Toutes les dérivatives listées ont leur page.

#19 Re : -1 »  Handylinux pour les séniors » Le 31/03/2014, à 22:01

cep
Réponses : 22
dYp a écrit :

Oups . . .

Pas grave. Çà empêche pas les affaire d'Handylinux d'avancer et çà relance le poste. wink

#20 Re : -1 »  Handylinux pour les séniors » Le 01/04/2014, à 11:23

cep
Réponses : 22

Point important aussi pour Handylinux, la distribution dispose maintenant de dépôts homologués par Debian pour ses programmes spécifiques :

http://cyrille-borne.com/post/2014/04/0 … des-debian

#21 Re : -1 »  Handylinux pour les séniors » Le 01/04/2014, à 22:11

cep
Réponses : 22
julien173 a écrit :

Salut Cep,

le lien "documentation" dans ta signature a besoin d'une réparation.

Merci Julien. Corrigé.

#22 Re : -1 »  La dérive réactionnaire du Parti Pirate » Le 02/04/2014, à 11:03

cep
Réponses : 28

Où est le rapport avec le logiciel libre dans tout ce baratin ?

#23 Re : -1 »  Session virtualbox impossible à démarrer » Le 20/03/2014, à 16:57

cep
Réponses : 6
redwan a écrit :

Mais ce n'est qu'une session virtualbox sad Je vais lancer un live CD sur une session Virtualbox ??

Bien sûr qu'il est possible de lancer une session Virtualbox avec un live.
Dans la configuration tu lies une iso à ta machine réglée pour démarrer en premier sur le cdrom et voila.
Tu peux aussi monter ton fichier vdi dans ta machine hôte d'ailleurs.
Pour le reste à toi de voir si tu es motivé ou non.
Bonne continuation.

#24 Re : -1 »  [RESOLU]menace détectée » Le 20/03/2014, à 17:54

cep
Réponses : 10
guitbass a écrit :

J'ai supprimé cette ligne et après une autre analyse complète plus de menace détectée .

Ah bon !
Il y avait de fortes chances pour que ce soit un faux positif motivé par une façon de packager.
Il était tout de même préférable au besoin de scanner ce fichier en ligne.
Une chose est certaine libruby1.9.1 risque de faire la gueule.
Mais si tu n'utilises pas vim-gnome ce ne sera pas bien grave. Voir aussi pour ruby.