Contenu | Rechercher | Menus

Annonce

Les inscriptions sont fermées actuellement, suite à une importante vague de spam.
Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  Plantages aléatoires sous Xubuntu » Le 08/08/2015, à 10:40

JujuLand
Réponses : 53

Si les plantages sont moins rapprochés, il n'en demeure pas moins qu'ils sont encore là.

Sur le dernier log, on voit encore qu'il s'agit de la souris. Je suis en train de me demander si ce ne serait pas un bug du driver de souris ...

Vos avis
A+

#1 Re : -1 »  Plantages aléatoires sous Xubuntu » Le 08/08/2015, à 11:16

JujuLand
Réponses : 53

Oui, souris changée, et port usb aussi.
Malheureusement, les ports disponibles sont tous sur l'usb 2, et ce pourrait être le port qui est nase.
La solution dans ce cas serait une carte usb en pci, je ne vois que çà ...

Oui, le live cd, c'est ce que j'avais envisagé, mais çà ne nous donnera probablement pas la raison exact : driver ou chipset usb.
Je lui demande de suite de faire l'essai ...

Merci
A+

#2 Re : -1 »  Plantages aléatoires sous Xubuntu » Le 08/08/2015, à 12:05

JujuLand
Réponses : 53

Il se trouve que sur l'usb 1, on trouve un lecteur de carte mémoire, je ne sais pas quel module çà utilise.

A+

#3 Re : -1 »  Plantages aléatoires sous Xubuntu » Le 08/08/2015, à 12:06

JujuLand
Réponses : 53
nam1962 a écrit :

Si le live ne plante pas, cela pourrait indiquer un souci logiciel (mais j'y crois peu)

Moi aussi ...

A+

#4 Re : -1 »  Plantages aléatoires sous Xubuntu » Le 08/08/2015, à 12:38

JujuLand
Réponses : 53

Merci de ta réponse,

J'ai constaté aussi le problème de fermeture du système.
J'ai modifié le fichier /etc/defaults/grub comme dit, c'est à dire çà:

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX="noapic nolapic"

Mais, je ne sais pas si c'est équivalent.
Il faut que je lui demande s'il a toujours le problème.

Pour la souris, problème plus gênant, çà semble confirmer l'existence d'un bug ...

A+

#5 Re : -1 »  Plantages aléatoires sous Xubuntu » Le 08/08/2015, à 12:57

JujuLand
Réponses : 53
usb 2-4: new low-speed USB device number 3

Y'a quelque chose que je ne comprends pas :
Usb 2 ok 4 pour le num"ro du port, mais à quoi fait référence device 3

A+

#6 Re : -1 »  Plantages aléatoires sous Xubuntu » Le 08/08/2015, à 18:30

JujuLand
Réponses : 53

Bon, le copain teste en session live.
Il semblerait qu'il se soit planté de distri, et fait le test avec Ubuntu Gnome.
Pas de plantage depuis 13h30 environ, soit 5h00 durant.

Ca semble prouver que ce n'est pas matériel.mais bien Xubuntu.
Je lui ai demandé de continuer ce test jusqu'à ce soir, afin de confirmer que ce n'est pas matériel.
Je lui ai demandé de faire un test demain avec Xubuntu, pour vérifier que ce n'est pas l'install.
Je n'ai pas beaucoup de doute là-dessus, et dans ce cas ce serait Xubuntu (driver ?).

Juste une info, quand il avait viré XP pour installer Linux, il avait installé Ubuntu. Pas de plantage, semble-t-il, mais une lenteur prohibitive. Je lui ai donc fait installer xfce et désinstaller Unity, et c'est depuis ce temps (apparemment) qui'il a ces plantages. Pour être sûr que ce n'était pas cette manip, il avait refait une install fraiche de Xubuntu, et çà n'avait rien changé, et donc la raison de ce thread.

Bon, demain je roule vers Collioure, et je n'aurai pas le temps de m'en occuper. Il doit me donner les résultats demain soir par sms. Je tacherai, entre deux ploufs, de donner les résultats des courses ici.

A+

#7 Re : -1 »  Plantages aléatoires sous Xubuntu » Le 08/08/2015, à 19:24

JujuLand
Réponses : 53
moko138 a écrit :

Oui, mais avait-il pris soin de reformater son home ?

Evidemment, il n'avait rien dessus, alors pourquoi s'emmerder à conserver son home.
De plus, il avait installé Ubuntu tout seul, et ne s'était pas aventuré à partitionner ...
Donc, formatage => plus de home => CQFD

moko138 a écrit :

Pour Collioure, c'est raté : l'eau tourne autour de 28°C

J'espère bien, car l'an dernier elle était un peu fraîche et tournait aux alentours de 21-22° smile

A+

#8 Re : -1 »  Plantages aléatoires sous Xubuntu » Le 08/08/2015, à 20:28

JujuLand
Réponses : 53
moko138 a écrit :

3 jours de mistral et elle sera à 17

Hey, faudra que tu révises ta géographie ... le mistral, c'est à Marseille, pas Perpignan ...
Là-bas, c'est la tramontane, mais Collioure étant protégée, dans sa baie, c'est les Gugusses d'Argeles qui morflent big_smile

A+

#9 Re : -1 »  Plantages aléatoires sous Xubuntu » Le 08/08/2015, à 22:00

JujuLand
Réponses : 53
nam1962 a écrit :

Pas très vivifiants vos vents.

Je ne sais pas, mais si j'adore Brel, je ne suis pas sûr de partager son amour pour le plat pays ...

moko138 a écrit :

Si tu passes par Sournia et Rabouillet

Je ne connaissais pas, et je n'y passerai certainement cette fois.
Je suis passé à Villefranche de Conflent et Vernet les bains, il y a quelques années.
Si je retourne dans le coin, je prendrai à droite à Prades.
Je suppose que çà vaut le coup d'oeil ...


Concernant l'ordi du copain, il vient d'essayer Xubuntu en live, et n'a eu aucun plantage, mais sur une période pas assez probante, car hier, il a tenu 5 heures sans plantage.

Avant de le faire réinstaller, je vais dans un premier temps lui faire recréer le profil, histoire de voir si ça ne viendrait pas de lui ...

A chaque jour sa peine ...
A+

#10 Re : -1 »  Plantages aléatoires sous Xubuntu » Le 09/08/2015, à 09:05

JujuLand
Réponses : 53

64 bits, 2 Go de Ram

Bon, je pars ...

A+

#11 Re : -1 »  Plantages aléatoires sous Xubuntu » Le 24/08/2015, à 16:40

JujuLand
Réponses : 53

De retour ...

linux4pas a écrit :

nam1962 a écrit :
    32 bit ? 64 bit ? Combien de Ram ?

C'est dans le premier post : 64 bits et 992 MB.
D'ailleurs assez bizarre les 992MB ?

Non, je lui ai envoyé des barrettes mémoires : 4 x 512 Mo = 2 Go
D'où le doute sur le test mémoire, car les 2 barrettes d'origine ont été remplacées.
Pour les 992, je pense que la mémoire vidéo est prise dans la ram

moko138 a écrit :

JujuLand a écrit :
Avant de le faire réinstaller, je vais dans un premier temps lui faire recréer le profil

Je ne comprends plus. Qu'entends-tu par là ?

Quand j'ai des soucis :
grub => recovery => fsck => root => ren <répertoire user> => mkdir, chown chgrp => reboot
Cà fait un profil tout neuf qui permet de repartir proprement en cas de profil vérolé.
Ensuite, y'a plus qu'à remettre les dossiers adéquate, en évitant bien évidemment de remettre .local, .config, gnome2 et .local (à manier avec des pincettes, car le problème se situe souvant dans un de ceux-ci ...

Il vient de me contacter, et après des essais en live cd sous ubuntu gnome, xubuntu => pas de plantage
On pourrait donc penser que çà vient de l'install
Je pense donc que je vais lui faire réinstaller
Je vais lui faire télécharger la version 32 bits pour que ce soit un peu moins étriqué ...

A+

#12 Re : -1 »  Plantages aléatoires sous Xubuntu » Le 02/09/2015, à 10:38

JujuLand
Réponses : 53

Toujours le même problème, aussi je lui ai fait installer Lubuntu 14.04 64bits, c'est tout ce qu'il avait sous la main ...
J'attends de ses nouvelles dans la journée probablement.

A+

#13 Re : -1 »  Plantages aléatoires sous Xubuntu » Aujourd'hui à 09:00

JujuLand
Réponses : 53

Pareil avec  Lubuntu, il vient d'installer Xubuntu 14.04, j'attends ses retours cet après-midi.
Après, si besoin, on passera à Xubuntu 12.04.
sad
A+

#14 -1 »  [Résolu] Exécuter un programme depuis une présentation Impress » Le 27/08/2015, à 10:54

JujuLand
Réponses : 17

Bonjour,

J'ai essayé sous Ubuntu 12.04 avec LibreOffice 4.4.3 et 5.0.0, et çà ne lance rien.
Pas d'erreur, mais rien ...
Essayé avec un script ou un exécutable.

Ca fonctionne ce truc, ou j'ai mal fait ?

Merci
A+

#15 Re : -1 »  [Résolu] Exécuter un programme depuis une présentation Impress » Le 28/08/2015, à 09:01

JujuLand
Réponses : 17

J'ai trouvé le post de 2012 qui en parle, mais aucune réponse ... pas top

http://en.libreofficeforum.org/node/4631

A+

#16 Re : -1 »  [Résolu] Exécuter un programme depuis une présentation Impress » Le 31/08/2015, à 11:25

JujuLand
Réponses : 17
JujuLand a écrit :

Bouton interaction => Exécuter un programme

Faut aller plus bas que le premier post wink

Extrait de la doc:

Run program      Select the program to execute. Use the Browse button to open a File Open dialog.

A+

#17 Re : -1 »  [Résolu] Exécuter un programme depuis une présentation Impress » Le 31/08/2015, à 09:27

JujuLand
Réponses : 17
j5012 a écrit :

c'est qqchose comme shellexecute

Je ne te comprends pas, car les menus permettent de donner des caractéristiques à du texte.
Bouton interaction => Exécuter un programme

j5012 a écrit :

demande à l'aide en ligne de impress/libreoffice ...

Déjà fait, mais aucune réponse ...

Par contre, je me suis aperçu qu'il fallait décomposer le texte en plusieurs pour permettre de paramétrer plus finement (action sur un titre uniquement) car tout l'objet prend la caractéristique.
Mais çà ne fonctionne toujours pas ...

Bon, je cherche toujours ...
Il est curieux de penser que les programmeurs de LibreOffice puisse passer devant un bug aussi visible ...

serged a écrit :

Si c'était possible, ce ne serait pas un trou de sécurité ?

Sans doute ... comme le serait de conduire une voiture, car la voiture est dangereuse ...
Vivons dangereusement !!!
Non, sans déconner, si on ne peut pas faire çà pour présenter une conférence, c'est à mourir de chagrin ...
A+

#18 Re : -1 »  [Résolu] Exécuter un programme depuis une présentation Impress » Le 31/08/2015, à 11:37

JujuLand
Réponses : 17

Ouvrir un programme en cliquant sur un objet texte.
Que dire de plus ...

A+

#19 Re : -1 »  [Résolu] Exécuter un programme depuis une présentation Impress » Le 31/08/2015, à 13:23

JujuLand
Réponses : 17
JBF a écrit :

En fait je crois que cette interaction devrait être renommée : "ouvre le fichier avec le programme associé par défaut".

Je ne suis pas loin de penser la même chose.

D'accord, mais quand il s'agit d'un programme qui n'est aucunement associé à un quelconque type mime ...

De plus, même si je partage ton analyse, je note que le libellé de l'interaction est 'Exécuter le programme', et non 'Ouvrir un fichier avec le programme par défaut'. Il est impensable que les traducteurs et les programmeurs puissent commettre une telle bourde, donc je pencherais donc plus pour un bug qu'une imprécision ...
Enfin, la doc officielle de Libre office donne çà:

Select the program to execute

A+

#20 Re : -1 »  [Résolu] Exécuter un programme depuis une présentation Impress » Le 31/08/2015, à 16:55

JujuLand
Réponses : 17

@J5012

Merci, c'est nickel avec shell(). Cà confirme qu'il y a un bug dans impress, mais du moment qu'on peut y pallier ...

A+

#21 Re : -1 »  [Résolu] Exécuter un programme depuis une présentation Impress » Le 02/09/2015, à 08:49

JujuLand
Réponses : 17
J5012 a écrit :

... vu la teneur de ta rouspetance ...

N'exagérons rien ... wink

A+

#22 Re : -1 »  [Résolu] Exécuter un programme depuis une présentation Impress » Le 31/08/2015, à 22:09

JujuLand
Réponses : 17

Je ne crée aucun bouton.
J'ai créé des macros très simples que j'ai attachées à mon odp.
Et j'ai configuré les interactions de mes objets textes, en choississant 'Exécuter une macro' en remplacement de 'Exécuter un programme'
C'est tout,

REM  *****  BASIC  *****

Sub Shutter
    Shell("/usr/bin/shutter", 1)
End Sub

Sub Gimp
    Shell("/usr/bin/gimp", 1)
End Sub

Sub PosteRazor
    Shell("PosteRazor", 1)
End Sub

Sub Diodon
    Shell("diodon", 1)
End Sub

Sub Inkscape
    Shell("inkscape", 1)
End Sub

Sub Scribus
    Shell("scribus", 1)
End Sub

Sub GeneTools
    Shell("/opt/TuxPrograms/GedTools/GeneTools/GeneTools_067", 1)
End Sub

Voila
A+

#23 Re : -1 »  Paramètres scp » Le 25/08/2015, à 16:19

JujuLand
Réponses : 6

ok, d'après ce que je comprend, l'astuce et de créer une archive avec le dossier père, le transférer et le décompacter ensuite coté serveur, non ?

Je n'ai pas trop de temps avant lundi, mais j'essaie çà dès que je peux.

Merci
A+

#24 Re : -1 »  Paramètres scp » Le 25/08/2015, à 08:56

JujuLand
Réponses : 6

Et le joker * il le prend ?

scp -p -P 22xxx "/home/alain/Mes Photos/Collioure 2014/*" alain@192.168.1.12:.ssh/alain

Il est probable que cette commande fonctionne, mais elle pose un autre problème, si je ne rajoute pas le nom du dossier dans la destination, il me colle tout dans .ssh/alain, ce que je ne veux pas.
Et si le dossier 'Collioure 2014' est dans la destination et qu'il n'existe pas, il y a erreur ...
Je devrais dans ce cas ouvrir une session ssh avant le scp pour créer le dossier afin d'éviter l'erreur, ce qui ne m'enchante pas.

scp -p -P 22xxx "/home/alain/Mes Photos/Collioure 2014/*" alain@192.168.1.12:.ssh/alain/Collioure*2014

Bref, çà ne me semble pas possible ... je risque de devoir utiliser l'option -r et breaker pour éviter qu'il ne fasse du récursif.

Pour l'option -p (pas de modification de la datation), fonctionne-t-elle ?

Merci
A+