Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  [résolu] Créer un PDF de plusieurs pages » Le 24/11/2013, à 22:01

ubunpac
Réponses : 22

@remixmaz : Moi qui cherchait à regrouper plusieurs fichiers PDF en un seul, avec PDF-Shuffler ça fonctionne du tonnerre !!
Merci pour l'info ! big_smile

#1 Re : -1 »  RESOLU bluetooth après MàJ » Le 13/11/2013, à 23:03

ubunpac
Réponses : 7

Merci pour l'info ! Cela m'a bien servi.
Trente secondes de recherche sur Google et j'ai pu résoudre mon problème.
big_smile

#2 Re : -1 »  [Howto] Pilotes adéquats pour ATI Radeon 7500 sur Ubuntu 12.04 Precise » Le 30/10/2013, à 22:12

ubunpac
Réponses : 2

Merci beaucoup pour ces infos. Elles m'ont sincèrement bien aidé.

Avant les manipulations, glxgears me donnait en moyenne 21 FPS
Après ta procédure, j’obtiens en moyenne 112 FPS.

Le logiciel "Détails" me mets maintenant "Carte graphique Mesa X11" au lieu de "inconnu" avant.

Par contre, je ne comprends pas pourquoi le "Pilote additionnels" ne me trouve pas de pilote (installé ou à installer).

#3 Re : -1 »  [résolu] mot de passe de session perdu » Le 07/12/2011, à 23:35

ubunpac
Réponses : 23

Ça fait deux semaines que je cherche pourquoi le changement de mot de passe ne fonctionnait pas en mode recovery !!

Mille mercis à shewy d'avoir ouvert ce topic sur lequel je suis enfin tombé !
Mille mercis à f.x0 d'avoir mis le lien !
Et mille mercis à malbo d'avoir trouvé la solution !

C'est vraiment déroutant de rentrer en mode "administrateur" en "lecture seul" sur le disque.

#4 Re : -1 »  [Résolu] Supprimer fleche de raccourci » Le 09/01/2013, à 00:47

ubunpac
Réponses : 9
sheik111 a écrit :

Voila ma technique :

clic droit sur bureau, créer un lanceur,
type : application dans un terminal
commande : nautilus chemindudossier (ex : nautilus /home/jean/Musique)

Attention aux majuscules ds le chemin du dossier
Ensuite on peut choisir l'icone que l'on veut

     ...Quelques années plus tard...

Merci pour ta méthode !

Seul défaut dans ton cas : Lorsque l'on met le lanceur dans un dossier (comme par exemple /home/<utilisateur>) et qu'on a le trie par "type" puis par "ordre alphabétique", il met le lanceur en dernier (logique).
C'est déstabilisant de ne voir que le "dossier" Musique en bas de la liste, au lieu de le voir ranger avec les autres vrai dossier.

#5 Re : -1 »  broadcom 802.11 g STA wireless driver (bcm43XX) » Le 09/10/2012, à 02:57

ubunpac
Réponses : 8
Dempiller a écrit :

J'ai enfin fait un tuto complet pour ce problème wink :

http://noobuntu.eklablog.com/probleme-d … c-a5102127

Merci beaucoup !!
Ça fonctionne à merveille chez moi !

Dommage de devoir le refaire à chaque changement de Kernel.

#6 Re : -1 »  Partage de fichiers (Mot de passe refusé) » Le 05/11/2012, à 10:04

ubunpac
Réponses : 22
R2D2Que a écrit :

Merci de me répondre. Mais voilà je n'ai plus accès à cette fenêtre de partage. Pour tous mes dossiers quelqu'ils soit je n'ai accès qu'à Général et permission .
J'ai la version ubuntu 11.10. c'est après une mise-à-jour que j'ai perdu celle-ci.

Je ne sais pas si cela peux résoudre le problème d'accès à la fenêtre "Partage de dossier" comme mis au post #2, mais pour moi, il a fallu installer le paquet "libapache2-mod-dnssd" et ces dépendances :

sudo apt-get install libapache2-mod-dnssd

Après cela, j'avais accès à la fenêtre "Partage de dossier" (Clic-droit sur le dossier à partager, puis "Options de partage") et pouvais ainsi cocher les cases désirées.

#7 Re : -1 »  installation freeplayer [résolue] » Le 30/10/2012, à 00:39

ubunpac
Réponses : 3
topgun a écrit :

la première fois tu cliques sur "entrée" et la deuxième fois tu cliques sur "yes" et "entrée" ok ?

Je confirme.
Donc "Résolu"...

#8 Re : -1 »  Changer la date de creation des photos » Le 15/08/2012, à 01:39

ubunpac
Réponses : 27
Lysios a écrit :

Pour ma part, j'utilise le gestionnaire de photos Shotwell qui fait ça très bien et de manière graphique...

Woaaah !! Super !! big_smile Merci pour l'info.
J'utilisais "jhead" qui fonctionne très bien, mais ça fait un sacré moment que je cherchais une solution graphique et simple.

#9 Re : -1 »  [résolu] Conversion FLAC -> MP3 ? » Le 07/08/2012, à 19:45

ubunpac
Réponses : 15
alex2423 a écrit :

Moi aussi j'avais un petit souci pour convertir mes mp3. En fait pour que Soundconverter le propose, il faut le paquet : gstreamer0.10-plugins-ugly-multiverse.

Merci pour l'info !!   smile

#10 Re : -1 »  Messages vocaux Orange » Le 20/03/2012, à 00:35

ubunpac
Réponses : 4
astre a écrit :
slasher_fun a écrit :

Bonjour,

En trichant un peu : il y a possibilité de se faire renvoyer les messages sur une boite mail. Le fichier attaché est alors lisibile avec mplayer ou autre (sous réserve d'avoir installé je ne sais plus quel paquet de codecs, c'est au format real media).

Bonjour. Pourrais-tu nous dire quelle manipulation il faut faire pour "tricher un peu" ?

Je sais que ce topic date un peu (beaucoup même), mais si quelqu'un passe par là pour trouver l'astuce, qu'il (ou elle) regarde ici.

#11 Re : -1 »  Problème Bluetooth » Le 11/03/2012, à 12:36

ubunpac
Réponses : 9

Bonjour à tous,

J'ai le même souci que toi :

bayerndemunich a écrit :

Malheureusement, dans l'applet bluetooth, il m'indique toujours que ma carte est désactivée et, lorsque je clique sur le gros bouton "activer", ce dernier se grise, mais ma carte demeurre désactivée sad

Cela est d'autant plus étrange que quand je clique sur l'icône bluetooth du tableau de bord, il m'indique "bluetooth actif" et me propose de le désactiver...

D'après la documentation, on peut lister les périphériques Bluetooth avec les commandes suivantes :

$ hcitool inq
$ hcitool scan

Voici le résultat :

$ hcitool inq
Inquiring ...
Inquiry failed.: No such device

$ hcitool scan
Device is not available: No such device

J'ai même essayé la commande suivante, mais sans réponse :

$ lsusb | grep Bluetooth

Et...

$ hcitool dev
Devices:

Donc, si je comprends bien, mon périphérique n'est pas reconnu par mon OS.

rfkill unblock all puis rfkill list me donne une réponse correct :

0: hp-wifi: Wireless LAN
    Soft blocked: no
    Hard blocked: no
1: hp-bluetooth: Bluetooth
    Soft blocked: no
    Hard blocked: no
2: phy0: Wireless LAN
    Soft blocked: no
    Hard blocked: no

Mais toujours pareil !!

Si quelqu'un aurait une piste...

Pour info, j'ai un HP nc6120 avec Bluetooth intégré et Ubuntu 10.10

#12 Re : -1 »  Problème Bluetooth » Le 11/03/2012, à 12:57

ubunpac
Réponses : 9

J'ai trouvé la solution (toujours dans la documentation) :
"De plus, vérifiez si dans le BIOS de votre ordinateur le Bluetooth est activé(Peut se désactiver à cause de ubuntu 9.10)."

Donc, redémarrage de mon PC, puis F10 (pour moi, mais peut-être différente suivant les PC), je rentre dans le BIOS, menu des périphériques et là je vois :
Module Wifi : Activé
Module Bluetooth : Désactivé

P##ain de bo##el de m##de !!! mad
C'était tout con en fait. Ça m'apprendra à ne pas lire la doc jusqu'au bout !

Activation du module Bluetooth et redémarrage du PC.
Maintenant, tout refonctionne correctement.

Pour ma part : Problème résolu !! big_smile

#14 Re : -1 »  Ctrl - V ( On ne triche pas) » Le 29/12/2009, à 17:04

ubunpac
Réponses : 1378

fromage

"fromage" ??
Tiens, quelqu'un a utilisé le PC avant moi ?!

#15 Re : -1 »  [résolu]monter une clé usb en console » Le 26/03/2010, à 23:56

ubunpac
Réponses : 7

Merci pour l'information.
J'avais une clé USB qui ne voulait pas se monter automatiquement.
Elle a été utilisé sur un Mac, mais éjecté correctement. Et pourtant, lorsque je l'ai branché sous Ubuntu... rien.

Deux p'tites commandes :

sudo mkdir /media/disk
sudo mount /dev/sdb1 /media/disk

Et hop ! Le tour est joué.

Encore merci !!

#16 Re : -1 »  [RESOLU] JUploadr : comment l'installer ? » Le 06/02/2010, à 23:39

ubunpac
Réponses : 5

Merci pour l'info !
Pour ma part, le logiciel c'est mis à ne plus fonctionner du jour au lendemain. Impossible de lancer JUploadr !
J'ai donc fais :

~$ sudo update-alternatives --config java
[sudo] password for pac: 
Il existe 4 choix pour l'alternative java (qui fournit /usr/bin/java).

  Sélection   Chemin                                Priorité  État
------------------------------------------------------------
* 0            /usr/bin/gij-4.4                       1044      mode automatique
  1            /usr/bin/gij-4.2                       42        mode manuel
  2            /usr/bin/gij-4.3                       43        mode manuel
  3            /usr/bin/gij-4.4                       1044      mode manuel
  4            /usr/lib/jvm/java-6-sun/jre/bin/java   63        mode manuel

Appuyez sur <Entrée> pour conserver la valeur par défaut[*] ou choisissez le numéro sélectionné :

Et j'ai donc choisi "4".
Depuis, le logiciel se lance bien et fonctionne à merveille !!

Encore merci...

#17 -1 »  [Résolu] Menu de Grub2 invisible, mais fontionnant » Le 06/12/2009, à 01:47

ubunpac
Réponses : 2

Bonsoir,

J'ai installé Ubuntu 9.10 par dessus la 9.04 pour refaire une installation propre. J'étais donc sur l'ancien chargeur d'amorçage (Grub Legacy). Je suis donc passé sur Grub2 (grub-pc).
Lors du démarrage du menu Grub2, celui-ci reste invisible. Si j'appuie sur la flèche du bas (sur mon clavier), je choisi bien un autre OS (mais à l'aveuglette). J'en conclue donc que mon Grub fonctionne.
J'ai beau chercher toute l'après midi sur les forums, je n'ai rien trouvé qui m'aide.

Comment faire pour rendre visible le menu de Grub ?

Voici la configuration de mon Grub :

gedit /etc/default/grub

# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.

GRUB_DEFAULT=0
#GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_TIMEOUT="10"
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=" vga=769"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE=640x480

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entrys
#GRUB_DISABLE_LINUX_RECOVERY="true"

gedit /etc/grub.d/00_header

#! /bin/sh -e

# grub-mkconfig helper script.
# Copyright (C) 2006,2007,2008,2009  Free Software Foundation, Inc.
#
# GRUB is free software: you can redistribute it and/or modify
# it under the terms of the GNU General Public License as published by
# the Free Software Foundation, either version 3 of the License, or
# (at your option) any later version.
#
# GRUB is distributed in the hope that it will be useful,
# but WITHOUT ANY WARRANTY; without even the implied warranty of
# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the
# GNU General Public License for more details.
#
# You should have received a copy of the GNU General Public License
# along with GRUB.  If not, see <http://www.gnu.org/licenses/>.

transform="s,x,x,"

prefix=/usr
exec_prefix=${prefix}
libdir=${exec_prefix}/lib
grub_prefix=`echo /boot/grub | sed ${transform}`

. ${libdir}/grub/grub-mkconfig_lib

# Do this as early as possible, since other commands might depend on it.
# (e.g. the `loadfont' command might need lvm or raid modules)
for i in ${GRUB_PRELOAD_MODULES} ; do
  echo "insmod $i"
done

if [ "x${GRUB_DEFAULT}" = "x" ] ; then GRUB_DEFAULT=0 ; fi
if [ "x${GRUB_DEFAULT}" = "xsaved" ] ; then GRUB_DEFAULT='${saved_entry}' ; fi
if [ "x${GRUB_TIMEOUT}" = "x" ] ; then GRUB_TIMEOUT=5 ; fi
if [ "x${GRUB_GFXMODE}" = "x" ] ; then GRUB_GFXMODE=640x480 ; fi

cat << EOF
if [ -s /boot/grub/grubenv ]; then
  have_grubenv=true
  load_env
fi
set default="${GRUB_DEFAULT}"
if [ \${prev_saved_entry} ]; then
  saved_entry=\${prev_saved_entry}
  save_env saved_entry
  prev_saved_entry=
  save_env prev_saved_entry
fi
EOF

case ${GRUB_TERMINAL_INPUT}:${GRUB_TERMINAL_OUTPUT} in
  serial:* | *:serial)
    if ! test -e ${grub_prefix}/serial.mod ; then
      echo "Serial terminal not available on this platform." >&2 ; exit 1
    fi

    if [ "x${GRUB_SERIAL_COMMAND}" = "x" ] ; then
      grub_warn "Requested serial terminal but GRUB_SERIAL_COMMAND is unspecified. Default parameters will be used."
      GRUB_SERIAL_COMMAND=serial
    fi
    echo "${GRUB_SERIAL_COMMAND}"
  ;;
esac

case x${GRUB_TERMINAL_INPUT} in
  x)
    # Just use the native terminal
  ;;
  x*)
    cat << EOF
if terminal_input ${GRUB_TERMINAL_INPUT} ; then true ; else
  # For backward compatibility with versions of terminal.mod that don't
  # understand terminal_input
  terminal ${GRUB_TERMINAL_INPUT}
fi
EOF
  ;;
esac

case x${GRUB_TERMINAL_OUTPUT} in
 xgfxterm)
    # Make the font accessible
    prepare_grub_to_access_device `${grub_probe} --target=device ${GRUB_FONT_PATH}`

    cat << EOF
if loadfont `make_system_path_relative_to_its_root ${GRUB_FONT_PATH}` ; then
set gfxmode=640x480
  insmod gfxterm
  insmod ${GRUB_VIDEO_BACKEND}
  if terminal_output gfxterm ; then true ; else
    # For backward compatibility with versions of terminal.mod that don't
    # understand terminal_output
    terminal gfxterm
  fi
fi
EOF
  ;;
  x)
    # Just use the native terminal
  ;;
  x*)
    cat << EOF
if terminal_output ${GRUB_TERMINAL_OUTPUT} ; then true ; else
  # For backward compatibility with versions of terminal.mod that don't
  # understand terminal_output
  terminal ${GRUB_TERMINAL_OUTPUT}
fi
EOF
  ;;
esac

cat << EOF
if [ \${recordfail} = 1 ]; then
  set timeout=-1
else
  set timeout=${GRUB_TIMEOUT}
fi
EOF

gedit /etc/grub.d/05_debian_theme

#!/bin/bash -e

source /usr/lib/grub/grub-mkconfig_lib

set_mono_theme()
{
  cat << EOF
set menu_color_normal=white/black
set menu_color_highlight=black/white
EOF
}

# check for usable backgrounds
use_bg=false
if [ "$GRUB_TERMINAL_OUTPUT" = "gfxterm" ] ; then
  for i in {/boot/grub,/usr/share/images/desktop-base}/moreblue-orbit-grub.{png,tga} ; do
    if is_path_readable_by_grub $i ; then 
      bg=$i
      case ${bg} in
        *.png)		reader=png ;;
        *.tga)		reader=tga ;;
        *.jpg|*.jpeg)	reader=jpeg ;;
      esac
      if test -e /boot/grub/${reader}.mod ; then
        echo "Found Debian background: `basename ${bg}`" >&2
        use_bg=true
        break
      fi
    fi
  done
fi

# set the background if possible
if ${use_bg} ; then
  prepare_grub_to_access_device `${grub_probe} --target=device ${bg}`
  cat << EOF
insmod ${reader}
if background_image `make_system_path_relative_to_its_root ${bg}` ; then
  set color_normal=black/black
  set color_highlight=magenta/black
else
EOF
fi

# otherwise, set a monochromatic theme for Ubuntu
if ${use_bg} ; then
  set_mono_theme | sed -e "s/^/  /g"
  echo "fi"
else
  set_mono_theme
fi

gedit /boot/grub/grub.cfg

#
# DO NOT EDIT THIS FILE
#
# It is automatically generated by /usr/sbin/grub-mkconfig using templates
# from /etc/grub.d and settings from /etc/default/grub
#

### BEGIN /etc/grub.d/00_header ###
if [ -s /boot/grub/grubenv ]; then
  have_grubenv=true
  load_env
fi
set default="0"
if [ ${prev_saved_entry} ]; then
  saved_entry=${prev_saved_entry}
  save_env saved_entry
  prev_saved_entry=
  save_env prev_saved_entry
fi
insmod ext2
set root=(hd0,6)
search --no-floppy --fs-uuid --set 2f80ad90-a7b3-4be9-9a03-e1d0097ef683
if loadfont /usr/share/grub/unicode.pf2 ; then
set gfxmode=640x480
  insmod gfxterm
  insmod vbe
  if terminal_output gfxterm ; then true ; else
    # For backward compatibility with versions of terminal.mod that don't
    # understand terminal_output
    terminal gfxterm
  fi
fi
if [ ${recordfail} = 1 ]; then
  set timeout=-1
else
  set timeout=10
fi
### END /etc/grub.d/00_header ###

### BEGIN /etc/grub.d/05_debian_theme ###
set menu_color_normal=white/black
set menu_color_highlight=black/white
### END /etc/grub.d/05_debian_theme ###

### BEGIN /etc/grub.d/10_linux ###
menuentry "Ubuntu, Linux 2.6.31-16-generic" {
        recordfail=1
        if [ -n ${have_grubenv} ]; then save_env recordfail; fi
	set quiet=1
	insmod ext2
	set root=(hd0,6)
	search --no-floppy --fs-uuid --set 2f80ad90-a7b3-4be9-9a03-e1d0097ef683
	linux	/boot/vmlinuz-2.6.31-16-generic root=UUID=2f80ad90-a7b3-4be9-9a03-e1d0097ef683 ro  vga=769  quiet splash
	initrd	/boot/initrd.img-2.6.31-16-generic
}
menuentry "Ubuntu, Linux 2.6.31-16-generic (recovery mode)" {
        recordfail=1
        if [ -n ${have_grubenv} ]; then save_env recordfail; fi
	insmod ext2
	set root=(hd0,6)
	search --no-floppy --fs-uuid --set 2f80ad90-a7b3-4be9-9a03-e1d0097ef683
	linux	/boot/vmlinuz-2.6.31-16-generic root=UUID=2f80ad90-a7b3-4be9-9a03-e1d0097ef683 ro single  vga=769
	initrd	/boot/initrd.img-2.6.31-16-generic
}
menuentry "Ubuntu, Linux 2.6.31-14-generic" {
        recordfail=1
        if [ -n ${have_grubenv} ]; then save_env recordfail; fi
	set quiet=1
	insmod ext2
	set root=(hd0,6)
	search --no-floppy --fs-uuid --set 2f80ad90-a7b3-4be9-9a03-e1d0097ef683
	linux	/boot/vmlinuz-2.6.31-14-generic root=UUID=2f80ad90-a7b3-4be9-9a03-e1d0097ef683 ro  vga=769  quiet splash
	initrd	/boot/initrd.img-2.6.31-14-generic
}
menuentry "Ubuntu, Linux 2.6.31-14-generic (recovery mode)" {
        recordfail=1
        if [ -n ${have_grubenv} ]; then save_env recordfail; fi
	insmod ext2
	set root=(hd0,6)
	search --no-floppy --fs-uuid --set 2f80ad90-a7b3-4be9-9a03-e1d0097ef683
	linux	/boot/vmlinuz-2.6.31-14-generic root=UUID=2f80ad90-a7b3-4be9-9a03-e1d0097ef683 ro single  vga=769
	initrd	/boot/initrd.img-2.6.31-14-generic
}
### END /etc/grub.d/10_linux ###

### BEGIN /etc/grub.d/20_memtest86+ ###
menuentry "Memory test (memtest86+)" {
	linux16	/boot/memtest86+.bin
}
menuentry "Memory test (memtest86+, serial console 115200)" {
	linux16	/boot/memtest86+.bin console=ttyS0,115200n8
}
### END /etc/grub.d/20_memtest86+ ###

### BEGIN /etc/grub.d/30_os-prober ###
menuentry "Microsoft Windows XP Professionnel (on /dev/sda1)" {
	insmod ntfs
	set root=(hd0,1)
	search --no-floppy --fs-uuid --set 4e08e98408e96b81
	drivemap -s (hd0) ${root}
	chainloader +1
}
### END /etc/grub.d/30_os-prober ###

### BEGIN /etc/grub.d/40_custom ###
# This file provides an easy way to add custom menu entries.  Simply type the
# menu entries you want to add after this comment.  Be careful not to change
# the 'exec tail' line above.
### END /etc/grub.d/40_custom ###

J'ai pensé qu'il s'agissait du temps d'apparence du menu, mais non (GRUB_TIMEOUT="10").
J'ai donc pensé qu'il s'agissait d'un menu caché, mais non (#GRUB_HIDDEN_TIMEOUT=0).
J'ai donc installé le paquet "startupmanager" pour configurer "graphiquement" Grub2, mais toujours pareil.
J'ai enfin pensé à une histoire de couleur (texte noir sur fond noir). Dans /etc/grub.d/05_debian_thème, j'ai donc changé la ligne set color_normal=black/black par set color_normal=magenta/black .
Mais là je ne sais pas trop si c'était le bon fichier, la bonne ligne et le bon intitulé qu'il fallait mettre.

Voila, je ne sais plus quoi faire.
Alors si quelqu'un a une idée ou peux me guider, merci d'avance.

#18 Re : -1 »  [Résolu] Menu de Grub2 invisible, mais fontionnant » Le 06/12/2009, à 02:52

ubunpac
Réponses : 2

Le menu est apparue suite au changement de :

GRUB_TERMINAL=console

en décommentant la ligne.

Reste  à savoir pourquoi le problème se produit en mode graphique...

#19 Re : -1 »  [Résolu] Menu de Grub2 invisible, mais fontionnant » Le 06/12/2009, à 16:24

ubunpac
Réponses : 2

Autre essaie en suivant ce tuto :
Burg - Menu Graphique Avancé pour Grub2
Cela me permettait de tester un "menu graphique" sans le "mode graphique" (c'est à dire en laissant décommenter GRUB_TERMINAL=console).
Mais malheureusement, je n'ai toujours pas le menu apparant. sad

J'ai l'impression qu'il s'agit de ma carte graphique...
...mais là, je ne sais pas ou m'orienter.

De plus, je ne comprend pas comment fonctionne Grub2 en mode graphique.

#20 Re : -1 »  [Résolu] Couleurs inversées (ou bleutées) avec VLC et Totem » Le 06/11/2009, à 00:22

ubunpac
Réponses : 7

Mille merci slasher_fun !!
Ça fait un bon moment que je cherchais la solution.

Pour info, j'avais Gstramer d'installé et pas Xine. Donc, c'est bien Gstreamer qui bug.

#21 -1 »  [Résolu] Deux dossiers : compiz et .compiz dans mon /home/.../ ?!? » Le 12/05/2009, à 20:57

ubunpac
Réponses : 2

Bonjour,

Dans mon dossier personnel, j'ai deux dossiers concernant compiz :
/home/utilisateur/compiz
/home/utilisateur/.compiz

Je voulais donc savoir si cela était normal. Et comment puis-je me débarrasser de celui qui n'est pas caché ?

Le dossier compiz contient les dossiers suivant :
3d
atlantis
freewins-0.3-0.6
screensaver

Et le dossier .compiz contient les dossiers suivant :
metadata
plugins
session

En vous remerciant d'avance...

#22 Re : -1 »  [Résolu] Deux dossiers : compiz et .compiz dans mon /home/.../ ?!? » Le 16/05/2009, à 23:52

ubunpac
Réponses : 2

Merci beaucoup Maisondouf !
J'ai effectivement essayé de renommer "~/compiz" :

mv /home/UTILISATEUR/compiz /home/UTILISATEUR/compiz0

J'ai redémarré et tout c'est très bien passé.
Du coup, j'ai supprimé le dossier.

Pourquoi n'y ai-je pas pensé avant...

#23 Re : -1 »  Impression écran d'une fenêtre avec Compiz » Le 20/03/2009, à 02:03

ubunpac
Réponses : 6

Cool !! big_smile
Merci Fractal pour l'info et ta rapidité ! wink

Fractal a écrit :

Gné?
Sauf erreur, « Compiz » = « Effets 3D », donc c'est bien Compiz le problème.

Quand je parlais de "Compiz", je voulais parler du "gestionnaire de fenêtre Compiz" du menu de "Compiz Fusion Icon" (Menu de CFI > Select Windows Manager > Compiz ou Metacity).

Je ne suis peut-être pas bien clair dans mes explications hmm , mais ce n'est pas grave...

#24 Re : -1 »  Impression écran d'une fenêtre avec Compiz » Le 22/03/2009, à 16:05

ubunpac
Réponses : 6

Ah OK !
Alors si j'ai bien pigé, ce n'est pas parce que Metacity est coché dans "Compiz Fusion Icon" que l'on a forcément Metacity d'activé (d'où le menu "Reload Window Manager" de fusion-icon qui permet de remettre la configuration de Compiz ou Metacity que l'on avait sélectionné).

Merci Fractal pour ce complément d'information. Les choses sont plus clair maintenant.