Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

nombre réponses : 25

#0 Re : -1 »  web tv orange » Le 05/08/2008, à 13:13

Gioo
Réponses : 1251

Bonjour, j'avais installé une version plus ancienne de wto et elle fonctionnait pas mal.

Maintenant j'ai voulu ajouter le dépôt et j'ai fait la mise à jour de wto en suivant cette page : http://freegasy.no-ip.biz/wiki/?page=WebTv%20Orange%20sans%20firefox

Le problème c'est que wto ne se lance plus, j'ai ce message d'erreur lorsque je tente de le lancer :

wto
/usr/bin/wto: line 233: /home/gio/.wto/cache/channels: Aucun fichier ou dossier de ce type

** ERROR **: gtkdialog: Error in line 35, near token '</hbox>': syntax error

aborting...
/usr/bin/wto: line 355: 18413 Abandon                 gtkdialog --program=MAIN_DIALOG

Voila sinon ça à l'air très prometteur comme application smile

#1 Re : -1 »  web tv orange » Le 05/08/2008, à 13:45

Gioo
Réponses : 1251

Oui, version 2:0.7.20-3

#2 Re : -1 »  web tv orange » Le 05/08/2008, à 18:54

Gioo
Réponses : 1251

J'ai supprimé le répertoire ~/.wto, j'ai eu la sélection du lecteur (j'ai choisi vlc) et après même erreur.

EDIT : Vive l'historique de Synaptic wink
wto (0.2.2) to 0.3.4

#3 Re : -1 »  web tv orange » Le 05/08/2008, à 20:26

Gioo
Réponses : 1251

Oui oui je suis bien chez orange smile

#4 Re : -1 »  web tv orange » Le 13/08/2008, à 16:01

Gioo
Réponses : 1251

Merci UgM ça fonctionne avec ton répertoire cache wink

#5 Re : -1 »  [Résolu] Firefox 3 beta 5 Instable + activité DD anormale sous hardy » Le 27/04/2008, à 23:56

Gioo
Réponses : 64
Yosshi a écrit :

Mon firefox 3b5 marche bien sur mon hardy, je n'ai pas le même souci que toi enfin j'ai remarqué que mon pc ramait plu que d'habitude, mis à part le fait que chaque mot que je tape il me le signale comme erroné. Ca doit être la fonction correctrice qui n'est pas en français mais je trouve pas comment changer ça.

http://forum.ubuntu-fr.org/viewtopic.ph … 9#p1709449
En espérant que c'est bien ça ton petit problème pour la correction orthographique.

Sinon oui j'ai remarqué que Firefox 3 plantait plus souvent, mais bizarrement c'est à chaque fois qu'il y a du flash.
J'ai remarqué aussi que de temps en temps mon disque dur bourrinait en écriture à cause de je sais pas quoi.

Mystères Mystères wink

#6 Re : -1 »  [Résolu] Firefox 3 beta 5 Instable + activité DD anormale sous hardy » Le 28/04/2008, à 17:55

Gioo
Réponses : 64
willymdv a écrit :

salut ! j'avais déja désactiver "me signaler si le site que je visite est suspecté d'être une contrefaçon" et cela me la fais quand même, je vais essayé en désactivant "me signaler si le site que je visite est suspecté d'être un site d'attaque" et en supprimant "urlclassifier3.sqlite"

Même chose pour moi.

J'ai fait la même manipulation que toi pour voir.
Par contre j'ai aussi un fichier urlclassifier2.sqlite en plus du numéro3.

Faut-il le supprimer aussi ou pas ?

#7 Re : -1 »  [Résolu] Xorg.conf sous Karmik, qu'en est il? Ajout résolutions... » Le 29/12/2009, à 19:22

Gioo
Réponses : 10

Est-ce que je pourrai voir ce que tu as mis dans ton xorg.conf pour résoudre mon problème de ce post : http://forum.ubuntu-fr.org/viewtopic.php?id=368869

#8 Re : -1 »  [Résolu] Xorg.conf sous Karmik, qu'en est il? Ajout résolutions... » Le 30/12/2009, à 20:11

Gioo
Réponses : 10

J'ai testé cet après midi de taper xrandr en console mais malheureusement il ne m'affiche pas les résolutions que je souhaiterai utiliser avec l'écran.
Il affiche en fait les mêmes résolutions sur dans Système => Préférences => Affichage

J'ai beau avoir mis un fichier xorg.conf et aussi modifié le fichier ~/.config/monitors.xml ça ne change rien hmm Impossible de mettre du 1280x800.

#9 -1 »  Ubuntu 9.10 - Plantage usplash » Le 28/12/2009, à 20:11

Gioo
Réponses : 4

Bonjour,
je viens d'installer ubuntu sur l'ordinateur portable de mes grands parents mais j'ai un problème après l'installation.

En live cd il n'y avait aucun soucis, tout fonctionne à merveille. Après le redémarrage de l'ordinateur j'arrive donc avec un écran noir qui affiche :

usplash : Setting mode 1152x864 failed
usplash: Using mode 1024x768

Ubuntu 9.10 My-Laptop tty1

My-Laptop login:

Ce terminal scintille aussi et est très désagréable à regarder.

Si vous pouviez m'aider à réparer ce problème.

Merci pour mes grands parents wink

L'ordinateur est un ASUS X70IO series
CPU : Pentium T4300
Écran : 17,3" HD +
Carte graphique : Nvidia Geforce GT 120M CUDA - 1GB

#10 Re : -1 »  Ubuntu 9.10 - Plantage usplash » Le 29/12/2009, à 19:14

Gioo
Réponses : 4

Et je met quoi dedans ? par défaut c'est écrit
xres=1600
yres=900

Ce qui est bien la résolution de l'écran.

Au boot, j'ai bien grub, puis un petit logo ubuntu qui disparait assez rapidement puis on se retrouve dans un terminal qui scintille.

#11 -1 »  Ubuntu 9.10 - Modifier la résolution de l'écran » Le 28/12/2009, à 20:17

Gioo
Réponses : 5

Bonjour,

Je viens de réinstaller la tour de mes grands parents avec la nouvelle ubuntu 9.10.

Sur leur bel écran 26", ils souhaitent pouvoir mettre une résolution de 1280x800 (oui je sais, c'est mal).
Le seul soucis c'est que sous ubuntu 8.10, ça fonctionnait sans soucis et dans le menu affichage on pouvait sélectionner cette résolution.

Maintenant impossible de la remettre, j'ai essayer de générer un fichier xorg.conf mais rien n'y fait, les résolutions renseignées ne sont pas prises en compte.

Donc j'aurai besoin d'aide car pour eux c'est quasiment inutilisable car trop petit maintenant.

Merci d'avance smile

#12 Re : -1 »  Ubuntu 9.10 - Modifier la résolution de l'écran » Le 28/12/2009, à 23:02

Gioo
Réponses : 5
armasousou a écrit :

Systéme => préférence => affichage ^^

Comme je l'ai dit, dans la précédente version qui leur était installée ça fonctionnait mais maintenant cette résolution n'est plus présente dans ce menu.
Et les autres résolutions font planter l'affichage (écran tout blanc) obliger de rebooter la machine.

#13 Re : -1 »  DCP115c sous Hardy Heron » Le 28/04/2008, à 00:03

Gioo
Réponses : 25

Merci pour l'information smile
J'aime bien comprendre le pourquoi du comment quand je fais certaines choses surtout.

Je pense même peut-être faire un script qui ferait tout automatiquement... faut voir si j'ai le temps car en ce moment c'est pas possible lol

Reste plus qu'à mettre à jour la documentation wink
Ça devrait pas être trop compliqué car tu as déjà très bien détaillé la procédure d'installation.

#14 Re : -1 »  DCP115c sous Hardy Heron » Le 28/04/2008, à 17:43

Gioo
Réponses : 25

Ça serait cool que tout ceux qui ont installé leur imprimante ici précise leur modèle et le résultat de la commande lpinfo -v

Si j'ai le temps et la motivation, je pourrai essayer de faire un script pour automatiser l'installation de tout ce qu'il faut pour le maximum de Brother.

Mais tout dépendra des informations obtenues.
Pour ma part j'ai suivi à la lettre le tutoriel pour ma DCP-117C et le lpinfo -v m'a donné exactement le même code : 4f9

direct hal:///org/freedesktop/Hal/devices/usb_device_4f9_18e_BROH6F866143_if0_printer_noserial

#15 Re : -1 »  Partage Samba (droits umask & parcours à partir de windows) » Le 21/09/2008, à 11:11

Gioo
Réponses : 7

Merci pour vos réponses, je ne sais plus trop ce que j'avais fait mais tout fonctionne maintenant.

Sinon l'option browseable ne change rien si je me souviens bien, c'est bien dans le fichier fstab qu'il faut que je modifie pour pouvoir créer un partage.

Depuis Ubuntu 8.04, il y a l'option créer un partage lorsque l'on fait clic droit sur un répertoire.
Avant modification du fichier fstab comme indiqué c'est tout simplement impossible de créer un partage, après ça fonctionne nickel (après modification du fichier smb.conf comme indiqué wink )

#16 Re : -1 »  Anti-Spam & Evolution » Le 06/09/2008, à 09:38

Gioo
Réponses : 14

C'est vrai que je trouve l'anti-spam d'Evolution moins performant que celui de Thunderbird.

Autre reproche (je n'ai peut-être pas bien regardé les configurations), c'est qu'il n'affiche aucun spam, ni même dans un répertoire Indésirables donc pas facile de savoir si il a virer des messages non spam wink

#17 Re : -1 »  Anti-Spam & Evolution » Le 18/09/2008, à 18:55

Gioo
Réponses : 14
Oliv Mérou a écrit :
Gioo a écrit :

C'est vrai que je trouve l'anti-spam d'Evolution moins performant que celui de Thunderbird.

Autre reproche (je n'ai peut-être pas bien regardé les configurations), c'est qu'il n'affiche aucun spam, ni même dans un répertoire Indésirables donc pas facile de savoir si il a virer des messages non spam wink

Regarde bien : il met les spams dans un dossier appelé "Pourriels", enfin, il devrait...

et dire que ça fait plus d'un an que j'utilise Evolution et que je n'avais encore jamais remarqué ça lol wink

#18 Re : -1 »  Anti-Spam & Evolution » Le 10/09/2008, à 12:07

Gioo
Réponses : 14
Oliv Mérou a écrit :

Regarde bien : il met les spams dans un dossier appelé "Pourriels", enfin, il devrait...

Ah oui, j'avais jamais fait attention lol car en fait il n'indique pas les nouveaux messages qu'il classe automatiquement en Pourriel donc j'avais jamais regardé ici.

Donc finalement ça fonctionne très bien et c'est transparent en plus on les voit pas passer et le tri est correct, je vais tout de même vérifier parmi les 322 pourriels si il n'y en a pas qui ne le sont pas wink

#19 -1 »  [Résolu] Pidgin 2.5.0 et les icônes de l'application » Le 20/08/2008, à 13:20

Gioo
Réponses : 3

Bonjour à tous,

J'ai installé la dernière version de pidgin à partir des .deb disponibles sous getdeb.
http://www.getdeb.net/app/Pidgin
/!\ Attention à bien désinstaller ceux déjà installés par les dépôts Ubuntu avant d'installer la nouvelle version de getdeb.

L'installation s'est déroulée sans soucis et ça fonctionne nickel.
Le seul truc qui me chagrine c'est que l'icône de la barre des tâches est différent de la version 2.4.1.
Lorsque je reçoit un message l'icône est une sorte de petit smiley et je préférait l'ancien qui était la bulle orangée (j'espère que les utilisateurs de Pidgin me comprendront lol)

En gros, quasiment tous les icônes de la version précédente ont un peu changés.

Donc ma question est de savoir si il est possible de modifier ces icônes et si oui c'est dans quel répertorie que ça se passe ? smile

Merci d'avance.

#20 Re : -1 »  [Résolu] Pidgin 2.5.0 et les icônes de l'application » Le 22/08/2008, à 21:27

Gioo
Réponses : 3

Merci à vous deux, j'ai trouvé l'icône que je voulais modifier dans /usr/share/pixmaps/pidgin/tray/22/ et surtout celui tray-new-im.png

#21 Re : -1 »  multiboot vista/ubuntu » Le 20/08/2008, à 13:28

Gioo
Réponses : 1

En réinstallant Vista tu as écraser le secteur de boot qui te permettait de choisir entre Ubuntu et Vista.

La procédure pour récupérer le boot entre les deux n'est pas forcément la plus simple.
Regarde ici : http://doc.ubuntu-fr.org/windows/mbr_1_disque_dur#d._au_cas_ou_vous_devriez_reinstaller_windows

Tu devrais trouver déjà quelques informations et consulte la documentation pour t'en sortir.

#22 -1 »  Programmation Web (Différences entre Windows et Ubuntu avec FF3) » Le 15/07/2008, à 13:51

Gioo
Réponses : 3

Bonjour à tous.

Je développe en ce moment un site et j'ai remarqué une différence entre FF3 Windows et FF3 Ubuntu.

En effet, les champs de textes (textarea, input type text ...) n'ont pas la même taille d'un système à l'autre.

Ce qui est gênant pour l'esthétique du site.

Donc si quelqu'un a déjà rencontré ce genre de soucis et aurait une petite solution à me proposer je suis à votre écoute car là je voit pas.

Merci d'avance.

#23 Re : -1 »  Programmation Web (Différences entre Windows et Ubuntu avec FF3) » Le 15/07/2008, à 14:43

Gioo
Réponses : 3

Merci pour la réponse.

Tu as raison ça ne choquera peut-être pas trop les utilisateurs mais un champ de texte qui dépasse de sa zone ça fait bizarre.

Donc je vais voir ce que je peux modifier pour arranger ça.

#24 Re : -1 »  freebox , ubuntu , et galère » Le 28/04/2008, à 00:16

Gioo
Réponses : 19

Oula c'est chaud, 4 commandes, 2 erreurs lol
Regarde bien, tu as deux commandes que tu as mal tapés.

PS : Colle le résultat des commandes dans des balises Code c'est mieux pour la clarté wink