Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 -1 »  [résolu] Plus de casque... » Le 07/05/2015, à 07:33

allany
Réponses : 9

Hello !

Depuis quelques temps, je n'ai ni son dans la prise casque ni coupure des HP's internes lorsque je connecte ce dernier.
Comme ça a fonctionné dans le passé, j'ai essayé plusieurs boots sur des versions anciennes du noyau, proposées dans mon grub. Nada !
J'ai également désinstallé-réinstallé Alsa mais... pareil !

Comme j'utilise aussi la machine pour des applications MAO, j'ai viré Pulseaudio du démarrage automatique et ne passe que par Alsa (avec Jack pour la zique).
J'ai testé avec plusieurs tables de mixage (gnome-alsa-mixer, alsamixer-gui, kmix, alsamixer) et la seule qui provoque la coupure des HP's c'est celle de Pulseaudio, relancé pour mes tests, mais toujours sans son dans le casque.

Je suis sous UbuntuStudio 14.04 LTS, avec XFCE dont les paramètres de réglage ne proposent rien pour l'audio.

J'ai bien sûr tenté de nettoyer les connecteurs mini-jacks, essayé avec trois casques différents mais rien n'y fait.

Je peux passer par une carte-son en USB mais, pour juste écouter un streaming sur la carte interne (HDA Intel VT1802 analog & HDMI), c'est un peu lourd...

Merci d'avance pour votre aide, à bientôt,

#1 Re : -1 »  [résolu] Plus de casque... » Le 11/05/2015, à 07:06

allany
Réponses : 9

Hello !

Merci pour ton aide, @tiramiseb.

Oui, j'ai bien sûr effectué tous ces tests avec 3 casques différents, sur des machines différentes et avec des OS différents.
Le matériel n'est pas en cause puisque tout fonctionne sauf sur ce PC/MAO...
Je penche pour un problème de config' dans /etc/modprobe.d/alsa-base.conf mais je n'en maîtrise pas bien les paramètres.

Merci, à+

#2 Re : -1 »  [résolu] Plus de casque... » Le 17/05/2015, à 09:27

allany
Réponses : 9

... et comme je suis un peu obsessionnel cool, je viens de re-tester avec ma modif' dans /etc/modprobe.d/alsa-base.conf mise en commentaire.
Eh bien, après un alsactl store et un reboot, ça fonctionne toujours !
Il n'y a donc que les paramètres notés ci-dessus, dans alsamixer, qui soient efficaces...

#3 Re : -1 »  [résolu] Plus de casque... » Le 14/05/2015, à 08:37

allany
Réponses : 9

Hello !

=> as-tu testé le même casque, sur la même machine, avec un autre OS ?

Oui. Je viens de booter sur un live-DVD de Ubuntu generic 14.04 et tout fonctionne normalement (coupure HP's et son dans le casque).

=> as-tu testé un autre casque, sur la même machine, avec le même OS ?

Oui. Deux autres casques dont 1 neuf. Problèmes identiques.

=> as-tu testé un autre casque, sur la même machine, avec un autre OS ?

Non. Inutile puisque ça fonctionne déjà avec 1er casque sur le live-DVD...

Donc, si je procède par l'élimination que tu m'as conseillée, le problème ne serait pas lié au matériel.
Je n'ai, par contre, pas noté de différence dans les fichiers alsa-base.conf des deux systèmes mais je vais y regarder de plus près, au prochain boot sur le DVD.

Merci, à+

#4 Re : -1 »  [résolu] Plus de casque... » Le 14/05/2015, à 10:53

allany
Réponses : 9

Oui. Je n'avais pas pensé au dmesg...
Pour le noyau lowlatency (MAO) qui dysfonctionne, ça donne ça, concernant le pilote son :

[   10.603781] snd_hda_intel 0000:00:1b.0: irq 47 for MSI/MSI-X 
[   10.628367] autoconfig: line_outs=1 (0x24/0x0/0x0/0x0/0x0) type:speaker 
[   10.628368]    speaker_outs=0 (0x0/0x0/0x0/0x0/0x0) 
[   10.628369]    hp_outs=1 (0x25/0x0/0x0/0x0/0x0) 
[   10.628369]    mono: mono_out=0x0 
[   10.628370]    inputs: 
[   10.628371]      Mic=0x2b 
[   10.628372]      Internal Mic=0x29 
[   10.637238] input: HDA Intel PCH HDMI/DP,pcm=3 as /devices/pci0000:00/0000:00:1b.0/sound/card0/input19 
[   10.638151] input: HDA Intel PCH Front Headphone as /devices/pci0000:00/0000:00:1b.0/sound/card0/input18 
[   10.638466] input: HDA Intel PCH Mic as /devices/pci0000:00/0000:00:1b.0/sound/card0/input17

et ceci, pour le noyau generic qui fonctionne :

[   78.692834] snd_hda_intel 0000:00:1b.0: irq 47 for MSI/MSI-X
[   79.776168] autoconfig: line_outs=1 (0x24/0x0/0x0/0x0/0x0) type:speaker
[   79.776171]    speaker_outs=0 (0x0/0x0/0x0/0x0/0x0)
[   79.776172]    hp_outs=1 (0x25/0x0/0x0/0x0/0x0)
[   79.776173]    mono: mono_out=0x0
[   79.776174]    inputs:
[   79.776175]      Mic=0x2b
[   79.776177]      Internal Mic=0x29
[   80.280392] input: HDA Intel PCH HDMI/DP,pcm=3 as /devices/pci0000:00/0000:00:1b.0/sound/card0/input19
[   80.280458] input: HDA Intel PCH Front Headphone as /devices/pci0000:00/0000:00:1b.0/sound/card0/input18
[   80.280520] input: HDA Intel PCH Mic as /devices/pci0000:00/0000:00:1b.0/sound/card0/input17

Les deux chargements me paraissent identiques, pourtant ?

Après, une différence importante est que sur le lowlatency, j'ai viré pulseaudio des démarrages automatiques.
Mais, lorsque je le relance à la main, la prise casque coupe bien les HP's mais aucun son ne sort dudit casque...

A+, merci.

#5 Re : -1 »  [résolu] Plus de casque... » Le 15/05/2015, à 08:20

allany
Réponses : 9

Bon eh bien ça fonctionne à nouveau (coupure HP's ET son dans headphones) sans que je comprenne pourquoi.

J'ai juste rajouté la ligne :

options snd-hda-intel model=auto

dans /etc/modprobe.d/alsa-base.conf et, dans alsamixer, unmuté "headphones", activé "auto-mute" et désactivé "loopback", "independant" et "dynamic".
Le tout assorti de :

sudo alsactl store

pour bien figer le réglage une fois pour toutes.

Je suis content, ça fonctionne.
Mais j'aurais bien aimé comprendre pourquoi... wink plutôt que de trouver une soluce par tâtonnements et sans savoir laquelle de ces manip's aura réellement débloqué la situation.

@tiramiseb : merci pour le coup de main, à+

#6 Re : -1 »  Modification de la voix en directe » Le 10/07/2014, à 07:16

allany
Réponses : 6

Hello !

Bon. C'est typiquement du domaine de la MAO, ta question.
Je pense qu'il faudrait que tu t'inities à l'utilisation du serveur audio Jack sur lequel tu grefferais un rack d'effets (LV2rack) dans lequel tu pourrais insérer les effets (plugins) LV2 de ton choix.
Pour ton utilisation à toi, il existe des vocoders, des équaliseurs mais aussi des compresseurs ou des saturations qui, combinés, devraient pouvoir rendre les voix méconnaissables.
Tu trouveras de plus amples informations sur tous ces softs aini que toute l'aide nécessaire via les forums sur www.linuxmao.org.

Bonnes lectures, à+

#7 Re : -1 »  musique » Le 09/03/2014, à 07:51

allany
Réponses : 4

... et, dans un esprit un peu différent, le séquenceur Rosegarden permet aussi, je crois, d'éditer la partition des morceaux et arrangements.
Mais c'est déjà un outil spécifiquement MAO donc nécessitant un environnement dédié et... un certain temps d'apprentissage.
Bonnes lectures, à+

#8 Re : -1 »  Problème ALSA dans Qjackctl » Le 28/02/2014, à 08:13

allany
Réponses : 2

... et as-tu connecté, dans le même Jack, les applis entre elles (si besoin) ainsi que tes périph's d'entrée et de sortie.
Ce tuto devrait également t'aider, si tu débutes.
A+

#9 Re : -1 »  multi pistes audacity ? » Le 27/02/2014, à 08:08

allany
Réponses : 3

Hello !

Vu l'usage que tu souhaites en faire, il vaudrait mieux que tu te penches sur un vrai multi-pistes tel Ardour.
En effet, Audacity va te permettre d'enregistrer tes pistes mais tu ne pourras pas les traiter via les effets en temps réel. Les traitements seront appliqués mais tu n'auditionneras le résultat qu'en rejouant la piste, après coup.
Ardour, lui, te donneras en temps réel le dosage exact de tous tes effets qui, d'ailleurs, sont totalement intégrés à tes tranches de console de mixage, qu'il s'agisse de pistes, de busses ou de ton master. Un vrai job de studio, quoi...
Par contre, ce dernier va nécessiter une vraie config' MAO (Ubuntustudio ?) et l'installation/configuration du serveur audio/midi Jack.

Un peu de temps à y consacrer au départ mais un autre résultat et un autre confort de travail à l'arrivée...

Bonnes lectures, à+

#10 Re : -1 »  mobilier virtuel sur photo d'archi » Le 14/02/2014, à 21:21

allany
Réponses : 8

Ouaip, désolé, c'était pas très clair...

Merci pour ta réponse qui confirme, en tout cas, les essais de softs que j'ai déjà tentés. Super mais pas assez... rapides pour l'esprit "croquis" qui me préoccupe.

Par "photo d'archi", j'entends que je voudrais prendre un cliché numérique de la pièce à traiter dans son état brut et "grabouiller" par dessus mes mobiliers projetés en surimpression.

Ta liste de softs me laisse craindre que la soluce n'existe pas trop car j'en avais déjà tâté auparavant...

Merci encore, à+

#11 Re : -1 »  mobilier virtuel sur photo d'archi » Le 15/02/2014, à 09:08

allany
Réponses : 8

Bon.

J'ai un peu manipulé Inkscape (en standard sur Ubuntustudio) et, en effet, ce serait peut-être ce qui se rapprocherait le plus de mes attentes.
Reste à me familiariser avec les fonctions et commandes de ce soft qui, comme les autres, offre bien davantage que de simples tracés de lignes...
Sinon, l'intégration d'une photo puis les tracés par dessus ne semblent pas poser de problèmes.
@Peterp@n : je ne comprends pas ta dernière question... J'évite juste l'émulation Wine. Réflexe acquis en pratiquant la MAO/Linux.

En tout cas, merci à vous, bon W.E.

#12 -1 »  mobilier virtuel sur photo d'archi » Le 14/02/2014, à 08:15

allany
Réponses : 8

Hello !

Je retape une maison et, avant de me lancer dans la menuiserie, je voudrais savoir s'il existe un moyen relativement simple de simuler des meubles (étagères, plans de travail, ...) sur fond de photos de mes différentes pièces à réhabiliter, sans passer par Wine.

J'ai un peu de mal avec Gimp qui est trop riche pour juste dessiner quelques planches. Sweethome3d nécessite un gros travail de relevés de plans puis de mise en place d'éléments de mobilier issus de bibliothèques pas toujours adéquates.

En gros, partir d'une photo puis, sous forme de "croquis" rapide (genre "ébauche à main levée"), y rajouter des simulations de planches et plateaux divers sachant qu'à ce stade, je n'ai besoin ni de cotes ni de métrés...

J'ai la même attente pour les tracés et esquisses d'allées de jardin, par exemple.

Merci pour tous vos tuyaux, à+

#13 Re : -1 »  mobilier virtuel sur photo d'archi » Le 18/02/2014, à 17:53

allany
Réponses : 8

OK, merci.
Je regarde DraftSight de plus près...

A+

#14 Re : -1 »  Artistx ou Ubuntu studio sur un 64 bits ? » Le 14/01/2014, à 09:17

allany
Réponses : 14

Il existe bien d'autres distros basées soit sur Ubuntu soit sur Debian comme Ubuntu, d'ailleurs.
Parmi celles-ci, tu pourrais tester KXStudio, AVLinux ou encore l'excellente TangoStudio mais sous reserve, pour cette dernière, du passage (annoncé) effectif en 64 bits.

Une autre solution, pour avoir un éventail plus large (et souvent plus à jour) de softs installables, est de partir sur une UbuntuStudio et d'y ajouter les dépôts d'une de ces distrib's, KX (très up-to-date), par exemple.

Tu trouveras un digest sur les différentes distrib's ici.

A+

#15 Re : -1 »  Artistx ou Ubuntu studio sur un 64 bits ? » Le 17/01/2014, à 09:54

allany
Réponses : 14

Je ne comprends pas bien ta question...
Là, il s'agit d'intégrer un dépôt à la liste de ceux déjà déclarés.
Le mieux serait de le faire via synaptic et, toujours avec le même utilitaire, une fois rechargée la liste des logiciels, sélectionner à l'installation les paquets de ton choix.
Mais as-tu bien synaptic ?
Je crois que, dans les nouvelles releases, il n'est plus installé par défaut. Si tu devais te mitonner une distrib' sur mesure, cet outil te serait sans doute très utile puisqu'aussi bien, il vérifie les compatibilités de versions et de librairies avant d'installer les applis.
Par contre, ce dernier ne fonctionne qu'avec des paquets compatibles Debian, exclusivement. Mais ça offre déjà un choix tellement large que ça devrait satisfaire à ton besoin.
A+

#16 Re : -1 »  Artistx ou Ubuntu studio sur un 64 bits ? » Le 20/01/2014, à 08:59

allany
Réponses : 14

OK !
En script bash, ce ne sera sans doute pas synaptic qu'il te faudra utiliser mais son équivalent "commande" : apt-get donc.
Ca se manifeste comment, ce refus d'Ustudio et de KX ?
Bizarre...
A+

#17 Re : -1 »  Artistx ou Ubuntu studio sur un 64 bits ? » Le 24/01/2014, à 08:04

allany
Réponses : 14

Sinon, en 64 bits, j'ai installé cet été, sur une machine neuve, la 13.04 d'Ubuntustudio directement à partir de son DVD/ISO, sans passer par la version "generic" puis les paquets "studio", et depuis, je n'ai rencontré aucun souci.
Cette version étant LTS, le support devrait, de plus, être assuré dans la durée...
A+

#18 Re : -1 »  Artistx ou Ubuntu studio sur un 64 bits ? » Le 25/01/2014, à 07:42

allany
Réponses : 14

Intéressant !
Mais où, dans cette liste de paramètres, trouves-tu l'info ?
A+

#19 Re : -1 »  Artistx ou Ubuntu studio sur un 64 bits ? » Le 25/01/2014, à 13:15

allany
Réponses : 14

OK, merci !
Dans la liste des flags, j'ai bien le paramètre "pae" qui figure.
Les noyaux (generic et lowlatency) installés ne sont pourtant pas  suffixés "pae".
Aurais-je néanmoins accès à l'ensemble de mes 8Go ?

@legoss : désolé, je te parasite un peu ton fil... cool

A+

#20 Re : -1 »  carte son usb » Le 31/12/2013, à 08:44

allany
Réponses : 16

Hello !

Dans les choix des périphériques d'entrée/sortie de Jack, tu devrais avoir (en cliquant sur >) divers choix de type : hw:0,x / hw:1,y / etc...
Pour l'USB, il faut souvent choisir :
entrée : hw1,0
sortie : hw:1,1

Mais tu peux tout tenter, ça ne risque rien, si ce choix ne marche pas.
Pour paramétrer finement Jack, je te conseille cette lecture.

A+

#21 Re : -1 »  [Résolu] Audacity : barre des menus absente » Le 30/10/2013, à 16:48

allany
Réponses : 15

Pour conclure ce petit débat : je pense qu'audacity est un excellent éditeur (copier/coller/raccourcir/compresser/exporter/...) de fichiers "audio" alors qu'Ardour, comme souligné + haut, est réellement un DAW (station de travail "audio") multipistes.
Les utilisations et finalités ne sont en rien comparables, je pense...
Et même si les deux empiètent peu ou prou sur le terrain l'un de l'autre, parfois.
A+

#22 Re : -1 »  Quel adaptateur midi compatible Linux ? » Le 20/10/2013, à 19:51

allany
Réponses : 7

Pour les cartes-son avec E/S MIDI, je n'ai toujours eu que ça, pourtant.
Actuellement une TC Konnekt8 et une FastTrack C400, après la FastTrack Pro, le tout avec préamp's, XLR et MIDI.
A+

#23 Re : -1 »  Quel adaptateur midi compatible Linux ? » Le 21/10/2013, à 07:53

allany
Réponses : 7

Hello !

Je pense qu'avec entre 50 et 150€, tu devrais pouvoir trouver une interface audio-numérique polyvalente, avec MIDI...
As-tu regardé chez des vendeurs plus orientés "zique" ?
, par exemple ?
Vérifie systématiquement, quand même, la compatibilité des matériels ici.

Mais là, je réfléchissais en termes d'évolutivité d'une config' MAO.

Par contre, si tu n'as pas besoin d'entrées analogiques micro/ligne, il n'est peut-être pas utile, en effet, de choisir un modèle avec plus qu'une E/S MIDI ?...
Auquel cas, le Matrix Alsa donne bien les Midisport comme étant supportées.

A+

#24 Re : -1 »  Quel adaptateur midi compatible Linux ? » Le 21/10/2013, à 09:14

allany
Réponses : 7

OK, c'est clair.
Bonne zique, alors !...