Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Quel film c'est ? onzième séance » Le 23/08/2014, à 14:11

xabilon
Réponses : 2953

En fait l'acteur de la dernière image m'a rappelé un épisode de "Esprits criminels". J'ai retrouvé l'épisode, j'ai retrouvé l'acteur, et grâce à abelthorne le film smile

La suite :

1408795851.jpg 1408795871.jpg

#1 Re : -1 »  Quel film c'est ? onzième séance » Le 23/08/2014, à 17:50

xabilon
Réponses : 2953

C'est pour John Travolta que tu dis ça big_smile ?

Non, pas du tout : pas le même genre, pas la même décennie... mais même nationalité.

1408809257.jpg 1408809279.jpg

#2 Re : -1 »  Quel film c'est ? onzième séance » Le 23/08/2014, à 19:29

xabilon
Réponses : 2953

Ce n'est pas Richard Dawson, mais il a effectivement travaillé avec Bruce Willis.
Et ce n'est pas Running Man

Indice : l'actrice principale est née 2 jours avant moi, et il y a plein d'acteurs connus dans le film.

1408814922.jpg 1408815215.jpg

#3 Re : -1 »  Quel film c'est ? onzième séance » Le 23/08/2014, à 21:00

xabilon
Réponses : 2953

Je suis né 2 jours après Winona Ryder, qui joue dans "Génération 90" (Reality bites), réalisé par Ben Stiller en 1993, avec Ben Stiller, Janeane Garofalo, Steve Zahn, Ethan Hawke et un petit rôle pour Renée Zellweger.
Une petite comédie romantique et sympathique, et la bande son est très fun.
[*]tt0110950[/*]

1408820395.jpg 1408820419.jpg

@ toi

#4 Re : -1 »  Quel film c'est ? onzième séance » Le 24/08/2014, à 13:12

xabilon
Réponses : 2953
lukophron a écrit :

waterworld, j'imagine ?

Je confirme

#5 Re : -1 »  Quel film c'est ? onzième séance » Le 24/08/2014, à 14:22

xabilon
Réponses : 2953

Pourtant si, il fût proposé par willcoyote en 2011, et trouvé par SystemeD :
http://forum.ubuntu-fr.org/viewtopic.ph … 1#p7507821

#7 Re : -1 »  Problème de paquets ayant des dépendances non satisfaites » Aujourd'hui à 00:32

xabilon
Réponses : 1

Salut

De toute façon, faire une mise à niveau de 10.04 à 14.04 risque d'être long et casse-gueule, à mon avis le mieux est de réinstaller, puisque la 10.04 est assez ancienne, et que je suppose que tu n'as rien d'important dans cet ordinateur.

Il faut télécharger l'image DVD, te faire un LiveDVD ou un liveUSB, redémarrer dessus et installer
Tu trouveras tout ce qu'il te faut ici : https://doc.ubuntu-fr.org/

#8 Re : -1 »  Kubuntu 14.04 : bug samba et clavier AZERTY » Le 27/08/2014, à 09:56

xabilon
Réponses : 7

Salut

Ça a l'air dêtre un bug assez étrange, concernant Samba : http://ubuntuforums.org/showthread.php?t=2214042
Est-ce que Samba est installé chez toi ?

La solution préconisée est, en konsole :

sudo pam-auth-update

il faut passer les pages jusqu'à trouver l'option SMB password synchronisation ; il faut la décocher.

Ou désinstaller Samba (et libpam-smbpass) si tu n'en as pas besoin.

#10 Re : -1 »  Kubuntu 14.04 : bug samba et clavier AZERTY » Hier à 01:24

xabilon
Réponses : 7

Peut-être faut-il redémarrer, oui.
Quant à la sécurité, je t'avoue que je n'en ai aucune idée...

#11 Re : -1 »  Kubuntu 14.04 : bug samba et clavier AZERTY » Hier à 11:17

xabilon
Réponses : 7

Le bug est connu, il affecte plusieurs utilisateurs, vient de Samba mais n'affecte que Ubuntu 14.04 :
Rapport de bug Ubuntu : https://bugs.launchpad.net/ubuntu/+sour … ug/1257186
Rapport de bug Samba : https://bugzilla.samba.org/show_bug.cgi?id=8449
Il aurait été résolu dans la prochaine version de Samba, et à ce moment-là il faudra attendre qu'elle rentre dans les dépôts Ubuntu

En attendant, si cette méthode ne marche pas, il reste la solution de désinstaller le paquet libpam-smbpass
Tu perdras simplement la fonctionnalité d'utiliser les mêmes mots de passe sur tout ton réseau (que tu as de toute façon désactivée), et si celui-ci est local je ne crois pas qu'il y ai de risque de sécurité.

Peux-tu changer le titre de la discussion pour qu'elle reflète mieux ton problème ? "Installation de kubuntu 14.04", non seulement c'est vague, mais ça n'a pas de rapport avec ton souci.

#12 Re : -1 »  [Résolu] Migration de 12.04 LTS à 14.04 LTS » Le 24/08/2014, à 23:53

xabilon
Réponses : 26

Là.
Je pense qu'on a commis une erreur, on a fermé les 2 discussions pour doublon au lieu d'en fermer une seule.
Toutes nos excuses, mais merci de continuer là-bas pour le problème de Cyrustik.

#13 Re : -1 »  (résolu) radiotray modifier le bookmarks sous kde » Le 24/08/2014, à 23:01

xabilon
Réponses : 10

Salut

Quand tu dis qu'elle ne fonctionne pas, tu veux dire que le fichier ~/.local/share/radiotray/bookmarks.xml n'est pas copié dans /usr/share/radiotray ?
Ou que les bookmarks ne sont pas pris en compte ?

#14 Re : -1 »  (résolu) radiotray modifier le bookmarks sous kde » Le 25/08/2014, à 08:55

xabilon
Réponses : 10

Ah ben non, cette commande n'est censée retourner aucun résultat. Le fichier est juste copié à l'endroit spécifié.

#15 Re : -1 »  (résolu) radiotray modifier le bookmarks sous kde » Le 25/08/2014, à 18:39

xabilon
Réponses : 10

Excuse-moi, mais je ne comprends pas bien ton problème. La commande que tu donnes au message #1, c'est une simple commande standard en console qui copie le fichier ~/.local/share/radiotray/bookmarks.xml dans le fichier /usr/share/radiotray/bookmarks.xml
Et rien d'autre, ça n'ouvre pas radiotray ni une quelconque autre fenêtre, c'est une simple opération de copie de fichier.

J'ai l'impression que ce que tu cherches à faire doit être fait via radiotray. Je ne l'utilise pas, mais si on en croit la doc, la commande que tu fais sert juste à rendre disponibles les bookmarks à l'ensemble des utilisateurs :
https://doc.ubuntu-fr.org/radiotray#ajout_de_radios

La liste de radios, elle, doit être placée dans le fichier bookmarks.xml

#16 Re : -1 »  (résolu) radiotray modifier le bookmarks sous kde » Le 25/08/2014, à 21:54

xabilon
Réponses : 10

Tu es sur kubuntu ? Alors ouvre-le avec Kate (c'est l'éditeur de texte)

#17 Re : -1 »  [résolu]accéder à disque externe après formatage via gparted » Le 23/08/2014, à 16:18

xabilon
Réponses : 8

Donc c'est ton disque de 150Go, qui est monté dans /media/f218331d-8a50-4565-a88a-575f0671bbe5/ ?
Par défaut au formatage, la partition est réservée à root, et comme ext3 gère les droits et permissions, personne à part lui ne peut écrire dessus.
Il faut donner les droits de lecture/écriture à ton utilisateur.

Tu peux le faire pr exemple en autorisant tout le monde à y écrire ;

sudo chmod -R 777 /media/f218331d-8a50-4565-a88a-575f0671bbe5/

#18 Re : -1 »  [résolu]accéder à disque externe après formatage via gparted » Le 23/08/2014, à 17:48

xabilon
Réponses : 8

Tu la formate en quel système, ta clé ? Si c'est en NTFS ou FAT32, c'est normal, ils ne gèrent pas les droits linux

#19 Re : -1 »  [Résolu] Problème d'accès à DDE après upgrade vers 14.04 » Le 23/08/2014, à 14:12

xabilon
Réponses : 41

Et tant qu'à faire aussi, avec le disque monté :

ls -l /media

#20 Re : -1 »  [Résolu] Problème d'accès à DDE après upgrade vers 14.04 » Le 23/08/2014, à 14:30

xabilon
Réponses : 41

T'inquiète, ça arrive même aux chauves...
Il y avait apparemment confusion entre l'ancien dossier /media/PACKARDBELL (probablement vide) et le nouveau /media/ton-nom/PACKARDBELL

#21 Re : -1 »  [Résolu] Problème d'accès à DDE après upgrade vers 14.04 » Le 23/08/2014, à 15:38

xabilon
Réponses : 41
Coline a écrit :
melixgaro a écrit :

1/ j'espère que tu n'as pas débranché sauvagement le disque et que tu as bien fait un démontage en règle

Euh, non sad Je l'ai fait "sauvagement", comme tu dis ... Je risque quoi ? neutral

Pas grand chose, juste de flinguer ton disque et perdre tout ce qu'il contient big_smile
Pour le démonter proprement, tu vas dans les "Notifications de nouveaux périphériques" (sur la barre des tâches en bas à droite), et tu cliques sur le bouton avec la flèche vers le haut qui apparaît à côté du nom du disque. Une fois que le message « Le périphérique suivant peut désormais être retiré en toute sécurité » apparaîtra et que l'icone de la flèche se transformera en carré, tu pourras le débrancher.

#22 Re : -1 »  [Résolu] Problème d'accès à DDE après upgrade vers 14.04 » Le 23/08/2014, à 15:49

xabilon
Réponses : 41

Par exemple quand mon disque FREECOM HDD est monté, j'ai ça :

1408801671.jpg

Je clique sur l'icone à droite pour le démonter, et :

1408801740.jpg

Et ensuite je le débranche physiquement

#23 Re : -1 »  [RESOLU]commande "sudo rm -rf / " tapée à la va vite » Le 23/08/2014, à 16:22

xabilon
Réponses : 6

Salut

La commande rm ne modifie pas les droits, elle supprime des fichiers. Si tu arrives à redémarrer et que tout fonctionne, c'est que tu as eu de la chance et il ne s'est rien passé (je crois qu'il y a une sécurité).
Si une de tes partitions fixes est en lecture seule, c'est au niveau des droits et/ou du fichier /etc/fstab qu'il faut regarder

#24 Re : -1 »  Niveau encre Epson » Le 23/08/2014, à 15:33

xabilon
Réponses : 1

Salut

Il y a 2 utilitaires, l'un graphique, l'autre en ligne de commande : mtink et escputil
Tous les deux sont dans les dépôts. À mon avis, escputil est plus facile à utiliser, et il y a une interface graphique en français ici.