Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  installation d'un VPN payant impossible (pour moi!) » Le 19/12/2014, à 18:36

berserk
Réponses : 10

Ils ont pas un tuto vpntunnel ?
Il faut installer network-manager-openvpn-gnome
Ensuite tu fais un clic droit sur l'icone de network-manager, et là tu peux importer les fichiers deconfiguration qui sont fournis par vpntunnel

#2 Re : -1 »  installation d'un VPN payant impossible (pour moi!) » Le 23/12/2014, à 21:21

berserk
Réponses : 10

Quant à vous Monsieur Berseck ; non , je ne m'en sors pas ! , j'ai installé    network manager gnome ,deux fois de ma logithèque  puis directement de la page ubuntu consacré à cela puis j'ai essayé de le lancer avec le terminal mais échec

ça ne se lance pas par le terminal.
Clique droit sur ton icone réseau comme j'ai indiqué précédemment.
Je t'avais posé la question si VPNtunnel avait un tutoriel pour ubuntu, c'est le cas ou pas ? Je trouve rien sur le net.
Mais j'ai trouvé ce tutorial, ce n'est pas le même VPN mais c'est la même méthode à appliquer normalement : https://vpnfacile.net/tutorial-comment- … buntu.html

#3 Re : -1 »  Problème d'installation de Flash Player » Le 18/12/2014, à 11:58

berserk
Réponses : 37

essaies ça :

sudo update-flashplugin-nonfree --install

#4 Re : -1 »  Problème d'installation de Flash Player » Le 18/12/2014, à 12:50

berserk
Réponses : 37

que donne cette commande ?

apt-cache policy flashplugin-installer 

#5 Re : -1 »  Problème d'installation de Flash Player » Le 18/12/2014, à 15:46

berserk
Réponses : 37

ya pas de g à la fin de flashplugin.
fait un copier-coller de la commande comme ça tu feras pas de faute de frappe

#6 Re : -1 »  Problème d'installation de Flash Player » Le 18/12/2014, à 16:42

berserk
Réponses : 37

Flash n'est pas installé. Fait ceci :

sudo apt-get update
sudo apt-get dist-upgrade
sudo apt-get install flashplugin-installer

si ça marche pas merci de coller ici le message d'erreur s'il y en a un

#7 Re : -1 »  Problème d'installation de Flash Player » Le 18/12/2014, à 18:21

berserk
Réponses : 37

peux tu montrer ton sources.list ?

cat /etc/apt/sources.list

ce qui m'intrigue c'est que ça veut installer une vieille version :

Paramétrage de flashplugin-installer (11.2.202.233ubuntu2) ...

alors que la version dispo pour Precise est la 11.2.202.425 ===> http://packages.ubuntu.com/precise/flas … -installer

Aussi donne le retour de cette commande :

lsb_release -d

#8 Re : -1 »  Problème d'installation de Flash Player » Le 18/12/2014, à 20:10

berserk
Réponses : 37

Il y a des doublons dans ton sources.list pour les dépôts multiverse, on va corriger ça.
Fais

gksudo gedit /etc/apt/sources/list

Efface tout le contenu, et remplace par :

deb http://fr.archive.ubuntu.com/ubuntu/ precise main restricted 
deb http://security.ubuntu.com/ubuntu precise-security main restricted 
deb http://fr.archive.ubuntu.com/ubuntu/ precise-updates main restricted 

deb http://fr.archive.ubuntu.com/ubuntu/ precise universe multiverse 
deb http://security.ubuntu.com/ubuntu precise-security universe multiverse 
deb http://fr.archive.ubuntu.com/ubuntu/ precise-updates universe multiverse 

Une fois cette modif faite, n'oublie pas d'enregistrer le fichier.

Ensuite refait :

sudo apt-get update 
sudo apt-get dist-upgrade 
sudo apt-get install flashplugin-installer

#9 Re : -1 »  Problème d'installation de Flash Player » Le 19/12/2014, à 11:13

berserk
Réponses : 37

utilise nano alors :

sudo nano /etc/apt/sources.list

#10 Re : -1 »  Problème d'installation de Flash Player » Le 19/12/2014, à 19:38

berserk
Réponses : 37
cqfd93 a écrit :

Bonjour,

berserk a écrit :

Il y a des doublons dans ton sources.list pour les dépôts multiverse, on va corriger ça.
Fais

gksudo gedit /etc/apt/sources/list

La bonne commande est :

gksudo gedit /etc/apt/sources.list

oups désolé pour la faute de frappe hmm

#11 Re : -1 »  Problème d'installation de Flash Player » Le 20/12/2014, à 13:15

berserk
Réponses : 37

Ça a l'air d'être un peu le bazar dans ton PC, je vois que tu as fait des migrations successives depuis la version jaunty qui date de 2009, ceci expliquerait peut-être cela.

sudo apt-get dist-upgrade

Cette dernière commande a pris un temps certain

Ce qui laisse supposer que ton PC n'était pas à jour peut être depuis tres longtemps !



à un moment j'ai eu la question :
"Une nouvelle version du fichier /boot/grub/menu.lst est disponible mais la version actuellement utilisée a été modifiée localement"
J"avais plusieurs choix possible dont "Garder la version actuellement installée" qui était surlignée, je l'ai donc acceptée.
il a continué à "travailler" ...

Normalement tu ne devrais plus avoir de fichier menu.lst depuis longtemps, car ça fait quelques années maintenant que ubuntu integre GRUB 2 qui n'utilise pas de fichier menu.lst.
Donc ça confirme que ton ubuntu n'était pas à jour.



Peux tu de nouveau faire

sudo apt-get update
sudo apt-get dist-upgrade
sudo apt-get install flashplugin-installer

et coller ici les résultats de ces commandes ? Merci

#12 Re : -1 »  Problème d'installation de Flash Player » Le 20/12/2014, à 15:11

berserk
Réponses : 37

Pas de problemes j'ai déjà fait mes courses big_smile
refait :

apt-cache policy flashplugin-installer

#13 Re : -1 »  Problème d'installation de Flash Player » Le 20/12/2014, à 18:07

berserk
Réponses : 37

maintenant c'est bon tu as bien la derniere version de flash, mais c'est curieux que ça ne marche pas.
Là pour le coup je ne vois pas, désolé.

#14 Re : -1 »  Problème d'installation de Flash Player » Le 22/12/2014, à 11:32

berserk
Réponses : 37

@nam1962 Oui virer tout ces vieux noyaux ne ferait pas de mal.
Mais le flash player de gatzy ne fonctionne toujours pas pourtant il est installé et à jour, pour quelle raison ? j'en sais rien.
Je vais être radical mais je conseillerais de refaire une installation de la 14.04 afin d'avoir un systeme propre.

#15 Re : -1 »  Tiens, youtube marche sans flash ? » Le 14/12/2014, à 11:21

berserk
Réponses : 8

Je crois que c'est à une modification de firefox, ils ont intégré le h264 donc du coup toutes les videos sont visibles en html5.
Corrigez moi si je me trompe

#16 Re : -1 »  Linux : grand public ou pour initiés ? Votez! » Le 18/12/2014, à 12:04

berserk
Réponses : 88
Nasman a écrit :

Linux est pour les initiés dans le sens où il faut :
- avoir l'ouverture d'esprit pour ne pas se limiter à la consommation d'OS vendus en grande surface (quasiment toujours préinstallés)
- savoir installer un OS (peu de windowsiens savent le faire)

Je suis assez d'accord.
@sangha974 ça dépend quel sens on donne à "initié",  ça veut pas forcément dire gros geek programmeur big_smile , c'est comme Nasman a dit : une personne qui sait se servir un minium d'un PC : savoir installer/désinstaller un programme, savoir utiliser un gestionnaire de fichier etc... les choses basiques quoi.

#17 Re : -1 »  The Pirate Bay / France : La censure d'état comme en chine. » Le 05/12/2014, à 20:24

berserk
Réponses : 22
jnq a écrit :

Bonsoir allez venez tous chez numericable, aucun problème car la FAI n'est pas concerné.

comment ça se fait ?

#18 Re : -1 »  galere terminal » Le 04/12/2014, à 11:52

berserk
Réponses : 13
comment transferer des fichiers de l'os host vers le guest ?

C'est dans les préférences de virtualbox, je saurais pas te dire où car j'ai pas virtualbox d'installé là.
Et ensuite tu crées un lecteur réseau dans ton windows virtuel

#19 Re : -1 »  décodeur satellite stick pctv dvb s2 461e non reconnu par kaffeine » Le 06/12/2014, à 19:43

berserk
Réponses : 6

slt
ceci est inutile : sudo apt-get install dvb-demod-m88ds3103.fw
apt-get install c'est pour installer des programmes des depots ubuntu (des serveurs ubuntu si tu préfères)
vikin_001 t' indiqué la méthode pour bien mettre le fichier à la bonne place, ce que tu as fait.
Visiblement ta carte tuner ne fonctionne toujours pas : soit c'est pas le bon firmware soit il a quelque chose d'autre qui cloche.
Es tu sûr que Kaffeine peut marcher avec le satellite ? Je sais qu'avec la TNT ça marche mais avec le satellite je suis pas sûr

#20 Re : -1 »  Wine-Plantage TomTomHOME [Résolu] » Le 11/12/2014, à 17:12

berserk
Réponses : 21

super, content que ça ait marché.
bonnes fêtes à toi aussi smile

#21 Re : -1 »  Réencoder une vidéo ? » Le 13/12/2014, à 22:22

berserk
Réponses : 3

slt
ça serait pas des video .ogg par hasard ?
quelquefois j'ai constaté qu'avec certaines video .ogg le temps affiché n'était pas le bon

#22 Re : -1 »  Une plainte devrait bientôt être déposée en France contre Adblock Plus » Le 03/12/2014, à 14:21

berserk
Réponses : 31

Je suis pas contre la pub, à condition qu'elle soit pas envahissante.
Certains sites poussent le bouchon trop loin et apres ils pleurent que les gens installent de plus en plus adblock.

#23 Re : -1 »  PDF import » Le 28/11/2014, à 13:21

berserk
Réponses : 7

J'ai dû forcer un peut pour l'installation.

c'est à dire ?
que donne cette commande :

sudo apt-get install libreoffice-pdfimport

#24 Re : -1 »  PDF import » Le 04/12/2014, à 11:55

berserk
Réponses : 7

je suis pas compétent pour t'aider là dessus.
Tu as bien installer libreoffice à partir des dépôts ? (logitheque ou synaptic)