Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  Darktable » Le 19/02/2011, à 14:50

Rico22
Réponses : 351

Bonjour,

J'ai découvert Dartable il y a peu, et me satisfait pleinement pour l'instant. J'ai été cependant confronté au problème des images prisent en portrait, et qui se retrouvent retournées en mode paysage dans 0.8 (elles étaient bien tournées dans 0.7.1). Le problème c'est que les retouches appliquées en version 0.7.1, tel que les dégradés gris neutre par exemple, appliqué de haut en bas sur la photo en portrait, restent dans le même sens (toujours de haut en bas sur la photo en paysage ... vous me suivez). Donc quand je retourne la photo à 90° pour la remettre en portrait, le dégradé est tourné aussi forcément et se retrouve de gauche a droite (ou l'inverse selon le cas). Donc tout le travail de retouche fait sur 0.7.1 serait à refaire sur 0.8.
Alors pour éviter ça j'ai essayé autre chose, j'ai donc été violent : j'ai détruit les répertoires "darktable" dans ~/.config, et ~/.cache. Il faut donc réimporter les photos. Mais bonne surprise, le sens de la photo est bien reprise en compte. Du coup, les infos enregistrés dans les fichiers .xmp redeviennent valide pour les photos remisent à l'endroit.
Voilà, si ça peu aider.

Par contre il faudrait prévenir les développeurs que d'une version à l'autre, si on pouvait éviter d'avoir à refaire le travail d'import ça serait bien. En ce qui me concerne je n'ai que 15 répertoires à réimporter car j'ai pour l'instant assez peu de photos en RAW. Mais je suppose que les photographes chevronnées en ont énormément plus ...
Mais sinon bon boulot, c'est top Darktable !!

[pour info j'ai un Nikon D90]

#1 Re : -1 »  Darktable » Le 19/02/2011, à 17:14

Rico22
Réponses : 351

@OlivierT(oulouse)
Ha oui là je ne savais pas.
Autre chose: DT à tendance à planter pendant les chargements des images chez moi. surtout quand un dossier comporte beaucoup d'images et que je scroll en même temps (Erreur de segmentation). Et cela est vrai depuis 0.8. Je n'avais pas ce problème en 0.7.1.
Ou sont stockées les miniatures JPG (s'il y en a) ? La case "Ne pas utiliser les miniatures JPEG" est décochée dans les préférences. Le logiciel est aussi devenu beaucoup plus lent. Pour info, Mon PC est récent.
Bon voilà je ne vous embête plus.

#2 Re : -1 »  Darktable » Le 19/02/2011, à 17:38

Rico22
Réponses : 351

Voici

eric@eric-desktop:~$ gdb darktable
GNU gdb (GDB) 7.2-ubuntu
Copyright (C) 2010 Free Software Foundation, Inc.
License GPLv3+: GNU GPL version 3 or later <http://gnu.org/licenses/gpl.html>
This is free software: you are free to change and redistribute it.
There is NO WARRANTY, to the extent permitted by law.  Type "show copying"
and "show warranty" for details.
This GDB was configured as "x86_64-linux-gnu".
For bug reporting instructions, please see:
<http://www.gnu.org/software/gdb/bugs/>...
Reading symbols from /usr/bin/darktable...Reading symbols from /usr/lib/debug/usr/bin/darktable...done.
done.
(gdb) r
Starting program: /usr/bin/darktable 
[Thread debugging using libthread_db enabled]
[New Thread 0x7fffeb02e700 (LWP 8027)]
[New Thread 0x7fffea059700 (LWP 8028)]
[New Thread 0x7fffe9440700 (LWP 8029)]
[New Thread 0x7fffe8c3f700 (LWP 8030)]
[New Thread 0x7fffe843e700 (LWP 8031)]
[New Thread 0x7fffe7c3d700 (LWP 8032)]
[New Thread 0x7fffe743c700 (LWP 8033)]
[New Thread 0x7fffe6c3b700 (LWP 8034)]
[New Thread 0x7fffe643a700 (LWP 8035)]
[New Thread 0x7fffe5c39700 (LWP 8036)]
[New Thread 0x7fffe5438700 (LWP 8037)]
[New Thread 0x7fffe4c37700 (LWP 8038)]
[New Thread 0x7fffe4436700 (LWP 8039)]
[New Thread 0x7fffc77f4700 (LWP 8141)]
[New Thread 0x7fffbd061700 (LWP 8143)]
[New Thread 0x7fffbc860700 (LWP 8144)]
[New Thread 0x7fffb3892700 (LWP 8145)]
[New Thread 0x7fffb3091700 (LWP 8146)]
[New Thread 0x7fffb2890700 (LWP 8148)]
[New Thread 0x7fffb208f700 (LWP 8149)]
[New Thread 0x7fffae966700 (LWP 8150)]
[New Thread 0x7fffae165700 (LWP 8151)]
[New Thread 0x7fffad964700 (LWP 8152)]
[New Thread 0x7fffaac85700 (LWP 8153)]
[New Thread 0x7fffaa484700 (LWP 8154)]
[New Thread 0x7fffa9c83700 (LWP 8155)]
[New Thread 0x7fffa9482700 (LWP 8156)]
[New Thread 0x7fffa8c81700 (LWP 8157)]
[New Thread 0x7fffa8480700 (LWP 8158)]

Program received signal SIGSEGV, Segmentation fault.
[Switching to Thread 0x7fffe743c700 (LWP 8033)]
0x00007ffff4a78578 in Exiv2::XmpData::erase(__gnu_cxx::__normal_iterator<Exiv2::Xmpdatum*, std::vector<Exiv2::Xmpdatum, std::allocator<Exiv2::Xmpdatum> > >)
    () from /usr/lib/libexiv2.so.10
(gdb) bt
#0  0x00007ffff4a78578 in Exiv2::XmpData::erase(__gnu_cxx::__normal_iterator<Exiv2::Xmpdatum*, std::vector<Exiv2::Xmpdatum, std::allocator<Exiv2::Xmpdatum> > >) () from /usr/lib/libexiv2.so.10
#1  0x00007ffff2519b3c in dt_remove_known_keys (imgid=<value optimized out>, 
    filename=<value optimized out>)
    at /build/buildd/darktable-0.8/src/common/exif.cc:83
#2  dt_exif_xmp_write (imgid=<value optimized out>, 
    filename=<value optimized out>)
    at /build/buildd/darktable-0.8/src/common/exif.cc:995
#3  0x00007ffff2526bef in dt_image_write_sidecar_file (imgid=755)
    at /build/buildd/darktable-0.8/src/common/image.c:84
#4  0x00007ffff2545ae9 in dt_dev_process_to_mip (dev=0x7fffe743af00)
    at /build/buildd/darktable-0.8/src/develop/develop.c:358
#5  0x00007ffff252406f in dt_image_reimport (img=0x9dec10, 
    filename=0x7fffe743b530 "/nas/Volume_1/Photos/RAW/Mariage-Regis-et-Sandine/DSC_0168.NEF", mip=DT_IMAGE_MIP4)
    at /build/buildd/darktable-0.8/src/common/image.c:563
#6  0x00007ffff2527375 in dt_image_load (img=0x9dec10, mip=DT_IMAGE_MIP4)
    at /build/buildd/darktable-0.8/src/common/image.c:903
#7  0x00007ffff2543c78 in dt_image_load_job_run (job=<value optimized out>)
    at /build/buildd/darktable-0.8/src/control/jobs/image_jobs.c:41
#8  0x00007ffff254095a in dt_control_run_job (s=0x8ab550)
    at /build/buildd/darktable-0.8/src/control/control.c:631
---Type <return> to continue, or q <return> to quit---
#9  0x00007ffff2540a5b in dt_control_work (ptr=<value optimized out>)
    at /build/buildd/darktable-0.8/src/control/control.c:780
#10 0x00007ffff5455971 in start_thread () from /lib/libpthread.so.0
#11 0x00007ffff202e92d in clone () from /lib/libc.so.6
#12 0x0000000000000000 in ?? ()
(gdb) quit
A debugging session is active.

    Inferior 1 [process 8024] will be killed.

Quit anyway? (y or n) y
eric@eric-desktop:~$ 

Pour info j'ai un PC 64 bits AMD 4 Coeurs, et 4 Go de Ram, et Ubuntu 10.10 64 bits aussi. si ca peut aider.

#3 Re : -1 »  Darktable » Le 19/02/2011, à 18:22

Rico22
Réponses : 351

En fait ce qui est très lent c'est l'affichage des miniatures.
En écrivant ces lignes je suis en train de ré-afficher un dossier déjà importé. et c'est effectivement super lent.
Vous allez peut-être mon gronder de ne pas avoir mentionné cela, mais mes fichiers RAW et JPEG sont stockés (en principe en sécurité) sur un NAS de marque D-LINK, configuré en RAID 1 (2 disques en miroirs), et donc connecté à mon réseau local (montage NFS). Pourtant mon réseau est très rapide. Le routeur n'est pas ma BOX, c'est mon propre routeur qui marche très très bien.
Malgrés tout ce matos, je ne suis pas un geek. La doc et le forum d'ubuntu est très bien documenté !!

Mais je n'avais pas ces pb avec la version précédente de DT.

#4 Re : -1 »  Darktable » Le 30/09/2011, à 14:44

Rico22
Réponses : 351
did a écrit :

Salut à tous,

Merci aux développeurs de ce logiciel avec lequel je suis en train d'apprendre le post-traitement photo, et qui me donne pour l'instant entière satisfaction.

Je cherche actuellement à supprimer certaines entrées du menu "collections récentes", qui n'existent plus sur mon disque dur, suite à une ré-organistion de mes dossiers. Est-ce possible simplement (sans supprimer tous les fichiers de config) ?

Merci.

Oui, parfois je réorganise les dossiers et j'ai le même problème ! Du coup j'ai parfois plusieurs entrées qui on le même objet, mais un seul est valide. Il faudrait pouvoir enlever les mauvaises. C'est ou qu'on clique pour ça ?

#5 Re : -1 »  Darktable » Le 11/11/2011, à 10:24

Rico22
Réponses : 351

Bonjour,

J'ai un petit soucis mais qui ne semble pour l'instant pas trop important.
Mon Darktable à évolué vers 0.9.3 après une MAJ auto du système (comme il y en a pratiquement tous les jours). Je suis sous Ubuntu 11.10 64bits.
Le problème:
Lorsque je quitte darktable, j'ai une fenêtre "Window darktable not responding ... [annuler] [Force to Quit]" qui apparaît.

Alors évidement au début je cliquais "Force to Quit". Ce qui empêche la miniature de la dernière photo retravaillée de s'enregistrer correctement.
Alors j'ai suivis le tuto pour tracer l'éventuel bug avec GDB ... Mais il n'y a pas de bug semble-t-il.

Alors a un moment j'ai tardé à cliquer sur "Force to quit". GDB retourne le message "Program normally quit" un truc comme ça. Et la fenêtre s'est fermée toute seule.
Au redémarrage suivant je trouve mes miniatures correctement enregistrées.

Donc voilà c'était juste pour signaler ce comportement bizarre.

Pour info, et c'est peut-être important, et je l'avais d'ailleurs signalé il y a quelques mois sur ce forum, tous mes photos se trouvent sur un NAS (unité de stockage sur le réseau local), avec un montage NFS. A part ce petit truc tout fonctionne parfaitement.

Voilà,
A+
Rico

#6 Re : -1 »  Darktable » Le 16/11/2011, à 15:41

Rico22
Réponses : 351

@OlivierT
D'accord Merci, je ne cliquerai plus wink

#7 Re : -1 »  Darktable » Le 22/03/2012, à 09:40

Rico22
Réponses : 351

Salut,
Darktable 1.0 est sorti !
Chez moi les photos sont stockées sur un NAS. Je n'ai jamais trop eu de problèmes d'accès à mes images avec Darktable, sauf quelques lenteurs, et parfois quelques (très rares) plantages.
Hier soir j'avais quelques photos du week-end à développer, et j'ai constaté qu'après la mise à jour de mon système, le logiciel avait évolué vers sa version 1.0. Et bien sûr toutes les images importées auparavant ont été oubliées. Je me suis dis "flute, va falloir tout réimporter, ça va me prendre trois plombes".
Hé ben non, voilà un truc qui a été bien amélioré : la vitesse d'importation à travers le réseau est devenu ultra rapide. J'ai eu l'impression d'importer directement depuis mon disque dur local. Ensuite j'ai fait un réglage rapide de la balance des blancs de mes images, par lot, et pareil : très rapide. Par contre la vitesse d'exportation reste inchangée, mais c'est pas grave, j'ai laissé bosser le PC pendant le diner !
Il est vraiment génial ce logiciel !!

#8 Re : -1 »  Darktable » Le 03/04/2012, à 08:29

Rico22
Réponses : 351

Il semblerait que ici il n'y a que OlivierT qui maitrise bien ce logiciel !
C'est un peu juste !

#9 Re : -1 »  Darktable » Le 03/04/2012, à 08:44

Rico22
Réponses : 351

Sinon il y a ce forum qui traite de tous les logiciels de traitement d'images et des dérawtiseurs sous GNU/Linux.

#10 Re : -1 »  Darktable » Le 09/05/2012, à 16:17

Rico22
Réponses : 351

Salut Luc,

Dartable est très dense. Je n'en connais pas le 10e de ses possibilités. Je me contente pour l'instant d'un minimum de modules:
Exposition, courbe de tonalité, balance des blancs, monochrome, zone de couleurs, recadrage et rotation, ... enfin les trucs de base.
Je m'en sert uniquement pour développer mes RAW. Pour le catalogue de photos (les JPEG) j'utilise shotwell, fournis de base avec Ubuntu.
De toute façon Darktable n'est pas du tout prévu pour ça.
Pour apprendre à l'utiliser il faut lire un peu le mode d'emploi (en anglais), et surtout ne pas hésiter à cliquer. De toute façon il ne modifie pas les photos originales, donc pas de risque de les abimer. Il crée à côté un fichier contenant les réglages.

#11 Re : -1 »  Darktable » Le 17/07/2012, à 10:04

Rico22
Réponses : 351
OlivierT(oulouse) a écrit :

ça fait un moment que je ne suis pas passé par là....
@Rico22 : je serais très intéressé par ton retour sur l'utilisation combiné de Shotwell et darktable. Tu utilises les deux en parallèle ? Par exemple, ta bibliothèque Shotwell est la même que celle de darktable ? Ce qui m'intéresserait, ce serait d'utiliser darktable pour développer les RAW et utiliser Shotwell pour tagger, rechercher des photos, etc, le tout avec une seule et même arborescence de fichiers. Darktable irait voir les dossiers ~/Images/2012.... et Shotwell ~/Images/2012/[...]/darktable_exported

Salut,
Réponse un peu tardive mais bon, mois non plus je ne viens pas ici très souvent.

Dans le répertoire "Photos" de mon NAS, j'ai créé deux répertoires : RAW et JPEG. Dans RAW j'ai créé un répertoire par année, et dedans je crée un répertoire par événement, du genre "06-vacances à pétaouchnock" (le 06 correspondant au mois).
En fait dans Darktable, je considère les répertoires comme une pellicule que j'envoie au développement, à mon retour de vacances par exemple, et je crois avoir compris que c'est de base un peu le principe de fonctionnement du logiciel.
Depuis peu Shotwell permet de classer les tags de manière hiérarchique. Darktable le fait très bien aussi, et miracle c'est parfaitement compatible. Si dans Darktable j'affecte à mes photos le tag "Vacances|vacances à pétaouchnock", après l'exportation, shotwell en récupérant ces tags verra hiérarchiquement :
Vacances
       |--> ...
       |--> vacances à pétaouchnock
       |--> ...

Après les petites retouches j'exporte dans le répertoire JPEG avec l'arborescence suivante:
[MON NAS]/Photos/JPEG/$(EXIF_YEAR)/$(EXIF_MONTH)/"nom de l'evènemenjt"/$(FILE_NAME)

Dans shotwell je n'importe que les JPEG. et ensuite si besoin je complète les tags à ma guise.

Ce que je regrette, c'est que à l'importation dans dans Darktable, les photos sont d'office affecté des tags "darktable|format|nef" (nef parce que j'ai un nikon). Je n'arrive pas a enlever ce truc par défaut.


J'ai une question à propos de l'histogramme:
Comment ce fait-il que l'histogramme de Dartable n'ai rien a voir avec celui de mon nikon D90 ?
Par contre j'ai vu ce week-end mes photos ouvertes sur photoshop CS3 ou l'histogramme, était bien le même que sur mon DSLR. Une idée ?

#12 Re : -1 »  Darktable » Le 17/07/2012, à 12:13

Rico22
Réponses : 351
lemmings a écrit :

je précise que ce probleme n'existe pas avec le jpg d'une photo raw (prises en raw+jpg). Donc meme nom, "meme" photo, mais format différent : le jpg est bien vertical, le raw est horizontal.

Il y a un truc que tu peux faire, c'est détruire la base de donnée. Il m'est arrivé d'avoir un problème un peu dans le genre sur une ancienne version après une mise à jour du logiciel, et tout est rentré dans l'ordre ensuite.
Je ne sais plus comment on fait ça, mais tu trouveras la réponse quelque part dans les neufs pages du forum ... bon courage !

EDIT: il faut détruire le fichier "library.db"

#13 Re : -1 »  Darktable » Le 17/07/2012, à 17:06

Rico22
Réponses : 351

@OlivierT

Il y a des non anglophone ici qui voudraient savoir si le livre (version 1.1.1) sera traduit en français par toi ou un de tes collègues ...

#14 -1 »  [Résolu] Clavier en Qwerty par défaut sur 14.04 LTS » Le 07/05/2014, à 17:20

Rico22
Réponses : 5

Bonjour,

Depuis mon passage à 14.04 LTS standard avec Unity, que j'aime bien personnellement (j'étais en 12.04 LTS depuis avril ou mai 2012 sans aucun problème), suivie d'une mise à jour du système un ou deux jours après, mon PC est en clavier anglais à chaque démarrage. Je dois cliquer sur "Français (variante)" dans le tableau de bord pour revenir au clavier français. J'ai même enlevé "English (USA)" dans les paramètres mais rien y fait, même si "Français" est tout seul désormais dans le menu, le PC est en mode clavier Anglais à chaque démarrage de Ubuntu.
C'est vrai que ce n'est pas très grave, mais c'est quand même gênant.
Par contre mes parents, ont également leur PC sous Ubuntu 12.04 car en général il y a moins de problèmes avec ubuntu qu'avec Windows, et pour la maintenance (dont je dois me charger), c'est plus facile. Mais si je migre leur PC en 14.04, et qu'ils héritent d'un tel problème, eux ils vont dire qu'ils ne sont pas d'accord.
Quelqu'un à t'il eu ce problème ou suis-je le seul ?
Et y a t-il une solution (un fichier de config à modifier quelque part) ?

Merci
Eric

#15 Re : -1 »  [Résolu] Clavier en Qwerty par défaut sur 14.04 LTS » Le 08/05/2014, à 09:47

Rico22
Réponses : 5

Bonjour,
Merci pour ta réponse rapide !
Non seulement français était en premier, mais en plus, j'ai enlevé anglais, et français est tout seul !
Suivant ta suggestion je suis allé dans les paramètres de langue, et en principe mon PC ne sait plus causer que français.
Mais au démarrage du système pourtant le clavier est toujours en qwerty. Ce qui est étrange, cependant, c'est que le clavier est bien en français sur l'écran de connexion car mon MDP passe très bien. C'est une fois connecté sur mon compte que ça déconne, et que je doit sélectionner "clavier français" avant de faire quoi que ce soit.

#16 Re : -1 »  [Résolu] Clavier en Qwerty par défaut sur 14.04 LTS » Le 08/05/2014, à 18:15

Rico22
Réponses : 5

Youpi !!
J'écris ces lignes après un reboot sans avoir a cliquer en haut à droite !
Je découvre que c'est un problème persistant depuis 13.10, que je n'ai jamais installé sur mon PC, car je ne prends que les LTS maintenant. D'ailleurs aucune grosses différences notables entre 12.04 LTS et 14.04 LTS à première vu !!!

Merci beaucoup!
A+
Eric

#17 Re : -1 »  [résolu] Rhythmbox ripper un cd en mp3 320kbps ubuntu 12.04 » Le 02/05/2012, à 09:54

Rico22
Réponses : 9

Houlala il faut passer par de la ligne de commande !! Je croyais que c'était fini ça !
Moi j'ai toujours utilisé sans soucis SoundJuicer pour ripper mes CD, et hier, après avoir mis a jour vers 12.04, ben y a plus moyen de régler l'encodeur.
Pénible !

#19 Re : -1 »  [résolu] Rhythmbox ripper un cd en mp3 320kbps ubuntu 12.04 » Le 04/05/2012, à 21:13

Rico22
Réponses : 9

Bon finalement en faisant tout bien comme il faut ça marche très bien. Je devais avoir les doigts carré : un copier/collé raté tout simplement ...
Par contre le paquet "lame" ne sert plus à rien désormais ...

#20 Re : -1 »  dlna sony bravia ex500 » Le 05/07/2010, à 08:51

Rico22
Réponses : 42

Salut,
Juste pour apporter ma petite contribution sur la TV elle même pour info:
J'ai acquis un Sony Bravia 40EX500 il y a une semaine, et je l'ai connecté a mon réseau maison, pourvu d'un NAS D-LINK DNS323, dont le service UPNP AV est activé.
Le NAS a immédiatement été détecté, et les musiques qu'il contient sont lu sans problème. Par contre il ne range pas les musiques dans l'ordre des numéros de pistes, mais dans l'ordre alphabétique ou alphanumérique du titre du morceaux inscrit dans le fichier mp3. C'est débile, mais c'est le deuxième client DLNA que je possède qui me fait le coup. C'est débile parce que lorsque j'affiche les infos du fichier lui même sur le Bravia, il voit bien le numéro de la piste.
Par contre il ne lit pas les photos en ".JPG" généré pas les APN, mais il semble bien lire les .jpg. Il faudrait que je renomme toutes mes photos et changeant la casse pour que ca fonctionne.
A+

#21 Re : -1 »  [Sondage] Gnome 3 ou Unity ? » Le 29/09/2011, à 14:49

Rico22
Réponses : 317

Salut,
Moi j'utilise Ubuntu depuis la version 6.06. Il y avait beaucoup de bugs et plein de choses à paramétrer à la main. Depuis la distrib a fait du chemin et est ultra stable, super robuste, je n'en changerai pour rien au monde (je n'irai pas voir ailleurs si l'herbe y est plus verte sous prétexte que gnome-panel doit disparaitre, chose qui est du fait de gnome et non pas d'ubuntu). J'ai 3 pc a la maison et ils ont tous la version 11.04. Le netbook de madame s'utilise avec Unity depuis le début. Ben c'est impec.
Sur mon desktop, c'était gnome-panel jusqu'à hier soir (ubuntu classic). Dans 15 jours on passe à 11.10, avec la mort annoncée de cet interface. Donc j'ai basculé sur Unity. Ben je suis pas perdu du tout, ça marche bien, j'y retrouve tous mes petits. En tout cas pas de quoi en faire un drame. Tant que ca lance les logiciels ...
J'ai vu plein de vidéos sur youtube de démo de Unity pour la 11.10, ben ça a l'ai top.
Il y en a aussi sur gnome-shell. Pour l'instant je le trouve moins jolie. Je l'installerai pour l'essayer, mais pour l'instant mon cœur balance plutôt pour Unity.
Voilà pour ma petite contribution.

#22 Re : -1 »  [Sondage] Gnome 3 ou Unity ? » Le 30/09/2011, à 08:37

Rico22
Réponses : 317
l@in a écrit :
xelab a écrit :

Eh bien pour avoir testé Gnome 3 avec Gnome-shell (sous Fedora) et Unity, y a pas photo, les 2 sont jolis mais Unity est mieux foutu, déjà beaucoup plus paramétrable et user-friendly. Un seul exemple, un truc aberrant avec le Gnome 3 de base: il n'y a plus de bouton "arrêter"... Mais à quels utilisateurs s'adressent-ils? Et je dis ça alors que je suis informaticien, je n'imagine même pas pour le lambda... Je comprends maintenant pourquoi les devs d'Ubuntu n'ont pas voulu de gnome-shell.

pour  le bouton arreter il suffie  de maintenire la touche alt quand tu est dans le petit menu !

personellement je suis a 100% pour gnome shell !

J'aime bien le "Il suffit de ..."
C'est vrai que maintenir la touche ALT quand on est dans le menu trucmuch c'est vachement intuitif pour arrêter un PC !!
Autant appuyer sur le bouton ON/OFF du PC, c'est plus facile !

#23 Re : -1 »  [Sondage] Gnome 3 ou Unity ? » Le 03/10/2011, à 12:36

Rico22
Réponses : 317
Ubuntu1988 a écrit :

Et c'est quand que le titre change ? big_smile

Oui il est ou Karon, qui à lancé le sujet ?
Car a partir de 11.10, Unity c'est sur GNOME 3, et gnome-shell, c'est aussi sur GNOME 3.

nokcyy a écrit :

tu n'a pas pris la peine de prendre 30 sec pour une recherche google pour connaitre "les bases" sur l'utilisation de gnome-shell.

Faut pas s'énerver hein, c'est pas grave ! Ton message ne s'adresse pas a moi mais je réponds quand même:
J'ai mis Ubuntu 11.04 chez mes parents, et ils en sont content ! (mail, web, conversion CD=>MP3, gestion des photos avec shotwell, des trucs simple quoi, et tout à la souris. Le terminal ils ne connaissent pas, forcément !).
Disons que si je leur mets Gnome-shell avec 11.10, et qu'ils ne voient pas comment éteindre le PC simplement, ils vont me dire, c'est nul ton truc ! Et ils n'auront pas tort !
Je parle de mes parents parce qu'ils sont l'exemple type du non geek par excellence. Il n'y connaissent rien à l'informatique. Ils n'auront pas idée d'aller voir sur google comment on fait pour arrêter le PC. Et c'est à des gens comme mes parents que Ubuntu, et Unity, s'adressent en principe. Donc il faut que ce soit ultra simple à utiliser.
Pour l'instant ils sont sur Gnome-panel. Ils faudra que je leur fasse tester Unity pour voir si ça leur convient.  Je leur expliquerai vite fait comment fonctionnent le dash et le dock.

Moi ça y est je l'ai adopté. Mais je testerai Gnome-shell. Je ne suis pas beta testeur donc j'attends la sortie officielle de 11.10.

#24 Re : -1 »  [Sondage] Gnome 3 ou Unity ? » Le 05/10/2011, à 11:50

Rico22
Réponses : 317

De mémoire (là je suis au boulot sur mon PC windows): Click droit sur le bouton "Applications" en bas du dock, puis système.
Dans le dash tu déplies "Applications installées" et tu devrais le trouver.
C'est de mémoire hein, mais je ne devrais pas être loin (en tout cas sous 11.04) !!