Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  webtv orange en depot » Le 08/04/2010, à 01:17

Lestat the vampire
Réponses : 222

Problème : gtkdialog n'existe plus sous lucid !!

#1 Re : -1 »  webtv orange en depot » Le 09/05/2010, à 13:35

Lestat the vampire
Réponses : 222

Est-ce fonctionnel aussi pour l'architecture 64 bits ?

#2 Re : -1 »  flash » Le 07/04/2010, à 19:51

Lestat the vampire
Réponses : 3

Sachant que la fonctionnalité la plus intéressante de la 10.1 est l'accélération matérielle des videos par la carte graphique et qu'elle ne fonctionne que sous windows....
Ca fait mal de repasser en 32bits juste pour des corrections de bugs !

#3 Re : -1 »  [RESOLU] Lucid Lynx & Nvidia drivers » Le 07/04/2010, à 17:46

Lestat the vampire
Réponses : 5

Sous lucid, les derniers drivers nvidia (actuellement) 195.36.15 sont dans un paquet appellé nvidia-current
Pas besoin de les installer manuellement.

#4 Re : -1 »  [RESOLU] Lucid Lynx & Nvidia drivers » Le 07/04/2010, à 19:03

Lestat the vampire
Réponses : 5

Pour simplifier, utilise dans le menu Système -> administration -> Nvidia X server settings
Il y a un menu à gauche "X server display configuration" ou tu trouveras ce qu'il faut pour changer la résolution/fréquence de rafraichissement

#5 Re : -1 »  Nouveaux drivers NVidia 96.43.09 & 71.86.07 compatibles Intrepid » Le 03/11/2008, à 14:49

Lestat the vampire
Réponses : 81

Avant de compiler le driver et son module, ne pas oublier d'installer le minimum vital pour cette manip :

sudo apt-get install build-essential linux-headers-`uname -r` xserver-xorg-dev

Sinon les drivers beta 96.43.09 fonctionnent impec chez moi avec ma vieille geforce2 mx sous intrepid.

#6 Re : -1 »  plus de 3d apres migration de hardy ver intrepid » Le 03/11/2008, à 01:44

Lestat the vampire
Réponses : 7

La réponse se trouve dans ce topic : http://forum.ubuntu-fr.org/viewtopic.php?id=265179
ou dans le wiki anglophone : https://wiki.ubuntu.com/IntrepidReleaseNotes#nVidia%20%22legacy%22%20video%20support

#7 Re : -1 »  activation effets visuels (carte ge force 4) » Le 03/11/2008, à 14:44

Lestat the vampire
Réponses : 22

Il faut compiler les drivers 96.43.09 en suivant ce guide : http://doc.ubuntu-fr.org/nvidia.run (en français, c'est mieux ! wink )

#8 Re : -1 »  activation effets visuels (carte ge force 4) » Le 03/11/2008, à 23:33

Lestat the vampire
Réponses : 22

Cela signifie que le serveur X (l'interface graphique) n'est pas éteint. Pour l'arrêter correctement, c'est la commande :

sudo /etc/init.d/gdm stop

, et seulement ensuite tu lances l'installateur .run.
Suit à la lettre la page nvidia.run et tu n'auras pas d'erreur.

#9 Re : -1 »  Intrepid - Impossible d'activer le pilote pour une GeForce 2 MX/MX 400 » Le 03/11/2008, à 01:24

Lestat the vampire
Réponses : 3

Je vous renvoie vers ce topic où je viens juste de trouver la réponse :
http://forum.ubuntu-fr.org/viewtopic.php?id=265179

#10 Re : -1 »  Intrepid et Nvidia Geforce 2 Ti » Le 03/11/2008, à 00:24

Lestat the vampire
Réponses : 2

Exactement le même problème avec une GeForce 2 MX. Aucun pilote propriétaire n'est disponible et l'installation manuelle du paquet nvidia-glx-96 ne fonctionne pas non plus.

J'ai trouvé la réponse : les drivers nvidia de la série 71.xx et 96.xx ne sont pas compatibles avec la version de X.org incluse dans Intrepid.
https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-96/+bug/251107
https://wiki.ubuntu.com/IntrepidReleaseNotes#nVidia%20%22legacy%22%20video%20support

En gros, il faut attendre que nvidia publie une mise à jour de ses drivers pour corriger ce bug.
En attendant, on est condamné à utiliser les pilotes libres mais qui ne supportent pas l'accélération 3D.

#11 Re : -1 »  Ripp it after me ou RIAM pour les intimes » Le 27/11/2007, à 16:52

Lestat the vampire
Réponses : 8

Sinon, il y a aussi dvd::rip qui est dans les depots (nom du paquet : dvdrip) qui est une interface graphique a transcode.
Tres facile d'utilisation et un peu "tout en un" a la manière de RIAM.

#12 Re : -1 »  VirtualBox ne marche pas sur hardy? » Le 16/04/2008, à 17:16

Lestat the vampire
Réponses : 12

Personnellement, je n'ai pas du tout touché au fichier /etc/udev/rules.d/40-permissions.rules.
Si on lit bien la section concernant l'usb de ce même fichier, on parle de GROUP="dialout", MODE="0660".

Du coup, j'ai juste modifié le fichier /etc/init.d/mountdevsubfs.sh et ajouté cette ligne au /etc/fstab :

none /proc/bus/usb usbfs devgid=20,devmode=660 0 0

Sachant que l'utilisateur faisait deja parti du groupe dialout (ayant chez moi le gid=20, je ne sais pas si c'est le même pour tout le monde).
Du coup pas besoin du groupe "usbusers".
Et ca marche comme ca chez moi.

#13 Re : -1 »  [Résolu]découpage Divx » Le 27/11/2007, à 20:17

Lestat the vampire
Réponses : 6

Avec Avidemux, je pense que tu arriveras a faire ce que tu veux !
C'est l'équivalent sous linux de virtualdub

#14 Re : -1 »  [Résolu]découpage Divx » Le 27/11/2007, à 21:17

Lestat the vampire
Réponses : 6

Dans le wiki (lien que je t'ai donné), il y a des liens avec différents tutos en français qui expliquent les fonctions basiques d'avidemux.
Perso, je ne suis pas pro avec ce soft mais en cherchant un peu, on trouve : http://www.debutgland.org/forum/viewtopic.php?id=437 où un post explique comment couper une video en 2.

#15 Re : -1 »  Softs Equivalent Sur Linux » Le 27/11/2007, à 16:43

Lestat the vampire
Réponses : 37

Salut et bienvenue sur Ubuntu !

Que de nombreuses questions, je te conseille pour commencer de jeter un oeil sur cette page du wiki http://doc.ubuntu-fr.org/generalite/comparaison_windows_linux
Tu y trouveras deja pas mal de choses !
A+

#16 Re : -1 »  Ubuntu 7.10 Gutsy Gibbon avec NV4 [Geforce FX5200] driver 20.12.2007 » Le 25/12/2007, à 16:12

Lestat the vampire
Réponses : 2

Salut !
Si tu es débutant alors je te conseille de ne surtout pas utiliser ce fichier .run, c'est beaucoup plus compliqué à  installer et aussi moins bien intégré au sytème, donc réservé aux utilisateurs avertis.

Je te conseille d'installer les drivers nvidia en passant par le gestionnaire pilotes propriétaires situé dans le menu Système. Tu n'as qu'une case a cocher et c tout.
Par contre tu n'auras pas les tous derniers drivers mais bon vu ta carte, ce c'est pas indispensable.
Sinon autre solution : le script envy.

Bon courage

#17 Re : -1 »  activer depots universe multiverse » Le 14/11/2007, à 14:45

Lestat the vampire
Réponses : 6

Je t'encourage a lire cette page la de la documentation ou tout le fonctionnement des depots est bien expliqué : http://doc.ubuntu-fr.org/depots

Concernant ton sources.list, les lignes commencant un "#" sont commentées, c'est a dire non lues par le système, en gros, tous les depots de ton sources.list sont désactivés.
Enlève le "#" pour les activer.

Tu peux aussi regarder cette page : http://doc.ubuntu-fr.org/depots_gutsy
pour avoir un fichier sources.list un peu plus "propre" que le tiens ! wink

#18 Re : -1 »  activer depots universe multiverse » Le 14/11/2007, à 21:05

Lestat the vampire
Réponses : 6

Pour installer flashplayer, ca depend de ta version d'ubuntu :
en 32bits, il te suffit d'installer le paquet flashplugin-nonfree
En amd64 (comme c'est ton cas), c plus compliqué, mais sous gutsy, c'est devenu plus simple.
Tu dois ouvrir firefox et aller sur un site avec du flash, la firefox te proposera d'installer un plugin, il te suffit de cliquer sur "installer flash player" ou quelquechose comme ca et le systeme s'occupe de tout (installation et configuration de nspluginwrapper, etc...)

#19 Re : -1 »  [Résolu] Installation des drivers 8800 Gts (320 Mb) » Le 04/10/2007, à 09:59

Lestat the vampire
Réponses : 9

Salut Blacko !
Pour répondre a tes questions, vu que tu m'a contacté personnellement et que je suis l'auteur d'une bonne partie de la doc sur les drivers nvidia, je vais éclaircir certains points :

1/ Historiquement, les premières cartes de la série 8000 sorties par nvidia ont ete les 8800 (gtx ou gts), les autres modèles de la gamme ne sont sortis que bien des mois apres.
Donc, l'évolution des drivers suit aussi le même cours. Les drivers 9755 supportent effectivement les 8800 MAIS pas les autres GeForce 8xxx (car sorties bien apres).
Et quand je parle dans la note "Les toutes dernières GeForce de la série 8000 ne sont pas supportées par les drivers 9755, vous devez donc installer le driver 100.14.19", je fais référence aux derniers modèles sortis, à savoir les 8600, 8400, 8300, etc.... et non aux 8800 qui sont effectivement supportées par les 9755.

C'est pour cette raison que tu retrouves ta carte dans les 2 liens, mais ce n'est valables que pour les 8800 et pas les autres 8xxx, c'est normal et ce n'est pas une erreur ! Du coup, dans ton cas, tu peux installer l'une ou l'autre version, ta carte sera supportée (mieux vaut installer la dernière quand même !)

2/ En ce qui concerne la nomenclature des drivers, c'est effectivement bien le bordel, et on ne remerciera jamais assez nvidia pour ca ! smile
Les termes de legacy/special legacy/unifié sont ceux utilisés par nvidia pour décrire ses propres drivers (cf leur site), par contre nvidia-glx-legacy/nvidia-glx/nvidia-glx-new sont les noms des paquets contenant les drivers et maintenus par ubuntu. Malheureusement, les noms ne sont pas les mêmes.... pour avoir l'explication, il faut encore faire un peu d'histoire : à l'époque, il n'existait que 2 types de drivers : les legacy et les normaux donc les noms des paquets ont ete choisis en fonction et quand nvidia a arrêté le support de certaines cartes et a créé 3 drivers différents, il a fallu choisir un nom et les mainteneurs des paquets ont préféré ne pas suivre la nomenclature nvidia et ont choisi un nouveau nom de paquet qui ne dépaysait pas trop les utilisateurs : nvidia-glx-new

Pour résumer, grosso modo on a : driver legacy dans le paquet nvidia-glx-legacy, driver "special legacy" dans le paquet nvidia-glx et driver "unifié" (le dernier dispo) dans le paquet nvidia-glx-new.

Sachant aussi que les versions des drivers contenus dans les paquets sont gelés avant la sortie d'une version d'ubuntu, toutes les mises a jour des drivers qui suivent n'y sont intégrées que dans la version d'ubuntu suivante !
Vu le vaste bordel, entre les versions d'ubuntu et les 3 versions des drivers, tu peux  comprendre la difficulté d'écrire et de maintenir une page claire et précise pour 100% des utilisateurs d'ubuntu et le nombre de cartes nvidia qui existent (pas loin d'une centaine...). D'ou la nécessité de mettre de nombreux liens sur le matériel exact pris en charge par telle ou telle version des drivers, c'est aussi a l'utilisateur de faire quelques recherches, ce que dans ton cas, tu as parfaitement fait !

Sinon concernant envy, ce script est bien stable sous feisty maintenant, pas de problèmes pour l'utiliser maintenant !

J'espère avoir éclairé ta lanterne
A bientôt
Lestat

#20 Re : -1 »  [Résolu] Probleme install driver nvidia » Le 25/09/2007, à 22:15

Lestat the vampire
Réponses : 17

Vu ta carte graphique, il te faut installer le paquet nvidia-glx-new (driver 9755) et donc ne pas utiliser le gestionnaire de pilotes propriétaires (cf wiki).
Pour faire le ménage :
quand ton serveur X plante, tu fais :
ctrl-alt-f1
sudo envy -t
Dans envy tu choisis, desinstallation des drivers nvidia puis tu rebootes
assures-toi d'avoir la dernière version d'envy.

#21 Re : -1 »  [Résolu] Probleme install driver nvidia » Le 25/09/2007, à 22:54

Lestat the vampire
Réponses : 17

Euh....les drivers 9639 vont effectivement fonctionner sur ta carte mais.....tu lis ce que j'ecris ou pas ?
Oublie envy et installes le paquet officiel nvidia-glx-new !!! car c'est pareil les drivers 9639 ne sont pas disponibles officiellement dans des paquets.

Sinon sur le wiki, il y a des liens qui listent le matériel supporté en fonction de la version des drivers. Exemple : le 1er tableau du paragraphe http://doc.ubuntu-fr.org/nvidia#sous_feisty
C'est toujours pareil, il suffit de lire et aussi de prendre son temps.

#22 Re : -1 »  Pourquoi la commande "rm" marche pas? RESOLU » Le 25/09/2007, à 22:08

Lestat the vampire
Réponses : 5

C'est a cause des espaces dans le nom du fichier.
Pour éviter de taper le nom complet du fichier en console, utilise la touche "tabulation" qui te complétera automatiquement le bon nom de fichier et gerera correctement les espaces contenus dans le nom du fichier.

#23 Re : -1 »  Installer les pilotes constructeurs ASUS P5K Deluxe/wifi pour linux ? » Le 23/09/2007, à 19:33

Lestat the vampire
Réponses : 1

A priori tout le matériel est correctement reconnu des l'installation d'ubuntu et a moins d'un besoin spécifique, il n'y a aucun intérêt à installer ces drivers.

A la manière de comment les installer, il n'y a pas de réponse globale, chaque driver est accompagné de son readme qu'il te faut lire attentivement et qui t'indique la marche à suivre, sachant aussi que les drivers sont écrits pour toutes les distributions, il y a parfois des petites spécificités propres à ubuntu.

Bref, si tu débute sous linux et que ton système fonctionne correctement, je te conseille vivement de ne pas y toucher.

#24 Re : -1 »  [RESOLU] Désactiver drivers R8187. » Le 23/09/2007, à 15:40

Lestat the vampire
Réponses : 3

il te faut refaire le lsmod avec la carte branchée sinon forcement les modules utilisées pour ta carte ne vont pas être chargés !

Pour information, je dispose moi aussi d'un chipset realtek 8187 intégré sur carte mere asus p5k premium.
Le module qui se charge est le rtl8187 et non le r8187 (qui lui est différent et bien blacklisté au démarrage).
Et moi aussi, j'ai le même problème a savoir que je peux scanner et voir les points d'acces mais pas m'y connecter (sauf en desactivant tous les cryptages ce qui n'est pas une tres bonne solution).

La solution que j'ai trouvé pour le moment (vu que moi, je suis sous version amd64 et que je n'ai pas réussi a faire fonctionner ndiswrapper comme en 32bits) et d'utiliser les drivers fournis pas realtek selon cette méthode : http://www.aircrack-ng.org/doku.php?id=r8187
C'est pas tres propre, je n'ai que le wep qui fonctionne (pas encore réussi pour le wpa) mais au moins ca marche (et en amd64 svp !)