Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Appel à contributeurs pour la doc.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 -1 »  Dlna : certains fichiers ne sont pas lisibles / Résolu » Le 21/05/2017, à 08:36

DMarc
Réponses : 9

Bonjour,
J'ai installé le service de partage minidlna pour pouvoir profiter de mes fichiers audio sur un ampli compatible.
Tous les dossiers sont visibles mais les fichiers de certains ne sont pas lisibles. Ils s'affichent bien sur l'afficheur de l'ampli et sur l'écran de mon smartphone avec l'appli dédiée, mais pas moyen de les lire. Il n'y a pas de différence entre les fichiers lus et ceux qui restent illisibles : ce sont des .flac
Si quelqu'un a des lumières, je suis preneur, merci d'avance
(Ubuntu 17.04, ampli Yamaha r-n602, liaiason ethernet, dossiers musiques sur DD interne : /Musiques)

#1 Re : -1 »  Dlna : certains fichiers ne sont pas lisibles / Résolu » Le 21/05/2017, à 10:08

DMarc
Réponses : 9

Bonjour Guy, merci de te pencher sur mon problème. Je ne pense pas que le soucis vienne de la profondeur d'encodage, l'ampli les lit aussi bien du 16 ou du 24 sur clé USB

#2 Re : -1 »  Dlna : certains fichiers ne sont pas lisibles / Résolu » Le 21/05/2017, à 21:45

DMarc
Réponses : 9

après avoir tout retourné, j'en arrive à la conclusion que c'est un problème de permission de partage. Après essais, j'en conclus qu'il faut que "autre accès" puisse avoir l'autorisation "lecture seule".
Soit je passe tous les fichiers un par un (pas loin de 30 000 !) et leur accorde cette fameuse permission avec Nautilus, soit je le fais en ligne de commande mais là, j'ai un peu peur de faire une bêtise. Qui peut me tenir la main ? merci !

#5 Re : -1 »  Dlna : certains fichiers ne sont pas lisibles / Résolu » Le 22/05/2017, à 08:35

DMarc
Réponses : 9

J'ai appliqué :

dma@dma:~$ sudo chmod -R 755 /Musiques/Musiques

et j'ai retrouvé toute ma musique sur le réseau
Merci pour le coup de main !

#6 Re : -1 »  Dlna : certains fichiers ne sont pas lisibles / Résolu » Le 22/05/2017, à 09:38

DMarc
Réponses : 9

Pour finir j'ai fait :

sudo chmod -R 644 /Musiques/Musiques

suivi de :

sudo chmod -R +X /Musiques/Musiques

qui est mieux que

sudo chmod -R 755 /Musiques/Musiques

qui laissait les fichiers exécutables.

Merci kholo pour l'aide et le lien !

#7 -1 »  Ubuntu plante en fin de journée (résolu) » Le 20/05/2016, à 10:05

DMarc
Réponses : 7

Bonjour,

Quotidiennement mon PC plante après une dizaine d'heures de fonctionnement.
Plus de raccourcis sur le bureau, impossible d'ouvrir quoique ce soit, reboot sauvage pour revenir à une machine docile.

Ubuntu 16.04 64,  7.8 Go mémoire, Intel® Core™ i3-2100 CPU @ 3.10GHz × 4 , GeForce GT 630/PCIe/SSE2,

Je penche pour un problème de mémoire cache qui ne se vide pas, mais rien de moins sûr, je ne suis pas un grand spécialiste.
Si quelqu'un pouvait m'aider ?
Merci d'avance

#8 Re : -1 »  Ubuntu plante en fin de journée (résolu) » Le 20/05/2016, à 10:42

DMarc
Réponses : 7

Voici voilà les résultats des commandes :


dma@dma-System-Product-Name:~$ cat /etc/fstab
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sda1 during installation
UUID=063bedfc-ff85-4631-b8d1-3a4505902054 /               ext4    errors=remount-ro 0       1
# /home was on /dev/sdb2 during installation
UUID=1738de38-c7dd-4ee7-adba-1f40fdc5ad6f /home           ext4    defaults        0       2
# /musics was on /dev/sdc1 during installation
UUID=c0b83c70-4982-43e0-9ad1-17857dbe6755 /musics         ext4    defaults        0       2
# /sauvegarde was on /dev/sdd1 during installation
UUID=4a787bd2-dfd7-453b-942f-435c34b76cac /sauvegarde     ext4    defaults        0       2
# swap was on /dev/sdb1 during installation
UUID=a8788026-6e1b-4914-8897-54c68168f24a none            swap    sw              0       0
dma@dma-System-Product-Name:~$ df -h
Sys. de fichiers Taille Utilisé Dispo Uti% Monté sur
udev               3,9G       0  3,9G   0% /dev
tmpfs              795M    9,6M  786M   2% /run
/dev/sda1          110G     12G   94G  11% /
tmpfs              3,9G    359M  3,6G  10% /dev/shm
tmpfs              5,0M    4,0K  5,0M   1% /run/lock
tmpfs              3,9G       0  3,9G   0% /sys/fs/cgroup
/dev/sdc1          917G    438G  434G  51% /musics
/dev/sdb2          580G    544G  6,4G  99% /home
/dev/sdd1          1,8T    855G  886G  50% /sauvegarde
cgmfs              100K       0  100K   0% /run/cgmanager/fs
tmpfs              795M     96K  795M   1% /run/user/1000
/dev/sdg1           16G     64K   16G   1% /media/dma/K-5
/dev/sde1          932G    815G  117G  88% /media/dma/My Passport
dma@dma-System-Product-Name:~$ df -i
Sys. de fichiers    Inœuds IUtil.    ILibre IUti% Monté sur
udev               1012680    681   1011999    1% /dev
tmpfs              1017463    946   1016517    1% /run
/dev/sda1          7331840 380508   6951332    6% /
tmpfs              1017463    143   1017320    1% /dev/shm
tmpfs              1017463      5   1017458    1% /run/lock
tmpfs              1017463     18   1017445    1% /sys/fs/cgroup
/dev/sdc1         61054976  90696  60964280    1% /musics
/dev/sdb2         38576128 213026  38363102    1% /home
/dev/sdd1        122101760 209451 121892309    1% /sauvegarde
cgmfs              1017463     14   1017449    1% /run/cgmanager/fs
tmpfs              1017463     42   1017421    1% /run/user/1000
/dev/sdg1                0      0         0     - /media/dma/K-5
/dev/sde1        122792732 161321 122631411    1% /media/dma/My Passport
dma@dma-System-Product-Name:~$ free -m
              total       utilisé      libre     partagé tamp/cache   disponible
Mem:           7948        3441         752         387        3754        3818
Partition d'échange:       11786           0       11786
dma@dma-System-Product-Name:~$ uname -mr
4.4.0-23-generic x86_64
dma@dma-System-Product-Name:~$ 

#9 Re : -1 »  Ubuntu plante en fin de journée (résolu) » Le 20/05/2016, à 11:03

DMarc
Réponses : 7

Je transfère 150 Go sur un autre DD, on verra si ça aère le système.
Je ferai attention dans le futur ! promis

Merci pour la réponse rapide

(PS : le forum est à l'heure d'hiver ?)

#10 Re : -1 »  Ubuntu plante en fin de journée (résolu) » Le 20/05/2016, à 11:18

DMarc
Réponses : 7

le forum Kubuntu est à l'heure, mais pas celui de Ubuntu...

Bonne journée !

#11 -1 »  Rhythmbox ne démarre pas ...(résolu!...) » Le 09/10/2014, à 20:33

DMarc
Réponses : 2

Bonjour,

J'ai installé par upgrade UU et tout (presque) fonctionne. En effet Rhythmbox  ne démarre pas:

(rhythmbox:5459): Rhythmbox-WARNING **: Could not open device /dev/radio0
Erreur de segmentation (core dumped)

Merci de m'aider !

#12 Re : -1 »  Rhythmbox ne démarre pas ...(résolu!...) » Le 07/11/2014, à 14:30

DMarc
Réponses : 2

je te remercie de te pencher sur mon problème, mais (honte sur moi) il est résolu depuis peu: un "sudo apt-get autoremove" après une désinstallation/installation à résolu le dysfonctionnement.

#13 -1 »  pas moyen de démarrer Rhythmbox » Le 26/10/2014, à 11:19

DMarc
Réponses : 0

Bonjour,

Depuis le passage à 14.10, quand je demande le démarrage de rhythmbox j'ai ceci:

dma@dma-ordinaire:~$ rhythmbox

(rhythmbox:15020): Gtk-CRITICAL **: gtk_css_provider_load_from_path: assertion 'path != NULL' failed
sys:1: Warning: object SoupServer 0x266a780 finalized while still in-construction
sys:1: Warning: Custom constructor for class SoupServer returned NULL (which is invalid). Please use GInitable instead.

(rhythmbox:15020): Rhythmbox-WARNING **: Could not open device /dev/radio0
Erreur de segmentation (core dumped)
dma@dma-ordinaire:~$ 

on dirait que le serveur de soupe a des problèmes...
Quelqu'un(e) pourrait m'aider ?
Grands mercis d'avance

#14 -1 »  VLC en trois couleurs primaires (résolu, par hasard) » Le 23/07/2014, à 12:04

DMarc
Réponses : 18

Bonjour,

VLC a une drôle de manière d'afficher les vidéos: en bleu, vert et rouge, défilant de bas en haut. On distingue une image très floue, et un cadre avec la même image en noir et blanc se baladant aléatoirement dans cette image. Le son est bon. Les codecs de mon PC sont à jour, la carte vidéo est une GeForce GT 630, et le pilote est le driver libre.
Totem fonctionne bien.
Merci à ceux qui trouveront la solution.

#15 Re : -1 »  VLC en trois couleurs primaires (résolu, par hasard) » Le 24/07/2014, à 07:32

DMarc
Réponses : 18
moko138 a écrit :

Pour ta sécurité et celle de tes correspondants, il est prioritaire de passer à 12.04 ou à 14.04.

je viens rarement poser des questions ici, soit je n'ai pas problème grâce à la qualité de Ubuntu, soit je résous les rares soucis en parcourant ce forum. J'ai mis à niveau et j'en suis à 14.04. Pour répondre à ta question, le retour de la commande:
OpenSSL 1.0.1f 6 Jan 2014

#16 Re : -1 »  VLC en trois couleurs primaires (résolu, par hasard) » Le 24/07/2014, à 13:21

DMarc
Réponses : 18

Pour la première commande:
3.13.0-32-generic
Pour la deuxième:
Ubuntu 14.04.1 LTS

#17 Re : -1 »  VLC en trois couleurs primaires (résolu, par hasard) » Le 24/07/2014, à 13:23

DMarc
Réponses : 18

je suis étonné que cette version OpenSSL soit ancienne et n'ait pas été mis à jour car je fais les m-à-j systématiquement ?

#18 Re : -1 »  VLC en trois couleurs primaires (résolu, par hasard) » Le 24/07/2014, à 14:25

DMarc
Réponses : 18

j'ai synaptic et quand je regarde openssl et rien de particulier à signaler...mais ça ne résout pas mon problème premier: VLC ne fonctionne pas !

#19 Re : -1 »  VLC en trois couleurs primaires (résolu, par hasard) » Le 24/07/2014, à 14:34

DMarc
Réponses : 18

et en fouillant un peu, il apparaît que ce n'est pas tant le numéro de la version qui soit important mais plutôt sa m-àj:
en tapant:
openssl version -a
j'obtiens:
OpenSSL 1.0.1f 6 Jan 2014
built on: Fri Jun 20 18:54:02 UTC 2014

la date "built on" montre que cette version n'est pas buggée.

#21 Re : -1 »  VLC en trois couleurs primaires (résolu, par hasard) » Le 24/07/2014, à 18:52

DMarc
Réponses : 18

dans le terminal quand je tape sudo ishw -C VGA j'ai ceci:
unable to resolve host dma-ordinaire
ensuite j'ai
PCI (sysfs) qui s’efface  au bout de trois secondes et puis retour au prompt

#22 Re : -1 »  VLC en trois couleurs primaires (résolu, par hasard) » Le 24/07/2014, à 20:36

DMarc
Réponses : 18

j'avais de toutes façons fait un copié-collé

#23 Re : -1 »  VLC en trois couleurs primaires (résolu, par hasard) » Le 24/07/2014, à 22:11

DMarc
Réponses : 18
*-display
                description: VGA compatible controller
                produit: GF108 [GeForce GT 630]
                fabriquant: NVIDIA Corporation
                identifiant matériel: 0
                information bus: pci@0000:01:00.0
                version: a1
                bits: 64 bits
                horloge: 33MHz
                fonctionnalités: pm msi pciexpress vga_controller bus_master cap_list rom
                configuration: driver=nouveau latency=0
                ressources: irq:51 mémoire:f6000000-f6ffffff mémoire:e0000000-e7ffffff mémoire:e8000000-e9ffffff portE/S:e000(taille=128) mémoire:f7000000-f707ffff

#24 Re : -1 »  VLC en trois couleurs primaires (résolu, par hasard) » Le 25/07/2014, à 07:43

DMarc
Réponses : 18

Avant d'installer un nouveau paquet, j'ai ouvert VLC, puis "outils" puis "préférences" puis j'ai cliqué sur "rétablir les préférences". Et là, miracle: VLC refonctionne. alors que je n'avais jamais touché quoi que se soit dans ces "préférences".
À n'y rien comprendre.
Je remercie moko138 pour son aide !