Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#1 Re : -1 »  12.04 14.04: pas de résultats de recherche locaux pour la loupe vidéos » Le 08/12/2014, à 22:59

mohican
Réponses : 11

Bonjour à vous,

1. J'utilise les applications par défaut (pour les vidéos : Totem), mais j'ai aussi installé VLC.
Par défaut les vidéos s'ouvrent avec Totem

2. Je n'utilise pas l'enregistrement de l'activité (zeitgeist), j'ai renommé le fichier activity.sqlite à tout hasard mais ça ne change rien.

#2 Re : -1 »  Bug LibreOffice Calc : texte s'insère au milieu des URL » Le 07/12/2014, à 15:26

mohican
Réponses : 16

LibreOffice 4.3.4 (version du ppa) sous Ubuntu 14.04 : bug persiste.

Dans une cellule qui contient déjà une URL,
frappe de la touche <majuscule> (pour par exemple saisir une majuscule ou un point) dans la zone de saisie -> perte de la qualité d'URL.

#3 Re : -1 »  LibreOffice : comment "formater les suffixes des nombres ordinaux" ? » Le 07/12/2014, à 15:10

mohican
Réponses : 8

Pour LibreOffice 4.3.4 (version du ppa) sous Ubuntu 14.04, fonctionne partiellement :

fonctionnent : 1er, 2e, 3e… 123e…

ne fonctionnent pas : 1ère, 2nd, 2nde, 2ème, 3ème… Ier, IIe, IIIe… XXIe…

#4 Re : -1 »  réglage luminosité impossible Toshiba L750 » Le 28/10/2014, à 21:59

mohican
Réponses : 5

Précisions :
ls /sys/class/backlight renvoi toshiba
lspci pour la carte graphique renvoi Nvidia GF108M [GeForce GT 525M]

#5 Re : -1 »  réglage luminosité impossible Toshiba L750 » Le 28/10/2014, à 22:05

mohican
Réponses : 5

J'ai vu dans d'autres posts cette commande :

sudo setpci -s 01:00.0 F4.B=50

(le code 01:00.0 étant récupéré pour la ligne VGA en lançant lspci.)

-> aucun effet.

#6 Re : -1 »  réglage luminosité impossible Toshiba L750 » Le 28/10/2014, à 22:29

mohican
Réponses : 5

Autre essai :

sudo tee /sys/class/backlight/toshiba/brightness <<< 2

aucun effet

#7 Re : -1 »  réglage luminosité impossible Toshiba L750 » Le 07/12/2014, à 13:44

mohican
Réponses : 5

Bonjour Merryh, merci de ton message.

Si j'ai bien compris la seule chose que tu as faite c'est d'installer le pilote propriétaire nVidia ?
Je l'ai fait aussi mais ça n'a rien changé pour moi.

Finalement j'ai mis au point une solution de contournement en utilisant xcaliber et en lui assignant des raccourcis claviers.

Nous n'avons pas la même carte graphique.

A priori si ton Toshiba a le bluetooth c'est un L755. Sinon un L750 comme celui que je gère.

J'ai eu d'autres très sérieux problèmes avec cet ordi. Jette un oeil cela pourrais te concerner aussi :
pb résolution d'écran
pb kernel module mei (explose /var/log)

#8 -1 »  14.04 disparition d'indicateurs » Le 19/11/2014, à 13:18

mohican
Réponses : 21

(ce problème est apparu après quelques semaines d'utilisation sur une installation d'Ubuntu 14.04.1 64 bits, bureau Unity)

Je m'aperçois que sur l'une des machines de je gère je n'ai plus certains indicateurs :
- réseau
- indicator-keylock (installation complémentaire)
- owncloud-client (installation complémentaire)

par contre j'ai toujours :
- clavier
- messagerie
- son
- date
- menu de la session

Je ne sais pas ce qu'il s'est passé.

Une idée ?
Merci

#9 Re : -1 »  14.04 disparition d'indicateurs » Le 19/11/2014, à 14:57

mohican
Réponses : 21

oui ils sont bien dans le démarrage.

de plus comme il manque l'indicateur réseau ce n'est pas seulement un pb lié à des applications installées en complément.
(je suis bien connecté en wifi, mais je ne le vois pas dans les indicateurs - je peux néanmoins accéder aux infos via Paramètres système > Réseau)

#10 Re : -1 »  14.04 disparition d'indicateurs » Le 19/11/2014, à 16:30

mohican
Réponses : 21

Euh... après avoir fait cette commande : je n'ai plus que le fond d'écran et le curseur de la souris.
Je peux seulement faire Alt-Syst-B

Après reboot : pas plus d'indicateurs qu'avant
Seule différence perceptible : quelques raccourcis claviers réglés dans Compiz (grid) se sont remis à leur valeur par défaut.
------------------------------
Précision peut-être utile : il y a une autre session utilisateur (de type limité) sur cette machine : pas d'indicateur réseau non plus.

#11 Re : -1 »  14.04 disparition d'indicateurs » Le 19/11/2014, à 17:46

mohican
Réponses : 21

oui je suis sur 14.04 comme indiqué dans le titre du topic. Je vais aussi le marquer dans le premier sujet.

#12 Re : -1 »  14.04 disparition d'indicateurs » Le 19/11/2014, à 18:46

mohican
Réponses : 21

merci de ta patience.

j'ai fait toutes les commandes que tu m'as proposé et mis à jour le système.

Rien n'a changé depuis le début concernant les indicateurs présents et manquants.

#13 Re : -1 »  14.04 disparition d'indicateurs » Le 19/11/2014, à 20:47

mohican
Réponses : 21

J'ai refait les commandes que tu me propose mais il n'y a pas d'erreur.

Les applications sont correctement installées et elles fonctionnent (elles émettent des notifications), de même le réseau fonctionne.

Le problème est uniquement au niveau de l'affichage des indicateurs.

#14 Re : -1 »  14.04 disparition d'indicateurs » Le 19/11/2014, à 22:04

mohican
Réponses : 21

sortie de

sudo apt-get install --reinstall indicator-keylock
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  kde-l10n-engb libatk-bridge2.0-0:i386 libatspi2.0-0:i386
  libcairo-gobject2:i386 libcolord1:i386 libdbusmenu-gtk3-4:i386
  libgtk-3-0:i386 liblcms2-2:i386 libwayland-client0:i386
  libwayland-cursor0:i386 libxkbcommon0:i386 linux-headers-3.13.0-32
  linux-headers-3.13.0-32-generic linux-image-3.13.0-32-generic
  linux-image-extra-3.13.0-32-generic
Veuillez utiliser « apt-get autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 1 réinstallés, 0 à enlever et 3 non mis à jour.
Il est nécessaire de prendre 0 o/25,8 ko dans les archives.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
(Lecture de la base de données... 279529 fichiers et répertoires déjà installés.)
Préparation du décompactage de .../indicator-keylock_3.0.1-2~ppa1_amd64.deb ...
Décompactage de indicator-keylock (3.0.1-2~ppa1) sur (3.0.1-2~ppa1) ...
Traitement déclenché pour  gnome-menus (3.10.1-0ubuntu2) ...
Traitement déclenché pour  desktop-file-utils (0.22-1ubuntu1) ...
Traitement déclenché pour  bamfdaemon (0.5.1+14.04.20140409-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Traitement déclenché pour  mime-support (3.54ubuntu1) ...
Traitement déclenché pour  libglib2.0-0:amd64 (2.40.2-0ubuntu1) ...
Traitement déclenché pour  libglib2.0-0:i386 (2.40.2-0ubuntu1) ...
Traitement déclenché pour  hicolor-icon-theme (0.13-1) ...
Paramétrage de indicator-keylock (3.0.1-2~ppa1) ...

#15 Re : -1 »  14.04 disparition d'indicateurs » Le 19/11/2014, à 22:35

mohican
Réponses : 21

et je n'ai pas trouvé de dossier ou fichier dans ~/.cache qui correspondent à mes deux applications.

Ceci dit, quid de l'indicateur réseau qui lui n'est pas lié à une application ?

#16 Re : -1 »  14.04 disparition d'indicateurs » Le 20/11/2014, à 09:25

mohican
Réponses : 21

Bonjour,

indicator-keylock étant lancé au démarrage,

killall indicator-keylock

ne retourne rien.

ensuite

indicator-keylock

depuis la console ou depuis le dash : pas de retour, une notification s'affiche en donnant l'état du verrouillage numérique.

Donc l'application s'arrête et démarre sans problème apparent.

#17 Re : -1 »  14.04 disparition d'indicateurs » Le 20/11/2014, à 10:34

mohican
Réponses : 21

Quelques pistes anglophones, mais pas de solution :

https://bugs.launchpad.net/ubuntu/+sour … ug/1302462

http://askubuntu.com/questions/505170/n … untu-14-04

http://ubuntuforums.org/showthread.php?t=2241089

sortie de nm-applet :

nm-applet-Message: using fallback from indicator to GtkStatusIcon

(nm-applet:5018): nm-applet-WARNING **: Could not find ShellVersion property on org.gnome.Shell after 5 tries
^Cnm-applet-Message: PID 0 (we are 5018) sent signal 2, shutting down...

(nm-applet:5018): GLib-CRITICAL **: Source ID 222 was not found when attempting to remove it

#18 Re : -1 »  14.04 disparition d'indicateurs » Le 27/11/2014, à 22:34

mohican
Réponses : 21

up (je suis sur place pour dépanner)
merci

#19 Re : -1 »  14.04 disparition d'indicateurs » Le 28/11/2014, à 12:48

mohican
Réponses : 21

Bonjour Néo,

effacer /tmp ne change rien.

#20 -1 »  14.04 moniteur système : impossible régler fréquence rafraichissement » Le 23/11/2014, à 20:38

mohican
Réponses : 0

Bonjour,

j'ai fait plusieurs installation de 14.04 64 bits.

Je constate qu'il m'est impossible de régler la fréquence de rafraîchissement du moniteur système (gnome-system-monitor), pour tous les onglets (processus, ressources, espace disque).
En fait je peux changer les paramètres dans les options mais cela est sans effet et après fermeture et réouverture les paramètres se remettent à zéro.

(Je n'ai jamais eu ce problème avec 12.04.)

Je ne vois nulle part ce problème mentionné. Je m'interroge...

Avez-vous ce même problème ?

#21 Re : -1 »  Xcaliber : Calibrage d'écran et réglage de la luminosité » Le 06/11/2014, à 00:37

mohican
Réponses : 18

Bonjour, je viens d'installer xcaliber (via le deb présent sur launchpad) sur Ubuntu 14.04 64bits.
Toutefois pendant le processus d'installation j'ai eu un message d'alerte disant que :
"Le paquet est de mauvaise qualité"
Je n'ai malheureusement pas pu copier le détail du message (il était question du fait que le paquet était arch-independant mais qu'il incluait des binaries)

Peux-tu svp investiguer la question
merci

#22 Re : -1 »  Partition qui s'est remplie "toute seule" ?! Problème dans /var/log » Le 14/11/2014, à 13:17

mohican
Réponses : 7

Bonjour,
même problème : fichiers syslog et kern.log qui explosent avec message d'erreur
"mei_me ... no destination client found"
sur Machine Toshiba L750

Autre symptôme possible en relation :
délai anormal en reprise de veille (occasionnel)

Je vais essayer d'ajouter
blacklist mei_me
blacklist mei

dans /etc/modprobe.d/blacklist.conf

#23 -1 »  14.04 Nautilus : comment afficher l'heure de mise à jour des fichers » Le 04/11/2014, à 01:08

mohican
Réponses : 13

Bonjour,

je n'ai pas la berlue : dans la version de Nautilus d'Ubuntu 14.04 l'heure de modification des fichiers n'est plus affichée (seul le jour (date) est affiché) !
dingue !
je suppose que c'est fait pour s'adapter aux mini-écrans...

Question : comment faire pour voir à nouveau l'heure ?

#24 Re : -1 »  14.04 Nautilus : comment afficher l'heure de mise à jour des fichers » Le 04/11/2014, à 10:52

mohican
Réponses : 13

Simplifier c'est bien à condition de laisser à l'utilisateur la possibilité d'accéder à des options avancées.

L'heure c'était bien pratique pour comparer d'un coup d’œil les fichiers entre eux (avec une sauvegarde par exemple).

Merci pour le lien. Prendre une alternative ne me convient pas trop car vu que j'installe Ubuntu pour d'autres personnes je préfère autant que possible rester dans le standard.

Certaines options ont été cachées, peut-être peut-on les activer (via Dconf-tool ?)