Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

nombre réponses : 25

#0 Re : -1 »  joomla Grrr! » Le 28/03/2014, à 18:33

Floyd team77
Réponses : 30

Salut
Dsl, je t'ai oublié.
Tient va voir ces liens, il y a différentes choses à faire, essaie et dit nous : Forum jommla ou ça Aide joomla
Je penche pour la réécriture d'url wink
Bonne soirée

#1 Re : -1 »  joomla Grrr! » Le 29/03/2014, à 12:06

Floyd team77
Réponses : 30

D'accord.
Faut savoir que qu'il y a un fichier qui est conf.php ou un nom dans le genre. Dedans tu as tous les paramètres de joomla.
Trouve le paramètre soe et met le à 0 pour le désactiver.
Bon courage.

#2 Re : -1 »  joomla Grrr! » Le 29/03/2014, à 13:24

Floyd team77
Réponses : 30

Je pense que c'est plutôt :

public $sef = '1';

Met le à 0 pour voir.

#3 Re : -1 »  joomla Grrr! » Le 29/03/2014, à 14:06

Floyd team77
Réponses : 30

On recommence tout depuis le début : donne moi l'adresse exacte que tu tapes quand tu as le message d'erreur.
Car les rubriques public $sef = '1';    public $sef_rewrite = '0';    public $sef_suffix = '0' sont les bonnes pour le soe : Voir les screenshots SOE Settings

#4 Re : -1 »  joomla Grrr! » Le 29/03/2014, à 15:41

Floyd team77
Réponses : 30

Est-ce qu'il y a un type d'erreur : 404 - Composant non trouvé ou 500 - Une erreur s’est produite etc.... ???

#5 Re : -1 »  joomla Grrr! » Le 29/03/2014, à 17:39

Floyd team77
Réponses : 30

Mince alors hmm
Et quand tu modifie un par un les valeurs de public $sef = '1';    public $sef_rewrite = '0';    public $sef_suffix = '0' , il n'y a rien qui décolle ??
Surtout le rewrite ??

#6 Re : -1 »  joomla Grrr! » Le 30/03/2014, à 00:32

Floyd team77
Réponses : 30

Ba voila d'où vient ton soucis, c'est le chemin pour initialiser le fichier log, il suffisait de la dire wink
Va voir ce lien ou encore :

J'ai résolu mon problème en mettant le chemin réel du répertoire logs dans configuration.php 

Bonne nuit

#7 Re : -1 »  joomla Grrr! » Le 30/03/2014, à 21:47

Floyd team77
Réponses : 30

Mais non, c'est simplement le fichier log et tmp que ton joomla n'arrive pas à trouver. Donne lui son chemin, je ne sais pas /var/www/joomla/logs pour le $log_path et /var/www/joomla/tmp pour $tmp_path dans le fichier de config comme c'est écrit dans ta doc.
Bonne soirée

#8 Re : -1 »  joomla Grrr! » Le 01/04/2014, à 19:28

Floyd team77
Réponses : 30

Ba oui, tu as refait un copire/coller mais tu n'as pas remis les droit sur le dossier, pffff, t’exagère wink.

Corpse Grinder 666 a écrit :

pourtant dans mon fichier de config (je l'avais déja fait) voir message 7 de cette discution il est bien inscrit (voir à la fin du "code")
j'ai rajouté  "/index.html" en bout de ligne pour log et tmp (il n'y a que ce fichier dans chacun des 2 dossiers, même avec la vision des fichiers cachés) .


????? mad

Et concernant la config, il ne faut pas mettre "/index.html", mais le chemin complet vers le dossier où sont contenus les log joomla, cad "/var/www/joomla/logs"

plus j'avance et moins je comprend  : à quoi bon un serveur local quand le site n'est pas encore créé ?
pourquoi un logiciel de creation de site ne s'ouvre pas comme un simple logiciel, je me souviens vers 1999-2000 un dreamweaver s'ouvrait et tout était à l’intérieur du logiciel : le serveur local servait après coup .... pourquoi ce changement ???

Concernant dreamweaver, on ne parle pas de la même chose : quand tu crées un serveur apache, on suppose qu'il peut être mis en ligne, contrairement à Dreaweaver, et qu'il faut un minimum de sécurité.
Donc le processus est le suivant :

étape 1 : on installe un serveur apache, ou on installe un ensemble apache/mysql/php soit lamp pour linux
étape 2 : on télécharge une version de joomla, on l'a copie sur le www et on lui donne les droits adapté (www-data)
étape 3 : on lance l'install de joomla, avec les éléments de configuration que l'on définit préalablement (nom de la base de donnée, chemin des fichiers, etc.....)
étape 4 : on travail sur joomla
optionnel : si on télécharge un plugin, si on ne le fait pas par l’intermédiaire de joomla, il faudra penser à donner les droit www-data sur le dossier du plugin.

C'est pas plus compliquer wink
Je monte des serveurs apache assez souvent et c'est comme ça que je procède, et je n'ai (quasiment) pas de soucis.
Bonne soirée.

#9 Re : -1 »  Restaurer clone xp sous VirtualBox » Le 16/04/2014, à 07:28

Floyd team77
Réponses : 9

Salut @ tous
Il y a un peu plus simple comme procédure. Il existe un utilitaire qui s'appelle Vmware Converter.
Je l'ai déjà utilisé pour convertir une machine  xp (physique) et ça a pas trop mal fonctionné donc je pense que cette solution est plus approprié à ce que tu recherche.
L’inconvénient, si je me rappelle bien, est que tu ne peux pas stocker la vm sur ton disque actuell, il te faut un dd externe, de la même taille que ton système actuelle, et il faut avoir du temps, c'est super-hyper long.
Bon courage et donne nous un retour.
Merci et bonne journée

#10 Re : -1 »  Restaurer clone xp sous VirtualBox » Le 16/04/2014, à 21:55

Floyd team77
Réponses : 9

Le fonctionnement n'est pas compliqué, c'est un logiciel wind...., il suffit de faire suivant, suivant et suivant wink
Tuto Vmware Converter

#11 Re : -1 »  [resolu] Vérification du serveur LAMP » Le 09/04/2014, à 22:38

Floyd team77
Réponses : 20
ibrahim54 a écrit :

Bonjour a toutes et a tous.

Cette semaine je travail (en parallèle avec les etudes) sur un projet PHP/Mysql via le site du zéro.

Car c'est en ce moment que ce déroule le MOOC PHP / Mysql et nous avons un petit TP a rendre.

Pour cela j'aimerai que vous m'assistiez en vu de vérifier si mon serveur LAMP (PHP / Mysql) fonctionne convenablement. j'aimerai pouvoir bosser sur le projet de jeudi (soir) a dimanche, et ce, jusqu’à l'heure limite pour rendre le projet si je ne l'ai pas fini avant.

C'est une "formation" qui me tiens vraiment a cœur car l'année prochaine je serai (contraint ^^) d'apprendre le php hihi du coup je prends un peu d'avance ;-)

Merci de votre aide et a très vite cool

Ibrahim

P.S. : Je suis sous la version d'Ubuntu  13.10 avec pour kernel  3.11.0-19-generic. Concernant la version LAMP je vous laisserai me guider svp

Bonjour
Juste par curiosité : où se trouve ce MOOC, je ne le trouve pas sur le site ??
Tu aurais le lien ??
Bonne soirée

#12 Re : -1 »  Création réseau hétérogène avec un NAS » Le 01/04/2014, à 08:05

Floyd team77
Réponses : 11
vince2corte a écrit :
Xarkam a écrit :

Mise en place du nas:
Ton nas devra être en ip fixe obligatoirement et hors de la plage d'adressage dhcp de ta box/routeur.

Petite erreur : il faut que l'IP du NAS soit dans la plage gérée par le DHCP (comme tous les serveurs d'ailleurs), mais il faut faire une association entre l'adresse MAC du NAS et l'adresse IP fixe (sitée dans la plage gérée par le serveur DHCP) du NAS que tu choisira. Toutes les Box que j'ai pratiquées permettent cette manip. Ensuite, les configs de redirection de port et dyndns restent valables.

Oui et non.
Le NAS devra être en IP fixe ou fixé (en dhcp mais le dhcp mémorise sa mac et lui donne toujours la même adresse), et le routeur sait faire de la redirection même pour les adresses qu'il ne connait pas, dans sa plage d'adresse, bien sur.
Bon sinon ton bouqin à l'air pas mal, mais essaie plutôt Open Class Room, c'est moins cher et c'est pas mal je trouve.
Bon courage.

#13 Re : -1 »  Gros problème !! » Le 01/04/2014, à 22:23

Floyd team77
Réponses : 5
thobe45 a écrit :

Malheureusement non, je crois que je vais me contenter d'ubuntu qui est vraiment bien de toute façon.

Très bonne initiative, si tout le monde pouvait faire comme toi wink
Bon sinon, il me semble, que comme tu as une licence win....., tu peux télécharger un iso :
http://www.windows8facile.fr/telecharger-windows-8/
Mais t'es pas obligé tongue
Bonne soirée

#14 Re : -1 »  FreeRDP Problème de couleur » Le 28/03/2014, à 18:38

Floyd team77
Réponses : 7

Cela vient donc de la configuration graphique de ton client ??

#15 Re : -1 »  [Résolu] Forbidden sur localhost/app_dev » Le 29/03/2014, à 09:17

Floyd team77
Réponses : 24

Salut
C'est tout simplement que ce n'est pas à toi d'avoir les droits sur ton logiciel, mais au logiciel lui même, comme ça il pourra modifier ses propres fichiers par l’intermédiaire de ses composants.
Fait juste un 

sudo chown -R www-data:www-data /var/www/BAM

et je pense que cela ira mieux.
Bonne journée

#16 Re : -1 »  [Résolu] Forbidden sur localhost/app_dev » Le 29/03/2014, à 10:27

Floyd team77
Réponses : 24

oui ne t'inquiète pas, c'est juste un lien symbolique, c'est pas un raccourci comme tu peux le penser sous windows, c'est un concept diffèrent : Liens symboliques.
De toutes façons, essaie ça ne te coute rien.
Si ça ne marche pas, tu peux toujours retourner en arrière avec la ligne de commande inverse :

sudo chown -R dananchet:dananchet /var/www/BAM

Y rien de plus simple wink.
Bonne journée.

#17 Re : -1 »  [Résolu] Forbidden sur localhost/app_dev » Le 29/03/2014, à 12:04

Floyd team77
Réponses : 24
gl38 a écrit :

Les liens symboliques ont tous les droits

lrwxrwxrwx  1 root root  ....

.
Ça ne sert à rien de les modifier : il faut donner les droits à la cible du lien.
Cordialement,
Guy

Ba oui, je suis d'accord avec toi, c'est pour ça qu'il faut donner les droit au dossier /var/www/BAM et non au /home/dananchet/www/BAM.
Essaie et dit nous, ça te coute rien.

#18 Re : -1 »  [Résolu] Forbidden sur localhost/app_dev » Le 30/03/2014, à 08:42

Floyd team77
Réponses : 24

Bonjour
Vas voir ces 2 liens, je pense qu'un des 2 devrait fonctionner : manuel Mysql ou forum ubuntu

#19 Re : -1 »  Les distributeurs de billets bientôt sous linux ! » Le 29/03/2014, à 09:25

Floyd team77
Réponses : 7

Non mais c'est une blague : l'article date du 24 mars, et les banques ne se préoccupent du problème seulement maintenant, on est au courant depuis au moins 2 ans.
Donc si on compte la phase de test et la mise en production, on en a pour 6 mois, c'est rassurant de savoir qu'on va  utiliser un distributeur qui peut-être pirater à tous moment.
Ca c'est de veille technologique. hmm
Bonne journée

#20 Re : -1 »  port 8090: No route to host [résolu] » Le 28/03/2014, à 18:42

Floyd team77
Réponses : 4

Salut
Suite à ta panne, ils ont peut être réinitialiser ton routeur avec la config par defaut, et tous tes paramètres ont sauté.
Tu as essayé avec les id et mdp par defaut ??
Bonne soirée

#21 Re : -1 »  port 8090: No route to host [résolu] » Le 28/03/2014, à 22:38

Floyd team77
Réponses : 4

Avec plaisirs wink en plus si ça marche juste en redémarrant, que demande le peuple...
Bonne soirée

#22 Re : -1 »  apache 2 Grrr! » Le 25/03/2014, à 15:14

Floyd team77
Réponses : 31

Sinon, ce tuto n'est pas mal non plus Tuto Apache, et surtout l'étape 8 pour ton erreur : apache2: Could not reliably determine the server's fully qualified domain name, using 127.0.1.1.

#23 Re : -1 »  apache 2 Grrr! » Le 25/03/2014, à 16:01

Floyd team77
Réponses : 31

C'est pareil si tu fais :

sudo service apache2 restart

?????

#24 Re : -1 »  apache 2 Grrr! » Le 25/03/2014, à 21:19

Floyd team77
Réponses : 31
Corpse Grinder 666 a écrit :

voila ce que me répond joomla

Could not connect to MySQL.

j'ai donc lancé mysql :

sudo /etc/init.d/mysql start
Rather than invoking init scripts through /etc/init.d, use the service(8)
utility, e.g. service mysql start

Since the script you are attempting to invoke has been converted to an
Upstart job, you may also use the start(8) utility, e.g. start mysql

Je ne sais pas si tu sais, mais on utilise plus "/etc/init.d/" pour lancer, arrêter ou relancer un service, mais plutôt comme je te l'ai dit plus haut, service nomduservice action, soit pour ton cas :

sudo service mysql restart