Contenu | Rechercher | Menus

Annonce

Le forum a une nouvelle maison !
Le forum a été migré sur un nouvel hébergement. Si jamais vous trouvez le moindre problème, n'hésitez pas à nous en faire part !
Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 -1 »  Droits pour debutant » Le 03/02/2016, à 21:28

Bob dit l'Âne
Réponses : 13

Quelqu'un pourrait-il me dire comment revenir ici
1454531240.png
, quand on a fait ca ;

sudo  chown www-data /home/rive_bleue/Travail -Rf 

et qu'on a obtenu
1454530954.png

#1 Re : -1 »  Droits pour debutant » Le 04/02/2016, à 00:05

Bob dit l'Âne
Réponses : 13

Merci les amis pour vos reponses.
Je voulais juste savoir s'il était possible de revenir en arrière.
Cette commande

sudo  chown www-data /home/rive_bleue/Travail -Rf

, en effet, change  les droits sur le répertoire /home/rive_bleue/Travail, et sur tous les fichiers qu'il contient,et parmi ceux-ci, les droits du fichier "age.php".
J'ai fait ça pour pouvoir exécuter mes fichiers.php avec apache2, la conséquence étant que je ne peux plus faire aucune modification sur ce fichier( et sur les autres qui se trouvent dans /home/rive_bleue/Travail, sachant que l'utilisateur est toujours le même, c'est à dire, moi, rive_bleue
Donc, la première question est : comment annuler cette commande ?
et pour repondre aux questions de jplemoine

rive_bleue@inspiron-1520:~$ whoami
rive_bleue
rive_bleue@inspiron-1520:~$ id
uid=1001(rive_bleue) gid=1001(rive_bleue) groupes=1001(rive_bleue),4(adm),27(sudo),108(lpadmin),124(sambashare)
rive_bleue@inspiron-1520:~$

#2 Re : -1 »  Droits pour debutant » Le 06/02/2016, à 22:42

Bob dit l'Âne
Réponses : 13

Bonsoir,
J'y suis encore, mais je vous remercie car vous m'avez indique des pistes et notamment celle-ci : https://openclassrooms.com/courses/repr … les-droits
Je ne doute donc pas d'y arriver.
Je vous tiens au courant des que possible.
smile
PS : excusez pour les accents (ce n'est pas a cause de la reforme), mais parce que j'ai un clavier anglais.

#3 -1 »  Affichage de "http://localhost/phpmyadmin/" [RESOLU] » Le 25/01/2016, à 00:34

Bob dit l'Âne
Réponses : 7

J'ai installé Lamp et Apache 2 fonctionne puisque quand je tape http://localhost/ la " Apache2 Ubuntu Page par défaut " s'affiche correctement.
Par contre, l'adresse http://localhost/phpmyadmin/
n'affiche pas la page d'accueil de PhpMyAdmin mais le code de celle-ci.
Je cherche depuis un bout de temps : dés/installation de Lamp, Apache2, etc, en vain !
Quelqu'un pourrait-il me dire pourquoi et comment résoudre le problème ?

#4 Re : -1 »  Affichage de "http://localhost/phpmyadmin/" [RESOLU] » Le 25/01/2016, à 14:48

Bob dit l'Âne
Réponses : 7

smile Merci gl38 (Guy) pour ta réponse.

En fait, je viens de tout réinstaller en suivant :http://www.it-connect.fr/installer-un-s … mysql-php/
... et en plus, un pett "sudo apt-get install libapache2-mod-php5" qui se termine par ...
à la fin de l'installation :"dpkg: erreur de traitement du paquet libapache2-mod-php5 (--configure) :
le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
Des erreurs ont été rencontrées pendant l'exécution :
libapache2-mod-php5
E: Sub-process /usr/bin/dpkg returned an error code (1)"
Le résultat ? le php, n'est toujours pas exécuté !
sad

#5 Re : -1 »  Affichage de "http://localhost/phpmyadmin/" [RESOLU] » Le 25/01/2016, à 22:24

Bob dit l'Âne
Réponses : 7

Voici

jean-yves@Medion-P7612:~$ sudo dpkg --configure -a
Mot de passe [sudo] pour jean-yves : 
Paramétrage de libapache2-mod-php5 (5.6.11+dfsg-1ubuntu3.1) ...
dpkg: erreur de traitement du paquet libapache2-mod-php5 (--configure) :
 le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
Des erreurs ont été rencontrées pendant l'exécution :
 libapache2-mod-php5
jean-yves@Medion-P7612:~$ sudo apt-get update
Atteint http://archive.canonical.com wily InRelease
Atteint http://ppa.launchpad.net wily InRelease                                
Ign http://dl.google.com stable InRelease                                      
Ign http://mega.nz ./ InRelease                                                
Atteint http://ppa.launchpad.net wily InRelease                                
Atteint http://dl.google.com stable Release.gpg                                
Atteint http://ppa.launchpad.net wily InRelease                                
Atteint http://dl.google.com stable Release                                    
Atteint http://ppa.launchpad.net wily InRelease                                
Réception de : 1 http://mega.nz ./ Release.gpg [189 B]                         
Réception de : 2 http://mega.nz ./ Release [967 B]                             
Atteint http://security.ubuntu.com wily-security InRelease                     
Atteint http://fr.archive.ubuntu.com wily InRelease                            
Atteint http://archive.canonical.com wily/partner Sources                      
Atteint http://ppa.launchpad.net wily/main i386 Packages                       
Atteint http://archive.canonical.com wily/partner i386 Packages                
Atteint http://ppa.launchpad.net wily/main Translation-en                      
Atteint http://archive.canonical.com wily/partner Translation-en               
Atteint http://ppa.launchpad.net wily/main i386 Packages                       
Réception de : 3 http://fr.archive.ubuntu.com wily-updates InRelease [64,4 kB] 
Atteint http://ppa.launchpad.net wily/main Translation-en                      
Réception de : 4 http://mega.nz ./ Packages [1 183 B]                          
Atteint http://ppa.launchpad.net wily/main i386 Packages                       
Atteint http://ppa.launchpad.net wily/main Translation-en                      
Atteint http://dl.google.com stable/main i386 Packages                         
Atteint http://ppa.launchpad.net wily/main i386 Packages                       
Atteint http://ppa.launchpad.net wily/main Translation-en                      
Atteint http://security.ubuntu.com wily-security/main Sources                  
Atteint http://security.ubuntu.com wily-security/restricted Sources            
Atteint http://fr.archive.ubuntu.com wily-backports InRelease                  
Atteint http://security.ubuntu.com wily-security/universe Sources              
Atteint http://fr.archive.ubuntu.com wily/main Sources                         
Atteint http://security.ubuntu.com wily-security/multiverse Sources            
Ign http://dl.google.com stable/main Translation-fr_FR                         
Atteint http://fr.archive.ubuntu.com wily/restricted Sources                   
Atteint http://security.ubuntu.com wily-security/main i386 Packages            
Ign http://dl.google.com stable/main Translation-fr                            
Ign http://dl.google.com stable/main Translation-en                            
Atteint http://fr.archive.ubuntu.com wily/universe Sources                     
Atteint http://security.ubuntu.com wily-security/restricted i386 Packages      
Atteint http://fr.archive.ubuntu.com wily/multiverse Sources                   
Atteint http://security.ubuntu.com wily-security/universe i386 Packages        
Atteint http://security.ubuntu.com wily-security/multiverse i386 Packages      
Atteint http://security.ubuntu.com wily-security/main Translation-en           
Atteint http://security.ubuntu.com wily-security/multiverse Translation-en     
Atteint http://security.ubuntu.com wily-security/restricted Translation-en     
Atteint http://fr.archive.ubuntu.com wily/main Translation-fr                  
Atteint http://security.ubuntu.com wily-security/universe Translation-en       
Atteint http://fr.archive.ubuntu.com wily/main Translation-en                  
Atteint http://fr.archive.ubuntu.com wily/multiverse Translation-fr            
Atteint http://fr.archive.ubuntu.com wily/multiverse Translation-en            
Atteint http://fr.archive.ubuntu.com wily/restricted Translation-fr            
Atteint http://fr.archive.ubuntu.com wily/restricted Translation-en            
Atteint http://fr.archive.ubuntu.com wily/universe Translation-fr              
Ign http://mega.nz ./ Translation-fr_FR                                        
Ign http://mega.nz ./ Translation-fr                                           
Ign http://mega.nz ./ Translation-en                                           
Atteint http://fr.archive.ubuntu.com wily/universe Translation-en              
Réception de : 5 http://fr.archive.ubuntu.com wily-updates/main Sources [43,4 kB]
Réception de : 6 http://fr.archive.ubuntu.com wily-updates/restricted Sources [3 741 B]
Réception de : 7 http://fr.archive.ubuntu.com wily-updates/universe Sources [12,1 kB]
Réception de : 8 http://fr.archive.ubuntu.com wily-updates/multiverse Sources [1 913 B]
Réception de : 9 http://fr.archive.ubuntu.com wily-updates/main i386 Packages [116 kB]
Réception de : 10 http://fr.archive.ubuntu.com wily-updates/restricted i386 Packages [13,4 kB]
Réception de : 11 http://fr.archive.ubuntu.com wily-updates/universe i386 Packages [49,5 kB]
Réception de : 12 http://fr.archive.ubuntu.com wily-updates/multiverse i386 Packages [6 064 B]
Atteint http://fr.archive.ubuntu.com wily-updates/main Translation-en          
Atteint http://fr.archive.ubuntu.com wily-updates/multiverse Translation-en    
Atteint http://fr.archive.ubuntu.com wily-updates/restricted Translation-en    
Atteint http://fr.archive.ubuntu.com wily-updates/universe Translation-en      
Atteint http://fr.archive.ubuntu.com wily-backports/main Sources               
Atteint http://fr.archive.ubuntu.com wily-backports/restricted Sources         
Atteint http://fr.archive.ubuntu.com wily-backports/universe Sources           
Atteint http://fr.archive.ubuntu.com wily-backports/multiverse Sources         
Atteint http://fr.archive.ubuntu.com wily-backports/main i386 Packages         
Atteint http://fr.archive.ubuntu.com wily-backports/restricted i386 Packages   
Atteint http://fr.archive.ubuntu.com wily-backports/universe i386 Packages     
Atteint http://fr.archive.ubuntu.com wily-backports/multiverse i386 Packages   
Atteint http://fr.archive.ubuntu.com wily-backports/main Translation-en        
Atteint http://fr.archive.ubuntu.com wily-backports/multiverse Translation-en  
Atteint http://fr.archive.ubuntu.com wily-backports/restricted Translation-en  
Atteint http://fr.archive.ubuntu.com wily-backports/universe Translation-en    
Atteint http://fr.archive.ubuntu.com wily/main i386 Packages                   
Atteint http://fr.archive.ubuntu.com wily/restricted i386 Packages             
Atteint http://fr.archive.ubuntu.com wily/universe i386 Packages               
Atteint http://fr.archive.ubuntu.com wily/multiverse i386 Packages             
313 ko réceptionnés en 13s (23,4 ko/s)                                         
Lecture des listes de paquets... Fait
W: Duplicate sources.list entry http://fr.archive.ubuntu.com/ubuntu/ wily/main i386 Packages (/var/lib/apt/lists/fr.archive.ubuntu.com_ubuntu_dists_wily_main_binary-i386_Packages)
W: Duplicate sources.list entry http://fr.archive.ubuntu.com/ubuntu/ wily/restricted i386 Packages (/var/lib/apt/lists/fr.archive.ubuntu.com_ubuntu_dists_wily_restricted_binary-i386_Packages)
W: Duplicate sources.list entry http://fr.archive.ubuntu.com/ubuntu/ wily/universe i386 Packages (/var/lib/apt/lists/fr.archive.ubuntu.com_ubuntu_dists_wily_universe_binary-i386_Packages)
W: Duplicate sources.list entry http://fr.archive.ubuntu.com/ubuntu/ wily/multiverse i386 Packages (/var/lib/apt/lists/fr.archive.ubuntu.com_ubuntu_dists_wily_multiverse_binary-i386_Packages)
W: Vous pouvez lancer « apt-get update » pour corriger ces problèmes.
jean-yves@Medion-P7612:~$ sudo apt-get dist-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants seront mis à jour :
  libnautilus-extension1a my-weather-indicator nautilus nautilus-data
4 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
1 partiellement installés ou enlevés.
Il est nécessaire de prendre 4 818 ko dans les archives.
Après cette opération, 199 ko d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] o
Réception de : 1 http://ppa.launchpad.net/atareao/atareao/ubuntu/ wily/main my-weather-indicator all 0.7.0-0extras15.10.0 [4 147 kB]
Réception de : 2 http://fr.archive.ubuntu.com/ubuntu/ wily-updates/main libnautilus-extension1a i386 1:3.14.2-0ubuntu13 [54,1 kB]
Réception de : 3 http://fr.archive.ubuntu.com/ubuntu/ wily-updates/main nautilus-data all 1:3.14.2-0ubuntu13 [67,9 kB]
Réception de : 4 http://fr.archive.ubuntu.com/ubuntu/ wily-updates/main nautilus i386 1:3.14.2-0ubuntu13 [548 kB]
4 818 ko réceptionnés en 6s (724 ko/s)                                         
(Lecture de la base de données... 197143 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libnautilus-extension1a_1%3a3.14.2-0ubuntu13_i386.deb ...
Dépaquetage de libnautilus-extension1a (1:3.14.2-0ubuntu13) sur (1:3.14.2-0ubuntu12) ...
Préparation du dépaquetage de .../nautilus-data_1%3a3.14.2-0ubuntu13_all.deb ...
Dépaquetage de nautilus-data (1:3.14.2-0ubuntu13) sur (1:3.14.2-0ubuntu12) ...
Préparation du dépaquetage de .../nautilus_1%3a3.14.2-0ubuntu13_i386.deb ...
Dépaquetage de nautilus (1:3.14.2-0ubuntu13) sur (1:3.14.2-0ubuntu12) ...
Préparation du dépaquetage de .../my-weather-indicator_0.7.0-0extras15.10.0_all.deb ...
Dépaquetage de my-weather-indicator (0.7.0-0extras15.10.0) sur (0.6.9-0extras14.04.3) ...
Traitement des actions différées (« triggers ») pour shared-mime-info (1.3-1) ...
Traitement des actions différées (« triggers ») pour gconf2 (3.2.6-3ubuntu5) ...
Traitement des actions différées (« triggers ») pour libglib2.0-0:i386 (2.46.1-1) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.4-1) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.13.3-6ubuntu1) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.22-1ubuntu3) ...
Traitement des actions différées (« triggers ») pour bamfdaemon (0.5.2~bzr0+15.10.20150627.1-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Traitement des actions différées (« triggers ») pour mime-support (3.58ubuntu1) ...
Traitement des actions différées (« triggers ») pour fontconfig (2.11.1-0ubuntu6) ...
Paramétrage de libapache2-mod-php5 (5.6.11+dfsg-1ubuntu3.1) ...
dpkg: erreur de traitement du paquet libapache2-mod-php5 (--configure) :
 le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
Paramétrage de libnautilus-extension1a (1:3.14.2-0ubuntu13) ...
Paramétrage de nautilus-data (1:3.14.2-0ubuntu13) ...
Paramétrage de nautilus (1:3.14.2-0ubuntu13) ...
Paramétrage de my-weather-indicator (0.7.0-0extras15.10.0) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.21-0ubuntu4) ...
Des erreurs ont été rencontrées pendant l'exécution :
 libapache2-mod-php5
E: Sub-process /usr/bin/dpkg returned an error code (1)
jean-yves@Medion-P7612:~$ 

#6 Re : -1 »  Affichage de "http://localhost/phpmyadmin/" [RESOLU] » Le 25/01/2016, à 22:47

Bob dit l'Âne
Réponses : 7

Je viens de tester la solution proposée par Guy (gl38)

Je pense qu'il faut faire une suppression complète de libapache2-mod-php5 et essayer de l'installer à nouveau

~$ sudo apt-get autoremove --purge libapache2-mod-php5
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants seront ENLEVÉS :
  libapache2-mod-php5*
0 mis à jour, 0 nouvellement installés, 1 à enlever et 0 non mis à jour.
1 partiellement installés ou enlevés.
Après cette opération, 10,0 Mo d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 197142 fichiers et répertoires déjà installés.)
Suppression de libapache2-mod-php5 (5.6.11+dfsg-1ubuntu3.1) ...
php5_invoke prerm: Disable module readline for apache2 SAPI
php5_invoke prerm: Disable module mysqli for apache2 SAPI
php5_invoke prerm: Disable module json for apache2 SAPI
php5_invoke prerm: Disable module mysql for apache2 SAPI
php5_invoke prerm: Disable module opcache for apache2 SAPI
php5_invoke prerm: Disable module gd for apache2 SAPI
php5_invoke prerm: Disable module pdo for apache2 SAPI
php5_invoke prerm: Disable module pdo_mysql for apache2 SAPI
apache2_invoke php5 prerm: No action required
Purge des fichiers de configuration de libapache2-mod-php5 (5.6.11+dfsg-1ubuntu3.1) ...
apache2_invoke php5 postrm: No action required.

et maintenant de nouveau l'installation :

$ sudo apt-get install libapache2-mod-php5
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Paquets suggérés :
  php-pear
Les NOUVEAUX paquets suivants seront installés :
  libapache2-mod-php5
0 mis à jour, 1 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 0 o/2 398 ko dans les archives.
Après cette opération, 10,0 Mo d'espace disque supplémentaires seront utilisés.
Sélection du paquet libapache2-mod-php5 précédemment désélectionné.
(Lecture de la base de données... 197132 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libapache2-mod-php5_5.6.11+dfsg-1ubuntu3.1_i386.deb ...
Dépaquetage de libapache2-mod-php5 (5.6.11+dfsg-1ubuntu3.1) ...
Paramétrage de libapache2-mod-php5 (5.6.11+dfsg-1ubuntu3.1) ...

Creating config file /etc/php5/apache2/php.ini with new version
php5_invoke: Enable module readline for apache2 SAPI
php5_invoke: Enable module mysqli for apache2 SAPI
php5_invoke: Enable module json for apache2 SAPI
php5_invoke: Enable module mysql for apache2 SAPI
php5_invoke: Enable module opcache for apache2 SAPI
php5_invoke: Enable module gd for apache2 SAPI
php5_invoke: Enable module pdo for apache2 SAPI
php5_invoke: Enable module pdo_mysql for apache2 SAPI
apache2_invoke: Enable module php5

Cette fois, ça a l'air de bien se passer.
Alors je vérifie : http://localhost/phpmyadmin/ et ....
Ma page d'identification s'affiche.
Merci les amis pour votre aide, le problème semble résolu.

#7 -1 »  Calendar-indicator [RESOLU] » Le 17/01/2016, à 20:10

Bob dit l'Âne
Réponses : 9

Bonsoir
Réinstallation réalisée à priori correctement par la logithèque, mais le démarrage ne se fait pas, ni par le dash, ni par
Y a-t-il moyen en ligne de commande, merci, et si oui, comment ?

#8 Re : -1 »  Calendar-indicator [RESOLU] » Le 17/01/2016, à 23:15

Bob dit l'Âne
Réponses : 9

Dans ma phrase, il manque effectivement : "ClassicMenu Indicator 0.07"
Dans un terminal, j'ai essayé mais j'ai cette réponse:
"calendar-indicator : commande introuvable"
J'ai désinstallé, réinstallé, mais en vain
sad

#9 Re : -1 »  Calendar-indicator [RESOLU] » Le 18/01/2016, à 13:27

Bob dit l'Âne
Réponses : 9

Merci Coeur Noir, je viens de tenter le coup, mais rien de nouveau !

#10 Re : -1 »  Calendar-indicator [RESOLU] » Le 19/01/2016, à 10:20

Bob dit l'Âne
Réponses : 9

Merci, moi je el trouve dans les dépôts officiels puisque je l'installe par la logithèque.
Donc, personne ne peut répondre à mon interrogation ?

#11 Re : -1 »  Calendar-indicator [RESOLU] » Le 19/01/2016, à 20:16

Bob dit l'Âne
Réponses : 9

Hello !
Merci les amis pour votre contribution.
Suivant celle de Byggvir, je me suis rappelé que j'avais installé le ppa Atareao.
J'ai donc refait l'installation par le terminal comme indiqué (http://www.makeuseof.com/tag/calendar-i … ray-linux/)

sudo apt-get update
sudo apt-get install calendar-indicator

et ... j'ai lancé mon indicator par le menu (je n'ai pas essayé par le Dash puis ça a marché par le menu)
et hop ça a l'air de coller !
le 24 janvier, c'est l'anniversaire de Jean-Yves !

#12 Re : -1 »  [Résolu] Impossible d'ouvrir sa session » Le 19/11/2015, à 22:18

Bob dit l'Âne
Réponses : 35

Bonsoir,
rm .X ne fonctionne pas chez moi.
J'ai le message : rm : impossible de supprimer A
sad

#13 Re : -1 »  [Résolu] Impossible d'ouvrir sa session » Le 20/11/2015, à 09:53

Bob dit l'Âne
Réponses : 35

Merci Malbo,
Malheureusement ce matin je ne peux plus recommencer la procedure, car j'ai desinstalle le paquet lightgdm sad
Maintenant, quqnd je tape r .X pour obtenir rm .Xauthority ca clignote, c'est tout

#14 Re : -1 »  [Résolu] Impossible d'ouvrir sa session » Le 20/11/2015, à 10:07

Bob dit l'Âne
Réponses : 35

Effectivement, je crois que j'ai encore fait une connerie.
J'ai envie de reinstaller 15.10 tout en conservant mon home.
Peux-tu m'indiquer un lien (doc ou forum) en ce sens ?

#15 Re : -1 »  [Résolu] Impossible d'ouvrir sa session » Le 20/11/2015, à 10:21

Bob dit l'Âne
Réponses : 35

Merci,
Je vais regarder tout ca des que possible (clavier anglais, pas de cedille, pas d'accent ni sur les a, ni sur les e).

#16 Re : -1 »  Accès à mon répertoire de travail dans Lamp » Le 01/01/2016, à 21:09

Bob dit l'Âne
Réponses : 8

Suite à quelques mésaventures, j'ai été contraint de réinstaller mon serveur LAMP.

Ca s'est gâté au moment de la liaison entre mon répertoire de travail  $HOME/Testserveur et le répertoire /var/www/html/testphp que j'ai bien créé comme indiqué ci-dessus, à savoir
sudo ln -s $HOME/Testserveur /var/www/html/testphp

L'adresse http://127.0.0.1/testphp (http://localhost/testphp) ou /var/www/html/testphp fonctionne correctement, mais

absolument impossible d'atteindre et donc d'afficher les fichiers php qui se trouvent dans testphp, par exemple
l'adresse  http://localhost/testphp/lemien/tour.php ou l'adresse http://localhost/testphp/carnet/index.html me répond : Vous n'êtes pas autorisé à accéder à / testphp / lemien /
J'ai essayé plusieurs fois et j'avoue être surpris car au #5 ça marchait correctement.
Il y a certainement quelque chose qui m'échappe mais quoi ?

#17 Re : -1 »  Réinstallation partition Vista » Le 31/08/2015, à 15:45

Bob dit l'Âne
Réponses : 28

smile
Merci pour ta réponse mais, dans un souci d'apprentissage, j'aurais quand même bien besoin d'avoir un minimum d'explication.

Quelqu'un pourrait-il m'aider à interpréter mon rapport boot-info : http://paste.ubuntu.com/12231461/

,
enfin, être sûr que Boot-repair (je suppose, installé sur un live cd) peut vraiment réparer le défaut de boot d'Ubuntu.
neutral

#18 Re : -1 »  Réinstallation partition Vista » Le 01/09/2015, à 09:28

Bob dit l'Âne
Réponses : 28

Merci pour toutes ces précieuses explications.
Mes données privées se trouvent sur une partition /dev/sda2 accessible par les 2 systèmes, donc, normalement si je ne touche pas à cette /dev/sda2, ça devrait coller. Il n'y a plus qu'à me lancer, .... après avoir fait un live CD.
Ca va m'obliger à réviser ! smile

#19 Re : -1 »  Réinstallation partition Vista » Le 01/09/2015, à 18:03

Bob dit l'Âne
Réponses : 28

Merci les amis pour vos mises en garde.
Je pense que je vais suivre vos conseils et donc, faire une sauvegarde sur un disque externe du contenu situé sur ma partition sda2,c'est à dire, tout ce qui est perso-précieux.
Je dois dire que ce contenu est déjà synchronisé sur le cloud que j'ai souscrit à la suite de la fermeture de Ubuntu One.
15 GO gratuits sur Copy.com et qui fonctionne comme Ubuntu One.
neutral

#20 Re : -1 »  Réinstallation partition Vista » Le 02/09/2015, à 09:30

Bob dit l'Âne
Réponses : 28

Bonjour
...
Comme ça ramait pas mal, j'ai utilisé je crois un point de restauration.
Du coup, démarrage par le grub, écran noir, plus moyen d'atteindre la fenêtre d'authentification de Vista, la même chose en démarrage sans échec, avec l'avertissement au bout d'un moment "logon.scr erreur d'application".
Quant à mon cloud qui fonctionne très bien, mes données ne sont en effet pas chiffrées (mais mes pwd et autres données très sensibles n'y sont pas).
Merci et à plus !
smile

#21 Re : -1 »  Réinstallation partition Vista » Le 02/09/2015, à 18:39

Bob dit l'Âne
Réponses : 28

smile
Merci encore pour vos conseils.
Je compte bien vous tenir au courant de la suite (si elle a effectivement lieu) sur ce post.
A + donc.

#22 Re : -1 »  Réinstallation partition Vista » Le 02/09/2015, à 20:49

Bob dit l'Âne
Réponses : 28

Oui, et je vous demande de bien vouloir m'excuser, je n'aurais en effet pas dû. Je m'en suis rendu compte et cherché comment supprimer celle-ci, mais je me suis aperçu que ce n'était pas possible, on ne peut que supprimer les messages.
sad

#23 Re : -1 »  Réinstallation partition Vista » Le 05/09/2015, à 20:52

Bob dit l'Âne
Réponses : 28

Ben ... je veux bien ! neutral A qui dois-je précisément m'adresser et, comment ?
smile

#24 Re : -1 »  Réinstallation partition Vista » Le 06/09/2015, à 00:21

Bob dit l'Âne
Réponses : 28

Merci cqfd93, je prends note, d'autant plus que ça n'est pas forcément facile de regrouper 2 discussions.
sad