Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 10

#0 -1 »  Enlever kubuntu-desktop » Le 01/05/2006, à 23:00

gremi357
Réponses : 9

Salut à tous,

par curiosité j'ai voulu installer kubuntu-desktop.

Cependant je préfère rester sous Gnome. Or lorsque je veux le désinstaller apt me propose énormément de paquets à enlever.

Si je désinstaller kubuntu-desktop, est ce que cela va affecter mon système sous Gnome?

Merci.

#1 -1 »  Problème pour update [RESOLU] ouf ! » Le 17/08/2007, à 13:50

gremi357
Réponses : 6

Salut à tous,
j'ai un souci lorsque je fais un apt-get dist-upgrade ::

gremi@yves-desktop:~$ sudo apt-get dist-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture de l'information d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants seront mis à jour :
  libvorbis0a libvorbisenc2 libvorbisfile3
3 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 0o/193ko dans les archives.
Après dépaquetage, 0o d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? o
(Lecture de la base de données... dpkg : erreur de traitement de /var/cache/apt/archives/libvorbis0a_1.1.2.dfsg-1.2ubuntu2_i386.deb (--unpack) :
files list file for package `libgdbm3' is missing final newline
Des erreurs ont été rencontrées pendant l'exécution :
/var/cache/apt/archives/libvorbis0a_1.1.2.dfsg-1.2ubuntu2_i386.deb
L'exécution a été arrêtée car il y avait trop d'erreurs.
E: Sub-process /usr/bin/dpkg returned an error code (1)

J'ai changé mon sources.list pour un autre trouvé sur internet, sans effet.

Quelqu'un sait d'où ça vient?

(Ubuntu 7.04)

Merci.

#2 Re : -1 »  Problème pour update [RESOLU] ouf ! » Le 17/08/2007, à 21:48

gremi357
Réponses : 6
inbox a écrit :

Salut,

gremi357 a écrit :

files list file for package `libgdbm3' is missing final newline

Essaye de réinstaller le paquet libgdbm3 avec la commande

sudo apt-get reinstall libgdbm3

puis refait la mise à jour

sudo apt-get upgrade

A+

gremi@yves-desktop:~$ sudo apt-get reinstall  libgdbm3
E: L'opération reinstall n'est pas valable


Tu es sur de la syntaxe?


J'ai essayé de les virer, mais énormément de paquets en dépendent, donc je ne l'ai pas fait.
J'ai essayer un dpkg-reconfigure sur les paquets en question, sans effet.

Pour les dépots, j'ai pris ceux du wiki...

## DÉPÔTS OFFICIELS
deb http://fr.archive.ubuntu.com/ubuntu/ feisty main restricted universe multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ feisty-security main restricted universe multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ feisty-updates main restricted universe multiverse
#deb http://fr.archive.ubuntu.com/ubuntu/ feisty-backports main restricted universe multiverse
#deb http://fr.archive.ubuntu.com/ubuntu/ feisty-proposed main restricted universe multiverse

## Commercial
deb http://archive.canonical.com/ feisty-commercial main

## MEDIBUNTU
deb http://fr.packages.medibuntu.org/ feisty free non-free




Si quelqu'un a une idée, je suis preneur ...

#3 Re : -1 »  Problème pour update [RESOLU] ouf ! » Le 18/08/2007, à 11:55

gremi357
Réponses : 6

Lorsque je le fais, synaptic me donne :

E: /var/cache/apt/archives/libgdbm3_1.8.3-3_i386.deb: files list file for package `libgdbm3' is missing final newline


hmm

Une autre idée?

#4 Re : -1 »  Problème pour update [RESOLU] ouf ! » Le 18/08/2007, à 14:40

gremi357
Réponses : 6

Résolu big_smile

J'ai utilisé ça, en l'adaptant un peu...

http://linuxfr.org/forums/9/21726.html

#5 -1 »  où sont les effets de Xlg+compiz?(resolu)-pb interface chaise clavier » Le 17/08/2006, à 16:50

gremi357
Réponses : 2

Salut à tous, je viens d'installer xgl + compiz sur ma 6.6 d'après ce tuto :
http://doc.ubuntu-fr.org/applications/xgl/gnome

Tout s'est déroulé nikel, lancement dans GDM ok.
Le serveur est bien xgl (je le vois actif quand je fais un top), mais je n'ai pas les effets cube, transparence &co d'activés... Le seul truc qui a l'air de marcher est que lorsque je fais ctrl alt gauche/droite, on me propose de changer de bureau virtuel, mais pas avec le cube.

D'après cette autre page :
http://doc.ubuntu-fr.org/applications/xgl
j'ai regardé gconf-editor, les plugins, notament cube, y sont...

Est ce que ça peut venir du fait que j'ai mis des thèmes quand j'étais sous Xorg?

Si quelqu'un peut m'aider, je suis preneur wink

#6 Re : -1 »  où sont les effets de Xlg+compiz?(resolu)-pb interface chaise clavier » Le 17/08/2006, à 17:08

gremi357
Réponses : 2

C'est bon, j'ai trouvé, je m'étais planté d'onglet dans les programmes au démarrage... merci quand même wink

#7 -1 »  Instabilité nautilus » Le 05/05/2006, à 16:40

gremi357
Réponses : 14

Salut à tous, je suis actuellement sous dapper, et j'ai souvent des crash de nautilus, je voudrais savoir si ça vous le fait aussi ou si j'ai un souci sur mon install wink

Merci.

#8 Re : -1 »  Instabilité nautilus » Le 05/05/2006, à 18:22

gremi357
Réponses : 14

Oui je fais les maj tous les jours en ce moment...

rien de particulier, ça plante aléatoirement, genre 1 fois par heure environ...
genre ouverture d'une fenetre, réorganisation des icones qui trainent sur le bureau, navigation...

#9 -1 »  Problèmes de connection/routeur » Le 17/04/2006, à 14:25

gremi357
Réponses : 1

Salut à tous, je viens d'installer mon modem routeur (peabird).

Le partage se fait, marche très bien sous windows, mais lorsque je boote sur ubuntu breezy, j'arrive à ouvrir google, la plupart des autres sites mettent très très longtemps à s'ouvrir, et apt n'arrive pas à trouver les dépots officiels.

Je suis  configuré en dhcp par le routeur...

J'ai également branché un routeur-point d'accès qui fait un re-routage depuis pour accéder à au réseau wifi, le problème est exactement le même.

A noter que j'ai le meme problème avec deux pc sous ubuntu, et le problème persiste si je me mets en ip statique.

Quelqu'un a une idée?
Merci.