Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 Re : -1 »  Nouvelle version : 16.10 yakkety » Le 03/06/2016, à 13:34

Malizor
Réponses : 260

Les snaps sont installés dans /snap.
Le reste de l’arborescence standard ne change pas.

#1 Re : -1 »  Nouvelle version : 16.10 yakkety » Le 04/06/2016, à 00:34

Malizor
Réponses : 260

@heronheronpetitpatapon essaye ça par exemple :

sudo snap install vaca && vaca && ls /snap

@Oni_Shadow : la dernière fois que j'ai entendu parlé des snaps « bibliothèque », c'était pour dire qu'ils étaient en cours de spécification. Je ne sais pas du tout si ça a avancé depuis.

#2 Re : -1 »  Nouvelle version : 16.10 yakkety » Le 04/06/2016, à 13:18

Malizor
Réponses : 260

Tu es sûr que tu es en 16.04 ? Si oui, tu devrais pouvoir installer le paquet « snapd ».
Celui-ci est installé par défaut sur la plupart des variantes normalement…

#3 Re : -1 »  Nouvelle version : 16.10 yakkety » Le 04/06/2016, à 15:12

Malizor
Réponses : 260

C'est pas bien compliqué,

sudo snap install vaca

installe le paquet snap « vaca » et

vaca

exécute ce qui vient d'être installé.
Le ls, c'est juste pour voir comment les choses ont été installées en pratique.

Chez moi ça donne :

$ ls /snap
bin  ubuntu-core  vaca

J'ai pris vaca juste pour l'exemple (et parce que c'est rigolo) wink

#4 Re : -1 »  Nouvelle version : 16.10 yakkety » Le 04/06/2016, à 15:17

Malizor
Réponses : 260

@heronheronpetitpatapon : installe snapd

sudo apt install snapd

Comme dit précédemment, celui-ci est sensé être installé par défaut. Tu l'as peut-être supprimé par erreur ou que sais-je encore.

#5 Re : -1 »  Nouvelle version : 16.10 yakkety » Le 04/06/2016, à 15:20

Malizor
Réponses : 260

@PPdM : le paquet debian « snap » n'a rien à voir, c'est un soft de biologie smile
De plus, tu es sous Trusty. Snapd n'est dispo qu'à partir de Xenial.

#6 Re : -1 »  Nouvelle version : 16.10 yakkety » Le 04/06/2016, à 15:25

Malizor
Réponses : 260

Ba oui, on est quand même sur le topic de la 16.10 ici, faut se moderniser tongue

#7 Re : -1 »  Nouvelle version : 16.10 yakkety » Le 04/06/2016, à 15:55

Malizor
Réponses : 260

Snapd est dans les Recommends de ubuntu-desktop, kubuntu-desktop et xubuntu-desktop. Donc si un de ces paquets est installé, la migration doit installer snapd automatiquement.

#8 Re : -1 »  Nouvelle version : 16.10 yakkety » Le 07/06/2016, à 12:06

Malizor
Réponses : 260

Je crois que ça veut dire Firefox et Thunderbird.

#9 Re : -1 »  Nouvelle version : 16.10 yakkety » Le 25/06/2016, à 13:37

Malizor
Réponses : 260

Que tu actives la connexion via le compte root ou pas, si quelqu'un de mal intentionné prend la main sur ton serveur il n'y a pas grand chose à faire (il pourra changer le mot de passe).
Mais il est conseillé de laisser le compte root désactivé, pour limiter la surface d'attaque depuis l'extérieur.

#10 Re : -1 »  Greffon Arte+7 pour totem » Le 19/05/2016, à 00:51

Malizor
Réponses : 341

Salut netsabes,

Le plugin n'est pas encore disponible sous Xenial.
Je ferai une annonce ici lorsque ça sera le cas, cependant je préfère ne pas annoncer de délai pour le moment.

#11 Re : -1 »  Greffon Arte+7 pour totem » Le 29/05/2016, à 19:16

Malizor
Réponses : 341

Salut CathPazou ,

Mint 17.3 étant basé sur Ubuntu 14.04, le PPA devrait fonctionner.
C'est sur les version plus récente (et donc la future Mint 18, basée sur Ubuntu 16.04) que ça ne marche pas encore.

#12 Re : -1 »  Greffon Arte+7 pour totem » Le 29/05/2016, à 19:25

Malizor
Réponses : 341

L'enregistrement serait pour le coup clairement illégal, donc ça ne sera pas proposé par le plugin. Cependant, si vous voulez absolument enregistrer , quelques recherches sur le net devraient vous donner des idées wink

#13 Re : -1 »  Greffon Arte+7 pour totem » Le 05/06/2016, à 14:04

Malizor
Réponses : 341

Une première version du nouveau greffon est disponible dans le PPA pour Ubuntu 16.04.
Quasiment tout a été recodé. De plus, techniquement, il n'est plus spécifique à Totem/GNOME Videos.
Il devrait fonctionner avec tous les lecteurs vidéo supportant Grilo (mais, que je sache, actuellement il n'y a que Totem et quelques outils en ligne de commande).

Chez moi ça fonctionne plutôt bien, mais la peinture est encore fraîche. N'hésitez pas à tester et à remonter d'éventuels bugs.

Pour l'installer, vous pouvez taper les commandes suivantes :

sudo add-apt-repository ppa:malizor/ppa
sudo apt update
sudo apt install grilo-plugin-arte

…ou bien télécharger et installer le .deb de votre choix depuis cette page.

#14 Re : -1 »  Ubuntu Touch 15.04 sur Aquaris E5... possible de passer à une 16.04? » Le 17/05/2016, à 12:14

Malizor
Réponses : 11

Oui, les téléphones passeront sur une base 16.04 d'ici quelques mois.
Il n'y a pas encore de date car il y a des défis techniques à relever avant que cela soit possible (mise à jour des noyaux, passage à systemd et autres, tout en gardant la compatibilité avec les applications disponibles).

Officiellement ça devrait être avant octobre (sortie de Ubuntu 16.10), mais perso je tablerai sur un prudent « d'ici la fin de l'année ».

#15 Re : -1 »  Ubuntu Touch 15.04 sur Aquaris E5... possible de passer à une 16.04? » Le 19/05/2016, à 00:44

Malizor
Réponses : 11

peut-être installer une version plus récente? Ça le ferait? smile

Heu oui, le premier truc à faire est de mettre à jour le système (Paramètres système). Si tu es toujours sur une base 14.10, c'est qu'il y a un problème smile

#16 Re : -1 »  Ubuntu Touch 15.04 sur Aquaris E5... possible de passer à une 16.04? » Le 19/05/2016, à 09:31

Malizor
Réponses : 11

C'est le téléchargement qui a échoué ou l'installation ?
Tu n'as pas bidouillé en remontant la partition système en écriture ou autre chose ? Si tu n'as rien fait de spécial, ce n'est clairement pas normal que tu ais autant de problèmes sur un appareil neuf.

Je verrai deux solutions :

  • Contacter le SAV Bq et voir avec eux

  • Reflasher le téléphone toi même sur la dernière version (voir ici) et regarder si ça corrige les problèmes

#17 Re : -1 »  Nouveautés dans Xenial » Le 26/03/2016, à 12:42

Malizor
Réponses : 840

On sait depuis longtemps que Unity 8 n'arrivera pas par défaut avant la 16.10.

#18 Re : -1 »  Nouveautés dans Xenial » Le 14/04/2016, à 22:22

Malizor
Réponses : 840

N'oubliez pas qu'il est parfaitement possible de construire des .deb embarquant également toutes leurs dépendances. C'est le cas de Steam et d'autres applications propriétaires par exemple (car la pratique est en effet interdite pour pouvoir rentrer dans les dépôts officiels de Debian/Ubuntu).

En ce qui concerne l'espace disque utilisé, il était question de ne stocker physiquement qu'une seule fois chaque fichier (en se basant sur des liens durs et/ou sur les spécificités de BTRFS). Je ne sais pas si ça a été implémenté, mais en tout cas rien ne condamne en théorie Snappy a utiliser plus d'espace disque que les .debs habituels.

Et au delà de ça, je rappel que Snappy ne va pas remplacer les .debs. La construction de paquet Snappy « standards » se fait en téléchargeant et en combinant des .debs.

#19 Re : -1 »  Nouveautés dans Xenial » Le 18/04/2016, à 23:58

Malizor
Réponses : 840

@GnuTux : tu as une source pour la durée du support LTS pour les variantes ? Je n'ai pas trouvé d'annonce officielle.

#20 Re : -1 »  Nouveautés dans Xenial » Le 19/04/2016, à 14:14

Malizor
Réponses : 840
GnuTux a écrit :
Malizor a écrit :

@GnuTux : tu as une source pour la durée du support LTS pour les variantes ? Je n'ai pas trouvé d'annonce officielle.

http://news.softpedia.com/news/ubuntu-m … ign=buffer

Merci. As-tu trouvé quelque chose de similaire pour Xubuntu et Lubuntu ?
(c'est pour contribuer à la dépêche en cours d'écriture pour la sortie de Xenial sur LinuxFR)

#21 Re : -1 »  Nouveautés dans Xenial » Le 20/04/2016, à 00:02

Malizor
Réponses : 840

Bien sûr qu'il y a des raisons. Les processus gourmands qui tournent en tache de fond, le support du « bypass » de la composition pour les applications en plein écran…
Unity n'est clairement pas (plus ?) l'usine à gaz que certains pensent.

#22 Re : -1 »  Nouveautés dans Xenial » Le 20/04/2016, à 13:18

Malizor
Réponses : 840
bruno a écrit :

Le test de Phoronix est probablement un peu biaisé : on ne sait pas si le compositeur est activé ou non dans chaque cas par exemple. De toute façon des différences de 4/5 fps ne sont pas du tout significatives.

Le test parle de l'expérience par défaut, sans faire aucun réglage particulier. Il reflète donc ce que la majorité des utilisateurs auront.

#23 Re : -1 »  Nouveautés dans Xenial » Le 23/04/2016, à 11:10

Malizor
Réponses : 840
bruno a écrit :

Et un autre pour sortir du discours marketing et aborder les vrais problèmes :
http://www.zdnet.com/article/linux-expe … rity-risk/

Le titre trollesque lol
Snap n'améliorera en effet pas la sécurité des applications graphiques tant que le bureau ne sera pas passé à Mir ou un compositeur Wayland. Rien de neuf sous le soleil.
Et ce n'est pas de la faute de Snap, c'est X11 qui a été mal conçu à la base.

#24 Re : -1 »  Wine sous la tablette BQ (Ubuntu Touch) » Le 29/03/2016, à 13:21

Malizor
Réponses : 5

Salut,

Oui, Wine pourra être porté sur les tablettes/téléphones Ubuntu aussi. Je n'ai cependant aucune idée de la quantité de travail qui sera nécessaire.

Par contre ce n'est pas magique. Wine compilé pour processeurs ARM ne pourra jamais faire tourner un programme Windows x86. Sauf à faire de la virtualisation, mais là ça devient compliqué et probablement inutilisable.

Depuis sa version 8, Windows existe également en version ARM, de même que certains programmes comme Microsoft Office.
Ce sont pour ces programmes que Wine peut être utile sur du ARM.

En bref, Wine en version ARM permet de faire tourner des programmes Windows compilés pour ARM.
Plus d'info (en anglais) ici.