Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 4

#0 -1 »  réseau privé: impossible de résoudre les xxx.local » Le 25/06/2013, à 10:50

loikiloik
Réponses : 5

Bonjour,

J'ai fait hier la mise à jour vers ubuntu 13.04, je suis connecté dans le réseau de mon entreprise via un proxy (j'utilise CNTLM).
Ma connexion internet est ok mais je n'arrive pas à accéder directement (je m'explique) aux serveurs locaux. (.xxx.local)

exemple:
Je fais un "ping serveur" > ça marche
Je fais un "ping serveur.xxx.local" > marche pô !
Je fais un "host serveur.xxx.local" > ça marche, il me donne bien l'IP.

Autre problème (peut-être lié), hier, je me suis connecté depuis mon ordinateur privé à la maison en VPN sur le réseau de mon entreprise. Là, idem...

Bon, pour résoudre (temporairement) mon problème, j'ai ajouté dans mon resolv.conf toute une série de serveurs que j'utilise. Mais vous comprendrez bine que ce n'est pas la meilleur solution :-)

Des idées ? Serait-ce la solution ? (pas encore testé : http://blog.403labs.com/post/2232573142 … ntu-12-04)

#1 Re : -1 »  réseau privé: impossible de résoudre les xxx.local » Le 25/06/2013, à 13:10

loikiloik
Réponses : 5

Euh bon... le "marche pô", c'était pour rire... Je veux bien donner des "retour terminal" tant que c'est nécessaire, mais dans ce cas ci, je ne crois pas  ! :-D

Le output d'un ping qui fonctionne, ça donne un truc du genre "64 bytes from ... time=0.1 ms"
Le output d'un ping qui fonctionne pas, j'entends par là "unknown host"
Le output d'un "host" qui marche, ça donne "serveur.xxx.local has address xxx.xxx.xxx.xxx"

#2 Re : -1 »  réseau privé: impossible de résoudre les xxx.local » Le 25/06/2013, à 13:45

loikiloik
Réponses : 5

Le sujet commence à s'échauffer, ce n'était pas le but. Désolé mais le output d'un ping, ça ne donne aucun renseignent utile. On va laisser tomber dans ce cas.

#3 -1 »  GPS : wine / mapsource / support USB » Le 31/05/2008, à 20:45

loikiloik
Réponses : 1

Bonjour,

J'ai installé Mapsource sans problème. Ca m'a surpris tellement c'est choutte !

Seul petit hic, le transfert PC <> GPS...

J'ai un garmin etrex vista CX USB mais mapsource ne le détecte pas... Comment faire ?

Merci bcp
Loïc