Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  [résolu] xfwm4CompositeEditor » Le 01/03/2014, à 12:16

rebuntu16
Réponses : 6

Bonjour !
Quelle est ta version d'Ubuntu ?
J'ai testé les paquets de Precise à Saucy, et ça marche bien (normalement).
Le copier-coller ne fonctionnera pas. Ce fameux dossier est, en fait, le code source, qu'il faudra compiler.
Heureusement, ce n'est pas trop compliqué sous Linux :
- installer les dépendances (vérifier la version de "libxfce4ui-1-dev" >= 4.8.0)

sudo apt-get install libgtk2.0-dev libxfce4ui-1-dev libxfconf-0-dev

- ouvrir un terminal dans le dossier, puis, les commandes magiques, à lancer l'une après l'autre

./configure --prefix=/usr
make
sudo make install

Dernier détail : Je suis le mainteneur de ce PPA. wink

#1 Re : -1 »  [résolu] xfwm4CompositeEditor » Le 04/03/2014, à 18:54

rebuntu16
Réponses : 6

De rien.
Mais c'est bizarre. Je fournis le logiciel pour ta version d'Ubuntu et supérieur.
Pour l'installer :

sudo add-apt-repository ppa:rebuntu16/other-stuff
sudo apt-get update
sudo apt-get install xfwm4-composite-editor

Et ça ne marche pas ?

#2 Re : -1 »  [résolu] xfwm4CompositeEditor » Le 05/03/2014, à 12:30

rebuntu16
Réponses : 6

Ah, du moment que ça marche, tout va bien.
Le problème est résolu, si je ne me trompe pas. smile

#3 Re : -1 »  Upgrade 13.04 vers 13.10 sème la grouille dans XFCE » Le 01/11/2013, à 19:10

rebuntu16
Réponses : 13

Bonjour !
Je confirme le topic. Xfce présente différents bugs suite à l'upgrade. Quelques exemples :
- éteindre et redémarrer me déconnecte de ma session au lieu de faire ce qui est marqué.
- l'indicateur de son pulseaudio ne fonctionnait plus correctement avant de trouver une solution.
- je n'ai plus l'icône de gedit dans la barre de fenêtre et sur le panel.
- Synaptic n'utilise plus mon thème d'icônes (Faenza). Par contre, celui-là, je ne suis sûr que c'est dû à Xfce.
Bref, je crois que les devs vont avoir du travail...

#4 Re : -1 »  Upgrade 13.04 vers 13.10 sème la grouille dans XFCE » Le 18/11/2013, à 19:31

rebuntu16
Réponses : 13

Je ne pense pas que c'est dû à plusieurs environnements installés. C'est peut-être juste parce que c'est Saucy.
Par exemple, Synaptic sur Saucy me fait freezer l'affichage après l'avoir ouvert une dizaine de secondes.
Du coup, j'ai dû downgrader vers Raring (en fait, je l'ai réinstallé).
Pour ce qui est des images, je sais pas pourquoi on ne peut pas l'uploader directement dans les messages (du moins, je n'y arrive pas). Mais il existe des alternatives comme la toile libre. On upload sans rien te demander en retour, apparemment, puis un lien URL tout simple.

#5 Re : -1 »  Upgrade 13.04 vers 13.10 sème la grouille dans XFCE » Le 20/11/2013, à 17:12

rebuntu16
Réponses : 13

Attention ! Trusty est en développement, et donc, tous les paquets de ce dépôt, par la même occasion.
Pas étonnant que le kernel a de gros soucis. Mais tu pourrais en profiter pour donner des rapports de bogue.

#6 Re : -1 »  Upgrade 13.04 vers 13.10 sème la grouille dans XFCE » Le 21/11/2013, à 19:45

rebuntu16
Réponses : 13

Ah, désolé ! smile
En tout cas, j'espère que ça marchera mieux à l'avenir (surtout pour Xubuntu, évidemment). Mais il faut garder espoir, la prochaine LTS sera pour bientôt.

#7 Re : -1 »  comment placer durablement un lanceur Firefox sous Xubuntu » Le 18/11/2013, à 19:03

rebuntu16
Réponses : 10

Salut !
Je crois que la session invité est une session temporaire. Du coup, ce qu'il faudrait, c'est créer une session utilisateur.

#8 Re : -1 »  comment placer durablement un lanceur Firefox sous Xubuntu » Le 20/11/2013, à 17:10

rebuntu16
Réponses : 10

Alors, une session utilisateur...
J'ai trouvé : un peu de doc
Sur Xubuntu : Gestionnaire de paramètres > Système > Utilisateurs et groupes > Ajouter

#9 Re : -1 »  [RESOLU] Comment remettre les paramètres de bureau et fenêtres à zéro » Le 13/07/2013, à 13:54

rebuntu16
Réponses : 28

Bonjour, Manu65 !
As-tu fait quelque chose de spécial avant que ça arrive, comme désinstaller des paquets, par exemple ?
Vraiment étrange, parce que tes fenêtres se comportent comme s'il n'y avait plus de gestionnaire de fenêtres. Pourtant, en passant sous un autre utilisateur, tu retrouves un fonctionnement normal. Peut-être que tu as touché à des fichiers cachés dans le dossier de l'utilisateur qui ne marche pas ?

#10 Re : -1 »  [RESOLU] Comment remettre les paramètres de bureau et fenêtres à zéro » Le 13/07/2013, à 18:00

rebuntu16
Réponses : 28

Mais je t'en prie, c'est le but du forum.
Xubuntu (et pas que) est plus adapté aux ordis de bureau qu'à des portables. Tu devrais peut-être essayer une autre (Archlinux, Opensuse, les deux peuvent utiliser XFCE), regarde ici, par exemple. Je suppose que tu as installé les pilotes puisqu'une session fonctionne. Dans ce cas, tu pourrais recréer une session pour remplacer celle qui ne marche pas.
Peut-être que tu pourrais fournir des détails sur ta machine (processeurs, carte graphique, notamment) ? C'est un modèle ancien ou récent (je ne connais le monde des notebook) ?

#11 Re : -1 »  [RESOLU] Comment remettre les paramètres de bureau et fenêtres à zéro » Le 14/07/2013, à 10:47

rebuntu16
Réponses : 28

C'est sûr ! Personne n'a envie de réinstaller sans arrêt des systèmes (au pire, les liveCD peuvent faire l'affaire). Mais, il existe un paquet qui installe les configurations par défaut de Xubuntu. En le réinstallant, on peut espérer que ça arrange tes problèmes. Dans un terminal :

sudo dpkg-reconfigure xubuntu-default-settings

#12 Re : -1 »  [RESOLU] Comment remettre les paramètres de bureau et fenêtres à zéro » Le 14/07/2013, à 11:12

rebuntu16
Réponses : 28

Essayons autre chose alors, peut-être qu'il faut réinstaller le gestionnaire de fenêtres :

sudo apt-get update && sudo apt-get install --reinstall xfwm4

Ou alors, tu n'as pas ce paquet installé (ça me paraît le plus probable), donc la même ligne de commande, mais sans le "--reinstall".
Sinon, il faut aller voir dans le gestionnaire de paramètres, puis gestionnaire de fenêtres. Peut-être qu'il y a deux, trois options à cocher ou d'autres choses.
Tu as ce problème depuis l'installation ? Est-ce que tu as déjà cette entrée dans le gestionnaire de paramètres, pour commencer ?

#13 Re : -1 »  [RESOLU] Comment remettre les paramètres de bureau et fenêtres à zéro » Le 14/07/2013, à 11:46

rebuntu16
Réponses : 28

Ah ! Tu as quelle version de XFCE ? Si tu n'as pas cette entrée, c'est que tu n'as sûrement pas de gestionnaire de fenêtres.

#14 Re : -1 »  [RESOLU] Comment remettre les paramètres de bureau et fenêtres à zéro » Le 14/07/2013, à 13:54

rebuntu16
Réponses : 28

En cliquant sur le bouton du menu des applications (en bas à gauche, normalement), tu devrais voir une entrée "à propos de...".
Est-ce que tu as redémarré après les commandes que je t'ai filées ?
Je suis presque sûr que tu n'as pas de gestionnaire de fenêtres, dans ce cas, il faut l'installer : en allant dans synaptic, cherche "xfwm4", et vérifie que le paquet est installé. Ca devrait nous donner une piste.

#15 Re : -1 »  [RESOLU] Comment remettre les paramètres de bureau et fenêtres à zéro » Le 14/07/2013, à 14:02

rebuntu16
Réponses : 28

Plus généralement, il suffit de rechercher "window manager" dans synaptic, pour voir si on a un gestionnaire de fenêtres installé.
Ah, roulement de tambour...

#16 Re : -1 »  [RESOLU] Comment remettre les paramètres de bureau et fenêtres à zéro » Le 14/07/2013, à 14:06

rebuntu16
Réponses : 28

Quand tu dis "rechargé", qu'est-ce que tu veux dire ? xfwm4 est installé, alors ?
Si oui, il est peut-être endormi, donc dans un terminal :

xfwm4

#17 Re : -1 »  [RESOLU] Comment remettre les paramètres de bureau et fenêtres à zéro » Le 14/07/2013, à 14:13

rebuntu16
Réponses : 28

Vérifie si tu as l'entrée "gestionnaire de fenêtres" dans les paramètres.
Que donne ceci (instructions du manuel) ?

xfwm4 --replace

#18 Re : -1 »  [RESOLU] Comment remettre les paramètres de bureau et fenêtres à zéro » Le 14/07/2013, à 14:26

rebuntu16
Réponses : 28

xfwm4 n'arrive pas à trouver l'affichage...
Il faut peut-être spécifié cette affichage. Je cherche comment.
Sinon, solution bourrin : apt-get install xubuntu-desktop.
Ca va installer le méta-paquet de l'environnement xfce.
Je vais chercher de mon côté, pendant ce temps.

EDIT:
Une première tentative avec ça :

xfwm4 --replace --display :0.0

Une autre plus radicale : ouvrir le gestionnaire de fichiers > naviguer à ~/.cache/sessions > supprimer les deux fichiers qui commencent par "xfce4-session-...".
En espérant que ça va marcher.

#19 Re : -1 »  [RESOLU] Comment remettre les paramètres de bureau et fenêtres à zéro » Le 16/07/2013, à 08:18

rebuntu16
Réponses : 28

De rien !
En fait, remercie plutôt les gars de ce forum (si tu comprend l'anglais) : http://forum.xfce.org/viewtopic.php?id=5932
Une solution qui fonctionne aux 3/4 pour toi, apparemment : le fond d'écran est toujours corrompue ?
Peut-être qu'en le remplaçant par une image (une d'Internet ou je ne sais quoi encore), ça devrait corriger le problème.

#20 Re : -1 »  [RESOLU] Comment remettre les paramètres de bureau et fenêtres à zéro » Le 17/07/2013, à 07:56

rebuntu16
Réponses : 28

C'est sûr, il fallait plus que de la réflexion pour trouver la solution. smile

#21 Re : -1 »  probleme de son » Le 14/07/2013, à 14:52

rebuntu16
Réponses : 1

Bonjour !
Tu utilises quelle navigateur ? Tu écoutes de l'audio tout court ou avec une vidéo (Youtube, par exemple) ?

#22 Re : -1 »  Xfce-Theme-Manager » Le 13/07/2013, à 14:08

rebuntu16
Réponses : 10

Salut tout le monde !
C'est bizarre que ça ne marche pas parce que j'ai testé (je suis également le mainteneur du PPA, même pseudo tongue) et ça marche bien, baladeva. As-tu également activé le PPA de XFCE 4.10 ?

#23 Re : -1 »  Xfce-Theme-Manager » Le 13/07/2013, à 15:41

rebuntu16
Réponses : 10

Oui, mais je crois qu'il y a quand même des MAJ pour cette distribution avec ce PPA. Mais sinon, le logiciel est stable et c'est un régal big_smile. D'ailleurs, il fonctionne aussi avec XFCE 4.8 (Precise, seulement, comme tu le dis) : j'ai testé via un chroot Precise.

#24 Re : -1 »  Xfce-Theme-Manager » Le 14/07/2013, à 10:39

rebuntu16
Réponses : 10

Le paquet dépend uniquement d'une librairie de XFCE, pas du méta-paquet xfce4. Après est-ce que ça marche même sans ça? Je n'en sais rien.