Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  PROJET: LiveCD *ubuntu Edition Francophone » Le 26/04/2012, à 15:29

BlackEco
Réponses : 1804
olive a écrit :

Je viens de construire la version 32bits :
http://tmp.picapo.net/ubuntu-12.04-fr-test2-i386.iso
S'il n'y a pas d'erreur bloquante, c'est cette version que j'apporterai chez le presseur de CD demain matin.

Je teste ça avec une Virtual Box, à moins que tu préfère que je teste en dur?

ÉDIT: Ça semble fonctionner correctement!

#1 Re : -1 »  PROJET: LiveCD *ubuntu Edition Francophone » Le 26/04/2012, à 16:12

BlackEco
Réponses : 1804

Après installation, pas de soucis particulier. Mais je n'ai pas testé la vérification du disque.

#2 Re : -1 »  Nouveau forum : Ubuntu touch » Le 28/04/2013, à 22:36

BlackEco
Réponses : 13

Salut,
Bonne initiative que de prendre les devants d'Ubuntu 13.10 et de la sortie d'Ubuntu Touch smile

#3 Re : -1 »  TUTO canon mp620 sous karmic et lucid » Le 29/08/2011, à 23:46

BlackEco
Réponses : 136

À priori ça marche même avec la dernière version de cups. À vérifier en cas de mise à jour de cups.

#4 Re : -1 »  Ordinateurs Portables - Technologie hybride (2 cartes) nVidia Optimus » Le 25/08/2011, à 21:42

BlackEco
Réponses : 2641

J'ai voulu installer Bumblebee 2.3.1 après avoir désinstallé la précédente version il y aune semaine, mais lorsque je lance l'installation, les messages suivant apparaissent:

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  acpi-call-dkms easybashgui
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les NOUVEAUX paquets suivants seront installés :
  bumblebee
0 mis à jour, 1 nouvellement installés, 0 à enlever et 7 non mis à jour.
Il est nécessaire de prendre 15,9 ko dans les archives.
Après cette opération, 152 ko d'espace disque supplémentaires seront utilisés.
Réception de : 1 http://ppa.launchpad.net/bumblebee/stable/ubuntu/ natty/main bumblebee amd64 2.3.1-1~nattyppa1 [15,9 kB]
15,9 ko réceptionnés en 0s (75,6 ko/s)
Sélection du paquet bumblebee précédemment désélectionné.
(Lecture de la base de données... 269899 fichiers et répertoires déjà installés.)
Dépaquetage de bumblebee (à partir de .../bumblebee_2.3.1-1~nattyppa1_amd64.deb) ...
Traitement des actions différées (« triggers ») pour « ureadahead »...
ureadahead will be reprofiled on next reboot
Paramétrage de bumblebee (2.3.1-1~nattyppa1) ...
groupadd : le groupe « bumblebee » existe déjà
 Adding system startup for /etc/init.d/bumblebee ...
   /etc/rc0.d/K20bumblebee -> ../init.d/bumblebee
   /etc/rc1.d/K20bumblebee -> ../init.d/bumblebee
   /etc/rc6.d/K20bumblebee -> ../init.d/bumblebee
   /etc/rc2.d/S20bumblebee -> ../init.d/bumblebee
   /etc/rc3.d/S20bumblebee -> ../init.d/bumblebee
   /etc/rc4.d/S20bumblebee -> ../init.d/bumblebee
   /etc/rc5.d/S20bumblebee -> ../init.d/bumblebee
No pidfile could be found. Bumblebee daemon is not running
Starting daemon...
Traitement des actions différées (« triggers ») pour « libc-bin »...
ldconfig deferred processing now taking place

#5 Re : -1 »  Ordinateurs Portables - Technologie hybride (2 cartes) nVidia Optimus » Le 25/08/2011, à 23:01

BlackEco
Réponses : 2641

Dans ce cas-là, je vais redémarrer. Mais c'est étrange, il ne m'a pas demandé de configuration...

#6 Re : -1 »  Ordinateurs Portables - Technologie hybride (2 cartes) nVidia Optimus » Le 25/08/2011, à 23:16

BlackEco
Réponses : 2641

Ah désolé, je n'avais pas lu le changelog en entier...
Mais sinon, ça marche du tonnerre, contrairement aux versions précédentes! Et je gagne au moins 30fps en tournant avec le GPU Nvidia.
Vivement l'implémentation de la gestion de l'alimentation de la carte graphique pour pouvoir tenir plus d'une heure sur batterie wink

#7 Re : -1 »  Ordinateurs Portables - Technologie hybride (2 cartes) nVidia Optimus » Le 01/09/2011, à 00:19

BlackEco
Réponses : 2641

Personnellement, j'ai acheté un ordinateur sachant que Optimus poserais des soucis sous Ubuntu et Bumblebee n'était encore qu'à ses balbutiements, mais il faut avouer que le projet avance très rapidement et j'en profite pour remercier tout les développeurs qui ont travaillé et qui travaillent encore d'arrache-pied sur le projet!

Donc même si Bumblebee ne marchera probablement pas au moment ou tu l'achètera, il fonctionnera certainement après wink
(Et puis ASUS est une bonne marque, si on oublie les touches multimédia non-reconnues et le multitouch du touchpad qui ne peut être utilisé sans un patch du kernel)

#8 Re : -1 »  Ordinateurs Portables - Technologie hybride (2 cartes) nVidia Optimus » Le 08/09/2011, à 20:27

BlackEco
Réponses : 2641
ArchangeGabriel a écrit :

Pour désinstaller bumblebee, il faut passer par APT si installé via le PPA, et par bumblebee-uninstall si installé via Git.

Ensuite,

sudo apt-get remove bumblebee

ne supprime pas les fichiers de configuration effectivement, il faut lancer

sudo apt-get purge bumblebee

.

Enfin, non ça n'est pas une erreur dans le fichier cleanup (tu n'es pas le premier à la signaler, on va ajouter des comments là-dessus), cleanup sert à désinstaller l'ancienne version, dans laquelle /etc/bumblebee était un fichier, et donc on se base sur ce fait pour détecter ou non la présence d'une ancienne version.

Sinon, en une seule ligne:

sudo apt-get remove bumblebee --purge

wink

#9 Re : -1 »  Ordinateurs Portables - Technologie hybride (2 cartes) nVidia Optimus » Le 25/09/2011, à 13:59

BlackEco
Réponses : 2641
colaur a écrit :

(..)et eventuellement mettre ubuntu en // mais adieu la garantie alors?

Si tu installe Ubuntu en dual-boot avec Windows, tu ne perds pas la garantie.
De toute façon, dans un monde tel que le notre, tu es obligé de garder Windows, ce serait-ce que pour les solutions professionnelles qui sont encore (et malheureusement) majoritairement développées uniquement pour Windows (vois Mac OS pour quelques rares cas).

#10 Re : -1 »  Ordinateurs Portables - Technologie hybride (2 cartes) nVidia Optimus » Le 03/11/2011, à 22:19

BlackEco
Réponses : 2641

Hello tout le monde!
Ça fait un bail que je n'avais pas posté ici!
Je voudrais demander si les travaux sur ACPI_call on avancé, si on a moins de chance de "bricker" sa GeForce qu'avant, car ce dernier point me fait hésiter à utiliser acpi_call...

#11 Re : -1 »  Ordinateurs Portables - Technologie hybride (2 cartes) nVidia Optimus » Le 03/12/2011, à 14:16

BlackEco
Réponses : 2641

Sinon pour RAGE, tu peux attendre la version LINUX qui sortira d'ici Février si mes souvenirs sont bons.

#12 Re : -1 »  Ordinateurs Portables - Technologie hybride (2 cartes) nVidia Optimus » Le 22/01/2012, à 00:35

BlackEco
Réponses : 2641

Voilà, je viens de mettre à jour de la version 2.4.1 vers la 3.0, tout fonctionne correctement (glxspheres et Minecraft)
Reste à voir l'amélioration de l'autonomie (déjà il m'annonce 3h30 à 95% de batterie au lieu de 2h50 avant la 3.0) smile

En tout cas bravo pour ce travail!

#13 Re : -1 »  [Résolu] configurer le touchpad sur portable ASUS » Le 29/09/2011, à 21:32

BlackEco
Réponses : 68

Franchement, je n'ai aucune idée de ton problème.
Pour ma part, avec la solution de alexmic je suis bloqué à ça:

axel@BlackEco-Ubuntu:~$ sudo dkms remove psmouse/elantech-v6 --all

Error! Invalid number of parameters passed.
Usage: remove -m <module> -v <module-version> --all
   or: remove -m <module> -v <module-version> -k <kernel-version>

#14 Re : -1 »  [Résolu] configurer le touchpad sur portable ASUS » Le 02/10/2011, à 18:30

BlackEco
Réponses : 68

Il semble bien que le module psmouse ne soit pas installé chez moi:

axel@BlackEco-Ubuntu:~$ dkms status
nvidia-current, 280.13, 2.6.38-11-generic, x86_64: installed 
vboxhost, 4.1.2, 2.6.38-11-generic, x86_64: installed

#15 Re : -1 »  [Résolu] configurer le touchpad sur portable ASUS » Le 03/10/2011, à 21:38

BlackEco
Réponses : 68

Merci pour cette précision, sans ça je serais resté coincé bêtement. Bon, du coup ça marche nickel!
Je m'en vais de ce pas modifier la page du wiki sur mon laptop!

#16 Re : -1 »  [Résolu] configurer le touchpad sur portable ASUS » Le 20/11/2011, à 14:10

BlackEco
Réponses : 68

Ok. Je note donc sur le wiki, merci de l'information!

#17 Re : -1 »  [RÉSOLU] Lecteur de Carte Mémoire non-reconnue (ASUS X53SV) » Le 30/08/2011, à 00:19

BlackEco
Réponses : 10

Bonsoir!
Désolé du délai avant ma réponse, j'étais assez occupé cette semaine avant de pouvoir répondre.
J'ai donc tenté plusieurs fois avec plusieurs cartes mémoires différentes mais cela ne change strictement rien...

#18 Re : -1 »  [RÉSOLU] Lecteur de Carte Mémoire non-reconnue (ASUS X53SV) » Le 20/09/2011, à 17:10

BlackEco
Réponses : 10
Crayon a écrit :

Bonjour,
J'ai un Asus K53S et j'ai le même problème. Je ne trouve pas le lecteur de carte en faisant lspci et celui-ci ne fonctionne pas. Il doit aussi être reconnu en périphérique usb. Je suis nouveau sous ubuntu alors je ne sais pas trop comment faire. Je viens de migrer sur la version 11.04 et j'espérais que ça résolve mon problème mais apparemment non!
Merci de votre aide!

Tu peux faire un lsusb mais pour ma part ça ne me donne que ça:

Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 004: ID 0bda:0139 Realtek Semiconductor Corp. 
Bus 001 Device 003: ID 13d3:5120 IMC Networks 
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

#19 Re : -1 »  [RÉSOLU] Lecteur de Carte Mémoire non-reconnue (ASUS X53SV) » Le 09/10/2011, à 22:27

BlackEco
Réponses : 10

Génial, ça marche. Je vais updater la page du wiki sur mon PC!

#20 Re : -1 »  [RÉSOLU] Lecteur de Carte Mémoire non-reconnue (ASUS X53SV) » Le 25/01/2012, à 23:33

BlackEco
Réponses : 10

Petite update à propos d'un problème assez étrange.
Depuis quelques temps, les drivers de mon lecteur de carte semblent s'être désinstallés tout seul, puisque plus aucune carte SD n'est reconnue, malgré mes plusieurs tentatives de réinstallation de ces driver.
Étrange, n'est-ce pas? Sauriez-vous d'où provient le problème?

#21 -1 »  Skype cause d'énormes ralentissements » Le 28/12/2011, à 21:34

BlackEco
Réponses : 7

Bonjour.

J'ai installé Skype il y a quelques semaines et marchait relativement bien jusqu'à maintenant.
Et sans que je sache pourquoi, du jour au lendemain, à chaque connexion de Skype (même pas le lancement), j'ai d'énormes ralentissements (et même près d'une minute après que Skype ai été killé)

Le problème persiste malgré une suppression des fichiers de configuration et une réinstallation.

Auriez-vous une idée de la provenance du problème?

Merci d'avance!

(Ah, et j'oubliais, j'utilise Ubuntu 11.04 64bits et la version de Skype provenant des dépôts officiels Ubuntu)

#22 Re : -1 »  Skype cause d'énormes ralentissements » Le 31/12/2011, à 14:54

BlackEco
Réponses : 7

Effectivement, j'ai des conflits avec skype-common et skype-mid.
Mais je ne trouve pas ces paquets lorsque je fais une recherche avec synaptic.

#23 Re : -1 »  Skype cause d'énormes ralentissements » Le 31/12/2011, à 17:42

BlackEco
Réponses : 7

Impossible de les trouver via apt-get ou dpkg.

J'ai regardé la Doc sur Skype et je suis tombé sur ça:

Skype dans Ubuntu sur les systèmes 64 bits

Skype est une application disponible en version 32 bits seulement. Dans les systèmes 64 bits, son installation provoque l'installation automatiquement des bibliothèques de compatibilité 32 bits nécessaires :

[*]Ubuntu 11.10 : les bibliothèques 32 bits sont directement téléchargées et installées. L'exécution est native et profite de la fonctionnalité multi-architecture des derniers noyaux Linux ;[/*]
[*]Ubuntu 10.04 LTS, 10.10 et 11.04 : un paquet 64 bits pour Skype est disponible. Ce paquet contient le logiciel Skype en version 32 bits et des dépendances aux bibliothèques 32 bits (ia32-libs).[/*]

Dans les deux cas, l'installation est transparente pour l'utilisateur. Cependant, à l'utilisation, Skype peut provoquer une certaine lourdeur, puisqu'il est nécessaire de charger en mémoire de bibliothèques supplémentaires. Ceci ne s'applique pas aux systèmes 32 bits, qui utilisent déjà nativement les bibliothèques 32 bits.

Même si ça m'étonne grandement, puisque j'ai d'autres logiciels 32 bits qui fonctionnent très bien et mon PC est tout de même assez puissant.

#24 Re : -1 »  Skype cause d'énormes ralentissements » Le 03/01/2012, à 23:35

BlackEco
Réponses : 7
urustu a écrit :

As-tu essayé de désinstaller Skype pour voir si tes problèmes de lenteurs disparaissent ?

Le problème vient de skype, littéralement. Ce que je veux c'est pouvoir utiliser Skype sans qu'il ralentisse mon PC pour un rien.
Et j'ai déjà fait une réparation propre.