Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 -1 »  Mise à niveau 14.04.2=>plus de clavier ni de souris » Le 22/02/2015, à 12:06

framboise38
Réponses : 20

Bonjour,
J'ai fait la mise à niveau de ubuntu 12.04 vers ubuntu 14.04 en cliquant sur le bouton du gestionnaire de mise à jour; Elle s'est bien passée.
A la fin il m'a demandé si je voulais supprimer les paquets obsolètes, j'ai répondu non, puis le reboot a eu lieu.

Après reboot, j'ai l'écran de login habituel, avec la liste des différents logins dont mon utilisateur, mais, ni le clavier, ni la souris ne semble fonctionner, ce qui ne m'aide pas à me connecter.
Evidemment avant la mise à jour, clavier et souris fonctionnaient. Sur Grub, le clavier fonctionne.
Sur l'écran de login, si j'essaie de mettre le clavier en capslock ou numlock, les leds correspondantes ne s'allume pas ou ne s(éteigne pas, la led pavé numérique reste allumée et les autres leds ne change pas.
Avant l'install, numlockx était installé.
Nous utilisions des sessions gnome ou xubuntu.
remarque il y a deux souris sur ce pc,une filaire et une sans fil, aucune ne répond.
En revanche mon pc est accessible en ssh depuis un autre pc.

[edit]Lorsque j'arrive sur l'écran de login, le curseur clignote dans la zone mot de passe, jusqu'à ce que j'appuie sur une touche. Après un appuie sur une touche, le curseur ne clignote plus et il n'y a pas de rond ou d'étoile pour signaler une saisie.
J'ai néanmoins tenté de saisir le mot de passe à l'aveugle, l'écran n'a pas bougé.
J'ai tenté le ctrl+Alt+F1 en vain.
Au bout d'un certain temps, un écran noir apparait probablement l'économiseur d'écran.
[/edit]
[edit2] Ma version du  noyau est Linux risoul 3.13.0-43-generic #72-Ubuntu SMP Mon Dec 8 19:35:06 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux
C'est étrange car c'est la même qu'avant la mise à niveau.
Ma version d'ubuntu est :
Ubuntu 14.04.2 LTS
Merci de votre aide.
Framboise

#1 Re : -1 »  Mise à niveau 14.04.2=>plus de clavier ni de souris » Le 22/02/2015, à 12:34

framboise38
Réponses : 20

bonjour,
Voila les essais que j'ai fait en ssh

framboise@192.168.1.102's password:
Welcome to Ubuntu 14.04.2 LTS (GNU/Linux 3.13.0-43-generic x86_64)

 * Documentation:  https://help.ubuntu.com/
Last login: Sun Feb 22 12:10:52 2015 from pc6.home
framboise@risoul:~$ lsusb
Bus 002 Device 006: ID 06cd:0121 Keyspan USA-19hs serial adapter
Bus 002 Device 005: ID 046d:0870 Logitech, Inc. QuickCam Express
Bus 002 Device 003: ID 0424:2504 Standard Microsystems Corp. USB 2.0 Hub
Bus 002 Device 002: ID 0644:0200 TEAC Corp. All-In-One Multi-Card Reader CA200/B/S
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 002: ID 046d:c016 Logitech, Inc. Optical Wheel Mouse
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 003: ID 413c:2005 Dell Computer Corp. RT7D50 Keyboard
Bus 003 Device 002: ID 03f0:a407 Hewlett-Packard
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
framboise@risoul:~$ sudo apt-get update
[sudo] password for framboise:
Ign http://ubuntu-archive.mirrors.proxad.net trusty InRelease
Ign http://ubuntu-archive.mirrors.proxad.net trusty-updates InRelease
Ign http://archive.canonical.com trusty InRelease
Ign http://ubuntu-archive.mirrors.proxad.net trusty-security InRelease
Atteint http://ubuntu-archive.mirrors.proxad.net trusty Release.gpg
Atteint http://archive.canonical.com trusty Release.gpg
Atteint http://ubuntu-archive.mirrors.proxad.net trusty-updates Release.gpg
Atteint http://archive.canonical.com trusty Release
Atteint http://ubuntu-archive.mirrors.proxad.net trusty-security Release.gpg
Atteint http://ubuntu-archive.mirrors.proxad.net trusty Release
Ign http://extras.ubuntu.com trusty InRelease
Atteint http://ubuntu-archive.mirrors.proxad.net trusty-updates Release
Atteint http://extras.ubuntu.com trusty Release.gpg
Atteint http://archive.canonical.com trusty/partner amd64 Packages
Atteint http://ubuntu-archive.mirrors.proxad.net trusty-security Release
Atteint http://extras.ubuntu.com trusty Release
Atteint http://archive.canonical.com trusty/partner i386 Packages
Atteint http://ubuntu-archive.mirrors.proxad.net trusty/main Sources
Atteint http://extras.ubuntu.com trusty/main Sources
Atteint http://ubuntu-archive.mirrors.proxad.net trusty/restricted Sources
Atteint http://extras.ubuntu.com trusty/main amd64 Packages
Atteint http://ubuntu-archive.mirrors.proxad.net trusty/universe Sources
Ign http://archive.canonical.com trusty/partner Translation-en
Atteint http://extras.ubuntu.com trusty/main i386 Packages
Atteint http://ubuntu-archive.mirrors.proxad.net trusty/multiverse Sources
Atteint http://ubuntu-archive.mirrors.proxad.net trusty/main amd64 Packages
Atteint http://ubuntu-archive.mirrors.proxad.net trusty/restricted amd64 Packages
Atteint http://ubuntu-archive.mirrors.proxad.net trusty/universe amd64 Packages
Atteint http://ubuntu-archive.mirrors.proxad.net trusty/multiverse amd64 Packages
Atteint http://ubuntu-archive.mirrors.proxad.net trusty/main i386 Packages
Atteint http://ubuntu-archive.mirrors.proxad.net trusty/restricted i386 Packages
Atteint http://ubuntu-archive.mirrors.proxad.net trusty/universe i386 Packages
Atteint http://ubuntu-archive.mirrors.proxad.net trusty/multiverse i386 Packages
Atteint http://ubuntu-archive.mirrors.proxad.net trusty/main Translation-fr
Atteint http://ubuntu-archive.mirrors.proxad.net trusty/main Translation-en
Atteint http://ubuntu-archive.mirrors.proxad.net trusty/multiverse Translation-fr
Ign http://extras.ubuntu.com trusty/main Translation-fr_FR
Atteint http://ubuntu-archive.mirrors.proxad.net trusty/multiverse Translation-en
Ign http://extras.ubuntu.com trusty/main Translation-fr
Ign http://extras.ubuntu.com trusty/main Translation-en
Atteint http://ubuntu-archive.mirrors.proxad.net trusty/restricted Translation-fr
Atteint http://ubuntu-archive.mirrors.proxad.net trusty/restricted Translation-en
Atteint http://ubuntu-archive.mirrors.proxad.net trusty/universe Translation-fr
Atteint http://ubuntu-archive.mirrors.proxad.net trusty/universe Translation-en
Atteint http://ubuntu-archive.mirrors.proxad.net trusty-updates/main Sources
Atteint http://ubuntu-archive.mirrors.proxad.net trusty-updates/restricted Sources
Atteint http://ubuntu-archive.mirrors.proxad.net trusty-updates/universe Sources
Atteint http://ubuntu-archive.mirrors.proxad.net trusty-updates/multiverse Sources
Atteint http://ubuntu-archive.mirrors.proxad.net trusty-updates/main amd64 Packages
Atteint http://ubuntu-archive.mirrors.proxad.net trusty-updates/restricted amd64 Packages
Atteint http://ubuntu-archive.mirrors.proxad.net trusty-updates/universe amd64 Packages
Atteint http://ubuntu-archive.mirrors.proxad.net trusty-updates/multiverse amd64 Packages
Atteint http://ubuntu-archive.mirrors.proxad.net trusty-updates/main i386 Packages
Atteint http://ubuntu-archive.mirrors.proxad.net trusty-updates/restricted i386 Packages
Atteint http://ubuntu-archive.mirrors.proxad.net trusty-updates/universe i386 Packages
Atteint http://ubuntu-archive.mirrors.proxad.net trusty-updates/multiverse i386 Packages
Atteint http://ubuntu-archive.mirrors.proxad.net trusty-updates/main Translation-en
Atteint http://ubuntu-archive.mirrors.proxad.net trusty-updates/multiverse Translation-en
Atteint http://ubuntu-archive.mirrors.proxad.net trusty-updates/restricted Translation-en
Atteint http://ubuntu-archive.mirrors.proxad.net trusty-updates/universe Translation-en
Atteint http://ubuntu-archive.mirrors.proxad.net trusty-security/main Sources
Atteint http://ubuntu-archive.mirrors.proxad.net trusty-security/restricted Sources
Atteint http://ubuntu-archive.mirrors.proxad.net trusty-security/universe Sources
Atteint http://ubuntu-archive.mirrors.proxad.net trusty-security/multiverse Sources
Atteint http://ubuntu-archive.mirrors.proxad.net trusty-security/main amd64 Packages
Atteint http://ubuntu-archive.mirrors.proxad.net trusty-security/restricted amd64 Packages
Atteint http://ubuntu-archive.mirrors.proxad.net trusty-security/universe amd64 Packages
Atteint http://ubuntu-archive.mirrors.proxad.net trusty-security/multiverse amd64 Packages
Atteint http://ubuntu-archive.mirrors.proxad.net trusty-security/main i386 Packages
Atteint http://ubuntu-archive.mirrors.proxad.net trusty-security/restricted i386 Packages
Atteint http://ubuntu-archive.mirrors.proxad.net trusty-security/universe i386 Packages
Atteint http://ubuntu-archive.mirrors.proxad.net trusty-security/multiverse i386 Packages
Atteint http://ubuntu-archive.mirrors.proxad.net trusty-security/main Translation-en
Atteint http://ubuntu-archive.mirrors.proxad.net trusty-security/multiverse Translation-en
Atteint http://ubuntu-archive.mirrors.proxad.net trusty-security/restricted Translation-en
Atteint http://ubuntu-archive.mirrors.proxad.net trusty-security/universe Translation-en
Ign http://ubuntu-archive.mirrors.proxad.net trusty/main Translation-fr_FR
Ign http://ubuntu-archive.mirrors.proxad.net trusty/multiverse Translation-fr_FR
Ign http://ubuntu-archive.mirrors.proxad.net trusty/restricted Translation-fr_FR
Ign http://ubuntu-archive.mirrors.proxad.net trusty/universe Translation-fr_FR
Lecture des listes de paquets... Fait
framboise@risoul:~$ sudo apt-get upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  account-plugin-identica blt checkbox compiz-plugins-main-default
  compizconfig-backend-gconf consolekit evolution-webcal fb-music-high
  firefox-locale-fr foomatic-db-engine friends-identica g++-4.6 gcj-4.6-base
  gcj-4.6-jre-lib gir1.2-dbusmenu-gtk-0.4 gir1.2-gst-plugins-base-0.10
  gir1.2-gstreamer-0.10 gir1.2-gtk-2.0 gir1.2-indicate-0.7
  gir1.2-launchpad-integration-3.0 gnome-games-data gnome-games-extra-data
  gnome-online-accounts gtk2-engines guile-1.8-libs gwibber-service
  gwibber-service-facebook gwibber-service-identica gwibber-service-twitter
  ibus-pinyin-db-android launchpad-integration lesstif2 libabiword-2.9
  libappindicator1 libarchive12 libatk-adaptor-schemas libavahi-ui-gtk3-0
  libbabl-0.0-0 libbackport-util-concurrent-java libbind9-80 libblas3gf
  libboost-python1.46.1 libboost-serialization1.46.1 libbrlapi0.5
  libcamel-1.2-29 libcdt4 libcelt0-0 libclass-isa-perl libcmis-0.2-0
  libcolamd2.7.1 libcupsdriver1 libcurl3-nss libdconf-dbus-1-0 libdconf-qt0
  libdconf0 libdee-qt5-3 libdiscid0 libdns81 libdotconf1.0 libebackend-1.2-1
  libecal-1.2-10 libedata-cal-1.2-13 libedataserver-1.2-15
  libegl1-mesa-drivers-lts-trusty libegl1-mesa-lts-trusty libexiv2-11
  libfftw3-3 libfftw3-long3 libgbm1-lts-trusty libgcj12 libgcr-3-1 libgd2-xpm
  libgdu-gtk0 libgdu0 libgegl-0.0-0 libgexiv2-1 libgl1-mesa-dri-lts-trusty
  libglamor-ltst0 libglapi-mesa-lts-trusty libglew1.6 libglewmx1.6
  libgnome-bluetooth8 libgnome-menu2 libgnomekbd7 libgoffice-0.8-8
  libgoffice-0.8-8-common libgphoto2-2 libgphoto2-2-dev libgphoto2-port0
  libgrail5 libgraph4 libgtkspell-3-0 libgvc5 libgweather-3-0 libgwibber-gtk2
  libgwibber2 libhsqldb-java libibus-1.0-0 libical0 libimobiledevice2
  libindicate-gtk3 libindicate5 libisc83 libisccc80 libisccfg82 libjaxme-java
  libjpeg62 libkadm5clnt-mit8 libkadm5srv-mit8 libkdb5-6 libkpathsea5
  liblapack3gf liblaunchpad-integration-3.0-1 liblaunchpad-integration-common
  liblaunchpad-integration1 liblinebreak2 libllvm3.1 liblua5.1-0 liblwres80
  libmagick++4 libmagickcore4 libmagickcore4-extra libmagickwand4
  libmjpegtools-1.9 libmng1 libmpc2 libmusicbrainz3-6 libnux-2.0-0
  libnux-2.0-common libopenvg1-mesa-lts-trusty libotr2 libpam-ck-connector
  libpathplan4 libperl-dev libpoppler19 libprotobuf7 libprotoc7 libprotoc8
  libpth20 libqtbamf1 libqtdee2 libqtgconf1 libquicktime2 libquvi-scripts
  libquvi7 libraw5 libreoffice-emailmerge librhythmbox-core5
  libservlet2.5-java libslp1 libsnmp-perl libstdc++6-4.6-dev libswitch-perl
  libsysfs2 libtasn1-3 libtasn1-3-dev libtcl8.5 libtelepathy-farstream2
  libtelepathy-logger2 libtiff4 libtiff4-dev libtiffxx0c2 libtk8.5
  libtotem-plparser17 libu1db-qt5-3 libunique-3.0-0 libunity-2d-private0
  libusbmuxd1 libwayland-egl1-mesa-lts-trusty libwayland-ltst-client0
  libwayland-ltst-server0 libxatracker2-lts-trusty libxfce4util4
  libxrandr-ltsq2 libxrandr-ltst2 libyajl1 printer-driver-hpijs
  protobuf-compiler python-appindicator python-apport python-brlapi
  python-configglue python-dateutil python-egenix-mxdatetime
  python-egenix-mxtools python-gmenu python-gnupginterface python-gst0.10
  python-gtkspell python-keyring python-launchpadlib python-lazr.restfulclient
  python-lazr.uri python-libproxy python-louis python-mako python-markupsafe
  python-oauth python-packagekit python-problem-report python-protobuf
  python-pyatspi python-pyatspi2 python-pycurl python-pyinotify
  python-secretstorage python-simplejson python-software-properties
  python-twisted-names python-virtkey python-wadllib python-xkit
  python3-checkbox qtdeclarative5-friends0.2 qtdeclarative5-u1db1.0
  qtdeclarative5-ubuntu-settings-components
  qtdeclarative5-ubuntu-settings-components-assets tcl8.5 tk8.5 ttf-freefont
  ttf-sil-gentium-basic unity-2d-common unity-2d-panel unity-2d-shell
  unity-2d-spread x11-xserver-utils-lts-trusty xserver-common-lts-trusty
  xserver-xorg-core-lts-trusty xserver-xorg-input-all-lts-trusty
  xserver-xorg-input-evdev-lts-trusty xserver-xorg-input-mouse-lts-trusty
  xserver-xorg-input-synaptics-lts-trusty
  xserver-xorg-input-vmmouse-lts-trusty xserver-xorg-input-wacom-lts-trusty
  xserver-xorg-video-all-lts-trusty xserver-xorg-video-ati-lts-trusty
  xserver-xorg-video-cirrus-lts-trusty xserver-xorg-video-fbdev-lts-trusty
  xserver-xorg-video-glamoregl-lts-trusty xserver-xorg-video-intel-lts-trusty
  xserver-xorg-video-mach64-lts-trusty xserver-xorg-video-mga-lts-trusty
  xserver-xorg-video-modesetting-lts-trusty
  xserver-xorg-video-neomagic-lts-trusty xserver-xorg-video-nouveau-lts-trusty
  xserver-xorg-video-openchrome-lts-trusty xserver-xorg-video-r128-lts-trusty
  xserver-xorg-video-radeon-lts-trusty xserver-xorg-video-s3-lts-trusty
  xserver-xorg-video-savage-lts-trusty
  xserver-xorg-video-siliconmotion-lts-trusty
  xserver-xorg-video-sis-lts-trusty xserver-xorg-video-sisusb-lts-trusty
  xserver-xorg-video-tdfx-lts-trusty xserver-xorg-video-trident-lts-trusty
  xserver-xorg-video-vesa-lts-trusty xserver-xorg-video-vmware-lts-trusty
Veuillez utiliser « apt-get autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
framboise@risoul:~$ sudo apt-get dist-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  account-plugin-identica blt checkbox compiz-plugins-main-default
  compizconfig-backend-gconf consolekit evolution-webcal fb-music-high
  firefox-locale-fr foomatic-db-engine friends-identica g++-4.6 gcj-4.6-base
  gcj-4.6-jre-lib gir1.2-dbusmenu-gtk-0.4 gir1.2-gst-plugins-base-0.10
  gir1.2-gstreamer-0.10 gir1.2-gtk-2.0 gir1.2-indicate-0.7
  gir1.2-launchpad-integration-3.0 gnome-games-data gnome-games-extra-data
  gnome-online-accounts gtk2-engines guile-1.8-libs gwibber-service
  gwibber-service-facebook gwibber-service-identica gwibber-service-twitter
  ibus-pinyin-db-android launchpad-integration lesstif2 libabiword-2.9
  libappindicator1 libarchive12 libatk-adaptor-schemas libavahi-ui-gtk3-0
  libbabl-0.0-0 libbackport-util-concurrent-java libbind9-80 libblas3gf
  libboost-python1.46.1 libboost-serialization1.46.1 libbrlapi0.5
  libcamel-1.2-29 libcdt4 libcelt0-0 libclass-isa-perl libcmis-0.2-0
  libcolamd2.7.1 libcupsdriver1 libcurl3-nss libdconf-dbus-1-0 libdconf-qt0
  libdconf0 libdee-qt5-3 libdiscid0 libdns81 libdotconf1.0 libebackend-1.2-1
  libecal-1.2-10 libedata-cal-1.2-13 libedataserver-1.2-15
  libegl1-mesa-drivers-lts-trusty libegl1-mesa-lts-trusty libexiv2-11
  libfftw3-3 libfftw3-long3 libgbm1-lts-trusty libgcj12 libgcr-3-1 libgd2-xpm
  libgdu-gtk0 libgdu0 libgegl-0.0-0 libgexiv2-1 libgl1-mesa-dri-lts-trusty
  libglamor-ltst0 libglapi-mesa-lts-trusty libglew1.6 libglewmx1.6
  libgnome-bluetooth8 libgnome-menu2 libgnomekbd7 libgoffice-0.8-8
  libgoffice-0.8-8-common libgphoto2-2 libgphoto2-2-dev libgphoto2-port0
  libgrail5 libgraph4 libgtkspell-3-0 libgvc5 libgweather-3-0 libgwibber-gtk2
  libgwibber2 libhsqldb-java libibus-1.0-0 libical0 libimobiledevice2
  libindicate-gtk3 libindicate5 libisc83 libisccc80 libisccfg82 libjaxme-java
  libjpeg62 libkadm5clnt-mit8 libkadm5srv-mit8 libkdb5-6 libkpathsea5
  liblapack3gf liblaunchpad-integration-3.0-1 liblaunchpad-integration-common
  liblaunchpad-integration1 liblinebreak2 libllvm3.1 liblua5.1-0 liblwres80
  libmagick++4 libmagickcore4 libmagickcore4-extra libmagickwand4
  libmjpegtools-1.9 libmng1 libmpc2 libmusicbrainz3-6 libnux-2.0-0
  libnux-2.0-common libopenvg1-mesa-lts-trusty libotr2 libpam-ck-connector
  libpathplan4 libperl-dev libpoppler19 libprotobuf7 libprotoc7 libprotoc8
  libpth20 libqtbamf1 libqtdee2 libqtgconf1 libquicktime2 libquvi-scripts
  libquvi7 libraw5 libreoffice-emailmerge librhythmbox-core5
  libservlet2.5-java libslp1 libsnmp-perl libstdc++6-4.6-dev libswitch-perl
  libsysfs2 libtasn1-3 libtasn1-3-dev libtcl8.5 libtelepathy-farstream2
  libtelepathy-logger2 libtiff4 libtiff4-dev libtiffxx0c2 libtk8.5
  libtotem-plparser17 libu1db-qt5-3 libunique-3.0-0 libunity-2d-private0
  libusbmuxd1 libwayland-egl1-mesa-lts-trusty libwayland-ltst-client0
  libwayland-ltst-server0 libxatracker2-lts-trusty libxfce4util4
  libxrandr-ltsq2 libxrandr-ltst2 libyajl1 printer-driver-hpijs
  protobuf-compiler python-appindicator python-apport python-brlapi
  python-configglue python-dateutil python-egenix-mxdatetime
  python-egenix-mxtools python-gmenu python-gnupginterface python-gst0.10
  python-gtkspell python-keyring python-launchpadlib python-lazr.restfulclient
  python-lazr.uri python-libproxy python-louis python-mako python-markupsafe
  python-oauth python-packagekit python-problem-report python-protobuf
  python-pyatspi python-pyatspi2 python-pycurl python-pyinotify
  python-secretstorage python-simplejson python-software-properties
  python-twisted-names python-virtkey python-wadllib python-xkit
  python3-checkbox qtdeclarative5-friends0.2 qtdeclarative5-u1db1.0
  qtdeclarative5-ubuntu-settings-components
  qtdeclarative5-ubuntu-settings-components-assets tcl8.5 tk8.5 ttf-freefont
  ttf-sil-gentium-basic unity-2d-common unity-2d-panel unity-2d-shell
  unity-2d-spread x11-xserver-utils-lts-trusty xserver-common-lts-trusty
  xserver-xorg-core-lts-trusty xserver-xorg-input-all-lts-trusty
  xserver-xorg-input-evdev-lts-trusty xserver-xorg-input-mouse-lts-trusty
  xserver-xorg-input-synaptics-lts-trusty
  xserver-xorg-input-vmmouse-lts-trusty xserver-xorg-input-wacom-lts-trusty
  xserver-xorg-video-all-lts-trusty xserver-xorg-video-ati-lts-trusty
  xserver-xorg-video-cirrus-lts-trusty xserver-xorg-video-fbdev-lts-trusty
  xserver-xorg-video-glamoregl-lts-trusty xserver-xorg-video-intel-lts-trusty
  xserver-xorg-video-mach64-lts-trusty xserver-xorg-video-mga-lts-trusty
  xserver-xorg-video-modesetting-lts-trusty
  xserver-xorg-video-neomagic-lts-trusty xserver-xorg-video-nouveau-lts-trusty
  xserver-xorg-video-openchrome-lts-trusty xserver-xorg-video-r128-lts-trusty
  xserver-xorg-video-radeon-lts-trusty xserver-xorg-video-s3-lts-trusty
  xserver-xorg-video-savage-lts-trusty
  xserver-xorg-video-siliconmotion-lts-trusty
  xserver-xorg-video-sis-lts-trusty xserver-xorg-video-sisusb-lts-trusty
  xserver-xorg-video-tdfx-lts-trusty xserver-xorg-video-trident-lts-trusty
  xserver-xorg-video-vesa-lts-trusty xserver-xorg-video-vmware-lts-trusty
Veuillez utiliser « apt-get autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
framboise@risoul:~$

A priori, cela n'a rien fait.
Merci framboise

#2 Re : -1 »  Mise à niveau 14.04.2=>plus de clavier ni de souris » Le 22/02/2015, à 12:53

framboise38
Réponses : 20

Puis suivant les message j'ai fiat un autoremove qui s'est déroulé avec warning

framboise@risoul:~$ sudo apt-get autoremove
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Les paquets suivants seront ENLEVÃS :
  account-plugin-identica blt checkbox compiz-plugins-main-default
  compizconfig-backend-gconf consolekit evolution-webcal fb-music-high
  firefox-locale-fr foomatic-db-engine friends-identica g++-4.6 gcj-4.6-base
  gcj-4.6-jre-lib gir1.2-dbusmenu-gtk-0.4 gir1.2-gst-plugins-base-0.10
  gir1.2-gstreamer-0.10 gir1.2-gtk-2.0 gir1.2-indicate-0.7
  gir1.2-launchpad-integration-3.0 gnome-games-data gnome-games-extra-data
  gnome-online-accounts gtk2-engines guile-1.8-libs gwibber-service
  gwibber-service-facebook gwibber-service-identica gwibber-service-twitter
  ibus-pinyin-db-android launchpad-integration lesstif2 libabiword-2.9
  libappindicator1 libarchive12 libatk-adaptor-schemas libavahi-ui-gtk3-0
  libbabl-0.0-0 libbackport-util-concurrent-java libbind9-80 libblas3gf
  libboost-python1.46.1 libboost-serialization1.46.1 libbrlapi0.5
  libcamel-1.2-29 libcdt4 libcelt0-0 libclass-isa-perl libcmis-0.2-0
  libcolamd2.7.1 libcupsdriver1 libcurl3-nss libdconf-dbus-1-0 libdconf-qt0
  libdconf0 libdee-qt5-3 libdiscid0 libdns81 libdotconf1.0 libebackend-1.2-1
  libecal-1.2-10 libedata-cal-1.2-13 libedataserver-1.2-15
  libegl1-mesa-drivers-lts-trusty libegl1-mesa-lts-trusty libexiv2-11
  libfftw3-3 libfftw3-long3 libgbm1-lts-trusty libgcj12 libgcr-3-1 libgd2-xpm
  libgdu-gtk0 libgdu0 libgegl-0.0-0 libgexiv2-1 libgl1-mesa-dri-lts-trusty
  libglamor-ltst0 libglapi-mesa-lts-trusty libglew1.6 libglewmx1.6
  libgnome-bluetooth8 libgnome-menu2 libgnomekbd7 libgoffice-0.8-8
  libgoffice-0.8-8-common libgphoto2-2 libgphoto2-2-dev libgphoto2-port0
  libgrail5 libgraph4 libgtkspell-3-0 libgvc5 libgweather-3-0 libgwibber-gtk2
  libgwibber2 libhsqldb-java libibus-1.0-0 libical0 libimobiledevice2
  libindicate-gtk3 libindicate5 libisc83 libisccc80 libisccfg82 libjaxme-java
  libjpeg62 libkadm5clnt-mit8 libkadm5srv-mit8 libkdb5-6 libkpathsea5
  liblapack3gf liblaunchpad-integration-3.0-1 liblaunchpad-integration-common
  liblaunchpad-integration1 liblinebreak2 libllvm3.1 liblua5.1-0 liblwres80
  libmagick++4 libmagickcore4 libmagickcore4-extra libmagickwand4
  libmjpegtools-1.9 libmng1 libmpc2 libmusicbrainz3-6 libnux-2.0-0
  libnux-2.0-common libopenvg1-mesa-lts-trusty libotr2 libpam-ck-connector
  libpathplan4 libperl-dev libpoppler19 libprotobuf7 libprotoc7 libprotoc8
  libpth20 libqtbamf1 libqtdee2 libqtgconf1 libquicktime2 libquvi-scripts
  libquvi7 libraw5 libreoffice-emailmerge librhythmbox-core5
  libservlet2.5-java libslp1 libsnmp-perl libstdc++6-4.6-dev libswitch-perl
  libsysfs2 libtasn1-3 libtasn1-3-dev libtcl8.5 libtelepathy-farstream2
  libtelepathy-logger2 libtiff4 libtiff4-dev libtiffxx0c2 libtk8.5
  libtotem-plparser17 libu1db-qt5-3 libunique-3.0-0 libunity-2d-private0
  libusbmuxd1 libwayland-egl1-mesa-lts-trusty libwayland-ltst-client0
  libwayland-ltst-server0 libxatracker2-lts-trusty libxfce4util4
  libxrandr-ltsq2 libxrandr-ltst2 libyajl1 printer-driver-hpijs
  protobuf-compiler python-appindicator python-apport python-brlapi
  python-configglue python-dateutil python-egenix-mxdatetime
  python-egenix-mxtools python-gmenu python-gnupginterface python-gst0.10
  python-gtkspell python-keyring python-launchpadlib python-lazr.restfulclient
  python-lazr.uri python-libproxy python-louis python-mako python-markupsafe
  python-oauth python-packagekit python-problem-report python-protobuf
  python-pyatspi python-pyatspi2 python-pycurl python-pyinotify
  python-secretstorage python-simplejson python-software-properties
  python-twisted-names python-virtkey python-wadllib python-xkit
  python3-checkbox qtdeclarative5-friends0.2 qtdeclarative5-u1db1.0
  qtdeclarative5-ubuntu-settings-components
  qtdeclarative5-ubuntu-settings-components-assets tcl8.5 tk8.5 ttf-freefont
  ttf-sil-gentium-basic unity-2d-common unity-2d-panel unity-2d-shell
  unity-2d-spread x11-xserver-utils-lts-trusty xserver-common-lts-trusty
  xserver-xorg-core-lts-trusty xserver-xorg-input-all-lts-trusty
  xserver-xorg-input-evdev-lts-trusty xserver-xorg-input-mouse-lts-trusty
  xserver-xorg-input-synaptics-lts-trusty
  xserver-xorg-input-vmmouse-lts-trusty xserver-xorg-input-wacom-lts-trusty
  xserver-xorg-video-all-lts-trusty xserver-xorg-video-ati-lts-trusty
  xserver-xorg-video-cirrus-lts-trusty xserver-xorg-video-fbdev-lts-trusty
  xserver-xorg-video-glamoregl-lts-trusty xserver-xorg-video-intel-lts-trusty
  xserver-xorg-video-mach64-lts-trusty xserver-xorg-video-mga-lts-trusty
  xserver-xorg-video-modesetting-lts-trusty
  xserver-xorg-video-neomagic-lts-trusty xserver-xorg-video-nouveau-lts-trusty
  xserver-xorg-video-openchrome-lts-trusty xserver-xorg-video-r128-lts-trusty
  xserver-xorg-video-radeon-lts-trusty xserver-xorg-video-s3-lts-trusty
  xserver-xorg-video-savage-lts-trusty
  xserver-xorg-video-siliconmotion-lts-trusty
  xserver-xorg-video-sis-lts-trusty xserver-xorg-video-sisusb-lts-trusty
  xserver-xorg-video-tdfx-lts-trusty xserver-xorg-video-trident-lts-trusty
  xserver-xorg-video-vesa-lts-trusty xserver-xorg-video-vmware-lts-trusty
0 mis à jour, 0 nouvellement installés, 257 à enlever et 0 non mis à jour.
Après cette opération, 246 Mo d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] O
(Lecture de la base de données... 303040 fichiers et répertoires déjà installés.)
Suppression de gwibber-service-identica (3.7.0bzr13.04.05-0ubuntu1) ...
Suppression de friends-identica (0.2.0+14.04.20140217.1-0ubuntu1) ...
Suppression de account-plugin-identica (0.11+14.04.20140409.1-0ubuntu1) ...
Suppression de blt (2.4z-7ubuntu2) ...
Suppression de checkbox (0.17.6-0ubuntu6) ...
Suppression de compiz-plugins-main-default (1:0.9.11.3+14.04.20150122-0ubuntu1) ...
Suppression de compizconfig-backend-gconf (1:0.9.11.3+14.04.20150122-0ubuntu1) ...
Suppression de consolekit (0.4.5-3.1ubuntu2) ...
Suppression de evolution-webcal (2.32.0-2ubuntu2) ...
Suppression de fb-music-high (0.1.2) ...
Suppression de firefox-locale-fr (35.0.1+build1-0ubuntu0.14.04.1) ...
Suppression de foomatic-db-engine (4.0.11-0ubuntu1) ...
dpkg : avertissement : lors de la suppression de foomatic-db-engine, le répertoire « /etc/foomatic » n'était pas vide, donc il n'a pas été supprimé
Suppression de gcj-4.6-jre-lib (4.6.3-1ubuntu2) ...
Suppression de libgcj12 (4.6.3-1ubuntu2) ...
Suppression de gcj-4.6-base (4.6.3-1ubuntu2) ...
Suppression de gir1.2-dbusmenu-gtk-0.4 (12.10.3+14.04.20140612-0ubuntu1) ...
Suppression de gir1.2-gst-plugins-base-0.10 (0.10.36-1.1ubuntu2) ...
Suppression de gir1.2-gstreamer-0.10 (0.10.36-1.2ubuntu3) ...
Suppression de gir1.2-gtk-2.0 (2.24.23-0ubuntu1.1) ...
Suppression de gir1.2-indicate-0.7 (12.10.1-0ubuntu3) ...
Suppression de gir1.2-launchpad-integration-3.0 (0.1.56.1) ...
Suppression de gnome-games-data (1:3.4.1-0ubuntu2.2) ...
Suppression de gnome-games-extra-data (3.2.0-0ubuntu1) ...
Suppression de gnome-online-accounts (3.10.3-0ubuntu1) ...
Suppression de gtk2-engines:amd64 (1:2.20.2-3ubuntu1) ...
Suppression de guile-1.8-libs (1.8.8+1-8ubuntu3) ...
Suppression de libgwibber-gtk2 (3.4.2-0ubuntu2.4) ...
Suppression de libgwibber2 (3.4.2-0ubuntu2.4) ...
Suppression de gwibber-service (3.7.0bzr13.04.05-0ubuntu1) ...
Suppression de gwibber-service-facebook (3.7.0bzr13.04.05-0ubuntu1) ...
Suppression de gwibber-service-twitter (3.7.0bzr13.04.05-0ubuntu1) ...
Suppression de ibus-pinyin-db-android (1.4.0-1) ...
Suppression de launchpad-integration (0.1.56.1) ...
Suppression de lesstif2 (1:0.95.2-1) ...
Suppression de libabiword-2.9:amd64 (2.9.2+svn20120213-1) ...
Suppression de python-appindicator (12.10.1+13.10.20130920-0ubuntu4.1) ...
Suppression de libappindicator1 (12.10.1+13.10.20130920-0ubuntu4.1) ...
Suppression de librhythmbox-core5 (2.96-0ubuntu4.3) ...
Suppression de libtotem-plparser17 (3.4.1-1) ...
Suppression de libarchive12:amd64 (3.0.3-6ubuntu1) ...
Suppression de libatk-adaptor-schemas (2.4.0-1ubuntu2) ...
Suppression de libgdu-gtk0:amd64 (3.0.2-2ubuntu7) ...
Suppression de libavahi-ui-gtk3-0:amd64 (0.6.31-4ubuntu1) ...
Suppression de libgegl-0.0-0 (0.0.22-2ubuntu3) ...
Suppression de libbabl-0.0-0 (0.0.22-1.1) ...
Suppression de libbackport-util-concurrent-java (3.1-3build1) ...
Suppression de libbind9-80 (1:9.8.1.dfsg.P1-4ubuntu0.10) ...
Suppression de libblas3gf (1.2.20110419-7) ...
Suppression de libboost-python1.46.1 (1.46.1-7ubuntu3) ...
Suppression de libboost-serialization1.46.1 (1.46.1-7ubuntu3) ...
Suppression de libbrlapi0.5 (4.3-1ubuntu5) ...
Suppression de libcamel-1.2-29 (3.2.3-0ubuntu7.2) ...
Suppression de libmagickcore4-extra (8:6.6.9.7-5ubuntu3.3) ...
Suppression de libgvc5 (2.26.3-10ubuntu1.2) ...
Suppression de libgraph4 (2.26.3-10ubuntu1.2) ...
Suppression de libcdt4 (2.26.3-10ubuntu1.2) ...
Suppression de libcelt0-0 (0.7.1-1) ...
Suppression de libclass-isa-perl (0.36-5) ...
Suppression de libcmis-0.2-0 (0.1.0-1) ...
Suppression de libcolamd2.7.1 (1:3.4.0-2ubuntu3) ...
Suppression de libcupsdriver1:amd64 (1.5.3-0ubuntu8.5) ...
Suppression de libcurl3-nss:amd64 (7.35.0-1ubuntu2.3) ...
Suppression de libdconf-qt0 (0.0.0.110722-0ubuntu4) ...
Suppression de libdconf-dbus-1-0:amd64 (0.20.0-1) ...
Suppression de libdconf0:amd64 (0.12.0-0ubuntu1.1) ...
Suppression de qtdeclarative5-friends0.2 (0.2.0+14.04.20140317-0ubuntu1) ...
Suppression de libdee-qt5-3:amd64 (3.3+14.04.20140317-0ubuntu1) ...
Suppression de libmusicbrainz3-6 (3.0.2-2.1) ...
Suppression de libdiscid0:amd64 (0.6.1-2) ...
Suppression de libisccfg82 (1:9.8.1.dfsg.P1-4ubuntu0.10) ...
Suppression de libdns81 (1:9.8.1.dfsg.P1-4ubuntu0.10) ...
Suppression de libdotconf1.0 (1.0.13-3) ...
Suppression de libedata-cal-1.2-13 (3.2.3-0ubuntu7.2) ...
Suppression de libebackend-1.2-1 (3.2.3-0ubuntu7.2) ...
Suppression de libecal-1.2-10 (3.2.3-0ubuntu7.2) ...
Suppression de libedataserver-1.2-15 (3.2.3-0ubuntu7.2) ...
Suppression de libegl1-mesa-drivers-lts-trusty:amd64 (3:6) ...
Suppression de libegl1-mesa-lts-trusty:amd64 (3:6) ...
Suppression de libgexiv2-1 (0.4.1-1build1) ...
Suppression de libexiv2-11 (0.22-2) ...
Suppression de libfftw3-3:amd64 (3.3.3-7ubuntu3) ...
Suppression de libfftw3-long3:amd64 (3.3.3-7ubuntu3) ...
Suppression de libgbm1-lts-trusty:amd64 (3:6) ...
Suppression de libgcr-3-1:amd64 (3.10.1-1) ...
Suppression de libgphoto2-2:amd64 (2.4.13-1ubuntu1.2) ...
Suppression de libgd2-xpm:amd64 (2.0.36~rc1~dfsg-6ubuntu2) ...
Suppression de libgdu0:amd64 (3.0.2-2ubuntu7) ...
Suppression de libgl1-mesa-dri-lts-trusty:amd64 (3:6) ...
Suppression de libglamor-ltst0 (3:6) ...
Suppression de libglapi-mesa-lts-trusty:amd64 (3:6) ...
Suppression de libnux-2.0-0 (2.14.1-0ubuntu1) ...
Suppression de libglew1.6:amd64 (1.6.0-4) ...
Suppression de libglewmx1.6:amd64 (1.6.0-4) ...
Suppression de libgnome-bluetooth8 (3.2.2-0ubuntu5.1) ...
Suppression de python-gmenu (3.0.1-0ubuntu9) ...
Suppression de libgnome-menu2 (3.0.1-0ubuntu9) ...
Suppression de libgnomekbd7 (3.4.0.2-1ubuntu0.1) ...
Suppression de libgoffice-0.8-8 (0.8.17-3) ...
Suppression de libgoffice-0.8-8-common (0.8.17-3) ...
Suppression de libgphoto2-2-dev (2.5.3.1-1ubuntu2.2) ...
Suppression de libgphoto2-port0:amd64 (2.4.13-1ubuntu1.2) ...
Suppression de libgrail5 (3.0.6-0ubuntu0.12.04.01) ...
Suppression de libgtkspell-3-0 (3.0.0~hg20110814-1) ...
Suppression de libgweather-3-0 (3.4.1-0ubuntu1) ...
Suppression de libhsqldb-java (2.2.9+dfsg-4ubuntu1) ...
Suppression de libibus-1.0-0:amd64 (1.4.1-3ubuntu1) ...
Suppression de libical0 (0.48-1ubuntu3) ...
Suppression de libimobiledevice2 (1.1.1-4) ...
Suppression de libindicate-gtk3 (12.10.1-0ubuntu3) ...
Suppression de libindicate5 (12.10.1-0ubuntu3) ...
Suppression de libisccc80 (1:9.8.1.dfsg.P1-4ubuntu0.10) ...
Suppression de libisc83 (1:9.8.1.dfsg.P1-4ubuntu0.10) ...
Suppression de libjaxme-java (0.5.2+dfsg-6) ...
Suppression de libjpeg62:amd64 (6b1-4ubuntu1) ...
Suppression de libkadm5clnt-mit8:amd64 (1.10+dfsg~beta1-2ubuntu0.6) ...
Suppression de libkadm5srv-mit8:amd64 (1.12+dfsg-2ubuntu5.1) ...
Suppression de libkdb5-6:amd64 (1.10+dfsg~beta1-2ubuntu0.6) ...
Suppression de libkpathsea5 (2009-11ubuntu2) ...
Suppression de liblapack3gf (3.5.0-2ubuntu1) ...
Suppression de liblaunchpad-integration-3.0-1 (0.1.56.1) ...
Suppression de liblaunchpad-integration1 (0.1.56.1) ...
Suppression de liblaunchpad-integration-common (0.1.56.1) ...
Suppression de liblinebreak2 (2.1-1) ...
Suppression de libllvm3.1:amd64 (3.1-2ubuntu1~12.04.1) ...
Suppression de liblua5.1-0:amd64 (5.1.5-5ubuntu0.1) ...
Suppression de liblwres80 (1:9.8.1.dfsg.P1-4ubuntu0.10) ...
Suppression de libmagick++4 (8:6.6.9.7-5ubuntu3.3) ...
Suppression de libmagickwand4 (8:6.6.9.7-5ubuntu3.3) ...
Suppression de libmagickcore4 (8:6.6.9.7-5ubuntu3.3) ...
Suppression de libmjpegtools-1.9 (1:1.9.0-0.5ubuntu7) ...
Suppression de libmng1:amd64 (1.0.10-3) ...
Suppression de libmpc2:amd64 (0.9-4) ...
Suppression de libnux-2.0-common (2.14.1-0ubuntu1) ...
Suppression de libopenvg1-mesa-lts-trusty:amd64 (3:6) ...
Suppression de libotr2 (3.2.0-4ubuntu0.2) ...
Suppression de libpam-ck-connector:amd64 (0.4.5-3.1ubuntu2) ...
Suppression de libpathplan4 (2.36.0-0ubuntu3.1) ...
Suppression de libperl-dev (5.18.2-2ubuntu1) ...
Suppression de libpoppler19:amd64 (0.18.4-1ubuntu3.1) ...
Suppression de libprotoc7 (2.4.1-1ubuntu2) ...
Suppression de libprotobuf7 (2.4.1-1ubuntu2) ...
Suppression de protobuf-compiler (2.5.0-9ubuntu1) ...
Suppression de libprotoc8:amd64 (2.5.0-9ubuntu1) ...
Suppression de libpth20:amd64 (2.0.7-19ubuntu1) ...
Suppression de libqtbamf1 (0.2.4-0ubuntu2) ...
Suppression de libqtdee2 (0.2.4-0ubuntu1) ...
Suppression de libqtgconf1 (0.1-0ubuntu5) ...
Suppression de libquicktime2:amd64 (2:1.2.4-4ubuntu2) ...
Suppression de libquvi7:amd64 (0.4.1-1ubuntu3) ...
Suppression de libquvi-scripts (0.4.21-1) ...
Suppression de libraw5 (0.14.4-0ubuntu2.2) ...
Suppression de libreoffice-emailmerge (1:4.2.7-0ubuntu2) ...
Suppression de libservlet2.5-java (6.0.39-1) ...
Suppression de libslp1 (1.2.1-9) ...
Suppression de libsnmp-perl (5.7.2~dfsg-8.1ubuntu3) ...
Suppression de libswitch-perl (2.16-2) ...
Suppression de libsysfs2:amd64 (2.1.0+repack-3ubuntu1) ...
Suppression de libtasn1-3:amd64 (2.10-1ubuntu1.2) ...
Suppression de libtasn1-3-dev (3.4-3ubuntu0.1) ...
Suppression de tk8.5 (8.5.15-2ubuntu3) ...
Suppression de tcl8.5 (8.5.15-2ubuntu1) ...
Suppression de libtelepathy-farstream2:amd64 (0.4.0-3ubuntu2) ...
Suppression de libtelepathy-logger2:amd64 (0.4.0-0ubuntu1) ...
Suppression de libtiffxx0c2:amd64 (3.9.5-2ubuntu1.6) ...
Suppression de libtiff4:amd64 (3.9.5-2ubuntu1.6) ...
Suppression de libtiff4-dev:amd64 (4.0.3-7ubuntu0.1) ...
Suppression de libtk8.5:amd64 (8.5.15-2ubuntu3) ...
Suppression de qtdeclarative5-u1db1.0:amd64 (0.1.5+14.04.20140313-0ubuntu2) ...
Suppression de libu1db-qt5-3:amd64 (0.1.5+14.04.20140313-0ubuntu2) ...
Suppression de libunique-3.0-0 (3.0.2-2ubuntu1) ...
Suppression de libunity-2d-private0 (7.2.4+14.04.20141217-0ubuntu1) ...
Suppression de libusbmuxd1 (1.0.7-2ubuntu0.1) ...
Suppression de libwayland-egl1-mesa-lts-trusty:amd64 (3:6) ...
Suppression de libwayland-ltst-client0:amd64 (1.4.0-1ubuntu1~precise2) ...
Suppression de libwayland-ltst-server0:amd64 (1.4.0-1ubuntu1~precise2) ...
Suppression de libxatracker2-lts-trusty:amd64 (3:6) ...
Suppression de libxfce4util4 (4.8.2-1) ...
Suppression de libxrandr-ltsq2:amd64 (2:1.4.0-1~precise2) ...
Suppression de libxrandr-ltst2:amd64 (2:1.4.2-1~precise1) ...
Suppression de libyajl1 (1.0.12-2) ...
Suppression de printer-driver-hpijs (3.14.3-0ubuntu3.2) ...
Suppression de python-apport (2.14.1-0ubuntu3.7) ...
Suppression de python-brlapi (5.0-2ubuntu2) ...
Suppression de python-configglue (1.1.2-0ubuntu2) ...
Suppression de python-dateutil (1.5+dfsg-1ubuntu1) ...
Suppression de python-egenix-mxdatetime (3.2.7-1build1) ...
Suppression de python-egenix-mxtools (3.2.7-1build1) ...
Suppression de python-gnupginterface (0.3.2-9.1ubuntu3) ...
Suppression de python-gst0.10 (0.10.22-3ubuntu2) ...
Suppression de python-gtkspell (2.25.3-13) ...
Suppression de python-launchpadlib (1.10.2+ds-2) ...
Suppression de python-keyring (3.5-1) ...
Suppression de python-lazr.restfulclient (0.13.3-1build1) ...
Suppression de python-wadllib (1.3.2-2build1) ...
Suppression de python-lazr.uri (1.0.3-1build1) ...
E: namespace:121: cannot remove /usr/lib/python2.7/dist-packages/lazr/__init__.py
Suppression de python-libproxy (0.4.11-0ubuntu4) ...
Suppression de python-louis (2.5.3-2ubuntu1) ...
Suppression de python-mako (0.9.1-1) ...
Suppression de python-markupsafe (0.18-1build2) ...
Suppression de python-oauth (1.0.1-3build2) ...
Suppression de python-packagekit (0.7.2-4ubuntu3) ...
Suppression de python-problem-report (2.14.1-0ubuntu3.7) ...
Suppression de python-protobuf (2.5.0-9ubuntu1) ...
Suppression de python-pyatspi2 (2.10.0+dfsg-1) ...
Suppression de python-pyatspi (2.10.0+dfsg-1) ...
Suppression de python-software-properties (0.92.37.3) ...
Suppression de python-pycurl (7.19.3-0ubuntu3) ...
Suppression de python-pyinotify (0.9.4-1build1) ...
Suppression de python-secretstorage (2.0.0-1ubuntu1.1) ...
Suppression de python-simplejson (3.3.1-1ubuntu6) ...
Suppression de python-twisted-names (13.2.0-1ubuntu1) ...
Suppression de python-virtkey (0.63.0-0ubuntu3) ...
Suppression de python-xkit (0.5.0ubuntu2) ...
Suppression de python3-checkbox (0.17.6-0ubuntu6) ...
Suppression de qtdeclarative5-ubuntu-settings-components:amd64 (0.1+14.04.20140306-0ubuntu1) ...
Suppression de qtdeclarative5-ubuntu-settings-components-assets (0.1+14.04.20140306-0ubuntu1) ...
Suppression de ttf-freefont (20120503-4) ...
Suppression de ttf-sil-gentium-basic (1.1-5) ...
Suppression de unity-2d-common (7.2.4+14.04.20141217-0ubuntu1) ...
Suppression de unity-2d-panel (7.2.4+14.04.20141217-0ubuntu1) ...
Suppression de unity-2d-shell (7.2.4+14.04.20141217-0ubuntu1) ...
Suppression de unity-2d-spread (7.2.4+14.04.20141217-0ubuntu1) ...
Suppression de x11-xserver-utils-lts-trusty (3:6) ...
Suppression de xserver-common-lts-trusty (3:6) ...
Suppression de xserver-xorg-core-lts-trusty (3:6) ...
Suppression de xserver-xorg-input-all-lts-trusty (3:6) ...
Suppression de xserver-xorg-input-evdev-lts-trusty (3:6) ...
Suppression de xserver-xorg-input-mouse-lts-trusty (3:6) ...
Suppression de xserver-xorg-input-synaptics-lts-trusty (3:6) ...
Suppression de xserver-xorg-input-vmmouse-lts-trusty (3:6) ...
Suppression de xserver-xorg-input-wacom-lts-trusty (3:6) ...
Suppression de xserver-xorg-video-all-lts-trusty (3:6) ...
Suppression de xserver-xorg-video-ati-lts-trusty (3:6) ...
Suppression de xserver-xorg-video-cirrus-lts-trusty (3:6) ...
Suppression de xserver-xorg-video-fbdev-lts-trusty (3:6) ...
Suppression de xserver-xorg-video-glamoregl-lts-trusty (3:6) ...
Suppression de xserver-xorg-video-intel-lts-trusty (3:6) ...
Suppression de xserver-xorg-video-mach64-lts-trusty (3:6) ...
Suppression de xserver-xorg-video-mga-lts-trusty (3:6) ...
Suppression de xserver-xorg-video-modesetting-lts-trusty (3:6) ...
Suppression de xserver-xorg-video-neomagic-lts-trusty (3:6) ...
Suppression de xserver-xorg-video-nouveau-lts-trusty (3:6) ...
Suppression de xserver-xorg-video-openchrome-lts-trusty (3:6) ...
Suppression de xserver-xorg-video-r128-lts-trusty (3:6) ...
Suppression de xserver-xorg-video-radeon-lts-trusty (3:6) ...
Suppression de xserver-xorg-video-s3-lts-trusty (3:6) ...
Suppression de xserver-xorg-video-savage-lts-trusty (3:6) ...
Suppression de xserver-xorg-video-siliconmotion-lts-trusty (3:6) ...
Suppression de xserver-xorg-video-sis-lts-trusty (3:6) ...
Suppression de xserver-xorg-video-sisusb-lts-trusty (3:6) ...
Suppression de xserver-xorg-video-tdfx-lts-trusty (3:6) ...
Suppression de xserver-xorg-video-trident-lts-trusty (3:6) ...
Suppression de xserver-xorg-video-vesa-lts-trusty (3:6) ...
Suppression de xserver-xorg-video-vmware-lts-trusty (3:6) ...
Suppression de libtcl8.5:amd64 (8.5.15-2ubuntu1) ...
Suppression de g++-4.6 (4.6.4-6ubuntu2) ...
Suppression de libstdc++6-4.6-dev (4.6.4-6ubuntu2) ...
Traitement déclenché pour  doc-base (0.10.5) ...
Traitement en cours 3 removed doc-base files...
Enregistrement des documents avec scrollkeeper...
Traitement déclenché pour  libc-bin (2.19-0ubuntu6.5) ...
Traitement déclenché pour  gconf2 (3.2.6-0ubuntu2) ...

(gconftool-2:3168): GConf-WARNING **: Client failed to connect to the D-BUS daemon:
Unable to autolaunch a dbus-daemon without a $DISPLAY for X11
Traitement déclenché pour  man-db (2.6.7.1-1ubuntu1) ...
Traitement déclenché pour  cups (1.7.2-0ubuntu1.2) ...
Traitement déclenché pour  libglib2.0-0:amd64 (2.40.2-0ubuntu1) ...
Traitement déclenché pour  hicolor-icon-theme (0.13-1) ...
framboise@risoul:~$

Merci
Framboise

#3 Re : -1 »  Mise à niveau 14.04.2=>plus de clavier ni de souris » Le 22/02/2015, à 14:22

framboise38
Réponses : 20

Pour répondre à ta question

framboise@risoul:~$ lspci | grep VGA
01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] RV516 [Radeon X1300/X1550 Series]

J'ai suivi les liens que tu donnais, j'ai l'impression qu'eux ils pouvaient utiliser leur clavier, ce qui n'est pas mon cas.
Framboise

#4 Re : -1 »  Mise à niveau 14.04.2=>plus de clavier ni de souris » Le 22/02/2015, à 17:26

framboise38
Réponses : 20

Bonjour,
Je confirme.

framboise@risoul:~$ dpkg --get-selections | grep xserver-xorg-video-ati
xserver-xorg-video-ati                          install

Merci
framboise

#5 Re : -1 »  Mise à niveau 14.04.2=>plus de clavier ni de souris » Le 23/02/2015, à 18:57

framboise38
Réponses : 20

Coucou,
Aujourdhui j'ai essayé de réinstaller

 sudo apt-get install --reinstall xserver-xorg-input-all

Cela n'a rien changé.

Une recherche google avec les mots clés
ubuntu 14.04 no keyboard no mouse after upgrade
renvoie plein de résultats mais je n'ai rien vu de probant.
framboise

#6 Re : -1 »  Mise à niveau 14.04.2=>plus de clavier ni de souris » Le 28/02/2015, à 10:12

framboise38
Réponses : 20

Bonjour, avant de faire la mise à niveau j'avais testé le live cd ubuntu-14.04.1-desktop-amd64.iso , et bien évidemment j'avais le clavier et la souris.
Je n'avais pas trouvé le live de la 14.04.02.
Merci
framboise

#7 Re : -1 »  Mise à niveau 14.04.2=>plus de clavier ni de souris » Le 28/02/2015, à 12:52

framboise38
Réponses : 20

Bonjour,
Avec le live 14.1 [edit 14.04.01], j'avais bien clavier et souris.
Si je suis passée de la 12.04 à la 14.04 c'est que mon disque externe qui me sert à faire les backup n'était plus utilisable, alors qu'il fonctionnait très bien avec le live CD 14.04.01.
voir  ce post/
Sans cela je serai restée avec la 12.04 jusqu'à la fin du support.

[edit] remise à jour des numéros de versions que j'avais malmenés, et notamment de la notation 14.1 au lieu de 14.04.01[/edit]
Cordialement
Framboise

#8 Re : -1 »  Mise à niveau 14.04.2=>plus de clavier ni de souris » Le 28/02/2015, à 16:49

framboise38
Réponses : 20

pour malbo
Avec le live 14.04.01 (live cd ubuntu-14.04.1-desktop-amd64.iso), j'avais bien clavier et souris.
Je suis passée de la 12.04  à jour (avec toutes les mises à jours Ubuntu 12.04.5 LTS) à la 14.04.02.
Version actuelle à laquelle je ne peux pas me connecter, faute de reconnaissance du clavier et de la souris.

 lsb_release -d
Description:    Ubuntu 14.04.2 LTS

Désolée des raccourcis malencontreux.
Framboise

#9 Re : -1 »  Mise à niveau 14.04.2=>plus de clavier ni de souris » Le 01/03/2015, à 17:42

framboise38
Réponses : 20

Bonjour,
Le résultat du bootinfo demandé.http://paste.ubuntu.com/10489189/
fait à partir du live CD d'ubuntu 14.04.01
Cordialement
Framboise

#10 Re : -1 »  Mise à niveau 14.04.2=>plus de clavier ni de souris » Le 01/03/2015, à 19:01

framboise38
Réponses : 20

Pour Tamaro

 sudo apt-get install ubuntu-desktop
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
ubuntu-desktop est déjà la plus récente version disponible.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.

Mais le problème arrive dès lightDM https://doc.ubuntu-fr.org/lightdm avant le chargement de l'environnement.

Pour malbo, la réinstallation que tu proposes est la solution que je prends généralement, lorsque je n'ai pas de problème de santé. J'aurai aimé éviter d'en venir là, car outre la réinstallation du système qui ne m'inquiete pas, il y a la réinstallation de funambol, et son paramétrage qui sont un peu plus délicat.

De plus, j'ai fait la mise à niveau principalement pour pouvoir faire mes sauvegardes, mais je n'arrive toujours pas à utiliser mon disque dur en écriture.
http://forum.ubuntu-fr.org/viewtopic.php?id=1767681
J'ai essayé de le monter par ssh mais je ne peux pas écrire dessus.
Merci de votre aide
Framboise

#11 Re : -1 »  Tuer un processsu Firefox » Le 15/02/2015, à 19:59

framboise38
Réponses : 20

Bonjour,
HervéD, si graphiquement tu sais quel firefox est planté, tu peux utiliser xkill comme cela a été suggéré dans ce post. Tu lances xkill et tu clique sur le firefox qui est planté.

Cordialement
Framboise

#12 -1 »  disque dur externe en lecture seule » Le 17/01/2015, à 18:31

framboise38
Réponses : 12

Bonjour,
J'ai depuis des années un disque dur LACIE qui me sert pour faire les sauvegardes, il se montait automatiquement lorsque je l'allumais.
Depuis quelque temps, j'avais une erreur lors que je cliquais dans nautilus sur son Nom comme quoi il n'arrivait pas à le monter.
Du coup j'ai essayé, l'instruction suivante

sudo e2fsck -C0 -p -f -v /dev/sdf1

qui a résolu le problème, pour info il n'y avait pas de secteur défectueux.

Depuis le disque dur se monte généralement mais en lecture seule(toujours en cliquant dessus dans Nautilus), ce qui est gênant pour faire une sauvegarde.
Voilà ce que dit lsusb

framboise@risoul:~$ lsusb
Bus 002 Device 002: ID 0644:0200 TEAC Corp. All-In-One Multi-Card Reader CA200/B/S
Bus 002 Device 008: ID 059f:0351 LaCie, Ltd 
Bus 002 Device 004: ID 0424:2504 Standard Microsystems Corp. USB 2.0 Hub
Bus 003 Device 002: ID 03f0:a407 Hewlett-Packard 
Bus 006 Device 002: ID 413c:2005 Dell Computer Corp. RT7D50 Keyboard
Bus 007 Device 002: ID 046d:c016 Logitech, Inc. Optical Wheel Mouse
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 006: ID 046d:0870 Logitech, Inc. QuickCam Express
Bus 002 Device 007: ID 06cd:0121 Keyspan USA-19hs serial adapter
framboise@risoul:~$ 

Voilà
ce que montre un ls

framboise@risoul:~$ ls -l /media/ExtDiskBackup/
total 44
drwxrwxr-x 11 framboise nous  4096 nov.  13  2010 carteMemoirePdaframboise
drwxrwxr-x 15 framboise nous  4096 janv. 22  2012 ClefSoazFramaRemix
drwxrwxr-x  6 framboise nous  4096 mars  20  2010 ClefSoazOld
drwxrwxr-x  2 framboise nous  4096 oct.  22  2011 divers
drwxrwxr-x  6 super  nous  4096 déc.  22  2012 home
drwx------  2 root   root 16384 nov.  22  2009 lost+found
drwxrwxrwx 15 framboise nous  4096 avril 21  2014 Photos
drwxrwxr-x  5 framboise nous  4096 déc.  23  2012 videos

Et une tentative d'écriture sur le disque dur en tant que framboise qui fait partie du groupe nous

framboise@risoul:/media/ExtDiskBackup$ touch /media/ExtDiskBackup/divers/toto.txt
touch: impossible de faire un touch «/media/ExtDiskBackup/divers/toto.txt»: Système de fichiers accessible en lecture seulement

Edit
Je viens de démonter proprement le disque dur puis je l'ai éteint puis rallumé et j'ai à nouveau ce message

Impossible de monter ExtDiskBackup
Error mounting: mount: wrong fs type, bad option, bad superblock on /dev/sdf1,
       missing codepage or helper program, or other error
       In some cases useful info is found in syslog - try
       dmesg | tail  or so

Le disque dur est-il foutu?
Merci de votre aide
framboise

#13 Re : -1 »  disque dur externe en lecture seule » Le 18/01/2015, à 09:52

framboise38
Réponses : 12

Bonjour,
Voici les résultats du dmsg| tail et du fsck.

dmesg | tail -20
 dmesg | tail -20
[55633.199837] Result: hostbyte=DID_NO_CONNECT driverbyte=DRIVER_OK
[55647.856100] usb 2-3: new high-speed USB device number 10 using ehci-pci
[55647.988840] usb 2-3: New USB device found, idVendor=059f, idProduct=0351
[55647.988844] usb 2-3: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[55647.988847] usb 2-3: Product: LaCie Hard Drive USB
[55647.988850] usb 2-3: Manufacturer: LaCie
[55647.988852] usb 2-3: SerialNumber: 10000E000002E1C999
[55647.989129] usb-storage 2-3:1.0: USB Mass Storage device detected
[55647.989234] scsi9 : usb-storage 2-3:1.0
[55648.988739] scsi 9:0:0:0: Direct-Access     WDC      WD800BB-00JHA0   05.0 PQ: 0 ANSI: 2
[55648.989046] sd 9:0:0:0: Attached scsi generic sg7 type 0
[55648.991345] sd 9:0:0:0: [sdf] 156301488 512-byte logical blocks: (80.0 GB/74.5 GiB)
[55648.992605] sd 9:0:0:0: [sdf] Write Protect is off
[55648.992610] sd 9:0:0:0: [sdf] Mode Sense: 53 00 00 08
[55648.993597] sd 9:0:0:0: [sdf] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[55648.998491]  sdf: sdf1
[55649.001472] sd 9:0:0:0: [sdf] Attached SCSI disk
[55649.310214] end_request: critical target error, dev sdf, sector 0
[55649.310229] JBD2: recovery failed
[55649.310235] EXT4-fs (sdf1): error loading journal



framboise@risoul:~$ sudo e2fsck -C0 -p -f -v /dev/sdf1
[sudo] password for framboise: 
ExtDiskBackup : récupération du journal
                                                                               
  177151 i-noeuds utilisés (3.62%)
     527 i-noeuds non contigus (0.3%)
      54 i-noeuds non contigus (0.0%)
         nombre d'i-noeuds avec des blocs ind/dind/tind : 0/0/0
         Histogramme des profondeurs d'extents : 176966/94
16888113 blocs utilisés (86.44%)
       0 bloc défectueux
       1 fichier de grande taille

  156024 fichiers normaux
   21035 répertoires
       0 fichier de périphérique en mode caractère
       0 fichier de périphérique en mode bloc
       0 fifo
       0 lien
      83 liens symboliques (81 liens symboliques rapides)
       0 socket
--------
  177142 fichiers
framboise@risoul:~$ 

Après le fsck je peux accéder au contenu du disque dur mais je ne peux rien y écrire, il est toujours monté en read only. Mais si j'éteins le disque dur et que je le rallume, il n'arrive à nouveau pas à le monter.

Je suis en Ubuntu 12.04.5 LTS  et pour le noyau

uname -a
Linux risoul 3.13.0-43-generic #72~precise1-Ubuntu SMP Tue Dec 9 12:14:18 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux

PS: Mon problème n'est pas forcément récent sur ce disque dur, mais je me suis dit que j'allais au fond des choses aujourd'hui.
Merci de votre aide
Framboise

#14 Re : -1 »  disque dur externe en lecture seule » Le 18/01/2015, à 11:27

framboise38
Réponses : 12

Rebonjour,
J'ai du rater une étape sur l'utilisation de smartctl. J'ai consulté la doc ici

framboise@risoul:~$ sudo smartctl -T normal --smart=on --offlineauto=on --saveauto=on /dev/sdf1 
smartctl 5.41 2011-06-09 r3365 [x86_64-linux-3.13.0-43-generic] (local build)
Copyright (C) 2002-11 by Bruce Allen, http://smartmontools.sourceforge.net

unable to fetch IEC (SMART) mode page [unsupported field in scsi command]
A mandatory SMART command failed: exiting. To continue, add one or more '-T permissive' options.

J'avais la même sortie sans l'option -T.

Merci de votre aide
Framboise

#15 Re : -1 »  disque dur externe en lecture seule » Le 18/01/2015, à 17:25

framboise38
Réponses : 12

Bonsoir
J'ai essayé en vain ce que tu as proposé

[sudo] password for framboise: 
smartctl 5.41 2011-06-09 r3365 [x86_64-linux-3.13.0-43-generic] (local build)
Copyright (C) 2002-11 by Bruce Allen, http://smartmontools.sourceforge.net

/dev/sdf: Unknown USB bridge [0x059f:0x0351 (0x000)]
Smartctl: please specify device type with the -d option.

Use smartctl -h to get a usage summary

J'ai regardé l'option -d mais comme je n'ai pas la moindre idée de ce à quoi ça correspond, je vais m'arrêter là.
Framboise

#16 Re : -1 »  disque dur externe en lecture seule » Le 18/01/2015, à 19:32

framboise38
Réponses : 12

Bonjour,
Oui il est formaté en ext4, donc pas de montage sur un windows possible.

sudo smartctl -a /dev/sdf1 
smartctl 5.41 2011-06-09 r3365 [x86_64-linux-3.13.0-43-generic] (local build)
Copyright (C) 2002-11 by Bruce Allen, http://smartmontools.sourceforge.net

Vendor:               WDC     
Product:              WD800BB-00JHA0  
Revision:             05.0
User Capacity:        80 026 361 856 bytes [80,0 GB]
Logical block size:   512 bytes
Device type:          disk
Local Time is:        Sun Jan 18 19:03:48 2015 CET
Device does not support SMART
Elements in grown defect list: 0

Error Counter logging not supported
Device does not support Self Test logging

Et donc il semble qu'effectivement smartools ne soit pas supporté.
Prochain essai, démarrer une un live cd ou un live usb et essayer de monter le disque dur.
Merci
Framboise

#17 Re : -1 »  disque dur externe en lecture seule » Le 25/01/2015, à 10:04

framboise38
Réponses : 12

Bonjour,
Le disque dur n'est pas en cause, j'ai booté sur un live CD et mon disque dur externe a été détecté, j'ai pu y copier les photos qui manquait sans aucun problème.

Voici les versions d'ubuntu et du noyau du live CD.

ubuntu@ubuntu:~$ uname -a
Linux ubuntu 2.6.32-21-generic #32-Ubuntu SMP Fri Apr 16 08:09:38 UTC 2010 x86_64 GNU/Linux
ubuntu@ubuntu:~$ lsb_release -d
Description:	Ubuntu 10.04 LTS

Mais faire les sauvegardes depuis le livecd n'est pas une solution à long terme.
Merci de votre aide
Framboise

#18 Re : -1 »  disque dur externe en lecture seule » Le 15/02/2015, à 16:58

framboise38
Réponses : 12

Bonjour,
J'ai essayé également sur un live cd ubuntu 14.04, et ça marche aussi. j'ai pu ainsi compléter la sauvegarde.
Le problème de passer à ubuntu 14.04, c'est qu'il faudra tout installer, ce qui prend du temps, et ma santé n'est pas d'accord avec une utilisation prolongée du PC.
Donc peut-être que je me contenterai d'un clic sur mettre à jour plutôt que de réinstaller tout comme je le fais habituellement.

Il y a également une crainte que j'ai, qui serait que lorsque sur ubuntu 14.04 tout frais, après avoir installé toutes les mises à jour, je me trouve dans la même situation.
PS: La dernière synchronisation complète sans problème date de fin juillet 2014.
Cordialement
framboise

#19 Re : -1 »  sauvegarde BDD de Thunderbird » Le 12/11/2014, à 18:52

framboise38
Réponses : 14

Bonjour,
J'ai l'impression que l'extension suivante fait ce que tu veux
importexporttools
mais je ne la connais pas, et je ne l'ai pas testé.
Cordialement
Framboise

#20 -1 »  [Résolu]Téléchargement des informations du dépot a échoué » Le 03/10/2014, à 18:17

framboise38
Réponses : 5

Bonjour,
Depuis quelques jours lorsque j'essaie de faire les mises à jour j'obtiens le message suivant
Téléchargement des informations du dépot a échoué

Vérifiez votre connexion internet
W:Failed to fetch http://fr.archive.ubuntu.com/ubuntu/dists/precise/universe/source/Sources  404  Not Found [IP: 91.189.91.13 80]
, W:Failed to fetch http://fr.archive.ubuntu.com/ubuntu/dists/precise/main/binary-amd64/Packages  404  Not Found [IP: 91.189.91.13 80]
, W:Failed to fetch http://fr.archive.ubuntu.com/ubuntu/dists/precise/restricted/binary-amd64/Packages  404  Not Found [IP: 91.189.91.13 80]
, W:Failed to fetch http://fr.archive.ubuntu.com/ubuntu/dists/precise/universe/binary-amd64/Packages  404  Not Found [IP: 91.189.91.13 80]
, W:Failed to fetch http://fr.archive.ubuntu.com/ubuntu/dists/precise/multiverse/binary-amd64/Packages  404  Not Found [IP: 91.189.91.13 80]
, W:Failed to fetch http://fr.archive.ubuntu.com/ubuntu/dists/precise/restricted/binary-i386/Packages  404  Not Found [IP: 91.189.91.13 80]
, W:Failed to fetch http://fr.archive.ubuntu.com/ubuntu/dists/precise/universe/binary-i386/Packages  404  Not Found [IP: 91.189.91.13 80]
, W:Failed to fetch http://fr.archive.ubuntu.com/ubuntu/dists/precise/multiverse/binary-i386/Packages  404  Not Found [IP: 91.189.91.13 80]
, E:Some index files failed to download. They have been ignored, or old ones used instead.

Mon mari a réussi à mettre à jour ce matin, mais le gestionnaire de mise à jour indique que l'information sur les paquets de mises à jour date d'il y a 9 jours.
J'avoue que je suis un peu perdue.
Je suis sous Ubuntu 12.04.5 LTS soit The Precise Pangolin
NB: Je poste cette question depuis le même PC donc j'ai bien une connexion internet.
Merci de votre aide
Framboise

#21 Re : -1 »  [Résolu]Téléchargement des informations du dépot a échoué » Le 04/10/2014, à 08:10

framboise38
Réponses : 5

Merci bien en changeant de serveur ça marche.
Framboise

#23 Re : -1 »  Conversion doc to odt et xls to ods » Le 09/05/2014, à 17:07

framboise38
Réponses : 11

Bonjour,
J'avais eu le même besoin à partir de fichier staroffice. Regarde si ce fil peut t'aider.

Oups : Je viens juste de voir le deterrage de topic. J'espère que le posteur initial a eu sa réponse depuis 2008
Cordialement
Framboise