Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  [Résolu] Probleme de résolution automatique de DNS » Le 13/10/2012, à 17:48

kaly
Réponses : 15

Salut Dgeodjo,

Je rencontre exactement le même problème que toi sous Xubuntu 12.04 et ce sur mon desktop et mon laptop. Je n'avais pas ce problème sous Xubuntu 11.10.
A noter que j'ai contourné ce problème sur mon desktop en le mettant en ip fixe.

Kaly

#1 Re : -1 »  equivalent de goldwave sous linux » Le 25/05/2011, à 14:07

kaly
Réponses : 12

Bonjour,

j'utilise aussi Goldwave. Il fonctionne très bien sous Wine (emutateur windows) ou sous VirutalBox (machine virtuelle).

Si tu souhaite juste utiliser goldwave, utilise le avec Wine.
Par contre si tu souhaite utiliser d'autre logiciels tels que Reason ou Cubase, prends un machine virtuelle (virtualbox ou qemu ou xen).

Audacity est bien mais les effets sont moins riches et plus buggés. Ca dépends de ton utilisation.

Pour une utilisation d'ubuntu en Mao, je te conseille de te tourner vers Ubuntu Studio.

A bientot

#2 -1 »  [VLC] Prob souris à la sortie du plein écran » Le 14/01/2010, à 09:06

kaly
Réponses : 0

Bonjour à tous,

J'utilise une petite config avec Ubuntu 9.10 (mis à jour régulièrement) sur ma télé pour accéder à un partage NFS et lire des vidéos. Sur ce PC aucun clavier n'est connecté, j'utilise seulement une souris sans fil et le clavier virtuel.
Cette installation fonctionne depuis quelques mois sans problème.

Or, cela fait une semaine que je rencontre un problème que je ne comprends pas. Jusqu'à présent pour mettre une vidéo en plein écran je double cliquais dessus, même chose pour sortir du mode plein écran.
Maintenant quand je sors du plein écran, la souris ne me permet plus que de déplacer les fenêtres et le menu contextuel est celui de la barre de titre des fenêtres. Du coup je ne peu plus rien faire avec la souris a part fermer les fenêtres et éteindre le PC.

Il semble que le problème ne se produit pas si j'utilise le bouton pour mettre la vidéo en plein d'écran et pareil pour l'enlever. J'ai bien essayer de changer la sortie vidéo (X11, OpenGL, ...) dans VLC en vain.

Si une âme charitable déjà rencontré ce problème ou a une piste, je suis preneur.

#3 Re : -1 »  ACPI: Aborted because broken padding » Le 01/08/2009, à 20:04

kaly
Réponses : 8

Bonjour Ecoh,

d'après l'erreur il semblerai que le problème vienne de ton bios et si ce n'est pas le cas je pense que c'est un problème matériel (disque dur ou RAM).

Si tu sais le faire, essai de faire un clear cmos pour réinitialiser le bios ou de la flasher.
Si tu ne sais pas le faire ne le fait pas tu pourrais endommager ton matériel ou ne pas réussir à reparamètrer ton bios.

Essai de tester ton disque dur en bootant sur un live cd.

#4 Re : -1 »  ACPI: Aborted because broken padding » Le 01/08/2009, à 20:36

kaly
Réponses : 8

Tu arrive à booter avec un live cd ?

#5 Re : -1 »  ACPI: Aborted because broken padding » Le 02/08/2009, à 22:25

kaly
Réponses : 8

Donc cela ne vient pas du bios. hmm

Tu devrais essayer de booter en desactivant l'ACPI voir ici

#6 Re : -1 »  [Résolu] - Usplash : "Undefined video mode", problème de boot... » Le 15/11/2009, à 19:11

kaly
Réponses : 8

Bonjour thanatoman (ref aux thanatonos je presume wink )

Je viens de rencontrer à peu près la même erreur que toi

usplash: Setting mode 1280x1024 failed
usplash: Setting mode 1152x864 failed

Pour régler ce problème edite le fichier /etc/usplash.conf

sudo gedit /etc/usplash.conf

Change la valeur de xres par 1024 et la valeur de yres par 768
Ton fichier devrait alors ressembler à ça

# Usplash configuration file
# These parameters will only apply after running update-initramfs.

xres=1280
yres=1024

Enfin execute cette commade

sudo update-initramfs -u

pour intégrer ta modification.

j'espère que cela corrigera ton problème.

A plus

#7 Re : -1 »  [Résolu] - Usplash : "Undefined video mode", problème de boot... » Le 15/11/2009, à 20:55

kaly
Réponses : 8

De toute façon Start-Up Manager est une interface graphique pour gérer le démarrage donc le desinstaller ne changerai rien.
Peux-tu remplacer les "quiet splash" par "verbose splash" dans le fichier /boot/grub/menu.lst, afin d'avoir plus d'infos sur ce que le système est en train de charger au démarrage.
Cela te permattra de voir sur quoi il bloque ou d'afficher d'enventuelles erreurs.

Sinon peut etre que cette page t'aidera.

#8 Re : -1 »  [Résolu] - Usplash : "Undefined video mode", problème de boot... » Le 18/11/2009, à 18:05

kaly
Réponses : 8

Ok c 'est cool smile
Je te confirme que c'est boot par defaut.

Longue vie et propérité

#9 Re : -1 »  pb alsamixer pas de son » Le 02/08/2009, à 22:46

kaly
Réponses : 16

Bonjour kharg,

le mieux serait que tu fasse les tests expliqués ici.

#10 Re : -1 »  pb alsamixer pas de son » Le 02/08/2009, à 22:47

kaly
Réponses : 16

Non cela ne changerais rien à ton problème.

#11 Re : -1 »  pb alsamixer pas de son » Le 03/08/2009, à 07:52

kaly
Réponses : 16

pourrais-tu poster le résultat de la commande

cat /home/kharg/.asoundrc

essai de renommer ce fichier en /home/kharg/.asoundrcBAK et retest la commande aplay -l

Il semblerait que ce fichier soit invalide
"ALSA lib conf.c:2850:(snd_config_hook_load) /home/kharg/.asoundrc may be old or corrupted: consider to remove or fix it"

Le fait de le renommer sera comme si nous l'avons supprimé pour le système car il ne le verra plus.

Ce fichier est caché pour le voir dans le navigateur de fichier fait ctrl+H ou Affichage->Afficher les fichiers cachés.

Et encore une petite chose, poste le résultat de

cat /proc/asound/modules

Cela indique le nom et l’index de chaque carte installée.

#12 Re : -1 »  pb alsamixer pas de son » Le 03/08/2009, à 15:39

kaly
Réponses : 16

c'est un bon début smile

Qu'a tu dans Système->Préférences->Sons ? Il suffit peut etre de choisir le bon périphérique.

#13 Re : -1 »  pb alsamixer pas de son » Le 04/08/2009, à 09:59

kaly
Réponses : 16

Le dernier post de ce sujet peut t'aider.
A savoir :
> installer mplayer (avec les petits paquets qui vont bien ).
> installer mediaplayerconnectivity (pluging de firefox) qui va vous permettre de designer ce lecteur comme lecteur par défaut  quand  vous cliquer sur la vidéo qui restait noire.

Je vais tester.

#14 Re : -1 »  pb alsamixer pas de son » Le 15/11/2009, à 20:47

kaly
Réponses : 16

Bonsoir visantarrouz,

As-tu essayer de réinstaller alsa ou alsamixer ?

Sinon regarde ici ou

#15 Re : -1 »  Partage De Connnnexion Internet » Le 17/07/2009, à 07:57

kaly
Réponses : 5

Bonjour Ibdosso83,
Pourrais tu être plus précise ? Ton modem est branché sur Ubuntu ou XP ? Les pc Ubuntu et XP sont ils reliés? SI oui, comment ?
Si la connexion Internet arrive sur le pc Ubuntu, voici un tuto pour t'aider.

#16 Re : -1 »  Carte son Creative Sound Blaster X-fi Xtreme Audio Notebook » Le 08/08/2009, à 17:27

kaly
Réponses : 2

Bonjour benjimacary,

Daprès alsa, cette carte n'est pas supportée.
Quelle est l'erreur avec les drivers bete de Creative ?

#17 Re : -1 »  workspaces » Le 01/08/2009, à 11:13

kaly
Réponses : 6

Bonjour chpnp,

J'ai pas l'habitude de xubuntu mais je pense que ça ne doit pas être compliqué.
Essai de faire un clic droit Préférences sur le sélecteur d'espace de travail.

#18 Re : -1 »  Memopal au démarrage » Le 03/08/2009, à 15:47

kaly
Réponses : 2

Bonjour waca,

Je pense que ce lien pourra t'aider.

#19 Re : -1 »  [réglé]Probleme de login / passwd ubuntu-9.04-desktop » Le 01/08/2009, à 11:38

kaly
Réponses : 9

Bonjour le mulet,

Ce n'est pas parce que rien s'affiche que tu ne peux pas taper de mot de passe.
C'est de la sécurité wink

J'ai l'impression que tu démarre en mode texte et non graphique....

#20 Re : -1 »  Configurer Rhythmbox » Le 01/08/2009, à 11:34

kaly
Réponses : 7

Bonjour VinXnet,

- Ne pas télécharger et mettre à jour ma liste de musique chaque fois qu'il se lance.
> Ne pas télécharger????? tu entends quoi par là?
> Pour mettre à jour automatique ta bibliothèque musicale, Editions -> Préférences -> onglet Musique et coche la case "Surveiller l'apparition de nouveaux fichiers dans ma bibliothèques" il faut bien évidemment qu'au préalable tu définisses le répertoire comportant ta musique (juste au dessus).

- Enlever automatique la liste de lecture chaque fois qu'il se ferme
> Je n'utilise pas de liste de lecture donc je ne sais pas te répondre.

- Avoir une apparence un peu plus proche de windows média player, realplayer, Itune,...
> Je crosi qu'il n'est pas (encore possible) de changer l'apparence

Pour plus d'info, http://doc.ubuntu-fr.org/rhythmbox

#21 Re : -1 »  pb grub est reconu mais ne lance pas ubuntu je suis en dual boot xp » Le 01/08/2009, à 20:10

kaly
Réponses : 1

Bonjour bbob,

le mieux serait que tu boot sur un live et que tu édites le fichier /boot/grub/menu.lst pour le paramètrer correctement.
Pour t'aider grub

#22 Re : -1 »  Les bulles de notifications sur un dual screen » Le 17/07/2009, à 08:01

kaly
Réponses : 2

Bonjour Yop69,

La seule solution que je vois est de désactiver le twinview quand tu ne te sers pas de l'écran. C'est vrai que ton problème et la solution que je te propose sont tous les 2 contraignants.

#23 Re : -1 »  Post-installation Ubuntu Serveur 8.04 » Le 13/07/2009, à 21:27

kaly
Réponses : 7

N'oublie pas que pour un serveur LDAP tu as besoin également qu'il soit DNS.
Je t'invite à regarder de ce coté, le sreveur DNS le plus courant sous Linux se nomme Bind9.

#24 Re : -1 »  Post-installation Ubuntu Serveur 8.04 » Le 14/07/2009, à 17:49

kaly
Réponses : 7

Si je ne me trompe pas, le serveur DNS permet aux clients LDAP de pouvoir localiser le serveur LDAP. Ce n'est pas obligatoire. Le principal avantage est que lorsque tu configures ton client LDAP au lieu de spécifier l'adresse IP du serveur tu spécifie le nom de domaine pleinement qualifié (par exemple : ldap.exemple.com). Cette solution est meilleur que de spécifier l'adresse IP car en cas de crash du serveur tu n'as pas besoin de repasser sur chaque client afin de spécifier la nouvelle adresse du serveur par exemple, tu as juste à changer l'entrée DNS.

Après si tu fais ça juste pour t'amuser, tu n'as pas besoin de serveur DNS.