Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  CD de packages ? » Le 10/04/2007, à 12:46

madden
Réponses : 175
epictete a écrit :

- [Edit]. Bientôt (dans la version 0.1 semble-t-il) on pourra télécharger un dépôt entier pour pouvoir faire des installations sans internet...

Cette solution existe déjà depuis fort longtemps, et se nomme "apt-mirror". Les copies d'écran que tu as postées sont en apparence une simple interface graphique à ce fameux script.

sudo aptitude show apt-mirror

Je l'utilise depuis un moment pour maintenir mes mirroirs locaux Ubuntu/Medibuntu/E17 avec une très grande souplesse.

Pourquoi réinventer la roue ?  ;-)

#1 Re : -1 »  Plus de son. » Le 23/09/2012, à 01:08

madden
Réponses : 5

Bonsoir,

Même symptôme ici, après installation online sur un 12.04 tout neuf.

Pas de son sous Firefox ou Chrome, idem sous VLC, etc.

Par contre, son actif sous Rhythmbox...

Une idée ?

#2 Re : -1 »  mon ordi ne détecte pas ma clé usb » Le 30/10/2007, à 14:50

madden
Réponses : 10

La clé en question est-elle branchée directement sur un port USB ou via un Hub USB ?

Peux-tu nous donner le résultat de la commande :

lsusb

#3 Re : -1 »  Pb réseaux sous windows xp » Le 30/10/2007, à 14:47

madden
Réponses : 3

La solution la plus simple consisterait à transformer tes adresses Classe A (10.0.0.x) en classe C compatible avec les adresses de ta Livebox (192.168.1.x).
Ou encore utiliser un masque de sous-réseau suffisamment vaste pour englober tes postes (mauvaise solution, le broadcast va devenir le plus gros volume de trafic)

En clair, si tu n'a pas besoin de 10.000 postes de travail dans ton réseau HUB, passe tout le monde ne 192.168.1.xx, et tu retrouveras tes petits.

#4 Re : -1 »  feisty et automatix?? » Le 18/04/2007, à 15:10

madden
Réponses : 20

Bonjour,

Les nouveaux outils de gestion des restricted semblaient fonctionnels sur mes machines de test, ce n'est manifestement pas encore le cas pour tout le monde ;-)

Il n'empêche, je refuserai à l'avenir toute aide au dépannage d'utilisateurs ayant utilisé Automatix et/ou EasyUbuntu et consort sur une distribution Feisty.
Sont également concernées les migrations plantées sur des Edgy déjà Automatixisés.

Les développeurs Ubuntu viennent de consacrer une somme de travail considérable à la simplification de la gestion de ces fameux pilotes et codecs propriétaires, et surtout pour éviter la nécessité du recours à ces scripts tueurs.

Si vous souhaitez rester avec vos problèmes sur les bras, n'hésitez plus, utilisez Automatix et EasyUbuntu, si possible les deux en même temps, c'est plus amusant lol

Trêve de plaisanterie, par pitié :

N'installez jamais Automatix ou EasyUbuntu, pour la bonne santé de votre cher Ubuntu !

Si vous rencontrez une difficulté, nous tenterons de vous aider à le résoudre avec des solutions éprouvées, sans risquer de compromettre votre installation et ses futures évolutions.

#5 Re : -1 »  feisty et automatix?? » Le 18/04/2007, à 18:49

madden
Réponses : 20
Chiuchu a écrit :

... Parce que tu peux garantir que tout ce qui concerne les codecs et les pilotes nvidia fonctionne sans problème sous feisty... Je savais pas que les developpeurs de feisty passaient sur ces forums, ni qu'un developpeur pouvait à 100% sur qu'un programme fonctionne sur toutes les configs.

Non, je ne peux pas le garantir, bien sûr, et personne n'est en mesure de le faire, y compris le Dév, comme tu le soulignes ;-)
C'est pour cette raison que je précisais plus loin que nous tenterions une approche plus "ligne de commande" pour les cas particuliers.

Je n'ai pas sous la main de CG équivalente à la tienne, je ne peux donc pas te répondre immédiatement, mais si tu crée un topic dans la rubrique Matériel (à partir de demain, version Instable oblige ;-), il y a de fortes chances que tu trouves de l'aide. Peut-être pas instantanément, mais probable.

Chiuchu a écrit :

...J'ai tenté Envy, il m'a répondu qu'il était pas pour feisty...

Même opinion que pour ses frères tongue

Chiuchu a écrit :

J'ai tenté d'installer le .deb d'automatix proposé sur son site, il m'a cassé mon apt-get et j'ai du y aller par la methode qui demande de changer son sources.list...

Tu vas penser que je charge la mule, mais tu détailles toi-même mes motivations par l'exemple lol

Chiuchu a écrit :

EDIT 2 : Bon désolé pour la brutalité du post, je l'ai écris à chaud. Mes excuses à tous.

Pas de problème en ce qui me concerne, t'es tout excusé. Je reste sur mes positions et ne souhaite rien changer à mon propos précédent, mais je comprends très bien ta frustration ;-)

#6 Re : -1 »  Impossible de retrouver le paquet squidguard » Le 18/04/2007, à 15:23

madden
Réponses : 8

Bonjour,

C'est très bizarre, puisqu'il est disponible sur le Launchpad :
https://launchpad.net/+builds/+build/204798/squidguard

Tu peux toujours télécharger puis installer directement ce paquet ;-)

Mais il est possible que les dépots universe ne soient pas activés dans ton fichier /etc/apt/sources.list tongue, ce qui expliquerait tes difficultés à le trouver.

#7 Re : -1 »  Impossible de retrouver le paquet squidguard » Le 18/04/2007, à 15:27

madden
Réponses : 8

Modifies tes dépots, recharges la liste avec

sudo apt-get update

Tu devrais ensuite le trouver avec ta méthode habituelle, en passant par Synaptic, Aptitude ou autre apt-get ;-)

#8 Re : -1 »  test serveur apache2 sous feisty » Le 20/04/2007, à 13:50

madden
Réponses : 10
mostafa a écrit :

...J'ai essayé de  recuperer le fichier le lien est cassé....

Désolé, un ami pressé a viré le fichier en question. Je viens de le renvoyer, le lien ci-dessus est de nouveau fonctionnel ;-)

Toutes mes excuses.

#9 Re : -1 »  installer Epiphany » Le 20/04/2007, à 16:17

madden
Réponses : 4

Bonjour,

Il faut commencer par vérifier que les dépots multiverse & universe sont bien activés.
Soit directement dans le fichier /etc/apt/sources.list, soit avec l'utilitaire Système/Administration/Sources de mise à jour (Gnome)

Ça devrait mieux fonctionner après ;-)

PS: en ligne de commande, c'est :

sudo aptitude install epiphany-browser epiphany-extensions

#10 Re : -1 »  Logiciel de création web » Le 18/04/2007, à 18:57

madden
Réponses : 11

Il existe aussi Screem, je ne l'ai pas testé mais c'est un remplaçant potentiel à NVU .

Dispo sous Ubuntu depuis Warty, les versions ici :
https://launchpad.net/ubuntu/+source/screem

Si quelqu'un à un retour d'expérience avec lui, il serait peut-être utile d'en savoir plus ;-)

#11 Re : -1 »  ce soir vers 24h-0h » Le 18/04/2007, à 19:29

madden
Réponses : 17

Sur les sites officiels, en privilègiant les .torrent ;-)

#12 Re : -1 »  Apache2 non fonctionnel ! » Le 18/04/2007, à 14:53

madden
Réponses : 20
Judibet a écrit :

Je ne sait pas dans quel fichier mettre ce code, je tanonne mais sa ne donne rien :s...

Il semblerait que tu n'aies toujours pas lu la documentation lamp_bis ;-)

A environ la moité de la page, tu aurais trouvé ceci :

II. Les Hôtes Virtuels (Virtualhost) - Méthodes

qui répond parfaitement à ta question hmm


Pourquoi ne pas lire jusqu'au bout les références que nous vous communiquons ?

#13 Re : -1 »  Demande » Le 15/04/2007, à 21:11

madden
Réponses : 4

Bonjour,

Le titre de ton message explique sûrement l'absence de réponses ;-)

Pourquoi n'avoir pas indiqué "apache2.conf manquant" ?

Le  fichier en question est à ta disposition, ici : apache2.conf.original

;-)

#14 Re : -1 »  [resolu] un avis avant la sortie ... » Le 16/04/2007, à 15:19

madden
Réponses : 8

[EDIT]
Les messages auquels je réagissais plus loin ont été supprimés par leur auteur, vive l'autocensure ;-)
Je ne m'infligerais pas la même sanction lol
[/EDIT]

Bonjour,

Il serait peut-être utile de préciser le type exact de matériel que tu utilise !

Pour ma part, hormis le test du scanner que je ne possède pas, je n'éprouve aucun des problèmes que tu énumères ci-dessus ;-)

J'ai peut-être de la chance, mais avec plus de six machines très très différentes à la maison [(x86, amd64, ia64) ATI(AMD)/Intel/Nvidia] fonctionnant toutes sans aucun problème sous Feisty, je doute un peu de la possibilité de généraliser ainsi ton expérience.

Quand à la mise en place de LAMP, où est le problème ? J'en ai installé plus de 300 depuis Dapper, et jamais aucun souçi !

Firefox2 imprime très bien ce que je lui demande, et cups ne me mange pas plus de 25% de ressources, sur un petit PIII 866, ce qui me semble normal pour l'impression PostScript sur une HP LJ1300 de base (8Mo) en USB.

#15 Re : -1 »  [resolu] un avis avant la sortie ... » Le 16/04/2007, à 16:38

madden
Réponses : 8

Avant de s'énerver et d'écrire en gras, il convient de relire attentivement mes propos !

Où ai-je prétendu que tu mentais ? En quoi ai-je nié TES problèmes ?
Je doute de la généralisation de TON expérience, avec ton matériel en particulier, pas de la véracité de tes assertions.

Je voulais simplement préciser que ces différents souçis POUR TOI n'en étaient pas systématiquement pour d'autres.

Une expérience difficile sur UNE machine ne signifie pas forcément qu'elle est systématique (ou reproductible) sur TOUTES les machines.

Ensuite, tu détailles des problèmes qui n'en sont plus, suite à une mise à jour.
Doit-on renouveller sans cesse l'avertissement figurant en épinglé de ce forum, à savoir que jusqu'à la Release définitive, Feisty est encore en Instable ?

Concernant le probléme spécifique du support composite (Beryl/Compiz), cette fonctionnalité est uniquement présente à des fins de démonstration et de base pour Gutsy Gibbon (Feisty+1), personne ne l'a jamais présentée comme stable et utilisable en production.

Après, tu précises vouloir simplement énumérer les problèmes (passés et présents mélangés) sans chercher de solution. Pourquoi ?
Pour le suivi des bugs, Le Launchpad est le meilleur endroit.


Je crois avoir lu quelque part que le support linux de Canon était un cauchemard, mais pas uniquement pour Ubuntu !

Et si je ne rencontre pas les mêmes souçis que toi, c'est certainement dû au matériel différent, ou à une approche de la configuration des machines différente, que sais-je ?

Je connais assez bien les souçis récurrents de configuration LAMP sur ce forum, et il est généralement facile de remonter aux sources des problèmes de fonctionnement, bien souvent un oubli de paquet ou la lecture d'un tuto obsolète.
Tu ne peux en aucun cas prétendre que LAMP ne marche pas simplement parce que tu as rencontré des problèmes.
C'était l'objet de mon propos.

A présent, puisque tu considères que je ne te respecte pas, je m'abstiendrais de te répondre à l'avenir, préférant consacrer mon temps personnel à des utilisateurs moins aggressifs et/ou paranoïaques hmm

#16 Re : -1 »  Probleme de session » Le 16/04/2007, à 14:49

madden
Réponses : 4
Lame a écrit :

[up] Si un admin pouvais bouger ce poste dans 'serveurs' (http://forum.ubuntu-fr.org/viewforum.php?id=28 , je pense que c'est plus ca place. merci.

Sujet déplacé ;-)

L'intervention aurait pu être plus rapide, il suffisait de <signaler> ton propre message en demandant ce déplacement tongue

#17 Re : -1 »  Probleme pour me connecter avec su » Le 16/04/2007, à 13:43

madden
Réponses : 4

Bonjour,

Un petit [Résolu] dans le titre de ton message, s'il te plait ?  ;-)

#18 Re : -1 »  /etc/apache2 absent lors de l'instalation » Le 10/04/2007, à 12:37

madden
Réponses : 37

Il va falloir vérifier l'état du paquet PHP5 et le mod apache2 :

aptitude show php5 libapache2-mod-php

Te donnera l'état (installé ou pas) de ces paquets essentiels.

Je n'ai pas été cherché plus loin, n'ayant jamais été confronté à un souçis équivalent.

Quelle idée quand même, supprimer une partie de l'arborescence ;-)

Depis le temps que tu cherches une solution, il serait peut-être judicieux d'envisager une action plus "radicale" pour résoudre tes galères ?

#19 Re : -1 »  [SCRIPT] MAJ automatique de votre système. » Le 08/04/2007, à 00:03

madden
Réponses : 3

Bonsoir,

Bonne initiative que je découvre là ;-)

Une toute petite critique quand même, je ne peux pas m'empêcher de jouer les géneurs lol

Tu associes apt-get et aptitude, ce qui me semble à la fois risqué et pas vraiment utile.

Je préfère aptitude mais certaines options sont plus simples à expliquer avec apt-get, et réciproquement.

Et le mélange des deux peut conduire à quelques souçis, leur gestion de la résolution de conflits de dépendances étant assez différente, les choix induits peuvent différer d'une étape à l'autre de ton script.

D'autre part, peux-tu indiquer le switch -sv permettant aux utilisateurs de visualiser auparavant les librairies considérées comme orphelines AVANT leur suppression ?

#20 Re : -1 »  [SCRIPT] MAJ automatique de votre système. » Le 08/04/2007, à 01:33

madden
Réponses : 3

Attention, le paramètre -s n'effectue absolument rien !
Je t'en parlais juste à titre d'option, avant de passer à la mise-à-jour / suppression réelle des orphans.

Il faut que l'utilisateur enlève lui-même ce paramètre, c'est pas l'idéal.
Le meiux serait de ré-écrire ton script en deux temps.

1/ collecte des fichiers concernés et affichage pour information de l'utilisateur.
2/ réalisation des suppressions

Je vais essayer de prendre un peu de temps ce week-end pour essayer de trouver un moyen d'affichage suffisament convivial pour l'utilisateur, quitte à ajouter des options pour donner les caractérisques d'un paquet en particulier en cas de doute sur sa réelle situation de famille ;-)

#21 Re : -1 »  [SCRIPT] MAJ automatique de votre système. » Le 10/04/2007, à 12:27

madden
Réponses : 3

Pas de souçis, safe93, j'ai bien compris que ce script n'avait d'autre ambition que rendre service.

Finalement, la fin de semaine s'est avérée totalement non-informatique, je ne retrouve mes claviers qu'à l'instant ;-)

Je prévois toujours d'y consacrer un peu de temps cette semaine (sauf imprévu), et continuerais la discussion sur un fil "Développement & programmation".
Je t'enverrais un MP pour t'en avertir le moment venu.

Bon courage

#22 Re : -1 »  [RESOLU] Installation et partitionnement... » Le 08/04/2007, à 00:41

madden
Réponses : 40

Bonsoir,

100 fois OUI pour une partition /home séparée.

Et essaies d'oublier la notion disque C ou disque D, ce n'est pas du tout pareil sous Linux ;-)

Au final, tu auras quatre partitions sur ta machine.

Disque 0
1/ Primaire - Windows (C)
2/ Primaire - Racine Ubuntu (/)
3/ Primaire - Swap

Disque 1
1/ Primaire - Home (/home)

Dans la même configuration que la tienne, je mettrais tout Ubuntu sur le disque 1, sans rien changer à ton disque Windows actuel.

Dans ce cas

Disque 0
1/ Primaire - NTFS - Windows (C)

Disque 1
1/ Primaire - ext3 - 12 Go - Racine Ubuntu (/)
2/ Primaire - linux-swap - 1 Go - Swap
3/ Primaire - ext3 - le reste - Home (/home)

Tu pourra toujours lire/écrire depuis Ubuntu sur ton disque Windows grâce aux pilotes NTFS-3G (installés par défaut sous Feisty Fawn 7.04)
Ton installation d'Ubuntu sera à l'aise toute seule sur son disque, et tu pourra commencer à stocker tes documents dans ton /home/ton_utilisateur/ (invisible depuis XP mais tu vas bientôt ne plus avoir besoin de lui que pour jouer, donc plus besoin de transferts d'un OS à l'autre ;-)

#23 Re : -1 »  [RESOLU] Installation et partitionnement... » Le 08/04/2007, à 01:38

madden
Réponses : 40

C'est effectivement possible, mais tu dois supprimer cette partition "D", puis en créer trois nouvelles dans l'espace disque ainsi libéré.

#24 Re : -1 »  ubuntu hdb ? » Le 08/04/2007, à 00:08

madden
Réponses : 2

Bonsoir,

cat /etc/fstab

ainsi que le résultat de

fdisk -l

C'est le minimum vital d'informations dont nous avons besoin pour tenter de t'aider ;-)

A+