Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Ordinateurs Portables - Technologie hybride (2 cartes) nVidia Optimus » Le 11/12/2012, à 01:43

trois_1
Réponses : 2641

Bonjour,
J'ai dell latitude E6520 I7 avec : [Quadro NVS 4200M] [10de:1056]
Les 2 écrans DVI raccordées à ma station d'accueil ne veulent pas fonctionner (il ne s'allume pas).
Est-ce que le problème vient d'Optimus?
Ou se paramètre la gestion de multi écran?
Mercide votre aide.

#1 Re : -1 »  Ordinateurs Portables - Technologie hybride (2 cartes) nVidia Optimus » Le 02/01/2013, à 15:57

trois_1
Réponses : 2641
trois_1 a écrit :

J'ai dell latitude E6520 I7 avec : [Quadro NVS 4200M] [10de:1056]
Les 2 écrans DVI raccordées à ma station d'accueil ne veulent pas fonctionner (il ne s'allume pas).
Est-ce que le problème vient d'Optimus?

Tuxmouraille a écrit :

Bonjour,
Comment ces deux écrans sont ils raccordés? Quelle connectique écran a-t-il; HDMI, VGA?..
Tu parles de station de travail alors que le dell latitude E6520 I7 est un ordinateur portable. Quel est le rapport?
Quel est ton système d'exploitation?..

J'ai 2 moniteurs 19" 4/3 raccordé à ma station d'accueil "docking station" sur connecteur DVI. (la docking a 2 connecteur display port que je n'est encore jamais raccordé).
Le pc portable en lui-même a un connecteur hdmi et un VGA.
xubuntu 12.10 64 bits avec optirun fonctionnel.

Comment utiliser ces 2 écrans?
J'arrive seulement à utiliser un écran raccordée en VGA directement sur le pc portable.

Si j'ai bien compris mon problème est identique à cette question: askubuntu

david@dblaptop:~$ lspci | grep VGA
00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
01:00.0 VGA compatible controller: NVIDIA Corporation GF119 [Quadro NVS 4200M] (rev ff)
david@dblaptop:~$ xrandr
Screen 0: minimum 320 x 200, current 1920 x 1080, maximum 8192 x 8192
LVDS1 connected 1920x1080+0+0 (normal left inverted right x axis y axis) 344mm x 194mm
   1920x1080      59.9*+   39.9  
   1680x1050      60.0     59.9  
   1600x1024      60.2  
   1400x1050      60.0  
   1280x1024      60.0  
   1440x900       59.9  
   1280x960       60.0  
   1360x768       59.8     60.0  
   1152x864       60.0  
   1024x768       60.0  
   800x600        60.3     56.2  
   640x480        59.9  
VGA1 disconnected (normal left inverted right x axis y axis)

#2 Re : -1 »  Ordinateurs Portables - Technologie hybride (2 cartes) nVidia Optimus » Le 02/01/2013, à 18:54

trois_1
Réponses : 2641
Tuxmouraille a écrit :

@trois_1: Quelles sont les résolutions des deux écrans? Peux tu tester la station avec Windows, pour savoir si elle fonctionne? Peux tu donner plus d'info sur cette station d'accueil, le portable et les deux écrans? Marque, modèle, date d'achat, résolution...

Je dois avoir ce modèle(mais je n'est pas de correspondance de numéro exacte):dell.com
Mon relevé de refs:
model No pr02x
Ref number: 07067


Cela fonctionne sous windows 7 32 bits très bien dans tous les sens (dual-boot).
écrans dell 19" 4/3 classique 1280*1024. dell P190S.

Depuis, j'ai fais un essai en déactivant optimus dans le bios, puis en lancant nvidia-xconfig, puis reboot.
cela fonctionne pas. Je suis maintenant en 640/480, et j'arrive pas encore à "retourner en arrière"(même en réactivant optimus). xrandr semble donner une config standard par défaut( n'affiche pas LVDS1).

#3 Re : -1 »  Ordinateurs Portables - Technologie hybride (2 cartes) nVidia Optimus » Le 02/01/2013, à 19:14

trois_1
Réponses : 2641

Bon, je viens de relire la doc, j'ai fait une boulette avec le nvidia-xconf.
Je vais corrigé cela pour revenir à l'état initial ( je suis sous win7 là)..
Mais le problème reste entier.

Besoin de + d'info sur le système?

#4 Re : -1 »  Ordinateurs Portables - Technologie hybride (2 cartes) nVidia Optimus » Le 02/01/2013, à 19:38

trois_1
Réponses : 2641
pierguiard a écrit :

normalement avec les deux connecteurs DVI cela devrait fonctionner avec cette def 2x 1280x1024, ou 2560x1024 tu as bien lu le post d'Archange Gabriel?

euh... mes écrans ne s'allument même pas.
Ils n'apparaissent pas dans la liste xrandr, est-ce normal?

#5 Re : -1 »  Ordinateurs Portables - Technologie hybride (2 cartes) nVidia Optimus » Le 02/01/2013, à 19:52

trois_1
Réponses : 2641
Tuxmouraille a écrit :

Je pense que la sortie vidéo du port pour la station passe directement par le GPU Nvidia.

Peux-t-on uniquement utiliser la nvidia?
après déactivation de optimus dans le bios:

david@dblaptop:/etc/apt/sources.list.d$ lspci | grep VGA
01:00.0 VGA compatible controller: NVIDIA Corporation GF119 [Quadro NVS 4200M] (rev a1)

pour info:
j'ai ajouté les 2 dépots:

david@dblaptop:/etc/apt/sources.list.d$ cat ubuntu-x-swat-x-updates-quantal.list 
deb http://ppa.launchpad.net/ubuntu-x-swat/x-updates/ubuntu quantal main
deb-src http://ppa.launchpad.net/ubuntu-x-swat/x-updates/ubuntu quantal main
david@dblaptop:/etc/apt/sources.list.d$ cat bumblebee-stable-quantal.list
deb http://ppa.launchpad.net/bumblebee/stable/ubuntu quantal main
deb-src http://ppa.launchpad.net/bumblebee/stable/ubuntu quantal main
david@dblaptop:/etc/apt/sources.list.d$ nvidia-settings -v
nvidia-settings:  version 304.64  (buildd@papaya)  Fri Nov  9
10:49:08 UTC 2012
david@dblaptop:/etc/apt/sources.list.d$ optirun --version
optirun (Bumblebee) 3.0.1

#6 Re : -1 »  Ordinateurs Portables - Technologie hybride (2 cartes) nVidia Optimus » Le 02/01/2013, à 20:05

trois_1
Réponses : 2641
pierguiard a écrit :

sur les Dell tu peux activer les écrans externe avec une combinaison de touches Fn+F8  (dans mon cas)

oui, que si l'écran est raccordé en VGA directement sur le PC portable et qu'il n'est pas pluggé dans la station d'accueil.
Sinon , rien n'apparait.
Pour rappel de mon premier post:

Cela ressemble fort à ce lien: http://askubuntu.com/questions/146933/d … ia-optimus

#7 Re : -1 »  Ordinateurs Portables - Technologie hybride (2 cartes) nVidia Optimus » Le 02/01/2013, à 20:15

trois_1
Réponses : 2641
Tuxmouraille a écrit :

Si tu peux désactiver Optimus dans le BIOS tu n'as plus besoin de Bumblebee.
Supprime le dépôt de Bumblebee, ses paquets et nvidia-current. Installe à la place nvidia-experimental. Et dis nous ce que ça donne.

Ici il parle d'un problème similaire lié au pilote Nvidia.

euh, quels paquets exactement s'il vous plait?

#8 Re : -1 »  Ordinateurs Portables - Technologie hybride (2 cartes) nVidia Optimus » Le 02/01/2013, à 20:16

trois_1
Réponses : 2641

Bon , j'amène le matos à la maison , et je vais faire un tour sur l'#IRC. nick : rzyz.

#9 Re : -1 »  Ordinateurs Portables - Technologie hybride (2 cartes) nVidia Optimus » Le 03/01/2013, à 23:29

trois_1
Réponses : 2641
Tuxmouraille a écrit :

Bonjour,
Je me uis trompé sur a procédure précédente. Voici la bonne.

Désactive Optimus dans le BIOS, puis:

sudo apt-get install ppa-purge
sudo ppa-purge ppa:bumblebee/stable
sudo ppa-purge ppa:ubuntu-x-swat/x-updates
sudo apt-get purge bumblebee
sudo apt-get autoremove --purge
sudo apt-get clean autoclean
sudo apt-get update
sudo apt-get install nvidia-experimental-310
sudo reboot

Si ça ne marche pas, tu peux essayer le pilote expérimentale:

sudo apt-get purge nvidia-experimental-310
sudo add-apt-repository ppa:2nv2u/desktop
sudo apt-get update
sudo apt-get install nvidia-current

cela fonctionne !
Mais j'ai malheureusement déactiver optimus dans le bios sad
Très lourd le basculement de win à linux. Je vais peut-être resté enfermé dans ma VM sous windows hmm

Si jamais vous avez une idée pour investiguer !?

david@dblaptop:/etc/apt/sources.list.d$ xrandr
Screen 0: minimum 8 x 8, current 3600 x 1080, maximum 16384 x 16384
VGA-0 disconnected (normal left inverted right x axis y axis)
LVDS-0 connected 1920x1080+0+0 (normal left inverted right x axis y axis) 344mm x 194mm
   1920x1080      59.9*+   39.9  
DP-0 connected 1680x1050+1920+0 (normal left inverted right x axis y axis) 434mm x 270mm
   1680x1050      60.0*+
   1280x1024      75.0     60.0  
   1280x960       60.0  
   1152x864       75.0  
   1024x768       75.0     60.0  
   800x600        75.0     60.3     56.2  
   640x480        75.0     59.9  
DP-1 disconnected (normal left inverted right x axis y axis)
HDMI-0 disconnected (normal left inverted right x axis y axis)
DP-2 disconnected (normal left inverted right x axis y axis)
DP-3 disconnected (normal left inverted right x axis y axis)

je suis maintenant en nvidia 313.09.

#10 Re : -1 »  Ordinateurs Portables - Technologie hybride (2 cartes) nVidia Optimus » Le 03/01/2013, à 23:37

trois_1
Réponses : 2641

en faite, si j'ai bien compris, mes DP et HDMI sont connectés uniquement à NVIDIA sur ma station d'accueil? car ils n'apparaissent pas quand optimus est activé dans le bios( et donc nvidia déactivé).
Je me suis dit: je fait optirun glxspheres
et dans un autre term, je fais xrandr si de nouvelles lignes apparaissent, mais rien hmm .

#11 -1 »  inbrication d'arguments » Le 02/02/2013, à 00:21

trois_1
Réponses : 2

bonjour,
Ce script ne fonctionne pas:
    NBGE=3
    EXEC+="xfce4-terminal"
    EXEC+=" --title=pc --command=\'boucle ssh root@pc:\' "
    for ((I=1;I<=${NBGE};I++)); do
    EXEC+=" --tab --title=at$I --command=\"boucle ssh root@at${I}:\""
    EXEC+=" --tab --title=at${I}ihm --command=\"boucle ssh user@at${I}ihm:~/output/\""
    EXEC+=" --tab --title=ge${I}ihmRoot --command=\"boucle ssh root@at${I}ihm:\""
    done
    xfce4-terminal $EXEC

J'ai un problème avec :" --title=pc --command=\'boucle ssh root@pc:\' "
bash sépare les arguments suivants alors qu'il ne faudrait pas, pourquoi? et comment faire?
\'boucle ssh root@pc:\'

idem avec :
\"boucle ssh root@pc:\"

#12 Re : -1 »  inbrication d'arguments » Le 03/02/2013, à 21:18

trois_1
Réponses : 2

Non , cela ne fonctionne pas.

Unknown option "ssh"

#13 -1 »  tracer tous les lancement de processus avec la command line » Le 24/01/2013, à 11:27

trois_1
Réponses : 0

Bonjour,

J'ai des processus qui se lancent et se terminent très rapidement (compilation d'un logiciel).
J'aimerais connaitre leurs ligne de commande d'appel...

Comment tracer tous ces lancement de processus avec les leurs "environnement de création" ?
la commande ps ne donne des infos que sur les prosses en cours.
Je ne maitrise pas le lancement des prossesus, donc je ne peux pas utiliser strace.

David.

#14 Re : -1 »  Setting locale failed. » Le 26/01/2009, à 23:14

trois_1
Réponses : 4

oui, moi aussi j'avais recherché pendant des heures..:lol:

#15 Re : -1 »  communication via port série » Le 22/08/2009, à 09:22

trois_1
Réponses : 7

salut,
je suis tombé  sur ce message par hasard...

As-tu fini ton projet?

#16 -1 »  différence entre fsck et e2fsck? » Le 26/08/2009, à 23:26

trois_1
Réponses : 3

Salut,

j'ai pas compris la différence entre  fsck et e2fsck?

quelqu'un peut m'expliquer?

#17 Re : -1 »  différence entre fsck et e2fsck? » Le 27/08/2009, à 19:28

trois_1
Réponses : 3

Merci AlexandreP,
C'est exactement la précision que j'attendais....

#18 Re : -1 »  Avoir l'abonnement de coché en permanence pour ses posts? » Le 22/08/2009, à 09:53

trois_1
Réponses : 34

Salut,

un petit up !
(je n'est pas lu les derniers posts inutiles de ce thread)
DidRocks, as-t-on une version qui le permet maintenant?
j'ai fait un petit tour rapide dans les options, et je n'est rien vu.
Je surpris que tu sois le seul admin DidRocks

Tres bon site malgré tout DidRocks.
a+

#20 Re : -1 »  Xorg et souris - Vitesse de déplacement très faible » Le 30/07/2009, à 15:58

trois_1
Réponses : 14
will_iams a écrit :

Dans /etc/X11/xorg.conf

Dans la section consacrée à la mouse, vérifier que vous avez:
Option          "Protocol"              "auto"
Option          "ZAxisMapping"          "4 5 6 7"

j'ai le meme problème sur ma ubuntu 9.04 avec la souris razer lachesis, qui est trop rapide meme vitesse réglé au minimun dans system->pref->souris
je n'est pas de section souris dans mon xorg.conf?

tout mon fichier xorg.conf:

Section "Monitor"
	Identifier	"Configured Monitor"
EndSection

Section "Screen"
	Identifier	"Default Screen"
	Monitor		"Configured Monitor"
	Device		"Configured Video Device"
	DefaultDepth	24
EndSection

Section "Module"
	Load	"glx"
EndSection

Section "Device"
	Identifier	"Configured Video Device"
	Driver	"nvidia"
	Option	"NoLogo"	"True"
EndSection

#21 -1 »  utiliser winscp en ssh en root , sans pourtant activer le user root? » Le 27/01/2009, à 16:25

trois_1
Réponses : 7

Bonjour,

J'utilise winscp pour me connecter sur mon serveur (ubuntu desktop).
Je voudrais y accèder avec tous les droits, sans pourtant activer le compte root.
est-ce possible and la config de sshd, ou winscp?

Merci.

#22 Re : -1 »  utiliser winscp en ssh en root , sans pourtant activer le user root? » Le 27/01/2009, à 21:30

trois_1
Réponses : 7

mon problème est que je me connecte a mon serveur pour modifier des fichier avec notepade++ que je maitrise.
Donc, je souhaite modifier les fichiers de config des sites d'apache.
Ils sont chown www-data:www-data
mais avec winscp je n'arrive pas a modifier directement, et Il ne me redemande pas de mot de passe à l'ouverture ou écriture.
je me connecte en tant que user david.
a l'écriture du fichier, winscp me met une erreur.

En me connactant en user, NO PB.

#23 Re : -1 »  utiliser winscp en ssh en root , sans pourtant activer le user root? » Le 27/01/2009, à 22:42

trois_1
Réponses : 7

serveur de test pure, donc je pense que je vais créer le user root...
c'est pas très grave..
je recherche un peu trop le juste milieu..... entre test pure et bonne pratiques....

#24 Re : -1 »  Va-t-il y avoir une version 8.10.1 ?? » Le 14/12/2008, à 00:12

trois_1
Réponses : 8

ok, merci...
je suis débutant
mais est-t-il possible de démarrer sans lancer l'interface graphique( rester en mode console)?