Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 -1 »  Caractères illisibles et/ou flou... » Le 09/07/2012, à 20:24

Mathieu M.
Réponses : 2

Caractères flous
Suite au retour de veille, les caractères sont comme sur l'image.
Ubuntu 12.04 32bits et 64bits (le problème existe sur deux ordinateurs).
Cordialement

#1 -1 »  Flash et firefox » Le 12/05/2012, à 19:46

Mathieu M.
Réponses : 19

Bonjour à tous,

Je ne parviens plus à obtenir flash sur firefox.
J'ai essayé la doc suivante : http://doc.ubuntu-fr.org/flashplayer
Flash plugin est bien installé, flash aid (.xpi) l'est aussi...

Chromiun ne fonctionnait pas non plus pour flash.

Je n'ai pour le moment qu'accès à flash par Chrome.

Merci pour votre aide.

#2 Re : -1 »  Flash et firefox » Le 12/05/2012, à 21:19

Mathieu M.
Réponses : 19

32 bits

#3 Re : -1 »  Flash et firefox » Le 12/05/2012, à 21:35

Mathieu M.
Réponses : 19

Oui.
Ok pour Chrome, c'est ce que j'avais cru comprendre...

#4 Re : -1 »  Flash et firefox » Le 12/05/2012, à 21:39

Mathieu M.
Réponses : 19

Oui également, mais sans en comprendre le fonctionnement...
Je suis allé dans Synaptique et l'ai sélectionné.

#5 Re : -1 »  Flash et firefox » Le 12/05/2012, à 21:43

Mathieu M.
Réponses : 19

Chromium est désinstallé, je n'ai que firefox et Chrome...

#6 Re : -1 »  Flash et firefox » Le 12/05/2012, à 21:53

Mathieu M.
Réponses : 19

application/x-shockwave-flash
application/futuresplash

#7 Re : -1 »  Flash et firefox » Le 12/05/2012, à 22:06

Mathieu M.
Réponses : 19

Il dit bien que le plugin est absent...

#8 Re : -1 »  Flash et firefox » Le 12/05/2012, à 22:13

Mathieu M.
Réponses : 19

Merci tout de même !

#9 Re : -1 »  Flash et firefox » Le 19/05/2012, à 15:50

Mathieu M.
Réponses : 19

Bonjour,

Je ne parviens pa à mettre en place cette méthode...
N'y a t-il pas moyen d'avoir Flash sous Lubuntu ?
Je viens d'installer un autre ordintaur sous Lubuntu, et je rencontre le même problème...

#10 -1 »  Paquet manquant Qgis [Résolu] » Le 13/05/2012, à 18:58

Mathieu M.
Réponses : 8

Bonjour,

J'essaye d'installer Qgis.
En suivant la doc, j'ai eu à ajouter afin d'obtenir la version la plus récente le dépot suivant : ppa:ubuntugis/ubuntugis-unstable

Je n'ai aucun paquet Qgis dans synaptic (la logithèque m'indique que le logiciel est indisponible...)

Voilà le retour du terminal :

mathieu@mathieu-EasyNote-MH36:~$ sudo apt-get install qgis
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Aucune version du paquet qgis n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source
Cependant les paquets suivants le remplacent :
  libqgis1.7.4 libqgis1.7.3

E: Le paquet « qgis » n'a pas de version susceptible d'être installée

#11 Re : -1 »  Paquet manquant Qgis [Résolu] » Le 13/05/2012, à 20:11

Mathieu M.
Réponses : 8

J'ai ajouté le dépôt de Natty (mais je suis sous Precise...), actualisé.
Qgis est apparu dans la liste.
Il apparaît par contre cassé.

Quand je souhaite le réparé j'ai le message suivant :

E: Erreur, pkgProblemResolver::Resolve a généré des ruptures, ce qui a pu être causé par les paquets devant être gardés en l'état.
E: Impossible de corriger les dépendances

#12 Re : -1 »  Paquet manquant Qgis [Résolu] » Le 14/05/2012, à 20:47

Mathieu M.
Réponses : 8

Bonjour,

C'est chose faite. Première erreur : retour de synaptic :

W: Erreur de GPG : http://ppa.launchpad.net precise Release : Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY 638ABCA0FA3A1271
W: Erreur de GPG : http://qgis.org oneiric Release : Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY 1F9ADD375CA44993

Seconde erreur :
Au lancement de Qgis, le splash screen se lance puis, l'application plante.

#13 Re : -1 »  Paquet manquant Qgis [Résolu] » Le 15/05/2012, à 20:38

Mathieu M.
Réponses : 8

C'est parfait, ca fonctionne...
Un logiciel de cette qualité qui ne fonctionne pas sous ubuntu aurait été un manque !

Merci

#14 -1 »  Libreoffice et menu » Le 21/09/2011, à 21:10

Mathieu M.
Réponses : 15

Bonjour,

Gros utilisateur de traitement de texte, je suis un peu gêné par la gestion du menu par Libreoffice et Unity.

Voici le problème :
Sans lo-menubar,
Quand plusieurs documents sont ouverts, il faut jongler avec [alt]+[tab] pour atteindre le bon document mais les options du menu ne s'affichent que sur le premier document ouvert.
Options présentes (premier document) :
Avec les options
Options absentes (second document et suivants):
Sans option

Avec lo-menubar,
J'ai les options de nautilus !
nautilus

Je voudrais pouvoir fermer document après document...

D'avance merci,

#15 Re : -1 »  Libreoffice et menu » Le 23/09/2011, à 20:22

Mathieu M.
Réponses : 15

Haut (s'il vous plaît).

#16 Re : -1 »  Libreoffice et menu » Le 16/10/2011, à 12:59

Mathieu M.
Réponses : 15

C'est de pire en pire!
Avec la nouvelle version (11.10),  dès qu'il y a deux documents textes, je ne peux plus cliquer sur le dock pour voir le second fichier !
Je ne peux voir que le premier...

Merci pour votre aide...

#17 Re : -1 »  Libreoffice et menu » Le 16/10/2011, à 13:27

Mathieu M.
Réponses : 15

C'est parfait !
Merci !

#18 Re : -1 »  Libreoffice et menu » Le 26/10/2011, à 11:59

Mathieu M.
Réponses : 15

Bonjour,

Parfois ce n'est pas l’icône qui apparaît, mais un rectangle blanc, en effet, et dans ce cas, pour moi également, [alt][tab] ne fonctionne pas non plus...

#19 -1 »  Lecture et téléchargement de podcast » Le 06/11/2011, à 10:35

Mathieu M.
Réponses : 6

Bonjour,

Le lecteur audio par défaut (Audacious) ne permet pas de s'abonner à des podcasts. J'ai donc installé Banshee, qui le fait très bien.
Malheureusement, il ne parvient pas à les lire. Une fois téléchargé par Banshee, je peux les lire avec Audacious.
Cette démarche n'est pas très pratique...
Les paquets "restricted", "non-free" sont pourtant installés.

Existe-t-il une méthode plus simple ? Soit pour lire les podcast avec Banshee soit pour télécharger des podcasts avec Audacious.

D'avance merci.

#20 Re : -1 »  Lecture et téléchargement de podcast » Le 06/11/2011, à 16:28

Mathieu M.
Réponses : 6

Merci,

Mais ça ne fonctionne pas.
Audacious, ne peut-il pas télécharger des podcasts ?

#21 Re : -1 »  Lecture et téléchargement de podcast » Le 08/12/2011, à 21:56

Mathieu M.
Réponses : 6

Est-il possible de télécharger et lire des podcasts avec Lxde ?

#22 Re : -1 »  Lecture et téléchargement de podcast » Le 08/12/2011, à 22:02

Mathieu M.
Réponses : 6

C'est bien ce que j'essaie de faire...
Je suis sous Lubuntu.

#23 -1 »  Comment télécharger des podcasts automatiquement ? » Le 14/11/2011, à 21:57

Mathieu M.
Réponses : 1

Bonjour,
Tout est dans le titre.

Sous Lubuntu, avec quel logiciel est-il possible de télécharger automatiquement des podcasts ?

D'avance merci,

#24 Re : -1 »  LUBUNTU Bouton shutdown (RESOLU) » Le 04/11/2011, à 21:25

Mathieu M.
Réponses : 7

Bonjour,
Je rencontre le même problème que vous mais n'ai aucun fichier dans ce dossier...
Je souhaiterais pouvoir retrouver cette barre identique à celle d'origine. Si l'un d'entre vous m'envoie le fichier, est-ce que je pourrai retrouver cette barre ?

D'avance merci,