Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Qarte arte.tv browser (ex Qarte+7) » Le 26/03/2012, à 16:01

usky
Réponses : 951

Wahou !!
C'est superbe, j'ai installé, je teste.
En tout cas bravo pour l'interface !

#1 -1 »  [résolu] Impossible d'eteindre le PC » Le 15/04/2013, à 19:47

usky
Réponses : 6

Bonjour,

Je suis sur une install toute fraiche de le 13.04 et le plus embêtant est que mon PC ne s'eteint plus. Tout a l'air de bien fonctionner, il ne manque que le signal d'arret de la CM.
Je suis sur un desktop, carte graphoque Nvidia, je n'ai pas installé le pilote proprio pour le moment car tout marche bien.

poweroff ne marche pas mieux que halt !

Si vous avez une idée !

#2 Re : -1 »  [résolu] Impossible d'eteindre le PC » Le 15/04/2013, à 19:59

usky
Réponses : 6

Merci Pa2squale, en fait j'ai fait un

sudo gedit /etc/default/halt

et remplacé par

HALT=shutdown

halt & poweroff ne marchent pas
Et ca marche !

#3 -1 »  Recuperer un flux d'info sur /dev/ttyUSB1 » Le 19/10/2013, à 19:07

usky
Réponses : 7

Bonjour

J'ai un préripherique USB qui récupere les données de mon compteur EDF.
La clé fonctionne, si je fais un 
J'obtient un texte qui défile. Ci joint un exemple :

DS-212j> cat /dev/ttyUSB1
PAPP 00900 *
HHPHC D /
MOTDETAT 000000 B
ADCO 040222095195 >
OPTARIF HC.. <
ISOUSC 45 ?
HCHC 034742837 ,
HCHP 043984767 C
PTEC HP..
IINST 004 [
IMAX 039 K
PAPP 00900 *
HHPHC D /
MOTDETAT 000000 B
ADCO 040222095195 >
OPTARIF HC.. <
ISOUSC 45 ?

Je souhaite pouvoir récuperer la valeur PAPP (consommation en Watt).

J'ai donc tenté un

cat /dev/USB1 | grep PAPP

Qui me renvoie bien les valeurs :

DS-212j> cat /dev/ttyUSB1 | grep PAPP
PAPP 00860 /
PAPP 00850 .
PAPP 00850 .
]

Mais là ou je bloque c'est pour récuperer uniquement la valeur numérique ?

Merci de votre aide

#4 Re : -1 »  Recuperer un flux d'info sur /dev/ttyUSB1 » Le 20/10/2013, à 08:26

usky
Réponses : 7

Merci ssdg
Ta commande fonctionne mais j'ai encore un soucis car ajouté à ma commande cela ne me sort rien...

cat /dev/ttyUSB1 | grep PAPP | cut -d" " -f2

une idée ?

#5 -1 »  [résolu] gthumb & favoris » Le 22/07/2013, à 08:02

usky
Réponses : 2

Bonjour

J'utilise aujourd'hui shotwell pour gérer mes photos. Mais ce programme commence réellement à être très lent. Je voudrais passer à gthumb qui me semble très léger et facile à utiliser.

Pour faire ce changement il y a une information principale que je souhaite récupérer : le tag favoris !
Je sais le trouver dans la base de shotwell située ici : .local/share/shotwell/data

Mais je ne trouve pas cette information dans shotwell...
Il y a pourtant un paramètre "note" qui a l'air de correspondre mais impossible de savoir ou c'est enregistré...

Si quelqu'un a une idée ?

#6 Re : -1 »  [résolu] gthumb & favoris » Le 22/07/2013, à 08:06

usky
Réponses : 2

Bon ben j'ai trouvé....
Si cela peut aider d'autres personnes c'est dans le répertoire ou est la photo !

.comments & auusi dans les tag de la photo.
On peut l'ajouter avec la commande

exiftool -rating=2 DSC06062.JPG

ou DSC06062.JPG est le nome de la photo concernée

#7 Re : -1 »  pertinence de shotwell » Le 21/07/2013, à 10:19

usky
Réponses : 27

Bonjour,
Je me permet de reveiller ce post car après avoir fait une bonne promo de ce soft à tous ceux que j'avais passé sur Picasa, j'en arrive à vouloir le dégager.
1- Shotwell devient inutilisable sur les photos sont sur un repertoire monté en NFS, ce qui est mon cas car j'utilise un NAS. J'ai pour le moment remis les photos en local mais cette solution ne me convient pas.
2- Le chargement des photos de mon appareil prend un temps extrèmement long, cela fait 1/4 d'heure que le CPU est à 100% pour charger 100 photos. Je ne comprend plus ce qu'il fait...

J'ai quelques milliers de photos dans ma base, (14 ans de photos numériques).

Je vais regarder digikam mais jusqu'à présent je n'avais pas été convaincu... L'approche de Shotwell était beaucoup plus actuelle, proche de picasa & iphoto.

#8 Re : -1 »  Résolu: Ubuntu 13.04 et ouverture document LibreOffice sur serveur NAS » Le 01/06/2013, à 12:43

usky
Réponses : 4

Que du bonheur !
Merci, je commencais à penser à revenir à la 12.10...

#9 Re : -1 »  [RESOLU] DLNA sur TV LCD LED SAMSUNG UE40B7000 » Le 25/08/2012, à 18:08

usky
Réponses : 54

De mon coté j'ai acheté une UE46ES6300 et je n'ai pas reussi à faire fonctionner Mediatomb dessus. Malgrès toute l'aide qui existe sur la doc ubuntu & d'autres paramétrages dispo ailleurs.
Mediatomb fonctionne pourtant parfaitement avec ma PS3 depuis plusieurs années...
Le serveur est visible mais il n'y a rien de dispo.

J'ai essayé MiniDLNA qui voit des dossiers, mais rien n'est lisible.

La solution a été finalement d'installer Serviio, qui marche parfaitement, aucun parametrage particulier.

#10 Re : -1 »  Ubuntu 12.10 64bits et utilisation RAM » Le 01/12/2012, à 19:36

usky
Réponses : 4

De mon coté avec quelques appli en tache de fond ma conso est bien supérieure :

Chrome lancé avec 7 onglets

              total       used       free     shared    buffers     cached
Mem:          3954       3524        429          0        115        626
-/+ buffers/cache:       2782       1171
Swap:         2018         40       1978
  

J'ai aussi Squeezeboxserver & servio (seul DLNA qui marche avec ma TV Samsung) + skypequi tournent en tache de fond

Il faut 8 Go de RAM pour faire tourner un navigateur et un DLNA maintenant ?

Je pense serieusement à passer à autre choses que Unity...

#11 Re : -1 »  Probleme de dependance avec Wine (teamviewer) » Le 18/03/2012, à 08:43

usky
Réponses : 3

La solution est ici

sudo apt-get install libxtst6:i386

#12 Re : -1 »  Videos Youtube teinte bleutée » Le 13/05/2012, à 08:05

usky
Réponses : 46

De mon coté c'est vraiment bizzare ....

Sous chrome, Youtube me donne une image bleu en mode normal, mais pas en plein écran. La même video en plein écran est OK ...
Sous Firefox, tout marche ...

J'ai aussi beaucoup de problemes avec les 2 navigateurs, par moment l'image se fige, je suis obligé de minimiser la fenetre et de l'agrandir pour que l'affichage de la fenetre se raffraichissent. Une idée ?

J'oubliais, carte video Nvidia, derniere version de flash 11.2.202.235

#13 Re : -1 »  Videos Youtube teinte bleutée » Le 13/05/2012, à 09:25

usky
Réponses : 46

Bon j'ai continué mes investigations.
Je suis sur une Ubuntu toute neuve, et tout marche (ou presque).
C'est donc lié à ma config et donc à un paramètre perso. Mais lequel ?

J'ai encore plein d'essais en cours mais suite à une install, j'ai un message d'erreur qui me propose de remonter un bug suite à un crash sur

/usr/lib/x86_64-linux-gnu/colord/colord

#14 Re : -1 »  Videos Youtube teinte bleutée » Le 13/05/2012, à 19:07

usky
Réponses : 46

J'ai trouvé le coupable : Gstreamer !
C'est un vieux bug qui a un autre moyen d'être résolu, flash n'y est pour rien.

Mon systeme fonctionnait bien jusqu'à ce que j'instale xcfa qui fait appel à mplayer. Et c'est là que les videos devenaient bleues. Bug reproduit à partir d'une installation propre, l'installation de mplayer amène le bug.

pour corriger le tir il faut modifier les propriétés video de gstreamer

gstreamer-properties

Aller dans l'onglet Vidéo et mettre le plugin "X Window System (No Xv)"

Marche impeccablement chez moi.

La solution gstreamer vient de ce site : http://www.wiredrevolution.com/ubuntu/fix-blue-tinted-video-in-ubuntu

#15 Re : -1 »  Videos Youtube teinte bleutée » Le 03/06/2012, à 10:04

usky
Réponses : 46

Bon ben apres quelques jours, les shtroumfs sont de retours... tout est bleu.

#16 Re : -1 »  Raccourci nautilus (ubuntu 11.10) [Résolu] » Le 28/12/2011, à 08:00

usky
Réponses : 5

idem pour moi fra_tor

Je viens de trouver ce qui me bloquait... en fait j'ai ouvert les yeux.
Je voulais rajouter Document dans les favoris... N'essayez pas c'est pas possible c'est déjà dans Poste de travail hmm

#17 -1 »  Wintricks IE8 en 64bits » Le 06/05/2012, à 19:37

usky
Réponses : 16

Bonjour à tous.
Je viens d'essayer la methode de la doc ubuntu pour installer Picasa 3.9 picasa

Cette méthode demande l'installation d'une version quelconque de IE (merci google...) en utilisant winetrick.

winetricks ie8

Hélas cela ne marche pas en version 64bits...

Avez vous une idée pour passer ce point de blocage ?

PS : si vous me proposez shotwell, sachez que c'est ce que j'utilise déjà, la demande est avant tout pour ma famille qui voit encore des avantages à picasa, comme avoir la geolocalisation ou pouvoir exporter un ablum vers un site de tirage photo.

Merci de votre aide.

#18 Re : -1 »  Wintricks IE8 en 64bits » Le 09/05/2012, à 20:44

usky
Réponses : 16

Hé c'est malheureusement vrai, picasa a besoin de IE...
La version de wine est 64 bits, comment installe une version 32 bits ?

#19 Re : -1 »  Wintricks IE8 en 64bits » Le 10/05/2012, à 18:39

usky
Réponses : 16

Personnellement j'utilise shotwell, j'ai donc une solution Linux qui me convient. Ma demande est plutôt pour ceux qui tiennent à picasa qui reste la solution la plus intégrée. Et malheureusement Google ne supporte plus de version Linux...

Il me faut donc un ie7 ou 8 d'installé. L'install de ie via Winetrick ne marche pas avec un ubuntu 64.

Désolé d'insiter mais c'est la seule solution !
De mon coté j'ai trouvé une parade avec playonlinux.

#20 Re : -1 »  Wintricks IE8 en 64bits » Le 10/05/2012, à 20:55

usky
Réponses : 16

Ah ben si je savais pourquoi google a choisit cette option !!

Lorsque tu veux t'identifier dan spicasa pour synchroniser des repertoires vers picasaweb, google passe par IE.
Si tu n'as pas de IE, tu ne peux pas t'identifier.

#21 Re : -1 »  Wintricks IE8 en 64bits » Le 13/05/2012, à 07:42

usky
Réponses : 16

Pepou,

Je pense qu'il manque un truc, les 2 commandes winetrick me retournent :


Concernant Picasa & Shotwell,
Voila le commentaire de mon père qui a réellement essayé shotwell pendant une semaine :

J'ai bien étudié les possibilités des deux programmes, et je suis désolé, mais je préfère nettement Picasa!

En effet, il est possible de remplacer la nomenclature de la photo par un commentaire. Mais alors que sur Picasa, c'est une possibilité étudiée, il s'agit sur Shotwell d'une utilisation parasite.

Le résultat : sur Shotwell, la photo n'a pas de commentaire apparent. Il faut le chercher dans les informations concernant la photo.
                   sur Picasa, les renseignements sur la photo sont disponibles si on les cherches, alors que les commentaires apparaissent au bas de la photo.

(...)
Donc, ma demande : est-il possible de remettre Picasa?

#22 Re : -1 »  Wintricks IE8 en 64bits » Le 18/05/2012, à 11:02

usky
Réponses : 16

La seule solution qui marche est de le faire via playonlinux, et là ca marche.

#23 Re : -1 »  Wintricks IE8 en 64bits » Le 18/05/2012, à 17:26

usky
Réponses : 16

C'est pourtant ce que j'ai fait, mais ca marche plus !
De mon coté mon picasa 3.9 marche nickel, mon compte est pourtant enregistré...
Mais impossible de refaire l'install sur un autre disque virtuel...

#24 Re : -1 »  Secteurs défectueux sur DD, comment récupérer les données ? » Le 30/04/2012, à 16:31

usky
Réponses : 17

Peut être un truc qui m'a sauvé une fois.
Les composants électroniques étant sensible à la chaleur, mettre le disque dur au frais une heure (genre posé sur la sortie d'air d'une clim) et le remettre en marche. Dans mon cas ça m'a laissé le temps de sauvegarder les donnes.