Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 -1 »  configuration de wine » Le 19/12/2011, à 12:37

bidou39
Réponses : 23

Bonjour
je n'arrive pas a configurer pptveiw dans wine ,j'ai lu la doc et regardé le forum ,mais rien ne marche

merci de votre aide

#1 Re : -1 »  configuration de wine » Le 19/12/2011, à 15:55

bidou39
Réponses : 23

Merci pour les réponses
j'ai déja regardé la doc et essayé dans un terminal mais ça ne marche pas,je suis sous ubuntu 10/10 car les versions supérieures ne sont pas supportées par mon ordi
j'ai la dernière version de wine
je ne peux pas télécharger le paquet pptview  (non compatible avec ordi amd 64)
je me sers d'office pour les pps mais je n'ai pas le son et c'est très long a ouvrir
je ne sais ce qu'est office impress

@+

#2 Re : -1 »  configuration de wine » Le 19/12/2011, à 16:11

bidou39
Réponses : 23

tu as raison ,c'est le  paquet  de la visionneuse powerpoint viewer via logitheque qui n'est pas compatible et dans un terminal quand je tape
sudo apt-get install pptview.exe    la réponse est qu'il ne trouve pas pptview

#3 Re : -1 »  configuration de wine » Le 19/12/2011, à 17:30

bidou39
Réponses : 23

aucunes des 2 ne fonctionnent  pas de chance  comme vous dites
beaucoup de mes amis sont sous windows et m'envoient des pps que je peux ouvrir que partiellement (sans son ) avec office
je peux changer d'amis,mais je n'en n'ai pas envie,je les aime bien ,tant pis pour les pps!
merci pour votre temps

#4 Re : -1 »  configuration de wine » Le 19/12/2011, à 17:57

bidou39
Réponses : 23

après réinstallation ça ne fonctionne toujours pas
sablier très long puis message d'erreur

#5 Re : -1 »  configuration de wine » Le 19/12/2011, à 19:57

bidou39
Réponses : 23

C'est l'utilisation qui foire
message:le programe pptview a rencontré un problème serieux et doit etre fermer
après fermeture message :erreur de programe

#6 Re : -1 »  configuration de wine » Le 19/12/2011, à 20:33

bidou39
Réponses : 23

Je suis en dual boot avec XP mais je viens d'essayer les autres versions mais ce n'est pas mieux
le seul truc qui fonctionne sous wine c'est et le word pad mais il est déja  installé (preuve que wine fonctionne)
merci pour ton aide et ton temps
c'est peut-etre moi qui ne suis pas très doué!!
pourtant je préfère de loin utiliser linux que windows que  je garde uniquement comme roue de secours
je suis à 99% de mon temps sous linux ,seul ce petit problème de wine pour communiquer avec beaucoup de gens et societés sous monopole w!!!!!!!

#7 Re : -1 »  configuration de wine » Le 20/12/2011, à 14:57

bidou39
Réponses : 23

theoson14
tu voulais surement dire
il ne faut pas lacher la proie pour l'ombre
de ta part je ne désire ni l'ombre ni la proie
mais j'accepte l'aide de quiquonque veut m'aider
théosansouavecson a bon entendeur salut

#8 Re : -1 »  configuration de wine » Le 20/12/2011, à 18:09

bidou39
Réponses : 23

à présent plus de message d'erreur mais sablier puis plus rien
je vais essayé la version 2003 mais la 2007 fonctionne bien sous mon windows  XP sur  le même ordi

j'ouvre avec présentation open office mais sans le son et très long à l'ouverture

où puis-je trouver impress?

#9 Re : -1 »  configuration de wine » Le 20/12/2011, à 18:45

bidou39
Réponses : 23

J'ai essayé la version 2003 qui ne fonctionne pas

message : aucun programetype de  windows n'est configuré pour ouvrir ce type de fichier

#10 Re : -1 »  configuration de wine » Le 20/12/2011, à 20:06

bidou39
Réponses : 23

J'ai essayé par synaptics mais la visionneuse n'est pas compatible avec mon ordi (message :non compatible sur cet ordi amd 64)
et le paquet pptview est un paquet virtuel
je n'ai pas pu l'installer via le terminal (pptview paquet introuvable)

merci quand même pour vos réponses et votre aide
cela fait bientôt un mois que j'essaye mais je ne désespère pas de trouver la solution
@+

#12 -1 »  branchement pc vers TV » Le 02/12/2011, à 18:18

bidou39
Réponses : 0

Bonjour

je voudrais raccorder mon pc portable à la tv
sortie portable en VGA   et entrée TV en RCA
je dispose d'un cordon adaptateur ,mais impossible de faire reconnaître ma tv par l'ordi portable

l'entrée RCA de la tv fonctionne bien car je peux lire les vidéos de mon appareil  photo

merci de votre aide

#13 -1 »  audio absent sur présentation open office » Le 03/11/2011, à 13:00

bidou39
Réponses : 3

Bonjour

je n'arrive pas a paramétrer l'audio pour lire les pps sous présentation open office

merci de votre aide

#14 Re : -1 »  audio absent sur présentation open office » Le 04/11/2011, à 15:14

bidou39
Réponses : 3

merci pour ta réponse

je suis sous la version 3/2 et je n'ai rien trouvé dans la doc ni dans le forum

crdt

#15 -1 »  barre de tache en bas disparue » Le 11/06/2011, à 19:32

bidou39
Réponses : 1

Bonjour
j'ai perdu ma barre de tache basse
merci de votre aide

#16 Re : -1 »  ecran out of range au démarrage (résolu) » Le 08/06/2011, à 19:28

bidou39
Réponses : 21

Plus personne pour m'aider?

#17 Re : -1 »  ecran out of range au démarrage (résolu) » Le 11/06/2011, à 09:27

bidou39
Réponses : 21

Bonjour
J'air réinstallé windows et Ubuntu 11/04    toujours même poblème

J'ai regravé et réinstallé version 10/10 de Ubuntu

Tout fonctionne bien

merci  a tous pour  votre aide
@+

#18 -1 »  ouverture de programmes avec wine (Résolu) » Le 09/06/2011, à 16:31

bidou39
Réponses : 3

Bonjour
Je n'arrive pas à ouvrir certains programmes 
Voici le message reçu
The file '/home/bidou/Téléchargements/wubi (1).exe' is not marked as executable.  If this was downloaded or copied from an untrusted source, it may be dangerous to run.  For more details, read about the executable bit.
Merci de votre aide

#19 Re : -1 »  ouverture de programmes avec wine (Résolu) » Le 11/06/2011, à 09:22

bidou39
Réponses : 3

Bonjour
Merci Flo j'avais déja essayé cette méthode et ça ne marchait pas

Nouvel essai et miracle j'ai pu ouvrir mon programme de mise à jour GPS
Je vais bientot pouvoir me passer de Windows et de son monopole
@+

#20 Re : -1 »  Pas de fenetre de selection au démarrage (résolu) » Le 08/06/2011, à 08:56

bidou39
Réponses : 13

Voila le résultat mais je suis sur d'avoir windows sur ma partition 1 mais impossible de le faire démarrer comme OS

bidou@bidou-desktop:~$ cat /boot/grub/grub.cfg
#
# DO NOT EDIT THIS FILE
#
# It is automatically generated by grub-mkconfig using templates
# from /etc/grub.d and settings from /etc/default/grub
#

### BEGIN /etc/grub.d/00_header ###
if [ -s $prefix/grubenv ]; then
  set have_grubenv=true
  load_env
fi
set default="0"
if [ "${prev_saved_entry}" ]; then
  set saved_entry="${prev_saved_entry}"
  save_env saved_entry
  set prev_saved_entry=
  save_env prev_saved_entry
  set boot_once=true
fi

function savedefault {
  if [ -z "${boot_once}" ]; then
    saved_entry="${chosen}"
    save_env saved_entry
  fi
}

function recordfail {
  set recordfail=1
  if [ -n "${have_grubenv}" ]; then if [ -z "${boot_once}" ]; then save_env recordfail; fi; fi
}

function load_video {
  insmod vbe
  insmod vga
  insmod video_bochs
  insmod video_cirrus
}

insmod part_msdos
insmod ext2
set root='(/dev/sda,msdos6)'
search --no-floppy --fs-uuid --set=root 628ff694-81e5-4a73-986e-07ecb4a76e15
if loadfont /usr/share/grub/unicode.pf2 ; then
  set gfxmode=auto
  load_video
  insmod gfxterm
fi
terminal_output gfxterm
insmod part_msdos
insmod ext2
set root='(/dev/sda,msdos6)'
search --no-floppy --fs-uuid --set=root 628ff694-81e5-4a73-986e-07ecb4a76e15
set locale_dir=($root)/boot/grub/locale
set lang=fr_FR
insmod gettext
if [ "${recordfail}" = 1 ]; then
  set timeout=-1
else
  set timeout=10
fi
### END /etc/grub.d/00_header ###

### BEGIN /etc/grub.d/05_debian_theme ###
set menu_color_normal=white/black
set menu_color_highlight=black/light-gray
if background_color 44,0,30; then
  clear
fi
### END /etc/grub.d/05_debian_theme ###

### BEGIN /etc/grub.d/10_linux ###
if [ ${recordfail} != 1 ]; then
  if [ -e ${prefix}/gfxblacklist.txt ]; then
    if hwmatch ${prefix}/gfxblacklist.txt 3; then
      if [ ${match} = 0 ]; then
        set linux_gfx_mode=keep
      else
        set linux_gfx_mode=text
      fi
    else
      set linux_gfx_mode=text
    fi
  else
    set linux_gfx_mode=keep
  fi
else
  set linux_gfx_mode=text
fi
export linux_gfx_mode
if [ "$linux_gfx_mode" != "text" ]; then load_video; fi
menuentry 'Ubuntu, avec Linux 2.6.38-10-generic' --class ubuntu --class gnu-linux --class gnu --class os {
    recordfail
    set gfxpayload=$linux_gfx_mode
    insmod part_msdos
    insmod ext2
    set root='(/dev/sda,msdos6)'
    search --no-floppy --fs-uuid --set=root 628ff694-81e5-4a73-986e-07ecb4a76e15
    linux    /boot/vmlinuz-2.6.38-10-generic root=UUID=628ff694-81e5-4a73-986e-07ecb4a76e15 ro   quiet splash vt.handoff=7
    initrd    /boot/initrd.img-2.6.38-10-generic
}
menuentry 'Ubuntu, avec Linux 2.6.38-10-generic (mode de dépannage)' --class ubuntu --class gnu-linux --class gnu --class os {
    recordfail
    set gfxpayload=$linux_gfx_mode
    insmod part_msdos
    insmod ext2
    set root='(/dev/sda,msdos6)'
    search --no-floppy --fs-uuid --set=root 628ff694-81e5-4a73-986e-07ecb4a76e15
    echo    'Loading Linux 2.6.38-10-generic ...'
    linux    /boot/vmlinuz-2.6.38-10-generic root=UUID=628ff694-81e5-4a73-986e-07ecb4a76e15 ro single
    echo    'Loading initial ramdisk ...'
    initrd    /boot/initrd.img-2.6.38-10-generic
}
submenu "Previous Linux versions" {
menuentry 'Ubuntu, avec Linux 2.6.38-8-generic' --class ubuntu --class gnu-linux --class gnu --class os {
    recordfail
    set gfxpayload=$linux_gfx_mode
    insmod part_msdos
    insmod ext2
    set root='(/dev/sda,msdos6)'
    search --no-floppy --fs-uuid --set=root 628ff694-81e5-4a73-986e-07ecb4a76e15
    linux    /boot/vmlinuz-2.6.38-8-generic root=UUID=628ff694-81e5-4a73-986e-07ecb4a76e15 ro   quiet splash vt.handoff=7
    initrd    /boot/initrd.img-2.6.38-8-generic
}
menuentry 'Ubuntu, avec Linux 2.6.38-8-generic (mode de dépannage)' --class ubuntu --class gnu-linux --class gnu --class os {
    recordfail
    set gfxpayload=$linux_gfx_mode
    insmod part_msdos
    insmod ext2
    set root='(/dev/sda,msdos6)'
    search --no-floppy --fs-uuid --set=root 628ff694-81e5-4a73-986e-07ecb4a76e15
    echo    'Loading Linux 2.6.38-8-generic ...'
    linux    /boot/vmlinuz-2.6.38-8-generic root=UUID=628ff694-81e5-4a73-986e-07ecb4a76e15 ro single
    echo    'Loading initial ramdisk ...'
    initrd    /boot/initrd.img-2.6.38-8-generic
}
}
### END /etc/grub.d/10_linux ###

### BEGIN /etc/grub.d/20_linux_xen ###
### END /etc/grub.d/20_linux_xen ###

### BEGIN /etc/grub.d/20_memtest86+ ###
menuentry "Memory test (memtest86+)" {
    insmod part_msdos
    insmod ext2
    set root='(/dev/sda,msdos6)'
    search --no-floppy --fs-uuid --set=root 628ff694-81e5-4a73-986e-07ecb4a76e15
    linux16    /boot/memtest86+.bin
}
menuentry "Memory test (memtest86+, serial console 115200)" {
    insmod part_msdos
    insmod ext2
    set root='(/dev/sda,msdos6)'
    search --no-floppy --fs-uuid --set=root 628ff694-81e5-4a73-986e-07ecb4a76e15
    linux16    /boot/memtest86+.bin console=ttyS0,115200n8
}
### END /etc/grub.d/20_memtest86+ ###

### BEGIN /etc/grub.d/30_os-prober ###
menuentry "Microsoft Windows XP Professionnel (on /dev/sda1)" --class windows --class os {
    insmod part_msdos
    insmod ntfs
    set root='(/dev/sda,msdos1)'
    search --no-floppy --fs-uuid --set=root 32AC236AAC232835
    drivemap -s (hd0) ${root}
    chainloader +1
}
### END /etc/grub.d/30_os-prober ###

### BEGIN /etc/grub.d/40_custom ###
# This file provides an easy way to add custom menu entries.  Simply type the
# menu entries you want to add after this comment.  Be careful not to change
# the 'exec tail' line above.
### END /etc/grub.d/40_custom ###

### BEGIN /etc/grub.d/41_custom ###
if [ -f  $prefix/custom.cfg ]; then
  source $prefix/custom.cfg;
fi
### END /etc/grub.d/41_custom ###
bidou@bidou-desktop:~$

#21 Re : -1 »  Pas de fenetre de selection au démarrage (résolu) » Le 08/06/2011, à 18:07

bidou39
Réponses : 13

J'ai 57 ans et je débute en informatique
peux m'expliquer ce qu'est une balise code < > car bien que ayant lu le manuel ,j'avoue ne pas tout comprendre
@+

#22 Re : -1 »  Pas de fenetre de selection au démarrage (résolu) » Le 08/06/2011, à 19:14

bidou39
Réponses : 13

merci pour ton aide
je ne te ferai plus perdre ton temps
A moins d'être un génie tout le monde a débuté un jour et je n'ai pas honte d'apprendre à 57 ans !!!!!!!
ephemerement bien

#23 Re : -1 »  Pas de fenetre de selection au démarrage (résolu) » Le 09/06/2011, à 16:14

bidou39
Réponses : 13

Je ne peux malheureusement pas encore me passer de windows pour certaines applications qui commercialement joue le monopole Windows
peux tu continuer a m'aider STP car j'ai relu la doc et le forum et je n'ai pas trouvé de solution
Merci d'avance

#24 Re : -1 »  Pas de fenetre de selection au démarrage (résolu) » Le 10/06/2011, à 16:55

bidou39
Réponses : 13

Bonjour Bousky

J'ai réinstallé la version 10/10 et tout fonctionne bien

merci pour ton aide et excuse ma petite saute d'humeur
@+