Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  (LXVI) Disputationibus noctuis (qui vigilate te salutat) » Hier à 09:56

nany
Réponses : 2485
Pylades a écrit :
inbox a écrit :

J'ai placé "chibre" au scrabble, en jouant avec mes vieux parents tant que membre de la famille. neutral

Tes vieux parents ont joué avec le chibre avant toi… tongue

Les bronzés - scrabble

#1 Re : -1 »  (LXVI) Disputationibus noctuis (qui vigilate te salutat) » Hier à 22:02

nany
Réponses : 2485

Solitaire, démineur, pinball ?

Ok, je sors.

#2 Re : -1 »  accès impossible à ma session utilisateur sous Kubuntu » Hier à 00:44

nany
Réponses : 113

Eh ben voilà ! C’est cette ligne :

autologin-user=enfants

On va la mettre à blanc :

sudo sed -i 's/enfants//' /etc/lightdm/lightdm.conf

Ensuite, tu redémarres pour voir si tu peux accéder à ta session.

#3 Re : -1 »  accès impossible à ma session utilisateur sous Kubuntu » Hier à 09:27

nany
Réponses : 113
Sémoi a écrit :

[…] Si je le retape depuis la session enfants, est-ce que ça pourrait mieux agir sur ma session?

Tu peux toujours essayer de retenter :

sudo rm /home/sebastienne/.Xauthority

puis, dès fois qu’il existerait,

sudo rm /home/sebastienne/.ICEauthority

et aussi, sait-on jamais,

sudo rm /home/sebastienne/.dmrc

Le problème est que ça n’a marché qu’une seule fois pour l’instant. Il doit donc y avoir quelque chose qui coince ailleurs ensuite.

Et si je faisais ça:
"mais si vous n'avez pas fait de sauvegarde et que vous n'arrivez plus a ouvrir votre session car le login screen a disparu vous pouvez toujours avec le tty(Ctrl+Atl+F1) ouvrir votre session grâce à la commande startX"
Si je tapais startX dans une console, je pourrais rentrer dans ma session utilisateur et taper les commandes pour lesquelles la permission n'était pas accordée dans la session enfants?

Ça ne servirait à rien car, à partir du moment où tu à une interface graphique, le serveur X est déjà démarré.

Mais là je n'en peux plus. Je vais arrêter, je regarderai encore demain matin et demain soir.
[…]

En espérant qu’une bonne nuit de sommeil aura permis d’avoir les idées plus claires. Mais j’avoue que pour le moment je n’ai toujours pas compris ce qu’il se passe vraiment avec ta session.

#4 Re : -1 »  accès impossible à ma session utilisateur sous Kubuntu » Hier à 09:39

nany
Réponses : 113
moko138 a écrit :

Pour info, dans ma xubuntu 12.04 à deux users, sans aucun autologin ni serveurs, […]

Les sections pour les serveurs sont justement là pour les désactiver. Si tu n’as pas ces sections, tu as probablement une proposition de connexion distante.
Et oui, j’aimerais bien que Sémoi ait une Xubuntu, ça me serait plus simple à aider à dépanner. Mais le but de ce fil, enfin je crois, n’est pas de discuter du choix de la variante. tongue

#5 Re : -1 »  accès impossible à ma session utilisateur sous Kubuntu » Hier à 10:47

nany
Réponses : 113

Non, ça ne se fait pas.
Et puis,Apollon, c’est moi. tongue Mais je ne suis pas le dieu de l’informatique.

Trêve de plaisanterie ; as-tu le menu de GRUB au démarrage ?

#6 Re : -1 »  accès impossible à ma session utilisateur sous Kubuntu » Hier à 10:56

nany
Réponses : 113

Si tu pose la question, c’est donc que tu ne l’as pas. wink
Donne le retour des commandes suivantes :

echo "$</etc/default/grub)"
echo "$</boot/grub/grub.cfg)"

#7 Re : -1 »  accès impossible à ma session utilisateur sous Kubuntu » Hier à 11:03

nany
Réponses : 113

Grmpf ! j’ai oublié l’ouverture de parenthèse.

echo "$(</etc/default/grub)"
echo "$(</boot/grub/grub.cfg)"

#8 Re : -1 »  accès impossible à ma session utilisateur sous Kubuntu » Hier à 11:14

nany
Réponses : 113

Tant pis pour la deuxième commande, je ne serai que moins précis pour te guider pour la suite de ce que je souhaite essayer.
Passe les commandes suivantes :

sudo sed -i 's/GRUB_HIDDEN_TIMEOUT=0/#GRUB_HIDDEN_TIMEOUT=0/' /etc/default/grub
sudo update-grub

#9 Re : -1 »  accès impossible à ma session utilisateur sous Kubuntu » Hier à 11:20

nany
Réponses : 113

Y a pas de problème. wink

Quand tu reprendras, redémarre. Tu verras apparaître le fameux menu de GRUB qui propose différents choix de démarrage.
Tu sélectionneras Options avancées pour Ubuntu puis [Entrée], puis tu sélectionneras la troisième option (qui doit normalement proposer de démarrer sur le noyau 3.13.0-40) puis [Entrée].
Ensuite, reviens dire si ça t’a permis d’entrer dans ta session ou pas.

#10 Re : -1 »  accès impossible à ma session utilisateur sous Kubuntu » Hier à 12:32

nany
Réponses : 113

Bonjour xabilon, désolé pour le réveil mouvementé. tongue

En résumé, la suppression de.Xauthority n’a permis l’accès à la session qu’une seule fois. Et effectivement j’ai perdu du temps à chercher kdmrc en vain.
Le détail du fichier .xsession-errors est ici. Du coup j’ai demandé à voir .profile (un peu plus bas sur la même page) mais je n’y ai rien vu de probant.
Est-il utile de préciser que je ne suis pas sous Kubuntu et que c’est donc assez difficile pour moi ?

#11 Re : -1 »  accès impossible à ma session utilisateur sous Kubuntu » Hier à 17:16

nany
Réponses : 113
xabilon a écrit :

Sinon, créer un nouvel utilisateur depuis une console root, lui donner les droits sudo, rapatrier toutes les données de sebastienne dedans, et continuer avec cet utilisateur.

J’avais bien envisagé une telle solution en ultime recours mais j’ai osé espérer une solution plus simple et moins contraignante. hmm



__________________________________________

moko138 a écrit :

[…]Tu avais interprété de travers le 51.
[…]
  Tu avais interprété de travers le 73 aussi.

J’ai beau relire et je ne vois pas en quoi ces messages apportent de l’aide à la résolution du problème.
Et je ne bois jamais le 51 de travers. tongue
Quant à mes réponses, elle ne t’étaient pas directement adressées mais c’était davantage pour inviter les éventuels trolls à ne pas venir surenchérir sur la présentation de ton environnement.
En fait, je crois que mes messages sont trop souvent concis pour être parfaitement compris. Je tacherai d’en tenir compte.

Encore une fois je n'ai pas de serveur ;
j'ajoute que je n'utilise pas de connexion distante, et que je ne sais pas ce qu'est "une proposition de connexion distante".

Et voilà une preuve bien flagrante que mes messages sont trop concis.
Ce que je voulais dire, c’est qu’il n’est nullement besoin d’avoir des serveurs pour se connecter à une machine distante et que le fichier de conf de Sémoi empêche explicitement (quand bien même les lignes pourraient être supprimées puisque la config par défaut est à enable= false) une telle connexion.
Si tu n’as pas de propostion de connexion distante, c’est que tu dois avoir quelque part dans tes fichier de conf une ligne greeter-show-remote-login=false.
Pour plus d’info, voir la doc lightdm.

J'avais contacté le connaisseur de KDE de ton choix à 04h24.

Merci de l’avoir fait.
Et ce n’est pas un choix mais seulemnt le fait que c’est le seul membre dont je suis sûr qu’il est utilisateur de Kubuntu.

J'ignore pourquoi, mais l'a priori t'aveugle, que je ferais la promotion de xfce.

L’a priori était induit par la lettre x en caractère gras.

  Mais à 0h17...

En #66 a écrit :

Passe la commande indiquée par moko138 plus haut.

... tu étais lucide smile

Ben oui, cette commande était utile et toute aide est la bienvenue.

Tu travailles de nuit en te levant à 22h30 ?

Non, mais il est vrai que je n’ai pas besoin de beaucoup de sommeil.

#12 Re : -1 »  accès impossible à ma session utilisateur sous Kubuntu » Hier à 21:02

nany
Réponses : 113

@moko138 : je comprends mieux le quiproquo maintenant. J’avais déjà demandé la commande pour être sûr qu’on était bien avec kde, aussi je ne comprenais pas pourquoi tu en donnais le résultat chez toi.
wink

@Sémoi : ça fait beaucoup de questions tout ça.
Pour la session des enfants, j’ai remarqué que tu avais dû faire su sebastienne avant de passer des commandes que je te demandais. Ce qui explique que tu pouvais voir, copier ou supprimer certains fichiers.
Pour ce qui est d’une nouvelle session, ce n’est pas une réinstallation, donc pas besoin de réinstaller les logiciels.
Mais je commence à me demander si une réinstallation ne serait pas plus simple.

Avant de prendre une décision, voilà ce que je te propose :
Démarrer en mode recovery, choisir root et passer la commande suivante pour avoir un log à analyser.

startkde 2>&1 | tee /home/sebastienne/kde.log

Essayer d’entrer dans la session sebastienne puis redémarrer pour pouvoir donner le retour de

echo "$(</home/sebastienne/kde.log)"

#13 Re : -1 »  accès impossible à ma session utilisateur sous Kubuntu » Hier à 21:38

nany
Réponses : 113
Sémoi a écrit :

[…]
1. j'ai configuré mes sauvegardes il y a trois jours et je n'ai pas eu le temps de bien les tester. Il y a un dossier (gros) que j'aimerais, par précaution, copier d'abord, puisque je le peux. Quelques voyages sur une clé 16Go devraient suffire. Est-ce que je ne peux pas utiliser le gestionnaire de partitions dans la session enfants? Il m'a répondu mot de passe erroné. C'est bien le mot de passe administrateur qu'il faut mettre?

Je n’arrive pas à comprendre ce que tu veux faire avec le gestionnaire de partitions.

2. vu qu'on ne sait pas d'où ça vient, on ne sait pas ce qu'il faut éviter de faire à l'avenir? Et on ne sait pas si le problème sera résolu dans le cas de nouvelles sessions?

D’où ma demande pour avoir un log à analyser pour essayer de comprendre ce qui s’est passé et éviter de reproduire l’erreur.

[…]
Je note soigneusement, puisque je ne pourrai pas faire de copié-collé.
En mode root (c'est-à-dire que je n'ai plus qu'un écran noir, on est bien d'accord?)

Oui.

je tape la première commande, puis j'essaie de rentrer dans la session sebastienne, tu veux dire en faisant su sebastienne, comme précédemment?

Non, la commande devrait lancer kde et te proposer une ouverture de session. Tu essayes alors d’entrer dans la tienne pour provoquer l’erreur.

Ensuite je tape la deuxième commande, et je redémarre pour te donner le retour que j'aurai aussi noté soigneusement?

Non, tu redémarres et tu passes ensuite la deuxième commande.

#14 Re : -1 »  accès impossible à ma session utilisateur sous Kubuntu » Hier à 21:54

nany
Réponses : 113

Ah, je comprends mieux. Et si tu fais

su sebastienne

puis

sudo partitionmanager

 ?

#15 Re : -1 »  accès impossible à ma session utilisateur sous Kubuntu » Hier à 22:19

nany
Réponses : 113
Sémoi a écrit :

startkde 2>&1 | tee /home/sebastienne/kde.log

C'est bien le & qui est sous la touche du 1?

Oui.

Et le trait vertical, c'est quelle touche?

[AltGr]+[6]

#16 Re : -1 »  accès impossible à ma session utilisateur sous Kubuntu » Aujourd'hui à 10:39

nany
Réponses : 113

Désolé, je n’ai pas eu le temps de regarder les réponses hier soir.

Et oui, c’est ma très grande faute, je n’ai pas pensé au montage en lecture seule. Il va donc falloir recommencer la manip mais, lorsqu’on est sur la console root, commencer par passer la commande donnée par xabilon avant de passer la commande que j’avais donnée.

P.S. : je vais être absent pour la journée.

#17 Re : -1 »  accès impossible à ma session utilisateur sous Kubuntu » Aujourd'hui à 18:45

nany
Réponses : 113

Bonsoir,

oui, j’étais trop pressé hier et ce matin pour m’embarquer dans une console root. le but étant d’avoir queque chose de minimaliste de lancé pour lancer ensuite kde à la mano.
Donc oui, un démarrage normale puis [Ctrl]=[Alt]+[F1] dès l’écran de login.
Puis saisie de sebastienne suivi du mot de passe.
puis
Puis la commande

sudo startkde 2>&1 | tee /home/sebastienne/kde.log

Et là je croise les doigts pour que ça marche.

#18 Re : -1 »  [Résolu]Question Cron » Hier à 17:34

nany
Réponses : 5

Bonjour,


white_mike a écrit :

[…]

0 0 1 1/1 * ? * […]

Il y a sept arguments au lieu des cinq requis (minute heure jour_du_mois mois jour_de_la_semaine).
Si tu veux exécuter tous les premier du mois à minuit, il faut mettre :

0 0 1 * * /home/mickey/script/rsync_task.sh /home/mickey/Documents /zpool/Backup 

#19 Re : -1 »  [Résolu]Installation des drivers NVIDIA avec Prime » Aujourd'hui à 10:48

nany
Réponses : 18

Bonjour,

ravi de voir que ça a fonctionné. Tu peux éditer le premier message de cette discussion pour mettre [résolu] au début du titre.

Pour la mise à niveau, oui, il faudra recommencer, tout au moins pour le pilote nvidia car la mise à niveau va désactiver les dépôts.
De plus, si tu fais le choix de passer à la version 14.10, il faudra mettre à niveau tous les six mois car tu n’auras plus une version supportée à long terme comme la version 14.04 qui est une LTS.

Voilà pour mon avis, et joyeuses fêtes.

#20 Re : -1 »  Multiples problèmes après upgrade 14.04 » Hier à 19:55

nany
Réponses : 130

Ah ouais quand même !
Le seul truc exploitable actuellement (si le truc de nam1962 ne se vérifie pas), c’est Start Easy Flash (qui n’a d’easy que le nom, je trouve)
Il faudrait aller dans casper pour voir si on peut lancer vmlinuz.
Mais comme c’est une 32bit, j’ai des doutes…

#21 Re : -1 »  Multiples problèmes après upgrade 14.04 » Hier à 20:20

nany
Réponses : 130

On pourrait aussi essayer dans Exit, General.

#22 Re : -1 »  Multiples problèmes après upgrade 14.04 » Hier à 20:30

nany
Réponses : 130

Non, ce n’est pas moi, c’est celle qui fait la super nanny française.

#23 Re : -1 »  Multiples problèmes après upgrade 14.04 » Aujourd'hui à 10:34

nany
Réponses : 130

Alors il va falloir créer un mot de passe, comme l’a suggéré nam1962, et voir s’il n’apparaît pas ensuite des options supplémentaires pour pouvoir désactiver le BootSecure.

P.S. : penser à bien noter le mot de passe pour utilisation ultérieure.

#24 Re : -1 »  Barre d'outil disparu ( sons, bouton pour éteindre/ veille , internet » Hier à 13:29

nany
Réponses : 49

Mmmh mmmmhh… Même après un redémarrage ?
Il manque toutes les icônes ou seulement quelques une ?