Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  12.10 Skype HELP ! » Le 26/02/2013, à 17:33

jfb
Réponses : 31

Bonjour
J'avais le même problème. Il semble bien que ce soit un souci avec le lanceur placé dans le launcher lors de l'installation de skype.

La solution que j'ai trouvée :
- Lance skype à partir du dash. L'application se lance normalement et tu as une autre icône de skype dans le launcher.
- Supprime la 1ère icône, celle qui ne fonctionne pas (clic droit, "retirer du lanceur")
- Conserve la nouvelle icône (clic droit, "conserver dans le lanceur")

Et voilou smile

#1 Re : -1 »  Nouveautés dans Oneiric… » Le 16/07/2011, à 21:49

jfb
Réponses : 6848

"sudo update-grub" dans natty ou dans oneiric ?

#2 Re : -1 »  Informations de mise à jour obsolètes ? » Le 01/11/2010, à 19:37

jfb
Réponses : 8

Salut

tu es sur les dépôts français (qui ne sont peut-être pas encore en service)
Vire tous les "fr." après les // en début de ligne et dis-nous ce que ça donne

#3 Re : -1 »  Nouveautés dans Natty... » Le 14/02/2011, à 20:54

jfb
Réponses : 4102

alfe08
Merci pour ton tuto ! Je peux enfin tester natty avec ma carte nvidia.

Quelles differences vois-tu par rapport au pilote 270.18 ?

#4 Re : -1 »  Nouveautés dans Natty... » Le 16/03/2011, à 11:44

jfb
Réponses : 4102

Je confirme, la solution ctrl+alt+f1 puis "sudo service gdm start" fonctionne... en attendant.

#5 Re : -1 »  Nouveautés dans Natty... » Le 05/04/2011, à 11:57

jfb
Réponses : 4102

Bonjour

video nickel en plein écran avec carte nvidia et driver "nouveau".

#6 Re : -1 »  Google earth demarre pas (Problème de police maintenant) » Le 24/03/2011, à 18:40

jfb
Réponses : 23

Salut

Même souci avec en plus un pop-up me demandant si je veux activer directx :

"Vous allez démarrer Google Earth en mode OpenGL avec émulation logicielle, ce qui ralentit son exécution. Pour un meilleur confort d'utilisation de Google Earth, préférez le mode 'DirectX'.
Souhaitez-vous passer en mode 'DirectX' ?"

L'affichage n'est pas très fluide.

Quel pilote utilises-tu ?

#7 Re : -1 »  Régler Unity » Le 09/04/2011, à 11:37

jfb
Réponses : 25

@grandtoubab
chez moi ça fonctionne impec : ça ouvre la page "unity"  dans le gestionnaire compizconfig

#8 Re : -1 »  [MAJ][Résolu][nVidia] Ne pas upgrader vers 11.04 pour le moment!! » Le 17/02/2011, à 13:06

jfb
Réponses : 82

Bonjour

Heureux possesseur d'une carte Nvidia, j'ai essayé, avec succès, la méthode indiquée. Sauf que .... depuis des mises à jour, je n'arrive plus à avoir de serveur x. Et ce, malgré des réinstallations suivies de la procédure pour laquelle tu donnes le lien (avec le pilote 270 et le 260).

J'attends patiemment que des drivers compatibles avec xorg soient dispos.

#9 Re : -1 »  unity ne démarre pas (de temps en temps seulement) » Le 16/03/2011, à 21:25

jfb
Réponses : 4

Bonsoir

regarde là :

bug gdm

Tu as l'explication et la solution temporaire.

#10 Re : -1 »  [résolu] alpha 2 pas de clavier » Le 15/02/2011, à 19:53

jfb
Réponses : 2

Salut

En attendant de trouver une solution "propre", tu peux te débrouiller avec le clavier virtuel ("onboard")

#11 Re : -1 »  lecteurs video = fenetre transparente » Le 04/03/2010, à 21:00

jfb
Réponses : 12

Je n'ai pas encore trouvé la solution. Par contre j'ai trouvé le "coupable" : cairo-dock.

Tant que cairo-dock n'est pas lancé, les vidéos sont très bien lues par Dragon. Dès que je lance CD, toute nouvelle fenêtre de Dragon est transparente. Le problème perdure même si je ferme CD. Il faut rebooter  (sans Cairo-Dock !) pour faire disparaître le problème.

Je vais poursuivre les recherches sur le site de Cairo-Dock, pardon glx-dock....

A moins que quelqu'un ait déjà la solution pour réellement résoudre le pb : ça m'embête de devoir choisir entre cairo-dock (que j'aime bien) et la lecture de vidéo.

#12 Re : -1 »  Figeage au boot » Le 23/08/2010, à 20:20

jfb
Réponses : 7

Bonsoir

Pour résoudre le pb de compatibilité avec les pilotes proprio, faire la manip indiquée dans ce post :

http://forum.ubuntu-fr.org/viewtopic.php?pid=3653763#p3653763

(Perso, je n'ai pas eu besoin des pilotes du ppa.)

JF

#13 Re : -1 »  KDE SC 4.4 est là ! » Le 11/02/2010, à 00:15

jfb
Réponses : 2449

Pas de soucis avec la mise à jour via synaptic.

@Shura  les touches mortes fontionnent dans tous les logiciels ... sauf dans kate, dolphin, etc

#14 Re : -1 »  KDE SC 4.4 est là ! » Le 14/02/2010, à 11:28

jfb
Réponses : 2449

@ cyrille2b : à moins que tu ne sois très joueur wink

Synaptic en effet m'a proposé la désinstallation de tous ces paquets (que je n'ai pas acceptée), alors que kpackagekit ne m'a mis a jour que "python-qt4-dbus" et a indiqué la mise à jour de "python-qt4" comme "bloquée.

#15 Re : -1 »  Theme ambiance et aspect du tableau de bord » Le 27/05/2010, à 20:57

jfb
Réponses : 19

Bonjour

L'un d'entre vous pourrait-il détailler une méthode qui fonctionne avec le thème "ambiance" et une barre de 36 px.
J'ai essayé de bricoler des trucs en m'inspirant des différents posts, mais j'ai eu des plantages (disparition de la barre).

Merci

#16 Re : -1 »  Personnalisation du tableau de bord » Le 16/03/2010, à 10:39

jfb
Réponses : 5

Bonjour

Configuration du système/ onglet "avancé"/détails du thème du bureau

#18 Re : -1 »  [Résolu] "Les effets visuels n'ont pas pu être activés." » Le 14/04/2010, à 23:30

jfb
Réponses : 24

J'ai eu ce souci et quand j'ai essayé de lancer nvidia X-server settings, j'ai eu un message me disant que le pilote était installé mais pas utilisé et qu'il fallait que je fasse dans une console en root (de mémoire) :

nvidia-xconfig

cela a fonctionné chaque fois pour moi.
Essaie
(commence par lancer le programme nvidia X-server setting pour vérifier la commande ci-dessus)

#19 Re : -1 »  [Résolu] "Les effets visuels n'ont pas pu être activés." » Le 16/04/2010, à 20:29

jfb
Réponses : 24

Je me permets d'insister sur la solution que j'ai proposée, confirmée dans le post #4510 là :

http://forum.ubuntu-fr.org/viewtopic.php?id=357585&p=181/

Pas la peine de tenter des tas de bidouilles (d'accord, ça peut aider à comprendre) ou des réinstall.

@ seb31, j'espère que ce n'est pas que pour ce pb que tu as fait une install toute fraîche.
C'est vrai qu'un bon ménage depuis la 7.04, ça doit faire du bien.

#20 Re : -1 »  Instable... Lynx » Le 06/03/2010, à 14:33

jfb
Réponses : 4

Est-ce que cet écran noir puis retour à la page d'accueil ne se produit pas la 1ère fois de ta session que tu appuies sur la touche "entrée" ?

J'ai le même souci. Cela semble être lié aux cartes nvidia.

#21 Re : -1 »  cairo dock et video skype » Le 05/03/2010, à 13:11

jfb
Réponses : 4

Bonjour
J'ai aussi un souci de vidéo avec les applications en QT et cairo-dock.
Une solution (contournement) sur le wiki de cairo-dock :

http://www.glx-dock.org/ww_page.php?p=Probl%C3%A8mes%20r%C3%A9currents&lang=fr#5-Autres%20applications%20utilisant%20Qt4%20comme%20VirtualBox,%20Skype,%20VLC,%20etc.

#22 Re : -1 »  Ou télécharger le nouveau theme?[Résolu] » Le 04/03/2010, à 23:19

jfb
Réponses : 1

regarde dans cette page il y a le lien :

http://forum.ubuntu-fr.org/viewtopic.php?id=357585&p=77

#23 Re : -1 »  thunderbird 3.0.1 » Le 03/03/2010, à 09:53

jfb
Réponses : 7

Aucun souci pour recevoir ou envoyer (FAI = free et POP = laposte, free, yahoo, gmail)

Désolé pour toi

#24 Re : -1 »  récupérer des fichiers ubuntu à partir de windows xp » Le 07/02/2010, à 09:46

jfb
Réponses : 5

Utilise un live-CD, tu pourras faire ce que tu veux avec tes données, les récupérer, les déplacer ... smile