Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

nombre réponses : 25

#0 Re : -1 »  [Résolu] Gnome3 : Bureau superbe mais encore branlant .... » Le 30/04/2011, à 21:43

melyo
Réponses : 31

Bonsoir,
Je viens de passer sous Gnome Shell également sur U11.04 mais je rencontre quelque soucis... Niveau fenêtre et contrôle, je me retrouve avec un vieux style vraiment ancien et moche. J'ai donc installer Tweak Advanced System, mais les modifications que je fais sur le programme ne change rien (choix de ClearLook comme thème par exemple).

Ensuite, dans le System Settings, j'ai vraiment peux de chose... rien concernant la personnalisation de l'affichage, etc. Même gconf-editor, je dois le lancer dans un terminal. Normal tout ça ? Ou bien il me manque des paquets ?

#1 Re : -1 »  [Résolu] Gnome3 : Bureau superbe mais encore branlant .... » Le 01/05/2011, à 10:25

melyo
Réponses : 31
misaine a écrit :
melyo a écrit :

Bonsoir,
Je viens de passer sous Gnome Shell également sur U11.04 mais je rencontre quelque soucis... Niveau fenêtre et contrôle, je me retrouve avec un vieux style vraiment ancien et moche.

http://forum.ubuntu-fr.org/viewtopic.ph … 0#p4084600
http://forum.ubuntu-fr.org/viewtopic.ph … 4#p4085794

Merci pour ta réponse. Malheureusement, ça ne fonctionne pas chez moi. Ce qui est bizarre, c'est que gconf-editor a des menu à la Clearlook alors que le reste des applications (même gnome) reste dans le vieux style (nautilus).  Par contre, le changement d'icones dans nautilus semble avoir fonctionné. Mais toujours rien au niveau des bordures de fenêtres.

Je voudrais savoir ce que tu as dans gconf-editor dans desktop - gnome - shell - windows - theme.

Merci pour votre aide.

#2 Re : -1 »  [Résolu] C++ et GetText Tutorial » Le 18/08/2008, à 11:58

melyo
Réponses : 8

Il a fait un couper/coller de l'exemple apparement...

#3 Re : -1 »  Compatibilité d'ubuntu » Le 13/01/2009, à 11:52

melyo
Réponses : 43

Bonjour,
Je m'excuse de déterrer ce post, mais j'ai une petite requête à vous faire. Ayant perdu mon cd de drivers, je suis à la recherche du drivers pour le dongle LDLC 54u. J'ai été surpris de pas les trouver sur internet et vu que quelques utilisateurs du forum l'utilise, j'espère que quelqu'un tombera sur ce message !

Si ma demande est un peu déplacée, bah supprimez le post.
Merci !

#4 Re : -1 »  Compatibilité d'ubuntu » Le 13/01/2009, à 17:10

melyo
Réponses : 43
Temsys a écrit :

A l'époque, j'avais dû utiliser nidsdrapper...   hmm

Il me semble...  roll

Nidsdrapper permet justement d'utiliser les drivers windows non ?
Dans tous les cas, si tu avais le drivers, je suis interessé !
Merci à toi.

#5 Re : -1 »  Compatibilité d'ubuntu » Le 13/01/2009, à 17:17

melyo
Réponses : 43

Oui mais pour la configuration de nidswrapper, il faut lui donner le pilote windows (cf de la doc) :

sudo ndiswrapper-1.9 -i votre_pilote.inf

#6 Re : -1 »  Compatibilité d'ubuntu » Le 13/01/2009, à 18:02

melyo
Réponses : 43
Temsys a écrit :

Et si tu demandes directement le pilote à LDLC...   roll

Le dongle et le CD, je ne les ai plus, c'est un copain qui les a...  sad

Je vais tenter ça. Merci quand même.

#7 Re : -1 »  Compatibilité d'ubuntu » Le 14/01/2009, à 08:59

melyo
Réponses : 43
Pacifick_FR42 a écrit :

http://www.touslesdrivers.com

Tu l'as trouvé sur le site ? Parce que j'ai déjà regardé avant de poster ici. Mais peut-être que je suis passé à côté.

#8 Re : -1 »  Compatibilité d'ubuntu » Le 14/01/2009, à 17:36

melyo
Réponses : 43

La marque est LDLC, comment connaitre le constructeur quand c'est du matos générique ?

C'est aussi pour ça que sur TLD.com je n'ai pas trouvé.

#9 Re : -1 »  Compatibilité d'ubuntu » Le 14/01/2009, à 17:41

melyo
Réponses : 43

Est-ce que c'est le chipset ?

Silicon Integrated Systems Corp. 802.11 Wireless LAN Adapter

#10 Re : -1 »  Compatibilité d'ubuntu » Le 14/01/2009, à 18:00

melyo
Réponses : 43

Ouep, j'avais essayer de chercher avec la ligne que j'ai écrites plus haut... et je tombe sur tes liens. Merci, je vais tester tout ça.

#11 Re : -1 »  Problème avec codeblocks » Le 10/12/2008, à 01:29

melyo
Réponses : 5

Salut !
Tu pourrais être plus précis sur ton soucis ? tu créés un projet de quel type, etc.
Merci smile

#12 Re : -1 »  Problème avec codeblocks » Le 10/12/2008, à 01:31

melyo
Réponses : 5

En regardant dans la liste un peu plus bas :

http://forum.ubuntu-fr.org/viewtopic.php?id=211583

#13 Re : -1 »  creer un pilote » Le 02/12/2008, à 20:43

melyo
Réponses : 1

Il y a 2 choses à faire, la première est de créer le drivers qui récupère les informations émise par ton controleur... chose la plus dur à mon avis. La seconde est une application avec fenêtre qui interprète ces informations et permet leur traitement. Maintenant, je peux pas t'en dire plus smile Surtout que si tu veux que quelqu'un crée un drivers pour ton montage, il lui faudra ton montage (avec bcp de connaissances aussi smile)

#14 Re : -1 »  [résolu]Problème Ogre 3D » Le 29/07/2008, à 15:04

melyo
Réponses : 3

Pour les fichiers .h, tu dois avoir un dossier common avec ExampleApplication.h, Listener...

Dans code::block : project -> builb option -> search directories -> Compiler -> Ajoute le dossier qui contient les fichier .h nécessaire.

Ensuite pour le problème de OgreMain, va dans l'onglet Linker Settings, puis dans la colonne Link librairies, ajoute OgreMain.

#15 Re : -1 »  mais OU ?? trouver code blocks ? » Le 10/10/2008, à 08:49

melyo
Réponses : 13

salut,
a mon avis tu n'as pas ajouter le dépot de codeblocks dans tes sources.
Sinon sur le site de codeblocks, tu trouveras un .deb à installer (la dernière stable) et si tu vas dans le forum partie nights builds, tu trouveras les dernières compilation du projet avec les nouveautés, mais ça reste en développement)

#16 Re : -1 »  mais OU ?? trouver code blocks ? » Le 10/10/2008, à 09:41

melyo
Réponses : 13

Mouai, j'ai l'impression que ce débat est lancé à chaque demande de conseil sur un IDE, l'install ou la configuration d'un IDE...

Sans entrer dans le débat, c'est une question de gout pour moi. Pour un débutant, il est pour moi plus important de comprendre l'algorithmique en premier et ensuite s'interesser en détail à la compilation, linkage et autre. Tout commencer en même temps, apprendre le C, apprendre à faire un Makefile, etc, au début, c'est foncer dans le mur pour moi.
Je préfère faire mes armes sur un IDE au début, et toucher à un éditeur + makefile par la suite et voir ce que je préfère...

Avis perso big_smile

#17 Re : -1 »  position d'une image » Le 12/08/2008, à 18:24

melyo
Réponses : 4

Le width et height c'est la taille. Pour le positionnement :

http://www.openweb.eu.org/css

Tu as 3 articles là dessus.

#18 Re : -1 »  position d'une image » Le 12/08/2008, à 18:38

melyo
Réponses : 4

Ce que tu mets dans style, c'est du CSS.
Regarde les cours de XHTML/CSS de ce site/

#19 Re : -1 »  Comment utiliser les fontions?? » Le 30/07/2008, à 07:54

melyo
Réponses : 39

Hum, une fonction ne retourne qu'un seul élément. Dans ton cas, tu devrais créer un type contenant toute ces caractéristiques et ainsi renvoyer qu'une valeur.

Ensuite pour les fonctions, bah voila juste un petit exemple :

//fonction de test, elle aditionne 2 chiffres...
int add(int a, int b)
{
  int c;
  c = a + b;
  return c;

  //ou return a + b; pour etre plus rapide...
}

//programme principal
int main()
{
  //utilisation de la fontion
  int res = add( 1 , 4 );
  printf("res : %d", res);

  printf("res : %d", add(23, 34) );

  return 0;
}

Voila, une fonction te permet de rassembler du code réutilisable, dans l'exemple, la fonction d'addition pourra etre utilisé plusieurs fois, sans avoir besoin de retaper a + b...

#20 Re : -1 »  Comment utiliser les fontions?? » Le 30/07/2008, à 11:33

melyo
Réponses : 39
nicolas.sitbon a écrit :
melyo a écrit :

Hum, une fonction ne retourne qu'un seul élément. Dans ton cas, tu devrais créer un type contenant toute ces caractéristiques et ainsi renvoyer qu'une valeur.

Ensuite pour les fonctions, bah voila juste un petit exemple :

//fonction de test, elle aditionne 2 chiffres...
int add(int a, int b)
{
  int c;
  c = a + b;
  return c;

  //ou return a + b; pour etre plus rapide...
}

//programme principal
int main()
{
  //utilisation de la fontion
  int res = add( 1 , 4 );
  printf("res : %d", res);

  printf("res : %d", add(23, 34) );

  return 0;
}

Voila, une fonction te permet de rassembler du code réutilisable, dans l'exemple, la fonction d'addition pourra etre utilisé plusieurs fois, sans avoir besoin de retaper a + b...

plutôt :

C'était juste pour expliquer l'utilisation d'un fonction et son interêt...

#21 Re : -1 »  Comment utiliser les fontions?? » Le 30/07/2008, à 22:40

melyo
Réponses : 39

Ta fonction retourne une variable de type Weapon maintenant, non plus un long. J'ai dis %d, mais le C est loin pour moi, dans mon exemple, je m'attendais pas à ce que les gens regarde l'interieur, mais plutot la déclaration et son utilisation smile

Pour l'utilisation bah rien de plus simple :

int main()
{
  Weapon w = ddnewWeapon( 'z' );
  return 0;
}

C'est vraiment une utilisation simple, et je pense qu'il vaudrait mieux renvoyer un pointeur...

#22 Re : -1 »  Php et javascript pb affichage » Le 30/07/2008, à 08:49

melyo
Réponses : 4

Bah comme ça, c'est un peu dur de trouver le problème. Regarde déjà si ta requete SQL est bonne (exécution dans phpmyadmin).

Vérifie que tu rentres bien dans ce if :

if (mysql_num_rows($res1) > 0)

Quand à cette ligne, jamais vu :

while(list($val_max_credit, $nb_jour_credit, $val_carton, $nb_joueur, $nb_carton, $gain_max, $txq1, $txq2, $txdq, $txcp) = mysql_fetch_row($res1))

J'utilise plus comme ça :

while ($line = mysql_fetch_array($res))
{
  $test = $line['val_max_credit'];
}

Mais surement que t'as version fonctionne aussi. Je te conseil de mettre des echo partout pour voir qu'est-ce que ça dit... le php en debug, c'est de la merde...

#23 Re : -1 »  [résolu] faire fonctionner une solution lampp » Le 24/07/2008, à 14:07

melyo
Réponses : 11

Si tu lances http://localhost/phpmyadmin ça dit quoi ?

#24 Re : -1 »  [résolu] faire fonctionner une solution lampp » Le 24/07/2008, à 18:33

melyo
Réponses : 11

Cool smile Je pense qu'il faut toujours faire un stop/start pendant les configs initiales.
Mets un petit [Résolu] dans le titre smile

Bonne continuation