Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

nombre réponses : 25

#0 Re : -1 »  PROJET: LiveCD *ubuntu Edition Francophone » Le 06/10/2010, à 09:55

NicoNess
Réponses : 1810

Bonjour,
Je fais un livecd , Magik studio, http://festival.inattendu.org/Magik-Stu … dio-dedie.

Il est basé sur ubuntu 10.04.1 en fr.
Je voudrais lors du boot , démarrer automatiquement en mode live, et non pas live-install comme ca l'est actuellement. Mais je ne comprends pas comment mon modifier mon isolinux.cfg pour cela.
Une petite idée pour savoir comment faire?

Merci
Nico

#1 Re : -1 »  Stopmotion et les png » Le 18/05/2009, à 09:41

NicoNess
Réponses : 10

Pour le post #3
Tu peux aussi essaye de supprimer le répertoire .myrtille dans ton /home/$USER

Il y a aussi un petit nouveau dans le stopmotion c'est luciole : http://festival.inattendu.org/Luciole

Nico

#2 Re : -1 »  Liste de Commandes/Fonctions utile sous VIM » Le 17/05/2009, à 12:00

NicoNess
Réponses : 437

bonjour
je cherche une commande vim pour un affichage comme un less -R fichier.log.
Quand j'ouvre le fichier avec cim j'ai :
<code>
0:00:00.000158400 16068       0xdd6950 INFO              GST_INIT gstquery.c:106:_gst_query_initialize: init queries

</code>
alors qu'avec la commande less -R j'ai :
<code>
0:00:00.000158400 16068       0xdd6950 INFO              GST_INIT gstquery.c:106:_gst_query_initialize: init queries
</code>
qui est bcp plus visible

par avance merci.

Nico

#3 -1 »  Environement de dev c et librairies » Le 14/10/2011, à 16:22

NicoNess
Réponses : 7

Bonjour,
une question d'ordre général sur les environnement de développements.
Je souhaite créer des librairie C et des appli pyhton, utilisant des librairies tierces non encore publiés sur ma version d'ubuntu.
Pour se créer un environnement de dev avec des librairies tierces dans des versions spécifiques. Comment faut -il procéder  pour ne pas
"perturber" le système installé ?
Utiliser des machines virtuelles ? utiliser du chroot ?


Merci d'avance
Nico

#4 Re : -1 »  Environement de dev c et librairies » Le 28/10/2011, à 16:28

NicoNess
Réponses : 7
Hibou57 a écrit :

D’ailleurs quand tu compile avec ./config, make, make install, la configuration par défaut installe tout dans /usr/local. Si tu crains des interaction ou des conflits avec d’autres librairies système, tu peux retirer /usr/local/lib du chemin de recherche du chargeur dynamique

Y aurait il un moyen pour installer tout cela dans son répertoire de travail ? par exemple un $HOME/usr ou quelque chose du genre et rajouter ce path lors de la compilation ?
Toujours de manière générale, quelle serait le meilleur point d'entrée pour tout cela ?  La doc de libtool ?

#5 Re : -1 »  Environement de dev c et librairies » Le 28/10/2011, à 19:41

NicoNess
Réponses : 7

Merci pour la réponse,
J'ai essayé de cette manière. Ca marche bien.
J'ai eu  un soucis : avec pkg-config. Il voulait absolument le mettre dans /usr/lib/pkgconfig.
Mais je pense que c'est un pb du makefile du projet ( openjpeg) la valeur (usr/lib/pkgconfig) est en dur dans le Makefile.am. Y propose aussi une install avec cmake qui marche mieux.


Hibou57 a écrit :

Au sujet de ta seconde question, je ne suis pas sûr de comprendre de quel point d’entrée tu parle.

Je cherche une doc de compilation/construction. Genre comment créer son parfait smile env de dev/compilation ...

#6 Re : -1 »  macbook alu/unibody (5.1) install jaunty trucs et astuces » Le 05/05/2009, à 12:06

NicoNess
Réponses : 162

Hello,

J'ai le meme soucis :

Seulement dans les options avancées du clavier, il n'y a pas ce "Swap machinchose"... Ca donne une une arobase et un dièse à la place des "< >", c'est assez gênant pour programmer..

sur un mac alu lors de la mise a jour de intrepid vers jaunty . Avant j'avais dans le bon ordre puis apres la mise àjour non.

Une idée ?

Par avance merci

#7 Re : -1 »  macbook alu/unibody (5.1) install jaunty trucs et astuces » Le 05/05/2009, à 13:05

NicoNess
Réponses : 162

Salut,

En faisant plus de recherche,  cela semble être lier au clavier alu  ( donc un peu en dehros du post sad):
https://bugs.launchpad.net/ubuntu/+sour … bug/214786

En lisant ce bug report j'ai résolu mon problème en editant un fichier .Xmodmap dans mon $HOME
avec le contenu suivant :

! Configure <> and @#
keycode 94=at numbersign periodcentered Ydiaeresis
keycode 49=less greater VoidSymbol VoidSymbol

puis un :

xmodmap ~/.Xmodmap

Maintenant ca marche nickel.

#8 Re : -1 »  [RESOLU]Problême de son Hardy Heron iMac alu » Le 23/01/2010, à 18:25

NicoNess
Réponses : 7

Le son me semble pas mal apres cette manip décrites ici :
http://ubuntuforums.org/showthread.php?t=1046137

Nico

#9 -1 »  VirtualBox et affichage XV » Le 30/05/2009, à 13:02

NicoNess
Réponses : 0

Bonjour,
Je fais tourner une virtualbox sous avec l'OS host et guest tous 2 sous ubuntu jaunty.

Sous le guest je n'arrive pas a faire tourner les aplications utilisanst le gestionnaire graphique xv ? Est-ce normal ?  Peut-on l'activer ?

Exemple la commande

videotestsrc ! xvimagesink

Me retourne l'erreur suivante :

ERREUR : le pipeline refuse de se mettre en pause.
ERREUR : de l'élément /GstPipeline:pipeline0/GstXvImageSink:xvimagesink0 : Could not initialise Xv output
Information de débogage supplémentaire :
xvimagesink.c(1352): gst_xvimagesink_get_xv_support (): /GstPipeline:pipeline0/GstXvImageSink:xvimagesink0:
No port available

alors que la commande

videotestsrc ! ximagesink

fonctionne tres bien
xvinfo me retourne :

X-Video Extension version 2.2
screen #0
 no adaptors present

Que puis je faire pour faire fonctionner des applications ustilisant xv ?

Nico

#10 -1 »  ffmpeg et durée d'une video » Le 26/05/2009, à 17:00

NicoNess
Réponses : 0

Bonjour,
J'utilise la commande ffmpeg -i pour obtenir la durée d'un film.

Mais voila apres encodage d'un film de wmv en mpeg2 . La commande ffmpeg - i ne me retourne pas la même durée !

Duration film en wmv : 00:01:04.18
Duration film en mpeg2 : 00:01:09.63

Par contre la valeur de start n'est pas la même. Suriez vous la signification de Duration/Start dans la commande ffmpeg -i ?

La commammvde ffmpeg - i du film en wmv retourne :

  Duration: 00:01:04.18, start: 5.000000, bitrate: 512 kb/s
    Stream #0.0: Audio: wmav2, 48000 Hz, stereo, s16, 191 kb/s
    Stream #0.1: Video: wmv3, yuv420p, 768x576, 347 kb/s, 25 tbr, 1k tbn, 1k tbc

La commammvde ffmpeg - i du film en mpg2 retourne :

  Duration: 00:01:09.63, start: 0.500000, bitrate: 1917 kb/s
    Stream #0.0[0x1e0]: Video: mpeg2video, yuv420p, 720x576 [PAR 1:1 DAR 5:4], 9000 kb/s, 25 tbr, 90k tbn, 50 tbc
    Stream #0.1[0x80]: Audio: ac3, 48000 Hz, stereo, s16, 448 kb/s

#11 Re : -1 »  [resolu] luciole : montage video » Le 18/05/2009, à 09:28

NicoNess
Réponses : 2

Bonjour,
Il y a une fonction Export dans le menu Fichier. Tu peux exporter en format vidéo DV, mpeg2 ou divx.

Nico

#12 -1 »  [résolu] imac ne boot plus apres install d'intrepid » Le 23/11/2008, à 21:47

NicoNess
Réponses : 9

Bonjour ,
J ai un imac 24 alu, j'ai installé dessus hardy Heron et Mac OX x, avec un double boot grace à refit
Dans mes partitions j'avais :
une partition pour efi
une partition pour Mac OX
une partition / en Ext3
une partition de swap
une partition /home en Ext3
une partition /media/data en Ext3

J ai voulu faire l'install d intrepid Ibex depuis le cd, en modifiant un peu ma table de partition en créant une partition /boot

Lors de l'install d intrepid lors du partitionnement des disques, J 'ai reduis mon /home de 2 Go, et créé une partition /boot en Ext3
et reformaté ma partition /

L install semblait bien se passer. Mais lors du redémarrge , j ai un ecran tout gris, rien ne se passe, puis j'ai une icone de dossier avec un ? qui clignote, et il ne se passe toujours rien.

L'appui sur la touche alt , ne provoque aucune action. La touche "x" non plus.

Lors d'un boot avec le live CD de gparted je vois bien toute mes partitions.

Pouvez vous m'aider pour faire booter mon mac ?

Par avance merci

Nico

#13 Re : -1 »  [résolu] imac ne boot plus apres install d'intrepid » Le 24/11/2008, à 08:44

NicoNess
Réponses : 9

Bonjour,
merci pour ta réponse.

mais en bootant avec le LiveCD de GParted, une fois sur Gparted, justement, tu peux choisir d'attribuer un drapeau (flag) à tes partitions, donne le boot à la partition de l'EFI !

je viens de verifier ma partition EFI à bien la flag boot

Ensuite, je te recommande d'installer rEFIt pour avoir un multiboot plus clair !

J'ai utilise rEFIit , pour le multiboot. J ai oublié de le préciser.


Je me demande si ce n'ets pas mon nombre de partition qui a posé problème ... J'en avais 6 avant l'install 7 apres.

A propos deu nombre de parttion j 'aime bien avoir sous linux le "traditionnel" : swap , /, /boot, /home , + la partition mac , + la partition Efi + une partition de stockage ... Et bien ca  amene à 7.:rolleyes:

#14 Re : -1 »  [résolu] imac ne boot plus apres install d'intrepid » Le 27/11/2008, à 20:57

NicoNess
Réponses : 9

Bonjour,
merci pour ces précieux conseils.
J 'ai réussis a refaire mon install.:D

Finalement avec gparted j 'ai supprimé ma partition /boot que je venais de créer.
J 'ai redémarré et la refit  et Mac Os on démarré.

Puis j ai fait une install dans mes partitions / et /home, et l 'intrépide pingouin fonctionne à nouveau.

Par contre je reste sur une incompréention par rapport à rEFIt. Et bien j 'ai 6 partitions en tout et il ne semble pas y avoir de notion de partition primaire ou pas.

#15 Re : -1 »  [résolu]myrtille, problème d'installation » Le 13/12/2008, à 22:03

NicoNess
Réponses : 8

Bonjour,
Une nouvelle version de myrtille est dispo, la 0.5, jetez un oeil par la :
http://festival.inattendu.org/Myrtille-Linux

#16 Re : -1 »  Mighty mouse & macbook pro V4,1 » Le 29/09/2008, à 18:09

NicoNess
Réponses : 6

Merci log2g !

Cela m'a été très utile pour faire fonctionner correctement ma souris .

#17 Re : -1 »  [Résolu]clavier et souris Apple wireless Bluetooth? » Le 25/08/2008, à 19:45

NicoNess
Réponses : 21

Bonjour,

j 'ai exactement le même soucis que gbg aussi sur un un imac alu 24".
si je fais , sudo hidd --search, le bluetooth ne me détecte pas du tout la souris.

Mais apres avoir eteint, redémarré, attendue un peu et bien la souris elle fonctionne !

mais si je fais un  sudo hidd --search , le bluetooth ne détecte toujours pas la souris. je voudrais lui récupérer son ID bluetooth mais je ne sais comment faire, afin qu'elle se connecte des le demarrage

#18 Re : -1 »  [Résolu]clavier et souris Apple wireless Bluetooth? » Le 29/09/2008, à 18:07

NicoNess
Réponses : 21

J 'ai résolu mon problème de reconaissance de ma souris mighty mouse avec ce forum :


http://forum.ubuntu-fr.org/viewtopic.ph … 6#p2074336, et le reset du hci0

#19 Re : -1 »  camera DV non reconnue » Le 23/06/2008, à 21:49

NicoNess
Réponses : 8

Pour ma part j ai résolu le problème sur hardy par :

sudo adduser $USER disk

puis redémarrage de la session.

Vu ici : http://doc.ubuntu-fr.org/kino#problemes_avec_le_dv

#20 Re : -1 »  Conversion HTML -> XML » Le 13/06/2008, à 08:10

NicoNess
Réponses : 6

Jette un oeil du coté des transformations xslt. Là est la solution

#21 -1 »  [Résolu] Impossible d'activer wifi sur 1 dell inspiron 1525 sur hardy » Le 15/05/2008, à 23:24

NicoNess
Réponses : 2

Bonjour je viens de faire l'acquisition d un inspiron 1525, l'install sous hardy est parfaite , sauf pour le wifi que je n'arrives pas du tout à faire fonctionner.

La carte wifi sur la facture est une Wireless 1395 WLAN MiniCard

j ai essayé ce tuto : http://doc.ubuntu-fr.org/wifi_broadcom_bcm43xx . pas de succes. j ai une carte   BCM4310 USB Controller (rev 01)  mais je n'ai pas compris si c'etait OK ou pas pour cette carte.

J ai aussi essayé de suivre le tuto suivant base sur ndiswrapper http://linux.dell.com/wiki/index.php/Te … diswrapper mais sans succés. La je charge un  Dell_multi-device_A17_R174292.exe je l'extrait et j ai 3 repertoires DRIVER_US , DRIVER_JPN et DRIVER_R0W. j'ai pris le bcmwl6.inf  dans DRIVER_ROW , n'etant ni au japon ni aux US .


commande ndiswrapper :

 sudo ndiswrapper -i DRIVER_ROW/bcmwl6.inf
sudo depmod -a
sudo modprobe ndiswrapper

retour de la command ndiswrapper -l :

bcmwl6 : driver installed
	device (14E4:4315) present

Par avance merci pour l'aide
--------------------------------------------------------------
Ma config :
cat /etc/lsb-release

DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=8.04
DISTRIB_CODENAME=hardy
DISTRIB_DESCRIPTION="Ubuntu 8.04"

lsusb

Bus 007 Device 001: ID 0000:0000  
Bus 006 Device 001: ID 0000:0000  
Bus 005 Device 001: ID 0000:0000  
Bus 004 Device 002: ID 046d:c03e Logitech, Inc. Premium Optical Wheel Mouse
Bus 004 Device 001: ID 0000:0000  
Bus 003 Device 001: ID 0000:0000  
Bus 002 Device 001: ID 0000:0000  
Bus 001 Device 001: ID 0000:0000

lspci

00:00.0 Host bridge: Intel Corporation Mobile PM965/GM965/GL960 Memory Controller Hub (rev 0c)
00:02.0 VGA compatible controller: Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller (rev 0c)
00:02.1 Display controller: Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller (rev 0c)
00:1a.0 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #4 (rev 02)
00:1a.1 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #5 (rev 02)
00:1a.7 USB Controller: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #2 (rev 02)
00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 02)
00:1c.0 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 1 (rev 02)
00:1c.1 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 2 (rev 02)
00:1c.4 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 5 (rev 02)
00:1d.0 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #1 (rev 02)
00:1d.1 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #2 (rev 02)
00:1d.2 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #3 (rev 02)
00:1d.7 USB Controller: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #1 (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev f2)
00:1f.0 ISA bridge: Intel Corporation 82801HEM (ICH8M) LPC Interface Controller (rev 02)
00:1f.1 IDE interface: Intel Corporation 82801HBM/HEM (ICH8M/ICH8M-E) IDE Controller (rev 02)
00:1f.2 SATA controller: Intel Corporation 82801HBM/HEM (ICH8M/ICH8M-E) SATA AHCI Controller (rev 02)
00:1f.3 SMBus: Intel Corporation 82801H (ICH8 Family) SMBus Controller (rev 02)
02:09.0 FireWire (IEEE 1394): Ricoh Co Ltd R5C832 IEEE 1394 Controller (rev 05)
02:09.1 SD Host controller: Ricoh Co Ltd R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter (rev 22)
02:09.2 System peripheral: Ricoh Co Ltd R5C843 MMC Host Controller (rev 12)
02:09.3 System peripheral: Ricoh Co Ltd R5C592 Memory Stick Bus Host Adapter (rev 12)
02:09.4 System peripheral: Ricoh Co Ltd xD-Picture Card Controller (rev ff)
09:00.0 Ethernet controller: Marvell Technology Group Ltd. 88E8040 PCI-E Fast Ethernet Controller (rev 12)
0b:00.0 Network controller: Broadcom Corporation BCM4310 USB Controller (rev 01)

sudo lshw -C network

  *-network               
       description: Ethernet interface
       product: 88E8040 PCI-E Fast Ethernet Controller
       vendor: Marvell Technology Group Ltd.
       physical id: 0
       bus info: pci@0000:09:00.0
       logical name: eth0
       version: 12
       serial: 00:1d:09:51:52:0f
       size: 100MB/s
       capacity: 100MB/s
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=sky2 driverversion=1.20 duplex=full firmware=N/A ip=192.168.0.11 latency=0 link=yes module=sky2 multicast=yes port=twisted pair speed=100MB/s
  *-network UNCLAIMED
       description: Network controller
       product: BCM4310 USB Controller
       vendor: Broadcom Corporation
       physical id: 0
       bus info: pci@0000:0b:00.0
       version: 01
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress bus_master cap_list
       configuration: latency=0

lsmod

Module                  Size  Used by
ipv6                  311720  10 
i915                   38144  2 
drm                   106152  3 i915
af_packet              27272  2 
rfcomm                 47392  2 
l2cap                  28800  13 rfcomm
bluetooth              67748  4 rfcomm,l2cap
ppdev                  11400  0 
cpufreq_powersave       3200  0 
cpufreq_conservative    10632  0 
cpufreq_ondemand       11152  0 
cpufreq_stats           8416  0 
freq_table              6464  2 cpufreq_ondemand,cpufreq_stats
cpufreq_userspace       6180  0 
dock                   12960  0 
container               6656  0 
sbs                    17808  0 
sbshc                   8960  1 sbs
iptable_filter          4608  0 
ip_tables              24104  1 iptable_filter
x_tables               23560  1 ip_tables
sbp2                   27272  0 
parport_pc             41128  0 
lp                     14916  0 
parport                44300  3 ppdev,parport_pc,lp
joydev                 15488  0 
dcdbas                 11312  0 
serio_raw               9092  0 
psmouse                46236  0 
pcspkr                  4992  0 
sdhci                  21508  0 
ricoh_mmc               5120  0 
mmc_core               59272  1 sdhci
evdev                  14976  7 
iTCO_wdt               15312  0 
iTCO_vendor_support     5764  1 iTCO_wdt
snd_hda_intel         440408  3 
sky2                   53892  0 
snd_pcm_oss            47648  0 
snd_mixer_oss          20224  1 snd_pcm_oss
snd_pcm                92168  2 snd_hda_intel,snd_pcm_oss
snd_page_alloc         13200  2 snd_hda_intel,snd_pcm
snd_hwdep              12552  1 snd_hda_intel
snd_seq_dummy           5764  0 
video                  23444  0 
output                  5632  1 video
snd_seq_oss            38912  0 
snd_seq_midi           10688  0 
wmi_acer               11076  0 
snd_rawmidi            29856  1 snd_seq_midi
snd_seq_midi_event     10112  2 snd_seq_oss,snd_seq_midi
button                 10912  0 
battery                16776  0 
snd_seq                63232  6 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event
ac                      8328  0 
snd_timer              27912  2 snd_pcm,snd_seq
snd_seq_device         10644  5 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq
snd                    70856  17 snd_hda_intel,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_hwdep,snd_seq_dummy,snd_seq_oss,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
shpchp                 38172  0 
pci_hotplug            34608  1 shpchp
soundcore              10400  1 snd
intel_agp              30624  1 
sr_mod                 20132  0 
cdrom                  41512  1 sr_mod
ata_generic             9988  0 
ext3                  149264  1 
jbd                    57000  1 ext3
mbcache                11392  1 ext3
sg                     41880  0 
sd_mod                 33280  3 
usbhid                 35168  0 
hid                    44992  1 usbhid
ata_piix               24196  0 
ahci                   33028  2 
pata_acpi               9856  0 
libata                176304  4 ata_generic,ata_piix,ahci,pata_acpi
scsi_mod              178488  5 sbp2,sr_mod,sg,sd_mod,libata
ohci1394               36532  0 
ieee1394              106968  2 sbp2,ohci1394
ehci_hcd               41996  0 
uhci_hcd               29856  0 
usbcore               169904  4 usbhid,ehci_hcd,uhci_hcd
thermal                19744  0 
processor              41448  2 thermal
fan                     6792  0 
fbcon                  46336  0 
tileblit                4096  1 fbcon
font                   10112  1 fbcon
bitblit                 7424  1 fbcon
softcursor              3712  1 bitblit
fuse                   56112  3

iwconfig

lo        no wireless extensions.

eth0      no wireless extensions.

ifconfig

eth0      Link encap:Ethernet  HWaddr 00:1d:09:51:52:0f  
          inet adr:192.168.0.11  Bcast:192.168.0.255  Masque:255.255.255.0
          adr inet6: fe80::21d:9ff:fe51:520f/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:840 erreurs:0 :0 overruns:0 frame:0
          TX packets:901 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:817753 (798.5 KB) Octets transmis:158172 (154.4 KB)
          Interruption:16 

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          Packets reçus:1722 erreurs:0 :0 overruns:0 frame:0
          TX packets:1722 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          Octets reçus:86100 (84.0 KB) Octets transmis:86100 (84.0 KB)

iwlist scan

lo        no wireless extensions.

eth0      no wireless extensions.

uname -r -m

2.6.24-16-generic x86_64

cat  /etc/network/interfaces

auto lo
iface lo inet loopback

#22 Re : -1 »  [Résolu] Impossible d'activer wifi sur 1 dell inspiron 1525 sur hardy » Le 16/05/2008, à 08:43

NicoNess
Réponses : 2

merci pour cette info; maintenant ca marche tres bien !

Sur le site de dell pour l inspiron 1525, ils ne proposent que des drivers pour Vista, j'ai choisis un modèle plus ancien comme l inspiron 1520 pour pouvoir avoir la possibilité de récupérer des drivers pour XP.

#23 Re : -1 »  [Résolu] Perte de carte reseau sur Powerbook G4 » Le 20/01/2008, à 12:57

NicoNess
Réponses : 11

Sans souci. Détecté automatiquement !

#24 Re : -1 »  [Résolu] Perte de carte reseau sur Powerbook G4 » Le 20/01/2008, à 13:37

NicoNess
Réponses : 11

J 'ai réinstallé gutsy ce matin , et il a bien me récupérer le paquet. Peut-être le site pour récupérer le paquet bmc43xx n'était pas disponible hier ( ce n'est qu'une hypothèse) .

Télécharger le paquet proposé par helios , peut aussi résoudre le problème :

Le paquet est disponible ici
http://nl.archive.ubuntu.com/ubuntu/poo … owerpc.deb
Un simple double click dessus suffit pour l'installer
Le fichier bcmwl est dispo ici http://ubuntuondell.tuxfamily.org/download/bcmwl5/bcmwl5.sys
place le dans ton répertoire home pour éxécuter les commandes

et suivre le tuto :
http://doc.ubuntu-fr.org/materiel/wifi/bcm43xx