Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 -1 »  lvm - certains lv inactifs au démarrage (notamment /home) » Le 26/10/2014, à 17:34

clement.analogue
Réponses : 2

Bonjour,

J'utilise lvm. Au démarrage, certains lv sont inactifs, certaines des partitions swap mais surtout la partition home. Je dois donc à chaque démarrage faire M pour récupérer manuellement la partition, puis lvchange -ay /dev/server/home, même chose pour les autres partitions, puis Ctrl+D.
Comment faire pour que ces lv soient actifs au démarrage ?

Merci d'avance.

#1 -1 »  Impossible de selectionner un profil de connexion filaire » Le 05/09/2014, à 10:59

clement.analogue
Réponses : 22

Bonjour,

J'ai plusieurs profils de connexion filaire. Le probleme etant que je ne peux pas selectionner un profil. Quand j'active la connexion filaire, ca se connecte automatiquement en utilisant un des profils, generalement le meme.

Comment resoudre ce probleme ?

#2 Re : -1 »  Impossible de selectionner un profil de connexion filaire » Le 05/09/2014, à 12:43

clement.analogue
Réponses : 22

J'avais deja essaye. Je n'ai laisse l'option "Connect automatically" seulement pour la connexion qui m'interesse, mais ca ne se connecte pas avec ce profil.

#3 Re : -1 »  Impossible de selectionner un profil de connexion filaire » Le 05/09/2014, à 12:54

clement.analogue
Réponses : 22

Non, ca se connecte de toute maniere a un des profils.

#4 Re : -1 »  Impossible de selectionner un profil de connexion filaire » Le 05/09/2014, à 13:04

clement.analogue
Réponses : 22

J'ai trois profils : maison, boulot, autre. Boulot et maison servent notamment pour utiliser les bons serveurs DNS.

#5 Re : -1 »  Impossible de selectionner un profil de connexion filaire » Le 05/09/2014, à 13:28

clement.analogue
Réponses : 22

Chez moi par exemple j'ai un serveur quifaittout. En dhcp, la box me donne la bonne adresse ip, mais me donne aussi le serveur dns de la box, pas celui que j'ai installe.
Au lieu d'avoir a changer la connexion a chaque fois que je vais au boulot, chez moi ou dans un autre lieu, sur Ubuntu 12.04, j'avais plusieurs profils, j'avais juste a le selectionner en haut a droite (gnome-shell, mais ca doit etre pareil sur unity). Depuis la migration, je ne peux plus selectionner un autre profil. Je pense que c'est un bug de gnome, car dans l'onglet wifi, j'ai juste a cliquer sur un des reseaux pour que ca se connecte.

#6 Re : -1 »  Impossible de selectionner un profil de connexion filaire » Le 05/09/2014, à 13:45

clement.analogue
Réponses : 22

Oui, j'ai prevu de monter mon propre serveur dhcp (j'ai beaucoup d'IP a allouer). Je ne l'ai pas encore fait par manque de temps.
En attendant, il y a un bug dans network-manager.

#7 Re : -1 »  Impossible de selectionner un profil de connexion filaire » Le 05/09/2014, à 13:54

clement.analogue
Réponses : 22

Si, c'est un bug. Il y a un liste avec plusieurs choix. On ne peut pas selectionner un profil. Quand on se connecte, un profil est choisi aleatoirement.

#8 Re : -1 »  Impossible de selectionner un profil de connexion filaire » Le 05/09/2014, à 14:00

clement.analogue
Réponses : 22

Peut-etre que je n'ai pas ete tres clair dans l'explication de mon probleme.
J'ai pluieurs profils :
https://www.forumanalogue.fr/~clement/network1.png
Je me connecte :
https://www.forumanalogue.fr/~clement/network2.png
J'aimerai en selectionner un en particulier, mais quand je clique dessus, rien ne se apsse. Je ne peux pas en choisir un autre. C'est un bug, sinon, pourquoi laisser la possibilite de creer des profils si on ne peut pas les utiliser ?

#9 Re : -1 »  Impossible de selectionner un profil de connexion filaire » Le 05/09/2014, à 14:36

clement.analogue
Réponses : 22

Tu veux dire que je cree un fichier /etc/network/interfaces par profil, et apres j'utilise un script qui switch de l'un a l'autre avec un ifdown eth0; ifup eth0 ?
Cela implique de desactiver network-manager, ce qui pose probleme pour se connecter simplement a des reseaux wifi.

#10 Re : -1 »  Impossible de selectionner un profil de connexion filaire » Le 05/09/2014, à 14:50

clement.analogue
Réponses : 22

Sur mon poste fixe, j'ai enleve network-manager et j'ai cree le fichier /etc/network/interfaces a la main, ca fonctionne bien, mais effectivement, j'aimerais eviter sur un laptop car pour le coup network-manager est tres pratique. Les connexion wifi en ligne de commande, c'est simple, mais c'est un peu lourd a la longue ^^

#11 Re : -1 »  Impossible de selectionner un profil de connexion filaire » Le 05/09/2014, à 15:01

clement.analogue
Réponses : 22

Oui, c'est le mieux, mais en attendant que je monte mon serveur dhcp et que je dise au routeur de l'utiliser, j'ai besoin d'avoir les profils de network-manager qui fonctionnent.
Je vais ouvrir un rapport de bug sur launchpad car il y a de toute evidence un probleme avec la selection des profils des connexions filaires.

#12 -1 »  [Résolu] The phpMyAdmin configuration storage is not completely conf » Le 01/09/2014, à 15:59

clement.analogue
Réponses : 2

Bonjour,

Depuis la migration de Precise à Trusty, j'ai ce message d'erreur dans phpMyAdmin :
"The phpMyAdmin configuration storage is not completely configured, some extended features have been deactivated. To find out why click here."
Dans le détail :

$cfg['Servers'][$i]['pmadb'] ... 	OK
$cfg['Servers'][$i]['relation'] ... 	not OK [ Documentation ]
General relation features: Disabled
 
$cfg['Servers'][$i]['table_info'] ... 	not OK [ Documentation ]
Display Features: Disabled
 
$cfg['Servers'][$i]['table_coords'] ... 	not OK [ Documentation ]
$cfg['Servers'][$i]['pdf_pages'] ... 	not OK [ Documentation ]
Creation of PDFs: Disabled
 
$cfg['Servers'][$i]['column_info'] ... 	not OK [ Documentation ]
Displaying Column Comments: Disabled
Browser transformation: Disabled
 
$cfg['Servers'][$i]['bookmarktable'] ... 	not OK [ Documentation ]
Bookmarked SQL query: Disabled
 
$cfg['Servers'][$i]['history'] ... 	not OK [ Documentation ]
SQL history: Disabled
 
$cfg['Servers'][$i]['designer_coords'] ... 	not OK [ Documentation ]
Designer: Disabled
 
$cfg['Servers'][$i]['recent'] ... 	not OK [ Documentation ]
Persistent recently used tables: Disabled
 
$cfg['Servers'][$i]['table_uiprefs'] ... 	not OK [ Documentation ]
Persistent tables' UI preferences: Disabled
 
$cfg['Servers'][$i]['tracking'] ... 	not OK [ Documentation ]
Tracking: Disabled
 
$cfg['Servers'][$i]['userconfig'] ... 	not OK [ Documentation ]
User preferences: Disabled

Tout fonctionnait bien avant la migration. Comment faire pour réparer cela ?

#13 Re : -1 »  [Résolu] The phpMyAdmin configuration storage is not completely conf » Le 01/09/2014, à 16:08

clement.analogue
Réponses : 2

Après de nombreux "apt-get purge" et "dpkg-reconfigure" la solution était simplement d'effacer les cookies du navigateur web hmm

#14 -1 »  Problème après migration Precise à Trusty » Le 30/08/2014, à 09:51

clement.analogue
Réponses : 6

Bonjour,

Aller directement là smile

je viens de faire la migration de Precise à Trusty sur un de mes postes. Après redémarrage, je n'ai plus d'environnement bureau (liste vide dans lightdm). Je regarde ce qu'il se passe dans un tty, et apparemment, il y a un problème de paquets (j'ai récupéré les infos via ssh) :

% sudo apt-get install -f
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Correcting dependencies... Done
The following packages were automatically installed and are no longer required:
  alacarte apg appmenu-gtk appmenu-gtk3 cabextract cups-pk-helper daa2iso empathy-common evolution-webcal faac feynmf flac folks-common fonts-gfs-artemisia
  fonts-gfs-baskerville fonts-gfs-bodoni-classic fonts-gfs-didot fonts-gfs-didot-classic fonts-gfs-gazis fonts-gfs-neohellenic fonts-gfs-olga fonts-gfs-porson
  fonts-gfs-solomos fonts-gfs-theokritos frogr gir1.2-accountsservice-1.0 gir1.2-caribou-1.0 gir1.2-clutter-1.0 gir1.2-cogl-1.0 gir1.2-coglpango-1.0 gir1.2-folks-0.6
  gir1.2-gee-1.0 gir1.2-gkbd-3.0 gir1.2-gst-plugins-base-0.10 gir1.2-gstreamer-0.10 gir1.2-launchpad-integration-3.0 gir1.2-mutter-3.0 gir1.2-nautilus-3.0
  gir1.2-networkmanager-1.0 gir1.2-panelapplet-4.0 gir1.2-polkit-1.0 gir1.2-telepathyglib-0.12 gir1.2-telepathylogger-0.2 gir1.2-upowerglib-1.0 gir1.2-xkl-1.0
  gnome-applets-data gnome-control-center-data gnome-menus gnome-panel-data gnome-search-tool gstreamer0.10-nice imgizor ko.tex-extra-hlfont lame latex-cjk-common
  latex-cjk-japanese latex-cjk-korean lcdf-typetools libavahi-gobject0 libboost-serialization1.46.1 libbz2-1.0:i386 libcamel-1.2-29 libcaribou-common libcaribou0 libcdr-0.0-0
  libcryptui0a libcue1 libdb5.1:i386 libdconf-dbus-1-0 libdconf-qt0 libdiscid0 libebackend-1.2-1 libecal-1.2-10 libedata-cal-1.2-13 libedataserver-1.2-15 libfaac0
  libfarstream-0.1-0 libfolks-eds25 libfolks-telepathy25 libfolks25 libglew1.6 libglewmx1.6 libgnome-menu2 libgnomekbd-common libgnomekbd7 libgrail5 libgssdp-1.0-3
  libgupnp-1.0-4 libgupnp-igd-1.0-4 libgweather-3-0 libical0 libmeanwhile1 libmission-control-plugins0 libmjpegtools-1.9 libmozjs185-1.0 libmspub-0.0-0 libmusicbrainz5-0
  libmutter0 libnice10 libnux-2.0-0 libnux-2.0-common liborcus-0.6-0 libpurple-bin libpurple0 libqt4-opengl libqt4-svg libqtbamf1 libqtdee2 libqtgconf1 libquicktime2
  libreplaygain1 librhythmbox-core6 libtasn1-3:i386 libtelepathy-farstream2 libtelepathy-logger2 libtimezonemap1 libvisio-0.0-0 libwps-0.2-2 libzephyr4 mencoder mjpegtools
  mousetweaks musepack-tools mutter-common nautilus-bin-install nautilus-execute nautilus-gedit nautilus-hide nautilus-multimedia-bin nautilus-multimedia-menu
  nautilus-open-as-root nautilus-open-terminal-here nautilus-renamer nautilus-search nautilus-wallpaper-changer nrg2iso pastebinit pfb2t1c2pfb python-gmenu python-nautilus
  python-packagekit python3-roman python3.2 python3.2-minimal seahorse-daemon seahorse-nautilus swath telepathy-gabble telepathy-haze telepathy-logger
  telepathy-mission-control-5 telepathy-salut tex4ht tex4ht-common texlive-bibtex-extra texlive-fonts-extra-doc texlive-humanities-doc texlive-lang-german texlive-math-extra
  texlive-metapost-doc texlive-publishers-doc texlive-science-doc transcode transcode-doc ttf-dejavu-core ttf-gfs-artemisia ttf-gfs-baskerville ttf-gfs-bodoni-classic
  ttf-gfs-didot ttf-gfs-didot-classic ttf-gfs-gazis ttf-gfs-neohellenic ttf-gfs-olga ttf-gfs-porson ttf-gfs-solomos ttf-gfs-theokritos ttf-mscorefonts-installer
  ttf-sil-gentium twolame ubuntu-docs uif2iso unity-2d-common vorbis-tools
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
  libkpathsea6 libpoppler44 libptexenc1 texlive-base texlive-binaries texlive-latex-recommended-doc texlive-luatex texlive-math-extra texlive-metapost-doc texlive-pictures-doc
  texlive-pstricks texlive-pstricks-doc zlib1g zlib1g:i386
Suggested packages:
  perl-tk
Recommended packages:
  wish
The following packages will be REMOVED:
  cm-super context-modules latex-cjk-all latex-cjk-xcjk texlive-lang-ukenglish texlive-latex3 texlive-metapost texlive-music texlive-omega texlive-plain-extra texlive-science
  texlive-xetex
The following NEW packages will be installed:
  libkpathsea6 libpoppler44 libptexenc1
The following packages will be upgraded:
  texlive-base texlive-binaries texlive-latex-recommended-doc texlive-luatex texlive-math-extra texlive-metapost-doc texlive-pictures-doc texlive-pstricks texlive-pstricks-doc
  zlib1g zlib1g:i386
11 upgraded, 3 newly installed, 12 to remove and 1230 not upgraded.
34 not fully installed or removed.
Need to get 0 B/266 MB of archives.
After this operation, 49.5 MB of additional disk space will be used.
Do you want to continue? [Y/n] 
E: Could not open file descriptor -1
E: Prior errors apply to /var/cache/apt/archives/texlive-luatex_2013.20140215-1_all.deb
E: Prior errors apply to /var/cache/apt/archives/texlive-math-extra_2013.20140215-2_all.deb
E: Prior errors apply to /var/cache/apt/archives/texlive-metapost-doc_2013.20140215-1_all.deb
E: Prior errors apply to /var/cache/apt/archives/texlive-pictures-doc_2013.20140215-1_all.deb
E: Prior errors apply to /var/cache/apt/archives/texlive-pstricks_2013.20140215-2_all.deb
E: Prior errors apply to /var/cache/apt/archives/texlive-pstricks-doc_2013.20140215-2_all.deb
E: Prior errors apply to /var/cache/apt/archives/texlive-binaries_2013.20130729.30972-2build3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/texlive-base_2013.20140215-1_all.deb
E: Prior errors apply to /var/cache/apt/archives/libkpathsea6_2013.20130729.30972-2build3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libpoppler44_0.24.5-2ubuntu4_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libptexenc1_2013.20130729.30972-2build3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/zlib1g_1%3a1.2.8.dfsg-1ubuntu1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/zlib1g_1%3a1.2.8.dfsg-1ubuntu1_i386.deb
debconf: apt-extracttemplates failed: No such file or directory
(Reading database ... 889970 files and directories currently installed.)
Preparing to unpack .../texlive-latex-recommended-doc_2013.20140215-1_all.deb ...
Unpacking texlive-latex-recommended-doc (2013.20140215-1) over (2009-15) ...
dpkg: error processing archive /var/cache/apt/archives/texlive-latex-recommended-doc_2013.20140215-1_all.deb (--unpack):
 trying to overwrite '/usr/share/doc/texlive-doc/latex/mh/README', which is also in package texlive-latex3 2009-10ubuntu1
dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)


Warning: Old configuration style found in /etc/texmf/updmap.d
Warning: For now these files have been included, 
Warning: but expect inconsistencies.
Warning: These packages should be rebuild with tex-common.
Warning: Please see /usr/share/doc/tex-common/NEWS.Debian.gz
Warning: found file: /etc/texmf/updmap.d/00updmap.cfg
Warning: found file: /etc/texmf/updmap.d/10lmodern.cfg
Warning: found file: /etc/texmf/updmap.d/10texlive-base.cfg
Warning: found file: /etc/texmf/updmap.d/10texlive-fonts-extra.cfg
Warning: found file: /etc/texmf/updmap.d/10texlive-fonts-recommended.cfg
Warning: found file: /etc/texmf/updmap.d/10texlive-games.cfg
Warning: found file: /etc/texmf/updmap.d/10texlive-lang-african.cfg
Warning: found file: /etc/texmf/updmap.d/10texlive-lang-arabic.cfg
Warning: found file: /etc/texmf/updmap.d/10texlive-lang-cyrillic.cfg
Warning: found file: /etc/texmf/updmap.d/10texlive-lang-czechslovak.cfg
Warning: found file: /etc/texmf/updmap.d/10texlive-lang-french.cfg
Warning: found file: /etc/texmf/updmap.d/10texlive-lang-greek.cfg
Warning: found file: /etc/texmf/updmap.d/10texlive-lang-hebrew.cfg
Warning: found file: /etc/texmf/updmap.d/10texlive-lang-indic.cfg
Warning: found file: /etc/texmf/updmap.d/10texlive-lang-lithuanian.cfg
Warning: found file: /etc/texmf/updmap.d/10texlive-lang-mongolian.cfg
Warning: found file: /etc/texmf/updmap.d/10texlive-lang-polish.cfg
Warning: found file: /etc/texmf/updmap.d/10texlive-lang-vietnamese.cfg
Warning: found file: /etc/texmf/updmap.d/10texlive-latex-base.cfg
Warning: found file: /etc/texmf/updmap.d/10texlive-latex-extra.cfg
Warning: found file: /etc/texmf/updmap.d/10texlive-math-extra.cfg
Warning: found file: /etc/texmf/updmap.d/10texlive-omega.cfg
Warning: found file: /etc/texmf/updmap.d/10texlive-pictures.cfg
Warning: found file: /etc/texmf/updmap.d/10texlive-science.cfg
Warning: found file: /etc/texmf/updmap.d/20latex-cjk-chinese-arphic-bkai00mp.cfg
Warning: found file: /etc/texmf/updmap.d/20latex-cjk-chinese-arphic-bsmi00lp.cfg
Warning: found file: /etc/texmf/updmap.d/20latex-cjk-chinese-arphic-gbsn00lp.cfg
Warning: found file: /etc/texmf/updmap.d/20latex-cjk-chinese-arphic-gkai00mp.cfg
Warning: found file: /etc/texmf/updmap.d/20latex-cjk-japanese-wadalab.cfg
Warning: found file: /etc/texmf/updmap.d/20latex-cjk-thai.cfg
Warning: found file: /etc/texmf/updmap.d/20latex-fonts-thai-tlwg.cfg
Warning: found file: /etc/texmf/updmap.d/20latex-sanskrit.cfg
Warning: found file: /etc/texmf/updmap.d/20musixtex.cfg
Warning: found file: /etc/texmf/updmap.d/20tex-gyre.cfg
Warning: found file: /etc/texmf/updmap.d/50cm-super-minimal.cfg
Warning: found file: /etc/texmf/updmap.d/50cm-super.cfg

Unknown AddHypen directive USEFILE in line: ==USEFILE /usr/share/texmf-texlive/tex/generic/config/language.us /usr/share/texmf-texlive/tex/generic/config/language.us.def==!
Unknown AddHypen directive USEFILE in line: ==USEFILE /usr/share/texmf-texlive/tex/generic/config/language.us /usr/share/texmf-texlive/tex/generic/config/language.us.def==!
Unknown AddHypen directive USEFILE in line: ==USEFILE /usr/share/texmf-texlive/tex/generic/config/language.us /usr/share/texmf-texlive/tex/generic/config/language.us.def==!
Errors were encountered while processing:
 /var/cache/apt/archives/texlive-latex-recommended-doc_2013.20140215-1_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Comment peut-on résoudre ce problème ?

#15 Re : -1 »  Problème après migration Precise à Trusty » Le 30/08/2014, à 13:40

clement.analogue
Réponses : 6

J'ai répété l'opération plusieurs fois. Donc à coups de -f, clean, autoremove, etc. j'ai convergé vers ce message d'erreur :

 % sudo apt-get dist-upgrade -f
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Calculating upgrade... Done
The following packages have been kept back:
  apache2.2-bin
0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.
46 not fully installed or removed.
After this operation, 0 B of additional disk space will be used.
Do you want to continue? [Y/n] 
Setting up tex-common (4.04) ...
Ignoring /etc/texmf/texmf.d/05TeXMF.cnf during generation of texmf.cnf, please remove manually!
Ignoring /etc/texmf/texmf.d/15Plain.cnf during generation of texmf.cnf, please remove manually!
Ignoring /etc/texmf/texmf.d/45TeXinputs.cnf during generation of texmf.cnf, please remove manually!
Ignoring /etc/texmf/texmf.d/55Fonts.cnf during generation of texmf.cnf, please remove manually!
Ignoring /etc/texmf/texmf.d/65BibTeX.cnf during generation of texmf.cnf, please remove manually!
Ignoring /etc/texmf/texmf.d/75DviPS.cnf during generation of texmf.cnf, please remove manually!
Ignoring /etc/texmf/texmf.d/80DVIPDFMx.cnf during generation of texmf.cnf, please remove manually!
Ignoring /etc/texmf/texmf.d/85Misc.cnf during generation of texmf.cnf, please remove manually!
Ignoring /etc/texmf/texmf.d/90TeXDoc.cnf during generation of texmf.cnf, please remove manually!
Ignoring /etc/texmf/texmf.d/95NonPath.cnf during generation of texmf.cnf, please remove manually!
Running mktexlsr. This may take some time... done.
Running updmap-sys. This may take some time... 
updmap-sys failed. Output has been stored in
/tmp/updmap.CyDsvdzL
Please include this file if you report a bug.

Sometimes, not accepting conffile updates in /etc/texmf/updmap.d
causes updmap-sys to fail.  Please check for files with extension
.dpkg-dist or .ucf-dist in this directory

No apport report written because the error message indicates its a followup error from a previous failure.
                                                                                                          No apport report written because the error message indicates its a followup error from a previous failure.
                                   No apport report written because MaxReports is reached already
                                                                                                 No apport report written because MaxReports is reached already
                                                                                                                                                               No apport report written because MaxReports is reached already
                                            No apport report written because MaxReports is reached already
                                                                                                          No apport report written because MaxReports is reached already
                                                                                                                                                                        No apport report written because MaxReports is reached already
                                                     No apport report written because MaxReports is reached already
                                                                                                                   No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
                                                              No apport report written because MaxReports is reached already
                                                                                                                            No apport report written because MaxReports is reached already
         No apport report written because MaxReports is reached already
                                                                       No apport report written because MaxReports is reached already
                                                                                                                                     No apport report written because MaxReports is reached already
                  No apport report written because MaxReports is reached already
                                                                                No apport report written because MaxReports is reached already
                                                                                                                                              No apport report written because MaxReports is reached already
                           No apport report written because MaxReports is reached already
                                                                                         No apport report written because MaxReports is reached already
                                                                                                                                                       No apport report written because MaxReports is reached already
                                    No apport report written because MaxReports is reached already
                                                                                                  No apport report written because MaxReports is reached already
                                                                                                                                                                No apport report written because MaxReports is reached already
                                             No apport report written because MaxReports is reached already
                                                                                                           No apport report written because MaxReports is reached already
                                                                                                                                                                         No apport report written because MaxReports is reached already
                                                      No apport report written because MaxReports is reached already
                                                                                                                    No apport report written because MaxReports is reached already
 No apport report written because MaxReports is reached already
                                                               No apport report written because MaxReports is reached already
                                                                                                                             No apport report written because MaxReports is reached already
          No apport report written because MaxReports is reached already
                                                                        No apport report written because MaxReports is reached already
                                                                                                                                      No apport report written because MaxReports is reached already
                   No apport report written because MaxReports is reached already
                                                                                 No apport report written because MaxReports is reached already
                                                                                                                                               No apport report written because MaxReports is reached already
                            No apport report written because MaxReports is reached already
                                                                                          No apport report written because MaxReports is reached already
                                                                                                                                                        No apport report written because MaxReports is reached already
                                     No apport report written because MaxReports is reached already
                                                                                                   No apport report written because MaxReports is reached already
                                                                                                                                                                 No apport report written because MaxReports is reached already
                                              dpkg: error processing package tex-common (--configure):
 subprocess installed post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of texlive-latex-base:
 texlive-latex-base depends on tex-common (>= 3); however:
  Package tex-common is not configured yet.

dpkg: error processing package texlive-latex-base (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of texlive-latex-recommended:
 texlive-latex-recommended depends on texlive-latex-base (>= 2013.20130512); however:
  Package texlive-latex-base is not configured yet.
 texlive-latex-recommended depends on tex-common (>= 3); however:
  Package tex-common is not configured yet.

dpkg: error processing package texlive-latex-recommended (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of cm-super-minimal:
 cm-super-minimal depends on tex-common (>= 3); however:
  Package tex-common is not configured yet.
 cm-super-minimal depends on texlive-latex-recommended; however:
  Package texlive-latex-recommended is not configured yet.

dpkg: error processing package cm-super-minimal (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of cm-super:
 cm-super depends on tex-common (>= 3); however:
  Package tex-common is not configured yet.
 cm-super depends on texlive-latex-recommended; however:
  Package texlive-latex-recommended is not configured yet.
 cm-super depends on cm-super-minimal (= 0.3.4-9); however:
  Package cm-super-minimal is not configured yet.

dpkg: error processing package cm-super (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of texlive-metapost:
 texlive-metapost depends on tex-common (>= 3); however:
  Package tex-common is not configured yet.

dpkg: error processing package texlive-metapost (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of context:
 context depends on texlive-metapost (>= 2013); however:
  Package texlive-metapost is not configured yet.
 context depends on tex-common (>= 4); however:
  Package tex-common is not configured yet.

dpkg: error processing package context (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of context-modules:
 context-modules depends on context (>> 2011); however:
  Package context is not configured yet.
 context-modules depends on tex-common (>= 3); however:
  Package tex-common is not configured yet.

dpkg: error processing package context-modules (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of texlive-font-utils:
 texlive-font-utils depends on tex-common (>= 3); however:
  Package tex-common is not configured yet.

dpkg: error processing package texlive-font-utils (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of texlive-extra-utils:
 texlive-extra-utils depends on tex-common (>= 3); however:
  Package tex-common is not configured yet.
 texlive-extra-utils depends on texlive-latex-base (>= 2013.20130512); however:
  Package texlive-latex-base is not configured yet.

dpkg: error processing package texlive-extra-utils (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of feynmf:
 feynmf depends on tex-common (>= 3); however:
  Package tex-common is not configured yet.
 feynmf depends on texlive-latex-base; however:
  Package texlive-latex-base is not configured yet.
 feynmf depends on texlive-font-utils; however:
  Package texlive-font-utils is not configured yet.
 feynmf depends on texlive-extra-utils; however:
  Package texlive-extra-utils is not configured yet.

dpkg: error processing package feynmf (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of latex-xcolor:
 latex-xcolor depends on texlive-latex-recommended; however:
  Package texlive-latex-recommended is not configured yet.
 latex-xcolor depends on tex-common (>= 3); however:
  Package tex-common is not configured yet.

dpkg: error processing package latex-xcolor (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of latex-beamer:
 latex-beamer depends on tex-common (>= 4); however:
  Package tex-common is not configured yet.
 latex-beamer depends on latex-xcolor (>= 2.00-1); however:
  Package latex-xcolor is not configured yet.
 latex-beamer depends on texlive-latex-base; however:
  Package texlive-latex-base is not configured yet.

dpkg: error processing package latex-beamer (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of latex-cjk-common:
 latex-cjk-common depends on texlive-latex-base; however:
  Package texlive-latex-base is not configured yet.
 latex-cjk-common depends on texlive-font-utils (>= 2007.dfsg.2-1); however:
  Package texlive-font-utils is not configured yet.
 latex-cjk-common depends on tex-common (>= 4); however:
  Package tex-common is not configured yet.

dpkg: error processing package latex-cjk-common (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of latex-cjk-chinese:
 latex-cjk-chinese depends on latex-cjk-common (= 4.8.3+git20120914-2ubuntu1); however:
  Package latex-cjk-common is not configured yet.
 latex-cjk-chinese depends on tex-common (>= 3); however:
  Package tex-common is not configured yet.

dpkg: error processing package latex-cjk-chinese (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of latex-cjk-japanese:
 latex-cjk-japanese depends on latex-cjk-common (= 4.8.3+git20120914-2ubuntu1); however:
  Package latex-cjk-common is not configured yet.
 latex-cjk-japanese depends on tex-common (>= 4); however:
  Package tex-common is not configured yet.

dpkg: error processing package latex-cjk-japanese (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of latex-cjk-korean:
 latex-cjk-korean depends on latex-cjk-common (>= 4.8.3+git20120914-2ubuntu1); however:
  Package latex-cjk-common is not configured yet.
 latex-cjk-korean depends on tex-common (>= 4); however:
  Package tex-common is not configured yet.

dpkg: error processing package latex-cjk-korean (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of texlive-lang-other:
 texlive-lang-other depends on tex-common (>= 3); however:
  Package tex-common is not configured yet.

dpkg: error processing package texlive-lang-other (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of latex-cjk-thai:
 latex-cjk-thai depends on latex-cjk-common (>= 4.8.3+git20120914-2ubuntu1); however:
  Package latex-cjk-common is not configured yet.
 latex-cjk-thai depends on texlive-latex-base; however:
  Package texlive-latex-base is not configured yet.
 latex-cjk-thai depends on tex-common (>= 4); however:
  Package tex-common is not configured yet.
 latex-cjk-thai depends on texlive-lang-other (>= 2013.20130523-1); however:
  Package texlive-lang-other is not configured yet.

dpkg: error processing package latex-cjk-thai (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of latex-cjk-all:
 latex-cjk-all depends on latex-cjk-common (>= 4.8.3+git20120914-2ubuntu1); however:
  Package latex-cjk-common is not configured yet.
 latex-cjk-all depends on latex-cjk-chinese (>= 4.8.3+git20120914-2ubuntu1); however:
  Package latex-cjk-chinese is not configured yet.
 latex-cjk-all depends on latex-cjk-japanese (>= 4.8.3+git20120914-2ubuntu1); however:
  Package latex-cjk-japanese is not configured yet.
 latex-cjk-all depends on latex-cjk-korean (= 4.8.3+git20120914-2ubuntu1); however:
  Package latex-cjk-korean is not configured yet.
 latex-cjk-all depends on latex-cjk-thai (= 4.8.3+git20120914-2ubuntu1); however:
  Package latex-cjk-thai is not configured yet.

dpkg: error processing package latex-cjk-all (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of latexmk:
 latexmk depends on texlive-latex-base; however:
  Package texlive-latex-base is not configured yet.

dpkg: error processing package latexmk (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of m-tx:
 m-tx depends on tex-common (>= 4); however:
  Package tex-common is not configured yet.

dpkg: error processing package m-tx (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of musixtex:
 musixtex depends on tex-common (>= 4); however:
  Package tex-common is not configured yet.

dpkg: error processing package musixtex (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of pmx:
 pmx depends on tex-common (>= 4); however:
  Package tex-common is not configured yet.
 pmx depends on texlive-latex-base; however:
  Package texlive-latex-base is not configured yet.

dpkg: error processing package pmx (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of texlive-fonts-recommended:
 texlive-fonts-recommended depends on tex-common (>= 3); however:
  Package tex-common is not configured yet.

dpkg: error processing package texlive-fonts-recommended (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of texlive-fonts-recommended-doc:
 texlive-fonts-recommended-doc depends on tex-common (>= 3); however:
  Package tex-common is not configured yet.

dpkg: error processing package texlive-fonts-recommended-doc (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of texlive-generic-recommended:
 texlive-generic-recommended depends on tex-common (>= 3); however:
  Package tex-common is not configured yet.

dpkg: error processing package texlive-generic-recommended (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of texlive-latex-base-doc:
 texlive-latex-base-doc depends on tex-common (>= 3); however:
  Package tex-common is not configured yet.

dpkg: error processing package texlive-latex-base-doc (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of texlive-pictures:
 texlive-pictures depends on tex-common (>= 3); however:
  Package tex-common is not configured yet.

dpkg: error processing package texlive-pictures (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of texlive-latex-extra:
 texlive-latex-extra depends on tex-common (>= 3); however:
  Package tex-common is not configured yet.
 texlive-latex-extra depends on texlive-latex-recommended (>= 2013.20130512); however:
  Package texlive-latex-recommended is not configured yet.
 texlive-latex-extra depends on texlive-pictures (>= 2013.20130512); however:
  Package texlive-pictures is not configured yet.

dpkg: error processing package texlive-latex-extra (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of texlive-latex-extra-doc:
 texlive-latex-extra-doc depends on tex-common (>= 3); however:
  Package tex-common is not configured yet.

dpkg: error processing package texlive-latex-extra-doc (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of texlive-latex-recommended-doc:
 texlive-latex-recommended-doc depends on tex-common (>= 3); however:
  Package tex-common is not configured yet.

dpkg: error processing package texlive-latex-recommended-doc (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of texlive-latex3:
 texlive-latex3 depends on tex-common (>= 3); however:
  Package tex-common is not configured yet.
 texlive-latex3 depends on texlive-latex-recommended (>= 2011); however:
  Package texlive-latex-recommended is not configured yet.

dpkg: error processing package texlive-latex3 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of texlive-luatex:
 texlive-luatex depends on tex-common (>= 3); however:
  Package tex-common is not configured yet.

dpkg: error processing package texlive-luatex (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of texlive-math-extra:
 texlive-math-extra depends on texlive-latex-base (>= 2013.20130512); however:
  Package texlive-latex-base is not configured yet.
 texlive-math-extra depends on texlive-fonts-recommended (>= 2013.20130512); however:
  Package texlive-fonts-recommended is not configured yet.
 texlive-math-extra depends on tex-common (>= 3); however:
  Package tex-common is not configured yet.

dpkg: error processing package texlive-math-extra (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of texlive-metapost-doc:
 texlive-metapost-doc depends on tex-common (>= 3); however:
  Package tex-common is not configured yet.

dpkg: error processing package texlive-metapost-doc (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of texlive-music:
 texlive-music depends on musixtex (>= 1:0.114-2); however:
  Package musixtex is not configured yet.
 texlive-music depends on m-tx; however:
  Package m-tx is not configured yet.
 texlive-music depends on texlive-latex-base (>= 2013.20130512); however:
  Package texlive-latex-base is not configured yet.
 texlive-music depends on tex-common (>= 3); however:
  Package tex-common is not configured yet.
 texlive-music depends on pmx; however:
  Package pmx is not configured yet.

dpkg: error processing package texlive-music (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of texlive-omega:
 texlive-omega depends on texlive-latex-base (>= 2013.20130512); however:
  Package texlive-latex-base is not configured yet.
 texlive-omega depends on tex-common (>= 3); however:
  Package tex-common is not configured yet.

dpkg: error processing package texlive-omega (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of texlive-pictures-doc:
 texlive-pictures-doc depends on tex-common (>= 3); however:
  Package tex-common is not configured yet.

dpkg: error processing package texlive-pictures-doc (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of texlive-plain-extra:
 texlive-plain-extra depends on tex-common (>= 3); however:
  Package tex-common is not configured yet.

dpkg: error processing package texlive-plain-extra (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of texlive-pstricks:
 texlive-pstricks depends on texlive-generic-recommended (>= 2013.20130512); however:
  Package texlive-generic-recommended is not configured yet.
 texlive-pstricks depends on tex-common (>= 3); however:
  Package tex-common is not configured yet.

dpkg: error processing package texlive-pstricks (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of texlive-pstricks-doc:
 texlive-pstricks-doc depends on tex-common (>= 3); however:
  Package tex-common is not configured yet.

dpkg: error processing package texlive-pstricks-doc (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of texlive-science:
 texlive-science depends on tex-common (>= 3); however:
  Package tex-common is not configured yet.
 texlive-science depends on texlive-latex-base (>= 2013.20130512); however:
  Package texlive-latex-base is not configured yet.
 texlive-science depends on texlive-latex-recommended (>= 2013.20130512); however:
  Package texlive-latex-recommended is not configured yet.

dpkg: error processing package texlive-science (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of tipa:
 tipa depends on texlive-latex-base; however:
  Package texlive-latex-base is not configured yet.
 tipa depends on tex-common (>= 3); however:
  Package tex-common is not configured yet.

dpkg: error processing package tipa (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of texlive-xetex:
 texlive-xetex depends on texlive-latex-base (>= 2013.20130512); however:
  Package texlive-latex-base is not configured yet.
 texlive-xetex depends on tipa (>= 2:1.2-2.1); however:
  Package tipa is not configured yet.
 texlive-xetex depends on tex-common (>= 3); however:
  Package tex-common is not configured yet.

dpkg: error processing package texlive-xetex (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of fragmaster:
 fragmaster depends on texlive-latex-base; however:
  Package texlive-latex-base is not configured yet.
 fragmaster depends on texlive-latex-recommended; however:
  Package texlive-latex-recommended is not configured yet.
 fragmaster depends on texlive-extra-utils; however:
  Package texlive-extra-utils is not configured yet.
 fragmaster depends on texlive-font-utils; however:
  Package texlive-font-utils is not configured yet.

dpkg: error processing package fragmaster (--configure):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 tex-common
 texlive-latex-base
 texlive-latex-recommended
 cm-super-minimal
 cm-super
 texlive-metapost
 context
 context-modules
 texlive-font-utils
 texlive-extra-utils
 feynmf
 latex-xcolor
 latex-beamer
 latex-cjk-common
 latex-cjk-chinese
 latex-cjk-japanese
 latex-cjk-korean
 texlive-lang-other
 latex-cjk-thai
 latex-cjk-all
 latexmk
 m-tx
 musixtex
 pmx
 texlive-fonts-recommended
 texlive-fonts-recommended-doc
 texlive-generic-recommended
 texlive-latex-base-doc
 texlive-pictures
 texlive-latex-extra
 texlive-latex-extra-doc
 texlive-latex-recommended-doc
 texlive-latex3
 texlive-luatex
 texlive-math-extra
 texlive-metapost-doc
 texlive-music
 texlive-omega
 texlive-pictures-doc
 texlive-plain-extra
 texlive-pstricks
 texlive-pstricks-doc
 texlive-science
 tipa
 texlive-xetex
 fragmaster
E: Sub-process /usr/bin/dpkg returned an error code (1)

#16 Re : -1 »  Problème après migration Precise à Trusty » Le 30/08/2014, à 15:20

clement.analogue
Réponses : 6

Je viens de m'en sortir. J'ai mis la liste des paquets dans un fichier "paquets" puis
sudo apt-get remove $(cat paquets)
sudo apt-get autoremove
sudo apt-get install $(cat paquets)
et c'est rentré dans l'ordre.

Par contre, je n'ai pas retrouvé mes environnements de bureaux. Il n'y a pas plus unity ni gnome-shell, donc j'ai simplement réinstallé le paquet gnome-shell, mais lightdm n'arrivait toujours pas à lancer la session, donc j'ai simplement changer la valeur de la variable user-session en "gnome" dans le fichier /etc/lightdm/lightdm.conf et c'est à peu près bon smile

#17 Re : -1 »  Problème après migration Precise à Trusty » Le 01/09/2014, à 14:59

clement.analogue
Réponses : 6

Je reviens avec mes problèmes suite à la migration. Je reçois toutes les demi heure ce message :

Cron <root@...> [ -x /usr/lib/php5/maxlifetime ] && [ -x /usr/lib/php5/sessionclean ] && [ -d /var/lib/php5 ] && /usr/lib/php5/sessionclean /var/lib/php5 $(/usr/lib/php5/maxlifetime)
Failed loading /usr/lib/php5/20090626/xcache.so:  /usr/lib/php5/20090626/xcache.so: cannot open shared object file: No such file or directory

Et effectivement, il n'y pas de fichier. Pourtant php5-xcache est bien installé.

#18 Re : -1 »  Problème après migration Precise à Trusty » Le 01/09/2014, à 15:29

clement.analogue
Réponses : 6

J'ai résolu le problème seul :
sudo apt-get purge php5 php5-common php5-xcache
sudo apt-get install php5 php5-common php5-xcache + tous les paquets enlevés à cause des dépendances (roundcube, phpmyadmin, etc.)

#19 -1 »  Migration Precise à Trusty avec apt-mirror » Le 25/05/2014, à 10:54

clement.analogue
Réponses : 0

Bonjour,

Ayant plusieurs machines, j'ai monté mon dépôt local avec apt-mirror. Je souhaite utiliser ce dépôt pour migrer toutes mes machines de Precise à Trusty. J'ai donc modifié la liste des dépôts pour avoir présent sur le serveur les paquets de Trusty. Mon serveur tourne sur Precise. Je ne sais pas si ça peut avoir une influence (mais je ne pense pas).

Voici mon fichier de configuration simplifié :

% cat mirror.list
############# config ##################
#
set base_path    /home/www/mirror
#
set mirror_path  $base_path/mirror
set skel_path    $base_path/skel
set var_path     $base_path/var
set cleanscript $var_path/clean.sh
set defaultarch  amd64
set postmirror_script $var_path/postmirror.sh
set run_postmirror 1
set nthreads     20
set _tilde 0
#
############# end config ##############

deb http://archive.ubuntu.com/ubuntu precise main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu precise-security main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu precise-updates main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu precise-proposed main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu precise-backports main restricted universe multiverse

deb http://archive.ubuntu.com/ubuntu trusty main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu trusty-security main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu trusty-updates main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu trusty-proposed main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu trusty-backports main restricted universe multiverse

deb http://archive.ubuntu.com/ubuntu precise main/debian-installer restricted/debian-installer universe/debian-installer multiverse/debian-installer
deb http://archive.ubuntu.com/ubuntu precise-updates main/debian-installer restricted/debian-installer universe/debian-installer
deb http://archive.ubuntu.com/ubuntu precise-backports main/debian-installer
deb http://archive.ubuntu.com/ubuntu precise-security main/debian-installer restricted/debian-installer universe/debian-installer
deb http://archive.ubuntu.com/ubuntu precise-proposed main/debian-installer restricted/debian-installer universe/debian-installer

deb http://archive.ubuntu.com/ubuntu trusty main/debian-installer restricted/debian-installer universe/debian-installer multiverse/debian-installer
deb http://archive.ubuntu.com/ubuntu trusty-updates main/debian-installer restricted/debian-installer universe/debian-installer
deb http://archive.ubuntu.com/ubuntu trusty-backports main/debian-installer
deb http://archive.ubuntu.com/ubuntu trusty-security main/debian-installer restricted/debian-installer universe/debian-installer
deb http://archive.ubuntu.com/ubuntu trusty-proposed main/debian-installer restricted/debian-installer universe/debian-installer

deb http://archive.canonical.com/ubuntu precise partner

deb http://archive.canonical.com/ubuntu trusty partner

clean http://archive.ubuntu.com/ubuntu
clean http://archive.canonical.com/ubuntu

Je teste donc pour faire la migration :

% do-release-upgrade -d

...

Fetched 3,238 kB in 0s (0 B/s)                                                                                                              
Reading package lists... Done    
Building dependency tree          
Reading state information... Done
Building data structures... Done 

Updating repository information

No valid mirror found 

While scanning your repository information no mirror entry for the 
upgrade was found. This can happen if you run an internal mirror or 
if the mirror information is out of date. 

Do you want to rewrite your 'sources.list' file anyway? If you choose 
'Yes' here it will update all 'precise' to 'trusty' entries. 
If you select 'No' the upgrade will cancel. 

Continue [yN]

Je suis un peu frileux à l'idée de répondre yes, surtout que ce n'est pas l'option proposée par défaut. J'ai le souvenir que la migration fait un peu plus que juste renommer le source.list, dotant plus pour la migration de LTS à LTS.

Avez-vous des retours d'expérience ou savez-vous comment faire pour configurer apt-mirror pour la migration ?

Merci d'avance pour votre aide.

#20 Re : -1 »  Configuration Bridge Wlan0 sous Xen » Le 02/03/2014, à 21:40

clement.analogue
Réponses : 2

Bonjour,

Enlève le eth0 pour le bridge si tu n'utilises que le wlan0 et ajoutes les options suivantes :
        bridge_ports wlan0
        bridge_stp off
        bridge_fd 0
        bridge_maxwait 0

Tu peux faire un bridge par interfaces ou utiliser les deux interfaces comme une seule dans ton domU, voir :
http://kovyrin.net/2008/01/14/small-tip … n-machine/

Clèm

#21 -1 »  Imprimer un pdf format A0 en plusieurs A3 » Le 01/09/2013, à 10:06

clement.analogue
Réponses : 1

Bonjour,

Je cherche un logiciel pour imprimer un poster pdf de taille A0 sur une imprimante A3. On m'a parlé de logiciels permettant de générer 8 pdf de taille A3 avec des marges adéquates pour les raccords mais je n'ai rien trouver pour l'instant.

Merci d'avance pour votre aide smile

#22 Re : -1 »  [Lyon] 7 février Jeudi du libre sur l'auto-hébergement » Le 12/02/2013, à 08:31

clement.analogue
Réponses : 4

J'ai vraiment cette voix ? ^^

#23 Re : -1 »  Mauvais PATH dans gnome terminal » Le 05/02/2013, à 21:59

clement.analogue
Réponses : 9

Le network-manager m'affiche "unmanage" lorsque je branche un cable ethernet. Il faut que je fasse des trucs sur tty (comme apt-get upadte) pour avoir accès à internet en graphique (forcément avec ifconfig et ifup accessible qu'en root).

Ce qui me fait percuter que finalement, ça n'a pas l'air lié à gnome terminal mais à la session, non ?

#24 Re : -1 »  Mauvais PATH dans gnome terminal » Le 05/02/2013, à 22:09

clement.analogue
Réponses : 9

Étrange car je n'ai pas encore touché à networks interface (je passe en IP publique demain).