Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet » Le 30/12/2009, à 16:03

ROY
Réponses : 919

Bonjour,

Arrivez-vous au moins à obtenir un retour avec les tests
* Test écho
* Salle de conférence.

Quant aux comptes1 et 2 dont vous parlez, je ne vois pas de quoi il s'agit.

A+
AR
pour info mon compte Ekiga: roy@ekiga.net

#1 Re : -1 »  [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet » Le 06/01/2010, à 11:33

ROY
Réponses : 919
ROY a écrit :

Bonjour,
Serait-il possible de revoir le contenu de la page de documentation
http://doc.ubuntu-fr.org/ekiga
J'ai suivi la procédure et je n'y arrive pas. Alors il doit bien y avoir un problème dans cette page.
Et puis; ne serait-il pas bienvenu de clore ce fil de discussion et d'en ouvrir un nouveau. Avec la nouvelle version Karmin 9.10, certains propos sont obsolètes; il devient difficile de s'y retrouver pour celui qui comme moi arrive dans cette page du forum pour la première fois.
A+

Bonjour,
Je vous rappelle mon propos d'il y a une semaine. Je n'ai pas avancé d'un caramel à ce sujet. Y a t il du nouveau dans la documentation ?
Y a til une autre source de documentation ?
Comment avancer ?
Merci de votre aide.
A+

#2 Re : -1 »  Carte son M-Audio Delta 44 » Le 05/01/2010, à 13:15

ROY
Réponses : 55
aladine a écrit :

Bonjour à tous,

Je viens déterrer ce post un an plus tard pour le même problème, mais version karmic koala...

je t'invite à lire le doc
http://doc.ubuntu-fr.org/son_problemes
un paragraphe est dédié à Karmic 9.10
A+

#3 Re : -1 »  Carte son M-Audio Delta 44 » Le 07/01/2010, à 06:26

ROY
Réponses : 55

J'ai eu le même problème que toi la semaine passée.
En voulant installer Skype, j'entendais la petite voix de Skype, mais rien en retour.

Regardes ici:
http://doc.ubuntu-fr.org/son
Paragraphe Les réglages de base à vérifier
Je m'en suis sorti avec ça, en cochant le bon périphérique de sortie.....
Je peux te dire que j'ai cherché un moment avant de trouver cela.
Bon Courage.
A+

#4 -1 »  Scanner CANON CanoScan 3000 - Installation ? » Le 20/07/2012, à 12:43

ROY
Réponses : 12

Bonjour,

Je cherche à installer un Scanner CanoScan 3000.
J'ai tenté de m'en sortir avec la documentation :
http://doc.ubuntu-fr.org/scanner_canoscan_lide
http://doc.ubuntu-fr.org/scanner_usb_no … ementaires
Je pense avoir suivi toutes les consignes jusqu'au bout.
J'obtiens toujours le message d'erreur : "Aucun périphérique disponible".
Que faire ?
Merci par avance de votre aide.

#5 Re : -1 »  Scanner CANON CanoScan 3000 - Installation ? » Le 20/07/2012, à 15:07

ROY
Réponses : 12

Merci de ta première réponse

sane-find-scanner donne :

  # sane-find-scanner will now attempt to detect your scanner. If the
  # result is different from what you expected, first make sure your
  # scanner is powered up and properly connected to your computer.

  # No SCSI scanners found. If you expected something different, make sure that
  # you have loaded a kernel SCSI driver for your SCSI adapter.

  # No USB scanners found. If you expected something different, make sure that
  # you have loaded a kernel driver for your USB host controller and have setup
  # the USB system correctly. See man sane-usb for details.

  # Not checking for parallel port scanners.

  # Most Scanners connected to the parallel port or other proprietary ports
  # can't be detected by this program.

  # You may want to run this program as root to find all devices. Once you
  # found the scanner devices, be sure to adjust access permissions as
  # necessary.

et

ls /etc/sane.d/canon.conf
donne :
/etc/sane.d/canon.conf

A+

#6 Re : -1 »  Scanner CANON CanoScan 3000 - Installation ? » Le 20/07/2012, à 19:05

ROY
Réponses : 12

gksudo gedit /etc/sane.d/canon.conf
donne

#canon.conf
scsi CANON IX

#7 Re : -1 »  Scanner CANON CanoScan 3000 - Installation ? » Le 20/07/2012, à 19:11

ROY
Réponses : 12

Un ami m'a conseillé d'installer simple-scan
http://doc.ubuntu-fr.org/simple-scan
mais cela ne fonctionne pas non plus.

#8 Re : -1 »  Scanner CANON CanoScan 3000 - Installation ? » Le 21/07/2012, à 19:20

ROY
Réponses : 12

à la question
que donne :  sane-find-scanner
voir réponse #3 ci-dessus

En consultant le site de CANON USA
http://www.usa.canon.com/cusa/support/c … ifications
la réponse est claire pour Linux :
There is no driver for the OS Version you selected. The driver may be included in your OS or you may not need a driver. Refer to our FAQ section for connectivity issues.

Encore un appareil tagué pour une restriction d'usage, programmé ainsi dans le but d'une obsolescence programmée.
Merci Microsoft. Au revoir l'écologie, et tant pis pour la planète .................

#9 -1 »  Renommer une clé USB » Le 20/04/2011, à 12:29

ROY
Réponses : 2

Pour renommer une clé USB, je suis allé sur la page :
http://doc.ubuntu-fr.org/tutoriel/comme … _un_disque
J'ai identifié le format des données de cette clé comme étant VFAT
J'ai suivi les préconisations du § 6.Renommer un disque en Fat32 (VFAT)
J'ai tapé la commande:

sudo mlabel -i /dev/sdd ::NouveauNom

J'obtiens le message ci-dessous.

init :: non DOS media
Cannot initialize '::'
mlabel: Cannot initialize drive  

et le NouveauNom ne s'affiche pas en lieu et place de l'ancien.
Qu'est ce que cela veut dire ?
Que faire maintenant?
Cordialement

#10 Re : -1 »  Renommer une clé USB » Le 20/04/2011, à 13:42

ROY
Réponses : 2
Disque /dev/sdd: 3999 Mo, 3999268864 octets
124 têtes, 62 secteurs/piste, 1016 cylindres
Unités = cylindres de 7688 * 512 = 3936256 octets
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Identifiant de disque : 0x000b8dee

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sdd1   *           1        1016     3905473    c  W95 FAT32 (LBA)

#11 Re : -1 »  Ekiga raccroche » Le 04/01/2010, à 17:33

ROY
Réponses : 13
csm a écrit :

Up ! Quelqu'un s'il vous plait ? Existe t'il un autre bon logiciel me permettant de faire la même chose ?

Oui, il y a Skype qui est un logiciel propritaire et Linphone qui est libre.
Pour plus d'info, voir le tableau dans http://doc.ubuntu-fr.org//visioconference
A+

#12 Re : -1 »  Ekiga raccroche » Le 04/01/2010, à 17:43

ROY
Réponses : 13

Comment en savoir plus sur  le pb que tu évoques et que j'ignore
Personnellement, j'utilise une freebox

#13 Re : -1 »  Pas de son ubuntu 9.10 » Le 05/01/2010, à 11:55

ROY
Réponses : 44
neolinuxien013 a écrit :

Pourquoi, sous Linux y a t-il toujours ce fameux et ce classique problème de son qui ne fonctionne pas?

Très bonne question:

Tu devrais trouver ta réponse ici même.
http://doc.ubuntu-fr.org/medibuntu
Dis moi si cela te convient

A+

#14 Re : -1 »  Pas de son ubuntu 9.10 » Le 07/01/2010, à 07:04

ROY
Réponses : 44

Regardes ici:
http://doc.ubuntu-fr.org/son
Paragraphe Les réglages de base à vérifier
Je m'en suis sorti avec ça la semaine passée, en cochant le bon périphérique de sortie.....
Je peux te dire que j'ai cherché un moment avant de trouver cela.
Bon Courage.
A+

#15 Re : -1 »  Problème de son un peu spécial... » Le 05/01/2010, à 13:24

ROY
Réponses : 4

Je t'invite à lire la doc mise à dispo
[[son]]     http://doc.ubuntu-fr.org/son    Le son sous GNU/Linux
[[son_avances]]   http://doc.ubuntu-fr.org/son_avances       Son : Utilisations avancées
[[son_cartes_son]]  http://doc.ubuntu-fr.org/son_cartes_son    Cartes son sous GNU/Linux Ubuntu
[[son_problemes]]  http://doc.ubuntu-fr.org/son_problemes     Problèmes de sons sous Ubuntu
[[medibuntu]] http://doc.ubuntu-fr.org/medibuntu
[[audio_intel_hda]]  http://doc.ubuntu-fr.org/audio_intel_hda     Intel High Definition Audio
[[audio]]   http://doc.ubuntu-fr.org/audio   Catégorie Audio

#16 Re : -1 »  Problème d'émission de son avec skype [résolu] » Le 05/01/2010, à 13:07

ROY
Réponses : 24
saem09 a écrit :

L'installation s'est très bien déroulée, mais lorsque je parle avec un interlocuteur je l'entends et lui ne m'entend pas.

Et oui, pour être entendu par ton interlocuteur avec Skype, il faut cliquer sur un bouton pour ouvrir le micro.

Faut-il le savoir.
A+

#17 Re : -1 »  Problème d'émission de son avec skype [résolu] » Le 05/01/2010, à 16:12

ROY
Réponses : 24

J'ai eu le même problème que toi la semaine passée, avec la même configuration que toi.
J'entendais la petite voix de Skype, mais rien en retour.

Regardes ici:
http://doc.ubuntu-fr.org/son
Paragraphe Les réglages de base à vérifier
Je m'en suis sorti avec ça, en cochant le bon périphérique de sortie.....:/
Je peux te dire que j'ai cherché un moment avant de trouver cela.
Bon Courage.
A+

#18 Re : -1 »  Problème d'émission de son avec skype [résolu] » Le 06/01/2010, à 09:45

ROY
Réponses : 24
saem09 a écrit :

Merci ROY wink

Mon pb vient aussi du fait que je ne sais pas comment le son est gérer sous ubuntu.

Pour comprendre cela, il faut lire la page:
[[medibuntu]] http://doc.ubuntu-fr.org/medibuntu


Concernant le son, c'est bien difficile de s'y retrouver en effet. Une refonte de la documentation serait bien nécessaire. Pour celui qui arrive pour la première fois dans la documentation, c'est pas gagné d'avance. Voici tout ce qui concerne le son,...... enfin, tout ce que j'ai trouvé par moi-même et avec d'autres.....

[[son]]       http://doc.ubuntu-fr.org/son  Le son sous GNU/Linux
[[son_avances]]   http://doc.ubuntu-fr.org/son_avances       Son : Utilisations avancées
[[son_cartes_son]]  http://doc.ubuntu-fr.org/son_cartes_son    Cartes son sous GNU/Linux Ubuntu
[[son_problemes]]  http://doc.ubuntu-fr.org/son_problemes     Problèmes de sons sous Ubuntu
[[medibuntu]] http://doc.ubuntu-fr.org/medibuntu                 Pourquoi ces problèmes de son sous Ubuntu ?
[[audio_intel_hda]]  http://doc.ubuntu-fr.org/audio_intel_hda     Intel High Definition Audio
[[audio]]   http://doc.ubuntu-fr.org/audio                            Catégorie Audio

J'ai essayé de contribuer du mieux que j'ai pu à la documentation. Il y a des paragraphes que je n'ose pas toucher, que je ne comprend pas. Si quelqu'un veut s'y atteler, je veux bien donner un coup de main et faire part de mes réflexions sur cette documentation.
A+

#19 -1 »  Recherche logiciel pour diaporama fondu enchainé avec sonorisation » Le 05/01/2010, à 10:53

ROY
Réponses : 4

Tout est dit dans le sujet.
Merci de votre aide
A+

#20 Re : -1 »  Recherche logiciel pour diaporama fondu enchainé avec sonorisation » Le 05/01/2010, à 15:52

ROY
Réponses : 4

Kino, est plutôt un logiciel pour faire un montage vidéo, je crois. Ce n'est pas ce que je recherche.

Je souhaite faire un diaporama agrémenté par une diffusion sonore.
J'ai vu cela fonctionner la semaine dernière. Cela existe, je ne rêve donc pas.
Est-ce un logiciel libre ou pas, je n'en sais encore rien. Je me renseigne par ailleurs pour en savoir plus.

Ce que j'ai vu fonctionne ainsi:
* les photos sont diffusées en fondu enchainé (ou pas)
* la bande sonore (une musique dans ce cas là) est en relation précise avec les photos diffusées.
L'effet est vraiment très bien, très pro et semble très facile à mettre en œuvre.

#21 Re : -1 »  problem de son sur ubuntu 9.10 » Le 03/01/2010, à 15:52

ROY
Réponses : 4

Bonjour,
Pour info, voici quelques pages qui parlent de son:
[[son]]   http://doc.ubuntu-fr.org/son     Le son sous GNU/Linux
[[son_avances]]   http://doc.ubuntu-fr.org/son_avances       Son : Utilisations avancées
[[son_cartes_son]]  http://doc.ubuntu-fr.org/son_cartes_son    Cartes son sous GNU/Linux Ubuntu
[[son_problemes]]  http://doc.ubuntu-fr.org/son_problemes     Problèmes de sons sous Ubuntu
[[medibuntu]] http://doc.ubuntu-fr.org/medibuntu
[[audio_intel_hda]]  http://doc.ubuntu-fr.org/audio_intel_hda     Intel High Definition Audio
[[audio]]   http://doc.ubuntu-fr.org/audio   Catégorie Audio

Je vous invite à consulter dans un premier temps:
1/ [[son_cartes_son]] pour relever les caractéristiques de votre carte son
2/ Puis aller sur [[son]] pour commencer à cerner le problème

A 95% des cas ,vous devriez vous en sortir avec ces quelques infos.
A+

#22 Re : -1 »  [Son] Bruit désagréable » Le 05/01/2010, à 11:45

ROY
Réponses : 1
dexter74 a écrit :

un bruit désagréable.

Positivons, un bruit désagréable, c'est déjà quelque chose....

Documentes toi déjà en ce qui concerne le son et lisant ceci:
http://doc.ubuntu-fr.org/son

Puis essaies de t'en sortir en lisant cela:
http://doc.ubuntu-fr.org/son_problemes

Bonne chance
A+

#23 -1 »  [Résolu] Perte du son, suite déinstallation de ekiga » Le 03/01/2010, à 09:48

ROY
Réponses : 2

Le problème survient sur un ordinateur monté début décembre qui a déjà fonctionné avec la fonction son.
Le son ne fonctionne plus suite à une déinstallation de Ekiga, cad déinstallation des paquets ekiga, opal,  pwlib libpt. (comme recommandé par ici http://doc.ubuntu-fr.org/ekiga)
Depuis, je cherche à remettre de cela en marche mais en vain.

La carte son est bien détectée :
00:1b.0 Audio device: Intel Corporation 82801JI (ICH10 Family) HD Audio Controller

01:00.1 Audio device: ATI Technologies Inc R700 Audio Device [Radeon HD 4000 Series]

Card: HDA Intel                                                                                     
Chip: Realtek ALC1200                                                                               
View: [Playback] Capture  All                                                                       
Item: Master [dB gain=-21.00] 

Je ne sais plus que faire

#24 Re : -1 »  [Résolu] Perte du son, suite déinstallation de ekiga » Le 03/01/2010, à 15:42

ROY
Réponses : 2

Merci de ton aide, mais j'avais testé cela depuis un moment.
En fait, je m'en suis sorti avec la page http://doc.ubuntu-fr.org/son
J'ai creusé le paragraphe Les réglages de base à vérifier que j'ai d'ailleurs modifié au passage. Mon problème était seulement
Le périphérique de sortie qui était mail sélectionné.
A+