Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 -1 »  Tablette Wacom Volito » Le 10/02/2017, à 18:36

Saturnin51
Réponses : 3

Bonjour,

souffrant d'une tendinite à l'épaule due à une utilisation trop intense de la souris, j'ai ressortie ma tablette Wacom Volito. Elle est bien reconnue (j'ai vu que des pilotes sont installés) mais elle est inutilisable. Impossible d'effectuer une action normalement. Le simple fait de survoler une icône programme le lance et même plusieurs fois.

Existe-t-il une solution SVP, mon épaule le demande instamment ?

#1 Re : -1 »  Tablette Wacom Volito » Le 10/02/2017, à 21:07

Saturnin51
Réponses : 3

J'ai utilisé cette tablette sous Windows sans soucis. Sous Win10 elle fonctionne parfaitement et bien sûr que l'on peut remplacer une souris ainsi.
C'est un problème de pilote sans doute car je n'ai pas d'icône dans le centre de contrôle alors que les pilote sont bien installés.

J'avais à l'époque acheté cette tablette pour un problème de tendinite au poignée ( pas d'allusions graveleuses SVP) provoquée par l'usage de la souris.

J'ai consulté la littérature sur les tablettes Wacom sur Ubuntu.org sans résultat pour l'instant. Ca devrait fonctionner mais ça ne fonctionne (pas bien).

#2 -1 »  [RES]Suppression de partitions » Le 04/02/2017, à 10:38

Saturnin51
Réponses : 7

Bonjour,

sur mon PC, j'avais initialement un HDD de 1T avec Win10. J'ai rajouté en disque 1, un SSD sur lequel j'ai installé Win10 et Ubuntu sur lequel je boote désormais. 

Sur le disque de 1T il reste donc des partitions Windows qui ne servent plus à rien (sdb1,b2, b3, b7 et b9). Est-il possible de les supprimer pour récupérer l'espace ? Je vous joins une copie d'écran de Gparted.

COPIE ECRAN

#3 Re : -1 »  [RES]Suppression de partitions » Le 04/02/2017, à 11:05

Saturnin51
Réponses : 7

En fait je voudrais éviter d'avoir à reformater et partitionner à nouveau le disque. Possible ?

#4 Re : -1 »  [RES]Suppression de partitions » Le 04/02/2017, à 11:28

Saturnin51
Réponses : 7

Le boot du PC se fait à partir du disque SSD. J'ai débranché le disque de 1T pour confirmation. Le grub est sur le ssd. Le 1T n'est plus qu'un disque de données.
Donc sans reformater et partitionner à nouveau, puis-je supprimer les partitions inutiles, y compris celle marqué Grub Bios et redimensionner ensuite celles qui restent ?

#5 Re : -1 »  [RES]Suppression de partitions » Le 04/02/2017, à 12:49

Saturnin51
Réponses : 7

Merci à tous.

#6 -1 »  [Résolu] J'ai effacé mon disque windows par erreur avec Disques » Le 26/01/2017, à 22:10

Saturnin51
Réponses : 4

Horreur,

en voulant initialiser une SD card j'ai en fait supprimer toutes les partitions de mon disque dur Win10 (je sais tant mieux diront certains, mais j'en ai parfois besoin). Y-a-t-il moyen de le récupérer SVP ? Il n'y avait que Win10 installé dessus.

Je laisse mon portable en l'état pour l'instant sans touché à rien.

#7 Re : -1 »  [Résolu] J'ai effacé mon disque windows par erreur avec Disques » Le 27/01/2017, à 00:01

Saturnin51
Réponses : 4

J'ai juste effacé les partitions. Je suis en train de récupérer le contenu du disque avec Testdisk. J'ai un autre ordi avec Win10. J'ai essayé avec FindAndmount sans succès. Il ne fait pas grand chose.

#8 Re : -1 »  [Résolu] J'ai effacé mon disque windows par erreur avec Disques » Le 28/01/2017, à 17:24

Saturnin51
Réponses : 4

Grâce Testdisk j'ai récupéré tout le contenu du disque. Donc ça s'est résumé à un ré installation de Win10 et de tous les programmes. Merci TestDisk.

#9 -1 »  [RES]Serveur USB » Le 15/01/2017, à 13:01

Saturnin51
Réponses : 3

Bonjour,

quelqu'un a-t-il déjà installé un serveur USB à l'aide du paquet usbip SVP ? Je ne trouve pas de doc récente et je patauge un peu.

#10 Re : -1 »  [RES]Serveur USB » Le 15/01/2017, à 20:19

Saturnin51
Réponses : 3

Merci beaucoup pour ce lien. C'était trop beau ! Si j'ai pu charger les linux-tools-generic sur mon portable ubuntu, par contre pas disponible pour mon Raspberry sous Raspbian. Une solution, utilisé Ubuntu-Mate pour Raspberry.

Il existe une solution commerciale qui fonctionne très bien avec une interface graphique sur toutes plate-forme linux en serveur et tous clients: VirtualHere à 39$ pour 3 périphériques ou 49$ en non limité.  SITE ICI

#11 Re : -1 »  [RES]Serveur USB » Le 16/01/2017, à 06:20

Saturnin51
Réponses : 3

Avec un système Ubuntu-Mate sur le Raspberry, après un update et un upgrade, le paquet linux-tools-generic est installé et donc le serveur usb fonctionne ! Génial ! Merci beaucoup.

#12 -1 »  Pas de boot après install » Le 21/12/2016, à 21:19

Saturnin51
Réponses : 16

Bonjour.

Je viens d'installer une 16.04 LST 01 sur l'ordi de ma voisine.
Disque de 640 Go partionné en
C pour Windows
D pour Data Windows avec 200 Go de libre sur lesquels j'ai positionné Ubuntu. Installation à partir d'une clé USB.
GRUB est présent au démarrage de la machine. Lancement de Ubuntu.

Ça se termine par:

Gave up waiting for  device.  Common problème:
-Boot arts (cat /proc/cmdline)
- Check rootdelay etc....
Mission modules (cat /proc/modules: le /dev)
ALERT UUID=........... doesn't exist. Dropping to  a shell.

On fait quoi SVP ? Merci d'avance

#13 Re : -1 »  Pas de boot après install » Le 22/12/2016, à 07:14

Saturnin51
Réponses : 16

Rqpport ici http://paste2.org/AF85W8wY

Machine portable ASUS Altec SRS 4 Go de RAM, 64 bits, HD 640 Go, Win10 en NTFS.

#14 Re : -1 »  Pas de boot après install » Le 23/12/2016, à 13:39

Saturnin51
Réponses : 16

Bonjour,

en mode recovery on aboutit a la même erreur qu'avec le boot standard.  Il ne trouve pas le disque de boot !
Pour le Bios on est en mode IDE-AHCI. J'ai invalidé mais la c'est Win10 qui ne démarre plus.

la solution serait de repartir avec le disque vide, création des partitions et installatiln des OS. Comme ce n'est pas mon ordi .....

#15 Re : -1 »  Pas de boot après install » Le 23/12/2016, à 16:05

Saturnin51
Réponses : 16

J'ai désinstallé Ubuntu et GRUB. J'ai rendu l'ordi à ma voisine.
Je vais lui remplacer son HD très lent par un SSD, puis installer les OS. Après les fêtes ! Je vous tiendrais au courant.
Merci et bon Noël.

#16 Re : -1 »  Pas de boot après install » Le 06/01/2017, à 11:07

Saturnin51
Réponses : 16

Bonne année tout d'abord.

Je reprends le fil de ce post.

UUID=9a1e543e-5abe-4a94-85fa-49be59c8229c demandé par Laurent85.

J'ai changé de disque et installer la version 16.04 LST. En mode IDE-AHCI ou pas, ça ne démarre pas dans les deux cas et ça se termine avec les même messages. Bizarre, bizarre !

Precision, en mode live ca fonctionne.

Autre précision, GRUB est installé sur l'unite /dev/sda. Ce disque contient les partitions suivantes:
/dev/sda1 fat32  17823MB Windows Recovery Environment (loader)
/dev/sda2 ntfs    159 Go     Windows 10 (loader)
/dev/sda3 ntfs     470MB     
/dev/sda5 ntfs     250 Go    data windows
suivent ensuite les partitions linux, /, /home et swap en sda6, sda7, sda8

Pouurait-on installer le GRUB ailleurs ?

#17 Re : -1 »  Pas de boot après install » Le 06/01/2017, à 18:07

Saturnin51
Réponses : 16

Non pour l'UUID c'est le bon car c'est avec le même disque qu'au départ. Le mode Recovery se termine par la même séquence de message:

Gave up for root device. Common problems:
- Boot args (cat /proc/cmdline)
    - check rootdelay= (did the system wait long enough?)
    - check root= (did the system wait for the right device ?)
- Missing modules (cat /proc/modules; ls /dev)
ALERT! UUID=0f4866a0-4094-4436-9cc8-3b47c8e478fd does not exist. Dropping to a shell

Le modèle de l'ASUS est K70A

#18 Re : -1 »  Pas de boot après install » Le 07/01/2017, à 21:21

Saturnin51
Réponses : 16

J'ai fini par reformater le disque et réinstaller Windows 10. le partionnement semble plus normal. Une de Recovery au début et la partition C:. 
Je vais refaire une install Ubuntu avec un autre disque en le reformatant. On verra bien. je mettrais bien aussi le bios à jour si c'est possible.
Suite au prochain numéro.

#19 Re : -1 »  Comment faire de l'acquisition image avec Kstars [RES] » Le 06/01/2017, à 18:23

Saturnin51
Réponses : 5

J'ai laissé tomber Kstars car je suis dérouté par l'interface concernant l'imagerie. Pas très user friendly !  Donc je suis passé sur une solution Lin_Guider pour l'auto-guidage et Ccdciel pour l'imagerie.

Pour corser un peu l'affaire, j'ai monté les softs sur un Raspberry que je commande par VNC en réseau adhoc depuis ma voiture (au chaud !) avec mon portable (ou smartphone) lorsque je suis en rase campagne.

#20 -1 »  [RES]Utilisation de VNC/SSH avec REMMINA » Le 01/01/2017, à 18:17

Saturnin51
Réponses : 3

Bonjour,

j'ai un raspberry pi 3 qui est un serveur VNC/SSH. Si avec VNC seul je n'ai pas de difficulté à établir une connexion client à partir de mon smartphone ou mon portable sous Ubuntu, il n'en va pas de même avec SSH. Je voudrais utiliser ce dernier car avec VNC lorsque la framboise n'est pas connecté physiquement à un écran on est en 640*480 de résolution sans pouvoir la modifier. Avec SSH on m'a dit que l'on peut contrôler cette résolution.

Avec Remmina, j'ai configuré une connection avec le protocole VNC, adresse du serveur [raspberrypi.local]:5900 (IP de la framboise trouvé automatiquement), nom utilisateur et mot de passe de la framboise. A la connexion j'ai un message d'erreur "authentification scheme from VNC server 13,5,6,130". En modifiant le port en 5800, j'ai une connexion mais sur l'écran du client !!! Problème de port ?

J'ai configuré une autre connexion avec le protocole SSH. J'ai une connexion, mais je me retrouve avec une fenêtre de terminal et non pas l'écran graphique de la framboise. Ai-je loupé quelque chose ?

Merci d'avance pour votre aide.

#21 Re : -1 »  [RES]Utilisation de VNC/SSH avec REMMINA » Le 01/01/2017, à 20:57

Saturnin51
Réponses : 3

La connexion SSH ne passe pas par VNC.
J'ai essayé le tunnel SSH avec VNC mais j'ai le même message d'erreur déjà cité.

#22 Re : -1 »  [RES]Utilisation de VNC/SSH avec REMMINA » Le 06/01/2017, à 05:39

Saturnin51
Réponses : 3

Problème résolu. On peut définir la résolution écran dans le fichier config.txt du système Raspbian du Raspberry :

framebuffer_width= XXXX
framebuffer_height= XXXX

#23 Re : -1 »  [RES]Disque HS ? » Le 15/12/2016, à 14:27

Saturnin51
Réponses : 8

la réponse après le -s on -s /dev/sdf

smartctl 6.5 2016-01-24 r4214 [x86_64-linux-4.4.0-53-generic] (local build)
Copyright (C) 2002-16, Bruce Allen, Christian Franke, [url=http://www.smartmontools.org]www.smartmontools.org[/url]

=== START OF INFORMATION SECTION ===
Model Family:     Seagate Momentus 5400.6
Device Model:     ST9320325AS
Serial Number:    5VD4P8FC
LU WWN Device Id: 5 000c50 029b6066f
Firmware Version: 0002SDM1
User Capacity:    320 072 933 376 bytes [320 GB]
Sector Size:      512 bytes logical/physical
Rotation Rate:    5400 rpm
Device is:        In smartctl database [for details use: -P show]
ATA Version is:   ATA8-ACS T13/1699-D revision 4
SATA Version is:  SATA 2.6, 3.0 Gb/s
Local Time is:    Thu Dec 15 14:25:11 2016 CET
SMART support is: Available - device has SMART capability.
SMART support is: Enabled

=== START OF ENABLE/DISABLE COMMANDS SECTION ===
SMART Enabled.

=== START OF READ SMART DATA SECTION ===
SMART overall-health self-assessment test result: PASSED
See vendor-specific Attribute list for marginal Attributes.

General SMART Values:
Offline data collection status:  (0x00)	Offline data collection activity
					was never started.
					Auto Offline Data Collection: Disabled.
Self-test execution status:      (   0)	The previous self-test routine completed
					without error or no self-test has ever 
					been run.
Total time to complete Offline 
data collection: 		(    0) seconds.
Offline data collection
capabilities: 			 (0x73) SMART execute Offline immediate.
					Auto Offline data collection on/off support.
					Suspend Offline collection upon new
					command.
					No Offline surface scan supported.
					Self-test supported.
					Conveyance Self-test supported.
					Selective Self-test supported.
SMART capabilities:            (0x0003)	Saves SMART data before entering
					power-saving mode.
					Supports SMART auto save timer.
Error logging capability:        (0x01)	Error logging supported.
					General Purpose Logging supported.
Short self-test routine 
recommended polling time: 	 (   1) minutes.
Extended self-test routine
recommended polling time: 	 (  99) minutes.
Conveyance self-test routine
recommended polling time: 	 (   2) minutes.
SCT capabilities: 	       (0x103b)	SCT Status supported.
					SCT Error Recovery Control supported.
					SCT Feature Control supported.
					SCT Data Table supported.

SMART Attributes Data Structure revision number: 10
Vendor Specific SMART Attributes with Thresholds:
ID# ATTRIBUTE_NAME          FLAG     VALUE WORST THRESH TYPE      UPDATED  WHEN_FAILED RAW_VALUE
  1 Raw_Read_Error_Rate     0x000f   093   093   006    Pre-fail  Always       -       199508576
  3 Spin_Up_Time            0x0003   099   098   000    Pre-fail  Always       -       0
  4 Start_Stop_Count        0x0032   097   097   020    Old_age   Always       -       3408
  5 Reallocated_Sector_Ct   0x0033   099   099   036    Pre-fail  Always       -       40
  7 Seek_Error_Rate         0x000f   078   060   030    Pre-fail  Always       -       81600490
  9 Power_On_Hours          0x0032   097   097   000    Old_age   Always       -       3103
 10 Spin_Retry_Count        0x0013   100   100   097    Pre-fail  Always       -       0
 12 Power_Cycle_Count       0x0032   098   098   020    Old_age   Always       -       2954
184 End-to-End_Error        0x0032   100   100   099    Old_age   Always       -       0
187 Reported_Uncorrect      0x0032   001   001   000    Old_age   Always       -       1212
188 Command_Timeout         0x0032   100   092   000    Old_age   Always       -       25770328550
189 High_Fly_Writes         0x003a   100   100   000    Old_age   Always       -       0
190 Airflow_Temperature_Cel 0x0022   083   044   045    Old_age   Always   In_the_past 17 (0 1 17 17 0)
191 G-Sense_Error_Rate      0x0032   100   100   000    Old_age   Always       -       47
192 Power-Off_Retract_Count 0x0032   100   100   000    Old_age   Always       -       1624
193 Load_Cycle_Count        0x0032   083   083   000    Old_age   Always       -       34982
194 Temperature_Celsius     0x0022   017   056   000    Old_age   Always       -       17 (0 6 0 0 0)
195 Hardware_ECC_Recovered  0x001a   055   046   000    Old_age   Always       -       199508576
197 Current_Pending_Sector  0x0012   100   100   000    Old_age   Always       -       7
198 Offline_Uncorrectable   0x0010   100   100   000    Old_age   Offline      -       7
199 UDMA_CRC_Error_Count    0x003e   200   200   000    Old_age   Always       -       0
254 Free_Fall_Sensor        0x0032   100   100   000    Old_age   Always       -       0

SMART Error Log Version: 1
ATA Error Count: 1250 (device log contains only the most recent five errors)
	CR = Command Register [HEX]
	FR = Features Register [HEX]
	SC = Sector Count Register [HEX]
	SN = Sector Number Register [HEX]
	CL = Cylinder Low Register [HEX]
	CH = Cylinder High Register [HEX]
	DH = Device/Head Register [HEX]
	DC = Device Command Register [HEX]
	ER = Error register [HEX]
	ST = Status register [HEX]
Powered_Up_Time is measured from power on, and printed as
DDd+hh:mm:SS.sss where DD=days, hh=hours, mm=minutes,
SS=sec, and sss=millisec. It "wraps" after 49.710 days.

Error 1250 occurred at disk power-on lifetime: 3101 hours (129 days + 5 hours)
  When the command that caused the error occurred, the device was active or idle.

  After command completion occurred, registers were:
  ER ST SC SN CL CH DH
  -- -- -- -- -- -- --
  40 51 00 82 00 00 00  Error: UNC at LBA = 0x00000082 = 130

  Commands leading to the command that caused the error were:
  CR FR SC SN CL CH DH DC   Powered_Up_Time  Command/Feature_Name
  -- -- -- -- -- -- -- --  ----------------  --------------------
  25 00 08 80 00 00 40 00      02:50:10.981  READ DMA EXT
  ec 00 01 00 00 00 00 00      02:49:36.801  IDENTIFY DEVICE
  25 00 08 00 08 00 40 00      02:49:34.340  READ DMA EXT
  ec 00 01 00 00 00 00 00      02:49:34.240  IDENTIFY DEVICE
  ec 00 01 00 00 00 00 00      02:49:34.182  IDENTIFY DEVICE

Error 1249 occurred at disk power-on lifetime: 3101 hours (129 days + 5 hours)
  When the command that caused the error occurred, the device was active or idle.

  After command completion occurred, registers were:
  ER ST SC SN CL CH DH
  -- -- -- -- -- -- --
  40 51 00 03 08 00 00  Error: UNC at LBA = 0x00000803 = 2051

  Commands leading to the command that caused the error were:
  CR FR SC SN CL CH DH DC   Powered_Up_Time  Command/Feature_Name
  -- -- -- -- -- -- -- --  ----------------  --------------------
  25 00 08 00 08 00 40 00      02:49:34.340  READ DMA EXT
  ec 00 01 00 00 00 00 00      02:49:34.240  IDENTIFY DEVICE
  ec 00 01 00 00 00 00 00      02:49:34.182  IDENTIFY DEVICE
  25 00 08 00 08 00 40 00      02:49:31.617  READ DMA EXT
  25 00 08 00 08 00 40 00      02:49:29.152  READ DMA EXT

Error 1248 occurred at disk power-on lifetime: 3101 hours (129 days + 5 hours)
  When the command that caused the error occurred, the device was active or idle.

  After command completion occurred, registers were:
  ER ST SC SN CL CH DH
  -- -- -- -- -- -- --
  40 51 00 03 08 00 00  Error: UNC at LBA = 0x00000803 = 2051

  Commands leading to the command that caused the error were:
  CR FR SC SN CL CH DH DC   Powered_Up_Time  Command/Feature_Name
  -- -- -- -- -- -- -- --  ----------------  --------------------
  25 00 08 00 08 00 40 00      02:49:31.617  READ DMA EXT
  25 00 08 00 08 00 40 00      02:49:29.152  READ DMA EXT
  25 00 08 ff ff ff 4f 00      02:49:29.150  READ DMA EXT
  25 00 08 ff ff ff 4f 00      02:49:29.150  READ DMA EXT
  25 00 08 ff ff ff 4f 00      02:49:29.150  READ DMA EXT

Error 1247 occurred at disk power-on lifetime: 3101 hours (129 days + 5 hours)
  When the command that caused the error occurred, the device was active or idle.

  After command completion occurred, registers were:
  ER ST SC SN CL CH DH
  -- -- -- -- -- -- --
  40 51 00 03 08 00 00  Error: UNC at LBA = 0x00000803 = 2051

  Commands leading to the command that caused the error were:
  CR FR SC SN CL CH DH DC   Powered_Up_Time  Command/Feature_Name
  -- -- -- -- -- -- -- --  ----------------  --------------------
  25 00 08 00 08 00 40 00      02:49:29.152  READ DMA EXT
  25 00 08 ff ff ff 4f 00      02:49:29.150  READ DMA EXT
  25 00 08 ff ff ff 4f 00      02:49:29.150  READ DMA EXT
  25 00 08 ff ff ff 4f 00      02:49:29.150  READ DMA EXT
  25 00 08 ff ff ff 4f 00      02:49:29.149  READ DMA EXT

Error 1246 occurred at disk power-on lifetime: 3101 hours (129 days + 5 hours)
  When the command that caused the error occurred, the device was active or idle.

  After command completion occurred, registers were:
  ER ST SC SN CL CH DH
  -- -- -- -- -- -- --
  40 51 00 82 00 00 00  Error: UNC at LBA = 0x00000082 = 130

  Commands leading to the command that caused the error were:
  CR FR SC SN CL CH DH DC   Powered_Up_Time  Command/Feature_Name
  -- -- -- -- -- -- -- --  ----------------  --------------------
  25 00 08 80 00 00 40 00      02:49:26.239  READ DMA EXT
  25 00 08 ff ff ff 4f 00      02:49:26.195  READ DMA EXT
  25 00 08 80 00 00 40 00      02:49:21.426  READ DMA EXT
  25 00 08 ff ff ff 4f 00      02:49:21.374  READ DMA EXT
  ec 00 01 00 00 00 40 00      02:49:21.234  IDENTIFY DEVICE

SMART Self-test log structure revision number 1
No self-tests have been logged.  [To run self-tests, use: smartctl -t]

SMART Selective self-test log data structure revision number 1
 SPAN  MIN_LBA  MAX_LBA  CURRENT_TEST_STATUS
    1        0        0  Not_testing
    2        0        0  Not_testing
    3        0        0  Not_testing
    4        0        0  Not_testing
    5        0        0  Not_testing
Selective self-test flags (0x0):
  After scanning selected spans, do NOT read-scan remainder of disk.
If Selective self-test is pending on power-up, resume after 0 minute delay.

#24 Re : -1 »  [RES]Disque HS ? » Le 15/12/2016, à 17:36

Saturnin51
Réponses : 8

Bon direction la déchetterie. Merci à tous et bonne fin d'année.

Robert