Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  Logiciel de gestion des congés » Le 13/10/2014, à 16:11

pitou
Réponses : 5

Bonjour,

Y aurait-il moyen d'avoir un environnement de test ou même une ptite demo en ligne ?
Quand tu parles de traduction, c'est que ton logiciel est déjà traduit dans ces 3 langues et que tu en voudrai d'autres ?
Si oui, lesquelles ?

#1 Re : -1 »  Montage partition non effectif » Le 14/10/2014, à 13:11

pitou
Réponses : 20

Bonjour,

Pour être sûr que j'ai bien compris le problème : tu n'arrives plus du tout à monter ta partition en auto et en manuel ou juste en auto ?

Peux-tu donner plus d'informations concernant ta partition (type, fstab...) ?
Tu as fais un :

dmesg | tail

après le démarrage comme indiquer ?
Qu'est-ce que ça donne ?

Calyp a écrit :

C'est à n'y rien comprendre

=> cf ton message au montage :

exit status 32: mount: wrong fs type, bad option, bad superblock on /dev/sda6

=> mauvaises options de montage ou alors une petite vérification de disque qui se profile ;-)

Tu as touché à fsck (changement de fréquence de check par exemple) ?

#2 Re : -1 »  Montage partition non effectif » Le 14/10/2014, à 13:49

pitou
Réponses : 20

Le problème à l'air de venir de l'option de montage : "x-gvfs-show".
Tu n'est pas le seul à l'avoir. C'est un bug : https://bugs.launchpad.net/ubuntu/+sour … ug/1012081
Il faut enlever l'option dans le fstab.

edit:
Je te revoie à la doc fstab pour plus d'info sur les options de montage.
Si tu a des doutes n'hésite pas à demander.

edit 2 :
J'avais pas vu que le bug était ancien. Il n'a pourtant pas l'air résolu : https://bugs.launchpad.net/ubuntu/+sour … ug/1310026

#3 Re : -1 »  Montage partition non effectif » Le 14/10/2014, à 14:43

pitou
Réponses : 20

Ton fstab à l'air clean.
En montant uniquement la partition sda6 :

sudo mount /dev/sda6

tu as toujours l'erreur ?

edit :
La ligne en bas de ton ancien fstab devait avoir été écrite par l'utilitaire graphique que tu avais utilisé.
Pour la commande :

sudo mount     /dev/sda6   /mnt  

elle a forcé le montage de sda6 dans le répertoire /mnt.
Il n'y avait pas quelque chose de déjà monté dedans ?

Sinon (c'est pas très grave hein mais si on veut être tatillon) je te conseil de ne pas monter un dd interne de stockage (monté à chaque démarrage) dans le répertoire media.
Par convention, "/media" est réservé aux périphériques amovibles. "/mnt" peut être utilisé dans ton cas. cf. http://www.pathname.com/fhs/pub/fhs-2.3 … MOUNTPOINT (encadré "rationale" dans "media").

J'oubliais : ne monte pas directement ton dd dans /mnt, créé un sous répertoire (comme tu l'as fais dans media).

#4 Re : -1 »  Montage partition non effectif » Le 15/10/2014, à 07:54

pitou
Réponses : 20

Bon,
J'ai peut être pas été assez clair dans mes propos.
Pour Bougron =>
Ce sont des conventions (voir lien vers normes du fs). Et oui, si on veut, on peut monter les partitions où l'on veut.
Pour Calyp et Bougron =>
Pour l'option qui met le bazar. Idem, j'ai mis deux liens... C'est un bug. Et en lisant un peu ça explique que c'est lié à l'option "Show in user interface".
Pour Calyp =>
Je parlais de créer des sous dossiers dans /mnt comme tu avais fais dans /media pour monter ta partition.
Et pour le fstab tu peux ajouter des options mais si ton disque est vraiment lent à monter le problème vient peut être d'ailleurs.

#5 Re : -1 »  Gel de plasma si probleme du wifi » Le 13/10/2014, à 16:05

pitou
Réponses : 4

Bonjour,

Tu n'es pas le seul à avoir ce problème : https://bbs.archlinux.org/viewtopic.php?id=178659
Tu es à l'aise avec l'anglais ? Sinon jveux bien traduire.
A priori cela viendrai du hostname qu'il faudrait changer (cf. dernier du forum de arch).

Pour le restau on fait comment ?  big_smile

#6 Re : -1 »  Gel de plasma si probleme du wifi » Le 17/10/2014, à 14:31

pitou
Réponses : 4

Banco pour la bouffe,
On dit ce soir 21h (le temps de chercher mes chaussures de marche) ?

Plus sérieusement j'espère que la soluce va marcher pour toi.

#7 Re : -1 »  impossible d'executer une application portable » Le 13/10/2014, à 15:46

pitou
Réponses : 5

Bonjour,

Je ne peux pas essayer actuellement ces logiciel mais peux-tu indiquer sous quelle(s) extension(s) sont-ils (script sh, python...) ?
Si tu les lance via une ligne de commande, c'est plus loquace ?
As-tu bien activé les droits en exécution sur les programmes/scripts ?

#8 Re : -1 »  impossible d'executer une application portable » Le 14/10/2014, à 15:14

pitou
Réponses : 5

Peux-tu donner les droits qu'il y a dessus ?

ls -la

A faire dans le répertoire où sont tes appli.

Quand tu les lance en ligne de commande, que se passe-t-il ?

#9 Re : -1 »  [RÉSOLU] Quel choix de carte wifi pour pc fixe ? » Le 14/10/2014, à 13:42

pitou
Réponses : 3

Bonjour,

Tout d'abord je pense que ton post n'est pas dans la bonne section...
Sinon pour ta carte wifi y a pas mal de sites qui recensent le matériel compatible, exemple wifi_liste_carte
Le plus simple serait d'en choisir une et de voir si elle est compatible et s'il n'y a pas de soucis particulier avec.
Maintenant ça fait un baille que j'ai pas eu de soucis avec une carte wifi. Il est loin le temps ndiswrapper/driver win...

#10 Re : -1 »  [résolu] preview des musiques » Le 14/10/2014, à 15:08

pitou
Réponses : 12

Bonjour,

aide de l'internet
big_smile
Plus sérieusement en recherchant avec les termes "nautilus audio preview" tu devrais trouver ton bonheur dans les premiers résultats.
Y a une alternative à cette feature disparue : gnome-sushi (y en a surement d'autres mais j'ai pas fouillé plus que ça).

#11 Re : -1 »  [résolu] preview des musiques » Le 14/10/2014, à 15:20

pitou
Réponses : 12

C'était une blague... (qui explique une recherche google, la page de résultat est en plus moins pertinente, à ne pas utiliser).

#12 Re : -1 »  Mon terminal bloqué » Le 13/10/2014, à 15:37

pitou
Réponses : 4

Bonjour,

Histoire de cerner le truc peux-tu répondre à quelques questions ?
Quel est ton os/version ?

uname -a

Tu te connectes avec un utilisateur qui à les droits root ?

more /etc/group

Quelles sont les commandes que tu lances et qui nécessitent un mdp ?
Si c'est une commande système c'est normal, il faut soit être root soit avoir les droits sudo pour son compte utilisateur.

En ce qui concerne le script que tu as retrouvé dans la corbeille :
La première partie ça devait être pour la conf de base (hostname...)
Pour le "ocsinventory-agent" c'est un outil de récolte de config, cf : doc ocs

Tout ça devait être utilisé pour la configuration de base du pc avant qu'on les donne.
A priori ton soucis viendrai plus d'un problème de droits.

Au fait le script dans la corbeille s'appelle comment ?
Est-il encore présent sur le système ?

locate nom_du_script

#13 Re : -1 »  Mon terminal bloqué » Le 14/10/2014, à 12:54

pitou
Réponses : 4

Tu as l'air d'utiliser le compte "pop" qui est sudoers.
Donc pour les commandes système il faut que tu mettes "sudo" avant. Je te conseil de lire la doc sudo.
Attention à ne pas faire n'importe quelle commande avec les droits root !

Conseil : pour tes futur postes, utilises les balise "code" quand tu as a copier/coller des lignes de commandes, ce sera plus lisible.
Note : Pour l'apprentissage des bases ça vient en utilisant le système. Si  tu es vraiment nouveaux tu peux aller voir les docs sur la gestion des logiciels (important) et la gestion des droits (même si non vital c'est toujours bien de savoir un peu comment ça fonctionne).

Bon apprentissage !

#14 Re : -1 »  Lenteur sur ma 14.04 virtualisée » Le 13/10/2014, à 15:50

pitou
Réponses : 1

Bonjour,

Peux-tu donner la config exacte de tout ça ?
Matériel physique, ressources allouées...

Ungars a écrit :

Parfois, compiz et xorg s' affolent et saturent mon processeur

Tu as essayé sans les effets de bureau ?
Si tu ne lance pas de session graphique et que tu utilises seulement le terminal, ça rame aussi ?

edit : dans virtualbox il y a des options d’accélération graphique, de virtualisation .... (je peu pas vérifier actuellement).
Quelles sont les options cochées ?

#15 Re : -1 »  [RESOLU] disque dur externe » Le 09/09/2014, à 17:34

pitou
Réponses : 4

Bonjour,

Rien de grave, on dirai que tu n'as juste pas les droits (pour l'instant).
Tu n'aurais pas formaté ton dd avec un autre pc / autre utilisateur ?

Juste pour être sûr :
Avec le dd ext branché, que te renvoi la commande (avec les droits admin) :

fdisk -l

En te plaçant a la racine de ton dd ext, que te renvoi la commande :

la

Normalement un petit coup de chown/chmod devrait arranger ça (cf. permissions)

#16 Re : -1 »  [résolu]Le nano-ordinateur Raspberry pi et la distrib Debian svp ? » Le 08/09/2013, à 22:22

pitou
Réponses : 15

Salut,

Au delà du fait que le processeur n'est pas fait pour du calcul il semble y avoir un problème au niveau des opération à virgule flottante.
cf : raspberry & folding
Selon ce topic , le raspberry à l'air de pouvoir faire tourner certaines appli de calcul...

#17 Re : -1 »  [résolu]Le nano-ordinateur Raspberry pi et la distrib Debian svp ? » Le 09/09/2013, à 13:29

pitou
Réponses : 15

Pour info complémentaire :
Debian s'installe sur ARM, il y a donc des paquets pour cette architecture (armel).

#18 Re : -1 »  [Résolu] Récupérer des données d'un disque dur » Le 08/09/2013, à 22:42

pitou
Réponses : 16

Salut,

Qu'indique un :

fdisk -l

et un :

sudo lshw -class disk

Quelle est la version d'elive? C'est possible que tu doives modifier le fstab.

#19 Re : -1 »  [Résolu] Récupérer des données d'un disque dur » Le 08/09/2013, à 22:56

pitou
Réponses : 16

A mon avis tu auras juste à savoir le nom de ton dd (ex : /dev/hda) puis de le monter à la mimine.
Oui la doc devrait te donner tous le savoir nécessaire :-)
Enfin si tu as un problème quand même, n'hésite pas !

#20 Re : -1 »  Adobe Flash Reader sur XUBUNTU [ RESOLU ] » Le 09/09/2013, à 13:50

pitou
Réponses : 9

Bon bah le problème peu venir aussi du driver graphique. Il faut vérifier qu'il soit bien installer dans sa dernière version.
Il y a tout ce qu'il faut dans la doc concernant les pilotes propriétaires
Pour tester il y a des outils du genre unity support test, glxgear...
Si tout est optimisé et à jour, il reste l'installation manuelle du plugin après avoir désinstallé tout les paquets liés au flash (gnash, flash...) Pour ça il y a aussi la doc
Quand tu dis flash fonctionne très mal sur xubuntu, c'est qu'il fonctionnait bien avant sous un autre os ?

#21 Re : -1 »  désinstaller unbutu server 12.10 » Le 08/09/2013, à 23:46

pitou
Réponses : 6

Tu te connectes comment ? lan, modem ou wifi ?
Pour connaître l'état de sa connexion :

ifconfig

Si tu es connecter à ton routeur, une adresse t'es attribué (inet adr).
Tu peux aussi pinger google
Pour installer un paquet en ligne de commande tu peux utiliser "apt" pour :
mettre à jour la base de paquet / mettre à jour le système / installer un paquet

apt-get update
apt-get upgrade
apt-get install nom_du_paquet

Pour installer de nouveaux paquet (via les dépôts), il faut une connexion internet.
Si tu n'es pas très familier avec la ligne de commande je te conseils de partir d'un environnement graphique (ubuntu classic).
Pourquoi ubuntu server ?

#22 Re : -1 »  désinstaller unbutu server 12.10 » Le 09/09/2013, à 13:23

pitou
Réponses : 6

Pour économiser des cd / dvd, tu peux utiliser une clé bootable avec un utilitaire du genre unetbootin.
Tu peux soi refaire une installation propre d'Ubuntu version desktop, soi :
1. Configurer ta connexion manuellement
2. Mettre à jour le système et installer le paquet "ubuntu-desktop"

#23 Re : -1 »  Installation du plug-in java dans chronium » Le 09/09/2013, à 13:38

pitou
Réponses : 6

Si on en a pas besoin, autant ne pas l'activer / l'installer.

#24 Re : -1 »  Extraire ET installer des paquets tarbz2 » Le 09/09/2013, à 14:07

pitou
Réponses : 4

Salut,

Un paquet c'est une archive compressé (comme un zip) qui peu contenir des binaires ou des sources. Certaines distributions, par exemple arch, utilisent le format tar.xz pour leur paquet, qui contiennent des instruction d'installation (comme les deb sous debian/ubuntu) et un binaire (en gros).
Je pense que dans ton cas, le logiciel se trouve sous forme de sources compressées. Il y a normalement un fichier readme à l'intérieure qui explique la marche à suivre pour compiler/installer. Il y a aussi de la doc.
En résumé il existe plusieurs façon d'installer un logiciel (paquet compilé / paquet source / sources). Si tu installes via les sources il faudra que tu règle toi même les soucis de compilation et de dépendances.