Contenu | Rechercher | Menus

Annonce

Les adresses laposte.net ne permettent pas de recevoir nos emails. Vous êtes invité à changer d'adresse dans vos paramètres de compte à votre prochaine connexion.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 Re : -1 »  Script d'installation pour imprimantes Brother » Le 04/01/2012, à 10:07

Mara
Réponses : 1 972

J'ai installé ma Brother DCP7060D. Au début ça passe pas, xsane ne démarre même pas. Après quelque bidouille, xsane démarre enfin, mais refuse de scanner (paramètre invalide). Les autre logiciels de scan marchent.

Lancer xsane en ligne de commande avec gksudo marche, mais pas sudo xsane. Pour netbook est sous xununtu je précise.

Bref, si quelqu'un a des idées là dessus ?

#1 Re : -1 »  Script d'installation pour imprimantes Brother » Le 08/01/2012, à 11:06

Mara
Réponses : 1 972
demonipuch a écrit :

Bonsoir

Vous avez installé les pilotes avec le script?
Quelles "bidouilles" avez-vous fait?

Oui.

Les "bidouilles", c'était me mettre dans les bon groupes (sanned , snanner, lp) et les régles udev.

#2 -1 »  Geforce 970 et 16.04 » Le 21/05/2016, à 08:23

Mara
Réponses : 22

Bonjour,

Depuis la 16.04, j'ai un gros problème.
Impossible de faire marcher les drivers propriétaire nvidia, autant dire que mon PC sous ubuntu est inutilisable.

J'ai essayer de désinstaller des drivers, réinstaller, installer les drivers du ppa. Ça a marché un moment puis mise à jour, et retour à la case départ. Un mois de galère, j'en peut plus.

Déjà, première question :  quelqu'un à t'il une 970 qui marche normalement avec ubuntu 16.04.
En admettant que je problème vienne de mon PC, que faire ? D’où ça peut venir ? comment régler ça ?

Là, dans l’état actuel, les log Xorg me disent que le module "nvidia" n'existe pas. Il à mal été installé lors de la maj, voir pas du tout.

#3 Re : -1 »  Geforce 970 et 16.04 » Le 21/05/2016, à 10:45

Mara
Réponses : 22

Après quelque recherche :
http://askubuntu.com/questions/761819/n … -16-04-lts

Au moins, je sais pourquoi ça foire. Mais pas comment remettre le truc en état. Je peux plus boot sur le disque ubuntu du tout. (J'ai tenter de changer les paramètres du bios, j'ai tout remis comme avant, mais nada...)

#4 Re : -1 »  Geforce 970 et 16.04 » Le 21/05/2016, à 13:45

Mara
Réponses : 22

Exactement ça.
Et très surement la même cause. Vérifie dans ton bios, mais le secure boot doit être actif. C'est navrant. Les systèmes de sécurité ne devraient pas casser les operation normales..

Perso, retour sur windows. Si un jour j'ai le courage, je réinstalle tout en déactivant le secure boot avant. (là, j'ai peur que windows n’apprécie pas trop). J’attendrai surement juillet et la 16.04 corrigée.

#5 Re : -1 »  Geforce 970 et 16.04 » Le 21/05/2016, à 14:46

Mara
Réponses : 22

J'en ai besoin pour jouer !! Et windows n'a pas ce genre de problème hein... J'ai bien pu démarrer avec les drivers proprio, mais pas de steam. C'est pas une option...

Pareil, J'ai pas la main. Mais j'ai chercher sur google et trouvé la procédure correspondant à ma CM. Bref, google nom-de-ta-cm deactivation secure boot.

#6 Re : -1 »  Geforce 970 et 16.04 » Le 21/05/2016, à 15:09

Mara
Réponses : 22

Ben, si j'avais su, je serait resté sur le 15.10 oui. Mais je savais pas. Ca fait longtemps que j'avais pas eut de merdes comme ça. Surtout sur unes LTS, ça la fout mal. Pour moi LTS = stable, même au début. Personne n'a rien vu pendant la bêta ? Qu'un truc basique comme l'installation des drivers graphiques soit cassé, heu....

#7 Re : -1 »  Geforce 970 et 16.04 » Le 21/05/2016, à 15:25

Mara
Réponses : 22

La 15.10 "expérimentale" était stable, elle.

#8 Re : -1 »  Geforce 970 et 16.04 » Le 21/05/2016, à 15:53

Mara
Réponses : 22

J'ai jamais eut de problème avec.

Bref, pour le moment, bye bye ubuntu. Je suis trop deg, et j'ai la flemme de ré-installer la 15.10. Plus tard peut être, Une version marqué comme "release" ne devrait pas avoir ce genre de bug majeur. Surtout que ils étaient au courant de la non compatibilité de certains trucs avec le secure boot, l'installation avertit de ça. J'aurais aimé avoir ce même warning à l'update...  Et une désinstallation des drivers nvidia pour faire un fallback propre vers les drivers nouveau.

#9 Re : -1 »  Geforce 970 et 16.04 » Le 21/05/2016, à 16:02

Mara
Réponses : 22
PPdM a écrit :
Mara a écrit :

J'ai jamais eut de problème avec.

Bref, pour le moment, bye bye ubuntu. Je suis trop deg, et j'ai la flemme de ré-installer la 15.10. Plus tard peut être, Une version marqué comme "release" ne devrait pas avoir ce genre de bug majeur. Surtout que ils étaient au courant de la non compatibilité de certains trucs avec le secure boot, l'installation avertit de ça. J'aurais aimé avoir ce même warning à l'update...  Et une désinstallation des drivers nvidia pour faire un fallback propre vers les drivers nouveau.

Ubuntu n'est pas responsable de ton impatience,c'est toi qui ne lis pas les avertissements, en informatique, et c'est mon métier, on ne mets jamais la dernière version d'un programme, quel qu'il soit, a sa sortie sur un poste en production.

Je peux pas lire un avertissement qui n'est jamais affiché ! Et limite, il devrait bloquer : désinstalle les drivers nvidia avant... Ce qui éviterait l’écran noir au reboot, en plus d'attirer l'attention sur le problème.

Le logiciel c'est mon taf aussi, on passe pas en prod si y'a des bug majeur connu... Ce qu'a fait canonical dans ce cas. release = version utilisable en prod. C'est pas une beta ou alpha que j'en sache.

#10 Re : -1 »  installation 16.04 logiciel tiers secure boot ou pas? » Le 21/05/2016, à 15:21

Mara
Réponses : 19

Ben, perso, je regratte de ne pas l'avoir déactivé "par principe". Tant que ça marchait...

Ubuntu est HS. J'ai pourri quelque chose dans mes tentatives de réparation, il ne veux plus booter du tout J'ai branché le DD au portable, copier mes donnée. Et je lâche l'affire avec ubuntu pour le moment, je suis dégoûtée:mad:.
Comme dit le message (que je n'ai jamais vu, cause mise à jour), secure boot -> pas de drivers graphiques proprio. Qui sont une nécessité pour moi.

Là, il va falloir que je me tape de déactiver le secure boot, réinstaller windows qui ne va surement pas aimer la manip, puis ubuntu. Si de base je l'avais déactivé...

#11 Re : -1 »  Dell XPS 13 » Le 07/11/2013, à 17:02

Mara
Réponses : 70

Reçus aussi. Problème, le bluetooth ne marche pas de base. A priori, il faut mettre à jour ubuntu ? Mais là, au taf, sans wi-fi.

#12 Re : -1 »  Trackmania 2 jouable » Le 12/11/2011, à 21:12

Mara
Réponses : 7

J'avais zappé qu'il était sortit celui là !

#13 -1 »  MTP et syncronisation. » Le 02/06/2013, à 18:40

Mara
Réponses : 0

Je me trouve face un un problème.
Jusque là, je faisait sur rcsync pour syncroniser mon répertoire de musique de mon pc au téléphone, tout va bien c'est la fête.
Et un beau jour, gogle déside d'utilser le MTP. Et là, c'est le drame !

En installant la nouvelle version d'ubuntu, oh joie, mon téléphone apparaît dans nautillus, je peut copier / supprimer / déplacer les fichiers.
Oui, mais. Impossible d'y accéder par ailleurs que nautillus. le mtp:// n'est pas reconnus.

Les lecteurs de musique malheureusement, refusent de garder les répertoire et sous répertoires en faisant la syncro.
J'ai fait quelques essais avec mtp-fuse, sous nautillus, quand je clique de "SD" il m’ouvre une nouvelle fenêtre au même endroit. Via la ligne de commande, je vois bien tout les répertoires, mais vides.

#14 Re : -1 »  Les Sims 3 sous Ubuntu ou retour à Windows XP » Le 11/11/2011, à 13:52

Mara
Réponses : 18

Via Origine peut étre ?
http://store.origin.com/store/eaemea/fr … cRef.en_US (Et vu que les version Cd du jeux sont enregistrables dessus)

#15 -1 »  Erreur logiciielle » Le 01/05/2012, à 09:32

Mara
Réponses : 1

Depuis l'installation de la 12.04, j'ai de temps en temps une joli pop-up qui apparaît -> "Le programme à rencontrer une erreur". Je clique sur annuler, le pop-up se ferme, et tout semble fonctionner normalement.

Peztit tour dans system.log, rien de visible.
Bref, comment trouver le responsable de ce message ?

#16 Re : -1 »  Problème GNOME-Shell carte ATI » Le 02/11/2011, à 20:20

Mara
Réponses : 63
newbeetle a écrit :
Mara a écrit :

Alors de mon coté synapric fglrx, déinstalation compléte.

Re-démarrage, et la, gnome shell marche smile (Alors que, il simple désactivation des drivers proprio n'avais rien fait).
Réinstalation des driver proprio, re-démarage. Et, oh!  joie ! ça marche toujours !


Quelle version ?
Postérieure à la sortie d'ubuntu ou l'autre ?

Celle sur le site d'ATI.

Par contre, question stupide : j'ai installé a la main sans générer le .deb, comment je désinstalle ?
Retour sous unity, entre les problème de gnome shell (pas d’icône de banshee), et les quelque bugs graphiques si et là (pas de capture d’écran, menu parfois déformé...) Bref...

#17 Re : -1 »  Problème GNOME-Shell carte ATI » Le 02/11/2011, à 21:29

Mara
Réponses : 63

Ben, justement, j'in installé sans générer le .deb. Et donc, pas de packet dans synaptic.

ah dans le wiki :
sudo sh /usr/share/ati/fglrx-uninstall.sh tongue

#18 Re : -1 »  version 11.10 : comment fermer la session ? [résolu] » Le 12/11/2011, à 20:47

Mara
Réponses : 28

Juste pour info, y'a une extension gnome-shell pour rajouter le "logout" au menu wink

Et encore pour info, y'a un ppa avec quelque extensions gnome shell :
http://www.webupd8.org/2011/10/official … sions.html

#19 Re : -1 »  Linus Torvalds et Gnome 3. Une opinion tranchée... » Le 12/11/2011, à 20:37

Mara
Réponses : 493
shindz a écrit :

@Roger :
je faisais aussi comme toi avec un logiciel : Calibre, j'allais souvent recuperer le binaire chez eux car il est  plus a jour , mais recemment , j'ai decouvert un rapport de bug fait par un gars de la securité dans l'open source, et 5 vulnérabilités y ont ete inserées volontairement ( le but etait de permettre à l'utilisateur certaines actions). des PoC ont ete livrés et pire le developpeur de calibre s'est lancé dans une querelle alors que ces experts de la securité lui donnaient juste des recommandations. heureusement la version dispo dans les depot n'etait pas affectée car Ubuntu livre calibre avec une modification de la partie incriminée.  Donc la course a la derniere version en prenant le binaire chez l'editeur peut avoir des conséquences néfastes.
Voici un lien vers le bug et la discussion sur launchpad

L'humilité n'est pas une qualité de Kovid. Il prend très mal toute critique.
Après, sur ce coup là, vu qu'il fallait être devant la machine et que quelqu'un ayant un accès physique à la machine en ferra ce qu'il veut.

#20 Re : -1 »  [résolu merci les gars!]Apt get pompe le processeur » Le 15/11/2011, à 15:34

Mara
Réponses : 30

Tu casses synaptic si tu fais ça non ?

#21 Re : -1 »  Ubuntu : obsolence programmée ? » Le 12/11/2011, à 10:20

Mara
Réponses : 20

Ben, met toi a jour !

Je comprendrait des reproche de ce genre si Oeneric demandait un PC de ouf ou coutait $$$. Mais là.... Je vois pas ce qui t’empêche de de passer à la version d'au dessus.

#22 -1 »  Couverture des albums... » Le 12/11/2011, à 13:21

Mara
Réponses : 0

Je chercherait un logiciel permettant de recherche de couverture des albums, pour les ajouter au mp3. Certains me récupèrent bien l’image, mais la mettent comme fichier séparé.

Genre ce que fait media monkey pour windows...
http://www.mediamonkey.com/download/

Des idée ?

#23 Re : -1 »  Quel bac pour travailler dans l'informatique ? » Le 02/11/2011, à 20:12

Mara
Réponses : 77

Ou cned + taf. Mais faudra s'accrocher aussi.

#24 Re : -1 »  BUG Gnome 3 sur Ubuntu 11.10 » Le 02/11/2011, à 20:03

Mara
Réponses : 4

En tout cas chez moi, ça marche pas avec avec les drivers proprio ATI et gnome shell.