Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  Ordinateurs Portables - Deux cartes graphiques - NVIDIA Optimus » Le 22/10/2013, à 11:02

Nicologx
Réponses : 751

Bonjour à tous,

j'ai installé Kubuntu 13.10 et suivi la procédure pour réinstaller Bumblebee, mais:

moi@maMachine:~$ sudo apt-get install virtualgl
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Aucune version du paquet virtualgl n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source

E: Le paquet « virtualgl » n'a pas de version susceptible d'être installée

et

moi@maMachine:~$ glxspheres
glxspheres : commande introuvable

Il y a moins d'une semaine, sous Kubuntu 13.04, Bumblebee et glxspheres fonctionnaient à merveille (Merci beaucoup pour ce projet !!).
Quelqu'un peut-il m'éclairer?

#1 Re : -1 »  [5] Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 03/06/2014, à 00:58

Nicologx
Réponses : 719

Salut à tous !

Sans avoir suivi complètement tous les fils… Je me permets de poster ça, car c'est grâce à vous !!

Merci !

1401753240.png

use_xft yes
xftfont Ubuntu:size=8
xftalpha 0.8
text_buffer_size 2048
  # Force UTF8? note that UTF8 support required XFT
override_utf8_locale yes
  # Update interval in seconds
update_interval 1
  # This is the number of times Conky will update before quitting.
  # Set to zero to run forever.
total_run_times 0
  # Use double buffering (reduces flicker, may not work for everyone)
double_buffer yes
#double_buffer no
  # Fenetre
own_window_class Conky
own_window yes
own_window_type normal 		#normal(when using GNOME Shell), dock, panel, override ou desktop
own_window_hints undecorated,below,sticky,skip_taskbar,skip_pager
own_window_argb_visual yes 		#for conky transparent or if you use kde, uncomment this line
own_window_transparent no
own_window_argb_value 64
own_window_colour black
  # Default colors and also border colors
default_color white
default_shade_color black
default_outline_color black
color1 blue
color2 0022ff
color3 e49c16
  # Minimum size of text area
minimum_size 160 768
maximum_width 180
  # Alignement du texte
#alignment top_left
#alignment top_right
#alignment bottom_left
#alignment bottom_right
#alignment middle_right
alignment middle_left
  # Gap between borders of screen and text
  # same thing as passing -x at command line
gap_x 4
gap_y 0
  # Draw shades?
draw_shades no	#yes
  # Outlines?
draw_outline no	#yes
  # Borders around text
draw_borders no	#yes
stippled_borders 0
border_inner_margin 5
border_width 1
  # Subtract file system buffers from used memory?
no_buffers yes
  # Tout le texte en MAJUSCULES
uppercase no
  # number of cpu samples to average
  # set to 1 to disable averaging
cpu_avg_samples 2
  # number of net samples to average
  # set to 1 to disable averaging
net_avg_samples 2
  # Add spaces to keep things from moving about?  This only affects certain objects.
use_spacer none

TEXT
${image ~/Dev/Graph.Dev/Logos/BODZ.png -p 20,0 -s 120x40}

${voffset 10}${hr 1}
${goto 10}${font Ubuntu:size=32}${time %H}${font}${voffset -24}${goto 60}${font Ubuntu:style=Bold:size=16}${time : %M}${font}${voffset 4}${goto 120}${time %A}
${alignr}${time %d %b %Y}

${font Ubuntu:size=8:style=Bold}NE PAS OUBLIER${font} ${hr 1}
${exec cat ~/.conky/NePasOublier}

${font Ubuntu:size=8:style=Bold}SYSTEME${font} ${hr 1}
${voffset 2}Kernel: ${alignr}${kernel}
Distro: ${alignr}${exec lsb_release -ds}
${alignr}${exec kded4 -v | grep Démon -m 1}
${alignr}${exec kded4 -v | grep Qt}
CPU1:	 ${cpu cpu1}% ${alignr}${if_match ${cpu cpu1 } > 40}${if_match ${cpu cpu1} < 80}${color orange}${else}${color red}${endif}${else}${color2}${endif}${cpubar cpu1 8,60}${color}
CPU2:	 ${cpu cpu2}% ${alignr}${if_match ${cpu cpu2 } > 40}${if_match ${cpu cpu2} < 80}${color orange}${else}${color red}${endif}${else}${color2}${endif}${cpubar cpu2 8,60}${color}
RAM:	 $memperc% ${alignr}${if_match ${memperc } > 40}${if_match ${memperc} < 80}${color orange}${else}${color red}${endif}${else}${color2}${endif}${membar 8,60}${color}
SWAP:	 $swapperc% ${alignr}${if_match ${swapperc } > 40}${if_match ${swapperc} < 80}${color orange}${else}${color red}${endif}${else}${color2}${endif}${swapbar 8,60}${color}
Service:	 ${alignr}${uptime}

${font Ubuntu:size=8:style=Bold}DISQUE DUR${font} ${hr 1}
${voffset 2}${color3}Root:${color} 
${fs_used /}/${fs_size /} ${alignr}${color2}${fs_bar 8,60 /}${color}
${color3}Home: ${color}
${fs_used /home}/${fs_size /home} ${alignr}${color2}${fs_bar 8,60 /home}${color}

#${font Ubuntu:size=8:style=Bold}NVIDIA${font} ${hr 1}
#${voffset -4}${font Ubuntu:size=16}N${font}${goto 38}${voffset -8}GPU Temp:${alignr}${font Ubuntu:style=Bold} #${exec nvidia-settings -q GPUCoreTemp | grep Attribute | cut -d ' ' -f 6 | cut -c 1-2}${font}°C
#${goto 38}GPU Clock:${alignr 10}${font Ubuntu:style=Bold} ${exec nvidia-settings -q GPU2DClockFreqs -t}${font}MHz
#${goto 38}Video RAM:${alignr}${font Ubuntu:style=Bold} ${exec nvidia-settings -q VideoRam -t}${font}KiB
#${goto 38}Driver Version:${alignr 2}${font Ubuntu:style=Bold} ${exec nvidia-settings -q NvidiaDriverVersion -t}${font}
#
${font Ubuntu:size=8:style=Bold}PROCESSUS${font} ${hr 1}
${voffset 2}${color3}Utilisation CPU ${color} $alignr MEM    CPU
${top name 1} $alignr ${top mem 1} ${top cpu 1}
${top name 2} $alignr ${top mem 2} ${top cpu 2}
${top name 3} $alignr ${top mem 3} ${top cpu 3}
${top name 4} $alignr ${top mem 4} ${top cpu 4}
${voffset 2}${color3}Utilisation MEM ${color}
${top_mem name 1} $alignr ${top_mem mem 1} ${top_mem cpu 1}
${top_mem name 2} $alignr ${top_mem mem 2} ${top_mem cpu 2}
${top_mem name 3} $alignr ${top_mem mem 3} ${top_mem cpu 3}
${top_mem name 4} $alignr ${top_mem mem 4} ${top_mem cpu 4}

${font Ubuntu:size=8:style=Bold}RESEAU${font} ${hr 1}
${if_up wlan0}${color3}WLAN SSID : ${color}${wireless_essid wlan0}
IP Locale : ${addr wlan0}    
IP Publique : ${texeci 3600 wget http://checkip.dyndns.org -O - -o /dev/null | cut -d : -f 2 | cut -d \< -f 1}
${color3}Download :${color} 
${downspeed wlan0}/s
Total : ${totaldown wlan0} ${voffset -16}$alignr${downspeedgraph wlan0 16,60 0022ff e49c16 -l}
${color3}Upload:${color} 
${upspeed wlan0}/s 
Total : ${totalup wlan0} ${voffset -16}$alignr${upspeedgraph wlan0 16,60 0022ff e49c16 -l}
${color3}Qualité du signal: ${color}${wireless_link_qual_perc wlan0}% 
${color3}Speed :${color} ${wireless_bitrate wlan0}${endif}
${if_existing /proc/net/route eth0}${color3}$ETHERNET  ${color}
IP Locale : ${addr eth0}    
IP Publique : ${texeci 3600 wget http://checkip.dyndns.org -O - -o /dev/null | cut -d : -f 2 | cut -d \< -f 1}
${color3}Download :${color} 
${downspeed eth0}/s$ ${voffset -16}$alignr${downspeedgraph eth0 16,60 0022ff e49c16 -l}
Total : ${totaldown eth0}
${color3}Upload:${color} 
${upspeed eth0}/s ${voffset -16}$alignr${upspeedgraph eth0 16,60 0022ff e49c16 -l}
Total : ${totalup eth0} 
${color3}Qualité du signal: ${color white}${wireless_link_qual_perc eth0}% 
${color3}Speed :${color} ${wireless_bitrate eth0}${endif}

EDIT : Il faut modifier le own_window_type en normal (code modifié) pour que ça fonctionne correctement (si panel utilisé, les fenêtres ne recouvrent pas, dock empeche l'affichage sur toutes la hauteur de l'écran, desktop fait disparaitre conky lorsque le bureau est cliqué).

#2 Re : -1 »  KDE Framework 5 » Le 08/07/2014, à 11:46

Nicologx
Réponses : 48

Salut à toutes et à tous,

KDE.news a écrit :

Today, the KDE community has made available the first stable release of Frameworks 5.

Avez-vous testé les ppa propsés ici (community.kde.org):

sudo apt-add-repository ppa:neon/kf5
sudo apt-get update
sudo apt-get install project-neon5-session project-neon5-utils \ project-neon5-konsole
sudo apt-add-repository ppa:kubuntu-ppa/next
sudo apt-add-repository ppa:canonical-qt5-edgers/canonical-qt5-edgers
sudo apt-get update

Ça devrait (mieux) fonctionner désormais…

@+

#3 Re : -1 »  KDE Framework 5 » Le 08/07/2014, à 18:22

Nicologx
Réponses : 48

Bon j'ai essayé le premier (ppa:neon/kf5)…

À la connexion, on peut ouvrir une session "project neon 5".
kdeinit5 ne s'est pas lancé correctement (segmentation fault)…
pas de fond d'écran par défaut…
system settings ne se lance pas (aucun message).

Sinon, ça a de l'allure, avec un bandeau à gauche (vertical) quis'ouvre pour les activités, l'ajout de plasmoids, …
La boîte à miniatures est jolie.

Je refais des tests et vous tient au courant.

@+

#4 Re : -1 »  KDE Framework 5 » Le 10/07/2014, à 16:22

Nicologx
Réponses : 48

J'ai installé le ppa dans Kubuntu, installé les paquets rendus disponibles, et après déconnexion, ouvert une session qui utilise ces paquets.
Mon système peut donc ouvrir soit en KF5 ou en KDE 4.13, pas de problème avec la session stable en KDE4…
@+

#5 Re : -1 »  KDE Framework 5 » Le 12/07/2014, à 14:53

Nicologx
Réponses : 48

Avec Kubuntu, le projet Neon5 s'installe dans /opt. Je ne sais pas où sont les fichiers de config (Dolphin ne s'est pas lancé donc je cherche avec la Konsole et le Gestionnaire de Paquet Muon).

L'ensemble est vraiment instable mais, encore une fois, le design est bien léché!
1405172394.png 1405172299.png
(Icones Moka, Theme Breeze Dark et couleurs Obsidian Coast).

Merci pour le lien KaOS, mais je me tâtais plutôt pour un essai avec Chakra ou sur une install fraîche avec Arch…

@+

#6 Re : -1 »  KDE Framework 5 » Le 12/07/2014, à 21:03

Nicologx
Réponses : 48

Ben, j'ai un plantage de kdeinit5 au lancement de chaque session, Dolphin qui ne se lance pas, des effets de bureau qu'il serait effectivement préférable de désactiver, la konsole qui disparaît après l'appui sur certaines touches (TAB ou pavé numérique), des raccourcis clavier non fonctionnels (Meta+TAB pour le changement d'activité, Imprim Ecran, et d'autres). Cette fois c'est Yakuake qui ne descend plus quand je fais F12…
Mais j'ouvre mes sessions Neon5 avec mon profil utilisateur habituel, peut-être que ça fonctionne mieux en Invité ou avec un profil dédié ?
Ou peut-être est-ce ma carte graphique (NVidia Optimus)?
Enfin, actuellement je ne peux pas l'utiliser au quotidien… J'espère que ces anomalies sont liées à mon système plutôt qu'au projet et j'envie ton expérience louis94 !

#7 Re : -1 »  KDE Framework 5 » Le 17/07/2014, à 14:39

Nicologx
Réponses : 48

Salut,

D'abord, merci pour vos réponses et suggestions (AGui et denebe).
J'ai bien essayé de remonter quelques bugs, mais le déboggeur plantait aussi (paquets dbg installés)…
J'ai creusé un peu et tout désinstallé pour changer de ppa ( j'ai opté pour le weekly snapshot disponible sur launchpad sensé être plus stable).
De plus, j'ai créé un utilisateur dédié (pas convaincu que ce soit vraiment utile).
Ça fonctionne beaucoup mieux.
Très beau et prometteur.

Cela dit je vais arrêter les tests sous Kubuntu pour l'instant et attendre la 14.10… ou j'vais craquer et migrer avec le ppa kubuntu/next…
Pour l'instant, je veux essayer une install sous Arch.

@Jajax : J'ai trouvé ça sur webupd8 par hasard, apparemment c'est possible avec la 14.04…

@+

#8 Re : -1 »  [Script/GreaseMonkey] Switcher-link pour les variantes d'ubuntu-fr.org » Le 10/07/2014, à 20:39

Nicologx
Réponses : 55

Salut,

Merci pour ce script efficace!
J'ai mis du temps à comprendre qu'il fallait installer le module GreaseMonkey dans le navigateur… ben je connaissais pas en fait.
Mais ça fonctionne maintenant, sauf qu'il faut que je devine l'étoile à côté du titre : elle ne s'affiche pas !?
Ni sur QupZilla (image) ni sur Firefox…
#j'arrive pas à poster l'image
J'utilise un theme de couleur sombre pour mes applis, et un theme complet (et sombre aussi) pour firefox. Serait-ce la raison de cette invisibilité?

@+

#9 Re : -1 »  [Script/GreaseMonkey] Switcher-link pour les variantes d'ubuntu-fr.org » Le 17/07/2014, à 14:48

Nicologx
Réponses : 55

Merci,

C'est effectivement mon jeu de couleur, j'ai testé avec un autre et je vois l'étoile…
Je vais essayé de modifier le script moi-même pour afficher en noir par exemple, ça doit être faisable ?

@+

#10 Re : -1 »  [RESOLU]Trusty me joue un tour avec "apt-get dist-upgrade" » Le 21/07/2014, à 10:35

Nicologx
Réponses : 11

Salut,

j'ai eu ce problème récemment et j'ai fait :

sudo apt-get autoremove

Ensuite, dans la boîte de notifications, une icône est apparue, me proposant de conpléter la prise en charge des langues… j'ai cliqué, et tout est en ordre… (Firefox en français, pas de message lors pendant dist-upgrade )

@+

#11 Re : -1 »  Arrêt Kubuntu impossible » Le 21/07/2014, à 10:52

Nicologx
Réponses : 4

Salut,

Il m'est arrivé de ne pouvoir éteindre Kubuntu par le menu… Dans ce cas j'utilise la commande suivante dans un terminal :

sudo shutdown -P now

L'ordinateur s'éteint sans délai.
Par contre, je ne sais pas à quoi s'est du, et, chez moi, le problème n'est ni fréquent ni persistant.

@+

#12 Re : -1 »  Probleme de lag lecture video » Le 21/07/2014, à 17:25

Nicologx
Réponses : 1

Salut,

La Nvidia GeForce ne fait elle pas partie de la technologie hybride Optimus?
L'utilisation de Bumblebee pourrait peut-être résoudre ce problème…

@+

#13 Re : -1 »  Qui a déjà testé Chakra ? » Le 13/07/2014, à 13:23

Nicologx
Réponses : 9

Salut,
J'ai testé Chakra. Parce que je voulais tester une distrib Arch facilement accessible et une distrib dédiée à KDE.
Chakra fonctionne bien, a un beau design (Artwork), et privilégie les applis KDE.
C'est une semi-rolling release donc les paquets sont plus à jour (dernières versions dispos) et garde une base stable.
Les Bundles n'existent plus vraiment mais les applis non Qt (ou non KDE) sont disponibles via les dépôts Extras (selectionner le dépôt dans le gestionnaire de paquets Octopi).
Pour moi, c'est aussi bon que Kubuntu, voire similaire, sauf 2 détails:
-la gestion de mon pavé tactile est moins bonne (sensibilité)
-et j'ai eu du mal à gérer la config de ma carte NVidia Optimus via Bumblebee (j'ai l'impression qu'elle tout le temps active, mais j'ai des problèmes aussi avec Kubuntu).
Le plus, c'est l'installation à partir du Live :
-possibilité de choisir les dossiers du Home (Documents, Videos, …)
-possibilité de ne pas installer Grub et garder celui déjà présent.

Depuis, j'ai gardé Kubuntu (que je connais bien pour une utilisation au quotidien), et j'ai installé Arch à la place de Chakra, pour plus de nouveauté et de découverte…

Tiens nous au courant pour Manjaro…

@+

#14 Re : -1 »  bilan de Maj vers kubuntu 14.04 » Le 05/05/2014, à 00:13

Nicologx
Réponses : 26

Salut,
Pour éviter ces problèmes avec akonadi et kontact, je n'utilise plus les fichiers standards, j'exporte mes données avant de les réintégrer dans la nouvelle installation. Le temps passé à re-paramétrer vaut bien le temps passé a résoudre les problèmes de mise à niveau qui arrivent très souvent.
Pour la première fois, tout c'est bien passé pour moi…

bon courage et/ou bonne chance !

#15 Re : -1 »  bilan de Maj vers kubuntu 14.04 » Le 09/05/2014, à 16:41

Nicologx
Réponses : 26

Quelques bémol, finalement…
J'ai des «Segmentation fault (11)» qui commencent à apparaître… au lancement d'Amarok, chargement de projets avec Plasmate…
De plus, les paramètres de couleur de Korganizer s'effacent à chaque démarrage!
Cela dit, j'utilise le ppa Kubuntu-backports et il y a eu des mise à jour récemment, et j'ai aussi pas mal bidouillé la config (personnalisations diverses et Nvidia Optimus).
D'ailleurs, ça roule niquel sur mes autres postes (sans le Kubuntu-backports).
@+

[modif]
En fait, des paramètres d'opacité QtCurve bloquaient certaines applications, et quelques paquets me manqaient pour achever la config de la Nvidia Optimus…
Maintenant, C'est niquel sur tout mes postes !

#16 Re : -1 »  Créer un site francophone de promotion de KDE » Le 08/06/2014, à 22:23

Nicologx
Réponses : 24

Bonsoir,

Je suis également intéressé par le projet, mais je n'ai que quelques connaissances et pas de compétences à part en rédaction…
Et à propos, il est vrai que les sites francophones actuels ne sont pas très attrayants ni très parlant pour les débutants.

@+

#17 Re : -1 »  Créer un site francophone de promotion de KDE » Le 16/06/2014, à 22:48

Nicologx
Réponses : 24

Bonsoir,
pasApas et beslinux donnent des liens intéressants mais effectivement mal référencés ou pas à jour… Et comme le souligne AGui, les sites efficaces sont anglophones.
Peut-être faudrait-il dans un premier temps contacter voire fédérer les initiatives francophones existantes, et se rapprocher des anglophones dans le but de les traduire (ce que je peux partiellement faire, me manque un peu de vocabulaire notamment technique).
D'autre part il faudrait sans doute définir s'il l'on veut «créer» un portail KDE francophone ou Kubuntu francophone ou encore KDE orienté Kubuntu…

@+

#18 Re : -1 »  Super Kubuntu » Le 15/11/2013, à 09:20

Nicologx
Réponses : 16

Salut,
Je suis également très satisfait de cette version, globalement, car j'ai quelques problèmes parfois génants… comme l'écran de veille qui reste actif lorsque j'en sors et les instances qui s'accumulent en tâches de fond (jusqu'à 30 kflux.kss simultanément) ou la configuration des jeux qui ne s'enregistre pas.
Bumblebee dans les dépôts, c'est niquel!
Quant à MUON, un bel effort a été fait pour la logithèque mais je préfère malgré tout le gestionnaire de paquets ou la ligne de commande qui sont très efficaces.
Enfin, dommage qu'on ne soit pas encore passé à Qt5 pour pouvoir dire vraiment Super Kubuntu!!!
Cordialement

#19 Re : -1 »  [astuce] Un fichier HOSTS qui combat les pubs et liens malveillants ! » Le 04/04/2013, à 15:11

Nicologx
Réponses : 138

Salut à tous,

Je cherchais un moyen d'empêcher google analytics de collecter mes données via les sites que je visite et je suis tombé sur ce topic… très intéressant, mais j'ai également eu un souci pour récupérer le fichier. En fouillant, je l'ai retrouvé sur SourceForge.

#20 Re : -1 »  avis sur la kubuntu 13.04 ? » Le 09/05/2013, à 21:52

Nicologx
Réponses : 60

Salut à tous,

J'ai installé la 13.04 par dessus la 12.10,  sur plusieurs machines (netbook peu utilisé, portable avec nvidia optimus, et PCs de bureau).
J'ai gardé mon home sur certaines et j'ai des problèmes au niveau gestion de l'énergie (écran de veille / écran de verrouillage / mise veille).
[edit] Un peu trop souvent, firefox ne réponds plus…

Cela dit, pas de regret, je suis très satisfait de la 13.04 : meilleure gestion des activités et des fenêtres, quelques fonctionnalités sympa notamment le menu des applis dans la barre de titre ou caché en haut de l'écran, homerun, …

#21 Re : -1 »  [Résolu]language selector » Le 23/11/2012, à 14:32

Nicologx
Réponses : 19

Salut à tous,

J'ai ce problème sur 2 postes (bureau et portable) depuis la mise à niveau vers kubuntu 12.10.
J'ai suivi les liens, les indications, réinstallé les différents paquets avec le gestionnaire de paquets Muon… mais rien n'y fait…

Avez-vous trouvé une solution depuis?

#22 Re : -1 »  [Résolu]language selector » Le 23/11/2012, à 21:12

Nicologx
Réponses : 19

ouais…
J'ai fait pareil et j'ai même laissé un post disant que le problème persistait avec un lien vers ce forum…
Cela dit, il semblerait que certaines nouvelles versions d'applis (comme Amarok) ne soient pas encore traduites. Mais la majeure partie du système est en français, donc le problème n'est pas si grave…
Je vais quand même essayer de passer le système en anglais pour voir…

#23 Re : -1 »  [Résolu]language selector » Le 25/11/2012, à 15:57

Nicologx
Réponses : 19

Finalement, j'ai pas changé la langue système…
J'ai essayé le live-DVD, pour voir, et dans Configuration du système > localisation , il n'y a pas Langue du système.
Alors j'ai viré language-selector-kde qui était bizarrement en conflit avec language-selector-qt (introuvable ou inexistant dans la liste des paquets) et j'ai maintenant le même menu de configuration que dans le live-DVD.
Je crois que la traduction n'est pas complète et qu'il faut tout simplement attendre… ou participer.

#24 Re : -1 »  [résolu] Langue du système ...pas d'interface KCmodule... » Le 23/11/2012, à 14:29

Nicologx
Réponses : 14

Salut à tous,

J'ai ce problème sur 2 postes (bureau et portable) depuis la mise à niveau vers kubuntu 12.10.
J'ai suivi les indications, réinstallé les différents paquets avec le gestionnaire de paquets Muon… mais rien n'y fait…

Toutefois, le problème étant ici résolu, je continuerais cette discussion .

Merci pour les infos malgré tout.