Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 3

#0 -1 »  Problème de boot avec LiveCD » Le 18/11/2012, à 15:14

Zitzitoune
Réponses : 6

Bonjour,

Je souhaite installer Ubuntu sur un vieux PC (Hp pavillon dv5000, AMD Turion64 1.8Ghz, 1Go RAM, carte graphique ATI mobility radeon Xpress 200)

J'ai donc voulu essayer le LiveCD (ubuntu 12.04 32 bits) :
- en mode normal : blocage sur l'écran de chargement ubuntu (celui avec les 4 petits points)
- en mode "nomodeset", il affiche :

Welcome to Ubuntu 12.04 LTS (GNU/Linux 3.2.0-23-generic-pae i686)
* Documentation: https://help.ubuntu.com/

avec un curseur clignotant, mais rien de plus. Je ne peux rien taper non plus...

J'ai essayé avec une version 64 bits, ça ne marche pas non plus.

Je ne sais pas quoi faire de plus. Je n'ai pas trouvé de réponse dans les forums.

Merci.

#1 Re : -1 »  Problème de boot avec LiveCD » Le 18/11/2012, à 20:25

Zitzitoune
Réponses : 6

En mode acpi=off l'interface graphique s'est finalement lancée (après un temps inhabituellement long), et avec le message d'alerte :
"Application discussion a quitté de façon inattendue"

En testant : pas de son, pas de wifi, carte graphique inconnue...

Cet ordinateur n'est peut-être pas fait pour ubuntu...

#2 Re : -1 »  Problème de boot avec LiveCD » Le 19/11/2012, à 21:56

Zitzitoune
Réponses : 6

Oui, seule acpi=off a donné quelque-chose (comme décrit plus haut). Je vais essayer avec xubuntu, voir si j'ai plus de chance...