Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 -1 »  FFMPEG son ordi et entrée mic dans canaux différents » Le 17/08/2016, à 19:57

elekaj34
Réponses : 0

Bonsoir

A la base je souhaite enregistrer mon desktop avec le son de l'ordi et l'entrée micro.
Mais je veux aussi que le son de l'ordi et l'entrée micro soit dans des canaux audio différents.

Avec ffmpeg, j'arrive à capturer le son de l'ordi (via bouclage par l'entrée ligne) ou le micro, mais pas simultanément (en mixant) et encore moins   dans des canaux audios différents !
Et c'est pas faute d'avoir essayer via alsamixer sad

J'ai tenté aussi avec arecord, mais sans plus de succès sad

Une idée pour capturer le son de l'ordi et l'entrée mic dans des canaux audio différents (peut importe le logiciel) ?
Après je devrais arriver  sans trop de soucis à y ajouter l'image wink

Merci à vous

#1 -1 »  ALSA: Cloner Lineout sur une autre sortie » Le 11/01/2016, à 15:57

elekaj34
Réponses : 0

Bonjour,

J'ai une carte qui dispose de plusieurs sorties à l'arrière concernant le son.
- les classiques Line In, Line Out et Microphone

ainsi que 3 autres jacks pour  Centre/Sub, Rear, Side.

Ce que j'aimerais, c'est que l'une de ces trois sorties supplémentaires soit un clone du line out.
J'ai beau chercher, je n'arrive pas à trouver, ni même de savoir si cela est possible ?

Des idées ?

Merci à vous wink

#2 -1 »  Video en ligne, pas d'image, mais le son oui » Le 21/11/2015, à 14:03

elekaj34
Réponses : 3

Bonjour,

Suite à une mise à jopur de ma Ubuntu 14.04, quand je regarde des sites de replay (Pluzz ou autres), Dailymotion, sites d'infos, j'ai le son mais pas l'image (image noire), je n'ai pas non plus les commandes du player en bas hmm

Seul Youtube (qui est en HTML 5) fonctionne smile

Avez vous le soucis ? comment réparer çà ? (çà fait quand même pas mal d'heure que je cherche).

Merci wink

#3 Re : -1 »  Video en ligne, pas d'image, mais le son oui » Le 25/11/2015, à 08:08

elekaj34
Réponses : 3

Bonjour,

Oui je sais, mais du coup comment faire machine arrière et désinstaller la mise à jour de Flash ?
Car jusqu'à ce que je fasse cette fichue MAJ, tout fonctionnait correctement.

J'ai réussi à me débrouiller avec Chromium, mais les vidéos ne sont pas fluides que se soit en 360p ou en HD (pas de différence entre les deux) ... pourtant, j'ai un Cor2Quad Q9550 comme CPU !

Merci en tout cas.

#4 -1 »  Simulation de trains » Le 09/01/2015, à 16:08

elekaj34
Réponses : 4

Bonjour,

Je me permet ce message. Jusqu'à il y a peu, j'avais une vieille bécane sous XP pour certains jeux dont MS Train Simulator !
Or cette bécane à trépasser .... paie à son ame !

J'ai tenter de faire fonctionner MSTS avec Wine, çà marchouille, mais surtout çà plante souvent ... et l'éditeur de route (déjà particulièrement instable sous Windows) et quasi inutilisable hmm

Du coup, je me suis orienter vers OpenBVE,
Même s'il est abandonné, il est fonctionnel. Seul hic, la plupart des liens trouvés sur google pour avoir des routes et trains sont morts sad
Et j'ai pas trouvé d'éditeur de routes (ce qui m'intéresse le plus) sous Linux sad

Alors si vous avez des pistes pour trouver des routes/trains sous OpenBVE, ainsi qu'un editeur sous Linux je suis preneur.
Sinon, un moyen de jouer à MSTS ou Railworks Train Simulator sous Linux ?

#5 Re : -1 »  Simulation de trains » Le 15/01/2015, à 18:38

elekaj34
Réponses : 4

Bonsoir,

Pour Virtualbox, le problème n'est pas la puissance du PC, mais la carte graphique qui est émulée. J'ai beau avoir une bonne CG, c'est pas celle qui est vue par Windows dans VirtuelBox.
Et pour le coup avec windows sous VB, MSTS ne se lance même pas faute de CG adaptée sad

OpenBVE oui j'y ai pensé (cf mon premier message). Mais il est livré sans itinéraire ni trains, faut les télécharger à droite à gauche.
Bref, j'ai bien récupérer quelques lignes, mais bon çà reste de court itinéraires et c'est très limité sad

#6 -1 »  L'éclipse de Lune du 28 septembre en vidéo » Le 01/10/2015, à 08:57

elekaj34
Réponses : 2

Bonjour,

Toutes mes excuses, je ne parlerais ni de Linux, ni d'Ubuntu, ni d'informatique sad

Lundi dernier, au petit matin, la Lune est passée dans l'ombre de la Terre. Un phénomène magique, mais pas si rare (la dernière visible en France s'était en 2011).
Magique, car lorsque la Lune entre dans notre ombre, elle se pare d'une couleur bien particulière .... on l'apelle d'ailleurs la "Lune de Sang".
Cette fois ci, s'était aussi la Super Lune, car notre satellite était au plus proche de nous ... on la voyait donc 14% plus grosse et 30% plus lumineuse !

Si vous n'avez pas pu observer cela lundi, j'ai pu suivre le phénomène et voici la vidéo de l'éclipse (en accéléré).
https://www.youtube.com/embed/CyB_yfg4TN8

Merci à vous,

#7 Re : -1 »  [Résolu] Ne peut plus lire videos Dailymotion avec Firefox » Le 30/07/2015, à 12:13

elekaj34
Réponses : 39

Bonjour,

J'avais le même problème, j'ai désinstallé le plugin flash, et tenté pepperflashplugin (avec au passage installation de chromium).
Les vidéos (sur Dailymotion) ne fonctionnent pas mieux ... sauf si je désactive l'accélération matérielle (j'ai une ATI Radeon HD6950).

Par contre, depuis Firefox plante a tout bout de champs ! J'ai tenté une désinstall/réinstall sans effet (avec au passage la destruction du ~/.mozilla pour être certains de ne pas garder des "merdes").
Vous avez le même souci ?

#8 Re : -1 »  [Résolu] Ne peut plus lire videos Dailymotion avec Firefox » Le 30/07/2015, à 13:08

elekaj34
Réponses : 39

Donc pb résolu en réinstallant le flashplugin-installer, l'accélération graphique activée marche nickelle ... sauf sous Dailymotion (que j'utilise rarement) !
Je leur ai envoyé un mail pour signaler le problème ... en attendant, je resterai sous Youtube !

Pb résolu pour moi.

#9 -1 »  Impossible de lire les vidéos sur Dailymotion » Le 29/07/2015, à 14:15

elekaj34
Réponses : 2

Bonjour,

Je m'en suis aperçu ce matin, mais je n'arrive plus à lire les vidéos de dailymotion.
Le player est désespérement noir, aucun contrôle visible, la vidéo ne se lance pas (pas d'image pas de son).

J'ai tenté d'activer le mode HTML5 ... on me parle d'une version béta, mais cela ne marche toujours pas hmm

Ca fait pas bien longtemps que cela ne fonctionne plus, car j'en ai vu sur ce site la semaine dernière.

J'ai tenté dans mon /home, un :

rm -rf .macromedia/ 

mais sans effets

Merci pour votre aide ?

#10 Re : -1 »  Impossible de lire les vidéos sur Dailymotion » Le 29/07/2015, à 14:41

elekaj34
Réponses : 2

zut j'avais pas vu l'autre sujet sad

La modération peut détruire cette discussion si elle le veut wink je m'en vait suivre l'autre smile

#11 -1 »  Mapper un bouton de joystick sur une touche du clavier » Le 16/05/2015, à 07:47

elekaj34
Réponses : 1

Bonjour,

Je souhaiterais si possible que lorsque j'appui sur un boutton de mon joystick (le button3), cela corresponde à l'appui sur une touche (le Ctrl droite en l'occurence)

J'ai vu l'utilitaire joy2key, mais je n'ai pas réussi à faire ce que je veux sad
Je regarde avec xvkbd, mais je doute que cela soit possible sad

Savez vous si c'est possible et si oui comment ?

Merci

#12 -1 »  Impossible d'executer teamspeak2 sur Ubuntu 64bits » Le 04/05/2015, à 07:33

elekaj34
Réponses : 8

Bonjour,

Voilà je suis Ubuntu 14.04 64bits, fraîchement installée et à jour. Pour jouer à un jeu en réseau, je dois installer teamspeak 2 (j'ai bien dit version 2 obligatoirement).
Je l'ai pas trouvé dans les dépôts donc au final, j'ai téléchargé l'appli depuis le site de TeamSpeak, mais il me jette !

# ./setup.sh
./setup.data/installer/installer: error while loading shared libraries: libX11.so.6: cannot open shared object file: No such file or directory

Alors que la librairie libx11-6 est bien installée mais dans sa version 64bits, donc j'installe la version 32bits (et ses dépendance automatiquement via le gestionnaire de paquets)

# dpkg --add-architecture i386
# apt-get install libx11-6:i386

L'installateur ne se lance pas, mais je tente l'install manuelle et là en lançant TeamSpeak, j'ai ceci :

# ./TeamSpeak
/opt/teamspeak2/TeamSpeak.bin: symbol lookup error: /opt/teamspeak2/TeamSpeak.bin: undefined symbol: initPAnsiStrings

Pourtant, toutes les librairies semblent installées et trouvées :

# ldd TeamSpeak.bin 
	linux-gate.so.1 =>  (0xf77bc000)
	libX11.so.6 => /usr/lib/i386-linux-gnu/libX11.so.6 (0xf7669000)
	libpthread.so.0 => /lib/i386-linux-gnu/libpthread.so.0 (0xf764d000)
	libdl.so.2 => /lib/i386-linux-gnu/libdl.so.2 (0xf7647000)
	libc.so.6 => /lib/i386-linux-gnu/libc.so.6 (0xf7499000)
	libxcb.so.1 => /usr/lib/i386-linux-gnu/libxcb.so.1 (0xf7477000)
	/lib/ld-linux.so.2 (0xf77bd000)
	libXau.so.6 => /usr/lib/i386-linux-gnu/libXau.so.6 (0xf7473000)
	libXdmcp.so.6 => /usr/lib/i386-linux-gnu/libXdmcp.so.6 (0xf746c000)

Une idée pour arriver à lancer TS2 ?

Merci pour votre aide

#13 Re : -1 »  Impossible d'executer teamspeak2 sur Ubuntu 64bits » Le 04/05/2015, à 10:10

elekaj34
Réponses : 8

Re,

J'ai essayé en installant libjpeg8:i386 (déjà installé en version amd64) et libjpeg62 (en version i386 et amd64) et toujours pareil, même erreur sad

#14 Re : -1 »  Impossible d'executer teamspeak2 sur Ubuntu 64bits » Le 04/05/2015, à 13:04

elekaj34
Réponses : 8

@SilentStorm : Oui, mais pour la version 3 de TeamSpeak or je dois impérativement utilisé la 2 (c'est pour utiliser sur le réseau IVAO)

#15 Re : -1 »  Impossible d'executer teamspeak2 sur Ubuntu 64bits » Le 05/05/2015, à 11:01

elekaj34
Réponses : 8

Bonjour,

Avec l'astuce de SilentStorm, j'ai réussi à installer TS2, mais le hic, c'est que l'on m'entend très mal (grésillement et voie hachée) voire des fois pas du tout. Par contre, cela fonctionne bien en installant et exécutant TS2 via une VM Windows (sous virtualbox par exemple).

Merci encore pour les astuces

#16 -1 »  Désactiver totalement les effets de bureau » Le 24/02/2015, à 10:43

elekaj34
Réponses : 1

Bonjour,

Voilà sur un Fujitsu Amilo PRO V3515, j'ai installé Ubuntu 14.04(.1) LTS. A part un petit pépin résolu en lisant le forum, tout c'est bien passé.

Le problème, c'est que la carte graphique bidon installée dans cet ordi rend les effets de bureau hyper lent !
J'ai installé unity-tweak-tool, puis désactivé les "Window Animations", mais toujours pareil, les effets de fondus etc... persiste.

Comment désactivé TOTALEMENT les effets "3D" (les effets de bureau) ?

Solution alternative, utiliser l'environnement Mate (que j'aime assez). Mais je préfère l'ergonomie d'Unity.

Merci pour votre aide

#17 -1 »  Quel adaptateur midi compatible Linux ? » Le 20/10/2013, à 11:55

elekaj34
Réponses : 7

Bonjour,

Voilà je souhaite pouvoir connecter mon clavier MIDI à mon ordi.

Deux solutions s'offre à moi

Pour pouvoir connecter mon clavier (connectique MIDI au format DIN 5 broches) je pensais faire l'acquisition d'une carte audio mais j'en vois pas avec des connectiques MIDI !
Avez vous un modèle de carte son a me proposer ?
A priori, la compatibilité avec Linux est OK sauf rares modèles de ce que j'ai compris.


Du coup, je pensais prendre des adaptateurs midi vers usb.
Sont-ils tous compatibles Linux ou seulement certains ?
D'après mes recherches, les M-Audio midisport (Uno et 2x2) ne pose pas de problème a priori.

Merci

#18 Re : -1 »  Quel adaptateur midi compatible Linux ? » Le 20/10/2013, à 19:43

elekaj34
Réponses : 7

Merci.

Dans un premier temps, je vais m'orienter vers adaptateur USB-midi. Sans doute un M-audio Midisport Uno ou 2x2 car a priori ils sont bien reconnus par Linux.
Si le besoin s'en fait sentir, je changerais de carte son. Mais des cartes son avec E∕S MIDI çà court pas les rues sad

Merci pour l'aide

#19 Re : -1 »  Quel adaptateur midi compatible Linux ? » Le 20/10/2013, à 20:03

elekaj34
Réponses : 7

Oui, mais j'aurais aimer ne pas y mettre des centaines d'euros sad
Et plusieurs Adiophile et Fastrack de M-audio ne sont plus dispos à la vente (hors occase)
ET sur les sites de matos informatique (ldlc, materiel.net et consort), les carte avec MIDI sont pas légions (j'ai pas dit qu'il n'y en a pas).

#20 Re : -1 »  Quel adaptateur midi compatible Linux ? » Le 21/10/2013, à 08:45

elekaj34
Réponses : 7

Bonjour,

Mon besoin actuellement est de brancher mon clavier sur l'ordi. Rien d'autre.
Au pire, pour les entrées sorties, je passe par ma carte son interne. La qualité n'est pas excellente, mais largement suffisante a mes rares besoins.

Donc l’adaptateur MIDI USB dans un premier temps me convient largement. Au pire j'évoluerais plus tard en fonction de mes besoins.

#21 -1 »  Freeze temporaire sur Ubuntu 13.04 » Le 11/09/2013, à 17:53

elekaj34
Réponses : 3

Bonjour,

Depuis que j'ai abandonné la version LTS pour passer sur Ubuntu 13.04 (il y a quelques jours), je remarque que plusieurs fois par jour, le système "freeze" pour quelques dizaines de secondes.
Pendant ce laps de temps, souris immobile (ne réagit à l'écran), le système ne répond plus au clavier (notamment le Ctrl+Alt+F1 par ex) etc ... puis tout reviens OK comme avant.

J'ai l'impression que se problème ne se rencontre qu'avec Firefox (jamais eu le problème avec d'autres softs), ca m'arrive lors ce j'ouvre le dashboard (mais firefox est lancé)

Avez vous eu ce pb ?
L'avez vous résolu ?

Ma config : Asus P5K + Intel Core2Quad Q9550 + 8Go RAM + ATI Radeon 4350

Quand aux logs ... Désespérément muet ! ! !

Merci pour votre aide

#22 Re : -1 »  Freeze temporaire sur Ubuntu 13.04 » Le 12/09/2013, à 12:19

elekaj34
Réponses : 3

Bonjour,

J'ai testé, mais malheureusement pareil. Mais mon problème ne vient je pense pas de la RAM qui devrait être suffisante (me semble t-il).

Je penche plutôt pour un problème de drivers de la carte graphique, mais dur de trouver des pistes sad

#23 -1 »  [ffmpeg] Encoder en gardant les soustitres » Le 23/06/2013, à 12:49

elekaj34
Réponses : 3

Bonjour,

Je souhaite réencoder un fichier VOB mais en conservant les sous titres.

Déjà quel container choisir ? car a priori, le format mp4 ne le supporte pas si j'ai bien compris.
Faut il convertir les soustitres das un autre format (si oui lequel) ?

Merci pour votre aide !

#24 Re : -1 »  [ffmpeg] Encoder en gardant les soustitres » Le 23/06/2013, à 17:45

elekaj34
Réponses : 3

OK merci mais quelles options passer pour inclure les soustitres dans la vidéo ?

J'ai déjà mon film au format mp4 (h264).
J'ai extrais les sous-titres avec

ffmpeg -i 001.vob -map 0:6 -vn -an -scodec copy -f srt 001.srt

Comment maintenant réunir les deux ?

Merci