Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Probleme démarrage suite à un upgrade 12.04 à 14.04 » Le 20/08/2014, à 22:16

MicDo
Réponses : 30

J'ai eu le même message au redémarrage après  la migration de 12.04 vers 14.04.
J'ai utilisé un CD avec Boot-Repair, qui m'a réparé le grub  (Win7 et Ubuntu) et j'ai pu repartir, les 2 OS fonctionnant.
Mais, à chaque mise à niveau, je vais devoir passer par Boot-Repair.

#1 -1 »  Plus de son depuis passage à ubuntu 14.04 » Le 21/08/2014, à 08:03

MicDo
Réponses : 2

Bonjour
Voici ce que donne la console :
lspci | grep -i audio
00:05.0 Audio device: NVIDIA Corporation MCP61 High Definition Audio (rev a2)
02:00.1 Audio device: NVIDIA Corporation GF119 HDMI Audio Controller (rev a1)
Merci d'avance   mad

#2 Re : -1 »  Plus de son depuis passage à ubuntu 14.04 » Le 21/08/2014, à 12:54

MicDo
Réponses : 2

Voilà ce que donne :
alsamixer
  Carte: HDA NVidia                               F1:  Aide                 │
│     Puce: Realtek ALC887-VD                        F2:  Informations Système │
│      Vue: F3:[Lecture] F4: Capture  F5: Tout       F6:  Choisir la carte son │
│ Contrôle: Master [gain dB: -39,00]                 Esc: Quitter             

     15    100<>100  99<>99  100<>100   0<>0     0<>0   100<>100   100       │
│  < Master >Headphon   PCM     Front   Front Mi Front Mi Surround  Center   


Quant à pavucontrol le curseur bouge mais aucun son en sortie.
PS  : la carte son fonctionne sous Win7.   sad

#3 -1 »  (RESOLU) LibreOffice calc et couleur de police ! » Le 04/08/2014, à 10:04

MicDo
Réponses : 2

Bonjour
Depuis quelques jours, je dois cliquer au moins une vingtaine de fois sur l'icône "couleur de police" pour voir apparaître la palette de couleur.
J'ai désinstallé puis ré installé LO, mais rien n'y fait. Une idée du problème ? 
Je suis sous Ubuntu 12.04 mad

#4 Re : -1 »  (RESOLU) LibreOffice calc et couleur de police ! » Le 20/08/2014, à 22:06

MicDo
Réponses : 2

J'ai fait la mise à niveau vers Ubuntu 14.04 et ça a résolu le problème  smile

#5 -1 »  (résolu) mise à niveau officielle de 12.04 vers 14.04 !? » Le 13/08/2014, à 19:06

MicDo
Réponses : 2

Bonsoir
Aujourd’hui, la fenêtre de mise à jour m'a proposé cette mise à niveau; J'ai foncé. Apparemment tout s'est  bien passé.
Pour info, j'avais win8 et ubuntu en doubleboot.
Au redémarrage, seulement ce message : "error :  file not found   grub rescue> " et rien d'autre !!!!   yikes
Avec "Boot-repair, j'ai résolu mon problème.
C'est dommage que la mise à niveau proposée par ubuntu occasionne cet incident.

#6 Re : -1 »  (résolu) mise à niveau officielle de 12.04 vers 14.04 !? » Le 14/08/2014, à 13:49

MicDo
Réponses : 2

En effet, j'ai dû utiliser un jour Boot-repair pour la 12.04.
Je saurai pourquoi maintenant ça bloque aux mises à niveau.  wink

#7 -1 »  Aide de LibreOffice en français (RESOLU) ? » Le 30/06/2014, à 21:56

MicDo
Réponses : 2

Bonsoir
LibreOffice est francisé sauf l'aide !
Que faut-il ajouter comme paquet pour l'avoir ?
Merci

#8 Re : -1 »  Aide de LibreOffice en français (RESOLU) ? » Le 02/07/2014, à 09:04

MicDo
Réponses : 2

Merci pour le tuyau.
En allant dans SYNAPTIC, j'ai vu qu'il me restait quelques paquets "help-en-us, help-en-gb et help-en-za".
En les supprimant complétement , le français s'est installé.;)

#9 -1 »  Thunderbird et Neuf : échec de l'envoi du mot de passe (RESOLU) » Le 25/03/2014, à 23:09

MicDo
Réponses : 7

Bonsoir
Depuis quelques heures, je n'arrive plus à rapatrier mes courriels (message d'erreur dans le titre). Je les lis normalement sur le webmail SFR ou sur le mobile.
Et je viens de m'apercevoir que je ne peux plus rien envoyer. Je n'ai pourtant rien modifié dans Thunderbird.  mad

#10 Re : -1 »  Thunderbird et Neuf : échec de l'envoi du mot de passe (RESOLU) » Le 26/03/2014, à 18:45

MicDo
Réponses : 7

Bonjour
Je viens d'avoir le service clients puis technique de SFR : je dois désinstaller puis réinstaller Thunderbird.
Sur ce forum, un internaute avait dû procéder à cette manip ; j'espérais y échapper !  hmm

#11 Re : -1 »  Thunderbird et Neuf : échec de l'envoi du mot de passe (RESOLU) » Le 26/03/2014, à 22:33

MicDo
Réponses : 7

La désinstallation, puis la ré installation n'a pas résolu mon problème (j'ai remis mon carnet d'adresse et mes extensions)
J'ai suivi le lien et j'ai mis un nouveau mot de passe.
Redémarrage de TB  : même message d'erreur !?

#12 Re : -1 »  Thunderbird et Neuf : échec de l'envoi du mot de passe (RESOLU) » Le 27/03/2014, à 19:15

MicDo
Réponses : 7

Après 3 "désinstaller ré installer" les nouveaux courriels sont enfin arrivés.
Merci à tous

#13 -1 »  le dernier kernel ? (RESOLU) » Le 19/02/2014, à 14:11

MicDo
Réponses : 10

Bonjour
Ce matin, j'ai eu une mise à jour avec un kernel 3.5.0-46 (de mémoire).
Au redémarrage, c'est encore le kernel "3.5.0-44 generic" qui est proposé !! Déjà, lors d'une màj précédente la version "45" ,ne s'est jamais affichée au démarrage.
Je suis sous ubuntu 12.04.
sad

#14 Re : -1 »  le dernier kernel ? (RESOLU) » Le 19/02/2014, à 16:49

MicDo
Réponses : 10

Merci de ta diligence. Voici le résultat

ii  linux-headers-3.5.0-23                       3.5.0-23.35~precise1                             Header files related to Linux kernel version 3.5.0
ii  linux-headers-3.5.0-23-generic               3.5.0-23.35~precise1                             Linux kernel headers for version 3.5.0 on 64 bit x86 SMP
ii  linux-headers-3.5.0-44                       3.5.0-44.67~precise1                             Header files related to Linux kernel version 3.5.0
ii  linux-headers-3.5.0-44-generic               3.5.0-44.67~precise1                             Linux kernel headers for version 3.5.0 on 64 bit x86 SMP
ii  linux-headers-3.5.0-45                       3.5.0-45.68~precise1                             Header files related to Linux kernel version 3.5.0
ii  linux-headers-3.5.0-45-generic               3.5.0-45.68~precise1                             Linux kernel headers for version 3.5.0 on 64 bit x86 SMP
ii  linux-headers-3.5.0-46                       3.5.0-46.70~precise1                             Header files related to Linux kernel version 3.5.0
ii  linux-headers-3.5.0-46-generic               3.5.0-46.70~precise1                             Linux kernel headers for version 3.5.0 on 64 bit x86 SMP
ii  linux-headers-generic-lts-quantal            3.5.0.46.52                                      Generic Linux kernel headers
ii  linux-image-3.5.0-23-generic                 3.5.0-23.35~precise1                             Linux kernel image for version 3.5.0 on 64 bit x86 SMP
ii  linux-image-3.5.0-44-generic                 3.5.0-44.67~precise1                             Linux kernel image for version 3.5.0 on 64 bit x86 SMP
ii  linux-image-3.5.0-45-generic                 3.5.0-45.68~precise1                             Linux kernel image for version 3.5.0 on 64 bit x86 SMP
ii  linux-image-3.5.0-46-generic                 3.5.0-46.70~precise1                             Linux kernel image for version 3.5.0 on 64 bit x86 SMP
ii  linux-image-generic-lts-quantal              3.5.0.46.52                                      Generic Linux kernel image

#15 Re : -1 »  le dernier kernel ? (RESOLU) » Le 19/02/2014, à 18:19

MicDo
Réponses : 10

uname -a donne :

Linux xxxx- yyyyyy 3.5.0-44-generic #67~precise1-Ubuntu SMP Wed Nov 13 16:16:57 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux

#16 Re : -1 »  le dernier kernel ? (RESOLU) » Le 19/02/2014, à 22:44

MicDo
Réponses : 10

La réponse ne va correspondre à ton attente, car l'ordi est  en doubleboot :

/dev/sda1:Windows 7 (loader):Windows:chain

Cela fait des années que cela fonctionnait bien avec les mises à jour "kernel" (la dernière version était toujours utilisée). Cela ne l'empêche pas de bien tourner.  Bizarre quand même !

#17 Re : -1 »  le dernier kernel ? (RESOLU) » Le 20/02/2014, à 09:46

MicDo
Réponses : 10

Je suis étonné par la réponse  :

sudo: grub-update: command not found

#18 Re : -1 »  le dernier kernel ? (RESOLU) » Le 20/02/2014, à 12:24

MicDo
Réponses : 10

Je me suis rappelé que j'avais un Live-CD "BOOT-REPAIR". J'ai démarré dessus ; il a fait son boulot ; et au redémarrage, je suis parti sur le dernier Kernel.
Merci   wink

#19 -1 »  (RESOLU)affichage noir sur fonds noir ?! » Le 27/12/2013, à 13:02

MicDo
Réponses : 1

Bonjour
Suite manipulation Myunity, je me retrouve avec un affichage noir ( "affichage, édition, etc". noir sur fonds noir) sur le fonds noir des barres d'outils des fenêtres. C'est surtout le Terminal qui pose problème car je ne vois plus rien.
J'ai Trouvé la solution ...

#20 -1 »  Live CD Ubuntu et accès à mon Home » Le 21/12/2013, à 13:12

MicDo
Réponses : 2

Bonjour
Ubuntu 12.04 étant planté depuis la dernière mise à jour, je voudrai accéder à mes documents via le Live CD.
Mais l'ordinateur me dit que je n'ai pas l'autorisation (en anglais).
A quel niveau ou comment accéder à la fenêtre dans laquelle je vais pouvoir mettre mon code d'accès ?:o

#21 Re : -1 »  Live CD Ubuntu et accès à mon Home » Le 24/12/2013, à 22:32

MicDo
Réponses : 2

Bonsoir
Mes données sont sur une partition séparée et je viens de procéder à la réinstallation de ubuntu 12.04.
J'ai accès  de nouveau à mes données.

#22 -1 »  (Ré installation) Ubuntu 12.04 ne veut plus partir » Le 19/12/2013, à 19:16

MicDo
Réponses : 20

Bonsoir
(Peut-être avec la mise à jour de cet après midi ?)
Je l'ai éteint et depuis impossible de partir !
Après la fenêtre "Ubuntu 12.04",
Au premier démarrage, j'ai eu l'arrêt à "saned disabled, edit /etc/default/saned"
Au second, "Stopping Send an event to indicate plymouth is up"
Puis, "Stopping Userspace bootsplash"

Une idée pour "réparer" ? 

Pour info, je suis en doubleboot avec Win 7 (qui fonctionne ainsi que le grub puisque je choisis)

mad

#23 Re : -1 »  (Ré installation) Ubuntu 12.04 ne veut plus partir » Le 23/12/2013, à 12:19

MicDo
Réponses : 20

Je viens de tester
sudo apt-get purge "nvidia "  : OK
mais sudo apt-get install nvidia-current ne fonctionne pas !!
2 messages : nvidia n'est pas sur le CD 12.04-2 LTS et current n'est pas sur le CD 12.04-2 LTS (traduction) mad

#24 Re : -1 »  (Ré installation) Ubuntu 12.04 ne veut plus partir » Le 24/12/2013, à 22:27

MicDo
Réponses : 20

Bonsoir
Aujourd’hui je viens de refaire l'installation avec un live CD de 12.04
@+