Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

nombre réponses : 25

#0 -1 »  Problèmes avec wubi avec installation de w7 » Le 01/11/2012, à 19:24

Monstercrunch
Réponses : 3

Bonjour,
j'étais sur windows vista lorsque j'ai installé ubuntu avec wubi, j'ai ensuite installé w7, mais sans faire de mise à niveau, en "supprimant" l'ancien contenu du disque (choix présent durant l'installation). Problème: ubuntu est toujours présent lors du boot et n'apparait pas dans les programmes. J'ai voulu l'enlever en utilisant le uninstall de wubi présent dans le dossier :c/ubuntu/, et en suivant les indications de ce post : http://forum.ubuntu-fr.org/viewtopic.php?pid=2472150 . Mais ça ne fonctionne pas. J'ai donc réinstallé wubi, en pensant que ça pourrait écraser l'ancien, mais j'ai deux ubuntu maintenant =/.
J'aimerai pouvoir l'enlever, mais proprement si possible (et pourquoi pas garder le dernier que j'ai installé, qui lui apparaît dans la suppression des programes de windows).

Bref, help ?

#1 Re : -1 »  Problèmes avec wubi avec installation de w7 » Le 02/11/2012, à 18:20

Monstercrunch
Réponses : 3

J'ai parcouru la doc en entier mais il ne me semble pas avoir de solution concernant mon problème ?
Bon après, je suis pas super calé dans ce domaine, quelque chose à du m'échapper...

#2 -1 »  Mot de passe bios sur pc d'occase » Le 31/10/2012, à 23:34

Monstercrunch
Réponses : 7

Hello, j'ai acquis un pc d'occasion via une entreprise qui reconditionne des pc, cependant le bios de mon lenovo x200 est protgé par un mot de passe...
Du coup impossible de changer les ordres de boot, et par la même occasion, impossible d'installer d'autres os =/
J'ai vu qu'il était possible de "jumper" le bios afin de le remettre a zero, mais j'aimerai autant ne pas avoir a mettre les doigts dedans (le pc est garanti 3mois et ça ferait forcément sauter le bouzin...).

Bref, si vous avez une idée, je vous écoute !

#3 Re : -1 »  Mot de passe bios sur pc d'occase » Le 01/11/2012, à 00:04

Monstercrunch
Réponses : 7

Ouais, voilà, c'est ce que j'ai lu. Je leur ai envoyé un mail, on verra ce qu'ils me disent (mais je pense qu'ils ne le connaîtront pas, il a du être mit par l'ancien proprio).
Et sinon, vous sauriez pas comment "reparer" une barre d'espace fatiguée ? ^^'

Merci pour la réponse en tout cas wink

#4 Re : -1 »  Mot de passe bios sur pc d'occase » Le 01/11/2012, à 11:55

Monstercrunch
Réponses : 7

Donc, selon eux, il n'y a pas de mdp sur le bios (testé avant l'envoie), enfin, ils disent ce qu'ils veulent, j'en ai un ^^'. Et oui il va falloir ouvrir le pc. Pour la touche espace, c'est pas un truc qui bloque, mais la partie de droite reste enfoncée, elle ne remonte plus (je sais pas si je m'exprime bien ^^'). Si on peut l'enlever comme ça sans rien risque, je vais y jeter un oeil wink

#5 Re : -1 »  Mot de passe bios sur pc d'occase » Le 01/11/2012, à 12:01

Monstercrunch
Réponses : 7

De ce que j'ai vu, il suffit de court-circuiter l'eprom en question, comme sur la photo: http://www.allservice.ro/forum/images/x200.jpg .

#6 Re : -1 »  Mot de passe bios sur pc d'occase » Le 01/11/2012, à 16:23

Monstercrunch
Réponses : 7

L touche espace est réparée, et je me suis aperçu (grâce à la société en question), que je n'étais pas dans le bon menu de boot: j'appuyais sur ctrl+p au lieu de F12, et ce dernier me permet de changer l'ordre de boot sans problème !
Donc normalement, plus de soucis big_smile

Merci pour votre aide ^^

#7 -1 »  [RESOLU] Problème de dual boot après passage à seven. » Le 26/08/2011, à 10:12

Monstercrunch
Réponses : 5

Bonjour, j'ai installé Ubuntu alors que j'étais encore sous vista. Je viens de faire la mise à jour vers seven, et je ne peux plus choisir vers quel OS booter (avant j'avais une liste au démarrage mais elle n'y est plus...). Je ne savais pas trop où pose cette question, j'espère qu'elle est quand même dans la bonne section.

Si vous avez des idées concernant ce problème, je suis preneur...

A+

#8 Re : -1 »  [RESOLU] Problème de dual boot après passage à seven. » Le 26/08/2011, à 10:32

Monstercrunch
Réponses : 5

J'avais belle et bien un partition ubuntu sur mon DD, par contre tu me parles chinois pour grub... Je vais quand même y jeter un œil.

#9 Re : -1 »  [RESOLU] Problème de dual boot après passage à seven. » Le 26/08/2011, à 11:13

Monstercrunch
Réponses : 5

Bon, c'est ok, j'ai mis grub sur un cd bootable, accédé à ubuntu puis réinstallé grub. Maintenant j'ai un autre soucis, plus esthétique qu'autre chose, c'est comment enlever ça:

screen dual boot

pour n'avoir que deux choix: un linux (et non 20) et un windows (qu'on ne voit pas sur la photo mais qui est tout en bas de la liste).

#11 -1 »  Déconnexion livebox (ethernet) [RESOLU] » Le 11/05/2011, à 18:48

Monstercrunch
Réponses : 0

Salut à tous, depuis deux jours, j'ai des problèmes pour me connecter sur ma live box, branchée à mon pc par un câble ethernet. Je suis sous ubuntu 10.10 et je n'ai pas souvenir d'avoir fait quoi que ce soit pouvant provoquer ce problème. Lorsque je reboot la live box, j'arrive à me connecter sur eth0 mais que pendant une ou deux minutes... Ensuite, si je réessaye, ça me met réseau filaire déconnecté (après deux bonnes minutes de recherche).

Voilà, j'aimerai bien que vous m'aidiez à retrouver ma connexion. Demandez moi ce dont vous avez besoin comme informations avec les commandes que vous voulez. Petit précision, la led clignote sur le port ethernet de la livebox.

Merci, A

[EDIT] Reset usine, reconfiguration par le portail de la box et ça roule smile

#12 Re : -1 »  Désintaller KDE » Le 30/04/2011, à 04:19

Monstercrunch
Réponses : 15

Raté, il n'y a qu'elle qui part. Par contre j'ai juste fait suppression, pas suppression complète (je sais pas trop quelle est la différence). Who's next ?

A+

#13 Re : -1 »  Désintaller KDE » Le 01/05/2011, à 17:52

Monstercrunch
Réponses : 15

Si je désinstalle "kdebase-bin", je dois installer pas mal de trucs et ça ne me supprime pas beaucoup de choses. J'ai remarqué que si je supprimais "kdelibs-bin", ça désinstallais aussi tous les "kde" softs. J'ai donc désinstallé kdelibs-bin. Je ne risque rien du côté ubuntu ?

#14 Re : -1 »  Désintaller KDE » Le 02/05/2011, à 01:55

Monstercrunch
Réponses : 15

Merci à toi, résolu wink

#15 Re : -1 »  Désintaller KDE » Le 02/05/2011, à 15:47

Monstercrunch
Réponses : 15

A ce propos, quand j'éteins mon pc, au lieu d'avoir marqué 'ubuntu' avec un fond mauve et les petits points, j'ai 'kubuntu' avec un fond bleu, pourquoi ?

#16 Re : -1 »  Désintaller KDE » Le 02/05/2011, à 19:40

Monstercrunch
Réponses : 15

Un lien vers cette fameuse doc ?

#17 Re : -1 »  Désintaller KDE » Le 03/05/2011, à 01:36

Monstercrunch
Réponses : 15

J'ai suivi ton conseil, fais ma recherche. Je suis tombé sur cette page : http://doc.ubuntu-fr.org/migration_vers_ubuntu

J'ai appliqué ces lignes:

sudo apt-get remove `apt-cache depends kubuntu-desktop | cut -d : -f 2 | grep kde | grep -v \<`
sudo apt-get remove `dpkg -l | grep kde | cut -d \  -f 3`
sudo apt-get remove `deborphan`

Et maintenant j'ai l'image à l'extinction ET au démarrage... =/

J'ai aussi testé ça:

sudo update-alternatives --config usplash-artwork.so

Mais ça marche pô:

update-alternatives: error: pas d'alternatives pour usplash-artwork.so.

#18 Re : -1 »  [RESOLU] Configuration de l'écran modifiée lorsque je quitte minecraft » Le 01/05/2011, à 17:46

Monstercrunch
Réponses : 21

En fait j'ai peut être fait un abus de langage en disant "résolution". Quand je quitte minecraft, l'image est déformée et sort de l'écran (si je fais un screen ça se voit pas ). Je dois alors passer par système->préférence->écran et remettre "fréquence de rafraichissement" à 75  (qui se met à 60 quand je quitte minecraft). Il n'y a que ce paramètre qui bouge.

#19 Re : -1 »  [RESOLU] Configuration de l'écran modifiée lorsque je quitte minecraft » Le 01/05/2011, à 19:09

Monstercrunch
Réponses : 21

Marche toujours pas. J'ai même testé en lançant directement la commande dans un terminal:

xrandr --output DVI-0 --rate 75

et

xrandr --output DVI-0 --rate 75.0

Mais ça n'a rien fait (l'écran n'a pas bougé d'un poil).

#20 Re : -1 »  [RESOLU] Configuration de l'écran modifiée lorsque je quitte minecraft » Le 01/05/2011, à 20:22

Monstercrunch
Réponses : 21

Bon, cette fois ci je vois que ça fait quelque chose: l'écran "redémarre", mais la résolution reste inchangée, sans --rate 75 ou avec (--rate 75 ou --rate 75.0).

Une autre idée ^^ ?

#21 Re : -1 »  [RESOLU] Configuration de l'écran modifiée lorsque je quitte minecraft » Le 02/05/2011, à 01:58

Monstercrunch
Réponses : 21

Avec cette comande ça marche pas, mais est ce la bonne syntaxe ?

xrandr --output DVI-0 --mode 1440x900 60.1 + 75.0* && xrandr --output DVI-0 --auto

#22 Re : -1 »  [RESOLU] Configuration de l'écran modifiée lorsque je quitte minecraft » Le 02/05/2011, à 15:52

Monstercrunch
Réponses : 21

Ça ne marche ni avec

xrandr --output DVI-0 --mode 1440x900 && xrandr --output DVI-0 --auto

ni avec

xrandr --output DVI-0 --mode 1440x900 && xrandr --output DVI-0 --auto --rate 75.0*

Je pense que je suis destiné à toujours le faire manuellement sad


[edit] Que veux tu dire par "utiliser une autre résolution que celle que je veux" ? je vois pas trop l'intérêt.

#23 Re : -1 »  [RESOLU] Configuration de l'écran modifiée lorsque je quitte minecraft » Le 02/05/2011, à 21:50

Monstercrunch
Réponses : 21

On est d'accord sur le fait que la résolution à proprement parler ne change pas ? Dans "écran", elle reste sur 1440*900, seule la fréquence change. Et sinon, même en changeant la résolution dans le script, c'est pareil. J'ai essayé juste en mettant

xrandr --output DVI-0 --rate 75

sans résultat.

#24 Re : -1 »  [RESOLU] Configuration de l'écran modifiée lorsque je quitte minecraft » Le 02/05/2011, à 23:56

Monstercrunch
Réponses : 21

Apparemment non vu que ça change rien de mon côté...

[EDIT] Je veux pas faire mon kéké, mais je viens de jeter un coup d'œil à la doc de xrandr, et 1min et un essai plus tard, j'ai trouvé la solution tongue Bon j'avoue c'était surement un coup de chance, voici la solution:

xrandr -r 75

Tout simplement.

En tout cas merci de m'avoir aidé et surtout de m'avoir mis sur la bonne piste. Sujet résolu big_smile