Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 20

#0 -1 »  Freeze... » Le 15/01/2013, à 05:22

jbwindsurfeur
Réponses : 2

Bonjour,

je vous présente mon problème :
Mon ordinateur se fige lorsque je lance le jeu Amnésia : the dark descent. C'est aussi le cas lorsque je met trop d'effets dans compiz. Après avoir effectué quelques recherches, j'ai appris que ça pourrait être un réglage à faire dans le BIOS, comme quoi il faudrait ajouter de la mémoire dédié au chipset graphique. Cependant, ce réglage m'est impossible dans le BIOS, du moins je ne l'ai pas trouvé.
Je précise que :
-J'ai fais un memtest et tout est ok.
-Ubuntu 12.04 LTS 64 bits est le seul système d'exploitation installé sur ce PC.

Je vous remercie d'avance de votre aide smile

Voici ma config :

Processeur : intel core i5 m430  2,26 ghz  => chipset graphique intel HD 3000 intégré
Ram : 6 go
Disque dur : SSD Samsung 120 giga
OS : Ubuntu 12.04 LTS 64 bits
BIOS : Phoenix SecureCore
Marque et modèle du PC portable : Terra 1525

#1 Re : -1 »  Freeze... » Le 15/01/2013, à 13:56

jbwindsurfeur
Réponses : 2

S'il vous plaît ? Quelqu'un ? hmm

#2 Re : -1 »  Freeze... » Le 17/01/2013, à 17:55

jbwindsurfeur
Réponses : 2

Je vois avouer que je suis un peu déçu de la communauté ubuntu... pas grand monde pour m'aider hmm

#3 -1 »  Ubuntu 12.10 ne fonctionne pas pour moi... Freeze sans cesse » Le 09/01/2013, à 00:06

jbwindsurfeur
Réponses : 6

Bonsoir(jour),

Alors... voici mon problème : dès que j'ai reçu mon nouvel ordi tout beau tout neuf (ou presque), je me suis empressé de virer windows 7 pour y installer ubuntu. Sur mon ancien portable, c'est la version 12.04 32 bits qui était installé, et j'ai voulu installer la version 12.10 64 bits sur celui-ci. Ce que j'ai fait.
Malheureusement, je me suis rendu compte que le système se mettait à planter (freeze) de plus en plus souvent. La souris bougeait mais le reste ne répondait pas. Ça m'avait l'air d'être un plantage de l'environnement graphique, mais j'étais obligé de redémarrer le pc à chaque fois. J'ai alors décidé de faire un memtest pour tester ma ram, qui était en effet défectueuse. J'ai donc acheté une barrette de 4 giga Kingston toute neuve. Au début, tout fonctionnait à merveille, l'ordi ne plantait plus. En fait, malheureusement encore c'est juste qu'il plantait moins. Le même bug est resurvenu par la suite, mais moins fréquemment. J'ai essayé d'installer la version 32 bits de ubuntu 12.10, et c'était pareil...
Alors, j'ai testé de démarrer sur ubuntu 12.04 en 32 bits depuis le HDD de mon ancien ordi. Tout marchait ! Pas un plantage en plusieurs heures d'utilisations !
Du coup, j'ai installé ubuntu 12.04 en 32 bits sur mon nouveau pc et ça fonctionne niquel... mais je trouve ça quand même dommage et assez frustrant de pas pouvoir passer à la version supérieure d'ubuntu...

Si quelqu'un peut m'éclairer, je lui en serait très reconnaissant ! Merci d'avance smile

Pour info, voici ma config :

Processeur : intel core i5 2,3 ghz
Ram : 4 giga
Disque dur : SSD Samsung 120 giga
Marque du PC portable : Terra

#4 Re : -1 »  Ubuntu 12.10 ne fonctionne pas pour moi... Freeze sans cesse » Le 09/01/2013, à 00:33

jbwindsurfeur
Réponses : 6

Oui, cette version est bien mais là n'est pas la question... J'ai oublié de préciser mais j'ai aussi testé ubuntu 12.10 64 bits sur mon ancien pc depuis le disque dur de mon nouveau et ça fonctionnait très bien... j'ai du mal à comprendre. Ça viendrait de mon ordi alors ? Mais alors dans ce cas, comment se fait-il que la version 12.04 fonctionne à merveille et pas la 12.10, alors que le pc est bien plus puissant que celui que j'avait avant...
C'est assez incompréhensible pour moi et j'aimerais bien comprendre.

#6 Re : -1 »  Ubuntu 12.10 ne fonctionne pas pour moi... Freeze sans cesse » Le 09/01/2013, à 21:40

jbwindsurfeur
Réponses : 6

Si tu avais bien lu, tu aurais vu que je l'ai déjà fait.
J'ai changé ma ram puis j'ai refais le memtest, avec succès cette fois.

#7 Re : -1 »  Ubuntu 12.10 ne fonctionne pas pour moi... Freeze sans cesse » Le 10/01/2013, à 18:59

jbwindsurfeur
Réponses : 6

Bon... personne veut m'aider on dirait hmm

#8 -1 »  Webcam intégrée non reconnu(besoin d'aide pour l'installation pilotes) » Le 25/12/2012, à 16:23

jbwindsurfeur
Réponses : 20

Bonjour,

Après avoir désespérément cherché sur internet, je n'arrive toujours pas à résoudre mon problème, alors, je fais appel à vous.
Mon problème est que je n'arrive pas à faire fonctionner la webcam intégrée de mon ordinateur portable, qui est de la marque Terra (modèle : 1525). J'utilise Ubuntu 12.10.
Selon ce que j'ai compris grâce à mes recherches, il faudrait que j'installe le pilote v4l. Mais je n'y arrive pas, je n'ai pas trouvé comment faire.
J'espère que vous pourrez m'éclairer et vous en remercie d'avance ! smile

#9 Re : -1 »  Webcam intégrée non reconnu(besoin d'aide pour l'installation pilotes) » Le 25/12/2012, à 16:59

jbwindsurfeur
Réponses : 20

Merci de ta réponse ! (et joyeux Noël ^^)

C'est possible, en tout cas je viens de suivre ce tutoriel : http://linuxtv.org/wiki/index.php/How_t … ce_Drivers

Ça ne marche toujours pas...

#10 Re : -1 »  Webcam intégrée non reconnu(besoin d'aide pour l'installation pilotes) » Le 25/12/2012, à 17:26

jbwindsurfeur
Réponses : 20

Merci ^^
Bah... A vrai dire je sais pas trop de quand date le modèle. J'ai acheté cet ordinateur d'occaz avec windows 7 installé dessus, je me suis donc empressé d'y installer ubuntu ^^. Je sais juste que l'ordinateur a été remis à neuf par le constructeur avant de m'être vendu. Tu as réglé comment ton problème ?

#11 Re : -1 »  Webcam intégrée non reconnu(besoin d'aide pour l'installation pilotes) » Le 25/12/2012, à 17:41

jbwindsurfeur
Réponses : 20

Le modèle est surement pas très récent en effet mais étant donné qu'il a été remis à neuf, le processeur a peut être été changé car c'est un intel core i5 de 2,6 ghz... ce qui est plutôt récent.
En faisant lsusb j'obtient ceci :

Bus 001 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

#12 Re : -1 »  Webcam intégrée non reconnu(besoin d'aide pour l'installation pilotes) » Le 25/12/2012, à 17:44

jbwindsurfeur
Réponses : 20

En fait la gamme a été renouvelée, voici un lien au sujet de ce modèle : http://www.channelbiz.fr/2010/09/07/un- … -computer/

#13 Re : -1 »  Webcam intégrée non reconnu(besoin d'aide pour l'installation pilotes) » Le 25/12/2012, à 18:38

jbwindsurfeur
Réponses : 20

Tu n'as donc pas de solution à me proposer ? sad

#14 Re : -1 »  Webcam intégrée non reconnu(besoin d'aide pour l'installation pilotes) » Le 25/12/2012, à 19:19

jbwindsurfeur
Réponses : 20

Ma webcam n'est pas branchée en usb, c'est une webcam intégrée à l'ordinateur portable, donc ça me parait logique.
lscpi donne ceci :

00:00.0 Host bridge: Intel Corporation Core Processor DRAM Controller (rev 12)
00:02.0 VGA compatible controller: Intel Corporation Core Processor Integrated Graphics Controller (rev 12)
00:16.0 Communication controller: Intel Corporation 5 Series/3400 Series Chipset HECI Controller (rev 06)
00:1a.0 USB controller: Intel Corporation 5 Series/3400 Series Chipset USB2 Enhanced Host Controller (rev 06)
00:1b.0 Audio device: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio (rev 06)
00:1c.0 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 1 (rev 06)
00:1c.1 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 2 (rev 06)
00:1c.2 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 3 (rev 06)
00:1c.3 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 4 (rev 06)
00:1d.0 USB controller: Intel Corporation 5 Series/3400 Series Chipset USB2 Enhanced Host Controller (rev 06)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev a6)
00:1f.0 ISA bridge: Intel Corporation Mobile 5 Series Chipset LPC Interface Controller (rev 06)
00:1f.2 SATA controller: Intel Corporation 5 Series/3400 Series Chipset 4 port SATA AHCI Controller (rev 06)
00:1f.3 SMBus: Intel Corporation 5 Series/3400 Series Chipset SMBus Controller (rev 06)
00:1f.6 Signal processing controller: Intel Corporation 5 Series/3400 Series Chipset Thermal Subsystem (rev 06)
05:00.0 Network controller: Intel Corporation Centrino Wireless-N 1000
06:00.0 System peripheral: JMicron Technology Corp. SD/MMC Host Controller (rev 80)
06:00.2 SD Host controller: JMicron Technology Corp. Standard SD Host Controller (rev 80)
06:00.3 System peripheral: JMicron Technology Corp. MS Host Controller (rev 80)
06:00.5 Ethernet controller: JMicron Technology Corp. JMC250 PCI Express Gigabit Ethernet Controller (rev 03)
ff:00.0 Host bridge: Intel Corporation Core Processor QuickPath Architecture Generic Non-core Registers (rev 02)
ff:00.1 Host bridge: Intel Corporation Core Processor QuickPath Architecture System Address Decoder (rev 02)
ff:02.0 Host bridge: Intel Corporation Core Processor QPI Link 0 (rev 02)
ff:02.1 Host bridge: Intel Corporation Core Processor QPI Physical 0 (rev 02)
ff:02.2 Host bridge: Intel Corporation Core Processor Reserved (rev 02)
ff:02.3 Host bridge: Intel Corporation Core Processor Reserved (rev 02)

#15 Re : -1 »  Webcam intégrée non reconnu(besoin d'aide pour l'installation pilotes) » Le 25/12/2012, à 19:26

jbwindsurfeur
Réponses : 20

Ah... ^^
C'est plutôt étrange cette histoire... Même sans avoir installé les pilotes elle devrait s'afficher ?
Tu crois qu'il faudrait l'activer dans le bios du coup ? Mais dans ce cas comment faire ? Je n'ai rien trouvé à propos de ma webcam dans le bios.

#16 Re : -1 »  Webcam intégrée non reconnu(besoin d'aide pour l'installation pilotes) » Le 25/12/2012, à 19:50

jbwindsurfeur
Réponses : 20

Je l'ai pas essayé sur Windows... j'ai installé Ubuntu et viré Windows dès que j'ai reçu l'ordi en fait.

#17 Re : -1 »  Webcam intégrée non reconnu(besoin d'aide pour l'installation pilotes) » Le 25/12/2012, à 21:21

jbwindsurfeur
Réponses : 20

Ah hmm Non je ne connais pas le modèle de la webcam malheureusement.

#18 Re : -1 »  Webcam intégrée non reconnu(besoin d'aide pour l'installation pilotes) » Le 25/12/2012, à 21:37

jbwindsurfeur
Réponses : 20

Mouais... je pense que je vais plutôt acheter une webcam externe du genre de celle là et puis voilà hein x) https://www.google.fr/search?aq=f&sugex … 1AWt9oHYAQ

#19 Re : -1 »  Webcam intégrée non reconnu(besoin d'aide pour l'installation pilotes) » Le 25/12/2012, à 21:55

jbwindsurfeur
Réponses : 20

Bon bah merci de ton aide en tout cas ! Bonne soirée ^^