Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 -1 »  Pb mail de vérification Sync [Résolu] » Le 23/06/2014, à 20:06

spearit
Réponses : 3

Bonjour,

Voulant passer de l'ancien Sync au nouveau, je créer un compte Firefox.
Le soucis est que j'ai beau renvoyer l'email de vérification, aucun email n'atteri dans ma boite aux lettres... et donc pas de synchro possible

Que faire ??

#1 Re : -1 »  Pb mail de vérification Sync [Résolu] » Le 24/06/2014, à 19:30

spearit
Réponses : 3

oui, lors de la création du compte de Sync, je renseigne mon email et mon mot de passe pour la création du compte .
Ensuite je devrais recevoir un mail de vérification de l'adresse (pour valider le compte) et cet email n'arrive jamais, en fait j'ai essayer avec plusieurs adresses. Même en cliquant sur "renvoyer le mail" je ne vois rien venir dans mes boîtes aux lettres

Ne pouvant valider mon compte avec cet email de vérification, je ne peux utiliser Sync...

Est-ce que mon explication est suffisamment claire ??

#2 Re : -1 »  Pb mail de vérification Sync [Résolu] » Le 26/06/2014, à 09:12

spearit
Réponses : 3

Tout est rentrer dans l'ordre, j'ai reçu tout le paquet email en une fois avant-hier soir (soit + de 24heures après la première tentative d'inscription)

#3 -1 »  [RESOLU] pb lors de l'installatin carte son rme dhsp 9632 » Le 02/09/2011, à 21:12

spearit
Réponses : 24

Bonsoir à tous,

J'ai suivi les manipulations du site Alsa Project pour installer ma nouvelle carte son RME HDSP 9632. J'utilisais la sortie son de ma carte mère avant.

Je suis sous 11.04

L'installation a donné des erreurs et maintenant je n'ai plus aucun son, je n'ai plus aucun matériel de détecté dans les préférences son.

 make dep
make[1]: entrant dans le répertoire « /usr/src/alsa/alsa-driver-1.0.24 »
make[2]: entrant dans le répertoire « /usr/src/alsa/alsa-driver-1.0.24/include »
make -C sound prepare
make[3]: entrant dans le répertoire « /usr/src/alsa/alsa-driver-1.0.24/include/sound »
make .includes.tmp
make[4]: entrant dans le répertoire « /usr/src/alsa/alsa-driver-1.0.24/include/sound »
/bin/sh: cannot create .includes.tmp: Permission denied
make[4]: *** [.includes.tmp] Erreur 2
make[4]: quittant le répertoire « /usr/src/alsa/alsa-driver-1.0.24/include/sound »
make[3]: *** [.includes] Erreur 2
make[3]: quittant le répertoire « /usr/src/alsa/alsa-driver-1.0.24/include/sound »
make[2]: *** [prepare] Erreur 2
make[2]: quittant le répertoire « /usr/src/alsa/alsa-driver-1.0.24/include »
make[1]: *** [dep] Erreur 1
make[1]: quittant le répertoire « /usr/src/alsa/alsa-driver-1.0.24 »
make: *** [include/sndversions.h] Erreur 2
if [ -L /usr/include/sound ]; then \
        rm -f /usr/include/sound; \
        ln -sf /usr/src/alsa/alsa-driver-1.0.24/include/sound /usr/include/sound; \
    else \
        rm -rf /usr/include/sound; \
        install -d -m 755 -g root -o root /usr/include/sound; \
        for f in include/sound/*.h; do \
            install -m 644 -g root -o root $f /usr/include/sound; \
        done \
    fi
rm: impossible de supprimer «/usr/include/sound/hdsp.h»: Permission non accordée
rm: impossible de supprimer «/usr/include/sound/asound_fm.h»: Permission non accordée
rm: impossible de supprimer «/usr/include/sound/sfnt_info.h»: Permission non accordée
rm: impossible de supprimer «/usr/include/sound/hdspm.h»: Permission non accordée
rm: impossible de supprimer «/usr/include/sound/emu10k1.h»: Permission non accordée
rm: impossible de supprimer «/usr/include/sound/asequencer.h»: Permission non accordée
rm: impossible de supprimer «/usr/include/sound/asound.h»: Permission non accordée
rm: impossible de supprimer «/usr/include/sound/sb16_csp.h»: Permission non accordée
install: impossible d'évaluer «include/sound/*.h»: Aucun fichier ou dossier de ce type
make: *** [install-headers] Erreur 1 

J'ai tenté une réinstallation de alsa, mais là aussi je rencontre des problèmes. Un

 sudo dpkg-reconfigure alsa-base 

ne donne aucun résultat.

Donc pas moyen de récupérer ma sortie son de la carte mère et l'installation de la carte me donne des "Permission denied"...

Réinstallation ??

#4 Re : -1 »  [RESOLU] pb lors de l'installatin carte son rme dhsp 9632 » Le 04/09/2011, à 16:37

spearit
Réponses : 24

Bon ,j'ai tout réinstallé et j'ai ouvert un terminal en root directement, et du coup plus de pb de permissions, alsa-drivers, alsa-lib s'installe bien mais alsa-utils plante au niveau du make

checking for stdint.h... yes
checking for unistd.h... yes
checking panel.h usability... no
checking panel.h presence... no
checking for panel.h... no
configure: error: required curses helper header not found
make: *** Pas de cibles spécifiées et aucun makefile n'a été trouvé. Arrêt.
make: *** Pas de règle pour fabriquer la cible « install ». Arrêt.
root@patrick-desktop:/usr/src/alsa/alsa-utils-1.0.24.2# 

Le make ne trouve pas le fichier d'include "panel.h". Le seul endroit ou se trouve le fichier est dans "/usr/src/linux-headers-2.6.38-8-generic/include/config" taille = 0 octet (???)

De plus sur la page d'Alsa project, il y a entre la compil des drivers et des librairies, des explications pas très claires :

 NB:      
If you are using drivers before 0.9.4 then you need to run:
    ./snddevices

The snddevices script sets the permissions for the devices it creates to root.
If you use devfs then you should not run the snddevices script.
Otherwise run:
       chmod a+rw /dev/dsp /dev/mixer /dev/sequencer /dev/midi 

Je n'ai aucun de ces répertoires (dev/dsp, mixer...) ???

Existe-il un forum en anglais, où un autre endroit pour obtenir de l'aide ??

#6 Re : -1 »  [RESOLU] pb lors de l'installatin carte son rme dhsp 9632 » Le 25/09/2012, à 21:32

spearit
Réponses : 24

Ma config actuelle :

    1 x Clavier sans fil Touch Keyboard K400, Logitech
    1 x Kit Dual Channel DDR3 Corsair XMS3, 2 x 2 Go, PC3-16000, CAS 9
    1 x Carte mère Asrock Z68M/USB3
    1 x SSD OCZ Agility 3, 60 Go, SATA III
    1 x Processeur Intel Core i3 2120T (2.6 GHz)
    1 x Alimentation Be Quiet Efficient Power, 350W
    1 x Ventirad Samuel 17, Prolimatech
    1 x Boitier HTPC Silverstone Grandia GD06, Noir

Je suis sous Ubuntu 11.10, mais envisage d'installer la 12.04.

Est-ce que mes manipulations précédentes sous les bonnes, ce sont celles trouvées ici.

#7 Re : -1 »  [RESOLU] pb lors de l'installatin carte son rme dhsp 9632 » Le 28/09/2012, à 07:40

spearit
Réponses : 24

ok, c'est sur que c'est toujours mieux de partir du bon pied

Je vais télécharger Xubuntu pour l'installer, je ne sais si j'aurais le temps ce week-end j'ai des travaux mais j'essaireais

merci

#8 Re : -1 »  [RESOLU] pb lors de l'installatin carte son rme dhsp 9632 » Le 29/09/2012, à 12:48

spearit
Réponses : 24

non, je n'ai rien essayé sur le pc, j'ai fait mes test sur mon pc de salon, celui avec la carte est dédié c'est mon média PC (musique et films)

je vais installer xubuntu (par contre c'est pas uniquement alsa) et supprimer pulse audio.

sinon ma carte est branché et fonctionne sous windows (dual boot)

#9 Re : -1 »  [RESOLU] pb lors de l'installatin carte son rme dhsp 9632 » Le 03/10/2012, à 13:15

spearit
Réponses : 24

je conserve mon ubuntu intact pour pouvoir utiliser mon pc durant les manips...

J'ai installer Xubuntu et je rencontre des soucis avec mon mot de passe qui n'est plus accepté ??
je crois que ça vient de la connection automatique (sans saisie mot de passe) j'ai déjéà rencontré ce pb il n'y a pas longtemps.
Donc je n'ai pas pu virer Pulse audio.
Je vais donc faire les manips suivantes le week end prochain :
- suppression pulseaudio
- installation des paquets
- désactivation de la carte, ça par contre faudra me dire comment on fait, ou si le sujet est traité la doc (il me semble que oui...)

à suivre...

#10 Re : -1 »  [RESOLU] pb lors de l'installatin carte son rme dhsp 9632 » Le 06/10/2012, à 16:24

spearit
Réponses : 24

Voilà j'y suis

Le hdspmixer me donne une table de mixage.

J'ai les curseurs de la partie output qui bouge lorsque je met de la musique mais bien sur pas de son pour l'instant

#11 Re : -1 »  [RESOLU] pb lors de l'installatin carte son rme dhsp 9632 » Le 07/10/2012, à 15:13

spearit
Réponses : 24

les canaux utilisés sont par défaut les 2 à gauche pour l'output et le playback, pour le preset "1"
si je met le preset "2", j'ai les 2 canaux de gauche pour l'output et le playback et en plus les 2 de droites (AN1 et AN2) pour l'output
pour le preset "6" j'ai les 2 de gauches comme d'hab et les avant dernier canaux pour l'output (SP_L et SP_R)

#12 Re : -1 »  [RESOLU] pb lors de l'installatin carte son rme dhsp 9632 » Le 08/10/2012, à 17:55

spearit
Réponses : 24

En fait j'ai du son avec le preset 6 et les sortie SP_L & R (je sors en coaxial numérique sur un DAC) smile
J'ai mis ce preset par défaut

Merci pour l'aide, c'était pas sorcier mais encore faut-il le savoir...

Par contre je suppose qu'il n'y pas de control de son comme avec pulseaudio et qu'il faut passer par le mixer ? (j'ai pas de télécommande avec mon ampli...)
Il me reste un souci avec VLC, c'est le seul qui n'est pas dirigé vers la carte et dans les préférences j'ai beau cocher les différentes options de la carte, je n'ai pas de son...

#13 Re : -1 »  [RESOLU] pb lors de l'installatin carte son rme dhsp 9632 » Le 09/10/2012, à 20:23

spearit
Réponses : 24

Tu utilises quel lecteur audio ? J'utilise gmusicbrowser (par chance proposé comme lecteur avec Xubuntu)

Ma question de fond est y a t-il des lecteurs audio "plus recommendable" pour un usage audiophile ?

Pour VLC j'essaie ce week-end

#14 Re : -1 »  [RESOLU] pb lors de l'installatin carte son rme dhsp 9632 » Le 12/10/2012, à 21:55

spearit
Réponses : 24

Je n'y crois pas trop non plus au niveau du lecteur lui-même mais du côté de windows foobar utilise certain driver (asio ou wasapi) et travaille directement avec la carte (enfin un truc du genre) et donne soit disant un meilleur résultat que d'autre lecteur qui utilise les couches logiciels de windows

Mais bon on n'est pas chez windows ici, et j'ai cru comprendre que tous ces soucis de couches logiciels n'existait pas avce linux

La carte j'ai quand même pu en profiter sous windows mais comme par défaut j'ai plus souvent linux en route, j'ai profitait pas trop souvent
En tout cas elle tourne super bien maintenant

Par contre j'ai pas le preset par défaut au démarrage et je dois choisir le preset 6 à chaque fois...

#15 Re : -1 »  [RESOLU] pb lors de l'installatin carte son rme dhsp 9632 » Le 14/10/2012, à 15:14

spearit
Réponses : 24

nickel pour vlc, ca fonctionne

un truc , je suis retourné sous Ubuntu pour des raisons des raisons de saccades sous Xubuntu avec VLC et j'ai remarqué que VLC dans Ubuntu (qui lui marche sans saccades ???) détectait la carte, j'ai une ligne Hammerfall RME 9632, mais pas de son quand je la sélectionne (enfin si j'ai du son mais avec la carte son intégré ??)

Je vais creusé la piste et essayé la même manip sous Ubuntu, VLC est bien plus fluide que sous Xubuntu (??)

#16 Re : -1 »  [RESOLU] pb lors de l'installatin carte son rme dhsp 9632 » Le 15/10/2012, à 20:49

spearit
Réponses : 24

j'ai beau sauvegardé mon preset ca ne marche pas, quand je l'ouvre il me met le preset 1 même avec mon fichier par défaut (qui est bien ouvert avec le mixer)

#17 Re : -1 »  [RESOLU] pb lors de l'installatin carte son rme dhsp 9632 » Le 15/10/2012, à 21:17

spearit
Réponses : 24

Grrrrrrr j'ai gmusic qui plante dès que je met en lecture ???

en plus j'ai des messages étranges quand je veux installer disk-manager "plus de place sur le disk" alors qu'il me reste des giga sur toutes les partitions

remarque j'ai renommé toutes mes partitions en les passant de ntfs en ext4 et mon fstab doit pas être à jour, mais j'ai horreur de mettre des doigts dans le terminal pour ce genre de fichier sensible

et l'équivalent d'ubuntu "application au démarrage" pour xubuntu tu connais ??

#18 Re : -1 »  [RESOLU] pb lors de l'installatin carte son rme dhsp 9632 » Le 19/10/2012, à 22:58

spearit
Réponses : 24

pour les 2 points c'est arrangé

merci encore pour ton aide rapide et efficace

maintenant je n'arrive pas à installer de programmes ou faire les mises à jour
il me dit "faite de la place sur le dique /temp" je n'ai pas de disque /temp...

tout vient depuis que j'ai modifié mes partitions

je vais ouvrir un fil dans la bonne rubrique

#19 -1 »  déplacement topic » Le 03/10/2012, à 21:04

spearit
Réponses : 1

bonjour,

je ne sais pas si je suis au bon endroit !!

j'aimerais que l'on déplace mon sujet : http://forum.ubuntu-fr.org/viewtopic.php?id=623621
dans la section "utilisation générale / lecture et configuration multimédia"

si un modo pouvait s'en charger, je n'ai pas trouver de moyen de contact

avec tous mes remerciements

spearit

#20 Re : -1 »  Gnome Unity » Le 22/11/2011, à 22:34

spearit
Réponses : 9
Nemesis a écrit :
nereu a écrit :

Je pense qu'on devrait permettre, au démarrage, de choisir l'ancienne manière.

On peut. Dans l'écran de connexion, y'a une combobox qui te permet de choisir quel bureau tu veux.
Y'a même une manip pour avoir ancien bureau ET gtk3 :http://www.clapico.com/2011/09/04/oneiric-ocelot-sans-unity/

Je ne trouve rien! Oú est le terminal?

Chez moi c'est ctrl+alt+t mais je ne sais plus si c'est de base. Essaye.
Sinon va sur le dash (en haut à gauche) et tape gnome-terminal
ou alt+f2 gnome-terminal

Où peut-on modifier les fenêtres? "Apparence" ne permet plus de le faire.

Ca j'ai pas regardé.

Où sont les applications nouvellement installées?

http://forum.ubuntu-fr.org/viewtopic.ph … 3#p3541093

Où est le monteur de disques, très utile?

joker j'utilise df -h ou conky

Etc. Etc. On nous dit que l'on peut retourner à l'environnement classique avec une commande, mais on ne trouve une console nulle part! Comment en sortir ? Merci.

cf seconde réponse.

En résumer, c'est une affaire de spécialiste, novice en tout genre : circuler c'est plus pour nous (snif)

#21 Re : -1 »  Comment modifier les prefs de unity ?? + coup de gueule » Le 22/11/2011, à 22:29

spearit
Réponses : 26

Bonsoir,

Je plussoie les commentaires en rajoutant que ca couvait depuis un moment
Depuis la version du noyau 2.xx.xx.33 de la LTS 10.04 (que j'utilise en partition principale ) je n'ai plus de clic droit avec le panel de mon portable. Je reste donc dans la version d'installation qui est la .28 alors qu'on est déjà à la .35. dans les mises à jour.
Le bug lui est "reconduit" sur toutes les nouvelles version jusqu'à la 11.10

si ça c'est pas du progrès

La 11.10 est fort jolie, ça peut flatter, mais absolument pas utilisable, il faut faire une recherche pour trouver n'importe quel détail à la noix, pour l'instant j'essaie de retrouver les gestionnaire synaptic (si il existe encore)
Impossible de faire une mise à jour, que des messages d'erreurs alors que ça fonctionne pour la 10.04 ??
Pas trouver le moniteur système
La gestion des fenêtres est bof, on peut même pas réduire avec la barre latéral, seulement ouvrir ??!!

Je ne vois pas l'intérêt d'une telle version

#22 Re : -1 »  pluc de clic droit sur mon portable avec le panel tactile » Le 01/08/2011, à 21:09

spearit
Réponses : 9

réinstallation et même problème après la mise à jour du dernier noyau

le clic droit du noyau d'origine fonctionne toujours si je boot dessus

#23 Re : -1 »  pluc de clic droit sur mon portable avec le panel tactile » Le 10/08/2011, à 21:50

spearit
Réponses : 9

c'est ce que je fais, je boot sur le 2.6.32-28 puisque j'ai réinstallé, plus ....32

patientons l'arrivée d'un nouveau noyau

#24 Re : -1 »  pluc de clic droit sur mon portable avec le panel tactile » Le 21/11/2011, à 11:21

spearit
Réponses : 9
syl-a a écrit :

grrr le kernel 2.6.32-34 ne corrige pas le bug!!!  mad:mad::mad:

Et ben le suivant non plus, on atteint bientôt les performances de Windows avec Ubuntu...