Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Voyager 14.04 LTS » Le 28/04/2014, à 22:36

jlfh0816
Réponses : 485

Bonjour,

Voyager 14.04 fonctionne très bien et je remercie beaucoup Rodofr pour tout son travail, c'est superbe !

Une petite question à mon avis plus liée à Xubuntu qu'à Voyager : je n'arrive pas à supprimer la couleur du fond du greffon indicateur de façon à ce qu'elle soit la même que sur tout le reste du tableau de bord. Je n'ai pas trouvé sur les forums. Pensez-vous qu'il y a un moyen de le faire ?
Voici ce que cela donne chez moi:
greffonindicateur.png

Merci d'avance de vos suggestions !

#1 Re : -1 »  Voyager 14.04 LTS » Le 29/04/2014, à 07:50

jlfh0816
Réponses : 485
rodofr a écrit :

@jlfh0816
Quel thème as-tu ? C'est un problème de thème GTK3...

@rodofr
Merci de ta réponse Rodofr,
Pour le thème que j'utilise, c'est MediterraneanNight récupéré chez Web UpD8 lorsque j'avais Voyager 13.10. D'après eux, ce thème est compatible GTK 3.6 et 3.8
Il fonctionnait très bien sur la Voyager 13.10 mais j'ai sans doute fait une erreur en simplement copiant-coller ce thème du répertoire themes de Voyager 13.10 vers celui de Voyager 14.04.
Je vais le ré-installer proprement, en passant cette fois par l'utilisation du PPA de chez Web UpD8, ça résoudra peut-être mon problème ?
Merci en tout cas de ta réponse et tous mes voeux de succès pour Voyager 14.04 !

#2 Re : -1 »  Voyager 14.04 LTS » Le 29/04/2014, à 21:57

jlfh0816
Réponses : 485
rodofr a écrit :

jlfh0816@
C'est bien un problème de GTK3 dernier cri pour xfce. Il manque le fichier xfce.css pour la 14.04. C'est simple, va le chercher dans le thème voyager bleu à gtk-3.0/apps.
Copier xfce.css et met le dans le tient juste dans gtk-3.0

Ouvre le fichier gtk.css dans le même dossier et colle tout à la fin
@import url("xfce.css");

Puis ouvre xfce.css
colle à la place de .xfce-panel...

.xfce4-panel {
    background-color: #383838;
    color: @panel_fg_color;
    font: normal;
}

A toi de trouver le bon ton à #383838
wink


@rodofr

Merci beaucoup de ton aide, j'ai fait comme tu m'as dit et ça a parfaitement fonctionné !
Voici ce que ça donne :
greffonindicateurcorrig.png

Pour avoir la bonne couleur de fond en hexadécimal, j'ai remplacer 383838 par 646464 ...

Encore merci rodofr et longue vie à Voyager 14.04 cool

#3 Re : -1 »  Voyager 14.04 LTS » Le 24/05/2014, à 10:25

jlfh0816
Réponses : 485

Bonjour,
Je ne sais pas si ma question concerne vraiment Voyager (à mon avis, c'est plutôt XFCE ...) mais je vous la soumets quand même au cas où vous auriez une piste de solution. Voilà de quoi il s'agit: j'ai installé Voyager 14.04 sur le PC d'une amie mais celle-ci trouve que lorsqu'un logiciel ouvre une fenêtre (par exemple, celle de ce forum Ubuntu.fr grâce à Firefox), l'ascenseur à droite est beaucoup trop étroit (tout juste 3 ou 4 mm). Est-il possible de l'élargir un peu (disons à 5 ou 6 mm) ?
Merci d'avance de vos suggestions,

#4 Re : -1 »  Voyager 14.04 LTS » Le 24/05/2014, à 19:56

jlfh0816
Réponses : 485

@rodofr

rodofr a écrit :

jlfh0816@   
On peut pas tout faire sans tout changer. Trop de travail. Par contre, on peut gagner en l'agrandissant un peu. On va prendre celui par défaut, Voyager-Bleu. Ouvrir un termninal :

gksudo mousepad /usr/share/themes/Voyager-Bleu/gtk-2.0/gtkrc

Ligne 62 changer les dimensions comme indiqué ci-dessous

       GtkScrollbar		::min-slider-length			= 31
	GtkScrollbar		::slider-width				= 13
	#GtkScrollbar		::activate-slider			= 1
	GtkScrollbar		::trough-border			= 3 

Pour avoir un carré au lieu d'arrondi

	GtkScrollbar		::trough-border				= 0

Ensuite valider, changer de thème et remettre le modifié pour réinitialiser le thème.

Merci beaucoup rodofr de ta réponse rapide. Je sais maintenant où bidouiller les valeurs pour modifier la largeur de l’ascenseur. J'ai fait les modifications que tu m'as suggérées. Le résultat final correspond bien à ce que souhaite mon amie mais personnellement je vais continuer de bidouiller toutes ces valeurs pour voir ce que cela donne. Curiosité !
Encore merci rodofr de ton aide efficace ! big_smile

#5 Re : -1 »  Voyager 14.04 LTS » Le 10/08/2014, à 22:28

jlfh0816
Réponses : 485

Bonjour,
J'ai trouvé cela joli alors si cela intéresse quelqu'un, voici un addon de Firefox que j'ai découvert récemment et qui permet d'avoir l'image du jour de National Geographic en image de fond (pour remplacer le blanc du fond d'écran de Google): https://addons.mozilla.org/fr/firefox/a … aphic-pod/
Voici ce que cela donne sur mon écran:
1407702028.png
Bonne soirée à toutes et à tous !

PS: j'ai trouvé cette info dans http://forum.pcastuces.com/image_de_fon … s63708.htm

#6 Re : -1 »  [5] Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 23/03/2014, à 10:15

jlfh0816
Réponses : 680
Didier-T a écrit :

Bonsoir jlfh0816,
la commande que tu utilise est bonne, mais peut être devrais-tu allonger le délais, en le passant a 15 secondes par exemple.

j'adore le travail de mrpeachy, mais je suis une burne en anglais, mais bon, je n'ai pas besoins de le comprendre pour apprécier ses scripts.
je me suis permis de modifier un peut son script, ce serait gentils de ta part de lui montrer la modification, je pense que sa lui plaira wink

Bonjour Didier_T,

Une nouvelle fois, un très grand merci de ton travail. Je transmets bien entendu à mrpeachy de ta part. Je suis certain qu'il appréciera ton travail. Et pour l'anglais, rassures-toi, je me fais aider car de moi-même je suis resté assez scolaire. Ma grande chance, c'est d'avoir à la maison un fils qui maîtrise, ça aide beaucoup ! wink

Pour ma part, j'essaierai cet après-midi toutes les modifications que tu m'as si gentiment proposées (ce matin, c'est marché, famille .... et élections ! ) et je ne manquerai pas de te dire comment tout cela a fonctionné.

Très bon dimanche !   big_smile

#7 Re : -1 »  [5] Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 23/03/2014, à 19:53

jlfh0816
Réponses : 680

@ Didier_T

Bon, j'ai passé une bonne partie de l'après-midi sur le conky animé cliquable et ça ne marche qu'à moitié...
Au départ, ça ne marchait même pas du tout jusqu'à ce que je m'aperçoive que tu avais changé le nom de ton script lua qui sert au clic. Dans le .conkyrc, tu l'as appelé Click_info.lua alors que partout ailleurs tu l'appelles Clic_info.lua. En le renommant Click.info.lua, le clic refonctionne et j'ai bien un conky cliquable que tu as par ailleurs eu la gentillesse de positionner au bon endroit sur l'écran ( merci, j'apprécie beaucoup !  smile )

Par contre, rien à faire avec le script de mrpeachy modifié, mon conky reste désespérément fixe, aucune animation.
J'ai vérifié dans ~/temp  : j'y ai bien placé le gif animé (appelé cube.gif) qu'il faut décomposer mais aucune décomposition ne s'effectue en gif.001, gif.002, gif.003, etc ...

Je te renvoie ce que j'utilise comme fichiers gif.lua et .conkyrc après y avoir adapté mes chemins. Ai-je commis une bourde quelque part ?
Est-ce que j'ai fait des erreurs dans les chemins ? J'avoue que je n'ai pas trop compris ce que tu veux dire par remplacer les espaces dans le chemin du répertoire par %20. De quels espaces s'agit-il ?

Par ailleurs, toujours dans le gif.lua, j'ai été obligé de remplacer --unoptimize par --colors=255 car c'était le conseil que me donnait le terminal lorsque je veux décomposer manuellement le gif animé (--unoptimize ne peut fonctionner d'après le terminal)

Le lua m'a l'air bien difficile et coton à régler !

Voici le gif.lua que j'ai adapté à mes chemins :

--[[
Script gif.lua
By mrpeachy
Modifier le 22/03/2014 par Didier-T
 prise en charge du contenu complet d'un répertoire avec choix de format (jpg, gif, etc...)
 prise en charge des racourcis ~ et $HOME, ainsi que des espaces dans le chemin du repertoire

#############################################################################################
#                                                                                           #
#                                           Usage                                           #
#                                                                                           #
#############################################################################################
#                                                                                           #
# lua_load ~/gif.lua                                                                        #
# TEXT                                                                                      #
# ${lua gif repertoire format pos_x pos_y largeur hauteur}                                  #
#                                                                                           #
#############################################################################################
remplacer les espaces par %20 pour le chemin du repertoire

]]--
--gifsicle --colors=255 --explode /home/jlfh0816/temp/cube.gif --output /home/jlfh0816/temp/temp.gif
require 'cairo'
require 'imlib2'
ini=0
count=0
fichier={}
function conky_gif(rep,ext,x,y,w,h)
    if conky_window == nil then return end
    local cs = cairo_xlib_surface_create(conky_window.display, conky_window.drawable, conky_window.visual, conky_window.width, conky_window.height)
    cr = cairo_create(cs)

    if ini==0 then fichier=init(rep, ext) end

    show_image=fichier[count]

    if count<table.getn(fichier) then
        count=count+1
    else
        count=0
    end
    image({x=x,y=y,w=w,h=h,file=show_image,decache=1})
    cairo_destroy(cr)
    cairo_surface_destroy(cs)
    cr=nil
    return ""
end-- end main function

function init(rep, ext)
    ini=1
    local home = os.getenv("HOME")
    rep = string.gsub(rep, "~", home)
    rep = string.gsub(rep, "$HOME", home)
    rep=string.gsub(rep, '%%20', "\\ ")
    local file=conky_parse("${exec find "..rep.."/*."..ext.." -type f -print}")
    return file:split('\n')
end

-- Fonction de découpage maison
function string:split(pat)
    -- Détermination du caractère séparant les champs pour le découpage
    -- Par défaut ce sera espace
    pat = pat or '%s+'
    local tab = {}
    local x=0
    for i in self:gmatch("([^"..pat.."]+)") do
        tab[x]=i
        x=x+1
    end
    return tab
end

function image(im)--#######################################################################################
    local x=(im.x or 0)
    local y=(im.y or 0)
    local w=(im.w or 50)
    local h=(im.h or 50)
    local file=tostring(im.file)
    local decache=im.decache or 0
    if file==nil then print("set image file") end
    ---------------------------------------------
    local show = imlib_load_image(file)
    if show == nil then return end
    imlib_context_set_image(show)
    if tonumber(w)==0 then
        width=imlib_image_get_width()
    else
        width=tonumber(w)
    end
    if tonumber(h)==0 then
        height=imlib_image_get_height()
    else
        height=tonumber(h)
    end
    imlib_context_set_image(show)
    local scaled=imlib_create_cropped_scaled_image(0, 0, imlib_image_get_width(), imlib_image_get_height(), width, height)
    if decache==1 then
        imlib_free_image_and_decache()
    else
        imlib_free_image()
    end
    imlib_context_set_image(scaled)
    imlib_render_image_on_drawable(x,y)
    imlib_free_image()
end--function image

et le .conkyrc:

#le conky appelant doit avoir sa propre fenêtre et un nom
own_window_title Cube
#definition du type de fenetre, et des décorations
own_window_argb_visual yes
own_window yes
own_window_type normal
own_window_transparent yes
own_window_hints undecorate,sticky,skip_taskbar,skip_pager,below
#définition de la taille, et de la position du conky
minimum_size 135 135

alignment ml
gap_x 10
gap_y 10
#vitesse de rotation du cube
update_interval 0.15
# réglage de la mémoire, pour éviter le clignotement
double_buffer yes
# Soustraire les mémoires tampons de la mémoire utilisée
no_buffers yes
text_buffer_size 1024

lua_load ~/essai/Click_info.lua
lua_load ~/essai/gif.lua
TEXT
#Conky animation with images
${lua click}
${lua gif ~/essai/ gif 0 15 135 135}

Dans le gif.lua, il y a ces deux lignes au début:

require 'cairo'
require 'imlib2'

Est-ce que ça veut dire qu'il faut que je télécharge des paquets appelés cairo et imlib2  ? Je ne les ai pas trouvé dans la logithèque Ubuntu ni par Synaptic ...

Je suis désolé d'avoir encore à te solliciter Didier_T, j'ai mauvaise conscience ... mais je n'y arriverai pas tout seul. Merci par avance de ton aide

Jean-Luc

#8 Re : -1 »  [5] Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 23/03/2014, à 21:53

jlfh0816
Réponses : 680
Didier-T a écrit :

Bonsoir jlfh0816,
en fait il ne faut modifier que le .conkyrc
cette ligne ci pour être précis.

${lua gif ~/essai/ gif 0 15 135 135}

sa donnerais pour toi

${lua gif ~/temp gif.* 0 15 135 135}

Bonsoir Didier_T,
J'ai fait comme tu m'as dit mais plus rien ce s'affiche maintenant à l'écran. Voici ce que me répond le terminal:

jlfh0816 @ Voyager-13-10  ~
└─ $ ▶ conky -c ~/essai/.conkyrc
Conky: desktop window (1400003) is subwindow of root window (256)
Conky: window type - normal
Conky: drawing to created window (0x4a00002)
Conky: drawing to double buffer
find: "/home/jlfh0816/temp/*.gif.*": Aucun fichier ou dossier de ce type
8387
8389

J'ai regardé ce qu'il y a dans mon dossier ~/temp : il y a 18 images gif.000 jusque gif.017 :

jlfh0816 @ Voyager-13-10  ~/temp
└─ $ ▶ ls
gif.000  gif.002  gif.004  gif.006  gif.008  gif.010  gif.012  gif.014  gif.016
gif.001  gif.003  gif.005  gif.007  gif.009  gif.011  gif.013  gif.015  gif.017
jlfh0816 @ Voyager-13-10  ~/temp
└─ $ ▶ 

J'ai refait la manip en créant un sous-dossier ~/temp/gif et j'y ai injecté également les 18 mêmes gif mais ça ne change rien

Peut-être est-ce dans la façon de nommer les gif.000 à gif.017  ? Il faut peut-être les nommer autrement ?

#9 Re : -1 »  [5] Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 23/03/2014, à 22:21

jlfh0816
Réponses : 680

@Didier-T

Tu trouveras sur ce lien la communication de ton script lua que j'ai faite à mrpeachy (c'est le post n°9).

En te remerciant à nouveau de ta disponibilité et de ta gentillesse,  big_smile

Jean-Luc

#10 Re : -1 »  [5] Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 24/03/2014, à 21:59

jlfh0816
Réponses : 680
Didier-T a écrit :

ok, je vois ou ce situe le problème.
si il n'y a que les images de ton animation dans ce répertoire, sa fonctionneras

${lua gif ~/temp .* 0 15 135 135}

Bonsoir Didier-T

Désolé, ça ne fonctionne pas mieux, j'obtiens ceci :

jlfh0816 @ Voyager-13-10  ~
└─ $ ▶ conky -c ~/essai/.conkyrc
Conky: desktop window (1400003) is subwindow of root window (256)
Conky: window type - normal
Conky: drawing to created window (0x4c00002)
Conky: drawing to double buffer
find: "/home/jlfh0816/temp/*..*": Aucun fichier ou dossier de ce type
21462
21464

Est-ce que mes fichiers gif.001, gif.002, etc ... sont mal nommés ?

#11 Re : -1 »  [5] Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 24/03/2014, à 22:17

jlfh0816
Réponses : 680
Didier-T a écrit :

houps,

${lua gif ~/temp * 0 15 135 135}

le point était en trop.
et pour répondre a ta question, en générale l’extension est après le point, et pas avant, donc je dirais que oui, tes fichiers sont mal nommés, mais sa n'est pas bien grave, ça devrait tout de même fonctionner wink

O  U  I ... enfin, ça marche      !  !  !   big_smile  big_smile  big_smile

Didier-T, je te remercie +++ de tous tes efforts et de ta disponibilité. Sans toi, jamais je n'y serai parvenu. Suis vraiment content et heureux !

#12 Re : -1 »  [5] Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 17/08/2014, à 21:13

jlfh0816
Réponses : 680
loutch a écrit :

http://www.stci.qc.ca/smilies/smilies%20(204).gif
Pour ceux qui écoutent loungeradio.com un petit conky pour avoir les informations et la pochette de l'album en court de lecture.Pour qu'il ne reste pas tout le temps sur le bureau je l'utilise qu'avec exaile (vous pouvez aussi lui choisir un autre lecteur mais pas celui que vous utiliser tout le temps sinon le conky se lancera et s'affichera.)Le draw_bg.lua est là pour les fond d'écrans clairs .

@Ioutch
Merci beaucoup pour le partage de ton conky pour Lounge Radio, celui utilisant exaile.
Je ne suis cependant pas arrivé à le faire fonctionner car j'ai deux types d'erreurs:
1°) lorsque je veux écouter Lounge Radio en cliquant sur l'icone Radio Tray du tableau de bord du haut, j'ai le message suivant:

Erreur de Radio
Received empty stream from Radio

Par contre, je peux écouter sans problème d'autres stations de radio...

2°) lorsque je lance le conky dans un terminal, j'ai cette erreur:

jlfh0816 @ voyager1404  ~
└─ $ ▶ conky -c /home/jlfh0816/.conky/loungeradio/conkyrc
Conky: /home/jlfh0816/.conky/loungeradio/conkyrc: 1: no such configuration: 'conkyrc'
Conky: llua_load: cannot open /home/jlfh0816/.conky/draw_bg/draw_bg.lua: No such file or directory
Conky: desktop window (1000003) is subwindow of root window (256)
Conky: window type - normal
Conky: drawing to created window (0x4000002)
Conky: drawing to double buffer

Dans mon dossier ~/.conky/loungeradio, je n'ai que deux dossiers: le conkyrc et le loungeradio.sh (copier-coller de tes propres dossiers et rendus exécutables).

Lorsque tu auras un peu de temps (aucune urgence ! ), peux-tu me dire si tu vois où j'ai fait une erreur ?

En te remerciant à l'avance,

Jean-Luc

PS: ma configuration est Voyager 14.04 LTS 64 bits

#13 Re : -1 »  [5] Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 17/08/2014, à 22:32

jlfh0816
Réponses : 680

@Ioutch

D'abord, merci beaucoup de ta réponse claire et rapide.

Alors, j'ai suivi scrupuleusement tes indications et je pense que désormais le conky est fonctionnel car voici ce qu'il affiche dans un terminal:

jlfh0816 @ voyager1404  ~
└─ $ ▶ conky -c /home/jlfh0816/.conky/loungeradio/conkyrc
Conky: desktop window (e00003) is subwindow of root window (256)
Conky: window type - normal
Conky: drawing to created window (0x4c00002)
Conky: drawing to double buffer

Le problème, c'est qu'aucune image ne s'affiche à l'écran et que je n'entends aucune radio ...   J'ai pourtant saisi dans la case URL de Radio Tray l'adresse http://www.lounge-radio.com/listen128.m3u que tu m'as gentiment communiquée (et je reçois maintenant très bien Lounge Radio avec le Radio Tray)....

Bon, je vais fouiller un peu pour tenter de voir par moi-même où ai-je fait une bétise. En attendant, aurais-tu la gentillesse de partager ton fichier-image Loungeradio.jpg ?  Cela me permettrait au moins de voir quelque chose à l'écran, histoire de me rassurer que le conky fonctionne. Ensuite, je chercherai ce qui cloche encore ...
Encore merci de ton aide Iloutch !
Jean-Luc

PS: sur ton image, je vois que tu as aussi un fichier loungeradio.html dans ton .conky/loungeradio/
Est-ce un fichier qui est généré automatquement ?

#14 Re : -1 »  [5] Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 17/08/2014, à 23:14

jlfh0816
Réponses : 680

@Ioutch
J'avais effectivement oublié de remplacer ${if_running exaile}  par ${if_running radiotray}
J'ai maintenant rectifié et j'obtiens bien l'affichage de l'image de la musique qui est actuellement diffusée par Lounge Radio comme tu peux le voir :
1408309680.png

Par contre, pas de radio ... Pour l'avoir, je clique manuellement sur RadioTray et je choisis LoungeRadio...

C'est pas automatque mais ça fonctionne et c'est peut-être cela le fonctionnement normal du conky ? J'avais imagine qu'il déclenchait automatiquement la musique mais peut-être que non après tout ?

Merci +++ pour ta patience et ton aide Ioutch !

Jean-Luc

#15 Re : -1 »  [5] Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 17/08/2014, à 23:20

jlfh0816
Réponses : 680

@Ioutch
Une petite question subsidiaire: comment arrêtes-tu le conky ?
Pour la radio, j'arrête RadioTray.
Mais pour l'image affichée sur l'écran, comment la fais-tu disparaître ? La fermeture du terminal ne la fait pas disparaitre ...
Jean-Luc

EDIT: j'ai dit une bêtise: lorsque je quitte RadioTray, le son et l'image disparaissent ... désolé du dérangement.

#16 Re : -1 »  [Tuto] - Ma personnalisation Xubuntu (et autres variantes) » Le 13/07/2014, à 16:36

jlfh0816
Réponses : 1686

Bonjour,
Après plusieurs semaines d'utilisation quotidienne, je ne suis pas du tout emballé par Whisker. Alors, je vais sans doute poser une question stupide, mais est-il possible de remplacer virer Whisker et le remplacer par l'ancien menu, celui qui existait par défaut jusqu'à XFCE 13.10 ?

#17 Re : -1 »  [Tuto] - Ma personnalisation Xubuntu (et autres variantes) » Le 13/07/2014, à 18:33

jlfh0816
Réponses : 1686

Bonsoir Nam1962,
Tout d'abord, merci beaucoup de ta réponse.
Pour répondre à ton interrogation, c'est l'ordre de présentation des deux "colonnes" de Whisker qui ne me convainc pas. Pour moi, l'idéal serait d'intervertir ces deux colonnes.
Je m'explique car je ne suis pas toujours très clair. Par exemple, actuellement, si je clique sur "internet" dans la colonne de droite, il faut ensuite que je regarde dans la colonne de gauche pour trouver le sous-menu qui m'intéresse (par exemple "QBittorrent"). Dans mon (vieil) esprit, je m'attends plutôt à cliquer d'abord "internet" dans la colonne de gauche puis "QBittorrent" dans la colonne de droite. Là, c'est l'inverse ... je ne trouve pas ça logique, c'est un peu comme dans une bande dessinée, je lis de gauche à droite, pas de droite à gauche...
Désolé, ça doit être la sclérose des idées qui m'a atteint ...!

#18 Re : -1 »  [Tuto] - Ma personnalisation Xubuntu (et autres variantes) » Le 13/07/2014, à 19:07

jlfh0816
Réponses : 1686

@Clampin

Clampin a écrit :

Ben moi ça ne me perturbe pas trop... c'est juste une question d'habitude. Mais c'est vrai que c'est plus logique pour quelqu'un qui a l'habitude d'écrire de gauche a droite. C'est la suite logique.... tongue

Et oui, c'est pour ça que je dis que je dois être sclérosé de la boite à neurones .... je suis devenu réticent au changement .... pas très glorieux tout ça !

@jibel
Oui, j'ai adopté une autre solution mais qui rejoint au final la tienne: je n'utilise plus que cairo-dock .... et ainsi je me passe de Whisker le plus souvent possible ...

#19 Re : -1 »  [Tuto] - Ma personnalisation Xubuntu (et autres variantes) » Le 14/07/2014, à 13:58

jlfh0816
Réponses : 1686
metalux a écrit :
jflh0816 a écrit :

Et oui, c'est pour ça que je dis que je dois être sclérosé de la boite à neurones

Tu n'es pas le seul, cette inversion me perturbe également. Si tu mets l'applet à droite, les colonnes se mettent comme nous le souhaitons comme quoi c'est possible. D'ailleurs nous ne sommes pas les seuls, j'avais vu cette demande sur la wishlist de whisker et j'espérais qu'il y aurais eu une option pour ça avec l'intégation native de whisker pour Xubuntu 14.04 mais malheureusement ce n'est pas le cas.
EDIT: Ça y est, c'est possible avec le P.P.A.!

sudo add-apt-repository ppa:gottcode/gcppa
sudo apt-get update
sudo apt-get install xfce4-whiskermenu-plugin 

Ensuite tu supprimes l'applet de whisker actuel et tu le réinstalles. Puis clic droit sur l'applet, propriétés et cocher "Positionner les catégories à côté du bouton du tableau de bord"

@metalux
Oui, superbe, c'est exactement cela que j'attendais, l'inversion des colonnes est pleinement fonctionnelle !
Certains diront qu'il m'en fallait peu pour être perturbé (.... n'ont peut-être pas tout à fait tort big_smile) mais j'avoue que maintenant Whisker me satisfait pleinement. Adopté !
Metalux, tu es génial, ta trouvaille correspond exactement à mon souhait. Encore merci !  wink

#20 Re : -1 »  [Conky] Alternative à weather.com (3) » Le 29/05/2014, à 22:49

jlfh0816
Réponses : 1060

@loutch

Merci pour le partage de ta station météo !

#21 Re : -1 »  Veille automatique de l'écran » Le 09/08/2014, à 09:35

jlfh0816
Réponses : 11

Bonjour,
Je me permets d'intervenir dans ce topic car j'ai exactement le même soucis que yohann liaigre. Comme lui, j'ai tenté la commande

xset s off -dpms

suggérée par willcoyote et je suis surpris du résultat: la commande fonctionne parfaitement si je la saisis dans un terminal ("DPMS disabled" lorsque je tape xset q) mais est inefficace ("DPMS is enabled" et "Monitor is on") lorsque je la saisis dans les "programmes au démarrage", soit directement soit par l'intermédiaire du script de willcoyote.
Ma question est : comment une même commande peut-elle fonctionner dans un terminal et pas dans les "programmes au démarrage" ?
Je précise ma configuration: Voyager 14.04 64 bits (personnalisation de Xubuntu 14.04 faite par Rodofr).
Bon, ceci dit, mon problème n'est pas vital, l'ordinateur fonctionne très bien malgré cela mais c'est simplement bizarre et  ... énervant.

#22 Re : -1 »  [Résolu] Erreurs GPG : m@j Ubuntu impossible ! » Le 14/04/2014, à 22:19

jlfh0816
Réponses : 9
Yoannjap a écrit :

Ok pour les futurs comme moi paumés qui tomberont par hasard sur cette page... j'ai TROUVÉ (enfin, débusqué par le hasard de ma méconnaissance) sur internet la solution, qui a en tout cas marché pour moi.

@Yoannjap
Un très grand merci  pour la solution que tu as trouvée. J'avais exactement le même problème que toi avec les mêmes symptômes (j'ai oublié de dire que je suis sous Xubuntu 13.10 customisée Voyager par Rodofr) et j'ai suivi à la lettre toutes tes instructions que tu donnes dans le post 6 ... et ça a marché exactement comme pour toi !
Donc, vraiment un très grand MERCI  big_smile  , tu m'as sauvé et les mises à jour sur ma Voyager refonctionnent désormais normalement ! BRAVO !

#23 Re : -1 »  Voyager 13.10 » Le 22/03/2014, à 13:06

jlfh0816
Réponses : 575
san-claudio a écrit :

J'utilise Captvty depuis longtemps sur Windows XP fonctionne très bien, pour le mettre sur Linux avec Wine j'aimerai bien que tu me donnes plus d'infos à ce sujet il y a un tutoriel sur le site Comment faire pour utiliser Captvty sous Linux ?.

Pour zedTv je l'ai découvert il y a 15 jours il fonctionne bien aussi me semble-t-il, pareil pour le mettre sous Linux j'ai pas trouvé de tuto ou c'est direct avec Wine !!!???.

FreetuxTV ne peut pas fonctionner à cause de mon abonnement basique de SFR internet seul à 15,90€...il changeait les flux régulièrement à une époque...

et pour adslTV ils ont eu la riche idée de bloquer la fenêtre de vue à minima donc ridicule, à une certaine époque c'était très bien pourtant...pour l'instant seul Captvty est nikel. Je ferai la tentative de le mettrre sur Voyager 14.04....on verra bien....

Voyager 14.04 en preview ça promet, c'est un état de grâce cette distribution !!!!!!!!

Bonjour,

Pour zedTV, je n'ai eu qu'à télécharger le programme prévu pour Windows, cliquer droit dessus et choisir "ouvrir avec wine" et c'est tout. Je n'ai rien fait d'autre. En fait, il n'y a rien à installer (version portable). J'avoue que c'est très pratique et ça fonctionne très bien à l'usage.

Pour Captvty, j'ai suivi le tuto que tu cites et celui plus spécialisé sur ce forum Ubuntu.fr, et là aussi, ça c'est très bien passé. Mais faut reconnaître que l'installation est bien longue avec tous les programmes MS qu'il faut télécharger et installer (framework 4, etc ...). Ceci dit, le principal est qu'à la fin, ça fonctionne très bien. Il n'y a que le visionnage en direct que je n'arrive pas à faire fonctionner correctement: des fois, ça marche mais le plus souvent, ça ne marche pas. Mais par contre pour enregistrer la TV de rattrapage, c'est nickel et on peut ensuite convertir en mpeg4 ou mkv ce que l'on a téléchargé.

Ensuite, pour le côté pratique, je me suis fait les lanceurs zedTv et Captvty sur le bureau et dans le dock du bas où ils ont rejoint les lanceurs Quarte et, pour la musique, VKaudiosaver (que j'apprécie beaucoup aussi).

En te souhaitant une bonne installation ou un bon essai,

#24 Re : -1 »  Voyager 13.10 » Le 22/03/2014, à 20:59

jlfh0816
Réponses : 575
san-claudio a écrit :

Sur la debian zedTV 2.2.3 s'installe bien sous Wine 1.4.1 mais au lancement du logiciel petit message ERROR l'interface s'affiche également et pour regarder les chaînes message ERROR...avec les versions de Wine supérieure ça devrait aller mieux...

Alors, il s'agit d'un simple avertissement (non bloquant) signifiant que le logiciel ne peut afficher intégralement les programmes TV dans la partie droite de la fenêtre. Je l'avais eu également. Je l'avais signalé dans le forum de zedTV et l'auteur m'avait alors suggéré de supprimer purement et simplement l'affichage des programmes  TV. Et c'est vrai, le message d'erreur a alors disparu et le logiciel fonctionne par ailleurs tout à fait correctement. Pour les programmes TV, je regarde ailleurs ou sur un magazine papier. Voici le lien sur le forum de zedTV dans lequel j'avais signalé l'erreur et la façon de procéder pour le faire disparaître (c'est en bas de la page).

Bon visionnage !

PS: je suis sous wine 1.7.14